<!DOCTYPE html>
<html lang="en">
<head>
<title>Make-A-Wish sends 7 kids to meet Star Wars stars at premiere - ABC News</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="ABC News" />
<meta name="copyright" content="Copyright (c) 2017 ABC News Internet Ventures" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="description" content="Make-A-Wish sends 7 kids to meet Star Wars stars at premiere" />
<meta name="keywords" content="Arts and entertainment, General news, Movies, Celebrity, Entertainment, Movie premieres, Hollywood, Los Angeles, California, United States, North America, entertainment news, celebrity news, celebrity gossip" />
<meta property="fb:admins" content="704409894" />
<meta property="fb:app_id" content="4942312939" />
<meta name="fb_title" content="Make-A-Wish sends 7 kids to meet Star Wars stars at premiere" />
<!--ABC News page:-->
<meta property="fb:pages" content="86680728811" />
<!--GMA page:-->
<meta property="fb:pages" content="59306617060" />
<!--WNT page:-->
<meta property="fb:pages" content="214832449817" />
<!--Nightline page:-->
<meta property="fb:pages" content="66660497800" />
<!--ABC Politics page:-->
<meta property="fb:pages" content="184096565021911" />
<!--This Week:-->
<meta property="fb:pages" content="295479040495545" />
<!--20/20:-->
<meta property="fb:pages" content="163497464933" />
<!--The View:-->
<meta property="fb:pages" content="149475666523" />
<!--ABC News Live:-->
<meta property="fb:pages" content="1161108697272926" />
<!--Brian Ross:-->
<meta property="fb:pages" content="263058762303" />
<!--WNN:-->
<meta property="fb:pages" content="55845270277" />
<meta property="og:site_name" content="ABC News" />
<meta property="og:title" content="Make-A-Wish sends 7 kids to meet Star Wars stars at premiere" />
<meta property="og:description" content="Tyler Woodward was a Star Wars fan long before his cancer diagnosis. His whole life, really. The 17-year-old says he was born &quot;right when all the prequels were coming out&quot; and grew up having lightsaber fights with his two older brothers. So after chemo took his hair last year, he knew what..." />
<meta property="og:url" content="http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://a.abcnews.com/images/Entertainment/star-wars-make-wish-ap-ml-171213_16x9_992.jpg" />
<meta name="DC.date.issued" content="2017-12-13" />
<meta name="Date" content="2017-12-13" />
<meta name="Last-Modified" content="2017-12-13 11:04:15" />
<meta http-eqiv="Expires" content="Wed, 27 Dec 2017 07:57:21 PST" /><meta name="news_keywords" content="Arts and entertainment, General news, Movies, Celebrity, Entertainment, Movie premieres, Hollywood, Los Angeles, California, United States, North America" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ABC" />
<meta property="twitter:creator" content="" />
<meta property="twitter:title" content="Make-A-Wish sends 7 kids to meet Star Wars stars at premiere" />
<meta property="twitter:description" content="Tyler Woodward was a Star Wars fan long before his cancer diagnosis. His whole life, really. The 17-year-old says he was born &quot;right when all the prequels were coming out&quot; and grew up having lightsaber fights with his two older brothers. So after chemo took his hair last year, he knew what..." />
<meta property="twitter:url" content="http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991" />
<meta property="twitter:image:width" content="640" />
<meta property="twitter:image:height" content="360" />
<meta name="twitter:app:name:iphone" content="ABC News" />
<meta name="twitter:app:id:iphone" content="300255638" />
<meta name="twitter:app:url:iphone" content="abcnewsiphone://link/story,51764991" />
<meta name="twitter:app:name:ipad" content="ABC News" />
<meta name="twitter:app:id:ipad" content="306934135" />
<meta name="twitter:app:url:ipad" content="abcnewsipad://link/story,51764991" />
<meta name="twitter:app:name:googleplay" content="ABC News" />
<meta name="twitter:app:id:googleplay" content="com.abc.abcnews" />
<meta name="twitter:app:url:googleplay" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991" />
<meta property="twitter:image" content="http://a.abcnews.com/images/Entertainment/star-wars-make-wish-ap-ml-171213_16x9_992.jpg" />
<meta property="al:iphone:url" content="abcnewsiphone://link/story,51764991" />
<meta property="al:iphone:app_store_id" content="300255638" />
<meta property="al:iphone:app_name" content="ABC News - Breaking US & World News" />
<meta property="al:ipad:url" content="abcnewsipad://link/story,51764991" />
<meta property="al:ipad:app_store_id" content="380520716" />
<meta property="al:ipad:app_name" content="ABC News for iPad" />
<meta property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991" />
<meta property="al:android:app_name" content="ABC News Breaking Latest News" />
<meta property="al:android:package" content="com.abc.abcnews" />
<meta property="al:web:url" content="http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991" />
<link rel="amphtml" href="http://abcnews.go.com/amp/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link href="http://a.abcnews.com" rel="preconnect" crossorigin>
<link href="https://s.abcnews.com" rel="preconnect" crossorigin>
<link href="http://fonts.abcnews.com" rel="preconnect" crossorigin>
<link href="https://cdn.registerdisney.go.com" rel="preconnect" crossorigin>
<!--[if IE 9]>
<link rel="stylesheet"href="http://a.abcnews.com/assets/beta/css/styles.css?v=89">
<style>#main-container{visibility:visible !important;}</style>
<![endif]-->
<link rel="stylesheet" href="http://a.abcnews.com/assets/beta/css/icons.css?v=89">
<link class="page-type-include" rel="stylesheet" href="http://a.abcnews.com/assets/beta/css/page-types/story_.css?v=89" />
<link id="canonical" rel="canonical" href="http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991" />
<script src="http://a.abcnews.com/assets/beta/js/lib.js?v=244"></script>
<script id="disneyid-script" src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"></script>
<script>
(function(d) {
var config = {
kitId: 'kyb8pht',
scriptTimeout: 3000,
async: true
},
h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//fonts.abcnews.com/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
<script>
var _vrq = _vrq || [];
_vrq.push(['id', 613]);
_vrq.push(['automate', false]);
_vrq.push(['track', function(){}]);
(function(d, a) {
var s = d.createElement(a),
x = d.getElementsByTagName(a)[0];
s.async = true;
s.src = '//vra.outbrain.com/vrs.js';
x.parentNode.insertBefore(s, x);
})(document, 'script');
</script>
<script async src="http://widgets.outbrain.com/outbrain.js"></script>
<script async src="https://s.abcnews.com/assets/js/newrelic.js"></script>
<script>
if (window.location.protocol == "https:" && window.parent.location.hostname.indexOf("outbrain") == -1) {
var _sslurl = window.location.href.replace("https://", "http://");
window.location.replace(_sslurl);
window.location.href = _sslurl;
}
</script>
<script async src="//native.sharethrough.com/assets/sfp.js"></script>
<script type="text/javascript" src="//cdn.optimizely.com/js/168844516.js" async></script>
<script>
var electionJSObj = {};
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 12240; // ACCOUNT NUMBER
_sf_async_config.domain = location.hostname; // DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
var digAdData;
var digGetAd = function(){};
tq = new Object();
tq.path = '/entertainment/story/';
tq.caid = '';
tq.keywords = ((tq.keywords)&&(tq.keywords!=''))?tq.keywords+'':'';
tq.show = '';
tq.recipes = '';
tq.id = '51764991';
tq.section = 'entertainment';
tq.realsection = '';
tq.subsection = '';
tq.altsection = 'default';
tq.objType = 'story';
tq.byline = 'sandy cohen ap entertainment writer';
tq.othersubs = '';
</script>
<script type='text/javascript' src='http://a.abcnews.com/assets/js/adCallOverride.js?v=1'></script>
<script type="text/javascript" id="fb-ad-script" src="http://a.abcnews.com/assets/js/FBAN_v2_4.js"></script>
<script type="text/javascript">
if(typeof AudienceNetworkPrebid != "undefined"){
fbPrebid = new AudienceNetworkPrebid("192534527849650_216014375501665");
fbPrebid.getProfile(function(profile) {
var token = profile.token; // prebid token string
});
if(document.location.href.indexOf("debug=true") > -1){
console.log("token - " + fbPrebid._tryGetToken());
}
}
</script>
<script type="text/javascript">
if(tq.path){
tq.urlTargetPath = (tq.path)?tq.path:window.location.pathname;
tq.urlTargetPath = (tq.urlTargetPath == '/')?'/index':tq.urlTargetPath;
tq.urlKeywords = (tq.keywords)?tq.keywords:'';
tq.urlRecipes = (tq.recipes)?tq.recipes:'';
tq.urlShow = (tq.show)?tq.show:'';
tq.urlFullQuery = '&tqkw='+encodeURI(tq.urlKeywords)+'&tqshow='+encodeURI(tq.urlShow)+encodeURI(tq.urlRecipes)+'&url='+encodeURI(tq.urlTargetPath);
}else{
tq.urlFullQuery = '&url='+encodeURI(window.location.pathname);
}
var fwNetworkId = '168234'
var fwSectionFallbackId = '109523';
var fwAdSystem = true;
</script>
<script type="text/javascript" src="http://a.abcnews.com/assets/js/min/fw.js?v=46.8"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/prebid.min.js?v=4.1" async></script>
<script type="text/javascript">
var fw = window.fw || {};
fw.sharethroughBid = function(sharethroughKey){
return {
bidder: 'sharethrough',
params: { pkey: sharethroughKey }
};
}
fw.tripleliftBid = function(tripleliftKey){
return {
bidder: 'triplelift',
params: { inventoryCode: tripleliftKey }
};
}
fw.aolBid = function(placement, network){
return {
bidder: 'aol',
params: {
placement: placement,
network: network || '10573.1'
}
};
}
fw.nnhBids = function(sharethroughKey, tripleliftKey){
var adDef = {
code: 'news-native-homepage',
sizes: [[440, 90]],
bids: []
};
if(sharethroughKey){
adDef.bids.push(fw.sharethroughBid(sharethroughKey));
}
if(tripleliftKey){
adDef.bids.push(fw.tripleliftBid(tripleliftKey));
}
return adDef;
}
// PREBID ad definitions
fw.prebidAdDefs = {
"adunit-code-1": {
code: 'adunit-code-1',
sizes: [[300, 250]],
bids: [{
bidder: 'aol',
params: {
placement: 4330522,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [15], //300x250
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@300x250",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948987,
}
}]
},
"banner-ad": {
code: 'banner-ad',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [2], //728x90
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@728x90",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948988,
}
}]
},
"news-native-homepage-desktop": fw.nnhBids('f0187c6c', 'abcnews_topstories_homepage'),
"news-native-homepage-mobile": fw.nnhBids('E8GDvm65srbZVYqkXP9jHA2x', 'abcnews_topstories_homepage'),
"news-native-homepage-tablet": fw.nnhBids('GYKUJHSvgPhnj8vup4BREvQH', 'abcnews_topstories_homepage'),
"news-native-index-desktop": fw.nnhBids('FknhBQLrM8Ty9ygk9iRuix7D', 'abcnews_topstories_index'),
"news-native-index-mobile": fw.nnhBids('ZtaArt34FfUGgudCnXbzYZT7', 'abcnews_topstories_index'),
"news-native-index-tablet": fw.nnhBids('VUMLaq5viQkXu8ioYAFhr9Pn', 'abcnews_topstories_index'),
"news-native-article-mobile": fw.nnhBids('8c681d32', 'abcnews_topstories_article'),
"news-native-article-desktop": fw.nnhBids('eda65e14', 'abcnews_topstories_article'),
"news-native-article-tablet": fw.nnhBids('3a92cd62', 'abcnews_topstories_article')
}
PREBID_TIMEOUT = 1500;STARTUP_AD_TIMEOUT = 10000;
fw.usePrebid = true;
window.fw = fw;
</script>
<script type="text/javascript">
tq.adBlocked = true;
</script>
<script src="http://a.abcnews.com/assets/js/adblocker.js?url=http://2912a.v.fwmrm.net/ad/g/1?nw=168234&sfid=109523&csid=nws_other&caid=&pvrn=&resp=ad;pageType=adblocker" type="text/javascript"></script>
<script type="text/javascript">
document.addEventListener("DOMContentLoaded", function(event) {
if(tq.adBlocked==true){
if(typeof s_omni != "undefined"){
s_omni.pe = "lnk_o";
s_omni.pev2 = "ad blocked";
s_omni.t();
}
}
});
</script>
</head>
<body class="story desktop logged-out trident abcn-desktop" data-pagetype="story" data-twttr-rendered="true" data-device="desktop" data-content-id="51764991" data-alert-tag-primary="BeInspired">
<div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div>
<div id="fb-root"></div>
<div id="global-viewport" data-behavior="global_nav_condensed global_nav_full load_comments native_star rain_ads">
<script src="http://a.abcnews.com/assets/beta/js/abcn-head.js?v=244"></script>
<!-- mobile -->
<nav id="global-nav-mobile">
<ul class="tier-1">
<li class="active">
<a class="menu-trigger nav-pillar nav-sections" data-route="false" href="#">
<span class="link-text">Sections</span>
<span class="icon-sections m-icon"></span>
</a>
<ul class="tier-2" data-behavior="favorites_mgmt">
<li>
<h1 class="label">
<span class="link-text">Sections</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="/" name="lpos=nav[header_desktop_wirestory]&lid=section[Top Stories]">
<span class="link-text">Top Stories</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Video" name="lpos=nav[header_desktop_wirestory]&lid=section[Watch]">
<span class="link-text">Watch</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/US" name="lpos=nav[header_desktop_wirestory]&lid=section[U.S.]">
<span class="link-text">U.S.</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/International" name="lpos=nav[header_desktop_wirestory]&lid=section[International]">
<span class="link-text">International</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Politics" name="lpos=nav[header_desktop_wirestory]&lid=section[Politics]">
<span class="link-text">Politics</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_wirestory]&lid=section[ABC News Features]">
<span class="link-text">ABC News Features</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_wirestory]&lid=section[Lifestyle]">
<span class="link-text">Lifestyle</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]">
<span class="link-text">Entertainment</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_wirestory]&lid=section[Virtual Reality]">
<span class="link-text">Virtual Reality</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]">
<span class="link-text">Health</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Technology" name="lpos=nav[header_desktop_wirestory]&lid=section[Technology]">
<span class="link-text">Technology</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_wirestory]&lid=section[Investigative]">
<span class="link-text">Investigative</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Sports" name="lpos=nav[header_desktop_wirestory]&lid=section[Sports]">
<span class="link-text">Sports</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_wirestory]&lid=section[Weather]">
<span class="link-text">Weather</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-shows" data-route="false" href="#">
<span class="link-text">Shows</span>
<span class="icon-shows m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Shows</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/GMA" name="lpos=nav[header_desktop_wirestory]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/WN" name="lpos=nav[header_desktop_wirestory]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_wirestory]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/2020" name="lpos=nav[header_desktop_wirestory]&lid=section[20/20]">
<span class="link-text">20/20</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_wirestory]&lid=section[This Week]">
<span class="link-text">This Week</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_wirestory]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_wirestory]&lid=section[ABC News Features]">
<span class="link-text">ABC News Features</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-live" data-route="false" href="#">
<span class="link-text">Live</span>
<span class="icon-play m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Live</span>
</h1>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-1">
<span class="link-text">Deputy AG Rosenstein testifies on Russia probe</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-4">
<span class="link-text">Senate oversight hearing on Nuclear Regulatory Commission</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-07">
<span class="link-text">Minn. Gov. Dayton announces Sen. Franken's replacement</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-3">
<span class="link-text">Senate hearing on 21st Century Cures Act</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-09">
<span class="link-text">House of Commons debates Brexit bill</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-08">
<span class="link-text">Senate hearing on service members suffering traumatic brain injuries</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-06">
<span class="link-text">Dow Jones Industrial Average</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-5">
<span class="link-text">Penguins chill at the Kansas City Zoo in Missouri</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-11">
<span class="link-text">Old Faithful Geyser in Yellowstone National Park</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-10">
<span class="link-text">Soon: 'The Shape of Water' director discusses film on 'Popcorn With Peter Travers'</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-2">
<span class="link-text">Rain, snow hit the Northeast: Radar</span>
<span class="icon-play m-icon"></span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-more" data-route="false" href="#">
<span class="link-text">More</span>
<span class="icon-more m-icon"></span>
</a>
<ul class="tier-2">
<li>
<a href="http://disneyprivacycenter.com" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Privacy Policy]" target="_blank">
<span class="link-text">Privacy Policy</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/notice-to-california-residents/" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Your CA Privacy Rights]" target="_blank">
<span class="link-text">Your CA Privacy Rights</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Children's Online Privacy Policy]" target="_blank">
<span class="link-text">Children's Online Privacy Policy</span>
</a>
</li>
<li>
<a href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Interest-Based Ads]" target="_blank">
<span class="link-text">Interest-Based Ads</span>
</a>
</li>
<li>
<a href="http://disneytermsofuse.com" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Terms of Use]" target="_blank">
<span class="link-text">Terms of Use</span>
</a>
</li>
<li>
<a href="http://abcnews.go.com/Site/page?id=3068843" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Contact Us]" target="_blank">
<span class="link-text">Contact Us</span>
</a>
</li>
<li>
<h1 class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2017 ABC News Internet Ventures. All rights reserved.</span>
</h1>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-search" data-route="false" href="#">
<span class="link-text">Search</span>
<span class="icon-search2 m-icon"></span>
</a>
<ul class="tier-2">
<li>
<div class="global-search" id="global-search-mobile">
<input class="search-box" placeholder="Search" type="text"><input class="btn-search" type="submit">
<span class="icon-search2 m-icon"></span>
</div>
</li>
</ul>
</li>
</ul>
</nav>
<div class="menu-overlay-primary"></div>
<div data-behavior="global_header livetab appboy_init" id="header-wrapper" data-device="desktop" data-domain="http://abcnews.go.com" data-playerversion="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010">
<header id="global-header">
<div class="menu-overlay-secondary"></div>
<div class="container">
<a data-route="false" href="#" id="global-nav-mobile-trigger"><span>Menu</span></a>
<h1>
<a href='http://abcnews.go.com' name="lpos=nav[header_desktop_wirestory]&lid=section[Logo]">
<span class="icon-logo"></span>
</a>
</h1>
<div class="abcn-interests-modules">
<div class="abcn-interest-popover">
<div class="interest-close"></div>
<span class="interest-label">Interest Successfully Added</span>
<span class="interest-popover-msg">
We'll notify you here with news about</br> <span class="interest-active">AlertTag</span>
</span>
<span class="interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </span>
<label class="interest-switch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
<ul class="tools">
<li class="interest" data-behavior="ufirst_init">
<a href="javascript:void();" id="global-interest-trigger">
<span class="icon-notifications"></span>
<span class="notification-badge"></span>
</a>
<div class="abcn-interest-notifications">
<div class="notification-header">
<span class="notification-title parent-title">Notifications</span>
<div class="gear-holder">
<span class="gear icon-settings"></span>
</div>
</div>
<div class="notification-body">
<div class="interest_loader"></div>
<!-- Notification Settings -->
<ul class="notification-settings">
<li class="manage-interests">
<div class="notification-title">Notifications For Interests:</div>
<ul class="notification-settings-interests">
</ul>
</li>
</ul>
<ul class="notification-sections">
<!-- BREAKING NEWS -->
<li class="notification-breaking-box">
<div class="notification-title">Breaking</div>
<ul class="notification-bn-ul"></ul>
</li>
<!--INTERESTS -->
<li class="notification-interest-box">
<div class="notification-title">
Interests
<span class="see-all"><a href="/myinterests?cid=clicksource_nc_seeall">See All</a></span>
</div>
<ul class="notification-int-ul"></ul>
</li>
</ul>
</div>
<div class="notification-footer">
<!-- show this if not logged in or if UNID -->
<div class="noti-footer-callouts noti-footer-notloggedin">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up</a>
</div>
</div>
<!-- show this to promote web notifications for BN -->
<div class="noti-footer-callouts promote-web-not">
<div>
<span>Turn on desktop notifications for breaking news?</span>
<label class="bn-toggleswitch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
</div>
</div>
<div class="chevron-toggle"></div>
</li>
<li class="user">
<a class="profile-logged-out loggedOut signin" data-tab="true" data-affiliatename="abcn" data-behavior="profile_handler" href="#" data-route="false" name="lpos=nav[header_desktop_wirestory]&lid=section[Log In]">Log In</a>
<a class="profile-logged-in loggedIn" data-tab="true" style="display: none;" data-affiliatename="abcn" href="#" thref="#" data-behavior="profile" data-route="false" name="lpos=nav[header_desktop_wirestory]&lid=section[Profile]">
<span class="icon-login"></span>
</a>
</li>
</ul>
</div>
<!-- desktop -->
<nav id="global-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li class="video" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Video" name="lpos=nav[header_desktop_wirestory]&lid=section[Video]">
Video
</a>
</li>
<li class="live" itemprop="name">
<a href="http://abcnews.go.com/Live" data-tab="true" data-behavior="livebar_handler" itemprop="url" name="lpos=nav[header_desktop_wirestory]&lid=section[Live]">Live</a>
</li>
<li class="shows">
<a href="#">Shows</a>
<div class="shows-dropdown">
<ul>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/GMA" name="lpos=nav[header_desktop_wirestory]&lid=section[Good Morning America]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[Good Morning America]" class="black-ln">
<span class="link-text">Good Morning America</span>
<span class="link-text-short">Good Morning America</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/WN" name="lpos=nav[header_desktop_wirestory]&lid=section[World News Tonight]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[World News Tonight]" class="black-ln">
<span class="link-text">World News Tonight</span>
<span class="link-text-short">World News Tonight</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_wirestory]&lid=section[Nightline]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[Nightline]" class="black-ln">
<span class="link-text">Nightline</span>
<span class="link-text-short">Nightline</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/2020" name="lpos=nav[header_desktop_wirestory]&lid=section[20/20]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[20/20]" class="black-ln">
<span class="link-text">20/20</span>
<span class="link-text-short">20/20</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_wirestory]&lid=section[This Week]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[This Week]" class="black-ln">
<span class="link-text">This Week</span>
<span class="link-text-short">This Week</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_wirestory]&lid=section[What Would You Do?]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[What Would You Do?]" class="black-ln">
<span class="link-text">What Would You Do?</span>
<span class="link-text-short">What Would You Do?</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_wirestory]&lid=section[ABC News Features]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[ABC News Features]" class="black-ln">
<span class="link-text">ABC News Features</span>
<span class="link-text-short">ABC News Features</span>
</a>
</li>
</ul>
</div>
</li>
<li class="none more" itemprop="name">
<a href="#" itemprop="url" data-mobile="false">
<span class="icon-more"></span>
</a>
<div class="more-dropdown">
<ul>
<li class="u.s." itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/US" name="lpos=nav[header_desktop_wirestory]&lid=section[U.S.]" class="black-ln">
U.S.
</a>
</li>
<li class="abcnewsfeatures" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_wirestory]&lid=section[ABC News Features]" class="black-ln">
ABC News Features
</a>
</li>
<li class="politics" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Politics" name="lpos=nav[header_desktop_wirestory]&lid=section[Politics]" class="black-ln">
Politics
</a>
</li>
<li class="international" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/International" name="lpos=nav[header_desktop_wirestory]&lid=section[International]" class="black-ln">
International
</a>
</li>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]" class="black-ln">
Entertainment
</a>
</li>
<li class="lifestyle" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_wirestory]&lid=section[Lifestyle]" class="black-ln">
Lifestyle
</a>
</li>
<li class="health" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]" class="black-ln">
Health
</a>
</li>
<li class="virtualreality" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_wirestory]&lid=section[Virtual Reality]" class="black-ln">
Virtual Reality
</a>
</li>
<li class="investigative" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_wirestory]&lid=section[Investigative]" class="black-ln">
Investigative
</a>
</li>
<li class="technology" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Technology" name="lpos=nav[header_desktop_wirestory]&lid=section[Technology]" class="black-ln">
Technology
</a>
</li>
<li class="weather" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_wirestory]&lid=section[Weather]" class="black-ln">
Weather
</a>
</li>
<li class="sports" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Sports" name="lpos=nav[header_desktop_wirestory]&lid=section[Sports]" class="black-ln">
Sports
</a>
</li>
</ul>
<div class="footer-links">
<ul class="more-more pipes">
<li itemprop="name">
<a itemprop="url" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Privacy Policy]"><span class="link-text">Privacy Policy</span><span class="link-text-short">Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Your CA Privacy Rights]"><span class="link-text">Your CA Privacy Rights</span><span class="link-text-short">Your CA Privacy Rights</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Children's Online Privacy Policy]"><span class="link-text">Children's Online Privacy Policy</span><span class="link-text-short">Children's Online Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Interest-Based Ads]"><span class="link-text">Interest-Based Ads</span><span class="link-text-short">Interest-Based Ads</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Terms of Use]"><span class="link-text">Terms of Use</span><span class="link-text-short">Terms of Use</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Site/page?id=3068843" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Contact Us]"><span class="link-text">Contact Us</span><span class="link-text-short">Contact Us</span></a>
</li>
</ul>
</div>
<div class="footer-wrapper">
<ul class="footer">
<li class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2017 ABC News Internet Ventures. All rights reserved.</span>
</li>
</ul>
</div>
</div>
</li>
<div class="search">
<a href="#" id="global-search-trigger">
<span class="icon-search2"></span>
<span class="icon-close"></span>
</a>
<div class="global-search" id="global-search">
<input class="search-box" placeholder="Search Headlines, News and Video..." type="text">
<input class="btn-search" type="submit">
<span class="icon-search2"></span>
</div>
</div>
</ul>
</nav>
</header>
</div>
<div id="breaking-alerts"></div>
<div id="abcn-videoplayer" data-behavior="story_player" data-playerversion="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010" class="offpage abcn-videoplayer"></div>
<section id="pane-main">
<div class="ad-slot ad-slot-banner ad-wrapper" style="text-align: center;" data-rain-drop="Banner" data-slot-type="banner" data-slot-kvps="pos=banner"></div>
<section id="main-container">
<div class="main-content layout-cb">
<!-- main article -->
<section class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment" id="article-feed">
<article class="article" data-behavior="story_scroll story_progress" data-id="51764991" data-section="Entertainment" data-src="http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991">
<div class="container">
<header class="article-header"><h1>Make-A-Wish sends 7 kids to meet Star Wars stars at premiere</h1><div class="news-feed_item-meta"><div class="article-meta">
<ul class="authors">
<li><div rel="author" class="author"><span class="by-text">By</span> sandy cohen, ap entertainment writer</div></li>
</ul><span class="timestamp">LOS ANGELES &#151; Dec 13, 2017, 10:57 AM ET</span></div></div>
<ul class="article-social horizontal" data-id="51764991" data-section="Entertainment" data-src="http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook horizontal" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FEntertainment%2FwireStory%2Fmake-sends-kids-meet-star-wars-stars-premiere-51764991%3Fcid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter horizontal" href="http://twitter.com/intent/tweet?text=Make-A-Wish+sends+7+kids+to+meet+Star+Wars+stars+at+premiere+-+ABC+News+-+http%3A%2F%2Fabcn.ws%2F2CbbFEA&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp horizontal" href="whatsapp://send?text=Make-A-Wish+sends+7+kids+to+meet+Star+Wars+stars+at+premiere website:http%3A%2F%2Fabcnews.go.com%2FEntertainment%2FwireStory%2Fmake-sends-kids-meet-star-wars-stars-premiere-51764991%3Fcid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social horizontal">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991?cid=share_addthis_widget&title=Make-A-Wish+sends+7+kids+to+meet+Star+Wars+stars+at+premiere" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">Email
<span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal h-star">
<div class="page-action native-star" data-alert-tag="BeInspired" data-alert-tag-callback="http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991">Star <span class="icon-star"></span></div>
</li>
</ul></header><figure class="article-figure video v-lead " data-id="51710239" data-video="51710239">
<div class="img-wrap">
<picture><img src="http://a.abcnews.com/images/Entertainment/star-wars-make-wish-ap-ml-171213_12x5_992.jpg" border="0" width="992" height="414" alt="PHOTO: Daisy Ridley, right, a cast member in the film &quot;Star Wars: The Last Jedi,&quot; laughs with Shannon McNabb, from left, Tyler Woodward and Chris Alegria at the premiere of the film at the Shrine Auditorium in Los Angeles. " itemprop='image' class='lazyload'/><span class="video-play-button" data-id="51710239">Play<span class="icon-play-plain"></span></span></picture><span class="credit">Chris Pizzello/Invision/AP</span></div></figure><div class="vid-figcaption"><span class="v-credit">WATCH</span><span class="caption"> Women rule in 'Star Wars: The Last Jedi' </span></div><div class="article-body"><ul class="article-social vertical" data-behavior="sticky_social" data-id="51764991" data-src="http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991">
<li class="share-count"><span>0</span> Shares</li><li>
<a class="btn-social facebook vertical" name="lpos=widget[share_facebook_widget]&lid=link[vertical]" data-social="true" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FEntertainment%2FwireStory%2Fmake-sends-kids-meet-star-wars-stars-premiere-51764991%3Fcid%3Dshare_facebook_widget" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li>
<a class="btn-social twitter vertical" name="lpos=widget[share_twitter_widget]&lid=link[vertical]" data-social="true" href="http://twitter.com/intent/tweet?text=Make-A-Wish+sends+7+kids+to+meet+Star+Wars+stars+at+premiere+-+ABC+News+-+http%3A%2F%2Fabcn.ws%2F2CbbFEA&via=ABC" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li>
<a class="btn-social whatsapp vertical" name="lpos=widget[share_whatsapp_widget]&lid=link[vertical]" data-social="true" href="whatsapp://send?text=Make-A-Wish+sends+7+kids+to+meet+Star+Wars+stars+at+premiere website:http%3A%2F%2Fabcnews.go.com%2FEntertainment%2FwireStory%2Fmake-sends-kids-meet-star-wars-stars-premiere-51764991%3Fcid%3Dshare_whatsapp_widget" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social vertical">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991?cid=share_addthis_widget&title=Make-A-Wish+sends+7+kids+to+meet+Star+Wars+stars+at+premiere" name="lpos=widget[share_addthis_widget]&lid=link[vertical]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
</ul><div class="article-copy">
<p itemprop="articleBody">
</p>
<div class="abcn-alert-insert">
<h3>Interested in <span>Be Inspired?</span></h3>
<span class="insert-callout">Add Be Inspired as an interest to stay up to date on the latest Be Inspired news, video, and analysis from ABC News.</span>
<div class="lower-wrapper">
<div class="lower-left-meta">
<a href="/alerts/be-inspired?cid=clicksource_interests_embed"><span class="insert-display-name"><span class="interest-check"><span class="icon-interest-check _article"></span></span>Be Inspired</a></span>
</div>
<div class="add-interest uf-tag" data-alert="BeInspired" data-alert-display="Be Inspired">Add Interest</div>
</div>
</div>
<p itemprop="articleBody">
Tyler Woodward was a <a href="http://abcnews.go.com/topics/entertainment/movies/star-wars.htm" class="r_lapi">Star Wars</a> fan long before his cancer diagnosis. His whole life, really. The 17-year-old says he was born "right when all the prequels were coming out" and grew up having lightsaber fights with his two older brothers.</p>
<p itemprop="articleBody">
So after chemo took his hair last year, he knew what he wanted from the Make-A-Wish Foundation: A trip to "Star Wars: The Last Jedi" premiere.</p>
<p itemprop="articleBody">
A week ago, he learned his wish had been granted. And on Saturday, after flying out from Ohio, Tyler put on a blazer and his BB-8 tie for the film's world premiere in Los Angeles. He was one of seven teens with life-threatening illnesses to attend the star-studded premiere and elaborate after-party with Make-A-Wish. While the organization couldn't promise personal interactions with celebrities, the kids and their parents had a special spot on the <a href="http://abcnews.go.com/topics/entertainment/movies/red-carpet.htm" class="r_lapi">red carpet</a> where they could see the stars arrive.</p>
<p itemprop="articleBody">
"I've been telling people that like 50 percent of the reason I wished for this is just so I could meet Daisy Ridley," Tyler said before the premiere from beneath his floppy blond curls. But no matter what happened that night, he said, "I don't really see myself being disappointed."</p>
<p itemprop="articleBody">
Fourteen-year-old Olivia Sava, who, like Tyler, suffers from a form of leukemia, made a wish about "The Last Jedi" just after "The Force Awakens" came out in 2015. She said her dad got her into Star Wars when she was little.</p>
<p itemprop="articleBody">
"I'm most excited to see Daisy Ridley," said soft-spoken Olivia of Woodmere, New York, who wore a purse to the premiere that looked like the Death Star. "She's an amazing actress and I really want to meet her."</p>
<p itemprop="articleBody">
Established in 1980, the nonprofit Make-A-Wish Foundation aims to grant a wish to every child diagnosed with a life-threatening medical condition. Disney, now the parent company of the Star Wars franchise, granted that very first wish: A trip to Disneyland. The company is now involved with almost half the wishes submitted each year, and is supporting the organization this month with a $5 donation for every photo of Mickey Mouse ears shared on social media with the hashtag #ShareYourEars.</p>
<p itemprop="articleBody">
The Make-A-Wish group posed at "The Last Jedi" premiere wearing Star Wars-themed Mickey ears. The kids also bonded during their red carpet experience. When one boy sat down during all the excitement, one of the girls checked to see if he was feeling OK. When another boy was trembling too much to take a photo, the boy next to him helped steady his hands. And when the group spotted Ridley arriving on the red carpet, a buzz of collective excitement overcame them.</p>
<p itemprop="articleBody">
"Daisy, I had cancer!" Tyler playfully shouted to the actress from too far away.</p>
<p itemprop="articleBody">
"I've had brain surgery!" added Chris Alegria, a gregarious 18-year-old from Pembroke Pines, Florida, whose head is scarred from having tumors removed. He wore his prom tuxedo to the premiere.</p>
<p itemprop="articleBody">
Both Tyler and Chris brought their moms along for the wish experience, which included a weekend in Hollywood and a trip to Universal Studios.</p>
<p itemprop="articleBody">
"My mom led me through this whole cancer fight," Chris said before the premiere. "Cancer sucks, to say the least, and I could always count on her... She would always comfort me. She's my best friend."</p>
<p itemprop="articleBody">
Tyler's mother, Karen Woodward, said she was just grateful to see her son so happy.</p>
<p itemprop="articleBody">
"He's been through a lot the last year-and-a-half, with the chemo and losing all his hair and missing school and all that, so this has really been a great event... just to be able to give him something that's exciting to look forward to and that he's going to remember forever," she said. "It's so much fun to watch the excitement in your child. I get a lot out of that."</p>
<p itemprop="articleBody">
The red carpet outside the Shrine Auditorium, where a giant Imperial Walker towered over guests, was crowded with stars. One by one — writer-director Rian Johnson, Andy Serkis, Laura Dern, Gwendoline Christie, <a href="http://abcnews.go.com/topics/entertainment/actors/benicio-del-toro.htm" class="r_lapi">Benicio del Toro</a>, Laura Dern, John Boyega and Adam Driver — came over to meet the Make-A-Wish group. And Ridley, too.</p>
<p itemprop="articleBody">
"Hi. You're Daisy Ridley," Tyler said, mostly to himself, when the actress approached. As she posed for a photo with Chris, Tyler fished a card from his mom's purse that had Ridley, or Rey's, face on it.</p>
<p itemprop="articleBody">
"Can you sign this?" he asked her.</p>
<p itemprop="articleBody">
"Sure," Ridley said. "How are you guys doing?"</p>
<p itemprop="articleBody">
"Great now," Tyler said.</p>
<p itemprop="articleBody">
It took him a second to snap a selfie because he was shaking, which he acknowledged aloud.</p>
<p itemprop="articleBody">
"Is it weird if I ask for a hug?" he said.</p>
<p itemprop="articleBody">
Ridley happily obliged. Then Chris wanted a hug, too. Olivia was content with a handshake and a selfie.</p>
<p itemprop="articleBody">
Tyler was breathless and shaking as the actress walked away.</p>
<p itemprop="articleBody">
"I just hugged Daisy Ridley," he said. "That was Daisy Ridley."</p>
<p itemprop="articleBody">
"We just hugged her. I can't believe it," Chris said.</p>
<p itemprop="articleBody">
"Daisy Ridley," Tyler said.</p>
<p itemprop="articleBody">
After watching "The Last Jedi" alongside the cast, the group went to the after-party, which was modeled after a casino-like city in the Star Wars galaxy. Guests could play table games to win souvenir Star Wars pins and pose for photos with characters from the new film. And the Make-A-Wish kids could celebrate being among the first fans in the world to see the anticipated eighth chapter in the core Star Wars saga.</p>
<p itemprop="articleBody">
"I'm going to see it like hundreds of times before I'm dead, but it's up there in terms of being not only the best Star Wars movie, but the best movie I've ever seen," Tyler said. "Obviously, my experience is better than most, seeing the world premiere and getting to meet all the actors first, but it was amazing."</p>
<p itemprop="articleBody">
&#8212;&#8212;&#8212;</p>
<p itemprop="articleBody">
Follow AP Entertainment Writer Sandy Cohen at www.twitter.com/APSandy .</p>
</div>
</div>
<footer class="article-footer"><div class="outbrain-container" data-src="http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991" data-ob-template="abc"></div>
<div class="social-footer-wrapper">
<ul class="article-social footer" data-content-id="51764991" data-src="http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook footer" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FEntertainment%2FwireStory%2Fmake-sends-kids-meet-star-wars-stars-premiere-51764991%3Fcid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter footer" href="http://twitter.com/intent/tweet?text=Make-A-Wish+sends+7+kids+to+meet+Star+Wars+stars+at+premiere+-+ABC+News+-+http%3A%2F%2Fabcn.ws%2F2CbbFEA&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp footer" href="whatsapp://send?text=Make-A-Wish+sends+7+kids+to+meet+Star+Wars+stars+at+premiere website:http%3A%2F%2Fabcnews.go.com%2FEntertainment%2FwireStory%2Fmake-sends-kids-meet-star-wars-stars-premiere-51764991%3Fcid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social footer">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991?cid=share_addthis_widget&title=Make-A-Wish+sends+7+kids+to+meet+Star+Wars+stars+at+premiere" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal">
<div class="page-action native-star" data-alert-tag="BeInspired" data-social="true" data-alert-tag-callback="http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991">
Star <span class="icon-star"></span>
</div>
</li>
</ul>
</div><div class="internal comments">
<div class="page-action comment button-alt lg" data-src="http://abcnews.go.com/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991" data-content-id="51764991">Comments</div>
</div>
<div class="def-band abcn-interests">
<article class="carousel-item row-item" id="interest-carousel">
<h2>
Add Interests
<div>Customize your news feed by choosing the topics that interest you.</div>
</h2>
<div class="slick-slider carousel article-version"></div>
<div class="interest-footer">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up &raquo</a>
</div>
</div>
</article>
</div>
</footer>
</div>
</article>
</section>
<!-- news feed -->
<section id="news-feed" class="col-c chk-height" data-behavior="desktop_story_news_feed">
<div id="news-feed-content" class="sidebar">
<div class="container-wrapper">
<div class="container">
<article data-id="51764991" class="news-feed-item w-images" data-index="31"> <a class="story-link" data-id="51764991" name="lpos=newsfeed[story_51764991]&lid=[image]" href="/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Entertainment/star-wars-make-wish-ap-ml-171213_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51764991]&lid=[headline]" href="/Entertainment/wireStory/make-sends-kids-meet-star-wars-stars-premiere-51764991" data-redirect="false">Make-A-Wish sends 7 kids to meet Star Wars stars at premiere</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article><div data-rain-drop="NewsNativeArticle"></div></article> <article data-id="51760969" class="news-feed-item w-images" data-index="2"> <a class="story-link" data-id="51760969" name="lpos=newsfeed[story_51760969]&lid=[image]" href="/Entertainment/meghan-markle-join-prince-harry-royal-family-christmas/story?id=51760969" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Entertainment/prince-harry-meghan-markle-gty-ml-171129_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51760969]&lid=[headline]" href="/Entertainment/meghan-markle-join-prince-harry-royal-family-christmas/story?id=51760969" data-redirect="false">Meghan Markle will join Prince Harry, royal family at Christmas Day service</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51757676" class="news-feed-item w-images" data-index="5"> <a class="story-link" data-id="51757676" name="lpos=newsfeed[story_51757676]&lid=[image]" href="/Entertainment/colbert-calls-roy-moore-voting-creepiest/story?id=51757676" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/alabama-election-34-gty-jc-171212_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51757676]&lid=[headline]" href="/Entertainment/colbert-calls-roy-moore-voting-creepiest/story?id=51757676" data-redirect="false">Colbert calls out Roy Moore for voting 'in the creepiest way possible'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51738465" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="51738465" name="lpos=newsfeed[story_51738465]&lid=[image]" href="/Entertainment/prince-william-prince-harry-attend-premiere-star-wars/story?id=51738465" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Entertainment/star-wars-princes-epa-er-171212_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51738465]&lid=[headline]" href="/Entertainment/prince-william-prince-harry-attend-premiere-star-wars/story?id=51738465" data-redirect="false">Prince William and Prince Harry attend premiere of 'Star Wars: The Last Jedi'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article class="ad-300"><div class="ad-slot ad-wrapper ad-slot-incontent-strip ad-slot-incontent" data-rain-drop="Rectangle"><!-- ad --></div></article> <article data-id="51739867" class="news-feed-item w-images" data-index="6"> <a class="story-link" data-id="51739867" name="lpos=newsfeed[story_51739867]&lid=[image]" href="/Entertainment/critics-star-wars-jedi/story?id=51739867" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Video/star-wars-daisy-ridley-ht-jc-171128_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51739867]&lid=[headline]" href="/Entertainment/critics-star-wars-jedi/story?id=51739867" data-redirect="false">What critics are saying about 'Star Wars: The Last Jedi'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51738590" class="news-feed-item w-images" data-index="7"> <a class="story-link" data-id="51738590" name="lpos=newsfeed[story_51738590]&lid=[image]" href="/Entertainment/dwayne-rock-johnson-girlfriend-expecting-baby/story?id=51738590" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Entertainment/johnson-hashian-pcn-mem-171212_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51738590]&lid=[headline]" href="/Entertainment/dwayne-rock-johnson-girlfriend-expecting-baby/story?id=51738590" data-redirect="false">Dwayne 'the Rock' Johnson and girlfriend expecting 2nd baby</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51732631" class="news-feed-item w-images" data-index="8"> <a class="story-link" data-id="51732631" name="lpos=newsfeed[story_51732631]&lid=[image]" href="/Entertainment/kimmel-brings-newborn-stage-heartfelt-return-slams-congress/story?id=51732631" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Entertainment/jimmy-kimmel-live-gty-mem-170816_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51732631]&lid=[headline]" href="/Entertainment/kimmel-brings-newborn-stage-heartfelt-return-slams-congress/story?id=51732631" data-redirect="false">Jimmy Kimmel takes infant son onstage in emotional return</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51720033" class="news-feed-item w-images" data-index="9"> <a class="story-link" data-id="51720033" name="lpos=newsfeed[story_51720033]&lid=[image]" href="/Entertainment/tig-notaro-mentor-louis-cks-ousting-huge-relief/story?id=51720033" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Entertainment/tignotaro-abc-er-171211_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51720033]&lid=[headline]" href="/Entertainment/tig-notaro-mentor-louis-cks-ousting-huge-relief/story?id=51720033" data-redirect="false">Tig Notaro on mentor Louis CK's ousting: 'A huge relief'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51726288" class="news-feed-item w-images" data-index="10"> <a class="story-link" data-id="51726288" name="lpos=newsfeed[story_51726288]&lid=[image]" href="/Entertainment/kym-robert-herjavec-announce-expecting-1st-baby/story?id=51726288" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Entertainment/AP_robert_herjavec_kym_johnson_as_160803_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51726288]&lid=[headline]" href="/Entertainment/kym-robert-herjavec-announce-expecting-1st-baby/story?id=51726288" data-redirect="false">Kym and Robert Herjavec announce they're expecting 1st baby together</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51724962" class="news-feed-item w-images" data-index="11"> <a class="story-link" data-id="51724962" name="lpos=newsfeed[story_51724962]&lid=[image]" href="/Entertainment/meet-women-competing-arie-luyendyk-jrs-heart-season/story?id=51724962" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Entertainment/arie-lutendyk-bachelor-jef-171211_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51724962]&lid=[headline]" href="/Entertainment/meet-women-competing-arie-luyendyk-jrs-heart-season/story?id=51724962" data-redirect="false">Meet the 29 women competing on season 22 of 'The Bachelor'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51746766" class="news-feed-item w-images" data-index="2"> <a class="story-link" data-id="51746766" name="lpos=newsfeed[story_51746766]&lid=[image]" href="/Politics/doug-jones-election-us-senate/story?id=51746766" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/alabama-election-22-gty-jc-171212_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51746766]&lid=[headline]" href="/Politics/doug-jones-election-us-senate/story?id=51746766" data-redirect="false">What Doug Jones' election could mean for the US Senate</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51762607" class="news-feed-item w-images" data-index="3"> <a class="story-link" data-id="51762607" name="lpos=newsfeed[story_51762607]&lid=[image]" href="/Politics/sen-kirsten-gillibrand-trump-sexual-innuendo-stifle-voice/story?id=51762607" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/kirsten-gillibrand-senate-luncheons-nc-mem-171213_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51762607]&lid=[headline]" href="/Politics/sen-kirsten-gillibrand-trump-sexual-innuendo-stifle-voice/story?id=51762607" data-redirect="false">Sen. Gillibrand says Trump used sexual innuendo to stifle her voice</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51751151" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="51751151" name="lpos=newsfeed[story_51751151]&lid=[image]" href="/Politics/donald-trump-jr-slated-speak-senate-intelligence-committee/story?id=51751151" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/donald-trump-jr-ap-jpo-170719_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51751151]&lid=[headline]" href="/Politics/donald-trump-jr-slated-speak-senate-intelligence-committee/story?id=51751151" data-redirect="false">Donald Trump Jr. slated to speak to Senate Intelligence Committee</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51760584" class="news-feed-item w-images" data-index="5"> <a class="story-link" data-id="51760584" name="lpos=newsfeed[story_51760584]&lid=[image]" href="/Politics/sen-chuck-schumer-alerts-police-alleged-plot-smear/story?id=51760584" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/GTY-chuck-schumer-jt-170625_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51760584]&lid=[headline]" href="/Politics/sen-chuck-schumer-alerts-police-alleged-plot-smear/story?id=51760584" data-redirect="false">Sen. Chuck Schumer alerts police to alleged plot to smear him</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51758083" class="news-feed-item w-images" data-index="12"> <a class="story-link" data-id="51758083" name="lpos=newsfeed[story_51758083]&lid=[image]" href="/Politics/doug-jones-victory-alabama-special-anniversary/story?id=51758083" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/alabama-election-31-rtr-jc-171212_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51758083]&lid=[headline]" href="/Politics/doug-jones-victory-alabama-special-anniversary/story?id=51758083" data-redirect="false">Doug Jones' victory in Alabama comes on special anniversary</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51739957" class="news-feed-item w-images" data-index="13"> <a class="story-link" data-id="51739957" name="lpos=newsfeed[story_51739957]&lid=[image]" href="/Politics/alabama-voters-split-allegations-moore-exit-polls/story?id=51739957" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/roy-moore-doug-jones-split-gty-ap-jc-171212_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51739957]&lid=[headline]" href="/Politics/alabama-voters-split-allegations-moore-exit-polls/story?id=51739957" data-redirect="false">Support from women hands Democrats victory in Alabama: Exit polls</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51755657" class="news-feed-item w-images" data-index="14"> <a class="story-link" data-id="51755657" name="lpos=newsfeed[story_51755657]&lid=[image]" href="/Politics/meet-democrat-doug-jones-alabamas-senator-elect/story?id=51755657" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/alabama-election-04-ap-jc-171212_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51755657]&lid=[headline]" href="/Politics/meet-democrat-doug-jones-alabamas-senator-elect/story?id=51755657" data-redirect="false">Meet Democrat Doug Jones, Alabama's senator-elect</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51756144" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="51756144" name="lpos=newsfeed[story_51756144]&lid=[image]" href="/Politics/note-democrats-revel-doug-jones-win-battles-loom/story?id=51756144" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/alabama-election-23-gty-jc-171212_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51756144]&lid=[headline]" href="/Politics/note-democrats-revel-doug-jones-win-battles-loom/story?id=51756144" data-redirect="false">The Note: Democrats can revel in Doug Jones’ win, but more battles loom</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51751881" class="news-feed-item w-images" data-index="20"> <a class="story-link" data-id="51751881" name="lpos=newsfeed[story_51751881]&lid=[image]" href="/Politics/doug-jones-wins-alabama-senate-race-seismic-democratic/story?id=51751881" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/alabama-election-24-usat-jc-171212_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51751881]&lid=[headline]" href="/Politics/doug-jones-wins-alabama-senate-race-seismic-democratic/story?id=51751881" data-redirect="false">Jones wins Alabama Senate race in seismic Democratic victory; Moore does not concede</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51751153" class="news-feed-item w-images" data-index="17"> <a class="story-link" data-id="51751153" name="lpos=newsfeed[story_51751153]&lid=[image]" href="/Politics/trump-jrs-lawyer-asks-house-intel-committee-probe/story?id=51751153" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/alan-futerfas-ht-jpo-170717_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51751153]&lid=[headline]" href="/Politics/trump-jrs-lawyer-asks-house-intel-committee-probe/story?id=51751153" data-redirect="false">Trump Jr's lawyer asks House Intel committee to probe interview leaks </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51749484" class="news-feed-item w-images" data-index="18"> <a class="story-link" data-id="51749484" name="lpos=newsfeed[story_51749484]&lid=[image]" href="/Politics/100-house-democrats-call-congressional-probe-trump-sexual/story?id=51749484" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/jackie-speier-gty-jef-171212_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51749484]&lid=[headline]" href="/Politics/100-house-democrats-call-congressional-probe-trump-sexual/story?id=51749484" data-redirect="false">Democrats call for Congress to probe allegations of Trump's sexual misconduct </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51738684" class="news-feed-item w-images" data-index="16"> <a class="story-link" data-id="51738684" name="lpos=newsfeed[story_51738684]&lid=[image]" href="/US/homeland-security-chief-visits-tunnel-terror-attack-afraid/story?id=51738684" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/US/time-square-jeh-johnson-abc-ml-171212_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51738684]&lid=[headline]" href="/US/homeland-security-chief-visits-tunnel-terror-attack-afraid/story?id=51738684" data-redirect="false">Former homeland security chief visits tunnel after terror attack: 'We're not afraid'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51737856" class="news-feed-item w-images" data-index="20"> <a class="story-link" data-id="51737856" name="lpos=newsfeed[story_51737856]&lid=[image]" href="/Politics/trump-attacks-gillibrand-call-resignation-suggests-shed-campaign/story?id=51737856" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/donald-trump-popl-mem-171212_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51737856]&lid=[headline]" href="/Politics/trump-attacks-gillibrand-call-resignation-suggests-shed-campaign/story?id=51737856" data-redirect="false">Trump attacks Gillibrand, suggests she would 'do anything' for campaign contributions</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="51739586" class="news-feed-item w-images" data-index="21"> <a class="story-link" data-id="51739586" name="lpos=newsfeed[story_51739586]&lid=[image]" href="/Politics/wireStory/dems-cry-foul-trumps-tweet-ny-senator-51739586" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="http://a.abcnews.com/images/Politics/WireAP_5ac2dd5c73704757850b3f31daecdefb_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_51739586]&lid=[headline]" href="/Politics/wireStory/dems-cry-foul-trumps-tweet-ny-senator-51739586" data-redirect="false">Dems say Trump's tweets about Gillibrand sexist, crude</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article>
</div>
</div>
</div>
</section>
</div>
</section>
</section>
</div>
<script>
window.abcnvideo = window.abcnvideo || {};
window.abcnvideo.storysection = "entertainment";
window.abcnvideo.storyid = "51764991";
window.abcnvideo.show = "gma";
window.abcnvideo.url = "/GMA/video/women-rule-star-wars-jedi-51710239";
window.abcnvideo.playlist = [51710239, 51415920];
window.abcnvideo.editorautostart = "true";
window.abcnvideo.featuredvideo = "Women rule in \'Star Wars: The Last Jedi\' ";
window.abcnvideo.featuredimage = "http://a.abcnews.com/images/Entertainment/star-wars-make-wish-ap-ml-171213_12x5_992.jpg";
window.abcnvideo.uniUrl = "http://once.unicornmedia.com/now/od/auto/98330877-5095-4ac9-9a8c-7cdcd3944274/15a750c8-e7be-4371-b5c3-dd911c0d8bb0/gma-51710239/content.once?UMADPARAMcsid=nws_smartphone_entertainment&UMADPARAMcaid=news-51710239&UMADPARAMusernum=666214&UMXBeacon=http%3A%2F%2Fw88.go.com%2Fb%2Fss%2Fwdgnewabcnews%2Cwdgasec%2F5%2FH.16%2F4262%3Fevents%3Devent1%26pe%3Dlnk_o%26pev2%3DvideoStart%26c4%3Dvideo%26ch%3Dabcn_app%3Agma%26c3%3D51710239%7C171211_gma_women_818_video%7Csec_gma%7Esec_entertainment%7Cwomen-rule-in-star-wars-the-last-jedi-%26v2%3D51710239%7C171211_gma_women_818_video%7Csec_gma%7Esec_entertainment%7Cwomen-rule-in-star-wars-the-last-jedi-%26c18%3Dplayer%7Cstorypage%26v15%3Dplayer%7Cstorypage%26c25%3D51710239%26v12%3D51710239%26c16%3Dvideoadtree%7CEntertainment%2FMovies%26v20%3Dvideoadtree%7CEntertainment%2FMovies"
window.leadStoryAnalytics = "{\"prop1\":\"abcn\",\"eVar1\":\"abcn\",\"prop4\":\"wirestory\",\"prop5\":\"abcn:entertainment\",\"eVar5\":\"wirestory\",\"prop6\":\"abcn:entertainment::\",\"prop13\":\"UNPROCESSED by sandy cohen ap entertainment writer\",\"prop16\":\"\",\"eVar16\":\"abcn|sec_entertainment|||20171213|51764991|wirestory|make-a-wish sends 7 kids to meet star wars stars at premiere\",\"eVar17\":\"wirestory:abcn:entertainment\",\"prop24\":\"51764991|Make-A-Wish sends 7 kids to meet Star Wars stars at premiere\",\"prop25\":\"\",\"prop26\":\"\",\"prop37\":\"wirestorypage-hasvideo\",\"eVar39\":51764991,\"eVar41\":\"UNPROCESSED by sandy cohen ap entertainment writer\",\"prop41\":\"beinspired\",\"prop42\":\"12-13-2017\",\"eVar42\":\"12-13-2017\",\"prop43\":\"9:51\",\"eVar43\":\"9:51\",\"eVar45\":\"Arts and entertainment, General news, Movies, Celebrity, Entertainment, Movie premieres, Hollywood, Los Angeles, California, United States, North America\",\"prop46\":\"http:\/\/abcnews.go.com\/Entertainment\/wireStory\/make-sends-kids-meet-star-wars-stars-premiere-51764991\",\"eVar46\":\"http:\/\/abcnews.go.com\/Entertainment\/wireStory\/make-sends-kids-meet-star-wars-stars-premiere-51764991\",\"prop47\":\"\\\\\\\"I just hugged Daisy Ridley.\\\\\\\"\",\"eVar47\":\"\\\\\\\"I just hugged Daisy Ridley.\\\\\\\"\",\"eVar48\":\"\",\"prop49\":\"12-13-2017\",\"eVar49\":\"12-13-2017\",\"prop52\":\"Make-A-Wish sends 7 kids to meet Star Wars stars at premiere\",\"eVar52\":\"Make-A-Wish sends 7 kids to meet Star Wars stars at premiere\",\"eVar55\":\"\",\"eVar59\":\"\",\"prop66\":\"Be Inspired\",\"eVar66\":\"Be Inspired\",\"site\":\"site\",\"pageName\":\"abcn|sec_entertainment|||20171213|51764991|wirestory|make-a-wish sends 7 kids to meet star wars stars at premiere\",\"pageURL\":\"\",\"pageType\":\"\",\"server\":\"abcnews.go.com\",\"channel\":\"abcn:entertainment\",\"events\":\"event3\",\"varnish_device\":\"site\",\"storyID\":51764991}";
window.leadTQ = "{\"realsection\":\"\",\"id\":\"51764991\",\"othersubs\":\"\",\"altsection\":\"default\",\"byline\":\"sandy cohen ap entertainment writer\",\"objType\":\"story\",\"keywords\":\"\",\"subsection\":\"\",\"recipes\":\"\",\"path\":\"\/entertainment\/story\/\",\"show\":\"\",\"caid\":\"\",\"section\":\"entertainment\"}";
window.chartbeatConfig = "{\"location\":\"\/Entertainment\/wireStory\/make-sends-kids-meet-star-wars-stars-premiere-51764991\",\"pageName\":\"Make-A-Wish sends 7 kids to meet Star Wars stars at premiere\"}";
</script>
<script src="http://a.abcnews.com/assets/beta/js/abcn.js?v=244"></script>
<script type="text/javascript" src="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010/amp.premier/amp.premier.min.js?v=2"></script>
<script src="http://a.abcnews.com/assets/beta/js/custom/pages/trident_story.js?v=244"></script>
<!-- SiteCatalyst code version: H.15.1 Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript">
var s_account = "wdgnewabcnews,wdgasec,wdgnewabcnweb";
</script>
<script language="JavaScript" src="http://a.abcnews.com/assets/js/s_code_15.js?v=4"></script>
<script language="JavaScript">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</script>
<!-- End SiteCatalyst code version: H.15.1 -->
<script>
window.captions = [];
var initId = $(".col-b article").data("id");
var initEl = $('.col-b article[data-id='+initId+']');
window.abcn_ui.Helpers.captions.init(initEl);
// ad tracking
if (s_omni !== "undefined") {
window.abcn_ui.Helpers.tracking.preInit(s_omni);
}
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/merlin-news.min.js?v=3.61"></script>
<script type="text/javascript">
var merlinObj = new Merlin({
"contentId": "51764991",
"productId": "NewsWeb",
"source": "news",
"traceId": "null",
"template": "story",
"parentSource": "null",
"parentId": "51764991",
"grandParentId": "null",
"grandParentSource": "null",
"recName": "null",
"recId": "null"
});
merlinObj.registerBasic(true,true);
</script>
<script type="text/javascript">
var merlinVideoObj = MerlinTemplateHandlers.beta_story("51764991");
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- Google Code for ABC News - Site - 365 Remarketing List -->
<script type="text/javascript">
var google_conversion_id = 1005826543;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "1GPKCOHYjwMQ7-PO3wM";
var google_conversion_value = 0;
</script>
<script type="text/javascript" src="http://www.googleadservices.com/pagead/conversion.js" async></script>
<noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="http://www.googleadservices.com/pagead/conversion/1005826543/?value=0&amp;label=1GPKCOHYjwMQ7-PO3wM&amp;guid=ON&amp;script=0"/></div></noscript>
<!-- Nielsen Online SiteCensus V6.0, Copyright 2010 Nielsen Online-->
<script type="text/javascript">
(function () {
var nielsenImg = new Image(1, 1);
nielsenImg.onerror = nielsenImg.onload = function () {
nielsenImg.onerror = nielsenImg.onload = null;
};
nielsenImg.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<div class="ad_container"><script type="text/javascript">digGetAd("Survey");</script></div><script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
if (typeof tq != 'undefined' && tq.section) {
_sf_async_config.sections = tq.section;
} else if (typeof abcnewsSite != 'undefined' && abcnewsSite.section) {
_sf_async_config.sections = abcnewsSite.section;
} else {
_sf_async_config.sections = '';
}
if (typeof tq != 'undefined' && tq.byline) {
_sf_async_config.authors = tq.byline;
} else {
_sf_async_config.authors = '';
}
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
<script type="text/javascript" src="//js.pusher.com/2.2/pusher.min.js"></script>
<!-- FastCast -->
<script src="http://a.abcnews.com/assets/fastcast/tinycast.prod.js?v=244"></script>
<script>
TinyCast.easyInit({pid:11001, "dcs": "PROD", "path": "http://a.abcnews.com/assets"},
function onMessage(data) {
if (data.data) {
abcn_ui.Helpers.live_alerts_render.updateLiveAlerts(data.data);
}
}
)
</script>
<script type="text/javascript" src="//static.vilynx.com/plugins/abcnews-vilynx.js" disableall="true"></script>
</body>
</html>