<!DOCTYPE html>
<html lang="en">
<head>
<title>In the age of Trump, Schwarzenegger wants centrist GOP - ABC News</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="ABC News" />
<meta name="copyright" content="Copyright (c) 2018 ABC News Internet Ventures" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="description" content="Get breaking national and world news, broadcast video coverage, and exclusive interviews. Find the top news online at ABC news." />
<meta name="keywords" content="General news, Government and politics, Political parties, Political organizations, State governments, Donald Trump, John Kasich, Arnold Schwarzenegger, U.S. Republican Party, Ohio, United States, North America, California, Los Angeles, politics news, election news, political news, political news articles" />
<meta property="fb:admins" content="704409894" />
<meta property="fb:app_id" content="4942312939" />
<meta name="fb_title" content="In the age of Trump, Schwarzenegger wants centrist GOP" />
<!--ABC News page:-->
<meta property="fb:pages" content="86680728811" />
<!--GMA page:-->
<meta property="fb:pages" content="59306617060" />
<!--WNT page:-->
<meta property="fb:pages" content="214832449817" />
<!--Nightline page:-->
<meta property="fb:pages" content="66660497800" />
<!--ABC Politics page:-->
<meta property="fb:pages" content="184096565021911" />
<!--This Week:-->
<meta property="fb:pages" content="295479040495545" />
<!--20/20:-->
<meta property="fb:pages" content="163497464933" />
<!--The View:-->
<meta property="fb:pages" content="149475666523" />
<!--ABC News Live:-->
<meta property="fb:pages" content="1161108697272926" />
<!--Brian Ross:-->
<meta property="fb:pages" content="263058762303" />
<!--WNN:-->
<meta property="fb:pages" content="55845270277" />
<meta property="og:site_name" content="ABC News" />
<meta property="og:title" content="In the age of Trump, Schwarzenegger wants centrist GOP" />
<meta property="og:description" content="The year was 1990 and Republican U.S. Sen. Pete Wilson claimed his first term as California governor, replacing another Republican, George Deukmejian. Two years earlier, California voters helped send George H.W. Bush to the White House with a 3.6-point win over Democrat Michael Dukakis. ..." />
<meta property="og:url" content="http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://s.abcnews.com/images/Politics/WireAP_a759727473ea45bda15f205b98454572_16x9_992.jpg" />
<meta name="DC.date.issued" content="2018-03-21" />
<meta name="Date" content="2018-03-21" />
<meta name="Last-Modified" content="2018-03-21 02:40:08" />
<meta http-eqiv="Expires" content="Tue, 03 Apr 2018 23:39:54 PDT" /><meta name="news_keywords" content="General news, Government and politics, Political parties, Political organizations, State governments, Donald Trump, John Kasich, Arnold Schwarzenegger, U.S. Republican Party, Ohio, United States, North America, California, Los Angeles" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ABC" />
<meta property="twitter:creator" content="" />
<meta property="twitter:title" content="In the age of Trump, Schwarzenegger wants centrist GOP" />
<meta property="twitter:description" content="The year was 1990 and Republican U.S. Sen. Pete Wilson claimed his first term as California governor, replacing another Republican, George Deukmejian. Two years earlier, California voters helped send George H.W. Bush to the White House with a 3.6-point win over Democrat Michael Dukakis. ..." />
<meta property="twitter:url" content="http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031" />
<meta property="twitter:image:width" content="640" />
<meta property="twitter:image:height" content="360" />
<meta name="twitter:app:name:iphone" content="ABC News" />
<meta name="twitter:app:id:iphone" content="300255638" />
<meta name="twitter:app:url:iphone" content="abcnewsiphone://link/story,53897031" />
<meta name="twitter:app:name:ipad" content="ABC News" />
<meta name="twitter:app:id:ipad" content="306934135" />
<meta name="twitter:app:url:ipad" content="abcnewsipad://link/story,53897031" />
<meta name="twitter:app:name:googleplay" content="ABC News" />
<meta name="twitter:app:id:googleplay" content="com.abc.abcnews" />
<meta name="twitter:app:url:googleplay" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031" />
<meta property="twitter:image" content="https://s.abcnews.com/images/Politics/WireAP_a759727473ea45bda15f205b98454572_16x9_992.jpg" />
<meta property="al:iphone:url" content="abcnewsiphone://link/story,53897031" />
<meta property="al:iphone:app_store_id" content="300255638" />
<meta property="al:iphone:app_name" content="ABC News - Breaking US & World News" />
<meta property="al:ipad:url" content="abcnewsipad://link/story,53897031" />
<meta property="al:ipad:app_store_id" content="380520716" />
<meta property="al:ipad:app_name" content="ABC News for iPad" />
<meta property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031" />
<meta property="al:android:app_name" content="ABC News Breaking Latest News" />
<meta property="al:android:package" content="com.abc.abcnews" />
<meta property="al:web:url" content="http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031" />
<link rel="amphtml" href="http://abcnews.go.com/amp/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link href="http://a.abcnews.com" rel="preconnect" crossorigin>
<link href="https://s.abcnews.com" rel="preconnect" crossorigin>
<link href="http://fonts.abcnews.com" rel="preconnect" crossorigin>
<link href="https://cdn.registerdisney.go.com" rel="preconnect" crossorigin>
<!--[if IE 9]>
<link rel="stylesheet"href="https://s.abcnews.com/assets/beta/css/styles.css?v=103">
<style>#main-container{visibility:visible !important;}</style>
<![endif]-->
<link rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/icons.css?v=103">
<link class="page-type-include" rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/page-types/story_.css?v=103" />
<link id="canonical" rel="canonical" href="http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031" />
<script src="https://s.abcnews.com/assets/beta/js/lib.js?v=265"></script>
<script id="disneyid-script" src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"></script>
<script>
(function(d) {
var config = {
kitId: 'kyb8pht',
scriptTimeout: 3000,
async: true
},
h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//fonts.abcnews.com/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
<script async src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="https://s.abcnews.com/assets/js/newrelic.js"></script>
<script>
var isHttpsSec = /\/technology|\/lifestyle/.test(window.location.pathname.toLowerCase());
if(isHttpsSec && "http:" == window.location.protocol){ //redirect non http pages to https if section is secure
var _sslurl=window.location.href.replace("http://","https://");
window.location.replace(_sslurl),window.location.href=_sslurl;
}else if ("https:" == window.location.protocol){ //everything else should go to http except for outbrain and anything not under any secure section
if (-1==window.parent.location.hostname.indexOf("outbrain") && !isHttpsSec){
var _sslurl=window.location.href.replace("https://","http://");
window.location.replace(_sslurl),window.location.href=_sslurl
}
}
</script>
<script async src="//native.sharethrough.com/assets/sfp.js"></script>
<script>
var electionJSObj = {};
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 12240; // ACCOUNT NUMBER
_sf_async_config.domain = location.hostname; // DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
var digAdData;
var digGetAd = function(){};
tq = new Object();
tq.path = '/politics/story/';
tq.caid = '';
tq.keywords = ((tq.keywords)&&(tq.keywords!=''))?tq.keywords+'':'';
tq.show = '';
tq.recipes = '';
tq.id = '53897031';
tq.section = 'politics';
tq.realsection = '';
tq.subsection = '';
tq.altsection = 'default';
tq.objType = 'story';
tq.byline = 'michael r. blood ap political writer';
tq.othersubs = '';
</script>
<script type='text/javascript' src='https://s.abcnews.com/assets/js/adCallOverride.js?v=1'></script>
<script type="text/javascript" id="fb-ad-script" src="https://s.abcnews.com/assets/js/FBAN_v2_4.js"></script>
<script type="text/javascript">
if(typeof AudienceNetworkPrebid != "undefined"){
fbPrebid = new AudienceNetworkPrebid("192534527849650_216014375501665");
fbPrebid.getProfile(function(profile) {
var token = profile.token; // prebid token string
});
if(document.location.href.indexOf("debug=true") > -1){
console.log("token - " + fbPrebid._tryGetToken());
}
}
</script>
<script type="text/javascript">
if(tq.path){
tq.urlTargetPath = (tq.path)?tq.path:window.location.pathname;
tq.urlTargetPath = (tq.urlTargetPath == '/')?'/index':tq.urlTargetPath;
tq.urlKeywords = (tq.keywords)?tq.keywords:'';
tq.urlRecipes = (tq.recipes)?tq.recipes:'';
tq.urlShow = (tq.show)?tq.show:'';
tq.urlFullQuery = '&tqkw='+encodeURI(tq.urlKeywords)+'&tqshow='+encodeURI(tq.urlShow)+encodeURI(tq.urlRecipes)+'&url='+encodeURI(tq.urlTargetPath);
}else{
tq.urlFullQuery = '&url='+encodeURI(window.location.pathname);
}
var fwNetworkId = '168234'
var fwSectionFallbackId = '109523';
var fwAdSystem = true;
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/fw.js?v=46.8"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/prebid.min.js?v=4.1" async></script>
<script type="text/javascript">
var fw = window.fw || {};
fw.sharethroughBid = function(sharethroughKey){
return {
bidder: 'sharethrough',
params: { pkey: sharethroughKey }
};
}
fw.tripleliftBid = function(tripleliftKey){
return {
bidder: 'triplelift',
params: { inventoryCode: tripleliftKey }
};
}
fw.aolBid = function(placement, network){
return {
bidder: 'aol',
params: {
placement: placement,
network: network || '10573.1'
}
};
}
fw.nnhBids = function(sharethroughKey, tripleliftKey){
var adDef = {
code: 'news-native-homepage',
sizes: [[440, 90]],
bids: []
};
if(sharethroughKey){
adDef.bids.push(fw.sharethroughBid(sharethroughKey));
}
if(tripleliftKey){
adDef.bids.push(fw.tripleliftBid(tripleliftKey));
}
return adDef;
}
// PREBID ad definitions
fw.prebidAdDefs = {
"adunit-code-1": {
code: 'adunit-code-1',
sizes: [[300, 250]],
bids: [{
bidder: 'aol',
params: {
placement: 4330522,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [15], //300x250
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@300x250",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948987,
}
}]
},
"banner-ad": {
code: 'banner-ad',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [2], //728x90
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@728x90",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948988,
}
}]
},
"news-native-homepage-desktop": fw.nnhBids('f0187c6c', 'abcnews_topstories_homepage'),
"news-native-homepage-mobile": fw.nnhBids('E8GDvm65srbZVYqkXP9jHA2x', 'abcnews_topstories_homepage'),
"news-native-homepage-tablet": fw.nnhBids('GYKUJHSvgPhnj8vup4BREvQH', 'abcnews_topstories_homepage'),
"news-native-index-desktop": fw.nnhBids('FknhBQLrM8Ty9ygk9iRuix7D', 'abcnews_topstories_index'),
"news-native-index-mobile": fw.nnhBids('ZtaArt34FfUGgudCnXbzYZT7', 'abcnews_topstories_index'),
"news-native-index-tablet": fw.nnhBids('VUMLaq5viQkXu8ioYAFhr9Pn', 'abcnews_topstories_index'),
"news-native-article-mobile": fw.nnhBids('8c681d32', 'abcnews_topstories_article'),
"news-native-article-desktop": fw.nnhBids('eda65e14', 'abcnews_topstories_article'),
"news-native-article-tablet": fw.nnhBids('3a92cd62', 'abcnews_topstories_article')
}
PREBID_TIMEOUT = 1500;STARTUP_AD_TIMEOUT = 10000;
fw.usePrebid = true;
window.fw = fw;
</script>
</head>
<body class="story desktop logged-out trident abcn-desktop" data-pagetype="story" data-twttr-rendered="true" data-device="desktop" data-content-id="53897031" data-alert-tag-primary="">
<div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div>
<div id="fb-root"></div>
<div id="global-viewport" data-behavior="global_nav_condensed global_nav_full load_comments native_star rain_ads">
<script src="https://s.abcnews.com/assets/beta/js/abcn-head.js?v=265"></script>
<!-- mobile -->
<nav id="global-nav-mobile">
<ul class="tier-1">
<li class="active">
<a class="menu-trigger nav-pillar nav-sections" data-route="false" href="#">
<span class="link-text">Sections</span>
<span class="icon-sections m-icon"></span>
</a>
<ul class="tier-2" data-behavior="favorites_mgmt">
<li>
<h1 class="label">
<span class="link-text">Sections</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="/" name="lpos=nav[header_desktop_wirestory]&lid=section[Top Stories]">
<span class="link-text">Top Stories</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Video" name="lpos=nav[header_desktop_wirestory]&lid=section[Watch]">
<span class="link-text">Watch</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/US" name="lpos=nav[header_desktop_wirestory]&lid=section[U.S.]">
<span class="link-text">U.S.</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/International" name="lpos=nav[header_desktop_wirestory]&lid=section[International]">
<span class="link-text">International</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Politics" name="lpos=nav[header_desktop_wirestory]&lid=section[Politics]">
<span class="link-text">Politics</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_wirestory]&lid=section[ABC News Features]">
<span class="link-text">ABC News Features</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_wirestory]&lid=section[Lifestyle]">
<span class="link-text">Lifestyle</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]">
<span class="link-text">Entertainment</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_wirestory]&lid=section[Virtual Reality]">
<span class="link-text">Virtual Reality</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]">
<span class="link-text">Health</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Technology" name="lpos=nav[header_desktop_wirestory]&lid=section[Technology]">
<span class="link-text">Technology</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_wirestory]&lid=section[Investigative]">
<span class="link-text">Investigative</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Sports" name="lpos=nav[header_desktop_wirestory]&lid=section[Sports]">
<span class="link-text">Sports</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_wirestory]&lid=section[Weather]">
<span class="link-text">Weather</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-shows" data-route="false" href="#">
<span class="link-text">Shows</span>
<span class="icon-shows m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Shows</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/GMA" name="lpos=nav[header_desktop_wirestory]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/WN" name="lpos=nav[header_desktop_wirestory]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_wirestory]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/2020" name="lpos=nav[header_desktop_wirestory]&lid=section[20/20]">
<span class="link-text">20/20</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_wirestory]&lid=section[This Week]">
<span class="link-text">This Week</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/TheView" name="lpos=nav[header_desktop_wirestory]&lid=section[The View]">
<span class="link-text">The View</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_wirestory]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_wirestory]&lid=section[ABC News Features]">
<span class="link-text">ABC News Features</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-live" data-route="false" href="#">
<span class="link-text">Live</span>
<span class="icon-play m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Live</span>
</h1>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-2">
<span class="link-text">Rain and Snow moving into the Northeast : Radar</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-4">
<span class="link-text">NYC skyline from the Empire State Building to 1 WTC</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-07">
<span class="link-text">View of Manhattan from Brooklyn</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-5">
<span class="link-text">Central Park in NYC</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-08">
<span class="link-text">Bald eagle tends to her chicks in Big Bear Lake, California</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-09">
<span class="link-text">Penguins chill at the Kansas City Zoo in Missouri</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-06">
<span class="link-text">Angry Bee beekeepers hive cam in Flatonia, Texas</span>
<span class="icon-play m-icon"></span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-more" data-route="false" href="#">
<span class="link-text">More</span>
<span class="icon-more m-icon"></span>
</a>
<ul class="tier-2">
<li>
<a href="http://disneyprivacycenter.com" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Privacy Policy]" target="_blank">
<span class="link-text">Privacy Policy</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/notice-to-california-residents/" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Your CA Privacy Rights]" target="_blank">
<span class="link-text">Your CA Privacy Rights</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Children's Online Privacy Policy]" target="_blank">
<span class="link-text">Children's Online Privacy Policy</span>
</a>
</li>
<li>
<a href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Interest-Based Ads]" target="_blank">
<span class="link-text">Interest-Based Ads</span>
</a>
</li>
<li>
<a href="http://disneytermsofuse.com" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Terms of Use]" target="_blank">
<span class="link-text">Terms of Use</span>
</a>
</li>
<li>
<a href="http://abcnews.go.com/Site/page?id=3068843" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Contact Us]" target="_blank">
<span class="link-text">Contact Us</span>
</a>
</li>
<li>
<h1 class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2018 ABC News Internet Ventures. All rights reserved.</span>
</h1>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-search" data-route="false" href="#">
<span class="link-text">Search</span>
<span class="icon-search2 m-icon"></span>
</a>
<ul class="tier-2">
<li>
<div class="global-search" id="global-search-mobile">
<input class="search-box" placeholder="Search" type="text"><input class="btn-search" type="submit">
<span class="icon-search2 m-icon"></span>
</div>
</li>
</ul>
</li>
</ul>
</nav>
<div class="menu-overlay-primary"></div>
<div data-behavior="global_header livetab appboy_init" id="header-wrapper" data-device="desktop" data-domain="http://abcnews.go.com" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.88.8">
<header id="global-header">
<div class="menu-overlay-secondary"></div>
<div class="container">
<a data-route="false" href="#" id="global-nav-mobile-trigger"><span>Menu</span></a>
<h1>
<a href='http://abcnews.go.com' name="lpos=nav[header_desktop_wirestory]&lid=section[Logo]">
<span class="icon-logo"></span>
</a>
</h1>
<div class="abcn-interests-modules">
<div class="abcn-interest-popover">
<div class="interest-close"></div>
<span class="interest-label">Interest Successfully Added</span>
<span class="interest-popover-msg">
We'll notify you here with news about</br> <span class="interest-active">AlertTag</span>
</span>
<span class="interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </span>
<label class="interest-switch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
<ul class="tools">
<li class="interest" data-behavior="ufirst_init">
<a href="javascript:void();" id="global-interest-trigger">
<span class="icon-notifications"></span>
<span class="notification-badge"></span>
</a>
<div class="abcn-interest-notifications">
<div class="notification-header">
<span class="notification-title parent-title">Notifications</span>
<div class="gear-holder">
<span class="gear icon-settings"></span>
</div>
</div>
<div class="notification-body">
<div class="interest_loader"></div>
<!-- Notification Settings -->
<ul class="notification-settings">
<li class="manage-interests">
<div class="notification-title">Notifications For Interests:</div>
<ul class="notification-settings-interests">
</ul>
</li>
</ul>
<ul class="notification-sections">
<!-- BREAKING NEWS -->
<li class="notification-breaking-box">
<div class="notification-title">Breaking</div>
<ul class="notification-bn-ul"></ul>
</li>
<!--INTERESTS -->
<li class="notification-interest-box">
<div class="notification-title">
Interests
<span class="see-all"><a href="/myinterests?cid=clicksource_nc_seeall">See All</a></span>
</div>
<ul class="notification-int-ul"></ul>
</li>
</ul>
</div>
<div class="notification-footer">
<!-- show this if not logged in or if UNID -->
<div class="noti-footer-callouts noti-footer-notloggedin">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up</a>
</div>
</div>
<!-- show this to promote web notifications for BN -->
<div class="noti-footer-callouts promote-web-not">
<div>
<span>Turn on desktop notifications for breaking news?</span>
<label class="bn-toggleswitch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
</div>
</div>
<div class="chevron-toggle"></div>
</li>
<li class="user">
<a class="profile-logged-out loggedOut signin" data-tab="true" data-affiliatename="abcn" data-behavior="profile_handler" href="#" data-route="false" name="lpos=nav[header_desktop_wirestory]&lid=section[Log In]">Log In</a>
<a class="profile-logged-in loggedIn" data-tab="true" style="display: none;" data-affiliatename="abcn" href="#" thref="#" data-behavior="profile" data-route="false" name="lpos=nav[header_desktop_wirestory]&lid=section[Profile]">
<span class="icon-login"></span>
</a>
</li>
</ul>
</div>
<!-- desktop -->
<nav id="global-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li class="video" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Video" name="lpos=nav[header_desktop_wirestory]&lid=section[Video]">
Video
</a>
</li>
<li class="live" itemprop="name">
<a href="http://abcnews.go.com/Live" data-tab="true" data-behavior="livebar_handler" itemprop="url" name="lpos=nav[header_desktop_wirestory]&lid=section[Live]">Live</a>
</li>
<li class="shows">
<a href="#">Shows</a>
<div class="shows-dropdown">
<ul>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/GMA" name="lpos=nav[header_desktop_wirestory]&lid=section[Good Morning America]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[Good Morning America]" class="black-ln">
<span class="link-text">Good Morning America</span>
<span class="link-text-short">Good Morning America</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/WN" name="lpos=nav[header_desktop_wirestory]&lid=section[World News Tonight]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[World News Tonight]" class="black-ln">
<span class="link-text">World News Tonight</span>
<span class="link-text-short">World News Tonight</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_wirestory]&lid=section[Nightline]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[Nightline]" class="black-ln">
<span class="link-text">Nightline</span>
<span class="link-text-short">Nightline</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/2020" name="lpos=nav[header_desktop_wirestory]&lid=section[20/20]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[20/20]" class="black-ln">
<span class="link-text">20/20</span>
<span class="link-text-short">20/20</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_wirestory]&lid=section[This Week]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[This Week]" class="black-ln">
<span class="link-text">This Week</span>
<span class="link-text-short">This Week</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/TheView" name="lpos=nav[header_desktop_wirestory]&lid=section[The View]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[The View]" class="black-ln">
<span class="link-text">The View</span>
<span class="link-text-short">The View</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_wirestory]&lid=section[What Would You Do?]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[What Would You Do?]" class="black-ln">
<span class="link-text">What Would You Do?</span>
<span class="link-text-short">What Would You Do?</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_wirestory]&lid=section[ABC News Features]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[ABC News Features]" class="black-ln">
<span class="link-text">ABC News Features</span>
<span class="link-text-short">ABC News Features</span>
</a>
</li>
</ul>
</div>
</li>
<li class="none more" itemprop="name">
<a href="#" itemprop="url" data-mobile="false">
<span class="icon-more"></span>
</a>
<div class="more-dropdown">
<ul>
<li class="u.s." itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/US" name="lpos=nav[header_desktop_wirestory]&lid=section[U.S.]" class="black-ln">
U.S.
</a>
</li>
<li class="abcnewsfeatures" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_wirestory]&lid=section[ABC News Features]" class="black-ln">
ABC News Features
</a>
</li>
<li class="politics" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Politics" name="lpos=nav[header_desktop_wirestory]&lid=section[Politics]" class="black-ln">
Politics
</a>
</li>
<li class="international" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/International" name="lpos=nav[header_desktop_wirestory]&lid=section[International]" class="black-ln">
International
</a>
</li>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]" class="black-ln">
Entertainment
</a>
</li>
<li class="lifestyle" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_wirestory]&lid=section[Lifestyle]" class="black-ln">
Lifestyle
</a>
</li>
<li class="health" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]" class="black-ln">
Health
</a>
</li>
<li class="virtualreality" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_wirestory]&lid=section[Virtual Reality]" class="black-ln">
Virtual Reality
</a>
</li>
<li class="investigative" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_wirestory]&lid=section[Investigative]" class="black-ln">
Investigative
</a>
</li>
<li class="technology" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Technology" name="lpos=nav[header_desktop_wirestory]&lid=section[Technology]" class="black-ln">
Technology
</a>
</li>
<li class="weather" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_wirestory]&lid=section[Weather]" class="black-ln">
Weather
</a>
</li>
<li class="sports" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Sports" name="lpos=nav[header_desktop_wirestory]&lid=section[Sports]" class="black-ln">
Sports
</a>
</li>
</ul>
<div class="footer-links">
<ul class="more-more pipes">
<li itemprop="name">
<a itemprop="url" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Privacy Policy]"><span class="link-text">Privacy Policy</span><span class="link-text-short">Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Your CA Privacy Rights]"><span class="link-text">Your CA Privacy Rights</span><span class="link-text-short">Your CA Privacy Rights</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Children's Online Privacy Policy]"><span class="link-text">Children's Online Privacy Policy</span><span class="link-text-short">Children's Online Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Interest-Based Ads]"><span class="link-text">Interest-Based Ads</span><span class="link-text-short">Interest-Based Ads</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Terms of Use]"><span class="link-text">Terms of Use</span><span class="link-text-short">Terms of Use</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Site/page?id=3068843" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Contact Us]"><span class="link-text">Contact Us</span><span class="link-text-short">Contact Us</span></a>
</li>
</ul>
</div>
<div class="footer-wrapper">
<ul class="footer">
<li class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2018 ABC News Internet Ventures. All rights reserved.</span>
</li>
</ul>
</div>
</div>
</li>
<div class="search">
<a href="#" id="global-search-trigger">
<span class="icon-search2"></span>
<span class="icon-close"></span>
</a>
<div class="global-search" id="global-search">
<input class="search-box" placeholder="Search Headlines, News and Video..." type="text">
<input class="btn-search" type="submit">
<span class="icon-search2"></span>
</div>
</div>
</ul>
</nav>
</header>
</div>
<div id="breaking-alerts"></div>
<div id="abcn-videoplayer" data-behavior="story_player" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.88.8" class="offpage abcn-videoplayer"></div>
<section id="pane-main">
<div class="ad-slot ad-slot-banner ad-wrapper" style="text-align: center;" data-rain-drop="Banner" data-slot-type="banner" data-slot-kvps="pos=banner"></div>
<section id="main-container">
<div class="main-content layout-cb">
<!-- main article -->
<section class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment" id="article-feed">
<article class="article" data-behavior="story_scroll story_progress" data-id="53897031" data-section="Politics" data-src="http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031">
<div class="container">
<header class="article-header"><h1>In the age of Trump, Schwarzenegger wants centrist GOP</h1><div class="news-feed_item-meta"><div class="article-meta">
<ul class="authors">
<li><div rel="author" class="author"><span class="by-text">By</span> michael r. blood, ap political writer</div></li>
</ul><span class="timestamp">LOS ANGELES &#151; Mar 21, 2018, 2:39 AM ET</span></div></div>
<ul class="article-social horizontal" data-id="53897031" data-section="Politics" data-src="http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook horizontal" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FPolitics%2FwireStory%2Fage-trump-schwarzenegger-centrist-gop-53897031%3Fcid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter horizontal" href="http://twitter.com/intent/tweet?text=In+the+age+of+Trump%2C+Schwarzenegger+wants+centrist+GOP+-+ABC+News+-+http%3A%2F%2Fabcn.ws%2F2FPonOB&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp horizontal" href="whatsapp://send?text=In+the+age+of+Trump%2C+Schwarzenegger+wants+centrist+GOP website:http%3A%2F%2Fabcnews.go.com%2FPolitics%2FwireStory%2Fage-trump-schwarzenegger-centrist-gop-53897031%3Fcid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social horizontal">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031?cid=share_addthis_widget&title=In+the+age+of+Trump%2C+Schwarzenegger+wants+centrist+GOP" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">Email
<span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal h-star">
<div class="page-action native-star" data-alert-tag="" data-alert-tag-callback="http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031">Star <span class="icon-star"></span></div>
</li>
</ul></header><figure class="article-figure">
<div class="img-wrap">
<picture><img src="https://s.abcnews.com/images/Politics/WireAP_a759727473ea45bda15f205b98454572_12x5_992.jpg" border="0" width="992" height="413" alt="John Kasich, Arnold Schwarzenegger"onerror="this.src='https://s.abcnews.com/images/Politics/WireAP_a759727473ea45bda15f205b98454572_12x5_992.jpg'" itemprop='image' class='lazyload'/></picture><span class="credit">The Associated Press</span></div><figcaption><span class="caption">FILE - In this March 6, 2016, file photo, former California Gov. Arnold Schwarzenegger introduces Republican presidential candidate, Ohio Gov. John Kasich during a campaign rally in Columbus, Ohio. Can California's faded Republican Party make a comeback? Schwarzenegger will take up that question Wednesday, March 21, 2018, at an event in Los Angeles organized by a group that hopes to move the GOP in a new direction in the age of President Donald Trump. He'll be joined by another Republican centrist, Kasich, who was a Trump rival in the 2016 presidential campaign. (AP Photo/Jay LaPrete, File)</span></figcaption></figure><div class="article-body"><ul class="article-social vertical" data-behavior="sticky_social" data-id="53897031" data-src="http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031">
<li class="share-count"><span>0</span> Shares</li><li>
<a class="btn-social facebook vertical" name="lpos=widget[share_facebook_widget]&lid=link[vertical]" data-social="true" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FPolitics%2FwireStory%2Fage-trump-schwarzenegger-centrist-gop-53897031%3Fcid%3Dshare_facebook_widget" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li>
<a class="btn-social twitter vertical" name="lpos=widget[share_twitter_widget]&lid=link[vertical]" data-social="true" href="http://twitter.com/intent/tweet?text=In+the+age+of+Trump%2C+Schwarzenegger+wants+centrist+GOP+-+ABC+News+-+http%3A%2F%2Fabcn.ws%2F2FPonOB&via=ABC" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li>
<a class="btn-social whatsapp vertical" name="lpos=widget[share_whatsapp_widget]&lid=link[vertical]" data-social="true" href="whatsapp://send?text=In+the+age+of+Trump%2C+Schwarzenegger+wants+centrist+GOP website:http%3A%2F%2Fabcnews.go.com%2FPolitics%2FwireStory%2Fage-trump-schwarzenegger-centrist-gop-53897031%3Fcid%3Dshare_whatsapp_widget" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social vertical">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031?cid=share_addthis_widget&title=In+the+age+of+Trump%2C+Schwarzenegger+wants+centrist+GOP" name="lpos=widget[share_addthis_widget]&lid=link[vertical]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
</ul><div class="article-copy">
<p itemprop="articleBody">
</p><p itemprop="articleBody">
The year was 1990 and Republican U.S. Sen. Pete Wilson claimed his first term as California governor, replacing another Republican, George Deukmejian. Two years earlier, California voters helped send George H.W. Bush to the White House with a 3.6-point win over Democrat Michael Dukakis.</p>
<p itemprop="articleBody">
Nearly three decades later, so much has changed.</p>
<p itemprop="articleBody">
Democrats have monopolized California government, with the party holding every statewide office and dominating both chambers of the Legislature. Bush was the last Republican to win a presidential contest in the state. President Donald Trump lost California by over 4 million votes to <a href="http://abcnews.go.com/topics/news/whitehouse/hillary-clinton.htm" class="r_lapi">Hillary Clinton</a>.</p>
<p itemprop="articleBody">
Can the party that now accounts for just 1-in-4 state voters make a comeback? And if so, how?</p>
<p itemprop="articleBody">
Former Gov. <a href="http://abcnews.go.com/topics/news/us/arnold-schwarzenegger.htm" class="r_lapi">Arnold Schwarzenegger</a> will take up that question again Wednesday at an event in Los Angeles organized by New Way California, a political committee eager to reshape the state GOP.</p>
<p itemprop="articleBody">
Schwarzenegger will be joined by another Republican centrist, Ohio Gov. John Kasich, who was a Trump rival in the 2016 presidential campaign.</p>
<p itemprop="articleBody">
While a registered Republican, Schwarzenegger is known for his varied political stripes. As far back as 2007, in his second term as governor, he warned that the GOP was "dying at the box office" and needed to claim issues usually associated with the Democratic agenda, such as <a href="http://abcnews.go.com/topics/news/climate-change.htm" class="r_lapi">climate change</a> and health care reform.</p>
<p itemprop="articleBody">
At the time, he said the GOP could win elections by "including, not excluding. By being open to new ideas."</p>
<p itemprop="articleBody">
The effort to move the state party in a different direction comes at a time when Trump is the dominant figure in national Republican politics, and conservatives hold sway in Washington.</p>
<p itemprop="articleBody">
The former bodybuilder and actor has argued for years that Republicans are out of step with too many voters and need to move toward the political center to revive the party's fortunes in the strongly Democratic state.</p>
<p itemprop="articleBody">
It's often said the future happens first in California and, if so, the outlook is unsettling for Republicans.</p>
<p itemprop="articleBody">
California was once the home of Richard Nixon and Ronald Reagan, but Republican influence in the state has been declining for years as a surge in immigrants transformed the state and its voting patterns.</p>
<p itemprop="articleBody">
The combined total of Hispanics, blacks and Asians has outnumbered whites since 1998. Hispanics, who lean Democratic, surpassed whites as the state's largest racial or ethnic group in 2014.</p>
<p itemprop="articleBody">
California Republicans have bickered for years over what direction to turn — toward the political center or to the right.</p>
<p itemprop="articleBody">
"The old way isn't working," the group says on its website. "There's a new way that Republicans can gain relevance in California once again."</p>
<p itemprop="articleBody">
Party conservatives have long chaffed at moving away from what they see as bedrock values. In 2011, for example, Republican moderates pushed changes to the state GOP platform that avoided any mention of overturning Roe v. Wade, and dropped a demand to end virtually all federal and state benefits for people who entered the U.S. illegally. The proposal failed.</p>
<p itemprop="articleBody">
New Way California was formed by Republican Assemblyman Chad Mayes, who was ousted as the party's Assembly leader after he worked with Democrats on climate change legislation.</p>
<p itemprop="articleBody">
"Republicans have failed to be able to reach out to average folks in California," Mayes, of Yucca Valley, said in January. "They don't think we care about them."</p>
</div>
</div>
<footer class="article-footer"><div class="outbrain-container" data-src="http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031" data-ob-template="abc"></div>
<div class="social-footer-wrapper">
<ul class="article-social footer" data-content-id="53897031" data-src="http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook footer" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FPolitics%2FwireStory%2Fage-trump-schwarzenegger-centrist-gop-53897031%3Fcid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter footer" href="http://twitter.com/intent/tweet?text=In+the+age+of+Trump%2C+Schwarzenegger+wants+centrist+GOP+-+ABC+News+-+http%3A%2F%2Fabcn.ws%2F2FPonOB&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp footer" href="whatsapp://send?text=In+the+age+of+Trump%2C+Schwarzenegger+wants+centrist+GOP website:http%3A%2F%2Fabcnews.go.com%2FPolitics%2FwireStory%2Fage-trump-schwarzenegger-centrist-gop-53897031%3Fcid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social footer">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031?cid=share_addthis_widget&title=In+the+age+of+Trump%2C+Schwarzenegger+wants+centrist+GOP" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal">
<div class="page-action native-star" data-alert-tag="" data-social="true" data-alert-tag-callback="http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031">
Star <span class="icon-star"></span>
</div>
</li>
</ul>
</div><div class="internal comments">
<div class="page-action comment button-alt lg" data-src="http://abcnews.go.com/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031" data-content-id="53897031">Comments</div>
</div>
<div class="def-band abcn-interests">
<article class="carousel-item row-item" id="interest-carousel">
<h2>
Add Interests
<div>Customize your news feed by choosing the topics that interest you.</div>
</h2>
<div class="slick-slider carousel article-version"></div>
<div class="interest-footer">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up &raquo</a>
</div>
</div>
</article>
</div>
</footer>
</div>
</article>
</section>
<!-- news feed -->
<section id="news-feed" class="col-c chk-height" data-behavior="desktop_story_news_feed">
<div id="news-feed-content" class="sidebar">
<div class="container-wrapper">
<div class="container">
<article data-id="53897031" class="news-feed-item w-images" data-index="0"> <a class="story-link" data-id="53897031" name="lpos=newsfeed[story_53897031]&lid=[image]" href="/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/WireAP_a759727473ea45bda15f205b98454572_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53897031]&lid=[headline]" href="/Politics/wireStory/age-trump-schwarzenegger-centrist-gop-53897031" data-redirect="false">In the age of Trump, Schwarzenegger wants centrist GOP</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article><div data-rain-drop="NewsNativeArticle"></div></article> <article data-id="53893514" class="news-feed-item w-images" data-index="2"> <a class="story-link" data-id="53893514" name="lpos=newsfeed[story_53893514]&lid=[image]" href="/Politics/cash-expected-flow-illinois-gubernatorial-race-pritzker-rauner/story?id=53893514" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/pritzker-lipinski-rauner-gty-ap-jt-180316_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53893514]&lid=[headline]" href="/Politics/cash-expected-flow-illinois-gubernatorial-race-pritzker-rauner/story?id=53893514" data-redirect="false">Incumbents, money triumph in several contentious Illinois primaries</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53894592" class="news-feed-item w-images" data-index="3"> <a class="story-link" data-id="53894592" name="lpos=newsfeed[story_53894592]&lid=[image]" href="/Politics/trevor-noah-trump-pretend-takes-drugs-prove-uncool/story?id=53894592" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/president-trump-troops-04-gty-jc-180313_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53894592]&lid=[headline]" href="/Politics/trevor-noah-trump-pretend-takes-drugs-prove-uncool/story?id=53894592" data-redirect="false">Trevor Noah: Trump should pretend he takes drugs to prove it's 'uncool'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53889632" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="53889632" name="lpos=newsfeed[story_53889632]&lid=[image]" href="/Politics/primary-contests-abound-key-pennsylvania-house-races/story?id=53889632" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/pa-election-03-ap-jc-180314_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53889632]&lid=[headline]" href="/Politics/primary-contests-abound-key-pennsylvania-house-races/story?id=53889632" data-redirect="false">Primary contests abound in key Pennsylvania House races</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article class="ad-300"><div class="ad-slot ad-wrapper ad-slot-incontent-strip ad-slot-incontent" data-rain-drop="Rectangle"><!-- ad --></div></article> <article data-id="53884317" class="news-feed-item w-images" data-index="6"> <a class="story-link" data-id="53884317" name="lpos=newsfeed[story_53884317]&lid=[image]" href="/Politics/congressman-believes-school-security-bill-prevented-maryland-high/story?id=53884317" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/student-walkout21-ap-ml-180314_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53884317]&lid=[headline]" href="/Politics/congressman-believes-school-security-bill-prevented-maryland-high/story?id=53884317" data-redirect="false">Congressman says his bill could have prevented Maryland high school shooting</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53890858" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="53890858" name="lpos=newsfeed[story_53890858]&lid=[image]" href="/Politics/documents-show-higher-price-tag-scott-pruitts-travel/story?id=53890858" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/scott-pruitt-01-ap-mt-180219_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53890858]&lid=[headline]" href="/Politics/documents-show-higher-price-tag-scott-pruitts-travel/story?id=53890858" data-redirect="false">New documents show higher price tag for Scott Pruitt's travel</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53876920" class="news-feed-item w-images" data-index="13"> <a class="story-link" data-id="53876920" name="lpos=newsfeed[story_53876920]&lid=[image]" href="/Politics/immigration-border-wall-caught-government-funding-showdown/story?id=53876920" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/daca-protest-gty-jef-180320_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53876920]&lid=[headline]" href="/Politics/immigration-border-wall-caught-government-funding-showdown/story?id=53876920" data-redirect="false">Immigration and border wall caught up in government funding showdown</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53883178" class="news-feed-item w-images" data-index="33"> <a class="story-link" data-id="53883178" name="lpos=newsfeed[story_53883178]&lid=[image]" href="/Politics/cambridge-analytica-employee-agrees-interview-house-democrats/story?id=53883178" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/ABC_Wylie_180319KA_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53883178]&lid=[headline]" href="/Politics/cambridge-analytica-employee-agrees-interview-house-democrats/story?id=53883178" data-redirect="false">Cambridge Analytica ex- employee agrees to interview with House Democrats</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53885948" class="news-feed-item w-images" data-index="5"> <a class="story-link" data-id="53885948" name="lpos=newsfeed[story_53885948]&lid=[image]" href="/Politics/senate-intel-releases-election-security-recommendations/story?id=53885948" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/richard-burr-gty-jpo-180320_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53885948]&lid=[headline]" href="/Politics/senate-intel-releases-election-security-recommendations/story?id=53885948" data-redirect="false">Senate Intel releases election security recommendations </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53874934" class="news-feed-item w-images" data-index="11"> <a class="story-link" data-id="53874934" name="lpos=newsfeed[story_53874934]&lid=[image]" href="/Politics/charlotte-pence-parents-felt-called-join-trump-ticket/story?id=53874934" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/charlotte-pence-view-abc-ps1-180320_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53874934]&lid=[headline]" href="/Politics/charlotte-pence-parents-felt-called-join-trump-ticket/story?id=53874934" data-redirect="false">VP Mike Pence's daughter says parents 'felt called to' join Trump ticket </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53880685" class="news-feed-item w-images" data-index="10"> <a class="story-link" data-id="53880685" name="lpos=newsfeed[story_53880685]&lid=[image]" href="/Politics/congress-heading-government-shutdown-spending-talks-drag/story?id=53880685" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/paul-ryan-shutdown-gty-thg-180320_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53880685]&lid=[headline]" href="/Politics/congress-heading-government-shutdown-spending-talks-drag/story?id=53880685" data-redirect="false">Congress heading toward government shutdown over $1.3 trillion spending bill</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53875117" class="news-feed-item w-images" data-index="12"> <a class="story-link" data-id="53875117" name="lpos=newsfeed[story_53875117]&lid=[image]" href="/Politics/school-safety-commission-meet-devos/story?id=53875117" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/betsy-devos-house-appropriations-rt-mem-180320_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53875117]&lid=[headline]" href="/Politics/school-safety-commission-meet-devos/story?id=53875117" data-redirect="false">School safety commission to meet 'very soon,' DeVos says </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53388665" class="news-feed-item w-images" data-index="14"> <a class="story-link" data-id="53388665" name="lpos=newsfeed[story_53388665]&lid=[image]" href="/Politics/social-activist-tamika-mallory-part-movement-optional-family/story?id=53388665" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/tamika-mallory-rt-jt-180319_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53388665]&lid=[headline]" href="/Politics/social-activist-tamika-mallory-part-movement-optional-family/story?id=53388665" data-redirect="false">'Being a part of the movement wasn't optional' in her family: Activist Tamika Mallory</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53868609" class="news-feed-item w-images" data-index="16"> <a class="story-link" data-id="53868609" name="lpos=newsfeed[story_53868609]&lid=[image]" href="/US/austin-incident-related-serial-bombings-police/story?id=53868609" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/goodwill-bombing-ap-er-180320_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53868609]&lid=[headline]" href="/US/austin-incident-related-serial-bombings-police/story?id=53868609" data-redirect="false">New Austin incident not related to serial bombings, police say</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53886000" class="news-feed-item no-images" data-index="4"> <a class="story-link" data-id="53886000" name="lpos=newsfeed[story_53886000]&lid=[image]" href="/International/cambridge-analytica-ceo-suspended-board/story?id=53886000" data-redirect="false"></a><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53886000]&lid=[headline]" href="/International/cambridge-analytica-ceo-suspended-board/story?id=53886000" data-redirect="false">Cambridge Analytica CEO suspended by board</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53873499" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="53873499" name="lpos=newsfeed[story_53873499]&lid=[image]" href="/US/writing-dollar-bill-found-wisconsin-casts-light-1999/story?id=53873499" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/mikelle-diane-biggs-ht-jpo-180320_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53873499]&lid=[headline]" href="/US/writing-dollar-bill-found-wisconsin-casts-light-1999/story?id=53873499" data-redirect="false">Writing on dollar found in Wisconsin casts new light on 1999 disappearance of girl</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53866180" class="news-feed-item w-images" data-index="18"> <a class="story-link" data-id="53866180" name="lpos=newsfeed[story_53866180]&lid=[image]" href="/Politics/wireStory/illinois-primary-set-expensive-governors-race-53866180" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/WireAP_ef5ad765c3bd4eafbd067427406e6479_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53866180]&lid=[headline]" href="/Politics/wireStory/illinois-primary-set-expensive-governors-race-53866180" data-redirect="false">Rauner, Pritzker win primaries in Illinois governor's race</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53875801" class="news-feed-item w-images" data-index="16"> <a class="story-link" data-id="53875801" name="lpos=newsfeed[story_53875801]&lid=[image]" href="/Politics/ryan-assured-firing-special-counsel-consideration/story?id=53875801" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/paul-ryan-ap-jpo-180320_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53875801]&lid=[headline]" href="/Politics/ryan-assured-firing-special-counsel-consideration/story?id=53875801" data-redirect="false">Ryan says he's been assured firing special counsel not 'under consideration'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53852937" class="news-feed-item w-images" data-index="17"> <a class="story-link" data-id="53852937" name="lpos=newsfeed[story_53852937]&lid=[image]" href="/Politics/sitting-democrat-fights-seat-contentious-primary-battle/story?id=53852937" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/dan-lipinski-marie-newman-gty-jt-180319_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53852937]&lid=[headline]" href="/Politics/sitting-democrat-fights-seat-contentious-primary-battle/story?id=53852937" data-redirect="false">Sitting Democrat fights to keep his seat in contentious primary battle</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53860276" class="news-feed-item w-images" data-index="18"> <a class="story-link" data-id="53860276" name="lpos=newsfeed[story_53860276]&lid=[image]" href="/GMA/Family/baby-house-rep-megan-jones-brings-baby-work/story?id=53860276" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Lifestyle/jones-ht-er-180319_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53860276]&lid=[headline]" href="/GMA/Family/baby-house-rep-megan-jones-brings-baby-work/story?id=53860276" data-redirect="false">Baby in the House: Rep. Megan Jones brings baby to work at Iowa state house</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53860033" class="news-feed-item w-images" data-index="21"> <a class="story-link" data-id="53860033" name="lpos=newsfeed[story_53860033]&lid=[image]" href="/Politics/melania-trump-host-cyberbullying-roundtable-tech-execs-white/story?id=53860033" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/melania-trump-tech-leaders-01-rt-jef-180320_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53860033]&lid=[headline]" href="/Politics/melania-trump-host-cyberbullying-roundtable-tech-execs-white/story?id=53860033" data-redirect="false">Melania Trump puts focus on cyberbullying with tech executive roundtable</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53857260" class="news-feed-item w-images" data-index="20"> <a class="story-link" data-id="53857260" name="lpos=newsfeed[story_53857260]&lid=[image]" href="/Politics/trump-calls-death-penalty-drug-dealers-country-ready/story?id=53857260" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/donald-trump-new-hampshire-03-gty-jc-180319_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53857260]&lid=[headline]" href="/Politics/trump-calls-death-penalty-drug-dealers-country-ready/story?id=53857260" data-redirect="false">Trump calls for death penalty for drug dealers but says country might not be ready</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53859477" class="news-feed-item w-images" data-index="21"> <a class="story-link" data-id="53859477" name="lpos=newsfeed[story_53859477]&lid=[image]" href="/Politics/wireStory/congressman-hawaii-quits-gop-citing-trump-53859477" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/WireAP_30dfb0643dcf4b71a2dbca752fc8d7d3_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53859477]&lid=[headline]" href="/Politics/wireStory/congressman-hawaii-quits-gop-citing-trump-53859477" data-redirect="false">Former congressman from Hawaii quits GOP, citing Trump</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="53851808" class="news-feed-item w-images" data-index="22"> <a class="story-link" data-id="53851808" name="lpos=newsfeed[story_53851808]&lid=[image]" href="/Politics/congressional-lawmakers-asks-money-protect-endangered-species/story?id=53851808" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/beyer-gty-er-180319_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_53851808]&lid=[headline]" href="/Politics/congressional-lawmakers-asks-money-protect-endangered-species/story?id=53851808" data-redirect="false">Congressional lawmakers ask for more money to protect endangered species</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article>
</div>
</div>
</div>
</section>
</div>
</section>
</section>
</div>
<script>
window.abcnvideo = window.abcnvideo || {};
window.abcnvideo.storysection = "politics";
window.abcnvideo.storyid = "53897031";
window.abcnvideo.show = "null";
window.abcnvideo.url = "null";
window.abcnvideo.playlist = null;
window.abcnvideo.editorautostart = "true";
window.abcnvideo.featuredvideo = "null";
window.abcnvideo.featuredimage = "https://s.abcnews.com/images/Politics/WireAP_a759727473ea45bda15f205b98454572_12x5_992.jpg";
window.leadStoryAnalytics = "{\"prop1\":\"abcn\",\"eVar1\":\"abcn\",\"prop4\":\"wirestory\",\"prop5\":\"abcn:politics\",\"eVar5\":\"wirestory\",\"prop6\":\"abcn:politics::\",\"prop13\":\"UNPROCESSED by michael r. blood ap political writer\",\"prop16\":\"\",\"eVar16\":\"abcn|sec_politics|||20180321|53897031|wirestory|in the age of trump, schwarzenegger wants centrist gop\",\"eVar17\":\"wirestory:abcn:politics\",\"prop24\":\"53897031|In the age of Trump Schwarzenegger wants centrist GOP\",\"prop25\":\"\",\"prop26\":\"\",\"prop37\":\"wirestorypage-novideo\",\"eVar39\":53897031,\"eVar41\":\"UNPROCESSED by michael r. blood ap political writer\",\"prop41\":\"\",\"prop42\":\"03-21-2018\",\"eVar42\":\"03-21-2018\",\"prop43\":\"2:37\",\"eVar43\":\"2:37\",\"eVar45\":\"General news, Government and politics, Political parties, Political organizations, State governments, Donald Trump, John Kasich, Arnold Schwarzenegger, U.S. Republican Party, Ohio, United States, North America, California, Los Angeles\",\"prop46\":\"http:\/\/abcnews.go.com\/Politics\/wireStory\/age-trump-schwarzenegger-centrist-gop-53897031\",\"eVar46\":\"http:\/\/abcnews.go.com\/Politics\/wireStory\/age-trump-schwarzenegger-centrist-gop-53897031\",\"prop47\":\"\",\"eVar47\":\"\",\"eVar48\":\"\",\"prop49\":\"03-21-2018\",\"eVar49\":\"03-21-2018\",\"prop52\":\"In the age of Trump Schwarzenegger wants centrist GOP\",\"eVar52\":\"In the age of Trump Schwarzenegger wants centrist GOP\",\"eVar55\":\"\",\"eVar59\":\"\",\"prop66\":\"\",\"eVar66\":\"\",\"site\":\"site\",\"pageName\":\"abcn|sec_politics|||20180321|53897031|wirestory|in the age of trump, schwarzenegger wants centrist gop\",\"pageURL\":\"\",\"pageType\":\"\",\"server\":\"abcnews.go.com\",\"channel\":\"abcn:politics\",\"events\":\"event3\",\"varnish_device\":\"site\",\"storyID\":53897031}";
window.leadTQ = "{\"realsection\":\"\",\"id\":\"53897031\",\"othersubs\":\"\",\"altsection\":\"default\",\"byline\":\"michael r. blood ap political writer\",\"objType\":\"story\",\"keywords\":\"\",\"subsection\":\"\",\"recipes\":\"\",\"path\":\"\/politics\/story\/\",\"show\":\"\",\"caid\":\"\",\"section\":\"politics\"}";
window.chartbeatConfig = "{\"location\":\"\/Politics\/wireStory\/age-trump-schwarzenegger-centrist-gop-53897031\",\"pageName\":\"In the age of Trump, Schwarzenegger wants centrist GOP\"}";
</script>
<script src="https://s.abcnews.com/assets/beta/js/abcn.js?v=265"></script>
<script type="text/javascript" src="https://abcnewsplayer-a.akamaihd.net/player/2.88.8/amp.premier/amp.premier.min.js?v=2"></script>
<script src="https://s.abcnews.com/assets/beta/js/custom/pages/trident_story.js?v=265"></script>
<!-- SiteCatalyst code version: H.15.1 Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript">
var s_account = "wdgnewabcnews,wdgasec,wdgnewabcnweb";
</script>
<script language="JavaScript" src="https://s.abcnews.com/assets/js/s_code_15.js?v=4"></script>
<script language="JavaScript">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</script>
<!-- End SiteCatalyst code version: H.15.1 -->
<script>
window.captions = [];
var initId = $(".col-b article").data("id");
var initEl = $('.col-b article[data-id='+initId+']');
window.abcn_ui.Helpers.captions.init(initEl);
// ad tracking
if (s_omni !== "undefined") {
window.abcn_ui.Helpers.tracking.preInit(s_omni);
}
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/merlin-news.min.js?v=3.63"></script>
<script type="text/javascript">
var merlinObj = new Merlin({
"contentId": "53897031",
"productId": "NewsWeb",
"source": "news",
"traceId": "null",
"template": "story",
"parentSource": "null",
"parentId": "53897031",
"grandParentId": "null",
"grandParentSource": "null",
"recName": "null",
"recId": "null"
});
merlinObj.registerBasic(true,true);
</script>
<script type="text/javascript">
var merlinVideoObj = MerlinTemplateHandlers.beta_story("53897031");
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- Google Code for ABC News - Site - 365 Remarketing List -->
<script type="text/javascript">
var google_conversion_id = 1005826543;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "1GPKCOHYjwMQ7-PO3wM";
var google_conversion_value = 0;
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" async></script>
<noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="http://www.googleadservices.com/pagead/conversion/1005826543/?value=0&amp;label=1GPKCOHYjwMQ7-PO3wM&amp;guid=ON&amp;script=0"/></div></noscript>
<!-- Nielsen Online SiteCensus V6.0, Copyright 2010 Nielsen Online-->
<script type="text/javascript">
(function () {
var nielsenImg = new Image(1, 1);
nielsenImg.onerror = nielsenImg.onload = function () {
nielsenImg.onerror = nielsenImg.onload = null;
};
nielsenImg.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<div class="ad_container"><script type="text/javascript">digGetAd("Survey");</script></div><script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
if (typeof tq != 'undefined' && tq.section) {
_sf_async_config.sections = tq.section;
} else if (typeof abcnewsSite != 'undefined' && abcnewsSite.section) {
_sf_async_config.sections = abcnewsSite.section;
} else {
_sf_async_config.sections = '';
}
if (typeof tq != 'undefined' && tq.byline) {
_sf_async_config.authors = tq.byline;
} else {
_sf_async_config.authors = '';
}
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
<script type="text/javascript" src="//js.pusher.com/2.2/pusher.min.js"></script>
<!-- FastCast -->
<script src="https://s.abcnews.com/assets/fastcast/tinycast.prod.js?v=265"></script>
<script>
TinyCast.easyInit({pid:11001, "dcs": "PROD", "path": "https://s.abcnews.com/assets"},
function onMessage(data) {
if (data.data) {
abcn_ui.Helpers.live_alerts_render.updateLiveAlerts(data.data);
}
}
)
</script>
<script type="text/javascript" src="//static.vilynx.com/plugins/abcnews-vilynx.js" disableall="true"></script>
</body>
</html>