<!DOCTYPE html>
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en"> <!--<![endif]-->
<head>
<script>if (window.location.protocol == "https:") {var _sslurl = window.location.href.replace("https://", "http://");window.location.replace(_sslurl); window.location.href = _sslurl;}</script>
<title>Cautionary fraud tale for pro athletes with sudden wealth - ABC News</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="ABC News" />
<meta name="copyright" content="Copyright (c) 2017 ABC News Internet Ventures" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="description" content="Cautionary fraud tale for pro athletes with sudden wealth" />
<meta name="keywords" content="Business, General news, Sports, NFL football, Professional football, Football, Sports team and league operation, Sports business, Sports industry, Media and entertainment industry, Theft, Crime, NFL Draft, Fraud and false statements, National Football Le, sports news, sports articles" />
<meta property="fb:admins" content="704409894" />
<meta property="fb:app_id" content="4942312939" />
<meta name="fb_title" content="Cautionary fraud tale for pro athletes with sudden wealth" />
<meta property="og:site_name" content="ABC News" />
<meta property="og:title" content="Cautionary fraud tale for pro athletes with sudden wealth" />
<meta property="og:description" content="Worn out after an away game, a former NFL player was informed by a bank teller that suspicious withdrawals were siphoning away his money. Another was persuaded to try to rescue a losing investment with an additional $700,000. A third player spent years in court trying to claw back $500,000 from..." />
<meta property="og:url" content="http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://a.abcnews.com/images/Sports/WireAP_ba69d7793cb54ff892b124976da605e5_16x9_992.jpg" />
<meta name="DC.date.issued" content="2017-05-07" />
<meta name="Date" content="2017-05-07" />
<meta name="Last-Modified" content="2017-05-07 10:27:01" />
<meta http-eqiv="Expires" content="Sun, 21 May 2017 07:25:59 PDT" /><meta name="news_keywords" content="Business, General news, Sports, NFL football, Professional football, Football, Sports team and league operation, Sports business, Sports industry, Media and entertainment industry, Theft, Crime, NFL Draft, Fraud and false statements, National Football Le" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ABC" />
<meta property="twitter:creator" content="" />
<meta property="twitter:title" content="Cautionary fraud tale for pro athletes with sudden wealth" />
<meta property="twitter:description" content="Worn out after an away game, a former NFL player was informed by a bank teller that suspicious withdrawals were siphoning away his money. Another was persuaded to try to rescue a losing investment with an additional $700,000. A third player spent years in court trying to claw back $500,000 from..." />
<meta property="twitter:url" content="http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974" />
<meta property="twitter:image:width" content="150" />
<meta property="twitter:image:height" content="116" />
<meta name="twitter:app:name:iphone" content="ABC News" />
<meta name="twitter:app:id:iphone" content="300255638" />
<meta name="twitter:app:url:iphone" content="abcnewsiphone://link/story,47256974" />
<meta name="twitter:app:name:ipad" content="ABC News" />
<meta name="twitter:app:id:ipad" content="306934135" />
<meta name="twitter:app:url:ipad" content="abcnewsipad://link/story,47256974" />
<meta name="twitter:app:name:googleplay" content="ABC News" />
<meta name="twitter:app:id:googleplay" content="com.abc.abcnews" />
<meta name="twitter:app:url:googleplay" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974" />
<meta property="twitter:image" content="http://a.abcnews.com/images/Sports/WireAP_ba69d7793cb54ff892b124976da605e5_4x3_240.jpg" />
<meta property="al:iphone:url" content="abcnewsiphone://link/story,47256974" />
<meta property="al:iphone:app_store_id" content="300255638" />
<meta property="al:iphone:app_name" content="ABC News - Breaking US & World News" />
<meta property="al:ipad:url" content="abcnewsipad://link/story,47256974" />
<meta property="al:ipad:app_store_id" content="380520716" />
<meta property="al:ipad:app_name" content="ABC News for iPad" />
<meta property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974" />
<meta property="al:android:app_name" content="ABC News Breaking Latest News" />
<meta property="al:android:package" content="com.abc.abcnews" />
<meta property="al:web:url" content="http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974" />
<script type="text/javascript" src="//cdn.optimizely.com/js/168844516.js" async></script>
<link rel="amphtml" href="http://abcnews.go.com/amp/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<script type="text/javascript" src="//fonts.abcnews.com/kyb8pht.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--[if IE 9]>
<link rel="stylesheet"href="https://s.abcnews.com/assets/beta/css/styles.css?v=70">
<style>#main-container{visibility:visible !important;}</style>
<![endif]-->
<link rel="stylesheet" href="https://s.abcnews.com/assets/beta/_sass/css/icons.css?v=70">
<link class="page-type-include" rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/page-types/story_.css?v=70" />
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<script src="https://s.abcnews.com/assets/beta/js/lib.js?v=188"></script>
<script type="text/javascript" id="disneyid-script" src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"></script>
<script type="text/javascript">
var _vrq = _vrq || [];
_vrq.push(['id', 613]);
_vrq.push(['automate', false]);
_vrq.push(['track', function(){}]);
(function(d, a) {
var s = d.createElement(a),
x = d.getElementsByTagName(a)[0];
s.async = true;
s.src = '//vra.outbrain.com/vrs.js';
x.parentNode.insertBefore(s, x);
})(document, 'script');
</script>
<script type="text/javascript" async src="//native.sharethrough.com/assets/sfp.js"></script>
<script>
var _min = {_publisher: 'MIN-40400'};
(function () {
var mi = document.createElement('script');
mi.src = ('https:' == document.location.protocol ? 'https://d2d4r7w8.map2.ssl.hwcdn.net' : 'http://snippet.minute.ly') + '/mi-abc-prod.js';
mi.type = 'text/javascript';
mi.async = true;
mi.onload = mi.onreadystatechange = function () {
mi.setAttribute("crossorigin", "crossorigin");
};
var sc = document.getElementsByTagName('head')[0];
sc.appendChild(mi);
})();
</script>
<script type="text/javascript">
(function()
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>
<link id="canonical" rel="canonical" href="http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974" />
<script>
electionJSObj = {
stNa : "ABCRace",
sc_demTotalDelegates : "4765",//scorecard dem total delegates
sc_demReqToWin : "2383", //scorecard dem required to win
sc_repTotalDelegates : "2472", //scorecard rep total delegates
sc_repReqToWin : "1237", //scorecard rep required to win
sc_demNominee: "Clinton", // declare a democratic nominee use Uppercase on first letter of last name ie Clinton leave blank if none
sc_demNomineeTitle: "Presumptive Democratic Nominee", // change the democratic nominee title
sc_repNominee: "Trump", // declare a republican nominee use Uppercase on first letter of last name ie Trump leave blank if none
sc_repNomineeTitle: "Presumptive GOP Nominee" // change the republican nominee title
};
showScorecardOnLoad = true;
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid = 12240; // ACCOUNT NUMBER
_sf_async_config.domain = location.hostname; // DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
/** CONFIGURATION END **/
var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
var digAdData;
var digGetAd = function(){};
tq = new Object();
tq.path = '/sports/story/';
tq.caid = '';
tq.keywords = ((tq.keywords)&&(tq.keywords!=''))?tq.keywords+'':'';
tq.show = '';
tq.recipes = '';
tq.id = '47256974';
tq.section = 'sports';
tq.realsection = '';
tq.subsection = '';
tq.altsection = 'default';
tq.objType = 'story';
tq.byline = 'jonathan drew associated press';
tq.othersubs = '';
</script>
<script type='text/javascript' src='https://s.abcnews.com/assets/js/adCallOverride.js?v=1'></script>
<script type="text/javascript" id="fb-ad-script" src="https://s.abcnews.com/assets/js/FBAN_v2_4.js"></script>
<script type="text/javascript">
if(typeof AudienceNetworkPrebid != "undefined"){
fbPrebid = new AudienceNetworkPrebid("192534527849650_216014375501665");
fbPrebid.getProfile(function(profile) {
var token = profile.token; // prebid token string
});
if(document.location.href.indexOf("debug=true") > -1){
console.log("token - " + fbPrebid._tryGetToken());
}
}
</script>
<script type="text/javascript">
if(tq.path){
tq.urlTargetPath = (tq.path)?tq.path:window.location.pathname;
tq.urlTargetPath = (tq.urlTargetPath == '/')?'/index':tq.urlTargetPath;
tq.urlKeywords = (tq.keywords)?tq.keywords:'';
tq.urlRecipes = (tq.recipes)?tq.recipes:'';
tq.urlShow = (tq.show)?tq.show:'';
tq.urlFullQuery = '&tqkw='+encodeURI(tq.urlKeywords)+'&tqshow='+encodeURI(tq.urlShow)+encodeURI(tq.urlRecipes)+'&url='+encodeURI(tq.urlTargetPath);
}else{
tq.urlFullQuery = '&url='+encodeURI(window.location.pathname);
}
var fwNetworkId = '168234'
var fwSectionFallbackId = '109523';
var fwAdSystem = true;
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/fw.js?v=44.1"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/prebid.min.js?v=1"></script>
<script type="text/javascript">
// PREBID ad definitions
var adUnits = [
{
code: 'adunit-code-1',
sizes: [[300, 250], [300, 600]],
bids: [
{
bidder: 'aol',
params: {
placement: 4330522,
network: '10573.1',
}
}
]
},
{
code: 'banner-ad',
sizes: [[728, 90]],
bids: [
{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1',
}
}
]
}
];
if(pbjs.addAdUnits){ // prebid object was created successfully.
pbjs.addAdUnits(window.adUnits);
fw.usePrebid=true;
PREBID_TIMEOUT = 1500;STARTUP_AD_TIMEOUT = 10000;
if(fw.isDebug){
// turn on prebid logging.
pbjs.logging=true;
}
}
</script>
<script type="text/javascript">digGetAd("FPBranding");</script>
</head>
<body class="story desktop logged-out trident abcn-desktop" data-pagetype="story" data-twttr-rendered="true" data-device="desktop" data-content-id="47256974" data-alert-tag-primary="">
<div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div>
<div id="fb-root"></div>
<div id="global-viewport" data-behavior="global_nav_condensed global_nav_full load_comments native_star rain_ads">
<script src="https://s.abcnews.com/assets/beta/js/abcn-head.js?v=188"></script>
<!-- mobile -->
<nav id="global-nav-mobile">
<ul class="tier-1">
<li class="active">
<a class="menu-trigger nav-pillar nav-sections" data-route="false" href="#">
<span class="link-text">Sections</span>
<span class="icon-sections m-icon"></span>
</a>
<ul class="tier-2" data-behavior="favorites_mgmt">
<li>
<h1 class="label">
<span class="link-text">Sections</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="/" name="lpos=nav[header_desktop_wirestory]&lid=section[Top Stories]">
<span class="link-text">Top Stories</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Video" name="lpos=nav[header_desktop_wirestory]&lid=section[Watch]">
<span class="link-text">Watch</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/US" name="lpos=nav[header_desktop_wirestory]&lid=section[U.S.]">
<span class="link-text">U.S.</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/International" name="lpos=nav[header_desktop_wirestory]&lid=section[International]">
<span class="link-text">International</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Politics" name="lpos=nav[header_desktop_wirestory]&lid=section[Politics]">
<span class="link-text">Politics</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_wirestory]&lid=section[Lifestyle]">
<span class="link-text">Lifestyle</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]">
<span class="link-text">Entertainment</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_wirestory]&lid=section[Virtual Reality]">
<span class="link-text">Virtual Reality</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]">
<span class="link-text">Health</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Technology" name="lpos=nav[header_desktop_wirestory]&lid=section[Tech]">
<span class="link-text">Tech</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_wirestory]&lid=section[Investigative]">
<span class="link-text">Investigative</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Sports" name="lpos=nav[header_desktop_wirestory]&lid=section[Sports]">
<span class="link-text">Sports</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_wirestory]&lid=section[Weather]">
<span class="link-text">Weather</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-shows" data-route="false" href="#">
<span class="link-text">Shows</span>
<span class="icon-shows m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Shows</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/GMA" name="lpos=nav[header_desktop_wirestory]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/WN" name="lpos=nav[header_desktop_wirestory]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_wirestory]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/2020" name="lpos=nav[header_desktop_wirestory]&lid=section[20/20]">
<span class="link-text">20/20</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_wirestory]&lid=section[This Week]">
<span class="link-text">This Week</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_wirestory]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-live" data-route="false" href="#">
<span class="link-text">Live</span>
<span class="icon-play m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Live</span>
</h1>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="/live/video/special-live-11">
<span class="link-text">Alpacas graze at the Stargazer Ranch in Loveland, CO</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="/live/video/special-live-5">
<span class="link-text">Live look at the beach surf in Long Beach Island, NY</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="/live/video/special-live-3">
<span class="link-text">Penguins chill at the Kansas City Zoo in Missouri</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="/live/video/special-live-7">
<span class="link-text">Bald eagle and family in Fort Myers, FL</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="/live/video/special-live-12">
<span class="link-text">Atlantic coast in Gloucester, Mass from the Bass Rocks Ocean Inn</span>
<span class="icon-play m-icon"></span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-more" data-route="false" href="#">
<span class="link-text">More</span>
<span class="icon-more m-icon"></span>
</a>
<ul class="tier-2">
<li>
<a href="http://disneyprivacycenter.com" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Privacy Policy]" target="_blank">
<span class="link-text">Privacy Policy</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/notice-to-california-residents/" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Your CA Privacy Rights]" target="_blank">
<span class="link-text">Your CA Privacy Rights</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Children's Online Privacy Policy]" target="_blank">
<span class="link-text">Children's Online Privacy Policy</span>
</a>
</li>
<li>
<a href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Interest-Based Ads]" target="_blank">
<span class="link-text">Interest-Based Ads</span>
</a>
</li>
<li>
<a href="http://disneytermsofuse.com" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Terms of Use]" target="_blank">
<span class="link-text">Terms of Use</span>
</a>
</li>
<li>
<a href="http://abcnews.go.com/Site/page?id=3068843" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Contact Us]" target="_blank">
<span class="link-text">Contact Us</span>
</a>
</li>
<li>
<h1 class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2017 ABC News Internet Ventures. All rights reserved.</span>
</h1>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-search" data-route="false" href="#">
<span class="link-text">Search</span>
<span class="icon-search m-icon"></span>
</a>
<ul class="tier-2">
<li>
<div class="global-search" id="global-search-mobile">
<input class="search-box" placeholder="Search" type="text"><input class="btn-search" type="submit">
<span class="icon-search m-icon"></span>
</div>
</li>
</ul>
</li>
</ul>
</nav>
<div class="menu-overlay-primary"></div>
<div data-behavior="global_header livetab" id="header-wrapper" data-device="desktop" data-domain="http://abcnews.go.com" data-playerversion="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010">
<header id="global-header">
<div class="menu-overlay-secondary"></div>
<div class="container">
<a data-route="false" href="#" id="global-nav-mobile-trigger"><span>Menu</span></a>
<h1>
<a href='http://abcnews.go.com' name="lpos=nav[header_desktop_wirestory]&lid=section[Logo]">ABC News</a>
</h1>
<ul class="tools">
<li class="search">
<a href="#" id="global-search-trigger">
<span class="icon-search"></span>
<span class="icon-close"></span>
</a>
<div class="global-search" id="global-search">
<input class="search-box" placeholder="Search Headlines, News and Video..." type="text">
<input class="btn-search" type="submit">
<span class="icon-search"></span>
</div>
</li>
<li class="user">
<a class="profile-logged-out loggedOut signin" data-tab="true" data-affiliatename="abcn" data-behavior="profile_handler" href="#" data-route="false" name="lpos=nav[header_desktop_wirestory]&lid=section[Log In]">Log In</a>
<a class="profile-logged-in loggedIn" data-tab="true" style="display: none;" data-affiliatename="abcn" href="#" thref="#" data-behavior="profile" data-route="false" name="lpos=nav[header_desktop_wirestory]&lid=section[Profile]">
<span class="icon-login"></span>
</a>
</li>
</ul>
</div>
<!-- desktop -->
<nav id="global-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li class="us" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/US" name="lpos=nav[header_desktop_wirestory]&lid=section[U.S.]">
U.S.
</a>
</li>
<li class="international" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/International" name="lpos=nav[header_desktop_wirestory]&lid=section[International]">
International
</a>
</li>
<li class="politics" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Politics" name="lpos=nav[header_desktop_wirestory]&lid=section[Politics]">
Politics
</a>
</li>
<li class="lifestyle" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_wirestory]&lid=section[Lifestyle]">
Lifestyle
</a>
</li>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]">
Entertainment
</a>
</li>
<li class="virtual reality" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_wirestory]&lid=section[Virtual Reality]">
Virtual Reality
</a>
</li>
<li class="none more" itemprop="name">
<a href="#" itemprop="url" data-mobile="false">
<span class="link-text">&hellip;</span>
<span class="link-text-short">&hellip;</span>
<span class="icon-ellipsis"></span>
</a>
<div class="ellipsis-dropdown">
<ul>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]">
Entertainment
</a>
</li>
<li class="virtualreality" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_wirestory]&lid=section[Virtual Reality]">
Virtual Reality
</a>
</li>
<li class="health" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]">
Health
</a>
</li>
<li class="tech" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Technology" name="lpos=nav[header_desktop_wirestory]&lid=section[Tech]">
Tech
</a>
</li>
<li class="investigative" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_wirestory]&lid=section[Investigative]">
Investigative
</a>
</li>
<li class="sports" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Sports" name="lpos=nav[header_desktop_wirestory]&lid=section[Sports]">
Sports
</a>
</li>
<li class="weather" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_wirestory]&lid=section[Weather]">
Weather
</a>
</li>
</ul>
<div class="footer-links">
<ul class="more-more pipes">
<li itemprop="name">
<a itemprop="url" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Privacy Policy]"><span class="link-text">Privacy Policy</span><span class="link-text-short">Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Your CA Privacy Rights]"><span class="link-text">Your CA Privacy Rights</span><span class="link-text-short">Your CA Privacy Rights</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Children's Online Privacy Policy]"><span class="link-text">Children's Online Privacy Policy</span><span class="link-text-short">Children's Online Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Interest-Based Ads]"><span class="link-text">Interest-Based Ads</span><span class="link-text-short">Interest-Based Ads</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Terms of Use]"><span class="link-text">Terms of Use</span><span class="link-text-short">Terms of Use</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Site/page?id=3068843" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Contact Us]"><span class="link-text">Contact Us</span><span class="link-text-short">Contact Us</span></a>
</li>
</ul>
</div>
<div class="footer-wrapper">
<ul class="footer">
<li class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2017 ABC News Internet Ventures. All rights reserved.</span>
</li>
</ul>
</div>
</div>
</li>
<li class="pillar shows">
<a href="#">Shows</a>
<div class="shows-dropdown">
<ul>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/GMA" name="lpos=nav[header_desktop_wirestory]&lid=section[Good Morning America]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
<span class="link-text-short">Good Morning America</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/WN" name="lpos=nav[header_desktop_wirestory]&lid=section[World News Tonight]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
<span class="link-text-short">World News Tonight</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_wirestory]&lid=section[Nightline]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
<span class="link-text-short">Nightline</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/2020" name="lpos=nav[header_desktop_wirestory]&lid=section[20/20]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[20/20]">
<span class="link-text">20/20</span>
<span class="link-text-short">20/20</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_wirestory]&lid=section[This Week]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[This Week]">
<span class="link-text">This Week</span>
<span class="link-text-short">This Week</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_wirestory]&lid=section[What Would You Do?]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
<span class="link-text-short">What Would You Do?</span>
</a>
</li>
</ul>
</div>
</li>
<li class="pillar live" itemprop="name">
<a href="http://abcnews.go.com/Live" data-tab="true" data-behavior="livebar_handler" itemprop="url" name="lpos=nav[header_desktop_wirestory]&lid=section[Live]">Live</a>
</li>
<li class="pillar video" itemprop="name">
<a href="http://abcnews.go.com/Video" data-tab="true" itemprop="url" name="lpos=nav[header_wirestory]&lid=section[Video]">Watch</a>
</li>
</ul>
</nav>
<nav id="global-nav-secondary"></nav>
</header>
</div>
<div id="abcn-videoplayer" data-behavior="story_player" data-playerversion="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010" class="offpage abcn-videoplayer"></div>
<section id="pane-main">
<div class="ad-slot ad-slot-banner ad-wrapper" style="text-align: center;" data-rain-drop="Banner" data-slot-type="banner" data-slot-kvps="pos=banner"></div>
<section id="main-container">
<div class="main-content layout-cb">
<!-- main article -->
<section class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment" id="article-feed">
<article class="article" data-behavior="story_scroll story_progress" data-id="47256974" data-section="Sports" data-src="http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974">
<div class="container">
<header class="article-header"><h1>Cautionary fraud tale for pro athletes with sudden wealth</h1><div class="news-feed_item-meta"><div class="article-meta">
<ul class="authors">
<li><div rel="author" class="author"><span class="by-text">By</span> jonathan drew, associated press</div></li>
</ul><span class="timestamp">RALEIGH, N.C. &#151; May 7, 2017, 10:25 AM ET</span></div></div>
<ul class="article-social horizontal" data-id="47256974" data-section="Sports" data-src="http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook horizontal" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FSports%2FwireStory%2Fcautionary-fraud-tale-pro-athletes-sudden-wealth-47256974%3Fcid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[horizontal]" data-social="true" target="_new">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter horizontal" href="http://twitter.com/intent/tweet?text=Cautionary+fraud+tale+for+pro+athletes+with+sudden+wealth+-+ABC+News+-+http%3A%2F%2Fabcn.ws%2F2qPdrFM&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[horizontal]" data-social="true" target="_new">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp horizontal" href="whatsapp://send?text=Cautionary+fraud+tale+for+pro+athletes+with+sudden+wealth website:http%3A%2F%2Fabcnews.go.com%2FSports%2FwireStory%2Fcautionary-fraud-tale-pro-athletes-sudden-wealth-47256974%3Fcid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[horizontal]" data-social="true" target="_new">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social horizontal">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974?cid=share_addthis_widget&title=Cautionary+fraud+tale+for+pro+athletes+with+sudden+wealth" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true">Email
<span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal h-star">
<div class="page-action native-star" data-alert-tag="" data-alert-tag-callback="http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974">Star <span class="icon-star"></span></div>
</li>
</ul></header><figure class="article-figure">
<div class="img-wrap">
<picture><img src="http://a.abcnews.com/images/Sports/WireAP_ba69d7793cb54ff892b124976da605e5_12x5_1600.jpg" border="0" width="1600" height="667" alt="" itemprop='image'/></picture><span class="credit">The Associated Press</span></div><figcaption><span class="caption">FILE - In this April 26, 2008, file photo, Glenn Dorsey, a defensive tackle from LSU, speaks at a news conference after being selected fifth overall by the Kansas City Chiefs in the first round of the NFL football draft at Radio City Music Hall in New York. North Carolina financial planner Michael Rowan was recently sentenced to prison for stealing nearly $3 million from clients. Rowan, hired by Dorsey before he was drafted in 2008, presented himself as a caretaker of players&rsquo; newfound wealth while they dealt with grueling training and travel. (AP Photo/Frank Franklin II, File)</span></figcaption></figure><div class="article-body"><ul class="article-social vertical" data-behavior="sticky_social" data-id="47256974" data-src="http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974">
<li class="share-count"><span>0</span> Shares</li><li>
<a class="btn-social facebook vertical" name="lpos=widget[share_facebook_widget]&lid=link[vertical]" data-social="true" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FSports%2FwireStory%2Fcautionary-fraud-tale-pro-athletes-sudden-wealth-47256974%3Fcid%3Dshare_facebook_widget" target="_new">
<span class="icon-facebook"></span>
</a>
</li><li>
<a class="btn-social twitter vertical" name="lpos=widget[share_twitter_widget]&lid=link[vertical]" data-social="true" href="http://twitter.com/intent/tweet?text=Cautionary+fraud+tale+for+pro+athletes+with+sudden+wealth+-+ABC+News+-+http%3A%2F%2Fabcn.ws%2F2qPdrFM&via=ABC" target="_new">
<span class="icon-twitter"></span>
</a>
</li><li>
<a class="btn-social whatsapp vertical" name="lpos=widget[share_whatsapp_widget]&lid=link[vertical]" data-social="true" href="whatsapp://send?text=Cautionary+fraud+tale+for+pro+athletes+with+sudden+wealth website:http%3A%2F%2Fabcnews.go.com%2FSports%2FwireStory%2Fcautionary-fraud-tale-pro-athletes-sudden-wealth-47256974%3Fcid%3Dshare_whatsapp_widget" target="_new">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social vertical">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974?cid=share_addthis_widget&title=Cautionary+fraud+tale+for+pro+athletes+with+sudden+wealth" name="lpos=widget[share_addthis_widget]&lid=link[vertical]" data-social="true">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
</ul><div class="article-copy">
<p itemprop="articleBody">
</p><p itemprop="articleBody">
Worn out after an away game, a former NFL player was informed by a bank teller that suspicious withdrawals were siphoning away his money. Another was persuaded to try to rescue a losing investment with an additional $700,000. A third player spent years in court trying to claw back $500,000 from a misleading real estate project.</p>
<p itemprop="articleBody">
All three were clients of financial planner Michael Rowan, who was sentenced to prison on April 26 for stealing money from wealthy athletes. It's a cautionary tale for the instant millionaires who now know where they'll be playing professional football after the NFL draft but still figuring out how to manage their new wealth.</p>
<p itemprop="articleBody">
They want to avoid joining a long list of pros who have been steered into questionable investments, or have been swindled out of money by advisers. In the 1980s, <a href="http://abcnews.go.com/topics/sports/basketball/kareem-abdul-jabbar.htm" class="r_lapi">Kareem Abdul-Jabbar</a> accused a former business manager of mishandling millions. More recently, <a href="http://abcnews.go.com/topics/sports/football/new-orleans-saints.htm" class="r_lapi">New Orleans Saints</a> quarterback <a href="http://abcnews.go.com/topics/sports/football/drew-brees.htm" class="r_lapi">Drew Brees</a> filed a lawsuit claiming a former teammate steered $160,000 of his money into a bogus investment.</p>
<p itemprop="articleBody">
"Athletes would typically focus on playing their sport and turn over their financial affairs to others," said Matt Mitten, director of the National Sports Law Institute at Marquette University. "And there have been all too many cases where athletes have lost a great deal of money."</p>
<p itemprop="articleBody">
Top college athletes often rely on academic advisers, trainers and coaches to manage matters off the field — so it's not unusual for them to put the same trust in financial advisers when they turn pro, said Tim Davis, a Wake Forest University law professor and co-author of "The Business of Sports Agents." Further, many athletes don't have experience dealing with the amount of money they earn; not many people do. That opens the door for unscrupulous characters to get into their investments.</p>
<p itemprop="articleBody">
"You have people who are actively out there who are trying to get their business, often using family members or friends," Davis said. "You have folks out there who talk a very good game."</p>
<p itemprop="articleBody">
While players unions in the major sports oversee agents who negotiate contracts, labor law doesn't give unions the same ability to regulate financial advisers, Davis said. The NFL Players Association has a program for vetting financial advisers, but it's voluntary. The leagues and the unions have increased education efforts.</p>
<p itemprop="articleBody">
NFLPA records indicate that Rowan was never registered with its financial advisers program, spokeswoman Kaitlin Murphy said in an email. The money manager received five years in prison for stealing nearly $3 million from clients at his sentencing the day before the NFL draft started.</p>
<p itemprop="articleBody">
To avoid rip-offs, lawyers and legal scholars advise players to do research and seek advice from their contract agents, who often work for established firms.</p>
<p itemprop="articleBody">
"Do your homework, do your research and find someone who's got experience, who's got integrity, and have them handle your affairs. Not somebody's friend or someone you've met at the bar, or a family member," said lawyer J.E. Cullens, who represented lineman Glenn Dorsey in a lawsuit against Rowan.</p>
<p itemprop="articleBody">
Dorsey's case shows how advisers latch onto young players. Rowan presented himself as a caretaker of players' newfound wealth while they dealt with grueling training and travel, and players who sued him said they viewed him as a trusted friend.</p>
<p itemprop="articleBody">
Dorsey hired Rowan before he was drafted in 2008 by Kansas City. A lawyer wrote that Dorsey gave Rowan access to manage his financial affairs because of a schedule that "prevents him from closely monitoring his bank account." But a bank branch employee informed Dorsey of suspicious withdrawals, and he eventually sued Rowan, who pleaded guilty late last year to moving clients' money without permission into accounts he controlled.</p>
<p itemprop="articleBody">
His firm was also sued by NFL players Earnest Graham, Alex Brown and Craig Davis over questionable investments. Rowan declined to comment through his lawyer.</p>
<p itemprop="articleBody">
"We have seen so many of these cases with athletes who are very trusting of their financial advisers and maybe don't do enough background research," said lawyer Bradley Schlotterer, who represented Davis.</p>
<p itemprop="articleBody">
Rowan cultivated an image as a gregarious do-gooder. After graduating from Wake Forest University in 1994, he ran the Future Stars Football Camp in High Point for several years, mingling with young prospects and pros who served as speakers, according to a 1996 Greensboro News & Record article.</p>
<p itemprop="articleBody">
He worked as a financial adviser in Florida before registering Capital Management Group Wealth Advisers in 2005 in High Point, according to state records. Before legal problems surfaced, Rowan told the Triad Business Journal in 2007 that the Bible was a favorite read, and he always sought meetings with players' parents to build trust.</p>
<p itemprop="articleBody">
"It's not forever," he said then, describing his sales pitch. "We want to make sure the money that you make can last you a lifetime."</p>
<p itemprop="articleBody">
&#8212;&#8212;&#8212;</p>
<p itemprop="articleBody">
Follow Drew at www.twitter.com/jonldrew </p>
<div class="outbrain-video-rec"></div>
</div>
</div>
<footer class="article-footer"><div class="outbrain-container" data-src="http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974" data-ob-template="abc"></div>
<div class="social-footer-wrapper">
<ul class="article-social footer" data-content-id="47256974" data-src="http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook footer" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FSports%2FwireStory%2Fcautionary-fraud-tale-pro-athletes-sudden-wealth-47256974%3Fcid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[footer]" data-social="true" target="_new">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter footer" href="http://twitter.com/intent/tweet?text=Cautionary+fraud+tale+for+pro+athletes+with+sudden+wealth+-+ABC+News+-+http%3A%2F%2Fabcn.ws%2F2qPdrFM&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[footer]" data-social="true" target="_new">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp footer" href="whatsapp://send?text=Cautionary+fraud+tale+for+pro+athletes+with+sudden+wealth website:http%3A%2F%2Fabcnews.go.com%2FSports%2FwireStory%2Fcautionary-fraud-tale-pro-athletes-sudden-wealth-47256974%3Fcid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[footer]" data-social="true" target="_new">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social footer">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974?cid=share_addthis_widget&title=Cautionary+fraud+tale+for+pro+athletes+with+sudden+wealth" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal">
<div class="page-action native-star" data-alert-tag="" data-social="true" data-alert-tag-callback="http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974">
Star <span class="icon-star"></span>
</div>
</li>
</ul>
</div><div class="internal comments">
<div class="page-action comment button-alt lg" data-src="http://abcnews.go.com/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974" data-content-id="47256974">Comments</div>
</div></footer>
</div>
</article>
</section>
<!-- news feed -->
<section id="news-feed" class="col-c chk-height" data-behavior="desktop_story_news_feed">
<div id="news-feed-content" class="sidebar">
<div class="container-wrapper">
<div class="container">
<article data-id="47256974" class="news-feed-item w-images" data-index="0"> <a class="story-link" data-id="47256974" name="lpos=newsfeed[story_47256974]&lid=[image]" href="/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Sports/WireAP_ba69d7793cb54ff892b124976da605e5_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Sports/WireAP_ba69d7793cb54ff892b124976da605e5_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47256974]&lid=[headline]" href="/Sports/wireStory/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974" data-redirect="false">Cautionary fraud tale for pro athletes with sudden wealth</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article><div data-str-native-key="eda65e14" style="display: none;"></div></article> <article class="ad-300"><div class="ad-slot ad-wrapper ad-slot-incontent-strip ad-slot-incontent" data-rain-drop="Rectangle"><!-- ad --></div></article> <article data-id="47257077" class="news-feed-item no-images" data-index="3"> <a class="story-link" data-id="47257077" name="lpos=newsfeed[story_47257077]&lid=[image]" href="/Sports/tweet-clippers-rep-kristaps-porzingis-account-hacked/story?id=47257077" data-redirect="false"></a><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47257077]&lid=[headline]" href="/Sports/tweet-clippers-rep-kristaps-porzingis-account-hacked/story?id=47257077" data-redirect="false">After tweet about Clippers, rep says Kristaps Porzingis' account hacked</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47254438" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="47254438" name="lpos=newsfeed[story_47254438]&lid=[image]" href="/Sports/warriors-coach-steve-kerr-underwent-spinal-cord-leak/story?id=47254438" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Sports/espnapi_dm_170507_nba_haynes_kerr_influence_wa.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Sports/espnapi_dm_170507_nba_haynes_kerr_influence_wa.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47254438]&lid=[headline]" href="/Sports/warriors-coach-steve-kerr-underwent-spinal-cord-leak/story?id=47254438" data-redirect="false">Warriors coach Steve Kerr underwent spinal cord leak procedure</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47251599" class="news-feed-item no-images" data-index="5"> <a class="story-link" data-id="47251599" name="lpos=newsfeed[story_47251599]&lid=[image]" href="/Sports/kevin-knox-ranked-prospect-2017-commits-kentucky/story?id=47251599" data-redirect="false"></a><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47251599]&lid=[headline]" href="/Sports/kevin-knox-ranked-prospect-2017-commits-kentucky/story?id=47251599" data-redirect="false">Kevin Knox, No. 9-ranked prospect in 2017, commits to Kentucky</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47252081" class="news-feed-item w-images" data-index="6"> <a class="story-link" data-id="47252081" name="lpos=newsfeed[story_47252081]&lid=[image]" href="/Sports/jays-ezequiel-carrera-unsure-hr-left-yard-inside/story?id=47252081" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Sports/espnapi_dm_170506_MLB_One-Play_Blue_Jays_Carrera_home_run_wa.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Sports/espnapi_dm_170506_MLB_One-Play_Blue_Jays_Carrera_home_run_wa.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47252081]&lid=[headline]" href="/Sports/jays-ezequiel-carrera-unsure-hr-left-yard-inside/story?id=47252081" data-redirect="false">Jays' Ezequiel Carrera unsure if HR left yard or was inside-the-park</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47254798" class="news-feed-item w-images" data-index="12"> <a class="story-link" data-id="47254798" name="lpos=newsfeed[story_47254798]&lid=[image]" href="/US/penn-state-frat-brother-pleas-call-911-unconscious/story?id=47254798" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/US/WireAP_6c5ad27bac7e400c81468f282e2e1eb3_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/US/WireAP_6c5ad27bac7e400c81468f282e2e1eb3_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47254798]&lid=[headline]" href="/US/penn-state-frat-brother-pleas-call-911-unconscious/story?id=47254798" data-redirect="false">Penn State frat brother: Pleas to call 911 for unconscious pledge were dismissed</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47248852" class="news-feed-item w-images" data-index="5"> <a class="story-link" data-id="47248852" name="lpos=newsfeed[story_47248852]&lid=[image]" href="/US/found-dead-boston-penthouse-apartment-suspect-custody/story?id=47248852" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/WNT/170506_wn_bankert2_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/WNT/170506_wn_bankert2_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47248852]&lid=[headline]" href="/US/found-dead-boston-penthouse-apartment-suspect-custody/story?id=47248852" data-redirect="false">2 found dead in Boston penthouse, suspect in custody</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47247371" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="47247371" name="lpos=newsfeed[story_47247371]&lid=[image]" href="/International/navy-seal-killed-somalia-identified-38-year-maine/story?id=47247371" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/US/HT-kyle-milliken-jt-170506_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/US/HT-kyle-milliken-jt-170506_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47247371]&lid=[headline]" href="/International/navy-seal-killed-somalia-identified-38-year-maine/story?id=47247371" data-redirect="false">Navy SEAL killed in Somalia identified as a 38-year-old from Maine</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47254885" class="news-feed-item w-images" data-index="5"> <a class="story-link" data-id="47254885" name="lpos=newsfeed[story_47254885]&lid=[image]" href="/International/wireStory/50000-evacuated-german-city-wwii-bombs-uncovered-47254885" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/International/WireAP_42191429d09543eba3c722208023cab9_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/International/WireAP_42191429d09543eba3c722208023cab9_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47254885]&lid=[headline]" href="/International/wireStory/50000-evacuated-german-city-wwii-bombs-uncovered-47254885" data-redirect="false">50,000 evacuated in German city after 5 WWII bombs uncovered</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47228167" class="news-feed-item w-images" data-index="9"> <a class="story-link" data-id="47228167" name="lpos=newsfeed[story_47228167]&lid=[image]" href="/Lifestyle/ohio-couple-biological-children-adopts-siblings-theyre-children/story?id=47228167" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Lifestyle/ht-christopher-christina-sanders-adopted-children-02-mt-170504_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Lifestyle/ht-christopher-christina-sanders-adopted-children-02-mt-170504_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47228167]&lid=[headline]" href="/Lifestyle/ohio-couple-biological-children-adopts-siblings-theyre-children/story?id=47228167" data-redirect="false">Ohio couple with 5 biological children adopts 6 siblings: 'They're definitely my children'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47203030" class="news-feed-item w-images" data-index="10"> <a class="story-link" data-id="47203030" name="lpos=newsfeed[story_47203030]&lid=[image]" href="/Lifestyle/great-grandmother-80-celebrates-60th-anniversary-vintage-6995/story?id=47203030" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Lifestyle/ht-wedding-dress-1-er-170505_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Lifestyle/ht-wedding-dress-1-er-170505_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47203030]&lid=[headline]" href="/Lifestyle/great-grandmother-80-celebrates-60th-anniversary-vintage-6995/story?id=47203030" data-redirect="false">Great-grandmother, 80, celebrates 60th anniversary in her vintage $69.95 wedding gown</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47231405" class="news-feed-item w-images" data-index="11"> <a class="story-link" data-id="47231405" name="lpos=newsfeed[story_47231405]&lid=[image]" href="/Lifestyle/vacation-true-girl-parents/story?id=47231405" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Lifestyle/170504_vod_orig_family_disney_vacation_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Lifestyle/170504_vod_orig_family_disney_vacation_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47231405]&lid=[headline]" href="/Lifestyle/vacation-true-girl-parents/story?id=47231405" data-redirect="false">Vacation wish comes true for little girl and her 4 co-parents</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47208091" class="news-feed-item w-images" data-index="11"> <a class="story-link" data-id="47208091" name="lpos=newsfeed[story_47208091]&lid=[image]" href="/Lifestyle/heartbroken-boy-receives-birthday-party-strangers/story?id=47208091" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Lifestyle/170504_kxtv_birthday_party_surprise_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Lifestyle/170504_kxtv_birthday_party_surprise_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47208091]&lid=[headline]" href="/Lifestyle/heartbroken-boy-receives-birthday-party-strangers/story?id=47208091" data-redirect="false">Heartbroken boy receives 'do-over' birthday party from strangers</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47203085" class="news-feed-item w-images" data-index="13"> <a class="story-link" data-id="47203085" name="lpos=newsfeed[story_47203085]&lid=[image]" href="/Lifestyle/teen-cerebral-palsy-meet-yankees/story?id=47203085" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/US/170504_atm_yankees_wish_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/US/170504_atm_yankees_wish_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47203085]&lid=[headline]" href="/Lifestyle/teen-cerebral-palsy-meet-yankees/story?id=47203085" data-redirect="false">Teen with cerebral palsy gets to meet the Yankees</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47178115" class="news-feed-item w-images" data-index="14"> <a class="story-link" data-id="47178115" name="lpos=newsfeed[story_47178115]&lid=[image]" href="/Lifestyle/nurse-saves-unconscious-man-bridal-shower/story?id=47178115" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Lifestyle/HT-bridal-shower-horiz-01-as-170504_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Lifestyle/HT-bridal-shower-horiz-01-as-170504_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47178115]&lid=[headline]" href="/Lifestyle/nurse-saves-unconscious-man-bridal-shower/story?id=47178115" data-redirect="false">Nurse saves unconscious man on way to her bridal shower</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47196909" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="47196909" name="lpos=newsfeed[story_47196909]&lid=[image]" href="/US/hero-police-officer-reunites-boy-saved-drowning/story?id=47196909" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/US/HT_Topeka_Drown_170503KA_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/US/HT_Topeka_Drown_170503KA_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47196909]&lid=[headline]" href="/US/hero-police-officer-reunites-boy-saved-drowning/story?id=47196909" data-redirect="false">Hero police officer reunites with boy he saved from drowning</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="47178064" class="news-feed-item w-images" data-index="16"> <a class="story-link" data-id="47178064" name="lpos=newsfeed[story_47178064]&lid=[image]" href="/Entertainment/meet-real-life-darth-vader-lives-tennessee/story?id=47178064" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Lifestyle/HT-darthvader-williamson-1-jt-170502_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Lifestyle/HT-darthvader-williamson-1-jt-170502_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_47178064]&lid=[headline]" href="/Entertainment/meet-real-life-darth-vader-lives-tennessee/story?id=47178064" data-redirect="false">Meet the real-life Darth Vader who lives in Tennessee </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article>
</div>
</div>
</div>
</section>
</div>
</section>
</section>
</div>
<script>
window.abcnvideo = window.abcnvideo || {};
window.abcnvideo.storysection = "sports";
window.abcnvideo.storyid = "47256974";
window.abcnvideo.show = "null";
window.abcnvideo.url = "null";
window.abcnvideo.playlist = null;
window.abcnvideo.editorautostart = "true";
window.abcnvideo.featuredvideo = "null";
window.abcnvideo.featuredimage = "http://a.abcnews.com/images/Sports/WireAP_ba69d7793cb54ff892b124976da605e5_12x5_1600.jpg";
window.leadStoryAnalytics = "{\"site\":\"site\",\"pageName\":\"abcn|sec_sports|||47256974|wirestory|cautionary fraud tale for pro athletes with sudden wealth\",\"pageURL\":\"\",\"pageType\":\"\",\"server\":\"replaceMe\",\"prop4\":\"wirestory\",\"prop1\":\"abcn\",\"channel\":\"abcn:sports\",\"prop5\":\"abcn:sports\",\"prop6\":\"abcn:sports::\",\"prop13\":\"UNPROCESSED by jonathan drew associated press\",\"prop16\":\"\",\"prop37\":\"wirestorypage-novideo\",\"prop41\":\"\",\"prop18\":\"47256974:cautionary fraud tale for pro athletes with sudden wealth\",\"prop24\":\"47256974|Cautionary fraud tale for pro athletes with sudden...\",\"prop25\":\"\",\"prop26\":\"\",\"hier1\":\"abcn:sports\",\"eVar20\":\"UNPROCESSED by jonathan drew associated press\",\"eVar16\":\"abcn|sec_sports|||47256974|wirestory|cautionary fraud tale for pro athletes with sudden wealth\",\"eVar17\":\"wirestory:abcn:sports\",\"varnish_device\":\"site\",\"storyID\":47256974}";
window.leadTQ = "{\"realsection\":\"\",\"id\":\"47256974\",\"othersubs\":\"\",\"altsection\":\"default\",\"byline\":\"jonathan drew associated press\",\"objType\":\"story\",\"keywords\":\"\",\"subsection\":\"\",\"recipes\":\"\",\"path\":\"\/sports\/story\/\",\"show\":\"\",\"caid\":\"\",\"section\":\"sports\"}";
window.chartbeatConfig = "{\"location\":\"\/Sports\/wireStory\/cautionary-fraud-tale-pro-athletes-sudden-wealth-47256974\",\"pageName\":\"Cautionary fraud tale for pro athletes with sudden wealth\"}";
</script>
<script src="https://s.abcnews.com/assets/beta/js/abcn.js?v=188"></script>
<script type="text/javascript" src="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010/amp.premier/amp.premier.min.js?v=2"></script>
<script src="https://s.abcnews.com/assets/beta/js/custom/pages/trident_story.js?v=188"></script>
<!-- SiteCatalyst code version: H.15.1 Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript">
var s_account = "wdgnewabcnews,wdgasec";
</script>
<script language="JavaScript" src="https://s.abcnews.com/assets/js/s_code_15.js?v=4"></script>
<script language="JavaScript">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</script>
<!-- End SiteCatalyst code version: H.15.1 -->
<script>
window.captions = [];
var initId = $(".col-b article").data("id");
var initEl = $('.col-b article[data-id='+initId+']');
window.abcn_ui.Helpers.captions.init(initEl);
// ad tracking
if (s_omni !== "undefined") {
window.abcn_ui.Helpers.tracking.preInit(s_omni);
}
</script>
<script async defer src="//cdn.unid.go.com/js/unid.min.js" type="text/javascript"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/merlin-core.js?v=3.55"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/merlin-ext.js?v=3.55"></script>
<script type="text/javascript">
var merlinObj = new Merlin({
"contentId": "47256974",
"productId": "NewsWeb",
"source": "news",
"traceId": "null",
"template": "story",
"parentSource": "null",
"parentId": "47256974",
"grandParentId": "null",
"grandParentSource": "null",
"recName": "null",
"recId": "null"
});
merlinObj.registerBasic(true,true);
</script>
<script type="text/javascript">
var merlinVideoObj = MerlinTemplateHandlers.beta_story("47256974");
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- Google Code for ABC News - Site - 365 Remarketing List -->
<script type="text/javascript">
var google_conversion_id = 1005826543;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "1GPKCOHYjwMQ7-PO3wM";
var google_conversion_value = 0;
</script>
<script type="text/javascript" src="http://www.googleadservices.com/pagead/conversion.js" async></script>
<noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="http://www.googleadservices.com/pagead/conversion/1005826543/?value=0&amp;label=1GPKCOHYjwMQ7-PO3wM&amp;guid=ON&amp;script=0"/></div></noscript>
<!-- Nielsen Online SiteCensus V6.0, Copyright 2010 Nielsen Online-->
<script type="text/javascript">
(function () {
var nielsenImg = new Image(1, 1);
nielsenImg.onerror = nielsenImg.onload = function () {
nielsenImg.onerror = nielsenImg.onload = null;
};
nielsenImg.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<div class="ad_container"><script type="text/javascript">digGetAd("PopUnder");</script></div><div class="ad_container"><script type="text/javascript">digGetAd("Survey");</script></div><div class="ad_container"><script type="text/javascript">digGetAd("OverPage");</script></div><div class="ad_container"><script type="text/javascript">digGetAd("Footer");</script></div>
<div class="ad_container"><script type="text/javascript">digGetAd("RevenueScience");</script></div><script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
if (typeof tq != 'undefined' && tq.section) {
_sf_async_config.sections = tq.section;
} else if (typeof abcnewsSite != 'undefined' && abcnewsSite.section) {
_sf_async_config.sections = abcnewsSite.section;
} else {
_sf_async_config.sections = '';
}
if (typeof tq != 'undefined' && tq.byline) {
_sf_async_config.authors = tq.byline;
} else {
_sf_async_config.authors = '';
}
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
<script type="text/javascript" src="//js.pusher.com/2.2/pusher.min.js"></script>
<!-- FastCast -->
<script src="https://s.abcnews.com/assets/fastcast/tinycast.prod.js?v=188"></script>
<script>
TinyCast.easyInit({pid:11001, "dcs": "PROD", "path": "https://s.abcnews.com/assets"},
function onMessage(data) {
if (data.data) {
abcn_ui.Helpers.live_alerts_render.updateLiveAlerts(data.data);
}
}
)
</script>
</body>
</html>