<!DOCTYPE html>
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en"> <!--<![endif]-->
<head>
<script>if (window.location.protocol == "https:") {var _sslurl = window.location.href.replace("https://", "http://");window.location.replace(_sslurl); window.location.href = _sslurl;}</script>
<title>Police Chief: No Charges for Restaurant Owner Who Used Slur - ABC News</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="ABC News" />
<meta name="copyright" content="Copyright (c) 2017 ABC News Internet Ventures" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="description" content="Police Chief: No Charges for Restaurant Owner Who Used Slur" />
<meta name="keywords" content="General news, African-Americans, Restaurant operators, Food services, Consumer services, Consumer products and services, Business, Racial and ethnic discrimination, Race and ethnicity, Social issues, Social affairs, Discrimination, Human rights and civil, us news, national news, local news" />
<meta property="fb:admins" content="704409894" />
<meta property="fb:app_id" content="4942312939" />
<meta name="fb_title" content="Police Chief: No Charges for Restaurant Owner Who Used Slur" />
<meta property="og:site_name" content="ABC News" />
<meta property="og:title" content="Police Chief: No Charges for Restaurant Owner Who Used Slur" />
<meta property="og:description" content="A Pennsylvania police chief says no criminal charges will be filed against a chicken wing restaurant owner accused of using a racial slur toward a black customer. Ricky Bugg, Jr., a junior at Lebanon Valley College, says he and his friend were waiting for their order Sunday when Chris..." />
<meta property="og:url" content="http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036" />
<meta name="DC.date.issued" content="2017-01-27" />
<meta name="Date" content="2017-01-27" />
<meta name="Last-Modified" content="2017-01-27 17:28:46" />
<meta http-eqiv="Expires" content="Fri, 10 Feb 2017 14:27:56 PST" /><meta name="news_keywords" content="General news, African-Americans, Restaurant operators, Food services, Consumer services, Consumer products and services, Business, Racial and ethnic discrimination, Race and ethnicity, Social issues, Social affairs, Discrimination, Human rights and civil" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ABC" />
<meta property="twitter:creator" content="" />
<meta property="twitter:title" content="Police Chief: No Charges for Restaurant Owner Who Used Slur" />
<meta property="twitter:description" content="A Pennsylvania police chief says no criminal charges will be filed against a chicken wing restaurant owner accused of using a racial slur toward a black customer. Ricky Bugg, Jr., a junior at Lebanon Valley College, says he and his friend were waiting for their order Sunday when Chris..." />
<meta property="twitter:url" content="http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036" />
<meta property="twitter:image:width" content="150" />
<meta property="twitter:image:height" content="116" />
<meta name="twitter:app:name:iphone" content="ABC News" />
<meta name="twitter:app:id:iphone" content="300255638" />
<meta name="twitter:app:url:iphone" content="abcnewsiphone://link/story,45100036" />
<meta name="twitter:app:name:ipad" content="ABC News" />
<meta name="twitter:app:id:ipad" content="306934135" />
<meta name="twitter:app:url:ipad" content="abcnewsipad://link/story,45100036" />
<meta name="twitter:app:name:googleplay" content="ABC News" />
<meta name="twitter:app:id:googleplay" content="com.abc.abcnews" />
<meta name="twitter:app:url:googleplay" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036" />
<meta property="al:iphone:url" content="abcnewsiphone://link/story,45100036" />
<meta property="al:iphone:app_store_id" content="300255638" />
<meta property="al:iphone:app_name" content="ABC News - Breaking US & World News" />
<meta property="al:ipad:url" content="abcnewsipad://link/story,45100036" />
<meta property="al:ipad:app_store_id" content="380520716" />
<meta property="al:ipad:app_name" content="ABC News for iPad" />
<meta property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036" />
<meta property="al:android:app_name" content="ABC News Breaking Latest News" />
<meta property="al:android:package" content="com.abc.abcnews" />
<meta property="al:web:url" content="http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036" />
<script type="text/javascript" src="//cdn.optimizely.com/js/168844516.js" async></script>
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<script type="text/javascript" src="//fonts.abcnews.com/kyb8pht.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--[if IE 9]>
<link rel="stylesheet"href="http://a.abcnews.com/assets/beta/css/styles.css?v=58">
<style>#main-container{visibility:visible !important;}</style>
<![endif]-->
<link rel="stylesheet" href="http://a.abcnews.com/assets/beta/_sass/css/icons.css?v=58">
<link class="page-type-include" rel="stylesheet" href="http://a.abcnews.com/assets/beta/css/page-types/story_.css?v=58" />
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<script src="http://a.abcnews.com/assets/beta/js/lib.js?v=165"></script>
<script type="text/javascript" id="disneyid-script" src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"></script>
<script type="text/javascript">
var _vrq = _vrq || [];
_vrq.push(['id', 613]);
_vrq.push(['automate', false]);
_vrq.push(['track', function(){}]);
(function(d, a) {
var s = d.createElement(a),
x = d.getElementsByTagName(a)[0];
s.async = true;
s.src = '//vra.outbrain.com/vrs.js';
x.parentNode.insertBefore(s, x);
})(document, 'script');
</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<script>
var _min = {_publisher: 'MIN-40400'};
(function () {
var mi = document.createElement('script');
mi.src = ('https:' == document.location.protocol ? 'https://d2d4r7w8.map2.ssl.hwcdn.net' : 'http://snippet.minute.ly') + '/mi-abc-prod.js';
mi.type = 'text/javascript';
mi.async = true;
mi.onload = mi.onreadystatechange = function () {
mi.setAttribute("crossorigin", "crossorigin");
};
var sc = document.getElementsByTagName('head')[0];
sc.appendChild(mi);
})();
</script>
<script type="text/javascript">
(function()
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>
<link id="canonical" rel="canonical" href="http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036" />
<script>
electionJSObj = {
stNa : "ABCRace",
sc_demTotalDelegates : "4765",//scorecard dem total delegates
sc_demReqToWin : "2383", //scorecard dem required to win
sc_repTotalDelegates : "2472", //scorecard rep total delegates
sc_repReqToWin : "1237", //scorecard rep required to win
sc_demNominee: "Clinton", // declare a democratic nominee use Uppercase on first letter of last name ie Clinton leave blank if none
sc_demNomineeTitle: "Presumptive Democratic Nominee", // change the democratic nominee title
sc_repNominee: "Trump", // declare a republican nominee use Uppercase on first letter of last name ie Trump leave blank if none
sc_repNomineeTitle: "Presumptive GOP Nominee" // change the republican nominee title
};
showScorecardOnLoad = true;
function rmElecStories() {
if($.cookie("abcn_elecstories")){
$.cookie("abcn_elecstories", "", {expires:-1});
}
}
addOnload(rmElecStories);
</script>
<script type="text/javascript">
var digAdData;
var digGetAd = function(){};
tq = new Object();
tq.path = '/us/story/';
tq.caid = '';
tq.keywords = ((tq.keywords)&&(tq.keywords!=''))?tq.keywords+'':'';
tq.show = '';
tq.recipes = '';
tq.id = '45100036';
tq.section = 'us';
tq.realsection = '';
tq.subsection = '';
tq.altsection = 'default';
tq.objType = 'story';
tq.byline = '';
tq.othersubs = '';
</script>
<script type='text/javascript' src='http://a.abcnews.com/assets/js/adCallOverride.js?v=1'></script>
<script type="text/javascript">
if(tq.path){
tq.urlTargetPath = (tq.path)?tq.path:window.location.pathname;
tq.urlTargetPath = (tq.urlTargetPath == '/')?'/index':tq.urlTargetPath;
tq.urlKeywords = (tq.keywords)?tq.keywords:'';
tq.urlRecipes = (tq.recipes)?tq.recipes:'';
tq.urlShow = (tq.show)?tq.show:'';
tq.urlFullQuery = '&tqkw='+encodeURI(tq.urlKeywords)+'&tqshow='+encodeURI(tq.urlShow)+encodeURI(tq.urlRecipes)+'&url='+encodeURI(tq.urlTargetPath);
}else{
tq.urlFullQuery = '&url='+encodeURI(window.location.pathname);
}
var fwNetworkId = '168234'
var fwSectionFallbackId = '109523';
var fwAdSystem = true;
</script>
<script type="text/javascript" src="http://a.abcnews.com/assets/js/min/fw.js?v=44"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/prebid.min.js?v=1"></script>
<script type="text/javascript">
// PREBID ad definitions
var adUnits = [
{
code: 'adunit-code-1',
sizes: [[300, 250], [300, 600]],
bids: [{
bidder: 'aol',
params: {
placement: 4330522,
network: '10573.1',
}
}]
},
{
code: 'banner-ad',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1',
}
}]
}
];
if(pbjs.addAdUnits){ // prebid object was created successfully.
pbjs.addAdUnits(window.adUnits);
fw.usePrebid=true;
PREBID_TIMEOUT = 1500;STARTUP_AD_TIMEOUT = 10000;
if(fw.isDebug){
// turn on prebid logging.
pbjs.logging=true;
}
}
</script>
<script type="text/javascript">digGetAd("FPBranding");</script>
</head>
<body class="story desktop logged-out trident abcn-desktop" data-pagetype="story" data-twttr-rendered="true" data-device="desktop" data-content-id="45100036" data-alert-tag-primary="">
<div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div>
<div id="fb-root"></div>
<div id="global-viewport" data-behavior="global_nav_condensed global_nav_full load_comments native_star rain_ads">
<script src="http://a.abcnews.com/assets/beta/js/abcn-head.js?v=165"></script>
<!-- mobile -->
<nav id="global-nav-mobile">
<ul class="tier-1">
<li class="active">
<a class="menu-trigger nav-pillar nav-sections" data-route="false" href="#">
<span class="link-text">Sections</span>
<span class="icon-sections m-icon"></span>
</a>
<ul class="tier-2" data-behavior="favorites_mgmt">
<li>
<h1 class="label">
<span class="link-text">Sections</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="/" name="lpos=nav[header_desktop_wirestory]&lid=section[Top Stories]">
<span class="link-text">Top Stories</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Video" name="lpos=nav[header_desktop_wirestory]&lid=section[Watch]">
<span class="link-text">Watch</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/US" name="lpos=nav[header_desktop_wirestory]&lid=section[U.S.]">
<span class="link-text">U.S.</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/International" name="lpos=nav[header_desktop_wirestory]&lid=section[World]">
<span class="link-text">World</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Politics" name="lpos=nav[header_desktop_wirestory]&lid=section[Politics]">
<span class="link-text">Politics</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_wirestory]&lid=section[Lifestyle]">
<span class="link-text">Lifestyle</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]">
<span class="link-text">Entertainment</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]">
<span class="link-text">Health</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Technology" name="lpos=nav[header_desktop_wirestory]&lid=section[Tech]">
<span class="link-text">Tech</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_wirestory]&lid=section[Investigative]">
<span class="link-text">Investigative</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Sports" name="lpos=nav[header_desktop_wirestory]&lid=section[Sports]">
<span class="link-text">Sports</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_wirestory]&lid=section[Weather]">
<span class="link-text">Weather</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-shows" data-route="false" href="#">
<span class="link-text">Shows</span>
<span class="icon-shows m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Shows</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/GMA" name="lpos=nav[header_desktop_wirestory]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/WN" name="lpos=nav[header_desktop_wirestory]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_wirestory]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/2020" name="lpos=nav[header_desktop_wirestory]&lid=section[20/20]">
<span class="link-text">20/20</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_wirestory]&lid=section[This Week]">
<span class="link-text">This Week</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-live" data-route="false" href="#">
<span class="link-text">Live</span>
<span class="icon-play m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Live</span>
</h1>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="/live/video/special-live-5">
<span class="link-text">Chinese New Year Celebrations in Rio De Janiero</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="/live/video/special-live-2">
<span class="link-text">Skiers Hit the Slopes in Copper Mountain, Colo.</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="/live/video/special-live-3">
<span class="link-text">Ocean Beach at San Diego, California</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="/live/video/special-live-9">
<span class="link-text">Beluga Whale Tank at the Georgia Aquarium</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="/live/video/special-live-7">
<span class="link-text">'View into the Blue' Underwater Cam From Deerfield Pier</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="/live/video/special-live-6">
<span class="link-text">Bald Eagle Tends to Her Chick in Fort Myers, Fla.</span>
<span class="icon-play m-icon"></span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-local" data-route="false" href="#">
<span class="link-text">Local</span>
<span class="icon-local m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Local</span>
</h1>
</li>
<li>
<a class="cities" target="_blank" data-mobile="true" href="http://7online.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[New York City]">
<span class="link-text">New York City</span>
<span class="icon-local m-icon"></span>
</a>
</li>
<li>
<a class="cities" target="_blank" data-mobile="true" href="http://abc7.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[Los Angeles]">
<span class="link-text">Los Angeles</span>
<span class="icon-local m-icon"></span>
</a>
</li>
<li>
<a class="cities" target="_blank" data-mobile="true" href="http://abc7chicago.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[Chicago]">
<span class="link-text">Chicago</span>
<span class="icon-local m-icon"></span>
</a>
</li>
<li>
<a class="cities" target="_blank" data-mobile="true" href="http://6abc.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[Philadelphia]">
<span class="link-text">Philadelphia</span>
<span class="icon-local m-icon"></span>
</a>
</li>
<li>
<a class="cities" target="_blank" data-mobile="true" href="http://abc7news.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[San Francisco - Oakland - San Jose]">
<span class="link-text">San Francisco - Oakland - San Jose</span>
<span class="icon-local m-icon"></span>
</a>
</li>
<li>
<a class="cities" target="_blank" data-mobile="true" href="http://abc13.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[Houston]">
<span class="link-text">Houston</span>
<span class="icon-local m-icon"></span>
</a>
</li>
<li>
<a class="cities" target="_blank" data-mobile="true" href="http://abc11.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[Durham - Raleigh - Fayetteville]">
<span class="link-text">Durham - Raleigh - Fayetteville</span>
<span class="icon-local m-icon"></span>
</a>
</li>
<li>
<a class="cities" target="_blank" data-mobile="true" href="http://abc30.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[Fresno]">
<span class="link-text">Fresno</span>
<span class="icon-local m-icon"></span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-more" data-route="false" href="#">
<span class="link-text">More</span>
<span class="icon-more m-icon"></span>
</a>
<ul class="tier-2">
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abc.com" name="lpos=nav[header_desktop_wirestory]&lid=section[abc]" target="_blank">
<span class="link-text">abc.com</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://espn.com" name="lpos=nav[header_desktop_wirestory]&lid=section[espn]" target="_blank">
<span class="link-text">espn.com</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://fivethirtyeight.com" name="lpos=nav[header_desktop_wirestory]&lid=section[fivethirtyeight]" target="_blank">
<span class="link-text">fivethirtyeight.com</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://disney.com" name="lpos=nav[header_desktop_wirestory]&lid=section[disney]" target="_blank">
<span class="link-text">disney.com</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://theundefeated.com" name="lpos=nav[header_desktop_wirestory]&lid=section[undefeated]" target="_blank">
<span class="link-text">theundefeated.com</span>
</a>
</li>
<li>
<h1 class="label header-title"></h1>
</li>
<li>
<a href="http://disneyprivacycenter.com" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Privacy Policy]" target="_blank">
<span class="link-text">Privacy Policy</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/notice-to-california-residents/" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Your CA Privacy Rights]" target="_blank">
<span class="link-text">Your CA Privacy Rights</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Children's Online Privacy Policy]" target="_blank">
<span class="link-text">Children's Online Privacy Policy</span>
</a>
</li>
<li>
<a href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Interest-Based Ads]" target="_blank">
<span class="link-text">Interest-Based Ads</span>
</a>
</li>
<li>
<a href="http://disneytermsofuse.com" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Terms of Use]" target="_blank">
<span class="link-text">Terms of Use</span>
</a>
</li>
<li>
<a href="http://abcnews.go.com/Site/page?id=3068843" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Contact Us]" target="_blank">
<span class="link-text">Contact Us</span>
</a>
</li>
<li>
<h1 class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2017 ABC News Internet Ventures. All rights reserved.</span>
</h1>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-search" data-route="false" href="#">
<span class="link-text">Search</span>
<span class="icon-search m-icon"></span>
</a>
<ul class="tier-2">
<li>
<div class="global-search" id="global-search-mobile">
<input class="search-box" placeholder="Search" type="text"><input class="btn-search" type="submit">
<span class="icon-search m-icon"></span>
</div>
</li>
</ul>
</li>
</ul>
</nav>
<div class="menu-overlay-primary"></div>
<div data-behavior="global_header livetab" id="header-wrapper" data-device="desktop" data-domain="http://abcnews.go.com" data-playerversion="http://abcnewsplayer-a.akamaihd.net/player/2.53.0.0004">
<header id="global-header">
<div class="menu-overlay-secondary"></div>
<div class="container">
<a data-route="false" href="#" id="global-nav-mobile-trigger"><span>Menu</span></a>
<h1>
<a href='http://abcnews.go.com' name="lpos=nav[header_desktop_wirestory]&lid=section[Logo]">ABC News</a>
</h1>
<ul class="tools">
<li class="search">
<a href="#" id="global-search-trigger">
<span class="icon-search"></span>
<span class="icon-close"></span>
</a>
<div class="global-search" id="global-search">
<input class="search-box" placeholder="Search Headlines, News and Video..." type="text">
<input class="btn-search" type="submit">
<span class="icon-search"></span>
</div>
</li>
<li class="user">
<a class="profile-logged-out loggedOut signin" data-tab="true" data-affiliatename="abcn" data-behavior="profile_handler" href="#" data-route="false" name="lpos=nav[header_desktop_wirestory]&lid=section[Log In]">Log In</a>
<a class="profile-logged-in loggedIn" data-tab="true" style="display: none;" data-affiliatename="abcn" href="#" thref="#" data-behavior="profile" data-route="false" name="lpos=nav[header_desktop_wirestory]&lid=section[Profile]">
<span class="icon-login"></span>
</a>
</li>
</ul>
</div>
<!-- desktop -->
<nav id="global-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li class="us" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/US" name="lpos=nav[header_desktop_wirestory]&lid=section[U.S.]">
U.S.
</a>
</li>
<li class="world" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/International" name="lpos=nav[header_desktop_wirestory]&lid=section[World]">
World
</a>
</li>
<li class="politics" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Politics" name="lpos=nav[header_desktop_wirestory]&lid=section[Politics]">
Politics
</a>
</li>
<li class="lifestyle" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_wirestory]&lid=section[Lifestyle]">
Lifestyle
</a>
</li>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]">
Entertainment
</a>
</li>
<li class="health" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]">
Health
</a>
</li>
<li class="none more" itemprop="name">
<a href="#" itemprop="url" data-mobile="false">
<span class="link-text">&hellip;</span>
<span class="link-text-short">&hellip;</span>
<span class="icon-ellipsis"></span>
</a>
<div class="ellipsis-dropdown">
<ul>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]">
Entertainment
</a>
</li>
<li class="health" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]">
Health
</a>
</li>
<li class="tech" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Technology" name="lpos=nav[header_desktop_wirestory]&lid=section[Tech]">
Tech
</a>
</li>
<li class="investigative" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_wirestory]&lid=section[Investigative]">
Investigative
</a>
</li>
<li class="sports" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Sports" name="lpos=nav[header_desktop_wirestory]&lid=section[Sports]">
Sports
</a>
</li>
<li class="weather" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_wirestory]&lid=section[Weather]">
Weather
</a>
</li>
</ul>
</div>
</li>
<li class="pillar more-abcn">
<a href="#">More ABCNews <span class="icon-more"></span></a>
<div>
<ul class="cities">
<li class="none cities">
<a data-class="cities" href="#">
<span class="link-text"></span>
<span class="link-text-short"></span>
</a>
<div>
<ul class="cities">
<li class="label header-title">
<span>
<span class="link-text">Cities</span>
<span class="link-text-short">Cities</span>
</span>
</li>
<li itemprop="name">
<a itemprop="url" target="_blank" data-mobile="false" href="http://7online.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[New York City]">
<span class="link-text">New York City</span>
<span class="link-text-short">New York City</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" target="_blank" data-mobile="false" href="http://abc7.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[Los Angeles]">
<span class="link-text">Los Angeles</span>
<span class="link-text-short">Los Angeles</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" target="_blank" data-mobile="false" href="http://abc7chicago.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[Chicago]">
<span class="link-text">Chicago</span>
<span class="link-text-short">Chicago</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" target="_blank" data-mobile="false" href="http://6abc.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[Philadelphia]">
<span class="link-text">Philadelphia</span>
<span class="link-text-short">Philadelphia</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" target="_blank" data-mobile="false" href="http://abc7news.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[San Francisco - Oakland - San Jose]">
<span class="link-text">San Francisco - Oakland - San Jose</span>
<span class="link-text-short">San Francisco - Oakland - San Jose</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" target="_blank" data-mobile="false" href="http://abc13.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[Houston]">
<span class="link-text">Houston</span>
<span class="link-text-short">Houston</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" target="_blank" data-mobile="false" href="http://abc11.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[Durham - Raleigh - Fayetteville]">
<span class="link-text">Durham - Raleigh - Fayetteville</span>
<span class="link-text-short">Durham - Raleigh - Fayetteville</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" target="_blank" data-mobile="false" href="http://abc30.com/" name="lpos=nav[header_desktop_wirestory]&lid=section[Fresno]">
<span class="link-text">Fresno</span>
<span class="link-text-short">Fresno</span>
</a>
</li>
</ul>
</div>
</li>
</ul>
<ul class="featured">
<li class="none featured-links">
<a href="#"><span class="link-text"></span><span class="link-text-short"></span></a>
<div>
<ul class="featured">
<li class="label header-title">
<span>
<span class="link-text">Partner Sites</span>
<span class="link-text-short">Partner Sites</span>
</span>
</li>
<li itemprop="name" class="external logo abc">
<a data-logo="abc" itemprop="url" href="http://abc.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[abc]">
<span class="link-text">abc.com</span>
<span class="link-text-short">abc.com</span>
</a>
</li>
<li itemprop="name" class="external logo espn">
<a data-logo="espn" itemprop="url" href="http://espn.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[espn]">
<span class="link-text">espn.com</span>
<span class="link-text-short">espn.com</span>
</a>
</li>
<li itemprop="name" class="external logo fivethirtyeight">
<a data-logo="fivethirtyeight" itemprop="url" href="http://fivethirtyeight.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[fivethirtyeight]">
<span class="link-text">fivethirtyeight.com</span>
<span class="link-text-short">fivethirtyeight.com</span>
</a>
</li>
<li itemprop="name" class="external logo disney">
<a data-logo="disney" itemprop="url" href="http://disney.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[disney]">
<span class="link-text">disney.com</span>
<span class="link-text-short">disney.com</span>
</a>
</li>
<li itemprop="name" class="external logo undefeated">
<a data-logo="undefeated" itemprop="url" href="http://theundefeated.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[undefeated]">
<span class="link-text">theundefeated.com</span>
<span class="link-text-short">theundefeated.com</span>
</a>
</li>
</ul>
</div>
</li>
</ul>
<div class="footer-links">
<ul class="more-more pipes">
<li itemprop="name">
<a itemprop="url" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Privacy Policy]"><span class="link-text">Privacy Policy</span><span class="link-text-short">Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Your CA Privacy Rights]"><span class="link-text">Your CA Privacy Rights</span><span class="link-text-short">Your CA Privacy Rights</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Children's Online Privacy Policy]"><span class="link-text">Children's Online Privacy Policy</span><span class="link-text-short">Children's Online Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Interest-Based Ads]"><span class="link-text">Interest-Based Ads</span><span class="link-text-short">Interest-Based Ads</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Terms of Use]"><span class="link-text">Terms of Use</span><span class="link-text-short">Terms of Use</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Site/page?id=3068843" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Contact Us]"><span class="link-text">Contact Us</span><span class="link-text-short">Contact Us</span></a>
</li>
</ul>
</div>
<div class="footer-wrapper">
<ul class="footer">
<li class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2017 ABC News Internet Ventures. All rights reserved.</span>
</li>
</ul>
</div>
</div>
</li>
<li class="pillar shows">
<a href="#">Shows</a>
<div class="shows-dropdown">
<ul>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/GMA" name="lpos=nav[header_desktop_wirestory]&lid=section[Good Morning America]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
<span class="link-text-short">Good Morning America</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/WN" name="lpos=nav[header_desktop_wirestory]&lid=section[World News Tonight]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
<span class="link-text-short">World News Tonight</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_wirestory]&lid=section[Nightline]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
<span class="link-text-short">Nightline</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/2020" name="lpos=nav[header_desktop_wirestory]&lid=section[20/20]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[20/20]">
<span class="link-text">20/20</span>
<span class="link-text-short">20/20</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_wirestory]&lid=section[This Week]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[This Week]">
<span class="link-text">This Week</span>
<span class="link-text-short">This Week</span>
</a>
</li>
</ul>
</div>
</li>
<li class="pillar live" itemprop="name">
<a href="http://abcnews.go.com/Live" data-tab="true" data-behavior="livebar_handler" itemprop="url" name="lpos=nav[header_desktop_wirestory]&lid=section[Live]">Live</a>
</li>
<li class="pillar video" itemprop="name">
<a href="http://abcnews.go.com/Video" data-tab="true" itemprop="url" name="lpos=nav[header_wirestory]&lid=section[Video]">Watch</a>
</li>
</ul>
</nav>
<nav id="global-nav-secondary"></nav>
</header>
</div>
<div id="abcn-videoplayer" data-behavior="story_player" data-playerversion="http://abcnewsplayer-a.akamaihd.net/player/2.53.0.0004" class="offpage abcn-videoplayer"></div>
<section id="pane-main">
<div class="ad-slot ad-slot-banner ad-wrapper" style="text-align: center;" data-rain-drop="Banner" data-slot-type="banner" data-slot-kvps="pos=banner"></div>
<section id="main-container">
<div class="main-content layout-cb">
<!-- main article -->
<section class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment" id="article-feed">
<article class="article" data-behavior="story_scroll story_progress" data-id="45100036" data-section="US" data-src="http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036">
<div class="container">
<header class="article-header"><h1>Police Chief: No Charges for Restaurant Owner Who Used Slur</h1><div class="news-feed_item-meta"><div class="article-meta">
<ul class="authors">
<li><div rel='author' class='author'><span class='by-text'>By</span> The Associated Press</div></li>
</ul><span class="timestamp">ANNVILLE, Pa. &#151; Jan 27, 2017, 5:27 PM ET</span></div></div>
<ul class="article-social horizontal" data-id="45100036" data-section="US" data-src="http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook horizontal" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fpolice-chief-charges-restaurant-owner-slur-45100036%3Fcid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[horizontal]" data-social="true" target="_new">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter horizontal" href="http://twitter.com/intent/tweet?text=Police+Chief%3A+No+Charges+for+Restaurant+Owner+Who+Used+Slur+-+ABC+News+-+http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fpolice-chief-charges-restaurant-owner-slur-45100036&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[horizontal]" data-social="true" target="_new">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp horizontal" href="whatsapp://send?text=Police+Chief%3A+No+Charges+for+Restaurant+Owner+Who+Used+Slur website:http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fpolice-chief-charges-restaurant-owner-slur-45100036%3Fcid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[horizontal]" data-social="true" target="_new">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social horizontal">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036?cid=share_addthis_widget&title=Police+Chief%3A+No+Charges+for+Restaurant+Owner+Who+Used+Slur" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true">Email
<span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal h-star">
<div class="page-action native-star" data-alert-tag="" data-alert-tag-callback="http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036">Star <span class="icon-star"></span></div>
</li>
</ul></header><div class="article-body"><ul class="article-social vertical" data-behavior="sticky_social" data-id="45100036" data-src="http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036">
<li class="share-count"><span>0</span> Shares</li><li>
<a class="btn-social facebook vertical" name="lpos=widget[share_facebook_widget]&lid=link[vertical]" data-social="true" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fpolice-chief-charges-restaurant-owner-slur-45100036%3Fcid%3Dshare_facebook_widget" target="_new">
<span class="icon-facebook"></span>
</a>
</li><li>
<a class="btn-social twitter vertical" name="lpos=widget[share_twitter_widget]&lid=link[vertical]" data-social="true" href="http://twitter.com/intent/tweet?text=Police+Chief%3A+No+Charges+for+Restaurant+Owner+Who+Used+Slur+-+ABC+News+-+http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fpolice-chief-charges-restaurant-owner-slur-45100036&via=ABC" target="_new">
<span class="icon-twitter"></span>
</a>
</li><li>
<a class="btn-social whatsapp vertical" name="lpos=widget[share_whatsapp_widget]&lid=link[vertical]" data-social="true" href="whatsapp://send?text=Police+Chief%3A+No+Charges+for+Restaurant+Owner+Who+Used+Slur website:http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fpolice-chief-charges-restaurant-owner-slur-45100036%3Fcid%3Dshare_whatsapp_widget" target="_new">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social vertical">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036?cid=share_addthis_widget&title=Police+Chief%3A+No+Charges+for+Restaurant+Owner+Who+Used+Slur" name="lpos=widget[share_addthis_widget]&lid=link[vertical]" data-social="true">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
</ul><div class="article-copy">
<p itemprop="articleBody">
</p><p itemprop="articleBody">
A <a href="http://abcnews.go.com/topics/news/pennsylvania.htm" class="r_lapi">Pennsylvania</a> police chief says no criminal charges will be filed against a chicken wing restaurant owner accused of using a racial slur toward a black customer.</p>
<p itemprop="articleBody">
Ricky Bugg, Jr., a junior at <a href="http://abcnews.go.com/topics/news/lebanon.htm" class="r_lapi">Lebanon</a> Valley College, says he and his friend were waiting for their order Sunday when Chris Behney told him he didn't need their business and used the slur. Bugg says the co-owner also told him he can say whatever he wants now that <a href="http://abcnews.go.com/topics/news/donald-trump.htm" class="r_lapi">Donald Trump</a> is president.</p>
<p itemprop="articleBody">
Annville Police Chief Bernard Dugan said Friday that the Just Wing It co-owner's actions were "totally inappropriate" and confirmed Behney used a slur to describe the customer. However, Dugan says he couldn't confirm Behney refused to serve Bugg based on his race.</p>
<p itemprop="articleBody">
A message seeking comment from Behney wasn't immediately returned Friday.</p>
</div>
</div>
<footer class="article-footer"><div class="outbrain-container" data-src="http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036" data-ob-template="abc"></div>
<div class="social-footer-wrapper">
<ul class="article-social footer" data-content-id="45100036" data-src="http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook footer" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fpolice-chief-charges-restaurant-owner-slur-45100036%3Fcid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[footer]" data-social="true" target="_new">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter footer" href="http://twitter.com/intent/tweet?text=Police+Chief%3A+No+Charges+for+Restaurant+Owner+Who+Used+Slur+-+ABC+News+-+http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fpolice-chief-charges-restaurant-owner-slur-45100036&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[footer]" data-social="true" target="_new">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp footer" href="whatsapp://send?text=Police+Chief%3A+No+Charges+for+Restaurant+Owner+Who+Used+Slur website:http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fpolice-chief-charges-restaurant-owner-slur-45100036%3Fcid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[footer]" data-social="true" target="_new">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social footer">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036?cid=share_addthis_widget&title=Police+Chief%3A+No+Charges+for+Restaurant+Owner+Who+Used+Slur" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal">
<div class="page-action native-star" data-alert-tag="" data-social="true" data-alert-tag-callback="http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036">
Star <span class="icon-star"></span>
</div>
</li>
</ul>
</div><div class="internal comments">
<div class="page-action comment button-alt lg" data-src="http://abcnews.go.com/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036" data-content-id="45100036">Comments</div>
</div></footer>
</div>
</article>
</section>
<!-- news feed -->
<section id="news-feed" class="col-c chk-height" data-behavior="desktop_story_news_feed">
<div id="news-feed-content" class="sidebar">
<div class="container-wrapper">
<div class="container">
<article data-id="45100036" class="news-feed-item no-images" data-index="0"> <a class="story-link" data-id="45100036" name="lpos=newsfeed[story_45100036]&lid=[image]" href="/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036" data-redirect="false"></a><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45100036]&lid=[headline]" href="/US/wireStory/police-chief-charges-restaurant-owner-slur-45100036" data-redirect="false">Police Chief: No Charges for Restaurant Owner Who Used Slur</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article><div data-str-native-key="eda65e14" style="display: none;"></div></article> <article data-id="45099271" class="news-feed-item w-images" data-index="2"> <a class="story-link" data-id="45099271" name="lpos=newsfeed[story_45099271]&lid=[image]" href="/Politics/donald-trump-hell-give-christian-refugees-priority/story?id=45099271" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/ap-donald-trump-speech-02x-jc-170127_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/ap-donald-trump-speech-02x-jc-170127_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45099271]&lid=[headline]" href="/Politics/donald-trump-hell-give-christian-refugees-priority/story?id=45099271" data-redirect="false">Trump Says He'll Give Christian Refugees Priority</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45076061" class="news-feed-item w-images" data-index="3"> <a class="story-link" data-id="45076061" name="lpos=newsfeed[story_45076061]&lid=[image]" href="/Politics/vice-president-mike-pence-address-march-life-friday/story?id=45076061" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/US/GTY_planned_parenthood_rally_jt_160924_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/US/GTY_planned_parenthood_rally_jt_160924_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45076061]&lid=[headline]" href="/Politics/vice-president-mike-pence-address-march-life-friday/story?id=45076061" data-redirect="false">Vice President Mike Pence Tells March for Life: 'Life Is Winning Again in America'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45093961" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="45093961" name="lpos=newsfeed[story_45093961]&lid=[image]" href="/Health/seasonal-flu-reaches-epidemic-levels-us/story?id=45093961" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Health/GTY-Woman-Sneezing-MEM-170127_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Health/GTY-Woman-Sneezing-MEM-170127_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45093961]&lid=[headline]" href="/Health/seasonal-flu-reaches-epidemic-levels-us/story?id=45093961" data-redirect="false">Seasonal Flu Reaches Epidemic Levels in US </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45096273" class="news-feed-item w-images" data-index="5"> <a class="story-link" data-id="45096273" name="lpos=newsfeed[story_45096273]&lid=[image]" href="/Politics/president-trump-hell-defense-secretary-override-torture-issue/story?id=45096273" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/ap-trump-may-7-jc-170127_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/ap-trump-may-7-jc-170127_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45096273]&lid=[headline]" href="/Politics/president-trump-hell-defense-secretary-override-torture-issue/story?id=45096273" data-redirect="false">Trump Says He'll Let Defense Secretary 'Override' Him on Torture</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article class="ad-300"><div class="ad-slot ad-wrapper ad-slot-incontent-strip ad-slot-incontent" data-rain-drop="Rectangle"><!-- ad --></div></article> <article data-id="45083068" class="news-feed-item w-images" data-index="7"> <a class="story-link" data-id="45083068" name="lpos=newsfeed[story_45083068]&lid=[image]" href="/International/wireStory/kremlin-putin-trump-call-set-saturday-45083068" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/International/WireAP_00bd0a8df86e44df80942898711cdb38_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/International/WireAP_00bd0a8df86e44df80942898711cdb38_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45083068]&lid=[headline]" href="/International/wireStory/kremlin-putin-trump-call-set-saturday-45083068" data-redirect="false">Putin Consults His Security Council Before Talking to Trump</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45088351" class="news-feed-item w-images" data-index="8"> <a class="story-link" data-id="45088351" name="lpos=newsfeed[story_45088351]&lid=[image]" href="/Health/mumps-outbreak-worsens-washington-state-300-reported-cases/story?id=45088351" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Health/GTY-Mumps-Virus1-MEM-170125_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Health/GTY-Mumps-Virus1-MEM-170125_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45088351]&lid=[headline]" href="/Health/mumps-outbreak-worsens-washington-state-300-reported-cases/story?id=45088351" data-redirect="false">Mumps Outbreak Worsens in Washington State</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45062485" class="news-feed-item w-images" data-index="9"> <a class="story-link" data-id="45062485" name="lpos=newsfeed[story_45062485]&lid=[image]" href="/Politics/president-trumps-executive-orders-immigration-explained/story?id=45062485" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/AP-immigration-trump-cf-170126_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/AP-immigration-trump-cf-170126_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45062485]&lid=[headline]" href="/Politics/president-trumps-executive-orders-immigration-explained/story?id=45062485" data-redirect="false">President Trump's Executive Orders on Immigration Explained</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45093567" class="news-feed-item w-images" data-index="10"> <a class="story-link" data-id="45093567" name="lpos=newsfeed[story_45093567]&lid=[image]" href="/Politics/army-veteran-double-amputee-finds-battlefield-dc/story?id=45093567" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/abc-brian-mast-hb-170116_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/abc-brian-mast-hb-170116_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45093567]&lid=[headline]" href="/Politics/army-veteran-double-amputee-finds-battlefield-dc/story?id=45093567" data-redirect="false">Army Veteran, Double-Amputee Finds New Battlefield in DC</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45088063" class="news-feed-item w-images" data-index="11"> <a class="story-link" data-id="45088063" name="lpos=newsfeed[story_45088063]&lid=[image]" href="/US/georgia-town-leaders-apologize-1940-lynching-black-teen/story?id=45088063" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/US/HT-lynching-01-as-170127_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/US/HT-lynching-01-as-170127_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45088063]&lid=[headline]" href="/US/georgia-town-leaders-apologize-1940-lynching-black-teen/story?id=45088063" data-redirect="false">Georgia Town Leaders Apologize for 1940 Lynching</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45087179" class="news-feed-item w-images" data-index="12"> <a class="story-link" data-id="45087179" name="lpos=newsfeed[story_45087179]&lid=[image]" href="/Politics/wireStory/iowa-trump-voters-cheer-dismiss-petty-fights-45087179" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/WireAP_dcd08c89a6fd44699d663cf7de4ab7d5_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/WireAP_dcd08c89a6fd44699d663cf7de4ab7d5_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45087179]&lid=[headline]" href="/Politics/wireStory/iowa-trump-voters-cheer-dismiss-petty-fights-45087179" data-redirect="false">In Iowa, Trump Voters Cheer Changes, Dismiss Petty Fights</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45088276" class="news-feed-item w-images" data-index="13"> <a class="story-link" data-id="45088276" name="lpos=newsfeed[story_45088276]&lid=[image]" href="/US/wireStory/ivanka-trumps-son-crawls-time-white-house-45088276" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/US/WireAP_e78b17f6b35b40a596a1f1f75657326f_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/US/WireAP_e78b17f6b35b40a596a1f1f75657326f_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45088276]&lid=[headline]" href="/US/wireStory/ivanka-trumps-son-crawls-time-white-house-45088276" data-redirect="false">Ivanka Trump's Son Crawls for First Time in White House</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45050202" class="news-feed-item w-images" data-index="14"> <a class="story-link" data-id="45050202" name="lpos=newsfeed[story_45050202]&lid=[image]" href="/Health/chicago-witnesses-violence-turn-aid-save-lives/story?id=45050202" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Health/ABC-chicago-04-as-170126_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Health/ABC-chicago-04-as-170126_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45050202]&lid=[headline]" href="/Health/chicago-witnesses-violence-turn-aid-save-lives/story?id=45050202" data-redirect="false">In Chicago, Witnesses to Violence Turn to First Aid to Save Lives</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45063751" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="45063751" name="lpos=newsfeed[story_45063751]&lid=[image]" href="/International/provocative-holocaust-site-spurs-questions-young-germans-changing/story?id=45063751" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/International/GTY-holocaust-memorial-cf-170126_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/International/GTY-holocaust-memorial-cf-170126_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45063751]&lid=[headline]" href="/International/provocative-holocaust-site-spurs-questions-young-germans-changing/story?id=45063751" data-redirect="false">Holocaust Site Spurs Questions on Young Germans’ Changing Views</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45088503" class="news-feed-item w-images" data-index="16"> <a class="story-link" data-id="45088503" name="lpos=newsfeed[story_45088503]&lid=[image]" href="/Lifestyle/inside-taylor-swifts-25-million-beverly-hills-mansion/story?id=45088503" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Lifestyle/HT-swift-03-as-170127_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Lifestyle/HT-swift-03-as-170127_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45088503]&lid=[headline]" href="/Lifestyle/inside-taylor-swifts-25-million-beverly-hills-mansion/story?id=45088503" data-redirect="false">Inside Taylor Swift's $25 Million Beverly Hills Mansion</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45088386" class="news-feed-item w-images" data-index="17"> <a class="story-link" data-id="45088386" name="lpos=newsfeed[story_45088386]&lid=[image]" href="/Lifestyle/girl-befriends-baby-cow-lost-mom/story?id=45088386" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Lifestyle/HT-toddler-cow6-cf-170127_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Lifestyle/HT-toddler-cow6-cf-170127_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45088386]&lid=[headline]" href="/Lifestyle/girl-befriends-baby-cow-lost-mom/story?id=45088386" data-redirect="false">Little Girl Befriends Baby Cow Who Lost Its Mom</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45088547" class="news-feed-item w-images" data-index="18"> <a class="story-link" data-id="45088547" name="lpos=newsfeed[story_45088547]&lid=[image]" href="/Technology/wireStory/nasa-opens-exhibit-50th-anniversary-apollo-fire-45088547" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Technology/WireAP_06b0ecf4bcc44a9f8884a3192fd64d8a_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Technology/WireAP_06b0ecf4bcc44a9f8884a3192fd64d8a_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45088547]&lid=[headline]" href="/Technology/wireStory/nasa-opens-exhibit-50th-anniversary-apollo-fire-45088547" data-redirect="false">NASA Opens Exhibit on 50th Anniversary of Apollo 1 Fire</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45077106" class="news-feed-item w-images" data-index="19"> <a class="story-link" data-id="45077106" name="lpos=newsfeed[story_45077106]&lid=[image]" href="/International/fbi-offers-10k-reward-information-murder-abc-chicago/story?id=45077106" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/US/abc_anne_swaney2_hb_160118_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/US/abc_anne_swaney2_hb_160118_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45077106]&lid=[headline]" href="/International/fbi-offers-10k-reward-information-murder-abc-chicago/story?id=45077106" data-redirect="false">FBI Offers Up to $10K Reward for Information in Murder of ABC Chicago Producer in Belize</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45088600" class="news-feed-item w-images" data-index="20"> <a class="story-link" data-id="45088600" name="lpos=newsfeed[story_45088600]&lid=[image]" href="/Entertainment/holland-taylor-calls-relationship-sarah-paulson-wonderful-love/story?id=45088600" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Entertainment/gty_sarah_paulson_holland_taylor_jc_160302_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Entertainment/gty_sarah_paulson_holland_taylor_jc_160302_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45088600]&lid=[headline]" href="/Entertainment/holland-taylor-calls-relationship-sarah-paulson-wonderful-love/story?id=45088600" data-redirect="false">Holland Taylor Calls Relationship With Sarah Paulson 'Wonderful Love'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45096339" class="news-feed-item w-images" data-index="21"> <a class="story-link" data-id="45096339" name="lpos=newsfeed[story_45096339]&lid=[image]" href="/Entertainment/hamilton-actors-sing-america-beautiful-super-bowl-li/story?id=45096339" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Entertainment/gty-Hamilton-Suberbowl-hb-170127_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Entertainment/gty-Hamilton-Suberbowl-hb-170127_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45096339]&lid=[headline]" href="/Entertainment/hamilton-actors-sing-america-beautiful-super-bowl-li/story?id=45096339" data-redirect="false">'Hamilton' Actors to Sing 'America the Beautiful' at Super Bowl LI </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="45076848" class="news-feed-item w-images" data-index="22"> <a class="story-link" data-id="45076848" name="lpos=newsfeed[story_45076848]&lid=[image]" href="/Lifestyle/bear-dog-hoping-find-forever-home/story?id=45076848" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/US/HT-bear-dog-cf-170126_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/US/HT-bear-dog-cf-170126_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_45076848]&lid=[headline]" href="/Lifestyle/bear-dog-hoping-find-forever-home/story?id=45076848" data-redirect="false">'Bear' the Dog Hoping to Find a New Forever Home</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article>
</div>
</div>
</div>
</section>
</div>
</section>
</section>
</div>
<script>
window.abcnvideo = window.abcnvideo || {};
window.abcnvideo.storysection = "us";
window.abcnvideo.storyid = "45100036";
window.abcnvideo.show = "null";
window.abcnvideo.url = "null";
window.abcnvideo.playlist = null;
window.abcnvideo.editorautostart = "true";
window.abcnvideo.featuredvideo = "null";
window.abcnvideo.featuredimage = "null";
window.leadStoryAnalytics = "{\"site\":\"site\",\"pageName\":\"abcn|sec_us|||45100036|wirestory|police chief: no charges for restaurant owner who used slur\",\"pageURL\":\"\",\"pageType\":\"\",\"server\":\"replaceMe\",\"prop4\":\"wirestory\",\"prop1\":\"abcn\",\"channel\":\"abcn:us\",\"prop5\":\"abcn:us\",\"prop6\":\"abcn:us::\",\"prop13\":\"\",\"prop16\":\"\",\"prop37\":\"wirestorypage-novideo\",\"prop41\":\"\",\"prop18\":\"45100036:police chief: no charges for restaurant owner who used slur\",\"prop24\":\"45100036|Police Chief: No Charges for Restaurant Owner Who...\",\"prop25\":\"\",\"prop26\":\"\",\"hier1\":\"abcn:us\",\"eVar20\":\"\",\"eVar16\":\"abcn|sec_us|||45100036|wirestory|police chief: no charges for restaurant owner who used slur\",\"eVar17\":\"wirestory:abcn:us\",\"varnish_device\":\"site\",\"storyID\":45100036}";
window.leadTQ = "{\"realsection\":\"\",\"id\":\"45100036\",\"othersubs\":\"\",\"altsection\":\"default\",\"byline\":\"\",\"objType\":\"story\",\"keywords\":\"\",\"subsection\":\"\",\"recipes\":\"\",\"path\":\"\/us\/story\/\",\"show\":\"\",\"caid\":\"\",\"section\":\"us\"}";
window.chartbeatConfig = "{\"location\":\"\/US\/wireStory\/police-chief-charges-restaurant-owner-slur-45100036\",\"pageName\":\"Police Chief: No Charges for Restaurant Owner Who Used Slur\"}";
</script>
<script src="http://a.abcnews.com/assets/beta/js/abcn.js?v=165"></script>
<script type="text/javascript" src="http://abcnewsplayer-a.akamaihd.net/player/2.53.0.0004/amp.premier/amp.premier.min.js?v=2"></script>
<script src="http://a.abcnews.com/assets/beta/js/custom/pages/trident_story.js?v=165"></script>
<!-- SiteCatalyst code version: H.15.1 Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript">
var s_account = "wdgnewabcnews,wdgasec";
</script>
<script language="JavaScript" src="http://a.abcnews.com/assets/js/s_code_15.js?v=4"></script>
<script language="JavaScript">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</script>
<!-- End SiteCatalyst code version: H.15.1 -->
<script>
window.captions = [];
var initId = $(".col-b article").data("id");
var initEl = $('.col-b article[data-id='+initId+']');
window.abcn_ui.Helpers.captions.init(initEl);
// ad tracking
if (s_omni !== "undefined") {
window.abcn_ui.Helpers.tracking.preInit(s_omni);
}
</script>
<script async defer src="//cdn.unid.go.com/js/unid.min.js" type="text/javascript"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/merlin-core.js?v=3.55"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/merlin-ext.js?v=3.55"></script>
<script type="text/javascript">
var merlinObj = new Merlin({
"contentId": "45100036",
"productId": "NewsWeb",
"source": "news",
"traceId": "null",
"template": "story",
"parentSource": "null",
"parentId": "45100036",
"grandParentId": "null",
"grandParentSource": "null",
"recName": "null",
"recId": "null"
});
merlinObj.registerBasic(true,true);
</script>
<script type="text/javascript">
var merlinVideoObj = MerlinTemplateHandlers.beta_story("45100036");
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- Google Code for ABC News - Site - 365 Remarketing List -->
<script type="text/javascript">
var google_conversion_id = 1005826543;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "1GPKCOHYjwMQ7-PO3wM";
var google_conversion_value = 0;
</script>
<script type="text/javascript" src="http://www.googleadservices.com/pagead/conversion.js" async></script>
<noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="http://www.googleadservices.com/pagead/conversion/1005826543/?value=0&amp;label=1GPKCOHYjwMQ7-PO3wM&amp;guid=ON&amp;script=0"/></div></noscript>
<!-- Nielsen Online SiteCensus V6.0, Copyright 2010 Nielsen Online-->
<script type="text/javascript">
(function () {
var nielsenImg = new Image(1, 1);
nielsenImg.onerror = nielsenImg.onload = function () {
nielsenImg.onerror = nielsenImg.onload = null;
};
nielsenImg.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<div class="ad_container"><script type="text/javascript">digGetAd("PopUnder");</script></div><div class="ad_container"><script type="text/javascript">digGetAd("Survey");</script></div><div class="ad_container"><script type="text/javascript">digGetAd("OverPage");</script></div><div class="ad_container"><script type="text/javascript">digGetAd("Footer");</script></div>
<div class="ad_container"><script type="text/javascript">digGetAd("RevenueScience");</script></div><script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid =12240 ;//28332
_sf_async_config.domain = location.hostname;
_sf_async_config.useCanonical = 'true';
if (typeof tq != 'undefined' && tq.section) {
_sf_async_config.sections = tq.section;
} else if (typeof abcnewsSite != 'undefined' && abcnewsSite.section) {
_sf_async_config.sections = abcnewsSite.section;
} else {
_sf_async_config.sections = '';
}
if (typeof tq != 'undefined' && tq.byline) {
_sf_async_config.authors = tq.byline;
} else {
_sf_async_config.authors = '';
}
/** CONFIGURATION END **/
(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') + 'js/chartbeat.js'); document.body.appendChild(e); }
addOnload(loadChartbeat);
})();
</script>
<script type="text/javascript" src="//js.pusher.com/2.2/pusher.min.js"></script>
<!-- FastCast -->
<script>
if (typeof TinyCast === "undefined") {
// fallback to long polling
abcn_ui.Helpers.live_alerts_render.liveListen();
}
</script>
</body>
</html>