
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCNEWS | 3d6f466b9cf0 | 910 | e54c001c7c3d284e9946f8576a6980f9768a5713 | Tue, 15 Sep 2020 20:58:14 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Apple debuts discount watch, but no new iPhones ... yet - ABC News</title>
                <meta data-react-helmet="true" name="description" content="Apple is introducing a cheaper version of its smartwatch, its latest attempt to broaden the appeal of its trend-setting products while more consumers are forced to scrimp during ongoing fallout from the pandemic"/><meta data-react-helmet="true" name="keywords" content="Business, Technology, General news, Coronavirus, Infectious diseases, Diseases and conditions, Health, Lung disease, Mobile phones, Consumer electronics, Smartphones, Employment figures, Labor economy, Economy, Leading economic indicators, 2019-2020 Coro"/><meta data-react-helmet="true" name="copyright" content="2020 ABC News Internet Ventures. All rights reserved."/><meta data-react-helmet="true" name="author" content="ABC News"/><meta data-react-helmet="true" name="robots" content="index, follow"/><meta data-react-helmet="true" property="fb:admins" content="704409894"/><meta data-react-helmet="true" property="fb:app_id" content="4942312939"/><meta data-react-helmet="true" name="fb_title" content="Apple debuts discount watch, but no new iPhones ... yet"/><meta data-react-helmet="true" property="og:site_name" content="ABC News"/><meta data-react-helmet="true" property="og:url" content="https://abcnews.go.com/Business/wireStory/apple-debuts-discount-watch-iphones-73028003"/><meta data-react-helmet="true" property="og:title" content="Apple debuts discount watch, but no new iPhones ... yet"/><meta data-react-helmet="true" property="og:description" content="Apple is introducing a cheaper version of its smartwatch, its latest attempt to broaden the appeal of its trend-setting products while more consumers are forced to scrimp during ongoing fallout from the pandemic"/><meta data-react-helmet="true" property="og:image" content="https://s.abcnews.com/images/Technology/WireAP_61dfedde1fd0479cbd25188279e1f900_16x9_992.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="lastPublishedDate" content="2020-09-15T19:59:06Z"/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="fb:pages" content="86680728811"/><meta data-react-helmet="true" property="fb:pages" content="59306617060"/><meta data-react-helmet="true" property="fb:pages" content="214832449817"/><meta data-react-helmet="true" property="fb:pages" content="66660497800"/><meta data-react-helmet="true" property="fb:pages" content="184096565021911"/><meta data-react-helmet="true" property="fb:pages" content="295479040495545"/><meta data-react-helmet="true" property="fb:pages" content="163497464933"/><meta data-react-helmet="true" property="fb:pages" content="149475666523"/><meta data-react-helmet="true" property="fb:pages" content="1161108697272926"/><meta data-react-helmet="true" property="fb:pages" content="263058762303"/><meta data-react-helmet="true" property="fb:pages" content="55845270277"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="300255638"/><meta data-react-helmet="true" name="twitter:app:url:iphone" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:ipad" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:ipad" content="306934135"/><meta data-react-helmet="true" name="twitter:app:url:ipad" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abc.abcnews"/><meta data-react-helmet="true" name="twitter:app:url:googleplay" content="https://abcnews.go.com/Business/wireStory/apple-debuts-discount-watch-iphones-73028003"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:site" content="@ABC"/><meta data-react-helmet="true" property="twitter:creator" content="ABC News"/><meta data-react-helmet="true" property="twitter:title" content="Apple debuts discount watch, but no new iPhones ... yet"/><meta data-react-helmet="true" property="twitter:description" content="Apple is introducing a cheaper version of its smartwatch, its latest attempt to broaden the appeal of its trend-setting products while more consumers are forced to scrimp during ongoing fallout from the pandemic"/><meta data-react-helmet="true" property="twitter:url" content="https://abcnews.go.com/Business/wireStory/apple-debuts-discount-watch-iphones-73028003"/><meta data-react-helmet="true" property="twitter:image" content="https://s.abcnews.com/images/Technology/WireAP_61dfedde1fd0479cbd25188279e1f900_16x9_992.jpg"/><meta data-react-helmet="true" property="twitter:image:alt" content=""/><meta data-react-helmet="true" property="twitter:image:width" content="640"/><meta data-react-helmet="true" property="twitter:image:height" content="360"/><meta data-react-helmet="true" property="al:iphone:url" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" property="al:iphone:app_store_id" content="300255638"/><meta data-react-helmet="true" property="al:iphone:app_name" content="ABC News - Breaking US &amp; World News"/><meta data-react-helmet="true" property="al:ipad:url" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" property="al:ipad:app_store_id" content="380520716"/><meta data-react-helmet="true" property="al:ipad:app_name" content="ABC News for ipad"/><meta data-react-helmet="true" property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Business/wireStory/apple-debuts-discount-watch-iphones-73028003"/><meta data-react-helmet="true" property="al:android:app_name" content="ABC News Breaking Latest News"/><meta data-react-helmet="true" property="al:android:package" content="com.abc.abcnews"/><meta data-react-helmet="true" property="al:web:url" content="https://abcnews.go.com/Business/wireStory/apple-debuts-discount-watch-iphones-73028003"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                
                <link rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/e54c001c7c3d-release-8-26-20.11/client/css/abcnews.css" />
                <link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/e54c001c7c3d-release-8-26-20.11/client/css/story.css"/><link data-react-helmet="true" rel="canonical" href="https://abcnews.go.com/Business/wireStory/apple-debuts-discount-watch-iphones-73028003"/><link data-react-helmet="true" rel="amphtml" href="https://abcnews.go.com/amp/Business/wireStory/apple-debuts-discount-watch-iphones-73028003"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="shortcut icon" href="https://s.abcnews.com/assets/dtci/images/favicon.ico" type="image/x-icon"/>
            </head>
            <body class="page-story">
                <div id="abcnews"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><main><nav class="navigation" role="navigation"><div class="navigation__container"><div class="navigation__menu"><div class="mobileNav" role="button"><div class="mobileNav__burger"></div><div class="mobileNav__menu mobileNav__menu--inactive"><div class="mobileNav__container"><form><span class="search"><span class="search--active"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit search__input__submit--active"/><span class="search__input__icon search__input__icon--active"></span></span></span></form><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink mobileNav__link video" tabindex="0" href="/Video"><h4 class="mobileNav__text mobileNav__text--heading">Video</h4></a></div></div><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink mobileNav__link live" tabindex="0" href="/Live"><h4 class="mobileNav__text mobileNav__text--heading">Live</h4></a></div></div><div class="mobileNav__section"><h4 class="mobileNav__text mobileNav__text--heading">Shows</h4><div class="mobileNav__section__sub"><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Good Morning America" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Good Morning America" href="https://www.goodmorningamerica.com"><h4 class="mobileNav__text">Good Morning America</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="World News Tonight" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="World News Tonight" href="/WN"><h4 class="mobileNav__text">World News Tonight</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Nightline" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Nightline" href="/Nightline"><h4 class="mobileNav__text">Nightline</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="20/20" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="20/20" href="/2020"><h4 class="mobileNav__text">20/20</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="This Week" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="This Week" href="/ThisWeek"><h4 class="mobileNav__text">This Week</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="The View" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="The View" href="/TheView"><h4 class="mobileNav__text">The View</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="What Would You Do?" data-track-positionofclick="7" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="What Would You Do?" href="/WhatWouldYouDo"><h4 class="mobileNav__text">What Would You Do?</h4></a></div></div></div></div><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="2020 Elections" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink mobileNav__link elections" tabindex="0" href="/Elections"><h4 class="mobileNav__text mobileNav__text--heading">2020 Elections</h4></a></div></div><div class="mobileNav__section"><h4 class="mobileNav__text mobileNav__text--heading">Sections</h4><div class="mobileNav__section__sub"><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="U.S." data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="U.S." href="/US"><h4 class="mobileNav__text">U.S.</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Politics" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Politics" href="/Politics"><h4 class="mobileNav__text">Politics</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="International" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="International" href="/International"><h4 class="mobileNav__text">International</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Coronavirus" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Coronavirus" href="/Health/Coronavirus"><h4 class="mobileNav__text">Coronavirus</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Entertainment" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Entertainment" href="/Entertainment"><h4 class="mobileNav__text">Entertainment</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Business" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Business" href="/Business"><h4 class="mobileNav__text">Business</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Technology" data-track-positionofclick="7" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Technology" href="/Technology"><h4 class="mobileNav__text">Technology</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Lifestyle" data-track-positionofclick="8" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Lifestyle" href="/Lifestyle"><h4 class="mobileNav__text">Lifestyle</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Health" data-track-positionofclick="9" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Health" href="/Health"><h4 class="mobileNav__text">Health</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Virtual Reality" data-track-positionofclick="10" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Virtual Reality" href="/VR"><h4 class="mobileNav__text">Virtual Reality</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Weather" data-track-positionofclick="11" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Weather" href="/Alerts/Weather"><h4 class="mobileNav__text">Weather</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Tips" data-track-positionofclick="12" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Tips" href="/US/tip-share-abc-news/story?id=61304290"><h4 class="mobileNav__text">Tips</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Sports" data-track-positionofclick="13" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Sports" href="/Sports"><h4 class="mobileNav__text">Sports</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="FiveThirtyEight" data-track-positionofclick="14" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="FiveThirtyEight" href="https://fivethirtyeight.com"><h4 class="mobileNav__text">FiveThirtyEight</h4></a></div></div></div></div><footer class="footer footer--nav mobile"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="About Nielsen Measurement" data-track-positionofclick="6" name="About Nielsen Measurement" target="_blank" href="https://www.nielsen.com/digitalprivacy"><h4>About Nielsen Measurement</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="7" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="8" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--9" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="9" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></div></div></div><h4 class="navLogo" id="home"><div data-track-moduleofclick="Navigation" data-track-ctatext="Logo" data-track-positionofclick="0" class="fitt-tracker"><a class="AnchorLink navLogo__link" tabindex="0" href="/"><div class="navLogo__icon home"></div><span class="navLogo__text">ABC News</span></a></div></h4><div class="navigation__group navigation__group--main" role="menu"><div class="navMenu" id="video"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link video" tabindex="0" href="/Video"><h4 class="navMenu__text video">Video</h4></a></div></div><div class="navMenu" id="live"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink navMenu__link live" tabindex="0" href="/Live"><h4 class="navMenu__text live">Live</h4></a></div></div><div class="navMenu" id="shows"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Shows" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink navMenu__link shows" tabindex="0" href="#"><h4 class="navMenu__text shows">Shows</h4></a></div></div><div class="navMenu" id="elections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="2020 Elections" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink navMenu__link elections" tabindex="0" href="/Elections"><h4 class="navMenu__text elections">2020 Elections</h4></a></div></div><div class="navMenu" id="coronavirus"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Coronavirus" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink navMenu__link coronavirus" tabindex="0" href="/Health/Coronavirus"><h4 class="navMenu__text coronavirus">Coronavirus</h4></a></div></div><div class="navMenu" id="sections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Sections" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink navMenu__link sections" tabindex="0" href="#"><span class="navMenu__icon sections"></span></a></div></div><div class="navMenu" id="search"><form><span class="search"><span class="search__trigger search__trigger--default"></span><span class="search--default"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit"/><span class="search__input__icon"></span></span></span></form></div></div><div class="navigation__spacer"></div><div class="navigation__group navigation__group--tools" role="menu"><div class="navMenu" id="notifications"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Notifications" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link notifications" tabindex="0" href="#"><div class="badge "></div><span role="button" aria-label="notifications" class="navMenu__icon notifications"></span></a></div></div><div class="navMenu" id="login"><h4 class="login__button login__button--block_element">LOG IN</h4></div></div><div class="popover  loggedOut"><div class="popover__caret"></div><div class="popover__interest-close"></div><span class="popover__interest-label">Interest Successfully Added</span><div class="popover__msg-wrapper"><div class="popover__interest-popover-msg">We&#x27;ll notify you here with news about</div><div class="popover__interest-active"></div></div><div class="popover__interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </div><label class="popover__interest-switch popover__interest--popover-toggle" data-tag=""><input type="checkbox" class="checkbox"/><span class="interest-slider --braze-off interest-slider--popover-toggle"></span><span class="--braze-off off_text ">Off</span><span class="--braze-off on_text ">On</span></label></div></div></div></nav><section><div class="story-feed-item"><div class="ScrollSpy_container"><span></span><div><div data-box-type="fitt-adbox-thinbanner"><div class="Ad thinbanner ad-slot" data-slot-type="thinbanner" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/business,objid=73028003,pgn=business,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=thinbanner"></div></div><div class="Article flex story-73028003"><section class="Article__Column Article__Column--main"><article class="Article__Wrapper"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"","@type":"WebPage"},"headline":"Apple debuts discount watch, but no new iPhones ... yet","image":{"url":"https://s.abcnews.com/images/Technology/WireAP_61dfedde1fd0479cbd25188279e1f900_16x9_1600.jpg","height":900,"width":1600,"@type":"ImageObject"},"datePublished":"2020-09-15T19:58:50Z","dateModified":"2020-09-15T19:59:06Z","author":[{"name":" MICHAEL LIEDTKE AP Technology Writer","@type":"Person"}],"dateline":"","articleSection":"","about":{"@type":"Thing","name":""},"publisher":{"name":"ABC News","logo":{"url":"https://s.abcnews.com/images/Site/abc_logo_aluminum_60px.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"","keywords":"","description":"","@context":"http://schema.org","@type":"NewsArticle"}</script><header class="Article__Header"><div class="Article__Header__Branding"></div><div class="Article__Headline"><h1 class="Article__Headline__Title">Apple debuts discount watch, but no new iPhones ... yet</h1><h2 class="Article__Headline__Desc">Apple is introducing a cheaper version of its smartwatch, its latest attempt to broaden the appeal of its trend-setting products while more consumers are forced to scrimp during ongoing fallout from the pandemic</h2></div><div class="Article__Header__Meta"><section class="Byline flex items-center"><div class="Byline__Content"><div class="Byline__Group"><div class="Byline__ByCopy">By</div><div class="Byline__AuthorRow"><div class="Byline__AuthorContainer" to=""><div class="Byline__Author"> MICHAEL LIEDTKE AP Technology Writer</div></div></div></div><div class="Byline__TimestampWrapper"><div class="Byline__Meta Byline__Meta--publishDate">September 15, 2020, 7:58 PM</div><div class="Byline__ReadTime Byline__Meta"><span class="Byline__Bullet" aria-hidden="true">• </span>3 min read</div></div></div></section><section class="Share flex flex-no-wrap Article__Header__Share"><button class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg><span class="Share__Text">Share to Facebook</span></button><button class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg><span class="Share__Text">Share to Twitter</span></button><button class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg><span class="Share__Text">Email this article</span></button></section></div></header><div><aside class="InlineElement InlineElement--content-width InlineImage The Associated Press"><figure class="Image aspect-ratio--parent InlineImage--image"><div class="RatioFrame aspect-ratio--auto"></div><div class="Image__Wrapper Image__Wrapper--relative"><picture><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 374px)"/><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 413px)"/><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 767px)"/><img class="" alt="In this still image provided by Apple from the keynote video of a special event at Apple Park in Cupertino, Calif., Apple&#x27;s Chief Operating Officer Jeff Williams unveils Apple Watch Series 6 on Tuesday, Sept. 15, 2020. Apple is introducing the cheape" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></picture></div><figcaption><div class="Caption"><div class="Caption__Meta Caption__Meta--flex"><img class="Image Logo Caption__Logo Logo__xs" alt="Image Icon" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><span class="RichText Caption__Meta__Text">The Associated Press</span></div><div class="Caption__TextWrapper"><div class="Caption__Text" aria-hidden="true"><span class="Truncate Truncate--collapsed"><span><span class="RichText">In this still image provided by Apple from the keynote video of a special event at Apple Park in Cupertino, Calif., Apple's Chief Operating Officer Jeff Williams unveils Apple Watch Series 6 on Tuesday, Sept. 15, 2020. Apple is introducing the cheaper version of its smart watch in its latest attempt to broaden the appeal of its trend-setting products while more consumers are forced to scrimp during ongoing fallout from the pandemic. (Apple via AP)</span></span></span></div></div><span class="Caption__ScreenReaderText"><span class="RichText">In this still image provided by Apple from the keynote video of a special event at Apple Park in Cupertino, Calif., Apple's Chief Operating Officer Jeff Williams unveils Apple Watch Series 6 on Tuesday, Sept. 15, 2020. Apple is introducing the cheaper version of its smart watch in its latest attempt to broaden the appeal of its trend-setting products while more consumers are forced to scrimp during ongoing fallout from the pandemic. (Apple via AP)</span></span></div></figcaption></figure></aside></div><article class="Article__Content story"><p>SAN RAMON, Calif. -- Apple introduced a cheaper version of its smartwatch, its latest attempt to broaden the appeal of its trend-setting products while many consumers are forced to scrimp during the <a href="https://abcnews.go.com/alerts/Coronavirus" id="_ap_link_coronavirus_Coronavirus_" target="_blank">coronavirus</a> pandemic.</p><p>The scaled-down Apple Watch follows on the heels of a         budget iPhone the company released five months ago as the economy cratered and unemployment rates rose above the levels reached during the Great Recession more than a decade ago.</p><div data-box-type="fitt-adbox-incontentTeads"><div class="Ad incontentTeads incontentTeads--story ad-slot" data-slot-type="incontentTeads" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/business,objid=73028003,pgn=business,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontentTeads"></div></div><p>Apple also took the wraps off a new high-end watch model, a next-generation iPad and a couple of new subscription services during a virtual event held Tuesday. The company normally also rolls out its new iPhones at this time of year, but production problems caused by the pandemic have delayed their release until at least October.</p><p>CEO Tim Cook didn’t mention iPhones during Tuesday’s one-hour presentation recorded at the company's massive, but now mostly empty, headquarters in Cupertino, California.</p><p>The Apple Watch has never come close to rivaling the iPhone's popularity, but it does dominate the market for smartwatches. Canaccord Genuity analyst T. Michael Walkley estimates about 51 million Apple Watches will be sold this year, a 5% increase from last year. The research firm GlobalData pegs Apple's share of the $64 billion smartwatch market at roughly 60%.</p><p>The new discount model, called the Apple Watch SE, will sell for $279 and be available beginning Friday. The price is a markdown from the $399 that Apple is asking for the next version of its higher end watch, the Series 6. Apple watches have been selling for an average of $377, based on Walkley’s calculations.</p><p>Apple added more features to help the watch monitor its owner’s <a href="https://abcnews.go.com/alerts/Obamacare" id="_ap_link_health_Obamacare_" target="_blank">health</a>, including a sensor that can read blood oxygen levels. The feature, specific to the Series 6, could be timely, given that COVID-19 frequently attacks the lungs.</p><p>Apple also announced a new fitness subscription service tailored for its watches for $10 per month, as well as a new option that will bundle its existing music, video, news and gaming services into a package that will cost $15 to $30 per month.</p><p>Tens of millions of people already subscribe to Apple's various services, helping the company double its revenue during the past four years within a division that creates products for the more than 1 billion iPhones, iPads, watches and other devices that the people already use.</p><p>The services division also includes Apple’s app store, which is under regulatory scrutiny for charging a commission of up to 30% for products sold through other companies who have no other option but to use the store to reach the mostly affluent consumers who buy iPhone products.</p></article><div class="Article__Footer  Article__Footer--news"><div class="Article__Footer--items flex flex-wrap flex-no-wrap items-center justify-between"><div class="CommentButton"><button aria-label="" class="Button Button--default Button--icon CommentButton__Button"><svg class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__comment2-outline"></use></svg>Comments (<span class="disqus-comment-count" data-disqus-identifier="73028003" data-disqus-url="https://abcnews.go.com/Business/wireStory/apple-debuts-discount-watch-iphones-73028003">0</span>)</button></div><section class="Share flex flex-no-wrap"><button class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg><span class="Share__Text">Share to Facebook</span></button><button class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg><span class="Share__Text">Share to Twitter</span></button><button class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg><span class="Share__Text">Email this article</span></button></section></div><div class="StoryDivider StoryDivider--logo"><hr/><img class="Image Logo Logo__xxxl" alt="ABC News" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><hr/></div></div><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-73028003-thumbnails-a-bottom"></div></div></article></section><section class="Article__Column Article__Column--sidebar"><div><section class="Headline__Stack"><div class="Headline__Title">Top Stories</div><div class="ContentList"><div class="ContentList__Item"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="0" data-track-ctatext="Apple debuts discount watch, but no new iPhones ... yet" target="_self"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img class="" alt="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Apple debuts discount watch, but no new iPhones ... yet</div><div class="News__Item__DateTime undefined--recent">1 hour ago</div></div></a></div><div class="ContentList__Item"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="1" data-track-ctatext="Trump to face uncommitted voters in ABC News town hall from Philadelphia" target="_self" href="https://abcnews.go.com/Politics/trump-questions-uncommitted-voters-abc-news-town-hall/story?id=73005086"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img class="" alt="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Trump to face uncommitted voters in ABC News town hall from Philadelphia</div><div class="News__Item__DateTime">Sep 15, 8:03 AM</div></div></a></div><div class="ContentList__Item"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="2" data-track-ctatext="Trump aide apologizes for video slamming virus scientists" target="_self" href="https://abcnews.go.com/Health/wireStory/trump-aides-holds-barred-style-sparks-covid-19-73028737"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img class="" alt="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Trump aide apologizes for video slamming virus scientists</div><div class="News__Item__DateTime undefined--recent">11 minutes ago</div></div></a></div><div class="ContentList__Item"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="3" data-track-ctatext="City to pay $12 million to Breonna Taylor&#x27;s family, reform police in settlement" target="_self" href="https://abcnews.go.com/US/settlement-reached-fatal-kentucky-police-shooting-breonna-taylor/story?id=73019106"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img class="" alt="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">City to pay $12 million to Breonna Taylor&#x27;s family, reform police in settlement</div><div class="News__Item__DateTime undefined--recent">1 hour ago</div></div></a></div><div class="ContentList__Item"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="4" data-track-ctatext="Biden tears into Trump for remarks on veterans" target="_self" href="https://abcnews.go.com/Politics/wireStory/latest-biden-tears-trump-remarks-veterans-73027115"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img class="" alt="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Biden tears into Trump for remarks on veterans</div><div class="News__Item__DateTime undefined--recent">2 minutes ago</div></div></a></div></div></section><div data-box-type="fitt-adbox-incontent"><div class="Ad incontent incontent--story Ad--inContent ad-slot" data-slot-type="incontent" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/business,objid=73028003,pgn=business,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent"></div></div><div class="LivePromotion"><div class="LivePromotion--title--container"><span class="circle"></span><h3 class="LivePromotion--title">ABC News Live</h3></div><figure class="Image aspect-ratio--parent LivePromotion--image"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img class="" alt="ABC News Live" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><p class="LivePromotion--meta">24/7 coverage of breaking news and live events</p></div><div data-box-type="fitt-adbox-incontent2"><div class="Ad incontent2 incontent2--story ad-slot" data-slot-type="incontent2" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/business,objid=73028003,pgn=business,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent2"></div></div></div></section></div></div></div></div><div class="ScrollSpy_container"><span></span></div></section><footer class="footer footer--shell"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="About Nielsen Measurement" data-track-positionofclick="6" name="About Nielsen Measurement" target="_blank" href="https://www.nielsen.com/digitalprivacy"><h4>About Nielsen Measurement</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="7" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="8" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--9" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="9" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></main><script src="https://s.abcnews.com/assets/dtci/js/abcnews_visitorId.js"></script><script src="https://s.abcnews.com/assets/dtci/js/atPageParams.js"></script><script src="https://s.abcnews.com/assets/dtci/js/at.js"></script></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcnews.com/abcnews/e54c001c7c3d-release-8-26-20.11/client";</script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/e54c001c7c3d-release-8-26-20.11/client/abcnews.js"></script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/e54c001c7c3d-release-8-26-20.11/client/story.js"></script>
            </body>
        </html>
    