
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCNEWS | 885f1d3842ed | 1563 | 0ffb28ffa38bb7477de61b6e0aa72c9d345dc879 | Wed, 26 Jan 2022 06:08:55 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Bobbe &#x27;Beegie&#x27; Adair, jazz pianist, dies in Tennessee - ABC News</title>
                <meta data-react-helmet="true" name="description" content="Jazz pianist, session musician and band leader Bobbe Long “Beegie” Adair has died"/><meta data-react-helmet="true" name="keywords" content="Arts and entertainment, Entertainment, Music, Jazz, Obituaries, General news, Chet Atkins, Ralph Emery, Johnny Cash, Dolly Parton, Vince Gill, North America, United States, Tennessee, Nashville"/><meta data-react-helmet="true" name="copyright" content="2022 ABC News Internet Ventures. All rights reserved."/><meta data-react-helmet="true" name="author" content="ABC News"/><meta data-react-helmet="true" name="robots" content="index, follow"/><meta data-react-helmet="true" property="fb:admins" content="704409894"/><meta data-react-helmet="true" property="fb:app_id" content="4942312939"/><meta data-react-helmet="true" name="fb_title" content="Bobbe &#x27;Beegie&#x27; Adair, jazz pianist, dies in Tennessee"/><meta data-react-helmet="true" property="og:site_name" content="ABC News"/><meta data-react-helmet="true" property="og:url" content="https://abcnews.go.com/Entertainment/wireStory/bobbe-beegie-adair-jazz-pianist-dies-tennessee-82472556"/><meta data-react-helmet="true" property="og:title" content="Bobbe &#x27;Beegie&#x27; Adair, jazz pianist, dies in Tennessee"/><meta data-react-helmet="true" property="og:description" content="Jazz pianist, session musician and band leader Bobbe Long “Beegie” Adair has died"/><meta data-react-helmet="true" property="og:image" content="https://s.abcnews.com/images/Entertainment/WireAP_6a5e8debf4c443b98172c477a7de9038_16x9_992.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="lastPublishedDate" content="2022-01-26T03:51:37Z"/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="fb:pages" content="86680728811"/><meta data-react-helmet="true" property="fb:pages" content="59306617060"/><meta data-react-helmet="true" property="fb:pages" content="214832449817"/><meta data-react-helmet="true" property="fb:pages" content="66660497800"/><meta data-react-helmet="true" property="fb:pages" content="184096565021911"/><meta data-react-helmet="true" property="fb:pages" content="295479040495545"/><meta data-react-helmet="true" property="fb:pages" content="163497464933"/><meta data-react-helmet="true" property="fb:pages" content="149475666523"/><meta data-react-helmet="true" property="fb:pages" content="1161108697272926"/><meta data-react-helmet="true" property="fb:pages" content="263058762303"/><meta data-react-helmet="true" property="fb:pages" content="55845270277"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="300255638"/><meta data-react-helmet="true" name="twitter:app:url:iphone" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:ipad" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:ipad" content="306934135"/><meta data-react-helmet="true" name="twitter:app:url:ipad" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abc.abcnews"/><meta data-react-helmet="true" name="twitter:app:url:googleplay" content="https://abcnews.go.com/Entertainment/wireStory/bobbe-beegie-adair-jazz-pianist-dies-tennessee-82472556"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:site" content="@ABC"/><meta data-react-helmet="true" property="twitter:creator" content="ABC News"/><meta data-react-helmet="true" property="twitter:title" content="Bobbe &#x27;Beegie&#x27; Adair, jazz pianist, dies in Tennessee"/><meta data-react-helmet="true" property="twitter:description" content="Jazz pianist, session musician and band leader Bobbe Long “Beegie” Adair has died"/><meta data-react-helmet="true" property="twitter:url" content="https://abcnews.go.com/Entertainment/wireStory/bobbe-beegie-adair-jazz-pianist-dies-tennessee-82472556"/><meta data-react-helmet="true" property="twitter:image" content="https://s.abcnews.com/images/Entertainment/WireAP_6a5e8debf4c443b98172c477a7de9038_16x9_992.jpg"/><meta data-react-helmet="true" property="twitter:image:alt" content=""/><meta data-react-helmet="true" property="twitter:image:width" content="640"/><meta data-react-helmet="true" property="twitter:image:height" content="360"/><meta data-react-helmet="true" property="al:iphone:url" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" property="al:iphone:app_store_id" content="300255638"/><meta data-react-helmet="true" property="al:iphone:app_name" content="ABC News - Breaking US &amp; World News"/><meta data-react-helmet="true" property="al:ipad:url" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" property="al:ipad:app_store_id" content="380520716"/><meta data-react-helmet="true" property="al:ipad:app_name" content="ABC News for ipad"/><meta data-react-helmet="true" property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Entertainment/wireStory/bobbe-beegie-adair-jazz-pianist-dies-tennessee-82472556"/><meta data-react-helmet="true" property="al:android:app_name" content="ABC News Breaking Latest News"/><meta data-react-helmet="true" property="al:android:package" content="com.abc.abcnews"/><meta data-react-helmet="true" property="al:web:url" content="https://abcnews.go.com/Entertainment/wireStory/bobbe-beegie-adair-jazz-pianist-dies-tennessee-82472556"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                
                <link rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/0ffb28ffa38b-release-01-25-2022.0/client/css/abcnews.css" />
                <link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/0ffb28ffa38b-release-01-25-2022.0/client/css/story.css"/><link data-react-helmet="true" rel="canonical" href="https://abcnews.go.com/Entertainment/wireStory/bobbe-beegie-adair-jazz-pianist-dies-tennessee-82472556"/><link data-react-helmet="true" rel="amphtml" href="https://abcnews.go.com/amp/Entertainment/wireStory/bobbe-beegie-adair-jazz-pianist-dies-tennessee-82472556"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="shortcut icon" href="https://s.abcnews.com/assets/dtci/images/favicon.ico" type="image/x-icon"/><link data-react-helmet="true" rel="preload" as="image" href="https://s.abcnews.com/images/Entertainment/WireAP_6a5e8debf4c443b98172c477a7de9038_16x9_992.jpg"/>
                <link rel="preload" as="font" href="https://s.abcnews.com/assets/dtci/fonts/klim/tiempos/TiemposHeadline-Regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://s.abcnews.com/assets/dtci/fonts/klim/tiempos/TiemposHeadline-RegularItalic.woff2" crossorigin>
<link rel="preload" as="font" href="https://s.abcnews.com/assets/dtci/fonts/klim/tiempos/TiemposText-Regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://s.abcnews.com/assets/dtci/fonts/post-grotesk/PostGrotesk-Book.woff2" crossorigin>
<link rel="preload" as="image" href="https://s.abcnews.com/assets/dtci/icomoon/svg/logo.svg" >
<link rel="preconnect" href="https://fastcast.semfs.engsvc.go.com">
<link rel="preconnect" href="https://cdn.registerdisney.go.com">
            </head>
            <body class="page-story">
                <div id="abcnews"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><main><nav class="navigation" role="navigation"><div class="navigation__container"><div class="navigation__menu"><h4 class="navLogo" id="home"><div data-track-moduleofclick="Navigation" data-track-ctatext="Logo" data-track-positionofclick="0" class="fitt-tracker"><a class="AnchorLink navLogo__link" tabindex="0" href="/"><div class="navLogo__icon home"></div><span class="navLogo__text">ABC News</span></a></div></h4><div class="navigation__group navigation__group--main" role="menu"><div class="navMenu" id="video"><div data-track-moduleofclick="NavMenu" data-track-link_name="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link video" tabindex="0" href="/Video"><h4 class="navMenu__text video">Video</h4></a></div></div><div class="navMenu" id="live"><div data-track-moduleofclick="NavMenu" data-track-link_name="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink navMenu__link live" tabindex="0" href="/Live"><h4 class="navMenu__text live">Live</h4></a></div></div><div class="navMenu" id="shows"><div data-track-moduleofclick="NavMenu" data-track-link_name="Shows" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink navMenu__link shows" tabindex="0" href="#"><h4 class="navMenu__text shows">Shows</h4></a></div></div><div class="navMenu" id="coronavirus"><div data-track-moduleofclick="NavMenu" data-track-link_name="Coronavirus" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink navMenu__link coronavirus" tabindex="0" href="/Health/Coronavirus"><h4 class="navMenu__text coronavirus">Coronavirus</h4></a></div></div><div class="navMenu" id="jan6riot"><div data-track-moduleofclick="NavMenu" data-track-link_name="Jan. 6 Riot" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink navMenu__link jan6riot" tabindex="0" href="/US/january6"><h4 class="navMenu__text jan6riot">Jan. 6 Riot</h4></a></div></div><div class="navMenu" id="sections"><div data-track-moduleofclick="NavMenu" data-track-link_name="Sections" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink navMenu__link sections" tabindex="0" href="#"><span class="navMenu__icon sections"></span></a></div></div><div class="navMenu" id="search"><form><span class="search"><span class="search__trigger search__trigger--default"></span><span class="search--default"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit"/><span class="search__input__icon"></span></span></span></form></div></div><div class="navigation__spacer"></div><div class="navigation__group navigation__group--tools" role="menu"><div class="navMenu" id="notifications"><div data-track-moduleofclick="NavMenu" data-track-link_name="Notifications" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link notifications" tabindex="0" href="#"><div class="badge "></div><span role="button" aria-label="notifications" class="navMenu__icon notifications"></span></a></div></div><div class="navMenu" id="login"><button class="Button--unstyled login__button login__button--block_element login__button--placeholder" tabindex="0" aria-haspopup="true" disabled="">LOG IN</button></div></div><div class="popover  loggedOut"><div class="popover__caret"></div><div class="popover__interest-close"></div><span class="popover__interest-label">Interest Successfully Added</span><div class="popover__msg-wrapper"><div class="popover__interest-popover-msg">We&#x27;ll notify you here with news about</div><div class="popover__interest-active"></div></div><div class="popover__interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </div><label class="popover__interest-switch popover__interest--popover-toggle" data-tag=""><input type="checkbox" class="checkbox"/><span class="interest-slider --braze-off interest-slider--popover-toggle"></span><span class="--braze-off off_text ">Off</span><span class="--braze-off on_text ">On</span></label></div></div></div></nav><div><section><div class="story-feed-item"><div class="ScrollSpy_container"><span></span><div><div class="AdPlaceholder AdPlaceholder--thinbanner"><div data-box-type="fitt-adbox-thinbanner"><div class="Ad thinbanner ad-slot" data-slot-type="thinbanner" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/entertainment,objid=82472556,pgn=entertainment,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=thinbanner"></div></div></div><div class="ScrollSpy_container"><span></span><div class="Article flex story-82472556"><section class="Article__Column Article__Column--main"><article class="Article__Wrapper"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abcnews.go.com/Entertainment/wireStory/bobbe-beegie-adair-jazz-pianist-dies-tennessee-82472556","@type":"WebPage"},"headline":"Bobbe 'Beegie' Adair, jazz pianist, dies in Tennessee","image":{"url":"https://s.abcnews.com/images/Entertainment/WireAP_6a5e8debf4c443b98172c477a7de9038_16x9_1600.jpg","height":900,"width":1600,"@type":"ImageObject"},"mentions":[],"datePublished":"2022-01-26T00:08:41Z","dateModified":"2022-01-26T03:51:37Z","author":[{"name":" KRISTIN M. HALL AP Entertainment Writer","@type":"Person"}],"dateline":"","articleSection":"","about":{"@type":"Thing","name":""},"publisher":{"name":"ABC News","logo":{"url":"https://s.abcnews.com/images/Site/abc_logo_aluminum_60px.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"alternativeHeadline":"","keywords":"","description":"","@context":"http://schema.org","@type":"NewsArticle"}</script><header class="Article__Header"><div class="Article__Header__Branding"></div><div class="Article__Headline"><h1 class="Article__Headline__Title">Bobbe 'Beegie' Adair, jazz pianist, dies in Tennessee</h1><p class="Article__Headline__Desc">Jazz pianist, session musician and band leader Bobbe Long “Beegie” Adair has died</p></div><div class="Article__Header__Meta"><section class="Byline flex items-center"><div class="Byline__Content"><div aria-label="By  KRISTIN M. HALL AP Entertainment Writer" class="Byline__Group"><span class="Byline__ByCopy" aria-hidden="true">By</span><span aria-hidden="true" class="Byline__AuthorRow"><span class="Byline__AuthorContainer" to=""><span class="Byline__Author "> KRISTIN M. HALL AP Entertainment Writer</span></span></span></div><div class="Byline__TimestampWrapper"><div class="Byline__Meta Byline__Meta--publishDate">January 26, 2022, 12:08 AM</div><div class="Byline__ReadTime Byline__Meta"><span class="Byline__Bullet" aria-hidden="true">• </span>1 min read</div></div></div></section><section class="Share flex flex-no-wrap Article__Header__Share"><button aria-label="Share to Facebook" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg><span class="Share__Text">Share to Facebook</span></button><button aria-label="Share to Twitter" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg><span class="Share__Text">Share to Twitter</span></button><button aria-label="Email this article" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg><span class="Share__Text">Email this article</span></button></section></div></header><div><script type="application/ld+json">{"@context":"https://schema.org","@type":"VideoObject","name":"On Location: January 25, 2022","description":"Catch up on the developing stories making headlines.","uploadDate":"2022-01-26T00:08:41Z","thumbnailUrl":["","https://s.abcnews.com/images/Entertainment/WireAP_6a5e8debf4c443b98172c477a7de9038_4x3_384.jpg","https://s.abcnews.com/images/Entertainment/WireAP_6a5e8debf4c443b98172c477a7de9038_16x9_384.jpg"],"url":"https://abcnewsvod-f.akamaihd.net/i/abcnews/2022/01/220125_vod_OnLocation_v2_,500,800,1200,1800,2500,3200,4500,.mp4.csmil/master.m3u8?b=500-4500","contentUrl":"https://abcnewsvod-f.akamaihd.net/i/abcnews/2022/01/220125_vod_OnLocation_v2_,500,800,1200,1800,2500,3200,4500,.mp4.csmil/master.m3u8?b=500-4500","publisher":{"name":"ABC News","logo":{"url":"https://s.abcnews.com/images/Site/abc_logo_aluminum_60px.png","@type":"ImageObject"},"@type":"Organization"},"mainEntityOfPage":{"@type":"WebPage","id":"https://abcnews.go.com/Entertainment/wireStory/bobbe-beegie-adair-jazz-pianist-dies-tennessee-82472556"},"duration":"PT2M57S"}</script><div class="FeaturedMedia"><aside class="InlineElement InlineElement--content-width InlineElement--desktop InlineVideo FeaturedVideo" aria-label="Video"><div class="SingleVideo"><div class="MediaPlaceholder relative MediaPlaceholder--16x9 cursor-pointer" aria-hidden="false"><figure class="Image aspect-ratio--parent MediaPlaceholder__Image"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><picture><source srcSet="https://s.abcnews.com/images/Entertainment/WireAP_6a5e8debf4c443b98172c477a7de9038_16x9_384.jpg" media="(max-width: 374px)"/><source srcSet="https://s.abcnews.com/images/Entertainment/WireAP_6a5e8debf4c443b98172c477a7de9038_16x9_608.jpg" media="(max-width: 413px)"/><source srcSet="https://s.abcnews.com/images/Entertainment/WireAP_6a5e8debf4c443b98172c477a7de9038_16x9_992.jpg" media="(max-width: 767px)"/><img aria-hidden="false" alt="" class="" data-mptype="image" src="https://s.abcnews.com/images/Entertainment/WireAP_6a5e8debf4c443b98172c477a7de9038_16x9_992.jpg"/></picture></div></figure><div class="MediaPlaceholder__Overlay absolute-fill flex flex-center-all"><div class="MediaPlaceholder__Button flex flex-center-all"><svg focusable="false" aria-hidden="true" class="MediaPlaceholder__Icon MediaPlaceholder__Icon--video icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__controls__play"></use></svg></div><div aria-hidden="true" class="MediaPlaceholder__Pill  items-center absolute flex">2:57</div></div><div class="MediaPlaceholder__PlaybackWrapper absolute-fill"></div></div><div class="Caption__Wrapper"><div class="Caption"><p class="Caption__Title" aria-hidden="true">On Location: January 25, 2022</p><div class="Caption__TextWrapper"><div class="Caption__Text" aria-live="polite"><span class="Truncate Truncate--collapsed"><span><span class="RichText">Catch up on the developing stories making headlines.</span></span></span></div></div><span aria-label="The Associated Press" class="RichText Caption__Credit">The Associated Press</span></div></div></div></aside></div></div><section class="Article__Content story"><p>NASHVILLE, Tenn. -- Jazz pianist, session musician and bandleader Bobbe Long “Beegie” Adair, who played on over 100 records throughout her six decade career, has died. She was 84.</p><p>Her manager, Monica Ramey, said Adair died Sunday in Franklin. A cause of death was not immediately released.</p><div class="AdPlaceholder AdPlaceholder--connatix"><div data-box-type="fitt-adbox-incontentTeads"><div class="Ad incontentTeads incontentTeads--story ad-slot" data-slot-type="incontentTeads" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/entertainment,objid=82472556,pgn=entertainment,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontentTeads"></div></div></div><p>Adair, raised in Cave City, Kentucky, began playing at age 5, attended college in Kentucky and then moved to Nashville to work in the city's music scene in the 1960s. She worked as a musician on Johnny Cash's TV show and Ralph Emery's TV show, as well as on albums by Dolly Parton, Vince Gill, Chet Atkins and many more.</p><p id="_ap_link_Chris Brown_ChrisBrown_">She started her own commercial jingle company with her husband and started recording with her own bands. She released 35 albums with her trio of bassist Roger Spencer and drummer <a href="https://abcnews.go.com/alerts/ChrisBrown" id="_ap_link_Chris Brown_ChrisBrown_" target="_blank">Chris Brown</a>. Her trio would regularly perform at venues like Carnegie Hall and Birdland Jazz Club.</p><p>She was vital in building Nashville's jazz music scene as a founding board member of the Nashville Jazz Workshop, where she used to teach and hold performances.</p></section><div class="Article__Footer  Article__Footer--news"><div class="Article__Footer--items flex flex-wrap flex-no-wrap items-center justify-between"><div class="CommentButton"><button class="Button Button--default Button--icon CommentButton__Button" tabindex="0"><svg focusable="false" aria-hidden="true" class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__comment2-outline"></use></svg>Comments (<span class="disqus-comment-count" data-disqus-identifier="82472556" data-disqus-url="https://abcnews.go.com/Entertainment/wireStory/bobbe-beegie-adair-jazz-pianist-dies-tennessee-82472556">0</span>)</button></div><section class="Share flex flex-no-wrap"><button aria-label="Share to Facebook" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg><span class="Share__Text">Share to Facebook</span></button><button aria-label="Share to Twitter" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg><span class="Share__Text">Share to Twitter</span></button><button aria-label="Email this article" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg><span class="Share__Text">Email this article</span></button></section></div><div class="StoryDivider StoryDivider--logo"><hr/><img alt="ABC News" class="Image Logo Logo__xxxl" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><hr/></div></div></article></section><section class="Article__Column Article__Column--sidebar"><div><section class="Headline__Stack"><h2 class="Headline__Title">Top Stories</h2><div class="ContentList" role="list"><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="0" data-track-ctatext="US warns Russian attack may be &#x27;imminent,&#x27; Ukraine disagrees: Here&#x27;s why" data-track-event_detail="abcn:politics:story:US warns Russian attack may be &#x27;imminent,&#x27; Ukraine disagrees: Here&#x27;s why" data-track-link_name="US warns Russian attack may be &#x27;imminent,&#x27; Ukraine disagrees: Here&#x27;s why" data-track-event_name="content interaction" target="_self" href="https://abcnews.go.com/Politics/us-warns-russian-attack-imminent-ukraine-disagrees/story?id=82463780"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline enableHeadlinePremiumLogo" aria-label="US warns Russian attack may be &#x27;imminent,&#x27; Ukraine disagrees: Here&#x27;s why">US warns Russian attack may be &#x27;imminent,&#x27; Ukraine disagrees: Here&#x27;s why</h2><div class="News__Item__DateTime">Jan 25, 7:53 PM</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="1" data-track-ctatext="Scientists monitoring new omicron subvariant BA.2" data-track-event_detail="abcn:health:story:Scientists monitoring new omicron subvariant BA.2" data-track-link_name="Scientists monitoring new omicron subvariant BA.2" data-track-event_name="content interaction" target="_self" href="https://abcnews.go.com/Health/scientists-monitoring-omicron-subvariant-ba2/story?id=82472629"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline enableHeadlinePremiumLogo" aria-label="Scientists monitoring new omicron subvariant BA.2">Scientists monitoring new omicron subvariant BA.2</h2><div class="News__Item__DateTime">4 hours ago</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="2" data-track-ctatext="Biden warns he would sanction Putin personally if Russia invades Ukraine" data-track-event_detail="abcn:politics:story:Biden warns he would sanction Putin personally if Russia invades Ukraine" data-track-link_name="Biden warns he would sanction Putin personally if Russia invades Ukraine" data-track-event_name="content interaction" target="_self" href="https://abcnews.go.com/Politics/biden-warns-personally-sanction-putin-russia-invades-ukraine/story?id=82466727"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline enableHeadlinePremiumLogo" aria-label="Biden warns he would sanction Putin personally if Russia invades Ukraine">Biden warns he would sanction Putin personally if Russia invades Ukraine</h2><div class="News__Item__DateTime">Jan 25, 3:05 PM</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="3" data-track-ctatext="COVID-19 live updates: WHO warns of rising cases of omicron sub-variant" data-track-event_detail="abcn:health:liveblog:COVID-19 live updates: WHO warns of rising cases of omicron sub-variant" data-track-link_name="COVID-19 live updates: WHO warns of rising cases of omicron sub-variant" data-track-event_name="content interaction" target="_self" href="https://abcnews.go.com/Health/live-updates/coronavirus/?id=82434761"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline enableHeadlinePremiumLogo" aria-label="COVID-19 live updates: WHO warns of rising cases of omicron sub-variant">COVID-19 live updates: WHO warns of rising cases of omicron sub-variant</h2><div class="News__Item__DateTime">Jan 25, 6:03 PM</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="4" data-track-ctatext="Black correction officer mistaken for shoplifter sues Walmart for &#x27;racial profiling&#x27;" data-track-event_detail="abcn:us:story:Black correction officer mistaken for shoplifter sues Walmart for &#x27;racial profiling&#x27;" data-track-link_name="Black correction officer mistaken for shoplifter sues Walmart for &#x27;racial profiling&#x27;" data-track-event_name="content interaction" target="_self" href="https://abcnews.go.com/US/black-correction-officer-mistaken-shoplifter-sues-walmart-racial/story?id=82460745"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline enableHeadlinePremiumLogo" aria-label="Black correction officer mistaken for shoplifter sues Walmart for &#x27;racial profiling&#x27;">Black correction officer mistaken for shoplifter sues Walmart for &#x27;racial profiling&#x27;</h2><div class="News__Item__DateTime">Jan 25, 1:44 PM</div></div></a></div></div></section><div class="AdPlaceholder AdPlaceholder--incontent"><div data-box-type="fitt-adbox-incontent"><div class="Ad incontent incontent--story Ad--inContent ad-slot" data-slot-type="incontent" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/entertainment,objid=82472556,pgn=entertainment,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent"></div></div></div><div class="LivePromotion"><div class="LivePromotion--title--container"><span class="circle"></span><h3 class="LivePromotion--title">ABC News Live</h3></div><figure class="Image aspect-ratio--parent LivePromotion--image"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="ABC News Live" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><p class="LivePromotion--meta">24/7 coverage of breaking news and live events</p></div></div></section></div></div></div></div></div><div class="ScrollSpy_container"><span></span></div></section></div><footer class="footer footer--shell"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="About Nielsen Measurement" data-track-positionofclick="6" name="About Nielsen Measurement" target="_blank" href="https://www.nielsen.com/digitalprivacy"><h4>About Nielsen Measurement</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="7" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink ot-sdk-show-settings footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="8" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--9" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="9" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright"><span class="">Copyright © <!-- -->2022<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</span></section></section></footer></main><script src="https://s.abcnews.com/assets/dtci/js/abcnews_visitorId.js"></script><script src="https://s.abcnews.com/assets/dtci/js/atPageParams.js"></script><script src="https://s.abcnews.com/assets/dtci/js/at.js"></script></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcnews.com/abcnews/0ffb28ffa38b-release-01-25-2022.0/client";</script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/0ffb28ffa38b-release-01-25-2022.0/client/abcnews.js">0</script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/0ffb28ffa38b-release-01-25-2022.0/client/story.js">1</script>
            </body>
        </html>
    