
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCNEWS | 6c19df83f67c | 1153 | 11898d8be5a28694ecba42c2143f82eb485bd797 | Sun, 13 Jun 2021 19:02:00 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Lebanon&#x27;s currency plumbs new record lows as crisis deepens - ABC News</title>
                <meta data-react-helmet="true" name="description" content="Lebanon’s local currency has hit a new record low, with the country&#x27;s economic and political crisis worsening with no apparent solutions in the near future"/><meta data-react-helmet="true" name="keywords" content="General news, Business, Government and politics, Economy, Financial crisis, Financial markets, Record setting events, Michel Aoun, Saad Hariri, Lebanon, Middle East, Beirut"/><meta data-react-helmet="true" name="copyright" content="2021 ABC News Internet Ventures. All rights reserved."/><meta data-react-helmet="true" name="author" content="ABC News"/><meta data-react-helmet="true" name="robots" content="index, follow"/><meta data-react-helmet="true" property="fb:admins" content="704409894"/><meta data-react-helmet="true" property="fb:app_id" content="4942312939"/><meta data-react-helmet="true" name="fb_title" content="Lebanon&#x27;s currency plumbs new record lows as crisis deepens"/><meta data-react-helmet="true" property="og:site_name" content="ABC News"/><meta data-react-helmet="true" property="og:url" content="https://abcnews.go.com/International/wireStory/lebanons-currency-plumbs-record-lows-crisis-deepens-78254500"/><meta data-react-helmet="true" property="og:title" content="Lebanon&#x27;s currency plumbs new record lows as crisis deepens"/><meta data-react-helmet="true" property="og:description" content="Lebanon’s local currency has hit a new record low, with the country&#x27;s economic and political crisis worsening with no apparent solutions in the near future"/><meta data-react-helmet="true" property="og:image" content="null"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="lastPublishedDate" content="2021-06-13T17:53:50Z"/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="fb:pages" content="86680728811"/><meta data-react-helmet="true" property="fb:pages" content="59306617060"/><meta data-react-helmet="true" property="fb:pages" content="214832449817"/><meta data-react-helmet="true" property="fb:pages" content="66660497800"/><meta data-react-helmet="true" property="fb:pages" content="184096565021911"/><meta data-react-helmet="true" property="fb:pages" content="295479040495545"/><meta data-react-helmet="true" property="fb:pages" content="163497464933"/><meta data-react-helmet="true" property="fb:pages" content="149475666523"/><meta data-react-helmet="true" property="fb:pages" content="1161108697272926"/><meta data-react-helmet="true" property="fb:pages" content="263058762303"/><meta data-react-helmet="true" property="fb:pages" content="55845270277"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="300255638"/><meta data-react-helmet="true" name="twitter:app:url:iphone" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:ipad" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:ipad" content="306934135"/><meta data-react-helmet="true" name="twitter:app:url:ipad" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abc.abcnews"/><meta data-react-helmet="true" name="twitter:app:url:googleplay" content="https://abcnews.go.com/International/wireStory/lebanons-currency-plumbs-record-lows-crisis-deepens-78254500"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:site" content="@ABC"/><meta data-react-helmet="true" property="twitter:creator" content="ABC News"/><meta data-react-helmet="true" property="twitter:title" content="Lebanon&#x27;s currency plumbs new record lows as crisis deepens"/><meta data-react-helmet="true" property="twitter:description" content="Lebanon’s local currency has hit a new record low, with the country&#x27;s economic and political crisis worsening with no apparent solutions in the near future"/><meta data-react-helmet="true" property="twitter:url" content="https://abcnews.go.com/International/wireStory/lebanons-currency-plumbs-record-lows-crisis-deepens-78254500"/><meta data-react-helmet="true" property="twitter:image" content="null"/><meta data-react-helmet="true" property="twitter:image:alt" content=""/><meta data-react-helmet="true" property="twitter:image:width" content="640"/><meta data-react-helmet="true" property="twitter:image:height" content="360"/><meta data-react-helmet="true" property="al:iphone:url" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" property="al:iphone:app_store_id" content="300255638"/><meta data-react-helmet="true" property="al:iphone:app_name" content="ABC News - Breaking US &amp; World News"/><meta data-react-helmet="true" property="al:ipad:url" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" property="al:ipad:app_store_id" content="380520716"/><meta data-react-helmet="true" property="al:ipad:app_name" content="ABC News for ipad"/><meta data-react-helmet="true" property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/International/wireStory/lebanons-currency-plumbs-record-lows-crisis-deepens-78254500"/><meta data-react-helmet="true" property="al:android:app_name" content="ABC News Breaking Latest News"/><meta data-react-helmet="true" property="al:android:package" content="com.abc.abcnews"/><meta data-react-helmet="true" property="al:web:url" content="https://abcnews.go.com/International/wireStory/lebanons-currency-plumbs-record-lows-crisis-deepens-78254500"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                
                <link rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/11898d8be5a2-release-06-02-2021.1/client/css/abcnews.css" />
                <link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/11898d8be5a2-release-06-02-2021.1/client/css/story.css"/><link data-react-helmet="true" rel="canonical" href="https://abcnews.go.com/International/wireStory/lebanons-currency-plumbs-record-lows-crisis-deepens-78254500"/><link data-react-helmet="true" rel="amphtml" href="https://abcnews.go.com/amp/International/wireStory/lebanons-currency-plumbs-record-lows-crisis-deepens-78254500"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="shortcut icon" href="https://s.abcnews.com/assets/dtci/images/favicon.ico" type="image/x-icon"/><link data-react-helmet="true" rel="preload" as="image" href="https://s.abcnews.com/assets/dtci/images/default_featured_media_image.png"/>
                <link rel="preload" as="font" href="https://s.abcnews.com/assets/dtci/fonts/klim/tiempos/TiemposHeadline-Regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://s.abcnews.com/assets/dtci/fonts/klim/tiempos/TiemposHeadline-RegularItalic.woff2" crossorigin>
<link rel="preload" as="font" href="https://s.abcnews.com/assets/dtci/fonts/klim/tiempos/TiemposText-Regular.woff2" crossorigin>
<link rel="preload" as="image" href="https://s.abcnews.com/assets/dtci/icomoon/svg/logo.svg" >
<link rel="preconnect" href="https://fastcast.semfs.engsvc.go.com">
<link rel="preconnect" href="https://cdn.registerdisney.go.com">
            </head>
            <body class="page-story">
                <div id="abcnews"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><main><nav class="navigation" role="navigation"><div class="navigation__container"><div class="navigation__menu"><h4 class="navLogo" id="home"><div data-track-moduleofclick="Navigation" data-track-ctatext="Logo" data-track-positionofclick="0" class="fitt-tracker"><a class="AnchorLink navLogo__link" tabindex="0" href="/"><div class="navLogo__icon home"></div><span class="navLogo__text">ABC News</span></a></div></h4><div class="navigation__group navigation__group--main" role="menu"><div class="navMenu" id="video"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link video" tabindex="0" href="/Video"><h4 class="navMenu__text video">Video</h4></a></div></div><div class="navMenu" id="live"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink navMenu__link live" tabindex="0" href="/Live"><h4 class="navMenu__text live">Live</h4></a></div></div><div class="navMenu" id="shows"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Shows" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink navMenu__link shows" tabindex="0" href="#"><h4 class="navMenu__text shows">Shows</h4></a></div></div><div class="navMenu" id="coronavirus"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Coronavirus" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink navMenu__link coronavirus" tabindex="0" href="/Health/Coronavirus"><h4 class="navMenu__text coronavirus">Coronavirus</h4></a></div></div><div class="navMenu" id="sections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Sections" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink navMenu__link sections" tabindex="0" href="#"><span class="navMenu__icon sections"></span></a></div></div><div class="navMenu" id="search"><form><span class="search"><span class="search__trigger search__trigger--default"></span><span class="search--default"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit"/><span class="search__input__icon"></span></span></span></form></div></div><div class="navigation__spacer"></div><div class="navigation__group navigation__group--tools" role="menu"><div class="navMenu" id="notifications"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Notifications" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link notifications" tabindex="0" href="#"><div class="badge "></div><span role="button" aria-label="notifications" class="navMenu__icon notifications"></span></a></div></div><div class="navMenu" id="login"><button class="Button--unstyled login__button login__button--block_element login__button--placeholder" tabindex="0" aria-haspopup="true" disabled="">LOG IN</button></div></div><div class="popover  loggedOut"><div class="popover__caret"></div><div class="popover__interest-close"></div><span class="popover__interest-label">Interest Successfully Added</span><div class="popover__msg-wrapper"><div class="popover__interest-popover-msg">We&#x27;ll notify you here with news about</div><div class="popover__interest-active"></div></div><div class="popover__interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </div><label class="popover__interest-switch popover__interest--popover-toggle" data-tag=""><input type="checkbox" class="checkbox"/><span class="interest-slider --braze-off interest-slider--popover-toggle"></span><span class="--braze-off off_text ">Off</span><span class="--braze-off on_text ">On</span></label></div></div></div></nav><div><section><div class="story-feed-item"><div class="ScrollSpy_container"><span></span><div><div class="AdPlaceholder AdPlaceholder--thinbanner"><div data-box-type="fitt-adbox-thinbanner"><div class="Ad thinbanner ad-slot" data-slot-type="thinbanner" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/international,objid=78254500,pgn=international,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=thinbanner"></div></div></div><div class="Article flex story-78254500"><section class="Article__Column Article__Column--main"><article class="Article__Wrapper"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"","@type":"WebPage"},"headline":"Lebanon's currency plumbs new record lows as crisis deepens","image":{"url":"https://s.abcnews.com/images/us/abc_news_default_2000x2000_update_16x9_1600.jpg","height":900,"width":1600,"@type":"ImageObject"},"datePublished":"2021-06-13T17:50:06Z","dateModified":"2021-06-13T17:53:50Z","author":[{"name":"The Associated Press","@type":"Person"}],"dateline":"","articleSection":"","about":{"@type":"Thing","name":""},"publisher":{"name":"ABC News","logo":{"url":"https://s.abcnews.com/images/Site/abc_logo_aluminum_60px.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"","keywords":"","description":"","@context":"http://schema.org","@type":"NewsArticle"}</script><header class="Article__Header"><div class="Article__Header__Branding"></div><div class="Article__Headline"><h1 class="Article__Headline__Title">Lebanon's currency plumbs new record lows as crisis deepens</h1><p class="Article__Headline__Desc">Lebanon’s local currency has hit a new record low, with the country's economic and political crisis worsening with no apparent solutions in the near future</p></div><div class="Article__Header__Meta"><section class="Byline flex items-center"><div class="Byline__Content"><div aria-label="By The Associated Press" class="Byline__Group"><span class="Byline__ByCopy" aria-hidden="true">By</span><span aria-hidden="true" class="Byline__AuthorRow"><span class="Byline__AuthorContainer" to=""><span class="Byline__Author ">The Associated Press</span></span></span></div><div class="Byline__TimestampWrapper"><div class="Byline__Meta Byline__Meta--publishDate">June 13, 2021, 5:50 PM</div><div class="Byline__ReadTime Byline__Meta"><span class="Byline__Bullet" aria-hidden="true">• </span>2 min read</div></div></div></section><section class="Share flex flex-no-wrap Article__Header__Share"><button aria-label="Share to Facebook" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg><span class="Share__Text">Share to Facebook</span></button><button aria-label="Share to Twitter" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg><span class="Share__Text">Share to Twitter</span></button><button aria-label="Email this article" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg><span class="Share__Text">Email this article</span></button></section></div></header><section class="Article__Content story"><p>BEIRUT -- Lebanon’s local currency hit a new record low on Sunday, with the country's economic and political crisis worsening with no apparent solutions in the near future.</p><p>The currency has lost more than 90% of its value since October 2019, when anti-government protests erupted. Inflation and prices of basic goods have skyrocketed in the country, which imports more than 80% of its basic goods.</p><div class="AdPlaceholder AdPlaceholder--connatix"><div data-box-type="fitt-adbox-incontentTeads"><div class="Ad incontentTeads incontentTeads--story ad-slot" data-slot-type="incontentTeads" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/international,objid=78254500,pgn=international,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontentTeads"></div></div></div><p>The U.S. dollar hit 15,300 pounds on the black market, breaking a level not seen since March. The official rate still stands at 1,515 pounds to the dollar.</p><p>The latest crash comes as the tiny country is witnessing severe shortages in vital products including fuel and medicine. Electricity cuts last for much of the day and private generator owners have warned they cannot cover the deficit of the state-owned power company.</p><p>Political disagreements between President Michel Aoun and Prime Minister-designate Saad Hariri have so far delayed the formation of a new government. Hariri was chosen for the post in October.</p><p>The government of Prime Minister Hassan Diab resigned days after an Aug. 4 blast at Beirut’s port that killed 211, wounded more than 6,000 and damaged nearby neighborhoods.</p><p>In March 2020, Lebanon defaulted on paying back its debt for the first time in its history.</p><p>The crisis is rooted in decades of widespread corruption and mismanagement by the ruling class that has been running Lebanon since the end of the 1975-90 civil war.</p><div class="AdPlaceholder"><div data-box-type="fitt-adbox-incontentTeads2"><div class="Ad incontentTeads2 incontentTeads2--story ad-slot" data-slot-type="incontentTeads2" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/international,objid=78254500,pgn=international,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontentTeads2"></div></div></div><p>The World Bank said earlier this month that Lebanon’s economic and financial crisis is likely to rank as one of the worst the world has seen in more than 150 years.</p></section><div class="Article__Footer  Article__Footer--news"><div class="Article__Footer--items flex flex-wrap flex-no-wrap items-center justify-between"><div class="CommentButton"><button class="Button Button--default Button--icon CommentButton__Button" tabindex="0"><svg focusable="false" aria-hidden="true" class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__comment2-outline"></use></svg>Comments (<span class="disqus-comment-count" data-disqus-identifier="78254500" data-disqus-url="https://abcnews.go.com/International/wireStory/lebanons-currency-plumbs-record-lows-crisis-deepens-78254500">0</span>)</button></div><section class="Share flex flex-no-wrap"><button aria-label="Share to Facebook" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg><span class="Share__Text">Share to Facebook</span></button><button aria-label="Share to Twitter" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg><span class="Share__Text">Share to Twitter</span></button><button aria-label="Email this article" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg><span class="Share__Text">Email this article</span></button></section></div><div class="StoryDivider StoryDivider--logo"><hr/><img alt="ABC News" class="Image Logo Logo__xxxl" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><hr/></div></div><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-78254500-thumbnails-a-bottom"></div></div></article></section><section class="Article__Column Article__Column--sidebar"><div><section class="Headline__Stack"><h2 class="Headline__Title">Top Stories</h2><div class="ContentList" role="list"><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="0" data-track-ctatext="Manhunt underway for mass shooting suspect at large" target="_self" href="https://abcnews.go.com/WNT/video/manhunt-underway-mass-shooting-suspect-large-78244882"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="Manhunt underway for mass shooting suspect at large">Manhunt underway for mass shooting suspect at large</h2><div class="News__Item__DateTime">Jun 12, 7:11 PM</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="1" data-track-ctatext="9-year-old boy accidentally shot in chest by father after alleged road rage incident" target="_self" href="https://abcnews.go.com/US/year-boy-accidentally-shot-chest-father-alleged-road/story?id=78249887"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="9-year-old boy accidentally shot in chest by father after alleged road rage incident">9-year-old boy accidentally shot in chest by father after alleged road rage incident</h2><div class="News__Item__DateTime">Jun 13, 7:34 AM</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="2" data-track-ctatext="4 mass shootings in 6 hours leave 39 wounded, 5 dead " target="_self" href="https://abcnews.go.com/US/mass-shootings-hours-leave-39-wounded-dead-us/story?id=78252429"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="4 mass shootings in 6 hours leave 39 wounded, 5 dead ">4 mass shootings in 6 hours leave 39 wounded, 5 dead </h2><div class="News__Item__DateTime undefined--recent">1 hour ago</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="3" data-track-ctatext="Toddler falls from home window, mauled to death by family&#x27;s 2 pit bulls when he lands" target="_self" href="https://abcnews.go.com/US/toddler-falls-window-home-mauled-death-familys-pit/story?id=78238482"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="Toddler falls from home window, mauled to death by family&#x27;s 2 pit bulls when he lands">Toddler falls from home window, mauled to death by family&#x27;s 2 pit bulls when he lands</h2><div class="News__Item__DateTime">Jun 12, 9:29 AM</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="4" data-track-ctatext="Majority of Americans trust Biden to negotiate with foreign counterparts: POLL" target="_self" href="https://abcnews.go.com/Politics/majority-americans-trust-joe-biden-negotiate-us-behalf/story?id=78244881"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="Majority of Americans trust Biden to negotiate with foreign counterparts: POLL">Majority of Americans trust Biden to negotiate with foreign counterparts: POLL</h2><div class="News__Item__DateTime">Jun 13, 9:04 AM</div></div></a></div></div></section><div class="AdPlaceholder AdPlaceholder--incontent"><div data-box-type="fitt-adbox-incontent"><div class="Ad incontent incontent--story Ad--inContent ad-slot" data-slot-type="incontent" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/international,objid=78254500,pgn=international,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent"></div></div></div><div class="LivePromotion"><div class="LivePromotion--title--container"><span class="circle"></span><h3 class="LivePromotion--title">ABC News Live</h3></div><figure class="Image aspect-ratio--parent LivePromotion--image"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="ABC News Live" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><p class="LivePromotion--meta">24/7 coverage of breaking news and live events</p></div></div></section></div></div></div></div><div class="ScrollSpy_container"><span></span></div></section></div><footer class="footer footer--shell"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="About Nielsen Measurement" data-track-positionofclick="6" name="About Nielsen Measurement" target="_blank" href="https://www.nielsen.com/digitalprivacy"><h4>About Nielsen Measurement</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="7" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="8" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--9" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="9" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></main><script src="https://s.abcnews.com/assets/dtci/js/abcnews_visitorId.js"></script><script src="https://s.abcnews.com/assets/dtci/js/atPageParams.js"></script><script src="https://s.abcnews.com/assets/dtci/js/at.js"></script></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcnews.com/abcnews/11898d8be5a2-release-06-02-2021.1/client";</script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/11898d8be5a2-release-06-02-2021.1/client/abcnews.js">0</script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/11898d8be5a2-release-06-02-2021.1/client/story.js">1</script>
            </body>
        </html>
    