<!DOCTYPE html>
<html lang="en">
<head>
<title>Talk about highway speed limit divides Germans - ABC News</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="ABC News" />
<meta name="copyright" content="Copyright (c) 2019 ABC News Internet Ventures" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="description" content="Get breaking national and world news, broadcast video coverage, and exclusive interviews. Find the top news online at ABC news." />
<meta name="keywords" content="General news, Government and politics, Environmental concerns, Environment, Environment and nature, Pollution, Steffen Seibert, Angela Merkel, Germany government, Germany, Western Europe, Europe, international news, world news, foreign news" />
<meta property="fb:admins" content="704409894" />
<meta property="fb:app_id" content="4942312939" />
<meta name="fb_title" content="Talk about highway speed limit divides Germans" />
<!--ABC News page:-->
<meta property="fb:pages" content="86680728811" />
<!--GMA page:-->
<meta property="fb:pages" content="59306617060" />
<!--WNT page:-->
<meta property="fb:pages" content="214832449817" />
<!--Nightline page:-->
<meta property="fb:pages" content="66660497800" />
<!--ABC Politics page:-->
<meta property="fb:pages" content="184096565021911" />
<!--This Week:-->
<meta property="fb:pages" content="295479040495545" />
<!--20/20:-->
<meta property="fb:pages" content="163497464933" />
<!--The View:-->
<meta property="fb:pages" content="149475666523" />
<!--ABC News Live:-->
<meta property="fb:pages" content="1161108697272926" />
<!--Brian Ross:-->
<meta property="fb:pages" content="263058762303" />
<!--WNN:-->
<meta property="fb:pages" content="55845270277" />
<meta property="og:site_name" content="ABC News" />
<meta property="og:title" content="Talk about highway speed limit divides Germans" />
<meta property="og:description" content="A leaked proposal to impose universal speed limits on the Autobahn is causing outrage among car-loving Germans. The country's transport minister, Andreas Scheuer, has said the idea &quot;goes against all common sense.&quot; But prominent Green Party lawmaker Cem Ozdemir defended the proposal Tuesday,..." />
<meta property="og:url" content="https://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://s.abcnews.com/images/International/WireAP_2235ba6a5f0343c995614486f4d9e34f_16x9_992.jpg" />
<meta name="DC.date.issued" content="2019-01-22" />
<meta name="Date" content="2019-01-22" />
<meta name="Last-Modified" content="2019-01-22 15:08:18" />
<meta http-eqiv="Expires" content="Tue, 05 Feb 2019 12:08:04 PST" /><meta name="news_keywords" content="General news, Government and politics, Environmental concerns, Environment, Environment and nature, Pollution, Steffen Seibert, Angela Merkel, Germany government, Germany, Western Europe, Europe" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ABC" />
<meta property="twitter:creator" content="" />
<meta property="twitter:title" content="Talk about highway speed limit divides Germans" />
<meta property="twitter:description" content="A leaked proposal to impose universal speed limits on the Autobahn is causing outrage among car-loving Germans. The country's transport minister, Andreas Scheuer, has said the idea &quot;goes against all common sense.&quot; But prominent Green Party lawmaker Cem Ozdemir defended the proposal Tuesday,..." />
<meta property="twitter:url" content="https://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248" />
<meta property="twitter:image:width" content="640" />
<meta property="twitter:image:height" content="360" />
<meta name="twitter:app:name:iphone" content="ABC News" />
<meta name="twitter:app:id:iphone" content="300255638" />
<meta name="twitter:app:url:iphone" content="abcnewsiphone://link/story,60541248" />
<meta name="twitter:app:name:ipad" content="ABC News" />
<meta name="twitter:app:id:ipad" content="306934135" />
<meta name="twitter:app:url:ipad" content="abcnewsipad://link/story,60541248" />
<meta name="twitter:app:name:googleplay" content="ABC News" />
<meta name="twitter:app:id:googleplay" content="com.abc.abcnews" />
<meta name="twitter:app:url:googleplay" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248" />
<meta property="twitter:image" content="https://s.abcnews.com/images/International/WireAP_2235ba6a5f0343c995614486f4d9e34f_16x9_992.jpg" />
<meta property="al:iphone:url" content="abcnewsiphone://link/story,60541248" />
<meta property="al:iphone:app_store_id" content="300255638" />
<meta property="al:iphone:app_name" content="ABC News - Breaking US & World News" />
<meta property="al:ipad:url" content="abcnewsipad://link/story,60541248" />
<meta property="al:ipad:app_store_id" content="380520716" />
<meta property="al:ipad:app_name" content="ABC News for iPad" />
<meta property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248" />
<meta property="al:android:app_name" content="ABC News Breaking Latest News" />
<meta property="al:android:package" content="com.abc.abcnews" />
<meta property="al:web:url" content="https://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248" />
<link rel="amphtml" href="https://abcnews.go.com/amp/International/wireStory/talk-highway-speed-limit-germans-fired-60541248" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link href="http://a.abcnews.com" rel="preconnect" crossorigin>
<link href="https://s.abcnews.com" rel="preconnect" crossorigin>
<link href="https://fonts.abcnews.com" rel="preconnect" crossorigin>
<link href="https://cdn.registerdisney.go.com" rel="preconnect" crossorigin>
<!--[if IE 9]>
<link rel="stylesheet"href="https://s.abcnews.com/assets/beta/css/styles.css?v=114">
<style>#main-container{visibility:visible !important;}</style>
<![endif]-->
<link rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/icons.css?v=114">
<link class="page-type-include" rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/page-types/story_.css?v=114" />
<link id="canonical" rel="canonical" href="https://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248" />
<script src="https://s.abcnews.com/assets/beta/js/lib.js?v=298"></script>
<script id="disneyid-script" src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"></script>
<script>
(function(d) {
var config = {
kitId: 'kyb8pht',
scriptTimeout: 3000,
async: true
},
h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//fonts.abcnews.com/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
<script async src="https://widgets.outbrain.com/outbrain.js"></script>
<script>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</script>
<script async src="//native.sharethrough.com/assets/sfp.js"></script>
<script>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</script>
<script type="text/javascript" src="//cdn.optimizely.com/js/168844516.js" async></script>
<script>
var electionJSObj = {};
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 12240; // ACCOUNT NUMBER
_sf_async_config.domain = location.hostname; // DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
var digAdData;
var digGetAd = function(){};
tq = new Object();
tq.path = '/international/story/';
tq.caid = '';
tq.keywords = ((tq.keywords)&&(tq.keywords!=''))?tq.keywords+'':'';
tq.show = '';
tq.recipes = '';
tq.id = '60541248';
tq.section = 'international';
tq.realsection = '';
tq.subsection = '';
tq.altsection = 'default';
tq.objType = 'story';
tq.byline = 'null';
tq.othersubs = '';
</script>
<script type='text/javascript' src='https://s.abcnews.com/assets/js/adCallOverride.js?v=1'></script>
<script type="text/javascript" id="fb-ad-script" src="https://s.abcnews.com/assets/js/FBAN_v2_4.js"></script>
<script type="text/javascript">
if(typeof AudienceNetworkPrebid != "undefined"){
fbPrebid = new AudienceNetworkPrebid("192534527849650_216014375501665");
fbPrebid.getProfile(function(profile) {
var token = profile.token; // prebid token string
});
if(document.location.href.indexOf("debug=true") > -1){
console.log("token - " + fbPrebid._tryGetToken());
}
}
</script>
<script type="text/javascript">
if(tq.path){
tq.urlTargetPath = (tq.path)?tq.path:window.location.pathname;
tq.urlTargetPath = (tq.urlTargetPath == '/')?'/index':tq.urlTargetPath;
tq.urlKeywords = (tq.keywords)?tq.keywords:'';
tq.urlRecipes = (tq.recipes)?tq.recipes:'';
tq.urlShow = (tq.show)?tq.show:'';
tq.urlFullQuery = '&tqkw='+encodeURI(tq.urlKeywords)+'&tqshow='+encodeURI(tq.urlShow)+encodeURI(tq.urlRecipes)+'&url='+encodeURI(tq.urlTargetPath);
}else{
tq.urlFullQuery = '&url='+encodeURI(window.location.pathname);
}
var fwNetworkId = '168234'
var fwSectionFallbackId = '109523';
var fwAdSystem = true;
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/fw.js?v=46.97"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/prebid.min.js?v=5.3" async></script>
<script type="text/javascript">
var fw = window.fw || {};
fw.sharethroughBid = function(sharethroughKey){
return {
bidder: 'sharethrough',
params: { pkey: sharethroughKey }
};
}
fw.tripleliftBid = function(tripleliftKey){
return {
bidder: 'triplelift',
params: { inventoryCode: tripleliftKey }
};
}
fw.audienceNetwork = function(placementId){
return {
bidder: 'audienceNetwork',
params: {
placementId: placementId,
format: 'native',
}
}
}
fw.aolBid = function(placement, network){
return {
bidder: 'aol',
params: {
placement: placement,
network: network || '10573.1'
}
};
}
fw.nnhBids = function(sharethroughKey, tripleliftKey, fanKey){
var adDef = {
code: 'news-native-homepage',
sizes: [[440, 90]],
bids: []
};
if(sharethroughKey){
adDef.bids.push(fw.sharethroughBid(sharethroughKey));
}
if(tripleliftKey){
adDef.bids.push(fw.tripleliftBid(tripleliftKey));
}
if(fanKey){
adDef.bids.push(fw.audienceNetwork(fanKey));
}
return adDef;
}
// PREBID ad definitions
fw.prebidAdDefs = {
"adunit-code-1": {
code: 'adunit-code-1',
sizes: [[300, 250]],
bids: [{
bidder: 'aol',
params: {
placement: 4330522,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [15], //300x250
}
}, {
bidder: 'trustx',
params: {
uid: 2644
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@300x250",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948987,
}
}]
},
"banner-ad": {
code: 'banner-ad',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [2], //728x90
}
}, {
bidder: 'trustx',
params: {
uid: 2643
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@728x90",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948988,
}
}]
},
"banner-ad-tablet": {
code: 'banner-ad-tablet-web',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [2], //728x90
}
}, {
bidder: 'trustx',
params: {
uid: 2643
}
},{
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@728x90",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948988,
}
}]
},
"news-native-homepage-desktop": fw.nnhBids('f0187c6c', 'abcnews_topstories_homepage'),
"news-native-homepage-mobile": fw.nnhBids('E8GDvm65srbZVYqkXP9jHA2x', 'abcnews_topstories_homepage', '499183847097593_499186427097335'),
"news-native-homepage-tablet": fw.nnhBids('GYKUJHSvgPhnj8vup4BREvQH', 'abcnews_topstories_homepage', '499183847097593_499186427097335'),
"news-native-index-desktop": fw.nnhBids('FknhBQLrM8Ty9ygk9iRuix7D', 'abcnews_topstories_index'),
"news-native-index-mobile": fw.nnhBids('ZtaArt34FfUGgudCnXbzYZT7', 'abcnews_topstories_index'),
"news-native-index-tablet": fw.nnhBids('VUMLaq5viQkXu8ioYAFhr9Pn', 'abcnews_topstories_index'),
"news-native-article-mobile": fw.nnhBids('8c681d32', 'abcnews_topstories_article'),
"news-native-article-desktop": fw.nnhBids('eda65e14', 'abcnews_topstories_article'),
"news-native-article-tablet": fw.nnhBids('3a92cd62', 'abcnews_topstories_article')
}
PREBID_TIMEOUT = 1500;STARTUP_AD_TIMEOUT = 10000;
fw.usePrebid = true;
// specific override for Sharethrough behavior
var pbjs = window.pbjs || {};
pbjs.bidderSettings = {
sharethrough: {
adserverTargeting: [{
key: "hb_size",
val: function(bidResponse) {
return '440x90';
}
}]
}
};
window.fw = fw;
</script>
<script type="application/ld+json"> {"mainEntityOfPage":{"@id":"https://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248","@type":"WebPage"},"headline":"Talk about highway speed limit divides Germans","image":{"url":"https://s.abcnews.com/images/International/WireAP_2235ba6a5f0343c995614486f4d9e34f_16x9_1600.jpg","width":1600,"height":900,"@type":"ImageObject"},"datePublished":"Tue Jan 22 09:34:44 EST 2019","dateModified":"Tue Jan 22 15:08:18 EST 2019","author":{"name":"The Associated Press","@type":"Person"},"about":{"name":"","@type":"Thing"},"publisher":{"name":"ABC News","logo":{"url":"http://a.abcnews.com/images/Site/abc_logo_aluminum_60px.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"description":"Get breaking national and world news, broadcast video coverage, and exclusive interviews. Find the top news online at ABC news.","@context":"http://schema.org","@type":"NewsArticle"} </script>
</head>
<body class="story desktop logged-out trident abcn-desktop" data-pagetype="story" data-twttr-rendered="true" data-device="desktop" data-content-id="60541248" data-alert-tag-primary="">
<div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div>
<div id="fb-root"></div>
<div id="global-viewport" data-behavior="global_nav_condensed global_nav_full load_comments native_star rain_ads">
<script src="https://s.abcnews.com/assets/beta/js/abcn-head.js?v=298"></script>
<!-- mobile -->
<nav id="global-nav-mobile">
<ul class="tier-1">
<li class="active">
<a class="menu-trigger nav-pillar nav-sections" data-route="false" href="#">
<span class="link-text">Sections</span>
<span class="icon-sections m-icon"></span>
</a>
<ul class="tier-2" data-behavior="favorites_mgmt">
<li>
<h1 class="label">
<span class="link-text">Sections</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="/" name="lpos=nav[header_desktop_wirestory]&lid=section[Top Stories]">
<span class="link-text">Top Stories</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Video" name="lpos=nav[header_desktop_wirestory]&lid=section[Watch]">
<span class="link-text">Watch</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/US" name="lpos=nav[header_desktop_wirestory]&lid=section[U.S.]">
<span class="link-text">U.S.</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/International" name="lpos=nav[header_desktop_wirestory]&lid=section[International]">
<span class="link-text">International</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Politics" name="lpos=nav[header_desktop_wirestory]&lid=section[Politics]">
<span class="link-text">Politics</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_wirestory]&lid=section[Lifestyle]">
<span class="link-text">Lifestyle</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]">
<span class="link-text">Entertainment</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/VR" name="lpos=nav[header_desktop_wirestory]&lid=section[Virtual Reality]">
<span class="link-text">Virtual Reality</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]">
<span class="link-text">Health</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Technology" name="lpos=nav[header_desktop_wirestory]&lid=section[Technology]">
<span class="link-text">Technology</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Sports" name="lpos=nav[header_desktop_wirestory]&lid=section[Sports]">
<span class="link-text">Sports</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/alerts/weather" name="lpos=nav[header_desktop_wirestory]&lid=section[Weather]">
<span class="link-text">Weather</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://fivethirtyeight.com" name="lpos=nav[header_desktop_wirestory]&lid=section[FiveThirtyEight]">
<span class="link-text">FiveThirtyEight</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-shows" data-route="false" href="#">
<span class="link-text">Shows</span>
<span class="icon-shows m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Shows</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://www.goodmorningamerica.com" name="lpos=nav[header_desktop_wirestory]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/WN" name="lpos=nav[header_desktop_wirestory]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_wirestory]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/2020" name="lpos=nav[header_desktop_wirestory]&lid=section[20/20]">
<span class="link-text">20/20</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_wirestory]&lid=section[This Week]">
<span class="link-text">This Week</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/TheView" name="lpos=nav[header_desktop_wirestory]&lid=section[The View]">
<span class="link-text">The View</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_wirestory]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-live" data-route="false" href="#">
<span class="link-text">Live</span>
<span class="icon-play m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Live</span>
</h1>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-11">
<span class="link-text">ABC News Live</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-3">
<span class="link-text">'The Briefing Room': Latest news from Washington</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-08">
<span class="link-text">House Democrats hold news conference on NATO</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-09">
<span class="link-text">Senate meets during government shutdown</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-5">
<span class="link-text">Golden Brooks discusses her role in new suspense-drama 'I Am the Night'</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-10">
<span class="link-text">In Recess - House meets for legislative business</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-2">
<span class="link-text">New Winter Storm for Rockies and Plains: Radar</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-06">
<span class="link-text">Dow Jones Industrial Average</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-4">
<span class="link-text">View of Los Angeles' Hollywood Blvd</span>
<span class="icon-play m-icon"></span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-more" data-route="false" href="#">
<span class="link-text">More</span>
<span class="icon-more m-icon"></span>
</a>
<ul class="tier-2">
<li>
<a href="http://disneyprivacycenter.com" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Privacy Policy]" target="_blank">
<span class="link-text">Privacy Policy</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/notice-to-california-residents/" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Your CA Privacy Rights]" target="_blank">
<span class="link-text">Your CA Privacy Rights</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Children's Online Privacy Policy]" target="_blank">
<span class="link-text">Children's Online Privacy Policy</span>
</a>
</li>
<li>
<a href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Interest-Based Ads]" target="_blank">
<span class="link-text">Interest-Based Ads</span>
</a>
</li>
<li>
<a href="http://disneytermsofuse.com" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Terms of Use]" target="_blank">
<span class="link-text">Terms of Use</span>
</a>
</li>
<li>
<a href="https://abcnews.go.com/Site/page?id=3068843" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Contact Us]" target="_blank">
<span class="link-text">Contact Us</span>
</a>
</li>
<li>
<h1 class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2019 ABC News Internet Ventures. All rights reserved.</span>
</h1>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-search" data-route="false" href="#">
<span class="link-text">Search</span>
<span class="icon-search2 m-icon"></span>
</a>
<ul class="tier-2">
<li>
<div class="global-search" id="global-search-mobile">
<input class="search-box" placeholder="Search" type="text"><input class="btn-search" type="submit">
<span class="icon-search2 m-icon"></span>
</div>
</li>
</ul>
</li>
</ul>
</nav>
<div class="menu-overlay-primary"></div>
<div data-behavior="global_header livetab appboy_init" id="header-wrapper" data-device="desktop" data-domain="https://abcnews.go.com" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.101.9">
<header id="global-header">
<div class="menu-overlay-secondary"></div>
<div class="container">
<a data-route="false" href="#" id="global-nav-mobile-trigger"><span>Menu</span></a>
<h1>
<a href='https://abcnews.go.com' name="lpos=nav[header_desktop_wirestory]&lid=section[Logo]">
<span class="icon-logo"></span>
</a>
</h1>
<div class="abcn-interests-modules">
<div class="abcn-interest-popover">
<div class="interest-close"></div>
<span class="interest-label">Interest Successfully Added</span>
<span class="interest-popover-msg">
We'll notify you here with news about</br> <span class="interest-active">AlertTag</span>
</span>
<span class="interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </span>
<label class="interest-switch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
<ul class="tools">
<li class="interest" data-behavior="ufirst_init">
<a href="javascript:void();" id="global-interest-trigger">
<span class="icon-notifications"></span>
<span class="notification-badge"></span>
</a>
<div class="abcn-interest-notifications">
<div class="notification-header">
<span class="notification-title parent-title">Notifications</span>
<div class="gear-holder">
<span class="gear icon-settings"></span>
</div>
</div>
<div class="notification-body">
<div class="interest_loader"></div>
<!-- Notification Settings -->
<ul class="notification-settings">
<li class="manage-interests">
<div class="notification-title">Notifications For Interests:</div>
<ul class="notification-settings-interests">
</ul>
</li>
</ul>
<ul class="notification-sections">
<!-- BREAKING NEWS -->
<li class="notification-breaking-box">
<div class="notification-title">Breaking</div>
<ul class="notification-bn-ul"></ul>
</li>
<!--INTERESTS -->
<li class="notification-interest-box">
<div class="notification-title">
Interests
<span class="see-all"><a href="/myinterests?cid=clicksource_nc_seeall">See All</a></span>
</div>
<ul class="notification-int-ul"></ul>
</li>
</ul>
</div>
<div class="notification-footer">
<!-- show this if not logged in or if UNID -->
<div class="noti-footer-callouts noti-footer-notloggedin">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up</a>
</div>
</div>
<!-- show this to promote web notifications for BN -->
<div class="noti-footer-callouts promote-web-not">
<div>
<span>Turn on desktop notifications for breaking news?</span>
<label class="bn-toggleswitch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
</div>
</div>
<div class="chevron-toggle"></div>
</li>
<li class="user">
<a class="profile-logged-out loggedOut signin" data-tab="true" data-affiliatename="abcn" data-behavior="profile_handler" href="#" data-route="false" name="lpos=nav[header_desktop_wirestory]&lid=section[Log In]">Log In</a>
<a class="profile-logged-in loggedIn" data-tab="true" style="display: none;" data-affiliatename="abcn" href="#" thref="#" data-behavior="profile" data-route="false" name="lpos=nav[header_desktop_wirestory]&lid=section[Profile]">
<span class="icon-login"></span>
</a>
</li>
</ul>
</div>
<!-- desktop -->
<nav id="global-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li class="video" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Video" name="lpos=nav[header_desktop_wirestory]&lid=section[Video]">
Video
</a>
</li>
<li class="live" itemprop="name">
<a href="https://abcnews.go.com/Live" data-tab="true" data-behavior="livebar_handler" itemprop="url" name="lpos=nav[header_desktop_wirestory]&lid=section[Live]">Live</a>
</li>
<li class="shows">
<a href="#">Shows</a>
<div class="shows-dropdown">
<ul>
<li itemprop="name">
<a itemprop="url" href="https://www.goodmorningamerica.com" name="lpos=nav[header_desktop_wirestory]&lid=section[Good Morning America]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[Good Morning America]" class="black-ln">
<span class="link-text">Good Morning America</span>
<span class="link-text-short">Good Morning America</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/WN" name="lpos=nav[header_desktop_wirestory]&lid=section[World News Tonight]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[World News Tonight]" class="black-ln">
<span class="link-text">World News Tonight</span>
<span class="link-text-short">World News Tonight</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_wirestory]&lid=section[Nightline]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[Nightline]" class="black-ln">
<span class="link-text">Nightline</span>
<span class="link-text-short">Nightline</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/2020" name="lpos=nav[header_desktop_wirestory]&lid=section[20/20]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[20/20]" class="black-ln">
<span class="link-text">20/20</span>
<span class="link-text-short">20/20</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_wirestory]&lid=section[This Week]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[This Week]" class="black-ln">
<span class="link-text">This Week</span>
<span class="link-text-short">This Week</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/TheView" name="lpos=nav[header_desktop_wirestory]&lid=section[The View]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[The View]" class="black-ln">
<span class="link-text">The View</span>
<span class="link-text-short">The View</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_wirestory]&lid=section[What Would You Do?]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[What Would You Do?]" class="black-ln">
<span class="link-text">What Would You Do?</span>
<span class="link-text-short">What Would You Do?</span>
</a>
</li>
</ul>
</div>
</li>
<li class="none more" itemprop="name">
<a href="#" itemprop="url" data-mobile="false">
<span class="icon-more"></span>
</a>
<div class="more-dropdown">
<ul>
<li class="u.s." itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/US" name="lpos=nav[header_desktop_wirestory]&lid=section[U.S.]" class="black-ln">
U.S.
</a>
</li>
<li class="politics" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Politics" name="lpos=nav[header_desktop_wirestory]&lid=section[Politics]" class="black-ln">
Politics
</a>
</li>
<li class="international" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/International" name="lpos=nav[header_desktop_wirestory]&lid=section[International]" class="black-ln">
International
</a>
</li>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]" class="black-ln">
Entertainment
</a>
</li>
<li class="lifestyle" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_wirestory]&lid=section[Lifestyle]" class="black-ln">
Lifestyle
</a>
</li>
<li class="health" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]" class="black-ln">
Health
</a>
</li>
<li class="virtualreality" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/VR" name="lpos=nav[header_desktop_wirestory]&lid=section[Virtual Reality]" class="black-ln">
Virtual Reality
</a>
</li>
<li class="technology" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Technology" name="lpos=nav[header_desktop_wirestory]&lid=section[Technology]" class="black-ln">
Technology
</a>
</li>
<li class="sports" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Sports" name="lpos=nav[header_desktop_wirestory]&lid=section[Sports]" class="black-ln">
Sports
</a>
</li>
<li class="weather" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/alerts/weather" name="lpos=nav[header_desktop_wirestory]&lid=section[Weather]" class="black-ln">
Weather
</a>
</li>
<li class="fivethirtyeight" itemprop="name">
<a itemprop="url" data-tab="true" href="https://fivethirtyeight.com" name="lpos=nav[header_desktop_wirestory]&lid=section[FiveThirtyEight]" class="black-ln">
FiveThirtyEight
</a>
</li>
</ul>
<div class="footer-links">
<ul class="more-more pipes">
<li itemprop="name">
<a itemprop="url" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Privacy Policy]"><span class="link-text">Privacy Policy</span><span class="link-text-short">Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Your CA Privacy Rights]"><span class="link-text">Your CA Privacy Rights</span><span class="link-text-short">Your CA Privacy Rights</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Children's Online Privacy Policy]"><span class="link-text">Children's Online Privacy Policy</span><span class="link-text-short">Children's Online Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Interest-Based Ads]"><span class="link-text">Interest-Based Ads</span><span class="link-text-short">Interest-Based Ads</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Terms of Use]"><span class="link-text">Terms of Use</span><span class="link-text-short">Terms of Use</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/Site/page?id=3068843" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Contact Us]"><span class="link-text">Contact Us</span><span class="link-text-short">Contact Us</span></a>
</li>
</ul>
</div>
<div class="footer-wrapper">
<ul class="footer">
<li class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2019 ABC News Internet Ventures. All rights reserved.</span>
</li>
</ul>
</div>
</div>
</li>
<div class="search">
<a href="#" id="global-search-trigger">
<span class="icon-search2"></span>
<span class="icon-close"></span>
</a>
<div class="global-search" id="global-search">
<input class="search-box" placeholder="Search Headlines, News and Video..." type="text">
<input class="btn-search" type="submit">
<span class="icon-search2"></span>
</div>
</div>
</ul>
</nav>
</header>
</div>
<div id="breaking-alerts"></div>
<div id="abcn-videoplayer" data-behavior="story_player" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.101.9" class="offpage abcn-videoplayer"></div>
<section id="pane-main">
<div class="ad-slot ad-slot-banner ad-wrapper" style="text-align: center;" data-rain-drop="Banner" data-slot-type="banner" data-slot-kvps="pos=banner"></div>
<section id="main-container">
<div class="main-content layout-cb">
<!-- main article -->
<section class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment" id="article-feed">
<article class="article" data-behavior="story_scroll story_progress" data-id="60541248" data-section="International" data-src="http://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248">
<div class="container">
<header class="article-header"><h1>Talk about highway speed limit divides Germans</h1><div class="news-feed_item-meta"><div class="article-meta">
<ul class="authors">
<li><div rel='author' class='author'><span class='by-text'>By</span> The Associated Press</div></li>
</ul><span class="timestamp">BERLIN &#151; Jan 22, 2019, 3:08 PM ET</span></div></div>
<ul class="article-social horizontal" data-id="60541248" data-section="International" data-src="http://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook horizontal" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FInternational%2FwireStory%2Ftalk-highway-speed-limit-germans-fired-60541248%3Fcid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter horizontal" href="http://twitter.com/intent/tweet?text=Talk+about+highway+speed+limit+divides+Germans+-+ABC+News+-+https%3A%2F%2Fabcn.ws%2F2T8o7ge&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp horizontal" href="whatsapp://send?text=Talk+about+highway+speed+limit+divides+Germans website:http%3A%2F%2Fabcnews.go.com%2FInternational%2FwireStory%2Ftalk-highway-speed-limit-germans-fired-60541248%3Fcid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social horizontal">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248?cid=share_addthis_widget&title=Talk+about+highway+speed+limit+divides+Germans" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">Email
<span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal h-star">
<div class="page-action native-star" data-alert-tag="" data-alert-tag-callback="https://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248">Star <span class="icon-star"></span></div>
</li>
</ul></header><figure class="article-figure">
<div class="img-wrap">
<picture><img src="https://s.abcnews.com/images/International/WireAP_2235ba6a5f0343c995614486f4d9e34f_12x5_992.jpg" border="0" width="992" height="413" alt="FILE - In this May 15, 2013 photo a traffic sign indicating a speed limit of 120 km/h (75 mph) is pictured at the highway A59 close to Troisdorf, Germany. (Oliver Berg/dpa via AP, file)"onerror="this.src='https://s.abcnews.com/images/International/WireAP_2235ba6a5f0343c995614486f4d9e34f_12x5_992.jpg'" itemprop='image' class='lazyload'/></picture><span class="credit">The Associated Press</span></div><figcaption><span class="caption">FILE - In this May 15, 2013 photo a traffic sign indicating a speed limit of 120 km/h (75 mph) is pictured at the highway A59 close to Troisdorf, Germany. (Oliver Berg/dpa via AP, file)</span></figcaption></figure><div class="article-body"><ul class="article-social vertical" data-behavior="sticky_social" data-id="60541248" data-src="http://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248">
<li class="share-count"><span>0</span> Shares</li><li>
<a class="btn-social facebook vertical" name="lpos=widget[share_facebook_widget]&lid=link[vertical]" data-social="true" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FInternational%2FwireStory%2Ftalk-highway-speed-limit-germans-fired-60541248%3Fcid%3Dshare_facebook_widget" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li>
<a class="btn-social twitter vertical" name="lpos=widget[share_twitter_widget]&lid=link[vertical]" data-social="true" href="http://twitter.com/intent/tweet?text=Talk+about+highway+speed+limit+divides+Germans+-+ABC+News+-+https%3A%2F%2Fabcn.ws%2F2T8o7ge&via=ABC" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li>
<a class="btn-social whatsapp vertical" name="lpos=widget[share_whatsapp_widget]&lid=link[vertical]" data-social="true" href="whatsapp://send?text=Talk+about+highway+speed+limit+divides+Germans website:http%3A%2F%2Fabcnews.go.com%2FInternational%2FwireStory%2Ftalk-highway-speed-limit-germans-fired-60541248%3Fcid%3Dshare_whatsapp_widget" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social vertical">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248?cid=share_addthis_widget&title=Talk+about+highway+speed+limit+divides+Germans" name="lpos=widget[share_addthis_widget]&lid=link[vertical]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
</ul><div class="article-copy">
<p itemprop="articleBody">
</p><p itemprop="articleBody">
A leaked proposal to impose universal speed limits on the Autobahn is causing outrage among car-loving Germans.</p>
<p itemprop="articleBody">
The country's transport minister, Andreas Scheuer, has said the idea "goes against all common sense." But prominent Green Party lawmaker Cem Ozdemir defended the proposal Tuesday, calling it an "act of reason."</p>
<p itemprop="articleBody">
Germany is one of the few countries in the world that doesn't impose speed limits on its beloved Autobahn highways.</p>
<p itemprop="articleBody">
The idea — still very much just a notion — would limit speeds on the country's highways to 130 kph (80 mph). Proponents say this would reduce air pollution, help fight climate change and reduce the number of car accidents.</p>
<p itemprop="articleBody">
Chancellor Angela Merkel's spokesman, Steffen Seibert sought to smooth the waves created by the leaked report, saying Monday that a government-appointed committee examining various proposal isn't finished yet.</p>
</div>
</div>
<footer class="article-footer"><div class="outbrain-container" data-src="http://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248" data-ob-template="abc"></div>
<div class="social-footer-wrapper">
<ul class="article-social footer" data-content-id="60541248" data-src="http://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook footer" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FInternational%2FwireStory%2Ftalk-highway-speed-limit-germans-fired-60541248%3Fcid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter footer" href="http://twitter.com/intent/tweet?text=Talk+about+highway+speed+limit+divides+Germans+-+ABC+News+-+https%3A%2F%2Fabcn.ws%2F2T8o7ge&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp footer" href="whatsapp://send?text=Talk+about+highway+speed+limit+divides+Germans website:http%3A%2F%2Fabcnews.go.com%2FInternational%2FwireStory%2Ftalk-highway-speed-limit-germans-fired-60541248%3Fcid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social footer">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248?cid=share_addthis_widget&title=Talk+about+highway+speed+limit+divides+Germans" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal">
<div class="page-action native-star" data-alert-tag="" data-social="true" data-alert-tag-callback="https://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248">
Star <span class="icon-star"></span>
</div>
</li>
</ul>
</div><div class="internal comments">
<div class="page-action comment button-alt lg" data-src="http://abcnews.go.com/International/wireStory/talk-highway-speed-limit-germans-fired-60541248" data-content-id="60541248">Comments</div>
</div>
<div class="def-band abcn-interests">
<article class="carousel-item row-item" id="interest-carousel">
<h2>
Add Interests
<div>Customize your news feed by choosing the topics that interest you.</div>
</h2>
<div class="slick-slider carousel article-version"></div>
<div class="interest-footer">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up &raquo</a>
</div>
</div>
</article>
</div>
</footer>
</div>
</article>
</section>
<!-- news feed -->
<section id="news-feed" class="col-c chk-height" data-behavior="desktop_story_news_feed">
<div id="news-feed-content" class="sidebar">
<div class="container-wrapper">
<div class="container">
<article data-id="60541248" class="news-feed-item w-images" data-index="0"> <a class="story-link" data-id="60541248" name="lpos=newsfeed[story_60541248]&lid=[image]" href="/International/wireStory/talk-highway-speed-limit-germans-fired-60541248" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_2235ba6a5f0343c995614486f4d9e34f_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60541248]&lid=[headline]" href="/International/wireStory/talk-highway-speed-limit-germans-fired-60541248" data-redirect="false">Talk about highway speed limit divides Germans</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article><div data-rain-drop="NewsNativeArticle"></div></article> <article data-id="60542986" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="60542986" name="lpos=newsfeed[story_60542986]&lid=[image]" href="/Politics/trump-preparing-state-union-speeches-audiences-sources/story?id=60542986" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/donald-trump-ap-001-jpo-190119_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60542986]&lid=[headline]" href="/Politics/trump-preparing-state-union-speeches-audiences-sources/story?id=60542986" data-redirect="false">Trump preparing two State of the Union speeches for different audiences: Sources </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60546677" class="news-feed-item w-images" data-index="2"> <a class="story-link" data-id="60546677" name="lpos=newsfeed[story_60546677]&lid=[image]" href="/Politics/us-service-member-killed-afghanistan/story?id=60546677" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/us-marine-afghanistan-gty-jt-180903_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60546677]&lid=[headline]" href="/Politics/us-service-member-killed-afghanistan/story?id=60546677" data-redirect="false">US service member killed in Afghanistan</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60540236" class="news-feed-item w-images" data-index="18"> <a class="story-link" data-id="60540236" name="lpos=newsfeed[story_60540236]&lid=[image]" href="/US/tentative-deal-reached-la-teachers-strike-offers-higher/story?id=60540236" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/la-teacher-strike-gty-file-ml-190122_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60540236]&lid=[headline]" href="/US/tentative-deal-reached-la-teachers-strike-offers-higher/story?id=60540236" data-redirect="false">Tentative deal reached in LA teachers strike offers higher salaries, smaller classes</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60544355" class="news-feed-item w-images" data-index="7"> <a class="story-link" data-id="60544355" name="lpos=newsfeed[story_60544355]&lid=[image]" href="/Politics/daca-continue-supreme-court-mum-trump-request-act/story?id=60544355" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/daca-protest-ap-02-jpo-180305_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60544355]&lid=[headline]" href="/Politics/daca-continue-supreme-court-mum-trump-request-act/story?id=60544355" data-redirect="false">DACA to continue with Supreme Court mum on Trump request to act now</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article class="ad-300"><div class="ad-slot ad-wrapper ad-slot-incontent-strip ad-slot-incontent" data-rain-drop="Rectangle"><!-- ad --></div></article> <article data-id="60541370" class="news-feed-item w-images" data-index="7"> <a class="story-link" data-id="60541370" name="lpos=newsfeed[story_60541370]&lid=[image]" href="/Politics/supreme-court-enforcement-trump-military-transgender-ban-appeals/story?id=60541370" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/supreme-court-building-gty-ps-180709_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60541370]&lid=[headline]" href="/Politics/supreme-court-enforcement-trump-military-transgender-ban-appeals/story?id=60541370" data-redirect="false">Supreme Court allows enforcement of Trump military transgender ban during appeals</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60539963" class="news-feed-item w-images" data-index="8"> <a class="story-link" data-id="60539963" name="lpos=newsfeed[story_60539963]&lid=[image]" href="/International/chris-brown-arrested-aggravated-rape-drug-related-infractions/story?id=60539963" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Entertainment/chris-brown-file-gty-jef-180315_hpMain_2_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60539963]&lid=[headline]" href="/International/chris-brown-arrested-aggravated-rape-drug-related-infractions/story?id=60539963" data-redirect="false">Chris Brown arrested for 'aggravated rape' in Paris: Source</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60537633" class="news-feed-item w-images" data-index="9"> <a class="story-link" data-id="60537633" name="lpos=newsfeed[story_60537633]&lid=[image]" href="/US/chaos-erupts-chicago-area-mall-18-year-gunned/story?id=60537633" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/mall-shooting-police-ap-ps-190122_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60537633]&lid=[headline]" href="/US/chaos-erupts-chicago-area-mall-18-year-gunned/story?id=60537633" data-redirect="false">Chaos erupts at mall when 18-year-old is gunned down, suspect still at large: Police</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60533384" class="news-feed-item w-images" data-index="10"> <a class="story-link" data-id="60533384" name="lpos=newsfeed[story_60533384]&lid=[image]" href="/Politics/wireStory/judge-weighs-gop-victory-claim-disputed-carolina-race-60533384" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/WireAP_24b1db6f69f74d94ad80999060800d82_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60533384]&lid=[headline]" href="/Politics/wireStory/judge-weighs-gop-victory-claim-disputed-carolina-race-60533384" data-redirect="false">Judge weighs GOP victory claim in disputed N. Carolina race</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60525244" class="news-feed-item w-images" data-index="11"> <a class="story-link" data-id="60525244" name="lpos=newsfeed[story_60525244]&lid=[image]" href="/International/russian-lawyer-american-accused-espionage-claims-arrested-state/story?id=60525244" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/paul-whelan-sh-ml-190122_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60525244]&lid=[headline]" href="/International/russian-lawyer-american-accused-espionage-claims-arrested-state/story?id=60525244" data-redirect="false">American arrested in Russia as a spy had 'state secrets' on him, lawyer says</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60542415" class="news-feed-item w-images" data-index="12"> <a class="story-link" data-id="60542415" name="lpos=newsfeed[story_60542415]&lid=[image]" href="/Politics/wireStory/iowa-sen-ernst-turned-chance-trumps-vp-60542415" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/WireAP_135d7fbccb4c4cf29672fc143810838b_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60542415]&lid=[headline]" href="/Politics/wireStory/iowa-sen-ernst-turned-chance-trumps-vp-60542415" data-redirect="false">Iowa Sen. Ernst says she turned down Trump during VP search</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60539642" class="news-feed-item w-images" data-index="13"> <a class="story-link" data-id="60539642" name="lpos=newsfeed[story_60539642]&lid=[image]" href="/US/public-health-officials-confirm-measles-outbreak-washington-state/story?id=60539642" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/measles-vaccine-gty-hb-180815_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60539642]&lid=[headline]" href="/US/public-health-officials-confirm-measles-outbreak-washington-state/story?id=60539642" data-redirect="false">22 cases of measles confirmed in Washington</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60521702" class="news-feed-item w-images" data-index="14"> <a class="story-link" data-id="60521702" name="lpos=newsfeed[story_60521702]&lid=[image]" href="/Politics/us-banker-ties-putins-circle-sought-access-trump/story?id=60521702" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/trump-oval-office-ap-ps-190121_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60521702]&lid=[headline]" href="/Politics/us-banker-ties-putins-circle-sought-access-trump/story?id=60521702" data-redirect="false">US banker tied to Putin’s inner circle sought access to Trump transition: Sources</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60541065" class="news-feed-item w-images" data-index="17"> <a class="story-link" data-id="60541065" name="lpos=newsfeed[story_60541065]&lid=[image]" href="/Politics/2020-candidates-staff-diverse-hires-gillibrand-campaign-announces/story?id=60541065" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/gillibrand-2-pol-er-190122_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60541065]&lid=[headline]" href="/Politics/2020-candidates-staff-diverse-hires-gillibrand-campaign-announces/story?id=60541065" data-redirect="false">2020 Democratic candidates staff up with diverse hires</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60534324" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="60534324" name="lpos=newsfeed[story_60534324]&lid=[image]" href="/GMA/News/native-american-elder-nathan-phillips-proposes-meeting-kentucky/story?id=60534324" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/native-american-taunted-ugc-mo-20190119_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60534324]&lid=[headline]" href="/GMA/News/native-american-elder-nathan-phillips-proposes-meeting-kentucky/story?id=60534324" data-redirect="false">Native American elder in controversial video proposes meeting with students</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60532979" class="news-feed-item w-images" data-index="19"> <a class="story-link" data-id="60532979" name="lpos=newsfeed[story_60532979]&lid=[image]" href="/Politics/ta-nehisi-coates-alexandria-ocasio-cortez-discuss-martin/story?id=60532979" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/alexandria-ocasio-cortez-01-gty-jef-190117_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60532979]&lid=[headline]" href="/Politics/ta-nehisi-coates-alexandria-ocasio-cortez-discuss-martin/story?id=60532979" data-redirect="false">Ta-Nehisi Coates and Alexandria Ocasio-Cortez discuss Martin Luther King Jr.</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60528339" class="news-feed-item w-images" data-index="20"> <a class="story-link" data-id="60528339" name="lpos=newsfeed[story_60528339]&lid=[image]" href="/Politics/rudy-giuliani-walks-back-statements-president-donald-trumps/story?id=60528339" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/rudy-giuliani-gty-jc-181110_hpMain_2_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60528339]&lid=[headline]" href="/Politics/rudy-giuliani-walks-back-statements-president-donald-trumps/story?id=60528339" data-redirect="false">Giuliani walks back statements of Trump's involvement in Moscow project</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60453215" class="news-feed-item w-images" data-index="19"> <a class="story-link" data-id="60453215" name="lpos=newsfeed[story_60453215]&lid=[image]" href="/Politics/voters-iowa-curious-gillibrand-advantage-whirlwind-weekend-trip/story?id=60453215" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/Gillibrand-2-pol-er-190120_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60453215]&lid=[headline]" href="/Politics/voters-iowa-curious-gillibrand-advantage-whirlwind-weekend-trip/story?id=60453215" data-redirect="false">Curious voters in Iowa take advantage of Gillibrand's whirlwind weekend trip</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60521324" class="news-feed-item w-images" data-index="20"> <a class="story-link" data-id="60521324" name="lpos=newsfeed[story_60521324]&lid=[image]" href="/Politics/kamala-harris-latest-democrat-run-president/story?id=60521324" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/kamala-harris3-abc-ml-190121_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60521324]&lid=[headline]" href="/Politics/kamala-harris-latest-democrat-run-president/story?id=60521324" data-redirect="false">Kamala Harris, the latest Democrat to run for president: Everything you need to know</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60524966" class="news-feed-item w-images" data-index="21"> <a class="story-link" data-id="60524966" name="lpos=newsfeed[story_60524966]&lid=[image]" href="/Politics/joe-biden-white-america-admit-systemic-racism/story?id=60524966" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/biden-gty-ml-190121_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60524966]&lid=[headline]" href="/Politics/joe-biden-white-america-admit-systemic-racism/story?id=60524966" data-redirect="false">Joe Biden: White America 'has to admit there's still a systemic racism'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60453722" class="news-feed-item w-images" data-index="22"> <a class="story-link" data-id="60453722" name="lpos=newsfeed[story_60453722]&lid=[image]" href="/Politics/2020-hopefuls-set-honor-martin-luther-king-jr/story?id=60453722" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/cory-booker-nh2-ap-mo-20181209_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60453722]&lid=[headline]" href="/Politics/2020-hopefuls-set-honor-martin-luther-king-jr/story?id=60453722" data-redirect="false">2020 hopefuls honor Martin Luther King Jr. as campaign pace intensifies</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60371941" class="news-feed-item w-images" data-index="29"> <a class="story-link" data-id="60371941" name="lpos=newsfeed[story_60371941]&lid=[image]" href="/GMA/News/potential-2020-presidential-candidate-kamala-harris-shares-advice/story?id=60371941" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/kamala-gty-er-181203_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60371941]&lid=[headline]" href="/GMA/News/potential-2020-presidential-candidate-kamala-harris-shares-advice/story?id=60371941" data-redirect="false">2020 presidential candidate Kamala Harris shares advice for young women </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60541301" class="news-feed-item w-images" data-index="24"> <a class="story-link" data-id="60541301" name="lpos=newsfeed[story_60541301]&lid=[image]" href="/US/police-officer-shot-face-traffic-stop-michigan-manhunt/story?id=60541301" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/jeff-koenig-ht-ml-190122_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60541301]&lid=[headline]" href="/US/police-officer-shot-face-traffic-stop-michigan-manhunt/story?id=60541301" data-redirect="false">'I got shot in the face!': Police officer shot at traffic stop</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60548315" class="news-feed-item w-images" data-index="25"> <a class="story-link" data-id="60548315" name="lpos=newsfeed[story_60548315]&lid=[image]" href="/US/wireStory/miami-prosecutor-probing-mlk-traffic-incident-hate-crime-60548315" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/WireAP_c13c84a793374e35a7313e709cf78907_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60548315]&lid=[headline]" href="/US/wireStory/miami-prosecutor-probing-mlk-traffic-incident-hate-crime-60548315" data-redirect="false">Miami prosecutor probing MLK traffic incident as hate crime</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60538639" class="news-feed-item w-images" data-index="26"> <a class="story-link" data-id="60538639" name="lpos=newsfeed[story_60538639]&lid=[image]" href="/Politics/trump-sides-catholic-high-school-students-controversial-lincoln/story?id=60538639" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/native-american-taunted-ugc-mo-20190119_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60538639]&lid=[headline]" href="/Politics/trump-sides-catholic-high-school-students-controversial-lincoln/story?id=60538639" data-redirect="false">Trump attacks coverage of controversial Lincoln Memorial confrontation</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60541014" class="news-feed-item w-images" data-index="27"> <a class="story-link" data-id="60541014" name="lpos=newsfeed[story_60541014]&lid=[image]" href="/Politics/commerce-secretary-wilbur-ross-testify-census-controversy-house/story?id=60541014" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/commerce-secretary-wilbur-ross-01-gty-jc-190115_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60541014]&lid=[headline]" href="/Politics/commerce-secretary-wilbur-ross-testify-census-controversy-house/story?id=60541014" data-redirect="false">Commerce secretary to testify on census dispute before House</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60535658" class="news-feed-item w-images" data-index="28"> <a class="story-link" data-id="60535658" name="lpos=newsfeed[story_60535658]&lid=[image]" href="/US/arctic-blast-loosening-grip-eastern-us/story?id=60535658" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/Pennsylvania-cold-skiers-ap-ps-190122jpg_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60535658]&lid=[headline]" href="/US/arctic-blast-loosening-grip-eastern-us/story?id=60535658" data-redirect="false">Arctic blast loosens grip on East Coast as new storm slams Rockies</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60538248" class="news-feed-item w-images" data-index="28"> <a class="story-link" data-id="60538248" name="lpos=newsfeed[story_60538248]&lid=[image]" href="/International/cristiano-ronaldo-pay-21-million-fine-tax-fraud/story?id=60538248" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/cristiano-ronaldo-gty-ml-190122_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60538248]&lid=[headline]" href="/International/cristiano-ronaldo-pay-21-million-fine-tax-fraud/story?id=60538248" data-redirect="false">Cristiano Ronaldo to pay $21 million fine after pleading guilty to tax fraud</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60523518" class="news-feed-item w-images" data-index="32"> <a class="story-link" data-id="60523518" name="lpos=newsfeed[story_60523518]&lid=[image]" href="/US/dead-hurt-plane-crash-ohio-faa/story?id=60523518" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/plane-ht-jpo-190121_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60523518]&lid=[headline]" href="/US/dead-hurt-plane-crash-ohio-faa/story?id=60523518" data-redirect="false">2 men dead in Ohio plane crash, with engine issues possibly the cause: Officials</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60535382" class="news-feed-item w-images" data-index="31"> <a class="story-link" data-id="60535382" name="lpos=newsfeed[story_60535382]&lid=[image]" href="/Business/wireStory/china-demands-us-drop-huawei-extradition-request-canada-60535382" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Business/WireAP_79dfc5bbe31943198858ef0ffee56ed1_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60535382]&lid=[headline]" href="/Business/wireStory/china-demands-us-drop-huawei-extradition-request-canada-60535382" data-redirect="false">China demands US drop Huawei extradition request with Canada</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60537585" class="news-feed-item w-images" data-index="32"> <a class="story-link" data-id="60537585" name="lpos=newsfeed[story_60537585]&lid=[image]" href="/US/body-found-creek-bed-matches-description-missing-mom/story?id=60537585" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/missing-mom-float-ht-ps2-190114_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60537585]&lid=[headline]" href="/US/body-found-creek-bed-matches-description-missing-mom/story?id=60537585" data-redirect="false">Body found in creek bed matches description of missing mom: Police</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60468270" class="news-feed-item w-images" data-index="33"> <a class="story-link" data-id="60468270" name="lpos=newsfeed[story_60468270]&lid=[image]" href="/GMA/Culture/watch-2019-oscar-nominations-live/story?id=60468270" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Entertainment/black-panther-3-ht-er-180222_3_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60468270]&lid=[headline]" href="/GMA/Culture/watch-2019-oscar-nominations-live/story?id=60468270" data-redirect="false">2019 Oscar nominations: 'Roma,' 'The Favourite' lead, 'Black Panther' also scores big</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60541066" class="news-feed-item w-images" data-index="34"> <a class="story-link" data-id="60541066" name="lpos=newsfeed[story_60541066]&lid=[image]" href="/GMA/Culture/oscars-2019-spike-lee-scores-historic-directing-nomination/story?id=60541066" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/Blackkklansman-director-spike-lee-02-Focus-Features-ht-ps-190122_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60541066]&lid=[headline]" href="/GMA/Culture/oscars-2019-spike-lee-scores-historic-directing-nomination/story?id=60541066" data-redirect="false">Oscars 2019: Spike Lee scores historic directing nomination for 'BlacKkKlansman'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60539964" class="news-feed-item w-images" data-index="35"> <a class="story-link" data-id="60539964" name="lpos=newsfeed[story_60539964]&lid=[image]" href="/GMA/Culture/oscars-2019-rami-malek-stars-react-nominations/story?id=60539964" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/rami-malek-bohemian-rhapsody-20-cent-fox-ht-jef-190116_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60539964]&lid=[headline]" href="/GMA/Culture/oscars-2019-rami-malek-stars-react-nominations/story?id=60539964" data-redirect="false">Rami Malek, other stars react to Oscar nominations: 'It’s an emotional moment'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60547805" class="news-feed-item w-images" data-index="36"> <a class="story-link" data-id="60547805" name="lpos=newsfeed[story_60547805]&lid=[image]" href="/Entertainment/willem-dafoe-reacts-best-actor-nomination/story?id=60547805" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/dafoe-2-ht-er-181129_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60547805]&lid=[headline]" href="/Entertainment/willem-dafoe-reacts-best-actor-nomination/story?id=60547805" data-redirect="false">Willem Dafoe reacts to best actor nomination</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60535587" class="news-feed-item w-images" data-index="37"> <a class="story-link" data-id="60535587" name="lpos=newsfeed[story_60535587]&lid=[image]" href="/Sports/wireStory/kremlin-optimistic-ahead-wada-doping-ruling-60535587" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Sports/WireAP_d17c6993d681480997ce47f7decb341d_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60535587]&lid=[headline]" href="/Sports/wireStory/kremlin-optimistic-ahead-wada-doping-ruling-60535587" data-redirect="false">Kremlin 'optimistic' ahead of WADA doping ruling</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60526097" class="news-feed-item w-images" data-index="38"> <a class="story-link" data-id="60526097" name="lpos=newsfeed[story_60526097]&lid=[image]" href="/Technology/mars-exploration-overcoming-challenges-farming-space/story?id=60526097" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Business/mars-cubesat-maerco-B-nasa-gty-jc-181127_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60526097]&lid=[headline]" href="/Technology/mars-exploration-overcoming-challenges-farming-space/story?id=60526097" data-redirect="false">Scientists are trying to perfect a technique for growing crops in space</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="60477784" class="news-feed-item w-images" data-index="39"> <a class="story-link" data-id="60477784" name="lpos=newsfeed[story_60477784]&lid=[image]" href="/GMA/Wellness/gma-january-challenge-pull-perfect-form/story?id=60477784" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/pull-up-abc-jpo-190119_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_60477784]&lid=[headline]" href="/GMA/Wellness/gma-january-challenge-pull-perfect-form/story?id=60477784" data-redirect="false">'GMA' January Challenge: Ginger Zee learns how to do the perfect pull-up</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="49608437" class="news-feed-item w-images" data-index="40"> <a class="story-link" data-id="49608437" name="lpos=newsfeed[story_49608437]&lid=[image]" href="/Entertainment/late-night-host-comedian-graham-norton-releases-inspired/story?id=49608437" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/170904_gma_norton2_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_49608437]&lid=[headline]" href="/Entertainment/late-night-host-comedian-graham-norton-releases-inspired/story?id=49608437" data-redirect="false">Comedian releases novel inspired by his Irish roots</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="49564020" class="news-feed-item w-images" data-index="40"> <a class="story-link" data-id="49564020" name="lpos=newsfeed[story_49564020]&lid=[image]" href="/Lifestyle/female-high-school-quarterback-throws-td-1st-pass/story?id=49564020" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/holly-neher-ht-01-jpo-170901_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_49564020]&lid=[headline]" href="/Lifestyle/female-high-school-quarterback-throws-td-1st-pass/story?id=49564020" data-redirect="false">Female high school quarterback throws TD on 1st pass in varsity game</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article>
</div>
</div>
</div>
</section>
</div>
</section>
</section>
</div>
<script>
window.abcnvideo = window.abcnvideo || {};
window.abcnvideo.storysection = "international";
window.abcnvideo.storyid = "60541248";
window.abcnvideo.show = "null";
window.abcnvideo.url = "null";
window.abcnvideo.playlist = null;
window.abcnvideo.editorautostart = "true";
window.abcnvideo.featuredvideo = "null";
window.abcnvideo.featuredimage = "https://s.abcnews.com/images/International/WireAP_2235ba6a5f0343c995614486f4d9e34f_12x5_992.jpg";
window.leadStoryAnalytics = "{\"prop1\":\"abcn\",\"eVar1\":\"abcn\",\"prop4\":\"wirestory\",\"prop5\":\"abcn:international\",\"eVar5\":\"wirestory\",\"prop6\":\"abcn:international::\",\"prop13\":\"\",\"prop16\":\"\",\"eVar16\":\"abcn|sec_international|||20190122|60541248|wirestory|talk about highway speed limit divides germans\",\"eVar17\":\"wirestory:abcn:international\",\"prop24\":\"60541248|Talk about highway speed limit divides Germans\",\"prop25\":\"\",\"prop26\":\"\",\"eVar26\":\"\",\"eVar27\":\"\",\"eVar28\":\"\",\"prop37\":\"wirestorypage-novideo\",\"eVar39\":60541248,\"eVar41\":\"\",\"prop41\":\"\",\"prop42\":\"01-22-2019\",\"eVar42\":\"01-22-2019\",\"prop43\":\"9:34\",\"eVar43\":\"9:34\",\"eVar45\":\"General news, Government and politics, Environmental concerns, Environment, Environment and nature, Pollution, Steffen Seibert, Angela Merkel, Germany government, Germany, Western Europe, Europe\",\"prop46\":\"https:\/\/abcnews.go.com\/International\/wireStory\/talk-highway-speed-limit-germans-fired-60541248\",\"eVar46\":\"https:\/\/abcnews.go.com\/International\/wireStory\/talk-highway-speed-limit-germans-fired-60541248\",\"prop47\":\"\",\"eVar47\":\"\",\"eVar48\":\"\",\"prop49\":\"01-22-2019\",\"eVar49\":\"01-22-2019\",\"prop52\":\"Talk about highway speed limit divides Germans\",\"eVar52\":\"Talk about highway speed limit divides Germans\",\"eVar55\":\"\",\"eVar59\":\"\",\"prop66\":\"\",\"eVar66\":\"\",\"eVar74\":\"\",\"site\":\"site\",\"pageName\":\"abcn|sec_international|||20190122|60541248|wirestory|talk about highway speed limit divides germans\",\"pageURL\":\"\",\"pageType\":\"\",\"server\":\"abcnews.go.com\",\"channel\":\"abcn:international\",\"events\":\"event3\",\"varnish_device\":\"site\",\"storyID\":60541248}";
window.leadTQ = "{\"realsection\":\"\",\"id\":\"60541248\",\"othersubs\":\"\",\"altsection\":\"default\",\"byline\":null,\"objType\":\"story\",\"keywords\":\"\",\"subsection\":\"\",\"recipes\":\"\",\"path\":\"\/international\/story\/\",\"show\":\"\",\"caid\":\"\",\"section\":\"international\"}";
window.chartbeatConfig = "{\"location\":\"\/International\/wireStory\/talk-highway-speed-limit-germans-fired-60541248\",\"pageName\":\"Talk about highway speed limit divides Germans\"}";
</script>
<script>
$(document).ready(function() {
$.event.trigger({
type: "abcn.story.vilinyxsuggestions",
story_id: window.abcnvideo.storyid,
markup: ""
});
});
</script>
<script src="https://s.abcnews.com/assets/beta/js/abcn.js?v=298"></script>
<script type="text/javascript" src="https://abcnewsplayer-a.akamaihd.net/player/2.101.9/amp.premier/amp.premier.min.js?v=2"></script>
<script src="https://s.abcnews.com/assets/beta/js/custom/pages/trident_story.js?v=298"></script>
<!-- SiteCatalyst code version: H.15.1 Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript">
var s_account = "wdgnewabcnews,wdgasec,wdgnewabcnweb";
</script>
<script language="JavaScript" src="https://s.abcnews.com/assets/js/s_code_15.js?v=5"></script>
<script language="JavaScript">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</script>
<!-- End SiteCatalyst code version: H.15.1 -->
<script>
window.captions = [];
var initId = $(".col-b article").data("id");
var initEl = $('.col-b article[data-id='+initId+']');
window.abcn_ui.Helpers.captions.init(initEl);
// ad tracking
if (s_omni !== "undefined") {
window.abcn_ui.Helpers.tracking.preInit(s_omni);
}
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/merlin-news.min.js?v=3.63"></script>
<script type="text/javascript">
var merlinObj = new Merlin({
"contentId": "60541248",
"productId": "NewsWeb",
"source": "news",
"traceId": "null",
"template": "story",
"parentSource": "null",
"parentId": "60541248",
"grandParentId": "null",
"grandParentSource": "null",
"recName": "null",
"recId": "null"
});
merlinObj.registerBasic(true,true);
</script>
<script type="text/javascript">
var merlinVideoObj = MerlinTemplateHandlers.beta_story("60541248");
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- Google Code for ABC News - Site - 365 Remarketing List -->
<script type="text/javascript">
var google_conversion_id = 1005826543;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "1GPKCOHYjwMQ7-PO3wM";
var google_conversion_value = 0;
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" async></script>
<noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="http://www.googleadservices.com/pagead/conversion/1005826543/?value=0&amp;label=1GPKCOHYjwMQ7-PO3wM&amp;guid=ON&amp;script=0"/></div></noscript>
<!-- Nielsen Online SiteCensus V6.0, Copyright 2010 Nielsen Online-->
<script type="text/javascript">
(function () {
var nielsenImg = new Image(1, 1);
nielsenImg.onerror = nielsenImg.onload = function () {
nielsenImg.onerror = nielsenImg.onload = null;
};
nielsenImg.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<div class="ad_container"><script type="text/javascript">digGetAd("Survey");</script></div><script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
if (typeof tq != 'undefined' && tq.section) {
_sf_async_config.sections = tq.section;
} else if (typeof abcnewsSite != 'undefined' && abcnewsSite.section) {
_sf_async_config.sections = abcnewsSite.section;
} else {
_sf_async_config.sections = '';
}
if (typeof tq != 'undefined' && tq.byline) {
_sf_async_config.authors = tq.byline;
} else {
_sf_async_config.authors = '';
}
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
<script type="text/javascript" src="//js.pusher.com/2.2/pusher.min.js"></script>
<!-- FastCast -->
<script src="https://s.abcnews.com/assets/fastcast/tinycast.prod.js?v=298"></script>
<script>
TinyCast.easyInit({pid:11001, "dcs": "PROD", "path": "https://s.abcnews.com/assets"},
function onMessage(data) {
if (data.data) {
abcn_ui.Helpers.live_alerts_render.updateLiveAlerts(data.data);
}
}
)
</script>
<script type="text/javascript" src="//static.vilynx.com/plugins/abcnews-vilynx.js" disableall="true"></script>
</body>
</html>