
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCNEWS | d92fca7d1c9c | 1086 | d9ece35773892df03fe89d21b706494cd702afd6 | Fri, 12 Mar 2021 15:48:38 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Ex-officer MacDonald in Fort Bragg murders seeks release - ABC News</title>
                <meta data-react-helmet="true" name="description" content="Attorneys for a former Army physician serving life sentences for the 1970 murders of his pregnant wife and two young children at a North Carolina base say he should be released"/><meta data-react-helmet="true" name="keywords" content="General news, Raleigh, North Carolina, United States, North America"/><meta data-react-helmet="true" name="copyright" content="2021 ABC News Internet Ventures. All rights reserved."/><meta data-react-helmet="true" name="author" content="ABC News"/><meta data-react-helmet="true" name="robots" content="index, follow"/><meta data-react-helmet="true" property="fb:admins" content="704409894"/><meta data-react-helmet="true" property="fb:app_id" content="4942312939"/><meta data-react-helmet="true" name="fb_title" content="Ex-officer MacDonald in Fort Bragg murders seeks release"/><meta data-react-helmet="true" property="og:site_name" content="ABC News"/><meta data-react-helmet="true" property="og:url" content="https://abcnews.go.com/US/wireStory/correction-fatal-vision-release-request-story-76413583"/><meta data-react-helmet="true" property="og:title" content="Ex-officer MacDonald in Fort Bragg murders seeks release"/><meta data-react-helmet="true" property="og:description" content="Attorneys for a former Army physician serving life sentences for the 1970 murders of his pregnant wife and two young children at a North Carolina base say he should be released"/><meta data-react-helmet="true" property="og:image" content="https://s.abcnews.com/images/US/WireAP_33bd9c090c7b4d37a0dd947646c6856f_16x9_992.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="lastPublishedDate" content="2021-03-12T14:36:31Z"/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="fb:pages" content="86680728811"/><meta data-react-helmet="true" property="fb:pages" content="59306617060"/><meta data-react-helmet="true" property="fb:pages" content="214832449817"/><meta data-react-helmet="true" property="fb:pages" content="66660497800"/><meta data-react-helmet="true" property="fb:pages" content="184096565021911"/><meta data-react-helmet="true" property="fb:pages" content="295479040495545"/><meta data-react-helmet="true" property="fb:pages" content="163497464933"/><meta data-react-helmet="true" property="fb:pages" content="149475666523"/><meta data-react-helmet="true" property="fb:pages" content="1161108697272926"/><meta data-react-helmet="true" property="fb:pages" content="263058762303"/><meta data-react-helmet="true" property="fb:pages" content="55845270277"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="300255638"/><meta data-react-helmet="true" name="twitter:app:url:iphone" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:ipad" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:ipad" content="306934135"/><meta data-react-helmet="true" name="twitter:app:url:ipad" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abc.abcnews"/><meta data-react-helmet="true" name="twitter:app:url:googleplay" content="https://abcnews.go.com/US/wireStory/correction-fatal-vision-release-request-story-76413583"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:site" content="@ABC"/><meta data-react-helmet="true" property="twitter:creator" content="ABC News"/><meta data-react-helmet="true" property="twitter:title" content="Ex-officer MacDonald in Fort Bragg murders seeks release"/><meta data-react-helmet="true" property="twitter:description" content="Attorneys for a former Army physician serving life sentences for the 1970 murders of his pregnant wife and two young children at a North Carolina base say he should be released"/><meta data-react-helmet="true" property="twitter:url" content="https://abcnews.go.com/US/wireStory/correction-fatal-vision-release-request-story-76413583"/><meta data-react-helmet="true" property="twitter:image" content="https://s.abcnews.com/images/US/WireAP_33bd9c090c7b4d37a0dd947646c6856f_16x9_992.jpg"/><meta data-react-helmet="true" property="twitter:image:alt" content=""/><meta data-react-helmet="true" property="twitter:image:width" content="640"/><meta data-react-helmet="true" property="twitter:image:height" content="360"/><meta data-react-helmet="true" property="al:iphone:url" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" property="al:iphone:app_store_id" content="300255638"/><meta data-react-helmet="true" property="al:iphone:app_name" content="ABC News - Breaking US &amp; World News"/><meta data-react-helmet="true" property="al:ipad:url" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" property="al:ipad:app_store_id" content="380520716"/><meta data-react-helmet="true" property="al:ipad:app_name" content="ABC News for ipad"/><meta data-react-helmet="true" property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/US/wireStory/correction-fatal-vision-release-request-story-76413583"/><meta data-react-helmet="true" property="al:android:app_name" content="ABC News Breaking Latest News"/><meta data-react-helmet="true" property="al:android:package" content="com.abc.abcnews"/><meta data-react-helmet="true" property="al:web:url" content="https://abcnews.go.com/US/wireStory/correction-fatal-vision-release-request-story-76413583"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                
                <link rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/d9ece3577389-release-2-24-21.0/client/css/abcnews.css" />
                <link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/d9ece3577389-release-2-24-21.0/client/css/story.css"/><link data-react-helmet="true" rel="canonical" href="https://abcnews.go.com/US/wireStory/correction-fatal-vision-release-request-story-76413583"/><link data-react-helmet="true" rel="amphtml" href="https://abcnews.go.com/amp/US/wireStory/correction-fatal-vision-release-request-story-76413583"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="shortcut icon" href="https://s.abcnews.com/assets/dtci/images/favicon.ico" type="image/x-icon"/>
            </head>
            <body class="page-story">
                <div id="abcnews"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><main><nav class="navigation" role="navigation"><div class="navigation__container"><div class="navigation__menu"><div class="mobileNav" role="button"><div class="mobileNav__burger"></div><div class="mobileNav__menu mobileNav__menu--inactive"><div class="mobileNav__container"><form><span class="search"><span class="search--active"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit search__input__submit--active"/><span class="search__input__icon search__input__icon--active"></span></span></span></form><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink mobileNav__link video" tabindex="0" href="/Video"><h4 class="mobileNav__text mobileNav__text--heading">Video</h4></a></div></div><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink mobileNav__link live" tabindex="0" href="/Live"><h4 class="mobileNav__text mobileNav__text--heading">Live</h4></a></div></div><div class="mobileNav__section"><h4 class="mobileNav__text mobileNav__text--heading">Shows</h4><div class="mobileNav__section__sub"><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Good Morning America" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Good Morning America" href="https://www.goodmorningamerica.com"><h4 class="mobileNav__text">Good Morning America</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="World News Tonight" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="World News Tonight" href="/WN"><h4 class="mobileNav__text">World News Tonight</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Nightline" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Nightline" href="/Nightline"><h4 class="mobileNav__text">Nightline</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="20/20" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="20/20" href="/2020"><h4 class="mobileNav__text">20/20</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="This Week" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="This Week" href="/ThisWeek"><h4 class="mobileNav__text">This Week</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="The View" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="The View" href="/TheView"><h4 class="mobileNav__text">The View</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="What Would You Do?" data-track-positionofclick="7" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="What Would You Do?" href="/WhatWouldYouDo"><h4 class="mobileNav__text">What Would You Do?</h4></a></div></div></div></div><div class="mobileNav__section"><h4 class="mobileNav__text mobileNav__text--heading">Sections</h4><div class="mobileNav__section__sub"><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="U.S." data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="U.S." href="/US"><h4 class="mobileNav__text">U.S.</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Politics" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Politics" href="/Politics"><h4 class="mobileNav__text">Politics</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="International" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="International" href="/International"><h4 class="mobileNav__text">International</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Coronavirus" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Coronavirus" href="/Health/Coronavirus"><h4 class="mobileNav__text">Coronavirus</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Entertainment" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Entertainment" href="/Entertainment"><h4 class="mobileNav__text">Entertainment</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Business" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Business" href="/Business"><h4 class="mobileNav__text">Business</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Technology" data-track-positionofclick="7" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Technology" href="/Technology"><h4 class="mobileNav__text">Technology</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Lifestyle" data-track-positionofclick="8" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Lifestyle" href="/Lifestyle"><h4 class="mobileNav__text">Lifestyle</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Health" data-track-positionofclick="9" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Health" href="/Health"><h4 class="mobileNav__text">Health</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Virtual Reality" data-track-positionofclick="10" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Virtual Reality" href="/VR"><h4 class="mobileNav__text">Virtual Reality</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Weather" data-track-positionofclick="11" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Weather" href="/Alerts/Weather"><h4 class="mobileNav__text">Weather</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Tips" data-track-positionofclick="12" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Tips" href="/US/tip-share-abc-news/story?id=61304290"><h4 class="mobileNav__text">Tips</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Sports" data-track-positionofclick="13" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Sports" href="/Sports"><h4 class="mobileNav__text">Sports</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="FiveThirtyEight" data-track-positionofclick="14" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="FiveThirtyEight" href="https://fivethirtyeight.com"><h4 class="mobileNav__text">FiveThirtyEight</h4></a></div></div></div></div><footer class="footer footer--nav mobile"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="About Nielsen Measurement" data-track-positionofclick="6" name="About Nielsen Measurement" target="_blank" href="https://www.nielsen.com/digitalprivacy"><h4>About Nielsen Measurement</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="7" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="8" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--9" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="9" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></div></div></div><h4 class="navLogo" id="home"><div data-track-moduleofclick="Navigation" data-track-ctatext="Logo" data-track-positionofclick="0" class="fitt-tracker"><a class="AnchorLink navLogo__link" tabindex="0" href="/"><div class="navLogo__icon home"></div><span class="navLogo__text">ABC News</span></a></div></h4><div class="navigation__group navigation__group--main" role="menu"><div class="navMenu" id="video"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link video" tabindex="0" href="/Video"><h4 class="navMenu__text video">Video</h4></a></div></div><div class="navMenu" id="live"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink navMenu__link live" tabindex="0" href="/Live"><h4 class="navMenu__text live">Live</h4></a></div></div><div class="navMenu" id="shows"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Shows" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink navMenu__link shows" tabindex="0" href="#"><h4 class="navMenu__text shows">Shows</h4></a></div></div><div class="navMenu" id="coronavirus"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Coronavirus" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink navMenu__link coronavirus" tabindex="0" href="/Health/Coronavirus"><h4 class="navMenu__text coronavirus">Coronavirus</h4></a></div></div><div class="navMenu" id="sections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Sections" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink navMenu__link sections" tabindex="0" href="#"><span class="navMenu__icon sections"></span></a></div></div><div class="navMenu" id="search"><form><span class="search"><span class="search__trigger search__trigger--default"></span><span class="search--default"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit"/><span class="search__input__icon"></span></span></span></form></div></div><div class="navigation__spacer"></div><div class="navigation__group navigation__group--tools" role="menu"><div class="navMenu" id="notifications"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Notifications" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link notifications" tabindex="0" href="#"><div class="badge "></div><span role="button" aria-label="notifications" class="navMenu__icon notifications"></span></a></div></div><div class="navMenu" id="login"><h4 class="login__button login__button--block_element">LOG IN</h4></div></div><div class="popover  loggedOut"><div class="popover__caret"></div><div class="popover__interest-close"></div><span class="popover__interest-label">Interest Successfully Added</span><div class="popover__msg-wrapper"><div class="popover__interest-popover-msg">We&#x27;ll notify you here with news about</div><div class="popover__interest-active"></div></div><div class="popover__interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </div><label class="popover__interest-switch popover__interest--popover-toggle" data-tag=""><input type="checkbox" class="checkbox"/><span class="interest-slider --braze-off interest-slider--popover-toggle"></span><span class="--braze-off off_text ">Off</span><span class="--braze-off on_text ">On</span></label></div></div></div></nav><div><section><div class="story-feed-item"><div class="ScrollSpy_container"><span></span><div><div data-box-type="fitt-adbox-thinbanner"><div class="Ad thinbanner ad-slot" data-slot-type="thinbanner" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=76413583,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=thinbanner"></div></div><div class="Article flex story-76413583"><section class="Article__Column Article__Column--main"><article class="Article__Wrapper"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"","@type":"WebPage"},"headline":"Ex-officer MacDonald in Fort Bragg murders seeks release","image":{"url":"https://s.abcnews.com/images/US/WireAP_33bd9c090c7b4d37a0dd947646c6856f_16x9_1600.jpg","height":900,"width":1600,"@type":"ImageObject"},"datePublished":"2021-03-12T14:36:18Z","dateModified":"2021-03-12T14:36:31Z","author":[{"name":" GARY D. ROBERTSON Associated Press","@type":"Person"}],"dateline":"","articleSection":"","about":{"@type":"Thing","name":""},"publisher":{"name":"ABC News","logo":{"url":"https://s.abcnews.com/images/Site/abc_logo_aluminum_60px.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"","keywords":"","description":"","@context":"http://schema.org","@type":"NewsArticle"}</script><header class="Article__Header"><div class="Article__Header__Branding"></div><div class="Article__Headline"><h1 class="Article__Headline__Title">Ex-officer MacDonald in Fort Bragg murders seeks release</h1><p class="Article__Headline__Desc">Attorneys for a former Army physician serving life sentences for the 1970 murders of his pregnant wife and two young children at a North Carolina base say he should be released</p></div><div class="Article__Header__Meta"><section class="Byline flex items-center"><div class="Byline__Content"><div aria-label="By  GARY D. ROBERTSON Associated Press" class="Byline__Group"><span class="Byline__ByCopy" aria-hidden="true">By</span><span aria-hidden="true" class="Byline__AuthorRow"><span class="Byline__AuthorContainer" to=""><span class="Byline__Author "> GARY D. ROBERTSON Associated Press</span></span></span></div><div class="Byline__TimestampWrapper"><div class="Byline__Meta Byline__Meta--publishDate">March 12, 2021, 2:36 PM</div><div class="Byline__ReadTime Byline__Meta"><span class="Byline__Bullet" aria-hidden="true">• </span>3 min read</div></div></div></section><section class="Share flex flex-no-wrap Article__Header__Share"><button aria-label="Share to Facebook" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg><span class="Share__Text">Share to Facebook</span></button><button aria-label="Share to Twitter" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg><span class="Share__Text">Share to Twitter</span></button><button aria-label="Email this article" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg><span class="Share__Text">Email this article</span></button></section></div></header><div><script type="application/ld+json">{"@context":"https://schema.org","@type":"VideoObject","name":"On Location: March 12, 2021","description":"Catch up on the developing stories making headlines.","uploadDate":"2021-03-12T14:36:18Z","thumbnailUrl":["","https://s.abcnews.com/images/US/WireAP_33bd9c090c7b4d37a0dd947646c6856f_4x3_384.jpg","https://s.abcnews.com/images/US/WireAP_33bd9c090c7b4d37a0dd947646c6856f_16x9_384.jpg"]}</script><div class="FeaturedMedia"><aside class="InlineElement InlineElement--content-width InlineElement--desktop InlineVideo FeaturedVideo"><div class="SingleVideo"><div class="MediaPlaceholder relative cursor-pointer MediaPlaceholder--16x9"><figure class="Image aspect-ratio--parent MediaPlaceholder__Image"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><picture><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 374px)"/><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 413px)"/><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 767px)"/><img aria-hidden="false" alt="On Location: March 12, 2021" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></picture></div></figure><div class="MediaPlaceholder__Overlay absolute-fill flex flex-center-all"><div class="MediaPlaceholder__Button flex flex-center-all"><svg focusable="false" aria-hidden="true" class="MediaPlaceholder__Icon MediaPlaceholder__Icon--video icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__controls__play"></use></svg></div><div aria-hidden="true" class="MediaPlaceholder__Pill  items-center absolute flex">3:02</div></div><div class="MediaPlaceholder__PlaybackWrapper absolute-fill"></div></div><div class="Caption__Wrapper"><div class="Caption"><p class="Caption__Title" aria-hidden="true">On Location: March 12, 2021</p><div class="Caption__TextWrapper"><div class="Caption__Text" aria-live="polite"><span class="Truncate Truncate--collapsed"><span><span class="RichText">Catch up on the developing stories making headlines.</span></span></span></div></div><span aria-label="The Associated Press" class="RichText Caption__Credit">The Associated Press</span></div></div></div></aside></div></div><section class="Article__Content story"><p id="_ap_link_health_Obamacare_">RALEIGH, N.C. -- A former Army physician serving life prison sentences for the brutal murders of his wife and two young daughters more than 50 years ago should be released because of his deteriorating <a href="https://abcnews.go.com/alerts/Obamacare" id="_ap_link_health_Obamacare_" target="_blank">health</a>, his attorneys told a judge on Thursday.</p><p>Jeffrey MacDonald was convicted in 1979 in the three slayings that occurred at his family home at North Carolina's Fort Bragg. Now serving his time at a Maryland prison, MacDonald declares his innocence and spent years on appeals and requests for a new trial.</p><div data-box-type="fitt-adbox-incontentTeads"><div class="Ad incontentTeads incontentTeads--story ad-slot" data-slot-type="incontentTeads" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=76413583,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontentTeads"></div></div><p>MacDonald, 77, has chronic kidney disease, skin cancer and high blood pressure that make him a prime candidate for a sentence reduction, even without the threat of contracting COVID-19 behind bars, attorney Elliot Sol Abrams said.</p><p>“This is an extraordinary case,” Abrams told U.S. District Judge Terrence Boyle in asking for resentencing and what’s called compassionate release. “He’s at the very end of his life. He’s served 40 years.”</p><p>Federal laws that MacDonald's lawyers cited in seeking Boyle to release him don’t apply in the case because the crimes occurred before the laws took effect, Assistant U.S. Attorney John Harris said. Even if they did apply, he added, MacDonald's request should be denied because he's never shown remorse and won’t accept responsibility for his crimes.</p><p>“This is a request for a person who murdered his wife and his children ... for compassionate release,” Harris said.</p><p>Boyle didn't immediate rule from the bench on the defendant in what's known as the “Fatal Vision” case, named for a book about the investigation.</p><p>The hearing occurred in the same Raleigh federal courthouse where a jury convicted MacDonald decades ago in the February 1970 slayings of his pregnant wife, Colette; 5-year-old Kimberley; and 2-year-old daughter Kristen.</p><div data-box-type="fitt-adbox-incontentTeads2"><div class="Ad incontentTeads2 incontentTeads2--story ad-slot" data-slot-type="incontentTeads2" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=76413583,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontentTeads2"></div></div><p>Prosecutors at trial said MacDonald, then a captain, used a knife and an ice pick to kill his wife and children at their house before stabbing himself with a scalpel. Harris recounted the crime scene in court.</p><p>“My family was shattered,” Bob Stevenson, Colette MacDonald’s brother, told the judge in representing the family at Thursday's hearing. He added that Jeffrey MacDonald “should never be allowed to walk the face of the earth again.”</p><p>The defendant, who is serving three consecutive life sentences, wasn't in court. His second wife, Kathryn MacDonald, sat in the gallery and declined to speak with reporters afterward.</p><p>MacDonald maintains he was wrongly convicted, pointing to “drug-crazed hippies” as the killers. But prosecutors said he donned surgical gloves and used his wife’s blood to write the word “PIG” over their bed to imitate the Charles Mansion murders that also occurred that year.</p><p>Harris said the venue for MacDonald to petition for release would be the U.S. Parole Commission. That commission denied his release request in 2005 and set it aside for 15 years. MacDonald waived two opportunities to seek parole in 2020, Harris said in a court filing.</p><p>MacDonald’s requests to the prison system last year to be released due to the coronavirus pandemic were unsuccessful, his attorneys wrote.</p><p>Abrams said MacDonald's rapid test for COVID-19 this January came back positive. U.S. attorneys contend MacDonald’s refusal last week to take a COVID-19 vaccination means he can’t rely on the potential risks of the illness to justify his release.</p><p id="_ap_link_health_Obamacare_">But Abrams said MacDonald's <a href="https://abcnews.go.com/alerts/Obamacare" id="_ap_link_health_Obamacare_" target="_blank">health</a> circumstances, along with his exemplary behavior behind bars, warrants consideration of release by Boyle.</p><p>A federal grand jury indicted MacDonald in 1975. The 4th U.S. Circuit Court of Appeals overturned his convictions in 1980, but the U.S. Supreme Court reinstated them in 1982.</p></section><div class="Article__Footer  Article__Footer--news"><div class="Article__Footer--items flex flex-wrap flex-no-wrap items-center justify-between"><div class="CommentButton"><button class="Button Button--default Button--icon CommentButton__Button" tabindex="0"><svg focusable="false" aria-hidden="true" class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__comment2-outline"></use></svg>Comments (<span class="disqus-comment-count" data-disqus-identifier="76413583" data-disqus-url="https://abcnews.go.com/US/wireStory/correction-fatal-vision-release-request-story-76413583">0</span>)</button></div><section class="Share flex flex-no-wrap"><button aria-label="Share to Facebook" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg><span class="Share__Text">Share to Facebook</span></button><button aria-label="Share to Twitter" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg><span class="Share__Text">Share to Twitter</span></button><button aria-label="Email this article" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg><span class="Share__Text">Email this article</span></button></section></div><div class="StoryDivider StoryDivider--logo"><hr/><img alt="ABC News" class="Image Logo Logo__xxxl" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><hr/></div></div><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-76413583-thumbnails-a-bottom"></div></div></article></section><section class="Article__Column Article__Column--sidebar"><div><section class="Headline__Stack"><h2 class="Headline__Title">Top Stories</h2><div class="ContentList" role="list"><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="0" data-track-ctatext="Mom overturns wrongful conviction, catches true killer in daughter&#x27;s murder" target="_self" href="https://abcnews.go.com/US/mothers-pursuit-justice-overturns-wrongful-conviction-catches-true/story?id=76392277"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="Mom overturns wrongful conviction, catches true killer in daughter&#x27;s murder">Mom overturns wrongful conviction, catches true killer in daughter&#x27;s murder</h2><div class="News__Item__DateTime undefined--recent">3 hours ago</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="1" data-track-ctatext="House passes 2 gun sale background check bills" target="_self" href="https://abcnews.go.com/Politics/house-passes-gun-sale-background-check-bills/story?id=76387307"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="House passes 2 gun sale background check bills">House passes 2 gun sale background check bills</h2><div class="News__Item__DateTime">Mar 11, 2:16 PM</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="2" data-track-ctatext="Key takeaways from Biden&#x27;s 1st prime-time address to the nation" target="_self" href="https://abcnews.go.com/Politics/key-takeaways-bidens-1st-prime-time-address-nation/story?id=76397471"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="Key takeaways from Biden&#x27;s 1st prime-time address to the nation">Key takeaways from Biden&#x27;s 1st prime-time address to the nation</h2><div class="News__Item__DateTime">Mar 11, 9:29 PM</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="3" data-track-ctatext="On Location: March 12, 2021" target="_self" href="https://abcnews.go.com/US/video/location-march-12-2021-71045364"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="On Location: March 12, 2021">On Location: March 12, 2021</h2><div class="News__Item__DateTime undefined--recent">2 hours ago</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="4" data-track-ctatext="Family calls for charges after daughter dies in collision with Lamborghini" target="_self" href="https://abcnews.go.com/US/family-calls-charges-daughter-dies-collision-lamborghini/story?id=76397461"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="Family calls for charges after daughter dies in collision with Lamborghini">Family calls for charges after daughter dies in collision with Lamborghini</h2><div class="News__Item__DateTime">Mar 11, 6:53 PM</div></div></a></div></div></section><div data-box-type="fitt-adbox-incontent"><div class="Ad incontent incontent--story Ad--inContent ad-slot" data-slot-type="incontent" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=76413583,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent"></div></div><div class="LivePromotion"><div class="LivePromotion--title--container"><span class="circle"></span><h3 class="LivePromotion--title">ABC News Live</h3></div><figure class="Image aspect-ratio--parent LivePromotion--image"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="ABC News Live" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><p class="LivePromotion--meta">24/7 coverage of breaking news and live events</p></div><div data-box-type="fitt-adbox-incontent2"><div class="Ad incontent2 incontent2--story ad-slot" data-slot-type="incontent2" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=76413583,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent2"></div></div></div></section></div></div></div></div><div class="ScrollSpy_container"><span></span></div><div class="VideoPlayerContainer"><div class="abcn-amp-skin player-container"><div id="player-71045364" class="abcn-videoplayer"></div></div></div></section></div><footer class="footer footer--shell"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="About Nielsen Measurement" data-track-positionofclick="6" name="About Nielsen Measurement" target="_blank" href="https://www.nielsen.com/digitalprivacy"><h4>About Nielsen Measurement</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="7" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="8" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--9" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="9" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></main><script src="https://s.abcnews.com/assets/dtci/js/abcnews_visitorId.js"></script><script src="https://s.abcnews.com/assets/dtci/js/atPageParams.js"></script><script src="https://s.abcnews.com/assets/dtci/js/at.js"></script></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcnews.com/abcnews/d9ece3577389-release-2-24-21.0/client";</script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/d9ece3577389-release-2-24-21.0/client/abcnews.js">0</script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/d9ece3577389-release-2-24-21.0/client/story.js">1</script>
            </body>
        </html>
    