
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCNEWS | a6727f468556 | 422 | 6427c62468663b6c77a91cf11f1c5ff6e123c607 | Tue, 18 Feb 2020 02:58:16 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Daughter of man accused of killing 8 describes his abuse - ABC News</title>
                <meta data-react-helmet="true" name="description" content="The daughter of a Mississippi man on trial in the shooting deaths of eight people has testified that he beat her frequently during her childhood"/><meta data-react-helmet="true" name="keywords" content="General news, Legal proceedings, Law and order, Shootings, Violent crime, Crime, Trials, Homicide, Mississippi, United States, North America"/><meta data-react-helmet="true" name="copyright" content="2020 ABC News Internet Ventures. All rights reserved."/><meta data-react-helmet="true" name="author" content="ABC News"/><meta data-react-helmet="true" name="robots" content="index, follow"/><meta data-react-helmet="true" property="fb:admins" content="704409894"/><meta data-react-helmet="true" property="fb:app_id" content="4942312939"/><meta data-react-helmet="true" name="fb_title" content="Daughter of man accused of killing 8 describes his abuse"/><meta data-react-helmet="true" property="og:site_name" content="ABC News"/><meta data-react-helmet="true" property="og:url" content="https://abcnews.go.com/US/wireStory/daughter-man-accused-killing-describes-abuse-69039506"/><meta data-react-helmet="true" property="og:title" content="Daughter of man accused of killing 8 describes his abuse"/><meta data-react-helmet="true" property="og:description" content="The daughter of a Mississippi man on trial in the shooting deaths of eight people has testified that he beat her frequently during her childhood"/><meta data-react-helmet="true" property="og:image" content="https://s.abcnews.com/images/US/WireAP_0741b7aa8b484e95a1b60219449e3630_16x9_992.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="lastPublishedDate" content="2020-02-18T02:09:59Z"/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="fb:pages" content="86680728811"/><meta data-react-helmet="true" property="fb:pages" content="59306617060"/><meta data-react-helmet="true" property="fb:pages" content="214832449817"/><meta data-react-helmet="true" property="fb:pages" content="66660497800"/><meta data-react-helmet="true" property="fb:pages" content="184096565021911"/><meta data-react-helmet="true" property="fb:pages" content="295479040495545"/><meta data-react-helmet="true" property="fb:pages" content="163497464933"/><meta data-react-helmet="true" property="fb:pages" content="149475666523"/><meta data-react-helmet="true" property="fb:pages" content="1161108697272926"/><meta data-react-helmet="true" property="fb:pages" content="263058762303"/><meta data-react-helmet="true" property="fb:pages" content="55845270277"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content/><meta data-react-helmet="true" name="twitter:app:url:iphone" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:ipad" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:ipad" content/><meta data-react-helmet="true" name="twitter:app:url:ipad" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abc.abcnews"/><meta data-react-helmet="true" name="twitter:app:url:googleplay" content="https://abcnews.go.com/US/wireStory/daughter-man-accused-killing-describes-abuse-69039506"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:site" content="@ABC"/><meta data-react-helmet="true" property="twitter:creator" content="ABC News"/><meta data-react-helmet="true" property="twitter:title" content="Daughter of man accused of killing 8 describes his abuse"/><meta data-react-helmet="true" property="twitter:description" content="The daughter of a Mississippi man on trial in the shooting deaths of eight people has testified that he beat her frequently during her childhood"/><meta data-react-helmet="true" property="twitter:url" content="https://abcnews.go.com/US/wireStory/daughter-man-accused-killing-describes-abuse-69039506"/><meta data-react-helmet="true" property="twitter:image" content="https://s.abcnews.com/images/US/WireAP_0741b7aa8b484e95a1b60219449e3630_16x9_992.jpg"/><meta data-react-helmet="true" property="twitter:image:width" content="640"/><meta data-react-helmet="true" property="twitter:image:height" content="360"/><meta data-react-helmet="true" property="al:iphone:url" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" property="al:iphone:app_store_id" content="300255638"/><meta data-react-helmet="true" property="al:iphone:app_name" content="ABC News - Breaking US &amp; World News"/><meta data-react-helmet="true" property="al:ipad:url" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" property="al:ipad:app_store_id" content="380520716"/><meta data-react-helmet="true" property="al:ipad:app_name" content="ABC News" for="true" iPad="true"/><meta data-react-helmet="true" property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/US/wireStory/daughter-man-accused-killing-describes-abuse-69039506"/><meta data-react-helmet="true" property="al:android:app_name" content="ABC News Breaking Latest News"/><meta data-react-helmet="true" property="al:android:package" content="com.abc.abcnews"/><meta data-react-helmet="true" property="al:web:url" content="https://abcnews.go.com/US/wireStory/daughter-man-accused-killing-describes-abuse-69039506"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                
                <link rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/6427c6246866-release-2-5-20.19/client/css/abcnews.css" />
                <link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/6427c6246866-release-2-5-20.19/client/css/story.css"/><link data-react-helmet="true" rel="canonical" href="https://abcnews.go.com/US/wireStory/daughter-man-accused-killing-describes-abuse-69039506"/><link data-react-helmet="true" rel="amphtml" href="https://abcnews.go.com/amp/US/wireStory/daughter-man-accused-killing-describes-abuse-69039506"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="shortcut icon" href="https://s.abcnews.com/assets/dtci/images/favicon.ico" type="image/x-icon"/>
            </head>
            <body class="page-story">
                <div id="abcnews"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><main><div></div><nav class="navigation" role="navigation"><div class="navigation__container"><div class="navigation__menu"><div class="mobileNav" role="button"><div class="mobileNav__burger"></div><div class="mobileNav__menu mobileNav__menu--inactive"><div class="mobileNav__container"><form><span class="search"><span class="search--active"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit search__input__submit--active"/><span class="search__input__icon search__input__icon--active"></span></span></span></form><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink mobileNav__link video" tabindex="0" href="/Video"><h4 class="mobileNav__text mobileNav__text--heading">Video</h4></a></div></div><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink mobileNav__link live" tabindex="0" href="/Live"><h4 class="mobileNav__text mobileNav__text--heading">Live</h4></a></div></div><div class="mobileNav__section"><h4 class="mobileNav__text mobileNav__text--heading">Shows</h4><div class="mobileNav__section__sub"><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Good Morning America" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Good Morning America" href="https://www.goodmorningamerica.com"><h4 class="mobileNav__text">Good Morning America</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="World News Tonight" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="World News Tonight" href="/WN"><h4 class="mobileNav__text">World News Tonight</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Nightline" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Nightline" href="/Nightline"><h4 class="mobileNav__text">Nightline</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="20/20" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="20/20" href="/2020"><h4 class="mobileNav__text">20/20</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="This Week" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="This Week" href="/ThisWeek"><h4 class="mobileNav__text">This Week</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="The View" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="The View" href="/TheView"><h4 class="mobileNav__text">The View</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="What Would You Do?" data-track-positionofclick="7" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="What Would You Do?" href="/WhatWouldYouDo"><h4 class="mobileNav__text">What Would You Do?</h4></a></div></div></div></div><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="2020 Elections" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink mobileNav__link elections" tabindex="0" href="/Elections"><h4 class="mobileNav__text mobileNav__text--heading">2020 Elections</h4></a></div></div><div class="mobileNav__section"><h4 class="mobileNav__text mobileNav__text--heading">Sections</h4><div class="mobileNav__section__sub"><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="U.S." data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="U.S." href="/US"><h4 class="mobileNav__text">U.S.</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Politics" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Politics" href="/Politics"><h4 class="mobileNav__text">Politics</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="International" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="International" href="/International"><h4 class="mobileNav__text">International</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Entertainment" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Entertainment" href="/Entertainment"><h4 class="mobileNav__text">Entertainment</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Business" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Business" href="/Business"><h4 class="mobileNav__text">Business</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Technology" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Technology" href="/Technology"><h4 class="mobileNav__text">Technology</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Lifestyle" data-track-positionofclick="7" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Lifestyle" href="/Lifestyle"><h4 class="mobileNav__text">Lifestyle</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Health" data-track-positionofclick="8" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Health" href="/Health"><h4 class="mobileNav__text">Health</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Virtual Reality" data-track-positionofclick="9" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Virtual Reality" href="/VR"><h4 class="mobileNav__text">Virtual Reality</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Weather" data-track-positionofclick="10" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Weather" href="/Alerts/Weather"><h4 class="mobileNav__text">Weather</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Tips" data-track-positionofclick="11" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Tips" href="/US/tip-share-abc-news/story?id=61304290"><h4 class="mobileNav__text">Tips</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Sports" data-track-positionofclick="12" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Sports" href="/Sports"><h4 class="mobileNav__text">Sports</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="FiveThirtyEight" data-track-positionofclick="13" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="FiveThirtyEight" href="https://fivethirtyeight.com"><h4 class="mobileNav__text">FiveThirtyEight</h4></a></div></div></div></div><footer class="footer footer--nav mobile"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="6" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="7" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="8" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></div></div></div><h4 class="navLogo" id="home"><div data-track-moduleofclick="Navigation" data-track-ctatext="Logo" data-track-positionofclick="0" class="fitt-tracker"><a class="AnchorLink navLogo__link" tabindex="0" href="/"><div class="navLogo__icon home"></div><span class="navLogo__text">ABC News</span></a></div></h4><div class="navigation__group navigation__group--main" role="menu"><div class="navMenu" id="video"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link video" tabindex="0" href="/Video"><h4 class="navMenu__text video">Video</h4></a></div></div><div class="navMenu" id="live"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink navMenu__link live" tabindex="0" href="/Live"><h4 class="navMenu__text live">Live</h4></a></div></div><div class="navMenu" id="shows"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Shows" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink navMenu__link shows" tabindex="0" href="#"><h4 class="navMenu__text shows">Shows</h4></a></div></div><div class="navMenu" id="elections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="2020 Elections" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink navMenu__link elections" tabindex="0" href="/Elections"><h4 class="navMenu__text elections">2020 Elections</h4></a></div></div><div class="navMenu" id="sections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Sections" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink navMenu__link sections" tabindex="0" href="#"><span class="navMenu__icon sections"></span></a></div></div><div class="navMenu" id="search"><form><span class="search"><span class="search__trigger search__trigger--default"></span><span class="search--default"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit"/><span class="search__input__icon"></span></span></span></form></div></div><div class="navigation__spacer"></div><div class="navigation__group navigation__group--tools" role="menu"><div class="navMenu" id="notifications"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Notifications" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link notifications" tabindex="0" href="#"><div class="badge "></div><span role="button" aria-label="notifications" class="navMenu__icon notifications"></span></a></div></div><div class="navMenu" id="login"><h4 class="login__button login__button--block_element">LOG IN</h4></div></div><div class="popover  loggedOut"><div class="popover__caret"></div><div class="popover__interest-close"></div><span class="popover__interest-label">Interest Successfully Added</span><div class="popover__msg-wrapper"><div class="popover__interest-popover-msg">We&#x27;ll notify you here with news about</div><div class="popover__interest-active"></div></div><div class="popover__interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </div><label class="popover__interest-switch popover__interest--popover-toggle" data-tag=""><input type="checkbox" class="checkbox"/><span class="interest-slider --braze-off interest-slider--popover-toggle"></span><span class="--braze-off off_text ">Off</span><span class="--braze-off on_text ">On</span></label></div></div></div></nav><section><div class="story-feed-item"><div class="ScrollSpy_container"><span></span><div><div data-box-type="fitt-adbox-thinbanner"><div class="Ad thinbanner ad-slot" data-slot-type="thinbanner" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=69039506,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=thinbanner"></div></div><div class="Article flex story-69039506"><section class="Article__Column Article__Column--main"><article class="Article__Wrapper"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abcnews.go.com/US/wireStory/daughter-man-accused-killing-describes-abuse-69039506","@type":"WebPage"},"headline":"Daughter of man accused of killing 8 describes his abuse","image":{"url":"https://s.abcnews.com/images/US/WireAP_0741b7aa8b484e95a1b60219449e3630_16x9_1600.jpg","height":900,"width":1600,"@type":"ImageObject"},"datePublished":"2020-02-18T02:07:20Z","dateModified":"2020-02-18T02:09:59Z","author":[{"name":"The Associated Press","@type":"Person"}],"about":{"@type":"Thing","name":""},"publisher":{"name":"ABC News","logo":{"url":"https://s.abcnews.com/images/Site/abc_logo_aluminum_60px.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"description":"","@context":"http://schema.org","@type":"NewsArticle"}</script><header class="Article__Header"><div class="Article__Header__Branding"></div><div class="Article__Headline"><h1 class="Article__Headline__Title">Daughter of man accused of killing 8 describes his abuse</h1><h2 class="Article__Headline__Desc">The daughter of a Mississippi man on trial in the shooting deaths of eight people has testified that he beat her frequently during her childhood</h2></div><div class="Article__Header__Meta"><section class="Byline flex items-center"><div><div class="Byline__AuthorRow"><div class="Byline__ByCopy">By</div><span class="Byline__AuthorContainer" to=""><div class="Byline__Author">The Associated Press</div></span></div><div class="Byline__TimestampWrapper"><div class="Byline__Meta Byline__Meta--publishDate">February 18, 2020, 2:07 AM</div><div class="Byline__ReadTime Byline__Meta">2 min read</div></div></div></section><section class="Share flex flex-no-wrap"></section></div></header><div><aside class="InlineElement InlineElement--full-width InlineImage The Associated Press"><figure class="Image aspect-ratio--parent InlineImage--image"><div class="Image__Wrapper aspect-ratio--auto"><img class="" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div><figcaption><div class="InlineImage--caption"><div class="InlineImage--source-meta"><img class="Image Logo Logo__xs" alt="Image Icon" title="Image Icon" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div><span class="InlineImage--caption-meta" aria-hidden="true"><div style="overflow:hidden"><span>Defendant Willie Cory Godbolt, seated left of one of his attorneys, Katherine Poor, listens to his 12-year-old daughter&#x27;s testimony on the third day of Godbolt&#x27;s capital murder trial at the Pike County Courthouse in Magnolia, Miss. Godbolt, 37, is on trial, for the May 2017 shooting deaths of eight people in Brookhaven. (Donna Campbell/The Daily Leader via AP, Pool)</span></div></span><span class="Screen__Reader__Text">Defendant Willie Cory Godbolt, seated left of one of his attorneys, Katherine Poor, listens to his 12-year-old daughter&#x27;s testimony on the third day of Godbolt&#x27;s capital murder trial at the Pike County Courthouse in Magnolia, Miss. Godbolt, 37, is on trial, for the May 2017 shooting deaths of eight people in Brookhaven. (Donna Campbell/The Daily Leader via AP, Pool)</span><span class="InlineImage--source-title">The Associated Press</span></div></figcaption></figure></aside></div><article class="Article__Content story"><p>MAGNOLIA, Miss. -- 
The daughter of a Mississippi man on trial in the shooting deaths of eight people testified Monday that he was abusive and beat her frequently.</p><p>
My'Khyiah Godbolt took the stand at a courthouse in Magnolia, the Daily Leader newspaper reported, to testify against her father, Willie Cory Godbolt.</p><div data-box-type="fitt-adbox-incontentTeads"><div class="Ad incontentTeads incontentTeads--story ad-slot" data-slot-type="incontentTeads" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=69039506,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontentTeads"></div></div><p>
Godbolt, 37, is charged with capital murder, accused of fatally shooting eight people, including the deputy who arrived at his in-laws' home over the Memorial Day in 2017. </p><p>
Godbolt's 12-year-old daughter told jurors that he “was very mean” and beat both her and her mother often.</p><p>
Godbolt appeared agitated, shaking his head and pursing his lips together tightly when she described an attack on her with a plastic bat once when they were practicing baseball outside.</p><p>
She testified that he became angry when she asked to take a break and beat her repeatedly with the bat. She called to relatives for help, and he responded by threatening her.</p><p>
“If you ever embarrass me like that again, it’s going to be worse,” she quoted her father as saying.</p><p>
Godbolt has pleaded not guilty to four counts of capital murder, four counts of murder, one count of attempted murder, two counts of kidnapping and one count of armed robbery. He has remained in custody since his arrest on May 28, 2017, hours after the shootings. </p><p>
The killings began after Godbolt entered the in-laws' home in Bogue Chitto and got into an argument with his estranged wife and her family over the couple's two children, a witness testified earlier at trial, according to The Daily Leader.</p><p>
The witness, Vincent Mitchell, testified that Godbolt fatally shot the responding deputy and then killed Godbolt's mother-in-law and two other people. Godbolt then went to two other homes in south Mississippi's Lincoln County, killing two of his teenage cousins and a husband and wife, investigators have said.</p><p>
Because of pretrial publicity in south Mississippi, jury selection was conducted in north Mississippi's DeSoto County, 285 miles (460 kilometers) north of Lincoln County. The 12 jurors and three alternates were selected Friday. They are hearing the case in Magnolia, which is near Lincoln County.</p><p>
The trial resumes Tuesday.</p></article><div class="Article__Footer  Article__Footer--news"><div class="Article__Footer--items flex flex-wrap flex-no-wrap items-center justify-between"><div class="CommentButton"><button class="Button Button--default Button--icon CommentButton__Button" aria-selected="false" aria-label="" role="button"><svg class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__comment2-outline"></use></svg>Comments (<span class="disqus-comment-count" data-disqus-identifier="69039506" data-disqus-url="https://abcnews.go.com/US/wireStory/daughter-man-accused-killing-describes-abuse-69039506">0</span>)</button></div><section class="Share flex flex-no-wrap"></section></div><div class="StoryDivider StoryDivider--logo"><hr/><img class="Image Logo Logo__xxxl" alt="ABC News" title="ABC News" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><hr/></div></div><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-69039506-thumbnails-a-bottom"></div></div></article></section><section class="Article__Column Article__Column--sidebar"><div><section class="Headline__Stack"><div class="Headline__Title">Top Stories</div><section class="ContentList"><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="0" data-track-ctatext="Daughter of man accused of killing 8 describes his abuse" target="_self"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Daughter of man accused of killing 8 describes his abuse</div><div class="News__Item__DateTime undefined--recent">1 hour ago</div></div></a></section><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="1" data-track-ctatext="Woman Calls Trump a &#x27;Racist&#x27; in New Hampshire Diner" target="_self" href="https://abcnews.go.com/Politics/donald-trump-heckled-hampshire-diner-enjoy-burger-racist/story?id=36218722"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Woman Calls Trump a &#x27;Racist&#x27; in New Hampshire Diner</div><div class="News__Item__DateTime">Jan 12, 3:35 PM</div></div></a></section><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="2" data-track-ctatext="Barr blasts Trump&#x27;s tweets: &#x27;Impossible for me to do my job&#x27;: ABC News Exclusive " target="_self" href="https://abcnews.go.com/Politics/barr-blasts-trumps-tweets-stone-case-impossible-job/story?id=68963276"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Barr blasts Trump&#x27;s tweets: &#x27;Impossible for me to do my job&#x27;: ABC News Exclusive </div><div class="News__Item__DateTime">Feb 13, 11:11 PM</div></div></a></section><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="3" data-track-ctatext="Driver complained of autopilot issue before fatal Tesla crash: NTSB" target="_self" href="https://abcnews.go.com/Business/tesla-autopilot-steered-driver-barrier-fatal-crash-ntsb/story?id=68936725"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Driver complained of autopilot issue before fatal Tesla crash: NTSB</div><div class="News__Item__DateTime">Feb 12, 6:16 PM</div></div></a></section><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="4" data-track-ctatext="Transcript of Attorney General Bill Barr&#x27;s exclusive interview with ABC News" target="_self" href="https://abcnews.go.com/Politics/transcript-attorney-general-bill-barrs-exclusive-interview-abc/story?id=68975178"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Transcript of Attorney General Bill Barr&#x27;s exclusive interview with ABC News</div><div class="News__Item__DateTime">Feb 14, 2:40 AM</div></div></a></section></section></section><div data-box-type="fitt-adbox-incontent"><div class="Ad incontent incontent--story Ad--inContent ad-slot" data-slot-type="incontent" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=69039506,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent"></div></div><div class="LivePromotion"><div class="LivePromotion--title--container"><span class="circle"></span><h3 class="LivePromotion--title">ABC News Live</h3></div><figure class="Image aspect-ratio--parent LivePromotion--image"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="ABC News Live" title="ABC News Live" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><p class="LivePromotion--meta">24/7 coverage of breaking news and live events</p></div><div data-box-type="fitt-adbox-incontent2"><div class="Ad incontent2 incontent2--story ad-slot" data-slot-type="incontent2" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=69039506,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent2"></div></div></div></section></div></div></div></div><div class="ScrollSpy_container"><span></span></div></section><footer class="footer footer--shell"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="6" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="7" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="8" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></main></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcnews.com/abcnews/6427c6246866-release-2-5-20.19/client";</script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/6427c6246866-release-2-5-20.19/client/abcnews.js"></script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/6427c6246866-release-2-5-20.19/client/story.js"></script>
            </body>
        </html>
    