<!DOCTYPE html>
<html lang="en">
<head>
<title>Ex-doctor faces death or life sentence for revenge killings - ABC News</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="ABC News" />
<meta name="copyright" content="Copyright (c) 2018 ABC News Internet Ventures" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="description" content="Get breaking national and world news, broadcast video coverage, and exclusive interviews. Find the top news online at ABC news." />
<meta name="keywords" content="General news, Sentencing, Legal proceedings, Law and order, Medical schools, Higher education, Education, Social affairs, Nebraska, United States, North America, Terre Haute, Indiana, Omaha, us news, national news, local news" />
<meta property="fb:admins" content="704409894" />
<meta property="fb:app_id" content="4942312939" />
<meta name="fb_title" content="Ex-doctor faces death or life sentence for revenge killings" />
<!--ABC News page:-->
<meta property="fb:pages" content="86680728811" />
<!--GMA page:-->
<meta property="fb:pages" content="59306617060" />
<!--WNT page:-->
<meta property="fb:pages" content="214832449817" />
<!--Nightline page:-->
<meta property="fb:pages" content="66660497800" />
<!--ABC Politics page:-->
<meta property="fb:pages" content="184096565021911" />
<!--This Week:-->
<meta property="fb:pages" content="295479040495545" />
<!--20/20:-->
<meta property="fb:pages" content="163497464933" />
<!--The View:-->
<meta property="fb:pages" content="149475666523" />
<!--ABC News Live:-->
<meta property="fb:pages" content="1161108697272926" />
<!--Brian Ross:-->
<meta property="fb:pages" content="263058762303" />
<!--WNN:-->
<meta property="fb:pages" content="55845270277" />
<meta property="og:site_name" content="ABC News" />
<meta property="og:title" content="Ex-doctor faces death or life sentence for revenge killings" />
<meta property="og:description" content="A former doctor found guilty of what prosecutors described as the revenge killing of four people connected to a Nebraska medical school where he once worked is facing life in prison or the death penalty. Anthony Garcia, of Terre Haute, Indiana, was convicted of fatally stabbing..." />
<meta property="og:url" content="https://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310" />
<meta name="DC.date.issued" content="2018-09-14" />
<meta name="Date" content="2018-09-14" />
<meta name="Last-Modified" content="2018-09-14 08:56:35" />
<meta http-eqiv="Expires" content="Fri, 28 Sep 2018 05:56:21 PDT" /><meta name="news_keywords" content="General news, Sentencing, Legal proceedings, Law and order, Medical schools, Higher education, Education, Social affairs, Nebraska, United States, North America, Terre Haute, Indiana, Omaha" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ABC" />
<meta property="twitter:creator" content="" />
<meta property="twitter:title" content="Ex-doctor faces death or life sentence for revenge killings" />
<meta property="twitter:description" content="A former doctor found guilty of what prosecutors described as the revenge killing of four people connected to a Nebraska medical school where he once worked is facing life in prison or the death penalty. Anthony Garcia, of Terre Haute, Indiana, was convicted of fatally stabbing..." />
<meta property="twitter:url" content="https://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310" />
<meta property="twitter:image:width" content="640" />
<meta property="twitter:image:height" content="360" />
<meta name="twitter:app:name:iphone" content="ABC News" />
<meta name="twitter:app:id:iphone" content="300255638" />
<meta name="twitter:app:url:iphone" content="abcnewsiphone://link/story,57821310" />
<meta name="twitter:app:name:ipad" content="ABC News" />
<meta name="twitter:app:id:ipad" content="306934135" />
<meta name="twitter:app:url:ipad" content="abcnewsipad://link/story,57821310" />
<meta name="twitter:app:name:googleplay" content="ABC News" />
<meta name="twitter:app:id:googleplay" content="com.abc.abcnews" />
<meta name="twitter:app:url:googleplay" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310" />
<meta property="al:iphone:url" content="abcnewsiphone://link/story,57821310" />
<meta property="al:iphone:app_store_id" content="300255638" />
<meta property="al:iphone:app_name" content="ABC News - Breaking US & World News" />
<meta property="al:ipad:url" content="abcnewsipad://link/story,57821310" />
<meta property="al:ipad:app_store_id" content="380520716" />
<meta property="al:ipad:app_name" content="ABC News for iPad" />
<meta property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310" />
<meta property="al:android:app_name" content="ABC News Breaking Latest News" />
<meta property="al:android:package" content="com.abc.abcnews" />
<meta property="al:web:url" content="https://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310" />
<link rel="amphtml" href="https://abcnews.go.com/amp/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link href="http://a.abcnews.com" rel="preconnect" crossorigin>
<link href="https://s.abcnews.com" rel="preconnect" crossorigin>
<link href="https://fonts.abcnews.com" rel="preconnect" crossorigin>
<link href="https://cdn.registerdisney.go.com" rel="preconnect" crossorigin>
<!--[if IE 9]>
<link rel="stylesheet"href="https://s.abcnews.com/assets/beta/css/styles.css?v=112">
<style>#main-container{visibility:visible !important;}</style>
<![endif]-->
<link rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/icons.css?v=112">
<link class="page-type-include" rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/page-types/story_.css?v=112" />
<link id="canonical" rel="canonical" href="https://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310" />
<script src="https://s.abcnews.com/assets/beta/js/lib.js?v=291"></script>
<script id="disneyid-script" src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"></script>
<script>
(function(d) {
var config = {
kitId: 'kyb8pht',
scriptTimeout: 3000,
async: true
},
h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//fonts.abcnews.com/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
<script async src="https://widgets.outbrain.com/outbrain.js"></script>
<script>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</script>
<script async src="//native.sharethrough.com/assets/sfp.js"></script>
<script>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</script>
<script>
window._tfa = window._tfa || [];
_tfa.push({ notify: 'action',name: 'pageview' });
</script>
<script src="//cdn.taboola.com/libtrc/abcnewsus-sc/tfa.js"></script>
<script>
var electionJSObj = {};
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 12240; // ACCOUNT NUMBER
_sf_async_config.domain = location.hostname; // DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/beta/js/angular/elections/2016/socket-tk.js?v=2"></script>
<!--<script src="https://s.abcnews.com/assets/beta/js/angular/elections/trontest.js?v=6"> </script>-->
<script type="text/javascript">
var digAdData;
var digGetAd = function(){};
tq = new Object();
tq.path = '/us/story/';
tq.caid = '';
tq.keywords = ((tq.keywords)&&(tq.keywords!=''))?tq.keywords+'':'';
tq.show = '';
tq.recipes = '';
tq.id = '57821310';
tq.section = 'us';
tq.realsection = '';
tq.subsection = '';
tq.altsection = 'default';
tq.objType = 'story';
tq.byline = 'null';
tq.othersubs = '';
</script>
<script type='text/javascript' src='https://s.abcnews.com/assets/js/adCallOverride.js?v=1'></script>
<script type="text/javascript" id="fb-ad-script" src="https://s.abcnews.com/assets/js/FBAN_v2_4.js"></script>
<script type="text/javascript">
if(typeof AudienceNetworkPrebid != "undefined"){
fbPrebid = new AudienceNetworkPrebid("192534527849650_216014375501665");
fbPrebid.getProfile(function(profile) {
var token = profile.token; // prebid token string
});
if(document.location.href.indexOf("debug=true") > -1){
console.log("token - " + fbPrebid._tryGetToken());
}
}
</script>
<script type="text/javascript">
if(tq.path){
tq.urlTargetPath = (tq.path)?tq.path:window.location.pathname;
tq.urlTargetPath = (tq.urlTargetPath == '/')?'/index':tq.urlTargetPath;
tq.urlKeywords = (tq.keywords)?tq.keywords:'';
tq.urlRecipes = (tq.recipes)?tq.recipes:'';
tq.urlShow = (tq.show)?tq.show:'';
tq.urlFullQuery = '&tqkw='+encodeURI(tq.urlKeywords)+'&tqshow='+encodeURI(tq.urlShow)+encodeURI(tq.urlRecipes)+'&url='+encodeURI(tq.urlTargetPath);
}else{
tq.urlFullQuery = '&url='+encodeURI(window.location.pathname);
}
var fwNetworkId = '168234'
var fwSectionFallbackId = '109523';
var fwAdSystem = true;
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/fw.js?v=46.97"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/prebid.min.js?v=5.3" async></script>
<script type="text/javascript">
var fw = window.fw || {};
fw.sharethroughBid = function(sharethroughKey){
return {
bidder: 'sharethrough',
params: { pkey: sharethroughKey }
};
}
fw.tripleliftBid = function(tripleliftKey){
return {
bidder: 'triplelift',
params: { inventoryCode: tripleliftKey }
};
}
fw.audienceNetwork = function(placementId){
return {
bidder: 'audienceNetwork',
params: {
placementId: placementId,
format: 'native',
}
}
}
fw.aolBid = function(placement, network){
return {
bidder: 'aol',
params: {
placement: placement,
network: network || '10573.1'
}
};
}
fw.nnhBids = function(sharethroughKey, tripleliftKey, fanKey){
var adDef = {
code: 'news-native-homepage',
sizes: [[440, 90]],
bids: []
};
if(sharethroughKey){
adDef.bids.push(fw.sharethroughBid(sharethroughKey));
}
if(tripleliftKey){
adDef.bids.push(fw.tripleliftBid(tripleliftKey));
}
if(fanKey){
adDef.bids.push(fw.audienceNetwork(fanKey));
}
return adDef;
}
// PREBID ad definitions
fw.prebidAdDefs = {
"adunit-code-1": {
code: 'adunit-code-1',
sizes: [[300, 250]],
bids: [{
bidder: 'aol',
params: {
placement: 4330522,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [15], //300x250
}
}, {
bidder: 'trustx',
params: {
uid: 2644
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@300x250",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948987,
}
}]
},
"banner-ad": {
code: 'banner-ad',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [2], //728x90
}
}, {
bidder: 'trustx',
params: {
uid: 2643
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@728x90",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948988,
}
}]
},
"banner-ad-tablet": {
code: 'banner-ad-tablet-web',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [2], //728x90
}
}, {
bidder: 'trustx',
params: {
uid: 2643
}
},{
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@728x90",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948988,
}
}]
},
"news-native-homepage-desktop": fw.nnhBids('f0187c6c', 'abcnews_topstories_homepage'),
"news-native-homepage-mobile": fw.nnhBids('E8GDvm65srbZVYqkXP9jHA2x', 'abcnews_topstories_homepage', '499183847097593_499186427097335'),
"news-native-homepage-tablet": fw.nnhBids('GYKUJHSvgPhnj8vup4BREvQH', 'abcnews_topstories_homepage', '499183847097593_499186427097335'),
"news-native-index-desktop": fw.nnhBids('FknhBQLrM8Ty9ygk9iRuix7D', 'abcnews_topstories_index'),
"news-native-index-mobile": fw.nnhBids('ZtaArt34FfUGgudCnXbzYZT7', 'abcnews_topstories_index'),
"news-native-index-tablet": fw.nnhBids('VUMLaq5viQkXu8ioYAFhr9Pn', 'abcnews_topstories_index'),
"news-native-article-mobile": fw.nnhBids('8c681d32', 'abcnews_topstories_article'),
"news-native-article-desktop": fw.nnhBids('eda65e14', 'abcnews_topstories_article'),
"news-native-article-tablet": fw.nnhBids('3a92cd62', 'abcnews_topstories_article')
}
PREBID_TIMEOUT = 1500;STARTUP_AD_TIMEOUT = 10000;
fw.usePrebid = true;
// specific override for Sharethrough behavior
var pbjs = window.pbjs || {};
pbjs.bidderSettings = {
sharethrough: {
adserverTargeting: [{
key: "hb_size",
val: function(bidResponse) {
return '440x90';
}
}]
}
};
window.fw = fw;
</script>
<script type="application/ld+json"> {"mainEntityOfPage":{"@id":"https://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310","@type":"WebPage"},"headline":"Ex-doctor faces death or life sentence for revenge killings","datePublished":"Fri Sep 14 08:29:34 EDT 2018","dateModified":"Fri Sep 14 08:56:35 EDT 2018","author":{"name":"The Associated Press","@type":"Person"},"about":{"name":"","@type":"Thing"},"publisher":{"name":"ABC News","logo":{"url":"http://a.abcnews.com/images/Site/abc_logo_aluminum_60px.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"description":"Get breaking national and world news, broadcast video coverage, and exclusive interviews. Find the top news online at ABC news.","@context":"http://schema.org","@type":"NewsArticle"} </script>
</head>
<body class="story desktop logged-out trident abcn-desktop" data-pagetype="story" data-twttr-rendered="true" data-device="desktop" data-content-id="57821310" data-alert-tag-primary="">
<div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div>
<div id="fb-root"></div>
<div id="global-viewport" data-behavior="global_nav_condensed global_nav_full load_comments native_star rain_ads">
<script src="https://s.abcnews.com/assets/beta/js/abcn-head.js?v=291"></script>
<!-- mobile -->
<nav id="global-nav-mobile">
<ul class="tier-1">
<li class="active">
<a class="menu-trigger nav-pillar nav-sections" data-route="false" href="#">
<span class="link-text">Sections</span>
<span class="icon-sections m-icon"></span>
</a>
<ul class="tier-2" data-behavior="favorites_mgmt">
<li>
<h1 class="label">
<span class="link-text">Sections</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="/" name="lpos=nav[header_desktop_wirestory]&lid=section[Top Stories]">
<span class="link-text">Top Stories</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Video" name="lpos=nav[header_desktop_wirestory]&lid=section[Watch]">
<span class="link-text">Watch</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/US" name="lpos=nav[header_desktop_wirestory]&lid=section[U.S.]">
<span class="link-text">U.S.</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/International" name="lpos=nav[header_desktop_wirestory]&lid=section[International]">
<span class="link-text">International</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Politics" name="lpos=nav[header_desktop_wirestory]&lid=section[Politics]">
<span class="link-text">Politics</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_wirestory]&lid=section[Lifestyle]">
<span class="link-text">Lifestyle</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]">
<span class="link-text">Entertainment</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/VR" name="lpos=nav[header_desktop_wirestory]&lid=section[Virtual Reality]">
<span class="link-text">Virtual Reality</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]">
<span class="link-text">Health</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Technology" name="lpos=nav[header_desktop_wirestory]&lid=section[Technology]">
<span class="link-text">Technology</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Sports" name="lpos=nav[header_desktop_wirestory]&lid=section[Sports]">
<span class="link-text">Sports</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/alerts/weather" name="lpos=nav[header_desktop_wirestory]&lid=section[Weather]">
<span class="link-text">Weather</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://fivethirtyeight.com" name="lpos=nav[header_desktop_wirestory]&lid=section[FiveThirtyEight]">
<span class="link-text">FiveThirtyEight</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-shows" data-route="false" href="#">
<span class="link-text">Shows</span>
<span class="icon-shows m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Shows</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://www.goodmorningamerica.com" name="lpos=nav[header_desktop_wirestory]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/WN" name="lpos=nav[header_desktop_wirestory]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_wirestory]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/2020" name="lpos=nav[header_desktop_wirestory]&lid=section[20/20]">
<span class="link-text">20/20</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_wirestory]&lid=section[This Week]">
<span class="link-text">This Week</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/TheView" name="lpos=nav[header_desktop_wirestory]&lid=section[The View]">
<span class="link-text">The View</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_wirestory]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-live" data-route="false" href="#">
<span class="link-text">Live</span>
<span class="icon-play m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Live</span>
</h1>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-11">
<span class="link-text">ABC News Live</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-12">
<span class="link-text">Hurricane Florence makes landfall in North Carolina</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-10">
<span class="link-text">Soon: North Carolina governor gives updates on Hurricane Florence</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-08">
<span class="link-text">Soon: Democratic leader Nancy Pelosi holds presser on Hurricane Florence</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-2">
<span class="link-text">Hurricane Florence hits the East Coast</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-07">
<span class="link-text">Tracking Florence, other tropical systems in the Atlantic: Satellite</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-4">
<span class="link-text">Heavy rains as Hurricane Florence hits Wilmington, NC</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-3">
<span class="link-text">Strong winds from Hurricane Florence hit Myrtle Beach</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-06">
<span class="link-text">Hurricane Florence hits Jacksonville, NC</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_wirestory]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-5">
<span class="link-text">Rain hits Chapel Hill, NC, during Hurricane Florence</span>
<span class="icon-play m-icon"></span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-more" data-route="false" href="#">
<span class="link-text">More</span>
<span class="icon-more m-icon"></span>
</a>
<ul class="tier-2">
<li>
<a href="http://disneyprivacycenter.com" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Privacy Policy]" target="_blank">
<span class="link-text">Privacy Policy</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/notice-to-california-residents/" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Your CA Privacy Rights]" target="_blank">
<span class="link-text">Your CA Privacy Rights</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Children's Online Privacy Policy]" target="_blank">
<span class="link-text">Children's Online Privacy Policy</span>
</a>
</li>
<li>
<a href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Interest-Based Ads]" target="_blank">
<span class="link-text">Interest-Based Ads</span>
</a>
</li>
<li>
<a href="http://disneytermsofuse.com" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Terms of Use]" target="_blank">
<span class="link-text">Terms of Use</span>
</a>
</li>
<li>
<a href="https://abcnews.go.com/Site/page?id=3068843" data-tab="true" name="lpos=nav[header_desktop_wirestory]&lid=section[Contact Us]" target="_blank">
<span class="link-text">Contact Us</span>
</a>
</li>
<li>
<h1 class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2018 ABC News Internet Ventures. All rights reserved.</span>
</h1>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-search" data-route="false" href="#">
<span class="link-text">Search</span>
<span class="icon-search2 m-icon"></span>
</a>
<ul class="tier-2">
<li>
<div class="global-search" id="global-search-mobile">
<input class="search-box" placeholder="Search" type="text"><input class="btn-search" type="submit">
<span class="icon-search2 m-icon"></span>
</div>
</li>
</ul>
</li>
</ul>
</nav>
<div class="menu-overlay-primary"></div>
<div data-behavior="global_header livetab appboy_init" id="header-wrapper" data-device="desktop" data-domain="https://abcnews.go.com" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.101.9">
<header id="global-header">
<div class="menu-overlay-secondary"></div>
<div class="container">
<a data-route="false" href="#" id="global-nav-mobile-trigger"><span>Menu</span></a>
<h1>
<a href='https://abcnews.go.com' name="lpos=nav[header_desktop_wirestory]&lid=section[Logo]">
<span class="icon-logo"></span>
</a>
</h1>
<div class="abcn-interests-modules">
<div class="abcn-interest-popover">
<div class="interest-close"></div>
<span class="interest-label">Interest Successfully Added</span>
<span class="interest-popover-msg">
We'll notify you here with news about</br> <span class="interest-active">AlertTag</span>
</span>
<span class="interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </span>
<label class="interest-switch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
<ul class="tools">
<li class="interest" data-behavior="ufirst_init">
<a href="javascript:void();" id="global-interest-trigger">
<span class="icon-notifications"></span>
<span class="notification-badge"></span>
</a>
<div class="abcn-interest-notifications">
<div class="notification-header">
<span class="notification-title parent-title">Notifications</span>
<div class="gear-holder">
<span class="gear icon-settings"></span>
</div>
</div>
<div class="notification-body">
<div class="interest_loader"></div>
<!-- Notification Settings -->
<ul class="notification-settings">
<li class="manage-interests">
<div class="notification-title">Notifications For Interests:</div>
<ul class="notification-settings-interests">
</ul>
</li>
</ul>
<ul class="notification-sections">
<!-- BREAKING NEWS -->
<li class="notification-breaking-box">
<div class="notification-title">Breaking</div>
<ul class="notification-bn-ul"></ul>
</li>
<!--INTERESTS -->
<li class="notification-interest-box">
<div class="notification-title">
Interests
<span class="see-all"><a href="/myinterests?cid=clicksource_nc_seeall">See All</a></span>
</div>
<ul class="notification-int-ul"></ul>
</li>
</ul>
</div>
<div class="notification-footer">
<!-- show this if not logged in or if UNID -->
<div class="noti-footer-callouts noti-footer-notloggedin">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up</a>
</div>
</div>
<!-- show this to promote web notifications for BN -->
<div class="noti-footer-callouts promote-web-not">
<div>
<span>Turn on desktop notifications for breaking news?</span>
<label class="bn-toggleswitch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
</div>
</div>
<div class="chevron-toggle"></div>
</li>
<li class="user">
<a class="profile-logged-out loggedOut signin" data-tab="true" data-affiliatename="abcn" data-behavior="profile_handler" href="#" data-route="false" name="lpos=nav[header_desktop_wirestory]&lid=section[Log In]">Log In</a>
<a class="profile-logged-in loggedIn" data-tab="true" style="display: none;" data-affiliatename="abcn" href="#" thref="#" data-behavior="profile" data-route="false" name="lpos=nav[header_desktop_wirestory]&lid=section[Profile]">
<span class="icon-login"></span>
</a>
</li>
</ul>
</div>
<!-- desktop -->
<nav id="global-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li class="video" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Video" name="lpos=nav[header_desktop_wirestory]&lid=section[Video]">
Video
</a>
</li>
<li class="live" itemprop="name">
<a href="https://abcnews.go.com/Live" data-tab="true" data-behavior="livebar_handler" itemprop="url" name="lpos=nav[header_desktop_wirestory]&lid=section[Live]">Live</a>
</li>
<li class="shows">
<a href="#">Shows</a>
<div class="shows-dropdown">
<ul>
<li itemprop="name">
<a itemprop="url" href="https://www.goodmorningamerica.com" name="lpos=nav[header_desktop_wirestory]&lid=section[Good Morning America]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[Good Morning America]" class="black-ln">
<span class="link-text">Good Morning America</span>
<span class="link-text-short">Good Morning America</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/WN" name="lpos=nav[header_desktop_wirestory]&lid=section[World News Tonight]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[World News Tonight]" class="black-ln">
<span class="link-text">World News Tonight</span>
<span class="link-text-short">World News Tonight</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_wirestory]&lid=section[Nightline]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[Nightline]" class="black-ln">
<span class="link-text">Nightline</span>
<span class="link-text-short">Nightline</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/2020" name="lpos=nav[header_desktop_wirestory]&lid=section[20/20]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[20/20]" class="black-ln">
<span class="link-text">20/20</span>
<span class="link-text-short">20/20</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_wirestory]&lid=section[This Week]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[This Week]" class="black-ln">
<span class="link-text">This Week</span>
<span class="link-text-short">This Week</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/TheView" name="lpos=nav[header_desktop_wirestory]&lid=section[The View]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[The View]" class="black-ln">
<span class="link-text">The View</span>
<span class="link-text-short">The View</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_wirestory]&lid=section[What Would You Do?]" data-mobile="false" name="lpos=nav[header_wirestory]&lid=section[What Would You Do?]" class="black-ln">
<span class="link-text">What Would You Do?</span>
<span class="link-text-short">What Would You Do?</span>
</a>
</li>
</ul>
</div>
</li>
<li class="none more" itemprop="name">
<a href="#" itemprop="url" data-mobile="false">
<span class="icon-more"></span>
</a>
<div class="more-dropdown">
<ul>
<li class="u.s." itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/US" name="lpos=nav[header_desktop_wirestory]&lid=section[U.S.]" class="black-ln">
U.S.
</a>
</li>
<li class="politics" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Politics" name="lpos=nav[header_desktop_wirestory]&lid=section[Politics]" class="black-ln">
Politics
</a>
</li>
<li class="international" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/International" name="lpos=nav[header_desktop_wirestory]&lid=section[International]" class="black-ln">
International
</a>
</li>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_wirestory]&lid=section[Entertainment]" class="black-ln">
Entertainment
</a>
</li>
<li class="lifestyle" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_wirestory]&lid=section[Lifestyle]" class="black-ln">
Lifestyle
</a>
</li>
<li class="health" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Health" name="lpos=nav[header_desktop_wirestory]&lid=section[Health]" class="black-ln">
Health
</a>
</li>
<li class="virtualreality" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/VR" name="lpos=nav[header_desktop_wirestory]&lid=section[Virtual Reality]" class="black-ln">
Virtual Reality
</a>
</li>
<li class="technology" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Technology" name="lpos=nav[header_desktop_wirestory]&lid=section[Technology]" class="black-ln">
Technology
</a>
</li>
<li class="sports" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Sports" name="lpos=nav[header_desktop_wirestory]&lid=section[Sports]" class="black-ln">
Sports
</a>
</li>
<li class="weather" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/alerts/weather" name="lpos=nav[header_desktop_wirestory]&lid=section[Weather]" class="black-ln">
Weather
</a>
</li>
<li class="fivethirtyeight" itemprop="name">
<a itemprop="url" data-tab="true" href="https://fivethirtyeight.com" name="lpos=nav[header_desktop_wirestory]&lid=section[FiveThirtyEight]" class="black-ln">
FiveThirtyEight
</a>
</li>
</ul>
<div class="footer-links">
<ul class="more-more pipes">
<li itemprop="name">
<a itemprop="url" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Privacy Policy]"><span class="link-text">Privacy Policy</span><span class="link-text-short">Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Your CA Privacy Rights]"><span class="link-text">Your CA Privacy Rights</span><span class="link-text-short">Your CA Privacy Rights</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Children's Online Privacy Policy]"><span class="link-text">Children's Online Privacy Policy</span><span class="link-text-short">Children's Online Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Interest-Based Ads]"><span class="link-text">Interest-Based Ads</span><span class="link-text-short">Interest-Based Ads</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Terms of Use]"><span class="link-text">Terms of Use</span><span class="link-text-short">Terms of Use</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/Site/page?id=3068843" target="_blank" name="lpos=nav[header_desktop_wirestory]&lid=section[Contact Us]"><span class="link-text">Contact Us</span><span class="link-text-short">Contact Us</span></a>
</li>
</ul>
</div>
<div class="footer-wrapper">
<ul class="footer">
<li class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2018 ABC News Internet Ventures. All rights reserved.</span>
</li>
</ul>
</div>
</div>
</li>
<div class="search">
<a href="#" id="global-search-trigger">
<span class="icon-search2"></span>
<span class="icon-close"></span>
</a>
<div class="global-search" id="global-search">
<input class="search-box" placeholder="Search Headlines, News and Video..." type="text">
<input class="btn-search" type="submit">
<span class="icon-search2"></span>
</div>
</div>
</ul>
</nav>
</header>
</div>
<div id="breaking-alerts"></div>
<div id="abcn-videoplayer" data-behavior="story_player" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.101.9" class="offpage abcn-videoplayer"></div>
<section id="pane-main">
<div class="ad-slot ad-slot-banner ad-wrapper" style="text-align: center;" data-rain-drop="Banner" data-slot-type="banner" data-slot-kvps="pos=banner"></div>
<section id="main-container">
<div class="main-content layout-cb">
<!-- main article -->
<section class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment" id="article-feed">
<article class="article" data-behavior="story_scroll story_progress" data-id="57821310" data-section="US" data-src="http://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310">
<div class="container">
<header class="article-header"><h1>Ex-doctor faces death or life sentence for revenge killings</h1><div class="news-feed_item-meta"><div class="article-meta">
<ul class="authors">
<li><div rel='author' class='author'><span class='by-text'>By</span> The Associated Press</div></li>
</ul><span class="timestamp">OMAHA, Neb. &#151; Sep 14, 2018, 8:56 AM ET</span></div></div>
<ul class="article-social horizontal" data-id="57821310" data-section="US" data-src="http://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook horizontal" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fdoctor-faces-death-life-sentence-revenge-killings-57821310%3Fcid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter horizontal" href="http://twitter.com/intent/tweet?text=Ex-doctor+faces+death+or+life+sentence+for+revenge+killings+-+ABC+News+-+https%3A%2F%2Fabcn.ws%2F2xcRGnU&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp horizontal" href="whatsapp://send?text=Ex-doctor+faces+death+or+life+sentence+for+revenge+killings website:http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fdoctor-faces-death-life-sentence-revenge-killings-57821310%3Fcid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social horizontal">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310?cid=share_addthis_widget&title=Ex-doctor+faces+death+or+life+sentence+for+revenge+killings" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">Email
<span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal h-star">
<div class="page-action native-star" data-alert-tag="" data-alert-tag-callback="https://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310">Star <span class="icon-star"></span></div>
</li>
</ul></header><div class="article-body"><ul class="article-social vertical" data-behavior="sticky_social" data-id="57821310" data-src="http://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310">
<li class="share-count"><span>0</span> Shares</li><li>
<a class="btn-social facebook vertical" name="lpos=widget[share_facebook_widget]&lid=link[vertical]" data-social="true" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fdoctor-faces-death-life-sentence-revenge-killings-57821310%3Fcid%3Dshare_facebook_widget" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li>
<a class="btn-social twitter vertical" name="lpos=widget[share_twitter_widget]&lid=link[vertical]" data-social="true" href="http://twitter.com/intent/tweet?text=Ex-doctor+faces+death+or+life+sentence+for+revenge+killings+-+ABC+News+-+https%3A%2F%2Fabcn.ws%2F2xcRGnU&via=ABC" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li>
<a class="btn-social whatsapp vertical" name="lpos=widget[share_whatsapp_widget]&lid=link[vertical]" data-social="true" href="whatsapp://send?text=Ex-doctor+faces+death+or+life+sentence+for+revenge+killings website:http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fdoctor-faces-death-life-sentence-revenge-killings-57821310%3Fcid%3Dshare_whatsapp_widget" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social vertical">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310?cid=share_addthis_widget&title=Ex-doctor+faces+death+or+life+sentence+for+revenge+killings" name="lpos=widget[share_addthis_widget]&lid=link[vertical]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
</ul><div class="article-copy">
<p itemprop="articleBody">
</p><p itemprop="articleBody">
A former doctor found guilty of what prosecutors described as the revenge killing of four people connected to a Nebraska medical school where he once worked is facing life in prison or the death penalty.</p>
<p itemprop="articleBody">
Anthony Garcia, of Terre Haute, Indiana, was convicted of fatally stabbing 11-year-old Thomas Hunter, son of Creighton University School of Medicine faculty member William Hunter, and the family's housekeeper, 57-year-old Shirlee Sherman, in 2008.</p>
<p itemprop="articleBody">
Garcia also was found guilty of two other killings five years later: the 2013 <a href="https://abcnews.go.com/alerts/MothersDay" id="_ap_link_Mother's Day_MothersDay_" target="_blank">Mother's Day</a> deaths of another Creighton pathology doctor Roger Brumback, and his wife, Mary, in their Omaha home.</p>
<p itemprop="articleBody">
Prosecutors say Garcia blamed Hunter and Brumback for his firing from Creighton's pathology residency program in 2001.</p>
<p itemprop="articleBody">
A three-judge panel is expected to sentence Garcia on Friday.</p>
</div>
</div>
<footer class="article-footer"><div class="outbrain-container" data-src="http://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310" data-ob-template="abc"></div>
<div class="social-footer-wrapper">
<ul class="article-social footer" data-content-id="57821310" data-src="http://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook footer" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fdoctor-faces-death-life-sentence-revenge-killings-57821310%3Fcid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter footer" href="http://twitter.com/intent/tweet?text=Ex-doctor+faces+death+or+life+sentence+for+revenge+killings+-+ABC+News+-+https%3A%2F%2Fabcn.ws%2F2xcRGnU&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp footer" href="whatsapp://send?text=Ex-doctor+faces+death+or+life+sentence+for+revenge+killings website:http%3A%2F%2Fabcnews.go.com%2FUS%2FwireStory%2Fdoctor-faces-death-life-sentence-revenge-killings-57821310%3Fcid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social footer">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310?cid=share_addthis_widget&title=Ex-doctor+faces+death+or+life+sentence+for+revenge+killings" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal">
<div class="page-action native-star" data-alert-tag="" data-social="true" data-alert-tag-callback="https://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310">
Star <span class="icon-star"></span>
</div>
</li>
</ul>
</div><div class="internal comments">
<div class="page-action comment button-alt lg" data-src="http://abcnews.go.com/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310" data-content-id="57821310">Comments</div>
</div>
<div class="def-band abcn-interests">
<article class="carousel-item row-item" id="interest-carousel">
<h2>
Add Interests
<div>Customize your news feed by choosing the topics that interest you.</div>
</h2>
<div class="slick-slider carousel article-version"></div>
<div class="interest-footer">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up &raquo</a>
</div>
</div>
</article>
</div>
</footer>
</div>
</article>
</section>
<!-- news feed -->
<section id="news-feed" class="col-c chk-height" data-behavior="desktop_story_news_feed">
<div id="news-feed-content" class="sidebar">
<div class="container-wrapper">
<div class="container">
<article data-id="57821310" class="news-feed-item no-images" data-index="0"> <a class="story-link" data-id="57821310" name="lpos=newsfeed[story_57821310]&lid=[image]" href="/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310" data-redirect="false"></a><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57821310]&lid=[headline]" href="/US/wireStory/doctor-faces-death-life-sentence-revenge-killings-57821310" data-redirect="false">Ex-doctor faces death or life sentence for revenge killings</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article><div data-rain-drop="NewsNativeArticle"></div></article> <article data-id="57823235" class="news-feed-item w-images" data-index="2"> <a class="story-link" data-id="57823235" name="lpos=newsfeed[story_57823235]&lid=[image]" href="/Politics/paul-manafort-plead-guilty-forfeit-assets-special-counsel/story?id=57823235" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/paul-manafort-gty-jc-180803_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57823235]&lid=[headline]" href="/Politics/paul-manafort-plead-guilty-forfeit-assets-special-counsel/story?id=57823235" data-redirect="false">Paul Manafort will plead guilty, forfeit many assets in special counsel probe</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57805054" class="news-feed-item w-images" data-index="3"> <a class="story-link" data-id="57805054" name="lpos=newsfeed[story_57805054]&lid=[image]" href="/US/start-here-hurricane-florence-arrives-trumps-puerto-rico-tweet/story?id=57805054" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/hurricane-florence-prep-windows-1-ap-thg-180912_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57805054]&lid=[headline]" href="/US/start-here-hurricane-florence-arrives-trumps-puerto-rico-tweet/story?id=57805054" data-redirect="false">'Start Here': Hurricane Florence arrives. What you need to know to start your day.</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57797540" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="57797540" name="lpos=newsfeed[story_57797540]&lid=[image]" href="/US/people-hurricane-florences-path-explain-decision-ride-feel/story?id=57797540" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/hurricane-florence-evacuation-gty-mem-180913_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57797540]&lid=[headline]" href="/US/people-hurricane-florences-path-explain-decision-ride-feel/story?id=57797540" data-redirect="false">Why some people in Florence's path are staying put</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57801261" class="news-feed-item w-images" data-index="8"> <a class="story-link" data-id="57801261" name="lpos=newsfeed[story_57801261]&lid=[image]" href="/Politics/top-democrat-refers-confidential-information-kavanaugh-fbi/story?id=57801261" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/kavanaugh-hearing-gty-ps3-180904_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57801261]&lid=[headline]" href="/Politics/top-democrat-refers-confidential-information-kavanaugh-fbi/story?id=57801261" data-redirect="false">Top Democrat refers confidential 'information' about Kavanaugh to FBI</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article class="ad-300"><div class="ad-slot ad-wrapper ad-slot-incontent-strip ad-slot-incontent" data-rain-drop="Rectangle"><!-- ad --></div></article> <article data-id="57814950" class="news-feed-item w-images" data-index="7"> <a class="story-link" data-id="57814950" name="lpos=newsfeed[story_57814950]&lid=[image]" href="/Politics/wireStory/arizona-lawmaker-pleads-guilty-excessive-speeding-57814950" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Lifestyle/WireAP_6eee0bd4a7ef4b21a4d0517131501598_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57814950]&lid=[headline]" href="/Politics/wireStory/arizona-lawmaker-pleads-guilty-excessive-speeding-57814950" data-redirect="false">Lawmaker pleads not guilty to excessive speeding</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57798378" class="news-feed-item w-images" data-index="8"> <a class="story-link" data-id="57798378" name="lpos=newsfeed[story_57798378]&lid=[image]" href="/US/stuck-hurricane-florence-app-save-life/story?id=57798378" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/americas-cajun-navy-ht-thg-180913_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57798378]&lid=[headline]" href="/US/stuck-hurricane-florence-app-save-life/story?id=57798378" data-redirect="false">If you're stuck in Hurricane Florence, this app might save your life </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57798256" class="news-feed-item w-images" data-index="9"> <a class="story-link" data-id="57798256" name="lpos=newsfeed[story_57798256]&lid=[image]" href="/Entertainment/wireStory/cbs-reporter-felt-threatened-fager-message-57798256" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Entertainment/WireAP_f354fbd97b5246ef9df8f556cdf42c5e_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57798256]&lid=[headline]" href="/Entertainment/wireStory/cbs-reporter-felt-threatened-fager-message-57798256" data-redirect="false">CBS reporter says she felt threatened by Fager message</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57819111" class="news-feed-item w-images" data-index="10"> <a class="story-link" data-id="57819111" name="lpos=newsfeed[story_57819111]&lid=[image]" href="/International/wireStory/kremlin-britain-interrogate-poisoning-suspects-57819111" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_6134020ca1fc4b2db75164a014475570_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57819111]&lid=[headline]" href="/International/wireStory/kremlin-britain-interrogate-poisoning-suspects-57819111" data-redirect="false">Kremlin: Britain could ask to interrogate poisoning suspects</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57788578" class="news-feed-item w-images" data-index="11"> <a class="story-link" data-id="57788578" name="lpos=newsfeed[story_57788578]&lid=[image]" href="/US/dead-shooting-california-multiple-crime-scenes-police/story?id=57788578" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/CAL_shooting_180913_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57788578]&lid=[headline]" href="/US/dead-shooting-california-multiple-crime-scenes-police/story?id=57788578" data-redirect="false">Bakersfield shooting suspect used massive .50 caliber gun: Officials</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57799454" class="news-feed-item w-images" data-index="11"> <a class="story-link" data-id="57799454" name="lpos=newsfeed[story_57799454]&lid=[image]" href="/Politics/wireStory/devos-loses-case-protecting-profit-college-students-57799454" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/WireAP_5426c675bbe44bc5a347d63a666d6051_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57799454]&lid=[headline]" href="/Politics/wireStory/devos-loses-case-protecting-profit-college-students-57799454" data-redirect="false">Federal court rules against DeVos in for-profit fraud case</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57816679" class="news-feed-item w-images" data-index="13"> <a class="story-link" data-id="57816679" name="lpos=newsfeed[story_57816679]&lid=[image]" href="/Politics/wireStory/trump-complicates-florida-gops-play-puerto-rican-voters-57816679" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_4c002d5b99be49f5911534d6c3bfe9a2_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57816679]&lid=[headline]" href="/Politics/wireStory/trump-complicates-florida-gops-play-puerto-rican-voters-57816679" data-redirect="false">Trump complicates Florida GOP's play for Puerto Rican voters</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57812990" class="news-feed-item w-images" data-index="16"> <a class="story-link" data-id="57812990" name="lpos=newsfeed[story_57812990]&lid=[image]" href="/Politics/york-gov-andrew-cuomo-triumphs-closely-watched-primary/story?id=57812990" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/andrew-cuomo-ap-jef-180815_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57812990]&lid=[headline]" href="/Politics/york-gov-andrew-cuomo-triumphs-closely-watched-primary/story?id=57812990" data-redirect="false">New York Gov. Andrew Cuomo triumphs in closely watched primary against Cynthia Nixon</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57812717" class="news-feed-item w-images" data-index="14"> <a class="story-link" data-id="57812717" name="lpos=newsfeed[story_57812717]&lid=[image]" href="/Politics/note-storm-brews-trumps-death-toll-claims/story?id=57812717" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/donald-trump-hurricane-maria-2-gty-jt-180913_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57812717]&lid=[headline]" href="/Politics/note-storm-brews-trumps-death-toll-claims/story?id=57812717" data-redirect="false">The Note: Storm brews over Trump's death toll claims</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57753338" class="news-feed-item w-images" data-index="0"> <a class="story-link" data-id="57753338" name="lpos=newsfeed[story_57753338]&lid=[image]" href="/Politics/obama-continue-campaign-resurgence-ohio-democrats-avenge-2016/story?id=57753338" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/barack-obama-ap-jt-180913_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57753338]&lid=[headline]" href="/Politics/obama-continue-campaign-resurgence-ohio-democrats-avenge-2016/story?id=57753338" data-redirect="false">Obama campaigns in Ohio: 'We’ve got to restore some sanity to our politics'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57809640" class="news-feed-item w-images" data-index="11"> <a class="story-link" data-id="57809640" name="lpos=newsfeed[story_57809640]&lid=[image]" href="/Politics/batch-strzok-page-texts-shows-fbi-efforts-shape/story?id=57809640" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/peter-strzok-ap-jc-180815_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57809640]&lid=[headline]" href="/Politics/batch-strzok-page-texts-shows-fbi-efforts-shape/story?id=57809640" data-redirect="false">Batch of new Strzok-Page texts shows FBI efforts to shape news reports</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57783731" class="news-feed-item w-images" data-index="17"> <a class="story-link" data-id="57783731" name="lpos=newsfeed[story_57783731]&lid=[image]" href="/Politics/experts-obamas-return-political-fray-midterms/story?id=57783731" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/obama-ui-speech-01-gty-jef-180912_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57783731]&lid=[headline]" href="/Politics/experts-obamas-return-political-fray-midterms/story?id=57783731" data-redirect="false">What experts say Obama's return to the political fray could mean to the midterms</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57759995" class="news-feed-item w-images" data-index="19"> <a class="story-link" data-id="57759995" name="lpos=newsfeed[story_57759995]&lid=[image]" href="/Politics/race-yorks-top-cop-shows-democrats-diversity-anti/story?id=57759995" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/ny-attorney-general-debate-ap-jt-180912_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57759995]&lid=[headline]" href="/Politics/race-yorks-top-cop-shows-democrats-diversity-anti/story?id=57759995" data-redirect="false">Race for NY's next top cop shows Democrats’ diversity, anti-Trumpism</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57784521" class="news-feed-item w-images" data-index="19"> <a class="story-link" data-id="57784521" name="lpos=newsfeed[story_57784521]&lid=[image]" href="/Politics/hoyer-eyes-democratic-majority-plots-government-reform-congress/story?id=57784521" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/steny-hoyer-ap-jef-180912_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57784521]&lid=[headline]" href="/Politics/hoyer-eyes-democratic-majority-plots-government-reform-congress/story?id=57784521" data-redirect="false">House minority whip eyes Democratic majority, plots reform in next Congress</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57770888" class="news-feed-item w-images" data-index="20"> <a class="story-link" data-id="57770888" name="lpos=newsfeed[story_57770888]&lid=[image]" href="/Politics/trump-signs-order-impose-sanctions-election-interference/story?id=57770888" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/donald-trump-rd-mem-180829_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57770888]&lid=[headline]" href="/Politics/trump-signs-order-impose-sanctions-election-interference/story?id=57770888" data-redirect="false">Trump signs order that would impose sanctions for election interference </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57771478" class="news-feed-item w-images" data-index="29"> <a class="story-link" data-id="57771478" name="lpos=newsfeed[story_57771478]&lid=[image]" href="/Politics/nsa-chief-intel-officials-taking-trump-helping/story?id=57771478" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/Mike-Rogers-nsa-gty-hb-180912_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57771478]&lid=[headline]" href="/Politics/nsa-chief-intel-officials-taking-trump-helping/story?id=57771478" data-redirect="false">Ex-NSA chief says former intel officials taking on Trump 'not helping'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57818064" class="news-feed-item w-images" data-index="23"> <a class="story-link" data-id="57818064" name="lpos=newsfeed[story_57818064]&lid=[image]" href="/International/wireStory/convicted-killer-kim-wall-day-sentence-appeals-57818064" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_ee37eb1253f94d548a4f525366ca926e_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57818064]&lid=[headline]" href="/International/wireStory/convicted-killer-kim-wall-day-sentence-appeals-57818064" data-redirect="false">Submarine murder appeal adjourned after juror collapse</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57801297" class="news-feed-item w-images" data-index="23"> <a class="story-link" data-id="57801297" name="lpos=newsfeed[story_57801297]&lid=[image]" href="/US/police-complete-investigation-white-man-flashed-gun-black/story?id=57801297" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/don-crandall-ht-jef-180913_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57801297]&lid=[headline]" href="/US/police-complete-investigation-white-man-flashed-gun-black/story?id=57801297" data-redirect="false">Police complete investigation into white man who flashed gun at black students</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57820565" class="news-feed-item w-images" data-index="25"> <a class="story-link" data-id="57820565" name="lpos=newsfeed[story_57820565]&lid=[image]" href="/International/wireStory/dalai-lama-meets-alleged-victims-abuse-buddhist-gurus-57820565" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_817f5ac0177f4c519c5a83eaaa5323c6_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57820565]&lid=[headline]" href="/International/wireStory/dalai-lama-meets-alleged-victims-abuse-buddhist-gurus-57820565" data-redirect="false">Dalai Lama meets alleged victims of abuse by Buddhist gurus</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57816914" class="news-feed-item w-images" data-index="26"> <a class="story-link" data-id="57816914" name="lpos=newsfeed[story_57816914]&lid=[image]" href="/Politics/colbert-fact-checks-trumps-sickening-hurricane-maria-comments/story?id=57816914" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/trump-file-ap-ml-180913_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57816914]&lid=[headline]" href="/Politics/colbert-fact-checks-trumps-sickening-hurricane-maria-comments/story?id=57816914" data-redirect="false">Colbert fact-checks Trump's 'sickening' Hurricane Maria comments</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57818421" class="news-feed-item w-images" data-index="27"> <a class="story-link" data-id="57818421" name="lpos=newsfeed[story_57818421]&lid=[image]" href="/International/wireStory/young-russians-taking-lead-anti-putin-protests-57818421" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_fd24d3e2f3934b80b17b3c67d0a68d15_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57818421]&lid=[headline]" href="/International/wireStory/young-russians-taking-lead-anti-putin-protests-57818421" data-redirect="false">Young Russians taking the lead in anti-Putin protests</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57797279" class="news-feed-item w-images" data-index="30"> <a class="story-link" data-id="57797279" name="lpos=newsfeed[story_57797279]&lid=[image]" href="/Health/wireStory/us-cuba-meet-mysterious-health-attacks-havana-57797279" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/WireAP_1b599bffa0984181a78562594f34f23a_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57797279]&lid=[headline]" href="/Health/wireStory/us-cuba-meet-mysterious-health-attacks-havana-57797279" data-redirect="false">No progress as US, Cuba meet on mysterious 'health attacks'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57796709" class="news-feed-item w-images" data-index="29"> <a class="story-link" data-id="57796709" name="lpos=newsfeed[story_57796709]&lid=[image]" href="/International/china-joins-close-russias-spectacular-war-games/story?id=57796709" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/russia-military1-gty-ml-180913_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57796709]&lid=[headline]" href="/International/china-joins-close-russias-spectacular-war-games/story?id=57796709" data-redirect="false">China joins the close of Russia's spectacular 'war games'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57817765" class="news-feed-item w-images" data-index="29"> <a class="story-link" data-id="57817765" name="lpos=newsfeed[story_57817765]&lid=[image]" href="/Politics/bin-laden-raid-commander-resigns-pentagon-board-criticizing/story?id=57817765" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/William-McRaven-gty-ps-180816_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57817765]&lid=[headline]" href="/Politics/bin-laden-raid-commander-resigns-pentagon-board-criticizing/story?id=57817765" data-redirect="false">Bin Laden raid commander resigns from Pentagon board after criticizing Trump</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57804842" class="news-feed-item w-images" data-index="31"> <a class="story-link" data-id="57804842" name="lpos=newsfeed[story_57804842]&lid=[image]" href="/GMA/Family/boys-hilarious-making-friends-us/story?id=57804842" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/caidyn-bennett-social-ht-jc-180913_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57804842]&lid=[headline]" href="/GMA/Family/boys-hilarious-making-friends-us/story?id=57804842" data-redirect="false">Little boy's hilarious take on making friends is all of us </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57818216" class="news-feed-item w-images" data-index="32"> <a class="story-link" data-id="57818216" name="lpos=newsfeed[story_57818216]&lid=[image]" href="/International/wireStory/baptist-pastor-finds-calling-post-holocaust-cemeteries-57818216" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_ca95133667b24fbfa0a5d6e901c888a4_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57818216]&lid=[headline]" href="/International/wireStory/baptist-pastor-finds-calling-post-holocaust-cemeteries-57818216" data-redirect="false">Baptist pastor finds calling in post-Holocaust cemeteries</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57820323" class="news-feed-item w-images" data-index="33"> <a class="story-link" data-id="57820323" name="lpos=newsfeed[story_57820323]&lid=[image]" href="/Technology/wireStory/buzz-aldrin-walked-moon-wishes-goodnight-57820323" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Technology/WireAP_2bdeba9ddc854b028435cb6b2da2a87a_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57820323]&lid=[headline]" href="/Technology/wireStory/buzz-aldrin-walked-moon-wishes-goodnight-57820323" data-redirect="false">Buzz Aldrin, who walked on moon, wishes it 'goodnight'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57818931" class="news-feed-item w-images" data-index="33"> <a class="story-link" data-id="57818931" name="lpos=newsfeed[story_57818931]&lid=[image]" href="/US/south-carolina-residents-needy-animals-ahead-hurricane-florence/story?id=57818931" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/animal-evac2-ap-hb-180911_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57818931]&lid=[headline]" href="/US/south-carolina-residents-needy-animals-ahead-hurricane-florence/story?id=57818931" data-redirect="false">South Carolina residents take in needy animals ahead of Hurricane Florence</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57809535" class="news-feed-item w-images" data-index="37"> <a class="story-link" data-id="57809535" name="lpos=newsfeed[story_57809535]&lid=[image]" href="/GMA/Style/rihanna-cast-models-sizes-fashion-week-lingerie-show/story?id=57809535" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/rihanna-fenty-fashion-gty-2-thg-180913_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57809535]&lid=[headline]" href="/GMA/Style/rihanna-cast-models-sizes-fashion-week-lingerie-show/story?id=57809535" data-redirect="false">Why Rihanna had a pregnant model in her lingerie show</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="57801760" class="news-feed-item w-images" data-index="36"> <a class="story-link" data-id="57801760" name="lpos=newsfeed[story_57801760]&lid=[image]" href="/GMA/Culture/peter-travers-predicts-win-2018-emmy-awards/story?id=57801760" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/the-marvelous-mrs-maisel-1-ht-jt-180104_hpMain_3_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_57801760]&lid=[headline]" href="/GMA/Culture/peter-travers-predicts-win-2018-emmy-awards/story?id=57801760" data-redirect="false">Peter Travers predicts who will win at the 2018 Emmy Awards</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="49608437" class="news-feed-item w-images" data-index="36"> <a class="story-link" data-id="49608437" name="lpos=newsfeed[story_49608437]&lid=[image]" href="/Entertainment/late-night-host-comedian-graham-norton-releases-inspired/story?id=49608437" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/170904_gma_norton2_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_49608437]&lid=[headline]" href="/Entertainment/late-night-host-comedian-graham-norton-releases-inspired/story?id=49608437" data-redirect="false">Comedian releases novel inspired by his Irish roots</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="49564020" class="news-feed-item w-images" data-index="37"> <a class="story-link" data-id="49564020" name="lpos=newsfeed[story_49564020]&lid=[image]" href="/Lifestyle/female-high-school-quarterback-throws-td-1st-pass/story?id=49564020" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/holly-neher-ht-01-jpo-170901_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_49564020]&lid=[headline]" href="/Lifestyle/female-high-school-quarterback-throws-td-1st-pass/story?id=49564020" data-redirect="false">Female high school quarterback throws TD on 1st pass in varsity game</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article>
</div>
</div>
</div>
</section>
</div>
</section>
</section>
</div>
<script>
window.abcnvideo = window.abcnvideo || {};
window.abcnvideo.storysection = "us";
window.abcnvideo.storyid = "57821310";
window.abcnvideo.show = "null";
window.abcnvideo.url = "null";
window.abcnvideo.playlist = null;
window.abcnvideo.editorautostart = "true";
window.abcnvideo.featuredvideo = "null";
window.abcnvideo.featuredimage = "null";
window.leadStoryAnalytics = "{\"prop1\":\"abcn\",\"eVar1\":\"abcn\",\"prop4\":\"wirestory\",\"prop5\":\"abcn:us\",\"eVar5\":\"wirestory\",\"prop6\":\"abcn:us::\",\"prop13\":\"\",\"prop16\":\"\",\"eVar16\":\"abcn|sec_us|||20180914|57821310|wirestory|ex-doctor faces death or life sentence for revenge killings\",\"eVar17\":\"wirestory:abcn:us\",\"prop24\":\"57821310|Ex-doctor faces death or life sentence for revenge killings\",\"prop25\":\"\",\"prop26\":\"\",\"eVar26\":\"\",\"eVar27\":\"\",\"eVar28\":\"\",\"prop37\":\"wirestorypage-novideo\",\"eVar39\":57821310,\"eVar41\":\"\",\"prop41\":\"\",\"prop42\":\"09-14-2018\",\"eVar42\":\"09-14-2018\",\"prop43\":\"8:29\",\"eVar43\":\"8:29\",\"eVar45\":\"General news, Sentencing, Legal proceedings, Law and order, Medical schools, Higher education, Education, Social affairs, Nebraska, United States, North America, Terre Haute, Indiana, Omaha\",\"prop46\":\"https:\/\/abcnews.go.com\/US\/wireStory\/doctor-faces-death-life-sentence-revenge-killings-57821310\",\"eVar46\":\"https:\/\/abcnews.go.com\/US\/wireStory\/doctor-faces-death-life-sentence-revenge-killings-57821310\",\"prop47\":\"\",\"eVar47\":\"\",\"eVar48\":\"\",\"prop49\":\"09-14-2018\",\"eVar49\":\"09-14-2018\",\"prop52\":\"Ex-doctor faces death or life sentence for revenge killings\",\"eVar52\":\"Ex-doctor faces death or life sentence for revenge killings\",\"eVar55\":\"\",\"eVar59\":\"\",\"prop66\":\"\",\"eVar66\":\"\",\"eVar74\":\"\",\"site\":\"site\",\"pageName\":\"abcn|sec_us|||20180914|57821310|wirestory|ex-doctor faces death or life sentence for revenge killings\",\"pageURL\":\"\",\"pageType\":\"\",\"server\":\"abcnews.go.com\",\"channel\":\"abcn:us\",\"events\":\"event3\",\"varnish_device\":\"site\",\"storyID\":57821310}";
window.leadTQ = "{\"realsection\":\"\",\"id\":\"57821310\",\"othersubs\":\"\",\"altsection\":\"default\",\"byline\":null,\"objType\":\"story\",\"keywords\":\"\",\"subsection\":\"\",\"recipes\":\"\",\"path\":\"\/us\/story\/\",\"show\":\"\",\"caid\":\"\",\"section\":\"us\"}";
window.chartbeatConfig = "{\"location\":\"\/US\/wireStory\/doctor-faces-death-life-sentence-revenge-killings-57821310\",\"pageName\":\"Ex-doctor faces death or life sentence for revenge killings\"}";
</script>
<script>
$(document).ready(function() {
$.event.trigger({
type: "abcn.story.vilinyxsuggestions",
story_id: window.abcnvideo.storyid,
markup: ""
});
});
</script>
<script src="https://s.abcnews.com/assets/beta/js/abcn.js?v=291"></script>
<script type="text/javascript" src="https://abcnewsplayer-a.akamaihd.net/player/2.101.9/amp.premier/amp.premier.min.js?v=2"></script>
<script src="https://s.abcnews.com/assets/beta/js/custom/pages/trident_story.js?v=291"></script>
<!-- SiteCatalyst code version: H.15.1 Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript">
var s_account = "wdgnewabcnews,wdgasec,wdgnewabcnweb";
</script>
<script language="JavaScript" src="https://s.abcnews.com/assets/js/s_code_15.js?v=5"></script>
<script language="JavaScript">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</script>
<!-- End SiteCatalyst code version: H.15.1 -->
<script>
window.captions = [];
var initId = $(".col-b article").data("id");
var initEl = $('.col-b article[data-id='+initId+']');
window.abcn_ui.Helpers.captions.init(initEl);
// ad tracking
if (s_omni !== "undefined") {
window.abcn_ui.Helpers.tracking.preInit(s_omni);
}
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/merlin-news.min.js?v=3.63"></script>
<script type="text/javascript">
var merlinObj = new Merlin({
"contentId": "57821310",
"productId": "NewsWeb",
"source": "news",
"traceId": "null",
"template": "story",
"parentSource": "null",
"parentId": "57821310",
"grandParentId": "null",
"grandParentSource": "null",
"recName": "null",
"recId": "null"
});
merlinObj.registerBasic(true,true);
</script>
<script type="text/javascript">
var merlinVideoObj = MerlinTemplateHandlers.beta_story("57821310");
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- Google Code for ABC News - Site - 365 Remarketing List -->
<script type="text/javascript">
var google_conversion_id = 1005826543;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "1GPKCOHYjwMQ7-PO3wM";
var google_conversion_value = 0;
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" async></script>
<noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="http://www.googleadservices.com/pagead/conversion/1005826543/?value=0&amp;label=1GPKCOHYjwMQ7-PO3wM&amp;guid=ON&amp;script=0"/></div></noscript>
<!-- Nielsen Online SiteCensus V6.0, Copyright 2010 Nielsen Online-->
<script type="text/javascript">
(function () {
var nielsenImg = new Image(1, 1);
nielsenImg.onerror = nielsenImg.onload = function () {
nielsenImg.onerror = nielsenImg.onload = null;
};
nielsenImg.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<div class="ad_container"><script type="text/javascript">digGetAd("Survey");</script></div><script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
if (typeof tq != 'undefined' && tq.section) {
_sf_async_config.sections = tq.section;
} else if (typeof abcnewsSite != 'undefined' && abcnewsSite.section) {
_sf_async_config.sections = abcnewsSite.section;
} else {
_sf_async_config.sections = '';
}
if (typeof tq != 'undefined' && tq.byline) {
_sf_async_config.authors = tq.byline;
} else {
_sf_async_config.authors = '';
}
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
<script type="text/javascript" src="//js.pusher.com/2.2/pusher.min.js"></script>
<!-- FastCast -->
<script src="https://s.abcnews.com/assets/fastcast/tinycast.prod.js?v=291"></script>
<script>
TinyCast.easyInit({pid:11001, "dcs": "PROD", "path": "https://s.abcnews.com/assets"},
function onMessage(data) {
if (data.data) {
abcn_ui.Helpers.live_alerts_render.updateLiveAlerts(data.data);
}
}
)
</script>
<script type="text/javascript" src="//static.vilynx.com/plugins/abcnews-vilynx.js" disableall="true"></script>
</body>
</html>