
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCNEWS | c63f897d4735 | 245 | 4b50e4211f9a871ced90f038fcec9b83d6f80c78 | Mon, 25 Nov 2019 18:23:29 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">The Latest: Hotel collapse: ICE says no deportation Monday - ABC News</title>
                <meta data-react-helmet="true" name="description" content="A federal immigration spokesman says a construction worker hurt in the partial collapse of a New Orleans hotel won’t be deported Monday"/><meta data-react-helmet="true" name="copyright" content="2019 ABC News Internet Ventures. All rights reserved."/><meta data-react-helmet="true" name="author" content="ABC News"/><meta data-react-helmet="true" name="robots" content="index, follow"/><meta data-react-helmet="true" property="fb:admins" content="704409894"/><meta data-react-helmet="true" property="fb:app_id" content="4942312939"/><meta data-react-helmet="true" name="fb_title" content="The Latest: Hotel collapse: ICE says no deportation Monday"/><meta data-react-helmet="true" property="og:site_name" content="ABC News"/><meta data-react-helmet="true" property="og:url" content="https://abcnews.go.com/US/wireStory/latest-hotel-collapse-ice-deportation-monday-67295945"/><meta data-react-helmet="true" property="og:title" content="The Latest: Hotel collapse: ICE says no deportation Monday"/><meta data-react-helmet="true" property="og:description" content="A federal immigration spokesman says a construction worker hurt in the partial collapse of a New Orleans hotel won’t be deported Monday"/><meta data-react-helmet="true" property="og:image" content="null"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="lastPublishedDate" content="2019-11-25T18:06:58Z"/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="fb:pages" content="86680728811"/><meta data-react-helmet="true" property="fb:pages" content="59306617060"/><meta data-react-helmet="true" property="fb:pages" content="214832449817"/><meta data-react-helmet="true" property="fb:pages" content="66660497800"/><meta data-react-helmet="true" property="fb:pages" content="184096565021911"/><meta data-react-helmet="true" property="fb:pages" content="295479040495545"/><meta data-react-helmet="true" property="fb:pages" content="163497464933"/><meta data-react-helmet="true" property="fb:pages" content="149475666523"/><meta data-react-helmet="true" property="fb:pages" content="1161108697272926"/><meta data-react-helmet="true" property="fb:pages" content="263058762303"/><meta data-react-helmet="true" property="fb:pages" content="55845270277"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content/><meta data-react-helmet="true" name="twitter:app:url:iphone" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:ipad" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:ipad" content/><meta data-react-helmet="true" name="twitter:app:url:ipad" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abc.abcnews"/><meta data-react-helmet="true" name="twitter:app:url:googleplay" content="https://abcnews.go.com/US/wireStory/latest-hotel-collapse-ice-deportation-monday-67295945"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:site" content="@ABC"/><meta data-react-helmet="true" property="twitter:creator" content="ABC News"/><meta data-react-helmet="true" property="twitter:title" content="The Latest: Hotel collapse: ICE says no deportation Monday"/><meta data-react-helmet="true" property="twitter:description" content="A federal immigration spokesman says a construction worker hurt in the partial collapse of a New Orleans hotel won’t be deported Monday"/><meta data-react-helmet="true" property="twitter:url" content="https://abcnews.go.com/US/wireStory/latest-hotel-collapse-ice-deportation-monday-67295945"/><meta data-react-helmet="true" property="twitter:image" content="null"/><meta data-react-helmet="true" property="twitter:image:width" content="640"/><meta data-react-helmet="true" property="twitter:image:height" content="360"/><meta data-react-helmet="true" property="al:iphone:url" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" property="al:iphone:app_store_id" content="300255638"/><meta data-react-helmet="true" property="al:iphone:app_name" content="ABC News - Breaking US &amp; World News"/><meta data-react-helmet="true" property="al:ipad:url" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" property="al:ipad:app_store_id" content="380520716"/><meta data-react-helmet="true" property="al:ipad:app_name" content="ABC News" for="true" iPad="true"/><meta data-react-helmet="true" property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/US/wireStory/latest-hotel-collapse-ice-deportation-monday-67295945"/><meta data-react-helmet="true" property="al:android:app_name" content="ABC News Breaking Latest News"/><meta data-react-helmet="true" property="al:android:package" content="com.abc.abcnews"/><meta data-react-helmet="true" property="al:web:url" content="https://abcnews.go.com/US/wireStory/latest-hotel-collapse-ice-deportation-monday-67295945"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcnews/4b50e4211f9a-release-11-27-19.3/client/css/abcnews.css" />
                <link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcnews/4b50e4211f9a-release-11-27-19.3/client/css/story.css"/><link data-react-helmet="true" rel="canonical" href="https://abcnews.go.com/US/wireStory/latest-hotel-collapse-ice-deportation-monday-67295945"/><link data-react-helmet="true" rel="amphtml" href="https://abcnews.go.com/amp/US/wireStory/latest-hotel-collapse-ice-deportation-monday-67295945"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="shortcut icon" href="https://s.abcnews.com/assets/dtci/images/favicon.ico" type="image/x-icon"/>
            </head>
            <body>
                <div id="abcnews"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><main><div></div><nav class="navigation" role="navigation"><div class="navigation__container"><div class="navigation__menu"><div class="mobileNav" role="button"><div class="mobileNav__burger"></div><div class="mobileNav__menu mobileNav__menu--inactive"><div class="mobileNav__container"><form><span class="search"><span class="search--active"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit search__input__submit--active"/><span class="search__input__icon search__input__icon--active"></span></span></span></form><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink mobileNav__link video" href="/Video"><h4 class="mobileNav__text mobileNav__text--heading">Video</h4></a></div></div><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink mobileNav__link live" href="/Live"><h4 class="mobileNav__text mobileNav__text--heading">Live</h4></a></div></div><div class="mobileNav__section"><h4 class="mobileNav__text mobileNav__text--heading">Shows</h4><div class="mobileNav__section__sub"><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Good Morning America" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink" name="Good Morning America" href="https://www.goodmorningamerica.com"><h4 class="mobileNav__text">Good Morning America</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="World News Tonight" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink" name="World News Tonight" href="/WN"><h4 class="mobileNav__text">World News Tonight</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Nightline" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink" name="Nightline" href="/Nightline"><h4 class="mobileNav__text">Nightline</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="20/20" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink" name="20/20" href="/2020"><h4 class="mobileNav__text">20/20</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="This Week" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink" name="This Week" href="/ThisWeek"><h4 class="mobileNav__text">This Week</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="The View" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink" name="The View" href="/TheView"><h4 class="mobileNav__text">The View</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="What Would You Do?" data-track-positionofclick="7" class="fitt-tracker"><a class="AnchorLink" name="What Would You Do?" href="/WhatWouldYouDo"><h4 class="mobileNav__text">What Would You Do?</h4></a></div></div></div></div><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="2020 Elections" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink mobileNav__link elections" href="/Elections"><h4 class="mobileNav__text mobileNav__text--heading">2020 Elections</h4></a></div></div><div class="mobileNav__section"><h4 class="mobileNav__text mobileNav__text--heading">Sections</h4><div class="mobileNav__section__sub"><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="U.S." data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink" name="U.S." href="/US"><h4 class="mobileNav__text">U.S.</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Politics" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink" name="Politics" href="/Politics"><h4 class="mobileNav__text">Politics</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="International" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink" name="International" href="/International"><h4 class="mobileNav__text">International</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Entertainment" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink" name="Entertainment" href="/Entertainment"><h4 class="mobileNav__text">Entertainment</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Business" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink" name="Business" href="/Business"><h4 class="mobileNav__text">Business</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Technology" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink" name="Technology" href="/Technology"><h4 class="mobileNav__text">Technology</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Lifestyle" data-track-positionofclick="7" class="fitt-tracker"><a class="AnchorLink" name="Lifestyle" href="/Lifestyle"><h4 class="mobileNav__text">Lifestyle</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Health" data-track-positionofclick="8" class="fitt-tracker"><a class="AnchorLink" name="Health" href="/Health"><h4 class="mobileNav__text">Health</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Virtual Reality" data-track-positionofclick="9" class="fitt-tracker"><a class="AnchorLink" name="Virtual Reality" href="/VR"><h4 class="mobileNav__text">Virtual Reality</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Weather" data-track-positionofclick="10" class="fitt-tracker"><a class="AnchorLink" name="Weather" href="/Alerts/Weather"><h4 class="mobileNav__text">Weather</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Tips" data-track-positionofclick="11" class="fitt-tracker"><a class="AnchorLink" name="Tips" href="/US/tip-share-abc-news/story?id=61304290"><h4 class="mobileNav__text">Tips</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Sports" data-track-positionofclick="12" class="fitt-tracker"><a class="AnchorLink" name="Sports" href="/Sports"><h4 class="mobileNav__text">Sports</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="FiveThirtyEight" data-track-positionofclick="13" class="fitt-tracker"><a class="AnchorLink" name="FiveThirtyEight" href="https://fivethirtyeight.com"><h4 class="mobileNav__text">FiveThirtyEight</h4></a></div></div></div></div><footer class="footer footer--nav mobile"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="6" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="7" name="Contact Us" target="_blank" href="https://abcnews.go.com/Site/page?id=3068843"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></div></div></div><h4 class="navLogo" id="home"><div data-track-moduleofclick="Navigation" data-track-ctatext="Logo" data-track-positionofclick="0" class="fitt-tracker"><a class="AnchorLink navLogo__link" href="/"><div class="navLogo__icon home"></div><span class="navLogo__text">ABC News</span></a></div></h4><div class="navigation__group navigation__group--main" role="menu"><div class="navMenu" id="video"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link video" href="/Video"><h4 class="navMenu__text video">Video</h4></a></div></div><div class="navMenu" id="live"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink navMenu__link live" href="/Live"><h4 class="navMenu__text live">Live</h4></a></div></div><div class="navMenu" id="shows"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Shows" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink navMenu__link shows" href="#"><h4 class="navMenu__text shows">Shows</h4></a></div></div><div class="navMenu" id="elections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="2020 Elections" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink navMenu__link elections" href="/Elections"><h4 class="navMenu__text elections">2020 Elections</h4></a></div></div><div class="navMenu" id="sections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Sections" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink navMenu__link sections" href="#"><span class="navMenu__icon sections"></span></a></div></div><div class="navMenu" id="search"><form><span class="search"><span class="search__trigger search__trigger--default"></span><span class="search--default"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit"/><span class="search__input__icon"></span></span></span></form></div></div><div class="navigation__spacer"></div><div class="navigation__group navigation__group--tools" role="menu"><div class="navMenu" id="notifications"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Notifications" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link notifications" href="#"><div class="badge "></div><span role="button" aria-label="notifications" class="navMenu__icon notifications"></span></a></div></div><div class="navMenu" id="login"><h4 class="login__button login__button--block_element">LOG IN</h4></div></div><div class="popover  loggedOut"><div class="popover__caret"></div><div class="popover__interest-close"></div><span class="popover__interest-label">Interest Successfully Added</span><div class="popover__msg-wrapper"><div class="popover__interest-popover-msg">We&#x27;ll notify you here with news about</div><div class="popover__interest-active"></div></div><div class="popover__interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </div><label class="popover__interest-switch popover__interest--popover-toggle" data-tag=""><input type="checkbox" class="checkbox"/><span class="interest-slider --braze-off interest-slider--popover-toggle"></span><span class="--braze-off off_text ">Off</span><span class="--braze-off on_text ">On</span></label></div></div></div></nav><section><div class="story-feed-item"><div class="ScrollSpy_container"><span></span><div><div data-box-type="fitt-adbox-thinbanner"><div class="Ad thinbanner ad-slot" data-slot-type="thinbanner" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=67295945,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,pos=thinbanner"></div></div><div class="Article flex story-67295945"><section class="Article__Column Article__Column--main"><article class="Article__Wrapper"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abcnews.go.com/US/wireStory/latest-hotel-collapse-ice-deportation-monday-67295945","@type":"WebPage"},"headline":"The Latest: Hotel collapse: ICE says no deportation Monday","image":{"url":"https://s.abcnews.com/images/us/abc_news_default_2000x2000_update_16x9_1600.jpg","height":900,"width":1600,"@type":"ImageObject"},"datePublished":"2019-11-25T18:06:45Z","dateModified":"2019-11-25T18:06:58Z","author":[{"name":"The Associated Press","@type":"Person"}],"about":{"@type":"Thing","name":""},"publisher":{"name":"ABC News","logo":{"url":"https://s.abcnews.com/images/Site/abc_logo_aluminum_60px.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"description":"","@context":"http://schema.org","@type":"NewsArticle"}</script><header class="Article__Header"><div class="Article__Header__Branding"></div><div class="Article__Headline"><h1 class="Article__Headline__Title">The Latest: Hotel collapse: ICE says no deportation Monday</h1><h2 class="Article__Headline__Desc">A federal immigration spokesman says a construction worker hurt in the partial collapse of a New Orleans hotel won’t be deported Monday</h2></div><div class="Article__Header__Meta"><section class="Byline flex items-center"><div><div class="Byline__AuthorRow"><div class="Byline__ByCopy">By</div><span class="Byline__AuthorContainer" to=""><div class="Byline__Author">The Associated Press</div></span></div><div class="Byline__TimestampWrapper"><div class="Byline__Meta Byline__Meta--publishDate">November 25, 2019, 6:06 PM</div><div class="Byline__ReadTime Byline__Meta">2 min read</div></div></div></section><section class="Share flex flex-no-wrap"></section></div></header><article class="Article__Content story"><p>
The Latest on worker hurt in New Orleans hotel collapse (all times local):</p><p>
11:30 a.m.</p><div data-box-type="fitt-adbox-incontentTeads"><div class="Ad incontentTeads incontentTeads--story ad-slot" data-slot-type="incontentTeads" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=67295945,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,pos=incontentTeads"></div></div><p>
A federal <a href="https://abcnews.go.com/alerts/Immigration" id="_ap_link_immigration_Immigration_" target="_blank">immigration</a> spokesman says a construction worker hurt in the partial collapse of a New Orleans hotel won’t be deported Monday. An attorney for Delmer Joel Ramirez Palma of Honduras tells The Associated Press that an investigator with the Occupational Safety and Health Administration’s whistleblower and retaliation division had plans to interview him.</p><p>
Attorney Mary Yanik says someone from OSHA had told her Ramirez Palma would be deported Monday afternoon.</p><p>
But regional <a href="https://abcnews.go.com/alerts/Immigration" id="_ap_link_immigration_Immigration_" target="_blank">immigration</a> spokesman Bryan Cox tells The AP in an email Monday that “rumors of his removal today are not accurate.”</p><p>
Yanik says if that’s true, it’s a relief.</p><p>
She says Ramirez Palma was arrested two days after the Oct. 12 collapse that killed three people and injured dozens more. His initial deportation order was issued in 2016.</p><p>
———</p><p>
6 a.m.</p><p>
A construction worker hurt in the collapse of a New Orleans hotel may be deported to his home country of Honduras.</p><p>
The Times-Picayune/The New Orleans Advocate         reports Delmer Joel Ramirez Palma was arrested by immigration authorities days after the Oct. 12 collapse that killed three people and injured dozens more. His initial deportation order was issued in 2016.</p><p>
Ramirez Palma had spoken out about unsafe conditions at the construction site. Advocates and attorneys say deporting him would complicate the probe into the collapse and silence other witnesses who are in the country without proper documentation.</p><p>
A New Orleans Workers’ Center for Racial Justice attorney and Ramirez Palma’s wife say they believe he may be deported Monday.</p><p>
Federal authorities say they won’t comment on deportation plans for security reasons.</p><p>
———</p><p>
Information from: The Times-Picayune/The New Orleans Advocate,         http://www.nola.com     </p></article><div class="Article__Footer Article__Footer--news"><div class="Article__Footer--items flex flex-wrap flex-no-wrap items-center justify-between"><div class="CommentButton"><button class="Button Button--default Button--icon CommentButton__Button" aria-selected="false" aria-label="" role="button"><svg class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__comment2-outline"></use></svg>Comments (<span class="disqus-comment-count" data-disqus-identifier="67295945" data-disqus-url="https://abcnews.go.com/US/wireStory/latest-hotel-collapse-ice-deportation-monday-67295945">0</span>)</button></div><section class="Share flex flex-no-wrap"></section></div><div class="StoryDivider StoryDivider--logo"><hr/><figure class="Image aspect-ratio--parent Logo Logo__xxxl"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="ABC News" title="ABC News" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><hr/></div></div><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-67295945-thumbnails-a-bottom"></div></div></article></section><section class="Article__Column Article__Column--sidebar"><div><section class="Headline__Stack"><div class="Headline__Title">Top Stories</div><section class="ContentList"><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="0" data-track-ctatext="The Latest: Hotel collapse: ICE says no deportation Monday" target="_self"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">The Latest: Hotel collapse: ICE says no deportation Monday</div><div class="News__Item__DateTime undefined--recent">17 minutes ago</div></div></a></section><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="1" data-track-ctatext="Female bodybuilder, 82, beats home intruder so badly he had to be taken to hospital" target="_self" href="https://abcnews.go.com/US/female-bodybuilder-82-beats-home-intruder-badly-hospital/story?id=67289683"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Female bodybuilder, 82, beats home intruder so badly he had to be taken to hospital</div><div class="News__Item__DateTime">3 hours ago</div></div></a></section><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="2" data-track-ctatext="House Intel Committee possesses video, audio recordings from Giuliani associate" target="_self" href="https://abcnews.go.com/Politics/house-intelligence-committee-possession-video-audio-recordings-giuliani/story?id=67276448"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">House Intel Committee possesses video, audio recordings from Giuliani associate</div><div class="News__Item__DateTime">November 24, 2019, 10:31 PM</div></div></a></section><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="3" data-track-ctatext="Woman calls 911 to report dead woman in her driveway, but police say she shot her" target="_self" href="https://abcnews.go.com/US/florida-woman-calls-911-report-body-unknown-woman/story?id=67272701"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Woman calls 911 to report dead woman in her driveway, but police say she shot her</div><div class="News__Item__DateTime">November 24, 2019, 9:10 PM</div></div></a></section><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="4" data-track-ctatext="Lawmaker used political donations to buy $15k Celtics tickets, lavish dinners" target="_self" href="https://abcnews.go.com/Politics/nunes-political-donations-buy-15k-celtics-tickets-lavish/story?id=56689995"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Lawmaker used political donations to buy $15k Celtics tickets, lavish dinners</div><div class="News__Item__DateTime">1 year ago</div></div></a></section></section></section><div data-box-type="fitt-adbox-incontent"><div class="Ad incontent incontent--story Ad--inContent ad-slot" data-slot-type="incontent" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=67295945,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,pos=incontent"></div></div><div class="LivePromotion"><div class="LivePromotion--title--container"><span class="circle"></span><h3 class="LivePromotion--title">ABC News Live</h3></div><figure class="Image aspect-ratio--parent LivePromotion--image"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="ABC News Live" title="ABC News Live" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><p class="LivePromotion--meta">24/7 coverage of breaking news and live events</p></div><div data-box-type="fitt-adbox-incontent2"><div class="Ad incontent2 incontent2--story ad-slot" data-slot-type="incontent2" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=67295945,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,pos=incontent2"></div></div></div></section></div></div></div></div><div class="ScrollSpy_container"><span></span></div></section><footer class="footer footer--shell"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="6" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="7" name="Contact Us" target="_blank" href="https://abcnews.go.com/Site/page?id=3068843"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></main></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcnews/4b50e4211f9a-release-11-27-19.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcnews/4b50e4211f9a-release-11-27-19.3/client/abcnews.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcnews/4b50e4211f9a-release-11-27-19.3/client/story.js"></script>
            </body>
        </html>
    