
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCNEWS | f53d57bfd3f9 | 573 | 552d3ba72fa9ad253ba0b0a9405f7efaa182eba8 | Thu, 26 Mar 2020 22:01:14 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Q&amp;A: How can the huge congressional aid package help you? - ABC News</title>
                <meta data-react-helmet="true" name="description" content="Congress is poised to approve an unprecedented $2.2 trillion economic rescue package that will provide one-time checks for most Americans and significant enhancements to unemployment benefits"/><meta data-react-helmet="true" name="keywords" content="Business, General news, Economy, Government and politics, Unemployment insurance, Employment figures, Labor economy, Leading economic indicators, Government business and finance, Legislature, Disease outbreaks, Public health, Health, Legislation, Governm"/><meta data-react-helmet="true" name="copyright" content="2020 ABC News Internet Ventures. All rights reserved."/><meta data-react-helmet="true" name="author" content="ABC News"/><meta data-react-helmet="true" name="robots" content="index, follow"/><meta data-react-helmet="true" property="fb:admins" content="704409894"/><meta data-react-helmet="true" property="fb:app_id" content="4942312939"/><meta data-react-helmet="true" name="fb_title" content="Q&amp;A: How can the huge congressional aid package help you?"/><meta data-react-helmet="true" property="og:site_name" content="ABC News"/><meta data-react-helmet="true" property="og:url" content="https://abcnews.go.com/US/wireStory/qa-huge-congressional-aid-package-69823207"/><meta data-react-helmet="true" property="og:title" content="Q&amp;A: How can the huge congressional aid package help you?"/><meta data-react-helmet="true" property="og:description" content="Congress is poised to approve an unprecedented $2.2 trillion economic rescue package that will provide one-time checks for most Americans and significant enhancements to unemployment benefits"/><meta data-react-helmet="true" property="og:image" content="https://s.abcnews.com/images/Business/WireAP_5971f2534fbb4c38a33b198425fe0485_16x9_992.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="lastPublishedDate" content="2020-03-26T21:39:48Z"/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="fb:pages" content="86680728811"/><meta data-react-helmet="true" property="fb:pages" content="59306617060"/><meta data-react-helmet="true" property="fb:pages" content="214832449817"/><meta data-react-helmet="true" property="fb:pages" content="66660497800"/><meta data-react-helmet="true" property="fb:pages" content="184096565021911"/><meta data-react-helmet="true" property="fb:pages" content="295479040495545"/><meta data-react-helmet="true" property="fb:pages" content="163497464933"/><meta data-react-helmet="true" property="fb:pages" content="149475666523"/><meta data-react-helmet="true" property="fb:pages" content="1161108697272926"/><meta data-react-helmet="true" property="fb:pages" content="263058762303"/><meta data-react-helmet="true" property="fb:pages" content="55845270277"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="300255638"/><meta data-react-helmet="true" name="twitter:app:url:iphone" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:ipad" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:ipad" content="306934135"/><meta data-react-helmet="true" name="twitter:app:url:ipad" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abc.abcnews"/><meta data-react-helmet="true" name="twitter:app:url:googleplay" content="https://abcnews.go.com/US/wireStory/qa-huge-congressional-aid-package-69823207"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:site" content="@ABC"/><meta data-react-helmet="true" property="twitter:creator" content="ABC News"/><meta data-react-helmet="true" property="twitter:title" content="Q&amp;A: How can the huge congressional aid package help you?"/><meta data-react-helmet="true" property="twitter:description" content="Congress is poised to approve an unprecedented $2.2 trillion economic rescue package that will provide one-time checks for most Americans and significant enhancements to unemployment benefits"/><meta data-react-helmet="true" property="twitter:url" content="https://abcnews.go.com/US/wireStory/qa-huge-congressional-aid-package-69823207"/><meta data-react-helmet="true" property="twitter:image" content="https://s.abcnews.com/images/Business/WireAP_5971f2534fbb4c38a33b198425fe0485_16x9_992.jpg"/><meta data-react-helmet="true" property="twitter:image:width" content="640"/><meta data-react-helmet="true" property="twitter:image:height" content="360"/><meta data-react-helmet="true" property="al:iphone:url" content="abcnewsiphone://link/story,"/><meta data-react-helmet="true" property="al:iphone:app_store_id" content="300255638"/><meta data-react-helmet="true" property="al:iphone:app_name" content="ABC News - Breaking US &amp; World News"/><meta data-react-helmet="true" property="al:ipad:url" content="abcnewsipad://link/story,"/><meta data-react-helmet="true" property="al:ipad:app_store_id" content="380520716"/><meta data-react-helmet="true" property="al:ipad:app_name" content="ABC News for ipad"/><meta data-react-helmet="true" property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/US/wireStory/qa-huge-congressional-aid-package-69823207"/><meta data-react-helmet="true" property="al:android:app_name" content="ABC News Breaking Latest News"/><meta data-react-helmet="true" property="al:android:package" content="com.abc.abcnews"/><meta data-react-helmet="true" property="al:web:url" content="https://abcnews.go.com/US/wireStory/qa-huge-congressional-aid-package-69823207"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                
                <link rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/552d3ba72fa9-release-3-18-20.7/client/css/abcnews.css" />
                <link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/552d3ba72fa9-release-3-18-20.7/client/css/story.css"/><link data-react-helmet="true" rel="canonical" href="https://abcnews.go.com/US/wireStory/qa-huge-congressional-aid-package-69823207"/><link data-react-helmet="true" rel="amphtml" href="https://abcnews.go.com/amp/US/wireStory/qa-huge-congressional-aid-package-69823207"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="shortcut icon" href="https://s.abcnews.com/assets/dtci/images/favicon.ico" type="image/x-icon"/>
            </head>
            <body class="page-story">
                <div id="abcnews"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><main><div></div><nav class="navigation" role="navigation"><div class="navigation__container"><div class="navigation__menu"><div class="mobileNav" role="button"><div class="mobileNav__burger"></div><div class="mobileNav__menu mobileNav__menu--inactive"><div class="mobileNav__container"><form><span class="search"><span class="search--active"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit search__input__submit--active"/><span class="search__input__icon search__input__icon--active"></span></span></span></form><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink mobileNav__link video" tabindex="0" href="/Video"><h4 class="mobileNav__text mobileNav__text--heading">Video</h4></a></div></div><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink mobileNav__link live" tabindex="0" href="/Live"><h4 class="mobileNav__text mobileNav__text--heading">Live</h4></a></div></div><div class="mobileNav__section"><h4 class="mobileNav__text mobileNav__text--heading">Shows</h4><div class="mobileNav__section__sub"><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Good Morning America" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Good Morning America" href="https://www.goodmorningamerica.com"><h4 class="mobileNav__text">Good Morning America</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="World News Tonight" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="World News Tonight" href="/WN"><h4 class="mobileNav__text">World News Tonight</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Nightline" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Nightline" href="/Nightline"><h4 class="mobileNav__text">Nightline</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="20/20" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="20/20" href="/2020"><h4 class="mobileNav__text">20/20</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="This Week" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="This Week" href="/ThisWeek"><h4 class="mobileNav__text">This Week</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="The View" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="The View" href="/TheView"><h4 class="mobileNav__text">The View</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="What Would You Do?" data-track-positionofclick="7" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="What Would You Do?" href="/WhatWouldYouDo"><h4 class="mobileNav__text">What Would You Do?</h4></a></div></div></div></div><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="2020 Elections" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink mobileNav__link elections" tabindex="0" href="/Elections"><h4 class="mobileNav__text mobileNav__text--heading">2020 Elections</h4></a></div></div><div class="mobileNav__section"><h4 class="mobileNav__text mobileNav__text--heading">Sections</h4><div class="mobileNav__section__sub"><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="U.S." data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="U.S." href="/US"><h4 class="mobileNav__text">U.S.</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Politics" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Politics" href="/Politics"><h4 class="mobileNav__text">Politics</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="International" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="International" href="/International"><h4 class="mobileNav__text">International</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Coronavirus" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Coronavirus" href="/Health/Coronavirus"><h4 class="mobileNav__text">Coronavirus</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Entertainment" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Entertainment" href="/Entertainment"><h4 class="mobileNav__text">Entertainment</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Business" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Business" href="/Business"><h4 class="mobileNav__text">Business</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Technology" data-track-positionofclick="7" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Technology" href="/Technology"><h4 class="mobileNav__text">Technology</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Lifestyle" data-track-positionofclick="8" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Lifestyle" href="/Lifestyle"><h4 class="mobileNav__text">Lifestyle</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Health" data-track-positionofclick="9" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Health" href="/Health"><h4 class="mobileNav__text">Health</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Virtual Reality" data-track-positionofclick="10" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Virtual Reality" href="/VR"><h4 class="mobileNav__text">Virtual Reality</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Weather" data-track-positionofclick="11" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Weather" href="/Alerts/Weather"><h4 class="mobileNav__text">Weather</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Tips" data-track-positionofclick="12" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Tips" href="/US/tip-share-abc-news/story?id=61304290"><h4 class="mobileNav__text">Tips</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Sports" data-track-positionofclick="13" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Sports" href="/Sports"><h4 class="mobileNav__text">Sports</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="FiveThirtyEight" data-track-positionofclick="14" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="FiveThirtyEight" href="https://fivethirtyeight.com"><h4 class="mobileNav__text">FiveThirtyEight</h4></a></div></div></div></div><footer class="footer footer--nav mobile"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="6" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="7" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="8" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></div></div></div><h4 class="navLogo" id="home"><div data-track-moduleofclick="Navigation" data-track-ctatext="Logo" data-track-positionofclick="0" class="fitt-tracker"><a class="AnchorLink navLogo__link" tabindex="0" href="/"><div class="navLogo__icon home"></div><span class="navLogo__text">ABC News</span></a></div></h4><div class="navigation__group navigation__group--main" role="menu"><div class="navMenu" id="video"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link video" tabindex="0" href="/Video"><h4 class="navMenu__text video">Video</h4></a></div></div><div class="navMenu" id="live"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink navMenu__link live" tabindex="0" href="/Live"><h4 class="navMenu__text live">Live</h4></a></div></div><div class="navMenu" id="shows"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Shows" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink navMenu__link shows" tabindex="0" href="#"><h4 class="navMenu__text shows">Shows</h4></a></div></div><div class="navMenu" id="elections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="2020 Elections" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink navMenu__link elections" tabindex="0" href="/Elections"><h4 class="navMenu__text elections">2020 Elections</h4></a></div></div><div class="navMenu" id="coronavirus"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Coronavirus" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink navMenu__link coronavirus" tabindex="0" href="/Health/Coronavirus"><h4 class="navMenu__text coronavirus">Coronavirus</h4></a></div></div><div class="navMenu" id="sections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Sections" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink navMenu__link sections" tabindex="0" href="#"><span class="navMenu__icon sections"></span></a></div></div><div class="navMenu" id="search"><form><span class="search"><span class="search__trigger search__trigger--default"></span><span class="search--default"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit"/><span class="search__input__icon"></span></span></span></form></div></div><div class="navigation__spacer"></div><div class="navigation__group navigation__group--tools" role="menu"><div class="navMenu" id="notifications"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Notifications" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link notifications" tabindex="0" href="#"><div class="badge "></div><span role="button" aria-label="notifications" class="navMenu__icon notifications"></span></a></div></div><div class="navMenu" id="login"><h4 class="login__button login__button--block_element">LOG IN</h4></div></div><div class="popover  loggedOut"><div class="popover__caret"></div><div class="popover__interest-close"></div><span class="popover__interest-label">Interest Successfully Added</span><div class="popover__msg-wrapper"><div class="popover__interest-popover-msg">We&#x27;ll notify you here with news about</div><div class="popover__interest-active"></div></div><div class="popover__interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </div><label class="popover__interest-switch popover__interest--popover-toggle" data-tag=""><input type="checkbox" class="checkbox"/><span class="interest-slider --braze-off interest-slider--popover-toggle"></span><span class="--braze-off off_text ">Off</span><span class="--braze-off on_text ">On</span></label></div></div></div></nav><section><div class="story-feed-item"><div class="ScrollSpy_container"><span></span><div><div data-box-type="fitt-adbox-thinbanner"><div class="Ad thinbanner ad-slot" data-slot-type="thinbanner" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=69823207,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=thinbanner"></div></div><div class="Article flex story-69823207"><section class="Article__Column Article__Column--main"><article class="Article__Wrapper"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abcnews.go.com/US/wireStory/qa-huge-congressional-aid-package-69823207","@type":"WebPage"},"headline":"Q&A: How can the huge congressional aid package help you?","image":{"url":"https://s.abcnews.com/images/Business/WireAP_5971f2534fbb4c38a33b198425fe0485_16x9_1600.jpg","height":900,"width":1600,"@type":"ImageObject"},"datePublished":"2020-03-26T21:39:42Z","dateModified":"2020-03-26T21:39:48Z","author":[{"name":" CHRISTOPHER RUGABER, ALEXANDRA OLSON, and SARAH SELL Associated Press Writers","@type":"Person"}],"about":{"@type":"Thing","name":""},"publisher":{"name":"ABC News","logo":{"url":"https://s.abcnews.com/images/Site/abc_logo_aluminum_60px.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"description":"","@context":"http://schema.org","@type":"NewsArticle"}</script><header class="Article__Header"><div class="Article__Header__Branding"></div><div class="Article__Headline"><h1 class="Article__Headline__Title">Q&amp;A: How can the huge congressional aid package help you?</h1><h2 class="Article__Headline__Desc">Congress is poised to approve an unprecedented $2.2 trillion economic rescue package that will provide one-time checks for most Americans and significant enhancements to unemployment benefits</h2></div><div class="Article__Header__Meta"><section class="Byline flex items-center"><div><div class="Byline__AuthorRow"><div class="Byline__ByCopy">By</div><span class="Byline__AuthorContainer" to=""><div class="Byline__Author"> CHRISTOPHER RUGABER, ALEXANDRA OLSON, and SARAH SELL Associated Press Writers</div></span></div><div class="Byline__TimestampWrapper"><div class="Byline__Meta Byline__Meta--publishDate">March 26, 2020, 9:39 PM</div><div class="Byline__ReadTime Byline__Meta">5 min read</div></div></div></section><section class="Share flex flex-no-wrap"><button class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook" aria-selected="false" aria-label="Share to Facebook" role="button"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg></button><button class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter" aria-selected="false" aria-label="Share to Twitter" role="button"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg></button><button class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email" aria-selected="false" aria-label="Email this article" role="button"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg></button></section></div></header><div><aside class="InlineElement InlineElement--content-width InlineImage The Associated Press"><figure class="Image aspect-ratio--parent InlineImage--image"><div class="Image__Wrapper aspect-ratio--auto"><img class="" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div><figcaption><div class="InlineImage--caption"><div class="InlineImage--source-meta"><img class="Image Logo Logo__xs" alt="Image Icon" title="Image Icon" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div><span class="InlineImage--caption-meta" aria-hidden="true"><div style="overflow:hidden"><span>The Capitol is framed through a window in the Russell Senate Office Building as lawmakers negotiate on the emergency coronavirus response legislation, at the Capitol in Washington, Wednesday, March 18, 2020. (AP Photo/J. Scott Applewhite)</span></div></span><span class="Screen__Reader__Text">The Capitol is framed through a window in the Russell Senate Office Building as lawmakers negotiate on the emergency coronavirus response legislation, at the Capitol in Washington, Wednesday, March 18, 2020. (AP Photo/J. Scott Applewhite)</span><span class="InlineImage--source-title">The Associated Press</span></div></figcaption></figure></aside></div><article class="Article__Content story"><p>WASHINGTON -- 
Congress is poised to approve an unprecedented $2.2 trillion economic rescue package that will provide one-time checks for most Americans and significant enhancements to unemployment benefits. Both will provide much-needed help to those recently laid-off and to financially stressed households as the <a href="https://abcnews.go.com/alerts/Coronavirus" id="_ap_link_coronavirus_Coronavirus_" target="_blank">coronavirus</a> shuts down much of the economy. </p><p>
Here are some questions and answers about how the legislation can help you:</p><div data-box-type="fitt-adbox-incontentTeads"><div class="Ad incontentTeads incontentTeads--story ad-slot" data-slot-type="incontentTeads" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=69823207,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontentTeads"></div></div><p>
WHO IS GETTING A CHECK?</p><p>
Everyone earning up to $75,000 in adjusted gross income — the income on your tax return — and who has a Social Security number will receive a $1,200 payment. The payment steadily declines for those who make more, and phases out for those who earn more than $99,000. For married couples, both adults receive $1,200, with the phase-out starting at $150,000 of income and falling to zero for couples who earn $198,000. Each child will also get $500. For heads of household with one child, the benefit starts to decline at $112,500 and falls to zero at $146,500. </p><p>
WHAT DO I HAVE TO DO TO GET ONE?</p><p>
For most people, nothing. The U.S. Treasury will direct deposit the money in your bank if they have that information from this year's tax return or last year's. For everyone else, they will mail a check. If you didn't file a tax return for either 2018 or 2019, your check could be delayed. The government can use your Social Security benefit statement as well. </p><p>
WHEN WILL I GET THE PAYMENT? </p><p>
Treasury Secretary Steven Mnuchin has said repeatedly that it should arrive in three weeks. Even if it arrives electronically, you should receive a written notice within 15 days after the payment that specifies how much you received and how it was delivered.</p><p>
IS THERE HELP IN THE BILL FOR THE UNEMPLOYED? </p><p>
The bill adds $600 a week, for a period of four months, to standard unemployment benefits, which vary by state. The measure adds 13 weeks of coverage for people who have exhausted their existing jobless benefits. It also provides funding for states to let people collect their payments immediately, eliminating a one-week waiting period. </p><p>
WHAT IF I ONLY WORK PART-TIME?</p><p>
Some states do provide partial unemployment for people who work part time or whose hours have been reduced. And the emergency legislation provides incentives for states to set up so-called “short time compensation" programs, which provide benefits to offset lost pay through reduction of work hours. Those programs are intended to provide companies an alternative to cutting jobs.</p><p>
For example, the rescue bill would pay half the cost of providing benefits to those with reduced hours through the end of the year to states that launch such programs. </p><p>
I AM A GIG WORKER, CAN I QUALIFY? </p><p>
Yes. The bill would create a temporary Pandemic Unemployment Assistance program to cover many workers not traditionally eligible for unemployment benefits, including self-employed people, contractors and those with limited work history. That program will last through December 31. </p><p>
HOW MUCH MIGHT I RECEIVE?</p><p>
The total amount of unemployment insurance depends on what each state provides. Economists at Goldman Sachs calculate that for the average worker who earns about $1,200 a week, the enhanced weekly benefit should fully replace their lost wages. For lower-income employees of restaurants and hospitals, it should provide more than their usual salaries. </p><p>
HAS THE GOVERNMENT DONE ANYTHING FOR HOUSING PAYMENTS?</p><p>
Yes. Government-backed mortgage buyers Fannie Mae and Freddie Mac have said that they will suspend all foreclosure sales and evictions of borrowers in single-family homes owned by their companies. They have also expanded their forbearance program, offering more borrowers relief for up to one year and suspending late charges and penalties. Together they guarantee about half of the U.S. home market. </p><p>
Also, the federal government suspended foreclosures and evictions for mortgages insured by the Federal Housing Administration. </p><p>
If you're worried about missing a mortgage payment, contact your lender immediately. Numerous banks have said they are willing to work with distressed borrowers, including potentially suspending or reducing mortgage payments for a stretch.</p><p>
WHAT ABOUT RENTERS?</p><p>
Renters' fates depend on where they live and who they rent from. Reach out to your landlord or property management company to ask for leniency.</p><p>
Several cities have halted evictions due to the coronavirus. Fannie and Freddie are also offering owners of multifamily properties forbearance relief on their mortgages, on condition they suspend all evictions of renters unable to pay because of the virus. </p><p>
WHAT ABOUT STUDENT LOANS?</p><p>
Student loan borrowers have a few options. </p><p>
If you have a federal student loan, you can apply for a deferment or a forbearance at any time. Both of these postpone payments temporarily but interest still accrues on some loans with deferment and all with forbearance. </p><p>
Now, federal loan borrowers can seek an emergency administrative forbearance, which would allow them to postpone payments for up to 60 days. Borrowers must contact a servicer to apply. The postponement is automatically applied for borrowers more than 31 days late on payments. Interest will not be added to the balance at the end of the forbearance period.</p><p>
Switching to an income-driven repayment plan may be a good option for some borrowers, said Mark Kantrowitz, a student loan expert and publisher of website Savingforcollege.com. If you’ve been laid off or your hours were greatly reduced, the payment can be lowered to zero. </p><p>
The federal government also lowered the interest rate on all federally held student loans to 0% for an indefinite period. However, that will not lower the size of the monthly payment; instead it will apply the payment entirely to the principle of the loan. </p><p>
If you have private student loans, contact your servicer for their options. </p></article><div class="Article__Footer  Article__Footer--news"><div class="Article__Footer--items flex flex-wrap flex-no-wrap items-center justify-between"><div class="CommentButton"><button class="Button Button--default Button--icon CommentButton__Button" aria-selected="false" aria-label="" role="button"><svg class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__comment2-outline"></use></svg>Comments (<span class="disqus-comment-count" data-disqus-identifier="69823207" data-disqus-url="https://abcnews.go.com/US/wireStory/qa-huge-congressional-aid-package-69823207">0</span>)</button></div><section class="Share flex flex-no-wrap"><button class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook" aria-selected="false" aria-label="Share to Facebook" role="button"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg></button><button class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter" aria-selected="false" aria-label="Share to Twitter" role="button"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg></button><button class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email" aria-selected="false" aria-label="Email this article" role="button"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg></button></section></div><div class="StoryDivider StoryDivider--logo"><hr/><img class="Image Logo Logo__xxxl" alt="ABC News" title="ABC News" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><hr/></div></div><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-69823207-thumbnails-a-bottom"></div></div></article></section><section class="Article__Column Article__Column--sidebar"><div><section class="Headline__Stack"><div class="Headline__Title">Top Stories</div><section class="ContentList"><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="0" data-track-ctatext="Q&amp;A: How can the huge congressional aid package help you?" target="_self"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Q&amp;A: How can the huge congressional aid package help you?</div><div class="News__Item__DateTime undefined--recent">22 minutes ago</div></div></a></section><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="1" data-track-ctatext="Coronavirus map: Tracking the spread in the US and around the world" target="_self" href="https://abcnews.go.com/Health/coronavirus-map-tracking-spread-us-world/story?id=69415591"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Coronavirus map: Tracking the spread in the US and around the world</div><div class="News__Item__DateTime">Mar 26, 2:11 PM</div></div></a></section><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="2" data-track-ctatext="Who would get what and when from the $2 trillion relief package" target="_self" href="https://abcnews.go.com/Politics/trillion-stimulus-package/story?id=69791823"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Who would get what and when from the $2 trillion relief package</div><div class="News__Item__DateTime">Mar 26, 3:57 AM</div></div></a></section><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="3" data-track-ctatext="Coronavirus live updates: Cuomo calls stimulus bill &#x27;reckless&#x27;" target="_self" href="https://abcnews.go.com/Health/coronavirus-live-updates-cuomo-calls-stimulus-bill-reckless/story?id=69806200"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">Coronavirus live updates: Cuomo calls stimulus bill &#x27;reckless&#x27;</div><div class="News__Item__DateTime undefined--recent">1 hour ago</div></div></a></section><section class="ContentList__Item"><a class="AnchorLink News__Item external flex  News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="4" data-track-ctatext="FBI learned of coronavirus-inspired bomb plotter through radicalized US Army soldier" target="_self" href="https://abcnews.go.com/Politics/fbi-learned-coronavirus-inspired-bomb-plotter-radicalized-us/story?id=69818116"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="Image__Wrapper aspect-ratio--1x1"><img class="aspect-ratio--child" alt="" title="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline">FBI learned of coronavirus-inspired bomb plotter through radicalized US Army soldier</div><div class="News__Item__DateTime undefined--recent">2 hours ago</div></div></a></section></section></section><div data-box-type="fitt-adbox-incontent"><div class="Ad incontent incontent--story Ad--inContent ad-slot" data-slot-type="incontent" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=69823207,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent"></div></div><div class="LivePromotion"><div class="LivePromotion--title--container"><span class="circle"></span><h3 class="LivePromotion--title">ABC News Live</h3></div><figure class="Image aspect-ratio--parent LivePromotion--image"><div class="Image__Wrapper aspect-ratio--16x9"><img class="aspect-ratio--child" alt="ABC News Live" title="ABC News Live" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><p class="LivePromotion--meta">24/7 coverage of breaking news and live events</p></div><div data-box-type="fitt-adbox-incontent2"><div class="Ad incontent2 incontent2--story ad-slot" data-slot-type="incontent2" data-collapse-before-load="true" data-slot-kvps="tag=abcnews/us,objid=69823207,pgn=us,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent2"></div></div></div></section></div></div></div></div><div class="ScrollSpy_container"><span></span></div></section><footer class="footer footer--shell"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="6" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="7" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="8" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></main><script src="https://s.abcnews.com/assets/dtci/js/at.js"></script></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcnews.com/abcnews/552d3ba72fa9-release-3-18-20.7/client";</script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/552d3ba72fa9-release-3-18-20.7/client/abcnews.js"></script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/552d3ba72fa9-release-3-18-20.7/client/story.js"></script>
            </body>
        </html>
    