<!DOCTYPE html>
<html lang="en">
<head>
<title>Protestors in DC celebrate death of GOP health bill Video - ABC News</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="ABC News" />
<meta name="copyright" content="Copyright (c) 2017 ABC News Internet Ventures" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="description" content="Protesters at the U.S. Capitol celebrate the Senate voting against &quot;skinny&quot; Obamacare repeal measure." />
<meta name="news_keywords" content="Protestors in DC, GOP health bill, politics news, election news, political news, political news articles" />
<meta property="fb:admins" content="704409894" />
<meta property="fb:app_id" content="4942312939" />
<meta name="fb_title" content="Video: Protestors in DC celebrate death of GOP health bill" />
<meta property="og:site_name" content="ABC News" />
<meta property="og:title" content="Video: Protestors in DC celebrate death of GOP health bill" />
<meta property="og:description" content="Protesters at the U.S. Capitol celebrate the Senate voting against &quot;skinny&quot; Obamacare repeal measure." />
<meta property="og:url" content="http://abcnews.go.com/Politics/video/protestors-dc-celebrate-death-gop-health-bill-48910405" />
<meta property="og:image" content="http://a.abcnews.com/images/Politics/170728_abc_social_healthcare_protest_16x9_992.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="twitter:image" content="http://a.abcnews.com/images/Politics/170728_abc_social_healthcare_protest_16x9_992.jpg" />
<meta property="og:type" content="video" />
<meta property="og:video" content="http://abcnewsplayer-a.akamaihd.net/player/2.19.0.0004/amp.premier/AkamaiPremierPlayer.swf?settings_url=http://abcnewsplayer-a.akamaihd.net/player/2.19.0.0004/amp.premier/amp.premier.flashonly.xml?sec=1&amp;params=%7B%22playerId%22%3A%22facebookHTTP%22%7D&amp;data_feed_url=http://abcnews.go.com/video/itemfeed?id=48910405&amp;auto_play=true&amp;ad_control_enabled=false" />
<meta property="og:video:width" content="470" />
<meta property="og:video:height" content="265" />
<meta property="og:video:type" content="application/x-shockwave-flash" />
<meta property="og:video:secure_url" content="https://abcnewsplayer-a.akamaihd.net/player/2.19.0.0004/amp.premier/AkamaiPremierPlayer.swf?settings_url=https://abcnewsplayer-a.akamaihd.net/player/2.19.0.0004/amp.premier/amp.premier.flashonly.xml?sec=1&amp;params=%7B%22playerId%22%3A%22facebookHTTPS%22%7D&amp;data_feed_url=http://abcnews.go.com/video/itemfeed?id=48910405&amp;auto_play=true&amp;ad_control_enabled=false" />
<meta property="twitter:card" content="player" />
<meta property="twitter:site" content="@ABC" />
<meta property="twitter:player:width" content="412" />
<meta property="twitter:player:height" content="241" />
<meta property="twitter:player" content="https://abcnews.go.com/video/twittercard?id=48910405" />
<meta property="twitter:player:stream" content="http://once.unicornmedia.com/now/od/auto/98330877-5095-4ac9-9a8c-7cdcd3944274/15a750c8-e7be-4371-b5c3-dd911c0d8bb0/politics-48910405/content.once" />
<meta property="twitter:player:stream:content_type" content="video/mp4" />
<meta property="video:duration" content="52" />
<meta name="twitter:app:name:iphone" content="ABC News" />
<meta name="twitter:app:id:iphone" content="300255638" />
<meta name="twitter:app:url:iphone" content="abcnewsiphone://link/video,48910405" />
<meta name="twitter:app:name:ipad" content="ABC News" />
<meta name="twitter:app:id:ipad" content="306934135" />
<meta name="twitter:app:url:ipad" content="abcnewsipad://link/video,48910405" />
<meta property="al:iphone:url" content="abcnewsiphone://link/video,48910405" />
<meta property="al:iphone:app_store_id" content="300255638" />
<meta property="al:iphone:app_name" content="ABC News - Breaking US & World News" />
<meta property="al:ipad:url" content="abcnewsipad://link/video,48910405" />
<meta property="al:ipad:app_store_id" content="380520716" />
<meta property="al:ipad:app_name" content="ABC News for iPad" />
<link href="http://a.abcnews.com" rel="preconnect" crossorigin>
<link href="https://s.abcnews.com" rel="preconnect" crossorigin>
<link href="http://fonts.abcnews.com" rel="preconnect" crossorigin>
<link href="https://cdn.registerdisney.go.com" rel="preconnect" crossorigin>
<link type="text/css" rel="stylesheet" href="http://a.abcnews.com/assets/beta/css/icons.css?v=77" />
<link type="text/css" rel="stylesheet" href="http://a.abcnews.com/assets/beta/css/page-types/header_.css?v=77" />
<link type="text/css" rel="stylesheet" href="http://a.abcnews.com/assets/scss/css/video.css?v=157" />
<link id="canonical" rel="canonical" href="http://abcnews.go.com/Politics/video/protestors-dc-celebrate-death-gop-health-bill-48910405" />
<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://feeds.abcnews.com/abcnews/politicsheadlines" />
<link rel="image_src" href="http://a.abcnews.com/images/Politics/170728_abc_social_healthcare_protest_16x9_992.jpg" />
<script type="text/javascript" src="http://a.abcnews.com/assets/beta/js/lib.js?v=207"></script>
<script type="text/javascript" src="http://a.abcnews.com/assets/beta/js/custom/pages/video.js?v=207"></script>
<script type="text/javascript" async id="disneyid-script" src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"></script>
<script>
(function(d) {
var config = {
kitId: 'kyb8pht',
scriptTimeout: 3000,
async: true
},
h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//fonts.abcnews.com/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
<script type="text/javascript">
var _vrq = _vrq || [];
_vrq.push(['id', 613]);
_vrq.push(['automate', false]);
_vrq.push(['track', function(){}]);
(function(d, a) {
var s = d.createElement(a),
x = d.getElementsByTagName(a)[0];
s.async = false;
s.src = '//vra.outbrain.com/vrs.js';
x.parentNode.insertBefore(s, x);
})(document, 'script');
</script><script type="text/javascript" async src="//native.sharethrough.com/assets/sfp.js"></script><link rel="alternate" href="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Politics/video/protestors-dc-celebrate-death-gop-health-bill-48910405" />
<link rel="alternate" href="ios-app://300255638/abcnews/abcnews.go.com/Politics/video/protestors-dc-celebrate-death-gop-health-bill-48910405" />
<script type="text/javascript">
var userAgent = navigator.userAgent.toLowerCase();
currentURL = window.location.href;
if ((userAgent.indexOf('ipad') != -1 && userAgent.indexOf('safari') != -1) || currentURL.search('magicKey=html5') != -1) {
//nothing
} else {
document.write('<script type="text/javascript" src="http://a.abcnews.com/assets/js/player/sfplayer_index.js?v=207"><\/script>');
}
</script>
<script type="text/javascript" src="http://widgets.outbrain.com/outbrain.js" async="async"></script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js?pub=abcnews" async></script>
<script type="text/javascript" src="//objects.tremormedia.com/embed/js/banners.js"></script>
<script type="text/javascript" src="http://a.abc.com/service/gremlin/js/files/swfobject.js"></script>
<script type="text/javascript">
var addthis_share = {
url: 'http://abcnews.go.com/Politics/video/protestors-dc-celebrate-death-gop-health-bill-48910405', //override window url
title: '', //override window title
description: '', //optional
templates: {
twitter: '{{title}} {{url}} (via @ABC)'
},
url_transforms : {
shorten: {
twitter: 'bitly'
},
add : {
cid : 'share_{{code}}_widget'
}
},
shorteners : {
bitly : {
login: 'abcnewstech',
apiKey: 'R_5190cb0ae6ff4c5b820f12d2343e1114'
}
}
}
</script>
<script async type="text/javascript" src="https://s.abcnews.com/assets/js/newrelic.js"></script><script>if("https:"==window.location.protocol&&-1==window.parent.location.hostname.indexOf("outbrain")){var _sslurl=window.location.href.replace("https://","http://");window.location.replace(_sslurl),window.location.href=_sslurl}</script>
<script>
var electionJSObj = {};
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 12240; // ACCOUNT NUMBER
_sf_async_config.domain = location.hostname; // DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
var digAdData;
var digGetAd = function(){};
tq = new Object();
tq.path = '/News/Politics/video/';
tq.caid = 'News/Politics';
tq.keywords = ((tq.keywords)&&(tq.keywords!=''))?tq.keywords+'':'';
tq.show = '';
tq.recipes = '';
tq.id = '48910405';
tq.section = 'politics';
tq.realsection = '';
tq.subsection = '';
tq.altsection = 'default';
tq.objType = 'video';
tq.byline = 'video';
tq.othersubs = '';
</script>
<script type='text/javascript' src='http://a.abcnews.com/assets/js/adCallOverride.js?v=1'></script>
<script type="text/javascript" id="fb-ad-script" src="http://a.abcnews.com/assets/js/FBAN_v2_4.js"></script>
<script type="text/javascript">
if(typeof AudienceNetworkPrebid != "undefined"){
fbPrebid = new AudienceNetworkPrebid("192534527849650_216014375501665");
fbPrebid.getProfile(function(profile) {
var token = profile.token; // prebid token string
});
if(document.location.href.indexOf("debug=true") > -1){
console.log("token - " + fbPrebid._tryGetToken());
}
}
</script>
<script type="text/javascript">
if(tq.path){
tq.urlTargetPath = (tq.path)?tq.path:window.location.pathname;
tq.urlTargetPath = (tq.urlTargetPath == '/')?'/index':tq.urlTargetPath;
tq.urlKeywords = (tq.keywords)?tq.keywords:'';
tq.urlRecipes = (tq.recipes)?tq.recipes:'';
tq.urlShow = (tq.show)?tq.show:'';
tq.urlFullQuery = '&tqkw='+encodeURI(tq.urlKeywords)+'&tqshow='+encodeURI(tq.urlShow)+encodeURI(tq.urlRecipes)+'&url='+encodeURI(tq.urlTargetPath);
}else{
tq.urlFullQuery = '&url='+encodeURI(window.location.pathname);
}
var fwNetworkId = '168234'
var fwSectionFallbackId = '109523';
var fwAdSystem = true;
</script>
<script type="text/javascript" src="http://a.abcnews.com/assets/js/min/fw.js?v=44.2"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/prebid.min.js?v=2.24"></script>
<script type="text/javascript">
// PREBID ad definitions
var adUnits = [
{
code: 'adunit-code-1',
sizes: [[300, 250], [300, 600]],
bids: [{
bidder: 'aol',
params: {
placement: 4330522,
network: '10573.1',
}
}]
},
{
code: 'banner-ad',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1',
}
}]
}
];
if(pbjs.addAdUnits){ // prebid object was created successfully.
pbjs.addAdUnits(window.adUnits);
fw.usePrebid=true;
PREBID_TIMEOUT = 1500;STARTUP_AD_TIMEOUT = 10000;
if(fw.isDebug){
// turn on prebid logging.
pbjs.logging=true;
}
}
</script>
</head>
<body>
<a name="top"></a>
<!-- Player Scripts -->
<script async defer src="//cdn.unid.go.com/js/unid.min.js" type="text/javascript"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/merlin-core.js?v=3.55"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/merlin-ext.js?v=3.55"></script>
<script type="text/javascript">
var merlinObj = new VideoMerlin().setVideo({"contentId": '48910405',
"productId": "NewsWeb",
"source": "news",
"traceId": "null",
"template": "video",
"parentSource": "null",
"parentId": "null",
"grandParentId": "null",
"grandParentSource": "null",
"playlistPosition" : 0,
"playlistSize" : 20,
"recName": "null",
"recId": "null"
});
merlinObj.registerBasic(true,true);
</script>
<div class="window">
<div class="video videoindex">
<div class="video_overlay_film"></div><script src="http://a.abcnews.com/assets/beta/js/abcn-head.js?v=207"></script>
<div id="header-container" class="logged-out">
<div id="global-viewport" data-behavior="global_nav_condensed global_nav_full">
<!-- mobile -->
<nav id="global-nav-mobile">
<ul class="tier-1">
<li class="active">
<a class="menu-trigger nav-pillar nav-sections" data-route="false" href="#">
<span class="link-text">Sections</span>
<span class="icon-sections m-icon"></span>
</a>
<ul class="tier-2" data-behavior="favorites_mgmt">
<li>
<h1 class="label">
<span class="link-text">Sections</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="/" name="lpos=nav[header_desktop_video]&lid=section[Top Stories]">
<span class="link-text">Top Stories</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Video" name="lpos=nav[header_desktop_video]&lid=section[Watch]">
<span class="link-text">Watch</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/US" name="lpos=nav[header_desktop_video]&lid=section[U.S.]">
<span class="link-text">U.S.</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/International" name="lpos=nav[header_desktop_video]&lid=section[International]">
<span class="link-text">International</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Politics" name="lpos=nav[header_desktop_video]&lid=section[Politics]">
<span class="link-text">Politics</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_video]&lid=section[Lifestyle]">
<span class="link-text">Lifestyle</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_video]&lid=section[Entertainment]">
<span class="link-text">Entertainment</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_video]&lid=section[Virtual Reality]">
<span class="link-text">Virtual Reality</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_video]&lid=section[Health]">
<span class="link-text">Health</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Technology" name="lpos=nav[header_desktop_video]&lid=section[Tech]">
<span class="link-text">Tech</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_video]&lid=section[Investigative]">
<span class="link-text">Investigative</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Sports" name="lpos=nav[header_desktop_video]&lid=section[Sports]">
<span class="link-text">Sports</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_video]&lid=section[Weather]">
<span class="link-text">Weather</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-shows" data-route="false" href="#">
<span class="link-text">Shows</span>
<span class="icon-shows m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Shows</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/GMA" name="lpos=nav[header_desktop_video]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/WN" name="lpos=nav[header_desktop_video]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_video]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/2020" name="lpos=nav[header_desktop_video]&lid=section[20/20]">
<span class="link-text">20/20</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_video]&lid=section[This Week]">
<span class="link-text">This Week</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_video]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-live" data-route="false" href="#">
<span class="link-text">Live</span>
<span class="icon-play m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Live</span>
</h1>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_video]&lid=[link]" href="/live/video/special-live-2">
<span class="link-text">Soon: Pres. Trump delivers remarks on MS-13 to Federal, State, and local law enforcement</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_video]&lid=[link]" href="/live/video/special-live-7">
<span class="link-text">House meets for legislative business</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_video]&lid=[link]" href="/live/video/special-live-6">
<span class="link-text">Dow Jones trades near an all-time high</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_video]&lid=[link]" href="/live/video/special-live-4">
<span class="link-text">Night activity in Sydney Harbor</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_video]&lid=[link]" href="/live/video/special-live-11">
<span class="link-text">Alpacas graze at the Stargrazer Ranch in Loveland, CO</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_video]&lid=[link]" href="/live/video/special-live-10">
<span class="link-text">Kittens nap and play on 'Dorm Cam' in Los Angeles</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_video]&lid=[link]" href="/live/video/special-live-5">
<span class="link-text">Penguins chill at the Kansas City Zoo in Missouri</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_video]&lid=[link]" href="/live/video/special-live-3">
<span class="link-text">California Academy of Sciences shark lagoon cam</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_video]&lid=[link]" href="/live/video/special-live-9">
<span class="link-text">Beautiful day at the beach in Belmar, NJ</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_video]&lid=[link]" href="/live/video/special-live-8">
<span class="link-text">Atlantic coast in Gloucester, Mass from the Blue Shutters Beachside Inn</span>
<span class="icon-play m-icon"></span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-more" data-route="false" href="#">
<span class="link-text">More</span>
<span class="icon-more m-icon"></span>
</a>
<ul class="tier-2">
<li>
<a href="http://disneyprivacycenter.com" data-tab="true" name="lpos=nav[header_desktop_video]&lid=section[Privacy Policy]" target="_blank">
<span class="link-text">Privacy Policy</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/notice-to-california-residents/" data-tab="true" name="lpos=nav[header_desktop_video]&lid=section[Your CA Privacy Rights]" target="_blank">
<span class="link-text">Your CA Privacy Rights</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" data-tab="true" name="lpos=nav[header_desktop_video]&lid=section[Children's Online Privacy Policy]" target="_blank">
<span class="link-text">Children's Online Privacy Policy</span>
</a>
</li>
<li>
<a href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" data-tab="true" name="lpos=nav[header_desktop_video]&lid=section[Interest-Based Ads]" target="_blank">
<span class="link-text">Interest-Based Ads</span>
</a>
</li>
<li>
<a href="http://disneytermsofuse.com" data-tab="true" name="lpos=nav[header_desktop_video]&lid=section[Terms of Use]" target="_blank">
<span class="link-text">Terms of Use</span>
</a>
</li>
<li>
<a href="http://abcnews.go.com/Site/page?id=3068843" data-tab="true" name="lpos=nav[header_desktop_video]&lid=section[Contact Us]" target="_blank">
<span class="link-text">Contact Us</span>
</a>
</li>
<li>
<h1 class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2017 ABC News Internet Ventures. All rights reserved.</span>
</h1>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-search" data-route="false" href="#">
<span class="link-text">Search</span>
<span class="icon-search m-icon"></span>
</a>
<ul class="tier-2">
<li>
<div class="global-search" id="global-search-mobile">
<input class="search-box" placeholder="Search" type="text"><input class="btn-search" type="submit">
<span class="icon-search m-icon"></span>
</div>
</li>
</ul>
</li>
</ul>
</nav>
<div class="menu-overlay-primary"></div>
<div data-behavior="global_header livetab" id="header-wrapper" data-device="desktop" data-domain="http://abcnews.go.com" data-playerversion="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010">
<header id="global-header">
<div class="menu-overlay-secondary"></div>
<div class="container">
<a data-route="false" href="#" id="global-nav-mobile-trigger"><span>Menu</span></a>
<h1>
<a href='http://abcnews.go.com' name="lpos=nav[header_desktop_video]&lid=section[Logo]">ABC News</a>
</h1>
<ul class="tools">
<li class="search">
<a href="#" id="global-search-trigger">
<span class="icon-search"></span>
<span class="icon-close"></span>
</a>
<div class="global-search" id="global-search">
<input class="search-box" placeholder="Search Headlines, News and Video..." type="text">
<input class="btn-search" type="submit">
<span class="icon-search"></span>
</div>
</li>
<li class="user">
<a class="profile-logged-out loggedOut signin" data-tab="true" data-affiliatename="abcn" data-behavior="profile_handler" href="#" data-route="false" name="lpos=nav[header_desktop_video]&lid=section[Log In]">Log In</a>
<a class="profile-logged-in loggedIn" data-tab="true" style="display: none;" data-affiliatename="abcn" href="#" thref="#" data-behavior="profile" data-route="false" name="lpos=nav[header_desktop_video]&lid=section[Profile]">
<span class="icon-login"></span>
</a>
</li>
</ul>
</div>
<!-- desktop -->
<nav id="global-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li class="us" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/US" name="lpos=nav[header_desktop_video]&lid=section[U.S.]">
U.S.
</a>
</li>
<li class="international" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/International" name="lpos=nav[header_desktop_video]&lid=section[International]">
International
</a>
</li>
<li class="politics" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Politics" name="lpos=nav[header_desktop_video]&lid=section[Politics]">
Politics
</a>
</li>
<li class="lifestyle" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_video]&lid=section[Lifestyle]">
Lifestyle
</a>
</li>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_video]&lid=section[Entertainment]">
Entertainment
</a>
</li>
<li class="virtual reality" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_video]&lid=section[Virtual Reality]">
Virtual Reality
</a>
</li>
<li class="none more" itemprop="name">
<a href="#" itemprop="url" data-mobile="false">
<span class="link-text">&hellip;</span>
<span class="link-text-short">&hellip;</span>
<span class="icon-ellipsis"></span>
</a>
<div class="ellipsis-dropdown">
<ul>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_video]&lid=section[Entertainment]">
Entertainment
</a>
</li>
<li class="virtualreality" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_video]&lid=section[Virtual Reality]">
Virtual Reality
</a>
</li>
<li class="health" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_video]&lid=section[Health]">
Health
</a>
</li>
<li class="tech" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Technology" name="lpos=nav[header_desktop_video]&lid=section[Tech]">
Tech
</a>
</li>
<li class="investigative" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_video]&lid=section[Investigative]">
Investigative
</a>
</li>
<li class="sports" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Sports" name="lpos=nav[header_desktop_video]&lid=section[Sports]">
Sports
</a>
</li>
<li class="weather" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_video]&lid=section[Weather]">
Weather
</a>
</li>
</ul>
<div class="footer-links">
<ul class="more-more pipes">
<li itemprop="name">
<a itemprop="url" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[header_desktop_video]&lid=section[Privacy Policy]"><span class="link-text">Privacy Policy</span><span class="link-text-short">Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[header_desktop_video]&lid=section[Your CA Privacy Rights]"><span class="link-text">Your CA Privacy Rights</span><span class="link-text-short">Your CA Privacy Rights</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[header_desktop_video]&lid=section[Children's Online Privacy Policy]"><span class="link-text">Children's Online Privacy Policy</span><span class="link-text-short">Children's Online Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[header_desktop_video]&lid=section[Interest-Based Ads]"><span class="link-text">Interest-Based Ads</span><span class="link-text-short">Interest-Based Ads</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[header_desktop_video]&lid=section[Terms of Use]"><span class="link-text">Terms of Use</span><span class="link-text-short">Terms of Use</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Site/page?id=3068843" target="_blank" name="lpos=nav[header_desktop_video]&lid=section[Contact Us]"><span class="link-text">Contact Us</span><span class="link-text-short">Contact Us</span></a>
</li>
</ul>
</div>
<div class="footer-wrapper">
<ul class="footer">
<li class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2017 ABC News Internet Ventures. All rights reserved.</span>
</li>
</ul>
</div>
</div>
</li>
<li class="pillar shows">
<a href="#">Shows</a>
<div class="shows-dropdown">
<ul>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/GMA" name="lpos=nav[header_desktop_video]&lid=section[Good Morning America]" data-mobile="false" name="lpos=nav[header_video]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
<span class="link-text-short">Good Morning America</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/WN" name="lpos=nav[header_desktop_video]&lid=section[World News Tonight]" data-mobile="false" name="lpos=nav[header_video]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
<span class="link-text-short">World News Tonight</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_video]&lid=section[Nightline]" data-mobile="false" name="lpos=nav[header_video]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
<span class="link-text-short">Nightline</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/2020" name="lpos=nav[header_desktop_video]&lid=section[20/20]" data-mobile="false" name="lpos=nav[header_video]&lid=section[20/20]">
<span class="link-text">20/20</span>
<span class="link-text-short">20/20</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_video]&lid=section[This Week]" data-mobile="false" name="lpos=nav[header_video]&lid=section[This Week]">
<span class="link-text">This Week</span>
<span class="link-text-short">This Week</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_video]&lid=section[What Would You Do?]" data-mobile="false" name="lpos=nav[header_video]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
<span class="link-text-short">What Would You Do?</span>
</a>
</li>
</ul>
</div>
</li>
<li class="pillar live" itemprop="name">
<a href="http://abcnews.go.com/Live" data-tab="true" data-behavior="livebar_handler" itemprop="url" name="lpos=nav[header_desktop_video]&lid=section[Live]">Live</a>
</li>
<li class="pillar video" itemprop="name">
<a href="http://abcnews.go.com/Video" data-tab="true" itemprop="url" name="lpos=nav[header_video]&lid=section[Video]">Watch</a>
</li>
</ul>
</nav>
<nav id="global-nav-secondary"></nav>
</header>
</div>
</div>
</div>
<script src="http://a.abcnews.com/assets/beta/js/abcn.js?v=207"></script>
<!-- FastCast -->
<script src="http://a.abcnews.com/assets/fastcast/tinycast.prod.js?v=207"></script>
<script>
TinyCast.easyInit({pid:11001, "dcs": "PROD", "path": "http://a.abcnews.com/assets"},
function onMessage(data) {
if (data.data) {
abcn_ui.Helpers.live_alerts_render.updateLiveAlerts(data.data);
}
}
)
</script>
<script type="text/javascript" src="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010/amp.premier/amp.premier.min.js?v=2"></script>
<script type="text/javascript" src="http://a.abcnews.com/assets/js/ua-parse.js?v=3"></script>
<script type="text/javascript" src="http://a.abcnews.com/assets/js/angular/video/desktop.js?v=64"></script>
<div id="video_container" class="video_container" id="ng-app" ng-app="ngVideoPlayer">
<div class="video_contents" ng-cloak ng-controller="vpCtrl">
<div class="video_main" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<div id="video_header">
<h1 itemprop="name">Protestors in DC celebrate death of GOP health bill</h1>
<div class="more" ng-click="toggleDrawer();"><a href="javascript:void(0);" name="lpos=widget[videoindex]&link[Close]">More</a><span class="arrow"></span></div>
<div class="video_meta_drawer">
<div class="overview" itemprop="description">Protesters at the U.S. Capitol celebrate the Senate voting against "skinny" Obamacare repeal measure.</div>
<div class="dateTime">
<span class="duration">0:52</span> | <span class="date">07/28/17</span>
</div>
<div class="topics">
</div>
<div class="fullstory">
</div>
</div>
</div>
<div id="video_stage">
<meta itemprop="duration" content="T0M52S" />
<meta itemprop="height" content="640" />
<meta itemprop="contentUrl" content="http://ondemand.abcnews.com/playback/abcnews/2017/07/170728_abc_social_healthcare_protest_700.mp4" />
<meta itemprop="width" content="360" />
<meta itemprop="thumbnailUrl" content="http://a.abcnews.com/images/Politics/170728_abc_social_healthcare_protest_16x9_992.jpg" />
<meta itemprop="embedUrl" content="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010/amp.premier/AkamaiPremierPlayer.swf?settings_url=http://abcnews.go.comhttp://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010/_config/flash.xml&amp;params=%7B%22playerId%22%3A%22facebookHTTP%22%7D&amp;data_feed_url=http://abcnews.go.com/video/itemfeed?id=48910405" />
<meta itemprop="uploadDate" content="2017-07-28T12:36:27Z" />
<div id="player-placeholder"></div>
<div class="abcn-player" playerid="videoplayer" clipid="48910405" autostart="true" volume="0.75" ads="true" playerversion="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010" namespace="vididx_player" mediaType="default" controls="persistent" fullscreen="external"></div>
<div class="abcn-share" clipid="48910405"></div>
<div id="share-links"><a href="http://abcnews.go.com/">ABC Breaking News</a> | <a href="http://abcnews.go.com/Video">Latest News Videos</a></div>
<div id="share_overlay" scroller="true"></div>
<div class="ad">
<div class="ad_content">
<div class="adslug"><!-- AD --></div>
<div id="sfpSynch"><span id="300x250slot" class="_fwph"><form id="_fw_form_300x250slot" style="display:none"><input type="hidden" name="_fw_input_300x250slot" id="_fw_input_300x250slot" value="w=300&h=250&envp=g_js&slau=SF Companion 300x250&sflg=-nrpl;"></form><span id="_fw_container_300x250slot" class="_fwac"></span></span></div>
</div>
</div>
<div ng-show="showUpNext" id="comingup">
<div class="xx_close" ng-click="close()"></div>
<div id="nextVideoContainer">
<p class="counter" ng-show="timerStarted">Coming up in the next <span>{{countdown}} {{countdownlbl}}</span></p>
<p class="counter" ng-show="!timerStarted">Coming up next:</p>
<div class="video_thumb">
<img ng-src="{{nextVideo.image}}" width="148" />
<div class="shadow"><span class="icon"></span></div>
<div class="clearboth"></div>
</div>
<p class="title">{{nextVideo.title}}</p>
<p>{{nextVideo.description}}</p>
<p class="callout"><a ng-click="playVideo(nextVideo.id, $event);" href="{{nextVideo.url}}">Skip to this video now <span></span></a></p>
<div class="clearboth"></div>
</div>
<div id="upnext_carousel" class="jcarousel-wrapper">
<p class="counter">Related</p>
<a class="prev" ng-click="cancelUpNextTimer();"><span class="chevron-left"></span></a>
<div class="jcarousel" id="relatedMiniCarousel" data-abcn-carousel data-itemperpage="2" data-srctype="js">
<ul>
<li class="related" ng-repeat="itm in playlist" data-carousel-repeat-directive>
<a ng-click="playVideo(itm.id, $event);" href="{{itm.url}}" data-id="{{itm.id}}" class="relatedThumb">
<img ng-src="{{itm.image}}" width="148"/>
<div class="shadow"><span class="icon"></span></div>
</a>
</li>
</ul>
</div>
<a class="next" ng-click="cancelUpNextTimer();"><span class="chevron-right"></span></a>
</div>
<div class="clearboth"></div>
</div>
<div id="pause_overlay_meta">
<p class="label noborder">Now Playing:</p>
<p class="title">{{currentVideo.title}}</p>
<div class="calltoaction">
<a href="javascript:void(0);" ng-click="unPausePlayer()">
<span class="playicon"></span>
<span class="c2atext">Resume Playing Video</span>
</a>
</div>
</div>
<div id="help_overlay">
<div class="more_info">
<div class="tooltip tipmain slider-tip"><div class="tooltip-arrow"></div><div class="tooltip-inner">More information on this video</div></div>
</div>
<div class="enhanced_fullscreen">
<div class="tooltip tipmain slider-tip"><div class="tooltip-arrow"></div><div class="tooltip-inner">Enhanced full screen</div></div>
</div>
<div class="explore">
<div class="tooltip tipmain slider-tip"><div class="tooltip-arrow"></div><div class="tooltip-inner">Explore related content</div></div>
</div>
<div class="share">
<div class="tooltip tipmain slider-tip"><div class="tooltip-arrow"></div><div class="tooltip-inner">Share your favorite moment</div></div>
</div>
</div>
</div>
<div id="help" class="utilsbutton"><a href="javascript:void(0);">HELP</a></div>
<div id="closelightbox" class="utilsbutton"><a href="javascript:void(0);"></a></div>
<div id="bannerad">
<div class="banneradcontainer">
<script type="text/javascript">digGetAd("Banner");</script>
</div>
</div>
<div id="pause_overlay"></div>
</div>
<div id="video_misc">
<div id="waypoint-marker"></div>
<div id="mini-player-panel">
<div class="mini-player-meta">
<p class="_cliplabel"></p>
<p class="_cliptitle"></p>
<p class="_clipcaption"></p>
<p class="_cliplink"><a href="javascript:void(0)" ng-click="scrollAndRoll();">Play Video <span class="chevron"></span></a></p>
</div>
</div>
<div class="mini-player-overlay" ng-click="scrollAndRoll();"><span></span></div>
<div class="_tabheader">
<div ng-class="{'active' : showComments}" class="tab tab_comments first" ng-click="showExtras = false; showComments = true; showTranscript = false; showRelated = false; handlePlayer();">Comments</div>
<div ng-class="{'active' : showExtras}" class="tab tab_extras" ng-click="showExtras = true; showComments = false; showTranscript = false; showRelated = false; handlePlayer();">Related Extras</div>
<div ng-class="{'active' : showRelated}" class="tab tab_relateds" ng-click="showExtras = false; showComments = false; showTranscript = false; showRelated = true; handlePlayer();">Related Videos</div>
<div ng-class="{'active' : showTranscript}" class="tab tab_transcript last" ng-click="showExtras = false; showComments = false; showTranscript = true; showRelated = false; handlePlayer();">Video Transcript</div>
<div class="clearboth"><!-- empty --></div>
</div>
<div id="_transcripts" ng-show="showTranscript">
<div class="_title">Transcript for <span> Protestors in DC celebrate death of GOP health bill</span></div>
<div class="_text">
</div>
<p class="disclaimer">This transcript has been automatically generated and may not be 100% accurate.</p>
</div>
<div id="_comments" ng-show="showComments">
</div>
<div id="_extras" ng-show="showExtras">
<div class="jcarousel-wrapper">
<div class="_extraswrapper">
<a class="prev"><span class="chevron-left"></span></a>
<div class="jcarousel" id="related_extras" data-abcn-carousel data-itemperpage="1" data-srctype="markup">
<ul>
</ul>
</div>
<a class="next"><span class="chevron-right"></span></a>
</div>
</div>
</div>
<div id="_relateds" ng-show="showRelated">
<div ng-show="outbrainMode == false" class="jcarousel-wrapper">
<a class="prev"><span class="chevron-left"></span></a>
<div class="jcarousel" id="related_carousel" data-abcn-carousel data-itemperpage="5" data-srctype="markup">
<ul>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 0 ? 'current' : '_relcaption'+0}}"><span ng-show="currentVideoIdx == 0">Now Playing:</span> Hillary Clinton to publish memoir 'What Happened'</p>
<a ng-click="playVideo('48911476', $event)" class="_relvideo" href="/Politics/video/hillary-clinton-publish-memoir-happened-48911476" data-idx="0">
<img src="http://a.abcnews.com/images/Politics/170728_view_hillaryclinton0001_1115_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '0'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 1 ? 'current' : '_relcaption'+1}}"><span ng-show="currentVideoIdx == 1">Now Playing:</span> Anthony Scaramucci fueling White House's inner turmoil?</p>
<a ng-click="playVideo('48911304', $event)" class="_relvideo" href="/Politics/video/anthony-scaramucci-fueling-white-houses-turmoil-48911304" data-idx="1">
<img src="http://a.abcnews.com/images/Politics/170728_view_scarmucci_110200_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '1'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 2 ? 'current' : '_relcaption'+2}}"><span ng-show="currentVideoIdx == 2">Now Playing:</span> Protestors in DC celebrate death of GOP health bill</p>
<a ng-click="playVideo('48910405', $event)" class="_relvideo" href="/Politics/video/protestors-dc-celebrate-death-gop-health-bill-48910405" data-idx="2">
<img src="http://a.abcnews.com/images/Politics/170728_abc_social_healthcare_protest_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '2'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 3 ? 'current' : '_relcaption'+3}}"><span ng-show="currentVideoIdx == 3">Now Playing:</span> The 3 Republican senators who voted against 'skinny' Obamacare repeal</p>
<a ng-click="playVideo('48905701', $event)" class="_relvideo" href="/Politics/video/republican-senators-voted-skinny-obamacare-repeal-48905701" data-idx="3">
<img src="http://a.abcnews.com/images/Politics/170728_pol_gop_senators_vote_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '3'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 4 ? 'current' : '_relcaption'+4}}"><span ng-show="currentVideoIdx == 4">Now Playing:</span> Obamacare repeal fails again in the Senate</p>
<a ng-click="playVideo('48903692', $event)" class="_relvideo" href="/GMA/video/obamacare-repeal-fails-senate-48903692" data-idx="4">
<img src="http://a.abcnews.com/images/GMA/170728_gma_bruce2_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '4'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 5 ? 'current' : '_relcaption'+5}}"><span ng-show="currentVideoIdx == 5">Now Playing:</span> White House faces infighting, backlash over criticism of Jeff Sessions</p>
<a ng-click="playVideo('48903853', $event)" class="_relvideo" href="/GMA/video/white-house-faces-infighting-backlash-criticism-jeff-sessions-48903853" data-idx="5">
<img src="http://a.abcnews.com/images/GMA/170728_gma_avalon3_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '5'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 6 ? 'current' : '_relcaption'+6}}"><span ng-show="currentVideoIdx == 6">Now Playing:</span> Top US general promises no changes in military transgender policy for now</p>
<a ng-click="playVideo('48903813', $event)" class="_relvideo" href="/Politics/video/top-us-general-promises-military-transgender-policy-now-48903813" data-idx="6">
<img src="http://a.abcnews.com/images/Politics/170728_atm_military_transgender_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '6'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 7 ? 'current' : '_relcaption'+7}}"><span ng-show="currentVideoIdx == 7">Now Playing:</span> Scaramucci targets Priebus, Bannon in expletive-laced call</p>
<a ng-click="playVideo('48903772', $event)" class="_relvideo" href="/GMA/video/scaramucci-targets-priebus-bannon-expletive-laced-call-48903772" data-idx="7">
<img src="http://a.abcnews.com/images/GMA/170728_gma_karl_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '7'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 8 ? 'current' : '_relcaption'+8}}"><span ng-show="currentVideoIdx == 8">Now Playing:</span> Jeff Sessions: President Trump's criticism is 'kind of hurtful'</p>
<a ng-click="playVideo('48903732', $event)" class="_relvideo" href="/Politics/video/jeff-sessions-president-trumps-criticism-kind-hurtful-48903732" data-idx="8">
<img src="http://a.abcnews.com/images/Politics/170728_atm_sessions_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '8'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 9 ? 'current' : '_relcaption'+9}}"><span ng-show="currentVideoIdx == 9">Now Playing:</span> Scaramucci targets Priebus, Bannon in expletive-ridden call with reporter</p>
<a ng-click="playVideo('48903652', $event)" class="_relvideo" href="/Politics/video/scaramucci-targets-priebus-bannon-expletive-ridden-call-reporter-48903652" data-idx="9">
<img src="http://a.abcnews.com/images/Politics/170728_atm_scaramucci_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '9'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 10 ? 'current' : '_relcaption'+10}}"><span ng-show="currentVideoIdx == 10">Now Playing:</span> Obamacare repeal fails again in the Senate in 49-51 vote</p>
<a ng-click="playVideo('48903576', $event)" class="_relvideo" href="/Politics/video/obamacare-repeal-fails-senate-49-51-vote-48903576" data-idx="10">
<img src="http://a.abcnews.com/images/Politics/170727_atm_healthcare_vote_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '10'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 11 ? 'current' : '_relcaption'+11}}"><span ng-show="currentVideoIdx == 11">Now Playing:</span> The Note: The end for repeal and replace</p>
<a ng-click="playVideo('48903434', $event)" class="_relvideo" href="/Politics/video/note-end-repeal-replace-48903434" data-idx="11">
<img src="http://a.abcnews.com/images/Politics/170728_vod_note_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '11'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 12 ? 'current' : '_relcaption'+12}}"><span ng-show="currentVideoIdx == 12">Now Playing:</span> 2 of Trump's top advisers at odds with each other</p>
<a ng-click="playVideo('48897890', $event)" class="_relvideo" href="/WNT/video/trumps-top-advisers-odds-48897890" data-idx="12">
<img src="http://a.abcnews.com/images/WNT/170727_wn_karl_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '12'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 13 ? 'current' : '_relcaption'+13}}"><span ng-show="currentVideoIdx == 13">Now Playing:</span> Senate Republicans determined to pass 'skinny repeal'</p>
<a ng-click="playVideo('48897850', $event)" class="_relvideo" href="/WNT/video/senate-republicans-determined-pass-skinny-repeal-48897850" data-idx="13">
<img src="http://a.abcnews.com/images/WNT/170727_wn_bruce_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '13'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 14 ? 'current' : '_relcaption'+14}}"><span ng-show="currentVideoIdx == 14">Now Playing:</span> Trump blindsides Pentagon with military transgender ban </p>
<a ng-click="playVideo('48897810', $event)" class="_relvideo" href="/WNT/video/trump-blindsides-pentagon-military-transgender-ban-48897810" data-idx="14">
<img src="http://a.abcnews.com/images/WNT/170727_wn_raddatz2_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '14'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 15 ? 'current' : '_relcaption'+15}}"><span ng-show="currentVideoIdx == 15">Now Playing:</span> Hillary Clinton calling new book 'What Happened'</p>
<a ng-click="playVideo('48897037', $event)" class="_relvideo" href="/Politics/video/hillary-clinton-calling-book-happened-48897037" data-idx="15">
<img src="http://a.abcnews.com/images/Politics/170727_wnt_clinton_announces_book_title_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '15'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 16 ? 'current' : '_relcaption'+16}}"><span ng-show="currentVideoIdx == 16">Now Playing:</span> What senators think of the 'skinny repeal' option</p>
<a ng-click="playVideo('48894338', $event)" class="_relvideo" href="/Politics/video/senators-skinny-repeal-option-48894338" data-idx="16">
<img src="http://a.abcnews.com/images/Politics/170727_vod_skinnyrepeal_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '16'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 17 ? 'current' : '_relcaption'+17}}"><span ng-show="currentVideoIdx == 17">Now Playing:</span> WH responds to criticism of Trump's speech at Boy Scout event</p>
<a ng-click="playVideo('48893973', $event)" class="_relvideo" href="/Politics/video/wh-responds-criticism-trumps-speech-boy-scout-event-48893973" data-idx="17">
<img src="http://a.abcnews.com/images/Politics/170727_vod_orig_sanders_boy_scouts2_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '17'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 18 ? 'current' : '_relcaption'+18}}"><span ng-show="currentVideoIdx == 18">Now Playing:</span> The Briefing Room: Jeff Sessions heads to El Salvador, WH pushes health care reform </p>
<a ng-click="playVideo('48892221', $event)" class="_relvideo" href="/Politics/video/briefing-room-jeff-sessions-heads-el-salvador-wh-48892221" data-idx="18">
<img src="http://a.abcnews.com/images/Politics/170727_gostream_whitehouse_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '18'"></span>
<div class="shadow"></div>
</a>
</li>
<li>
<p class="_relcaption" id="{{currentVideoIdx == 19 ? 'current' : '_relcaption'+19}}"><span ng-show="currentVideoIdx == 19">Now Playing:</span> Anthony Scaramucci feuds with Reince Priebus</p>
<a ng-click="playVideo('48888332', $event)" class="_relvideo" href="/Politics/video/anthony-scaramucci-feuds-reince-priebus-48888332" data-idx="19">
<img src="http://a.abcnews.com/images/Politics/170727_view_anthony_scarmucci00_16x9_384.jpg" width="145" height="84"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == '19'"></span>
<div class="shadow"></div>
</a>
</li>
</ul>
</div>
<a class="next"><span class="chevron-right"></span></a>
</div>
<div class="jcarousel-wrapper">
<div ng-show="outbrainMode" id="OutbrainCarousel" class="jcarousel" style="padding-top:30px;">
<ul>
<li class="related" ng-repeat="itm in playlist track by $index">
<p class="_relcaption" id="{{currentVideoIdx == $index ? 'current' : '_relcaption'+$index}}"><span ng-show="currentVideoIdx == $index">Now Playing:</span> {{itm.title}}</p>
<a ng-click="playVideo(itm.id, $event);" href="{{itm.url}}" data-idx={{$index}} class="_relvideo">
<img ng-src="{{itm.image}}" width="145"/>
<span class="icon"></span>
<span class="nowplaying" ng-show="currentVideoIdx == $index"></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="help_page_overlay"></div>
<div class="clearboth"></div>
</div>
</div>
<div id="hidden">{"id":48910405,"title":"Protestors in DC celebrate death of GOP health bill","duration":"0:52","description":"Protesters at the U.S. Capitol celebrate the Senate voting against \"skinny\" Obamacare repeal measure.","url":"/Politics/video/protestors-dc-celebrate-death-gop-health-bill-48910405","section":"Politics","mediaType":"default"}</div>
<style>
#_fs_container{height:100px;}
</style>
<div class="footercontainer" id="_fs_container">
<div class="footer_bg"><!-- bg --></div>
<div class="footer_small">
<div class="_networks"><a href="/" name="lpos=nav[footer_video]&lid=section[Logo]">Yahoo!-ABC News Network</a></div>
<a href="https://twitter.com/abc" class="_socialF" target="_blank" name="lpos=nav[footer_video]&lid=section[Tools_Twitter]"><div class="_tw"></div></a>
<a href="https://www.facebook.com/abcnews" class="_socialF" target="_blank" name="lpos=nav[footer_video]&lid=section[Tools_Facebook]"><div class="_fb"></div></a>
<a href="https://plus.google.com/+ABCNews" class="_socialF" target="_blank" name="lpos=nav[footer_video]&lid=section[Tools_Google Plus]"><div class="_gp"></div></a>
<a class="_links" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[footer_video]&lid=section[About_Privacy Policy]">Privacy Policy</a>
<a class="_links" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[footer_video]&lid=section[About_California Privacy Rights]">Your CA Privacy Rights</a>
<a class="_links" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[footer_video]&lid=section[About_COPPA]">Children's Online Privacy Policy</a>
<a class="_links" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[video]&lid=section[About_Interest-Based Ads]">Interest-Based Ads</a>
<a class="_links" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[video]&lid=section[About_Terms of Use]">Terms of Use</a>
<a class="_links" style="margin-right:0;" href="http://abcnews.go.com/Site/page?id=3068843" target="_blank" name="lpos=nav[video]&lid=section[About_Contact Us]">Contact Us</a>
<div class="_rights" style="width:100%;margin-top:10px;margin-bottom:10px;text-align:center;">&copy; 2017 ABC News Internet Ventures. All rights reserved.</div>
<div class="clearboth"></div>
</div>
</div>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
if (typeof tq != 'undefined' && tq.section) {
_sf_async_config.sections = tq.section;
} else if (typeof abcnewsSite != 'undefined' && abcnewsSite.section) {
_sf_async_config.sections = abcnewsSite.section;
} else {
_sf_async_config.sections = '';
}
if (typeof tq != 'undefined' && tq.byline) {
_sf_async_config.authors = tq.byline;
} else {
_sf_async_config.authors = '';
}
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
<script type="text/javascript" src="//js.pusher.com/2.2/pusher.min.js"></script>
<!-- Nielsen Online SiteCensus V6.0, Copyright 2010 Nielsen Online-->
<script type="text/javascript">
(function () {
var nielsenImg = new Image(1, 1);
nielsenImg.onerror = nielsenImg.onload = function () {
nielsenImg.onerror = nielsenImg.onload = null;
};
nielsenImg.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- Google Code for ABC News - Site - 365 Remarketing List -->
<script type="text/javascript">
var google_conversion_id = 1005826543;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "1GPKCOHYjwMQ7-PO3wM";
var google_conversion_value = 0;
</script>
<script type="text/javascript" src="http://www.googleadservices.com/pagead/conversion.js" async></script>
<noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="http://www.googleadservices.com/pagead/conversion/1005826543/?value=0&amp;label=1GPKCOHYjwMQ7-PO3wM&amp;guid=ON&amp;script=0"/></div></noscript>
<div class="ad_container"><script type="text/javascript">digGetAd("Survey");</script></div>
</div>
</div>
<script type="text/javascript">
var merlinVideoObj = MerlinTemplateHandlers.video();
</script>
<!-- SiteCatalyst code version: H.15.1 Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript">
var s_account = "wdgnewabcnews,wdgasec";
</script>
<script language="JavaScript" src="http://a.abcnews.com/assets/js/s_code_15.js"></script>
<script language="JavaScript"><!--
s_omni.pageName = "abcn:s1_video:playerindex"; //content name
s_omni.pageURL = ""; //content url
s_omni.pageType = ""; //page type
s_omni.server = window.document.location.hostname; //reporting domain
s_omni.prop4 = "playerindex"; //content type
s_omni.prop1 = "abcn"; //site name
s_omni.channel = "abcn:video"; //level1
s_omni.prop5 = ""; //level2
s_omni.prop6 = ""; //level3
s_omni.prop13 = ""; //columnist
s_omni.prop16 = ""; //source
s_omni.prop18 = ""; //content id:content name
s_omni.prop24 = ""; //top story
s_omni.prop25 = ""; //top video
s_omni.prop26 = ""; //top slideshow
s_omni.eVar10 = "abcn"; //top slideshow
s_omni.prop41 = "obamacare"; //alert tag
s_omni.hier1 = "abcn:video"; //directory structure
s_omni.eVar16 = s_omni.pageName; //content name conversion
s_omni.eVar17 = s_omni.prop4+":"+s_omni.channel;
var arecookiesEnabled = navigator.cookieEnabled;
var tryLocalStorage = function() {
try {
localStorage.setItem("testLS", "test");
localStorage.removeItem("testLS");
return true;
} catch(e) {
return false;
}
}
var thirtyMinutesLater = new Date();
thirtyMinutesLater.setMinutes(thirtyMinutesLater.getMinutes() + 30);
var setTrackID = function() {
// set setTime for protection
setTimeout(function() {
if (s_omni.prop14) {
var prevPageTrack = s_omni.prop14;
if (tryLocalStorage) {
memcachejs.set("abcnd-prev-page", prevPageTrack, 1800);
//localStorage.setItem('abcnd-prev-page', prevPageTrack);
} else if (arecookiesEnabled) {
createCookie('abcnd-prev-page',prevPageTrack,1);
}
} else {
// clear
if (tryLocalStorage) {
memcachejs.remove("abcnd-prev-page");
} else if (arecookiesEnabled) {
document.cookie = 'abcnd-prev-page=; expires='+thirtyMinutesLater.toGMTString()+';';
}
}
}, 1000);
}
$(document).ready(function(){
$(document).on("click", 'a[name^=lpos]', function(e) {
var n = $(this).attr("name");
if (tryLocalStorage) {
memcachejs.set("abcnd-link-track", n, 1800);
} else if (arecookiesEnabled) {
createCookie('abcnd-link-track',n,1);
}
});
});
var linkTrack = false;
if (tryLocalStorage) {
linkTrack = memcachejs.get("abcnd-link-track");
} else if (arecookiesEnabled) {
linkTrack = readCookie('abcnd-link-track');
}
if (linkTrack) {
var lpos = linkTrack.split("lpos=");
if (lpos.length == 2) {
if(typeof s_omni != "undefined"){
// lpos[1] is the name= property in the anchor tag.
s_omni.prop9 = lpos[1];
}
}
}
// do this again for prop12, even if click tracking doesn't occur (back button, forward button)
if (tryLocalStorage) {
memcachejs.remove("abcnd-link-track");
// if previous page is set, add to to prop12
if (memcachejs.get('abcnd-prev-page')) {
s_omni.prop12 = memcachejs.get('abcnd-prev-page')
memcachejs.remove("abcnd-prev-page");
}
} else if (arecookiesEnabled) {
document.cookie = 'abcnd-link-track=; expires='+thirtyMinutesLater.toGMTString()+';';
// if previous page is set, add to to prop12
if (readCookie('abcnd-prev-page')) {
s_omni.prop12 = readCookie('abcnd-prev-page');
document.cookie = 'abcnd-prev-page=; expires='+thirtyMinutesLater.toGMTString()+';';
}
}
// set the current page in ls/cookie format
setTrackID();
var s_code=s_omni.t();if(s_code)document.write(s_code)
//-->
</script>
<!-- End SiteCatalyst code version: H.15.1 -->
<!-- BlueKai -->
<script>
function slideLoadJS(u, c) {
var d = document, t = 'script',
o = d.createElement(t),
s = d.getElementsByTagName(t)[0];
o.src = '//' + u;
if (c) { o.addEventListener('load', function (e) { c(null, e); }, false); }
s.parentNode.insertBefore(o, s);
}
window.bkInit = function(s_omni_override) {
try{
if(typeof s_omni !='undefined'){
if(typeof s_omni_override != "undefined"){
var bkprop4 = (typeof s_omni_override.prop4 != 'undefined' ? s_omni_override.prop4 : '');
var bkprop5 = (typeof s_omni_override.prop5 != 'undefined' ? s_omni_override.prop5 : '');
var bkprop15 = (typeof s_omni_override.prop15 != 'undefined' ? s_omni_override.prop15 : '');
var bkeVar2 = (typeof s_omni_override.eVar2 != 'undefined' ? s_omni_override.eVar2 : '');
var bkpeVar20 = (typeof s_omni_override.eVar20 != 'undefined' ? s_omni_override.eVar20 : '');
var bkchannel = (typeof s_omni_override.channel != 'undefined' ? s_omni_override.channel : '');
}else{
var bkprop4 = (typeof s_omni.prop4 != 'undefined' ? s_omni.prop4 : '');
var bkprop5 = (typeof s_omni.prop5 != 'undefined' ? s_omni.prop5 : '');
var bkprop15 = (typeof s_omni.prop15 != 'undefined' ? s_omni.prop15 : '');
var bkeVar2 = (typeof s_omni.eVar2 != 'undefined' ? s_omni.eVar2 : '');
var bkpeVar20 = (typeof s_omni.eVar20 != 'undefined' ? s_omni.eVar20 : '');
var bkchannel = (typeof s_omni.channel != 'undefined' ? s_omni.channel : '');
}
bk_addPageCtx("prop4", bkprop4);
bk_addPageCtx("prop5", bkprop5);
bk_addPageCtx("prop15", bkprop15);
bk_addPageCtx("eVar2", bkeVar2);
bk_addPageCtx("eVar20", bkpeVar20);
bk_addPageCtx("channel", bkchannel);
}
}
catch(e){
}
bk_allow_multiple_calls = true;
bk_use_multiple_iframes = true;
BKTAG.doTag(25193, 10);
};
slideLoadJS("tags.bkrtx.com/js/bk-coretag.js", function() {
// init the whopper
window.bkInit();
});
</script>
</body>
</html>