<!DOCTYPE html>
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en"> <!--<![endif]-->
<head>
<script>if (window.location.protocol == "https:") {var _sslurl = window.location.href.replace("https://", "http://");window.location.replace(_sslurl); window.location.href = _sslurl;}</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/newrelic.js"></script>
<title>House Russia probe eyes longtime Trump bodyguard-turned-White House aide Keith Schiller - ABC News</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="ABC News" />
<meta name="copyright" content="Copyright (c) 2017 ABC News Internet Ventures" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="description" content="House Russia probe eyes longtime Trump bodyguard Keith Schiller" />
<meta name="keywords" content="Keith Schiller, House Intelligence Committee, Russia Investigation, Jared Kushner, President Trump, politics news, election news, political news, political news articles" />
<meta property="fb:admins" content="704409894" />
<meta property="fb:app_id" content="4942312939" />
<meta name="fb_title" content="House Russia probe eyes longtime Trump bodyguard Keith Schiller" />
<meta property="og:site_name" content="ABC News" />
<meta property="og:title" content="House Russia probe eyes longtime Trump bodyguard Keith Schiller" />
<meta property="og:description" content="Congressional investigators now want to interview Keith Schiller, President Donald Trump&rsquo;s longtime bodyguard-turned-White House aide, as part of their investigation into Russian interference in the 2016 presidential campaign, sources familiar with the investigation told ABC News.
Schiller, the..." />
<meta property="og:url" content="http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://a.abcnews.com/images/Politics/GTY-Keith-Schiller-ml-170629_16x9_992.jpg" />
<meta name="DC.date.issued" content="2017-06-29" />
<meta name="Date" content="2017-06-29" />
<meta name="Last-Modified" content="2017-06-29 07:16:36" />
<meta name="news_keywords" content="Keith Schiller, House Intelligence Committee, Russia Investigation, Jared Kushner, President Trump" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ABC" />
<meta property="twitter:creator" content="@benyc" />
<meta property="twitter:title" content="House Russia probe eyes longtime Trump bodyguard Keith Schiller" />
<meta property="twitter:description" content="Congressional investigators now want to interview Keith Schiller, President Donald Trump&rsquo;s longtime bodyguard-turned-White House aide, as part of their investigation into Russian interference in the 2016 presidential campaign, sources familiar with the investigation told ABC News.
Schiller, the..." />
<meta property="twitter:url" content="http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329" />
<meta property="twitter:image:width" content="150" />
<meta property="twitter:image:height" content="116" />
<meta name="twitter:app:name:iphone" content="ABC News" />
<meta name="twitter:app:id:iphone" content="300255638" />
<meta name="twitter:app:url:iphone" content="abcnewsiphone://link/story,48341329" />
<meta name="twitter:app:name:ipad" content="ABC News" />
<meta name="twitter:app:id:ipad" content="306934135" />
<meta name="twitter:app:url:ipad" content="abcnewsipad://link/story,48341329" />
<meta name="twitter:app:name:googleplay" content="ABC News" />
<meta name="twitter:app:id:googleplay" content="com.abc.abcnews" />
<meta name="twitter:app:url:googleplay" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329" />
<meta property="twitter:image" content="http://a.abcnews.com/images/Politics/GTY-Keith-Schiller-ml-170629_4x3t_240.jpg" />
<meta property="al:iphone:url" content="abcnewsiphone://link/story,48341329" />
<meta property="al:iphone:app_store_id" content="300255638" />
<meta property="al:iphone:app_name" content="ABC News - Breaking US & World News" />
<meta property="al:ipad:url" content="abcnewsipad://link/story,48341329" />
<meta property="al:ipad:app_store_id" content="380520716" />
<meta property="al:ipad:app_name" content="ABC News for iPad" />
<meta property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329" />
<meta property="al:android:app_name" content="ABC News Breaking Latest News" />
<meta property="al:android:package" content="com.abc.abcnews" />
<meta property="al:web:url" content="http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329" />
<script type="text/javascript" src="//cdn.optimizely.com/js/168844516.js" async></script>
<link rel="amphtml" href="http://abcnews.go.com/amp/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<script type="text/javascript" src="//fonts.abcnews.com/kyb8pht.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--[if IE 9]>
<link rel="stylesheet"href="http://a.abcnews.com/assets/beta/css/styles.css?v=74">
<style>#main-container{visibility:visible !important;}</style>
<![endif]-->
<link rel="stylesheet" href="http://a.abcnews.com/assets/beta/_sass/css/icons.css?v=74">
<link class="page-type-include" rel="stylesheet" href="http://a.abcnews.com/assets/beta/css/page-types/story_.css?v=74" />
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<script src="http://a.abcnews.com/assets/beta/js/lib.js?v=202"></script>
<script type="text/javascript" id="disneyid-script" src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"></script>
<script type="text/javascript">
var _vrq = _vrq || [];
_vrq.push(['id', 613]);
_vrq.push(['automate', false]);
_vrq.push(['track', function(){}]);
(function(d, a) {
var s = d.createElement(a),
x = d.getElementsByTagName(a)[0];
s.async = true;
s.src = '//vra.outbrain.com/vrs.js';
x.parentNode.insertBefore(s, x);
})(document, 'script');
</script>
<script type="text/javascript" async src="//native.sharethrough.com/assets/sfp.js"></script>
<script type="text/javascript">
(function()
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>
<link id="canonical" rel="canonical" href="http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329" />
<script>
electionJSObj = {
stNa : "ABCRace",
sc_demTotalDelegates : "4765",//scorecard dem total delegates
sc_demReqToWin : "2383", //scorecard dem required to win
sc_repTotalDelegates : "2472", //scorecard rep total delegates
sc_repReqToWin : "1237", //scorecard rep required to win
sc_demNominee: "Clinton", // declare a democratic nominee use Uppercase on first letter of last name ie Clinton leave blank if none
sc_demNomineeTitle: "Presumptive Democratic Nominee", // change the democratic nominee title
sc_repNominee: "Trump", // declare a republican nominee use Uppercase on first letter of last name ie Trump leave blank if none
sc_repNomineeTitle: "Presumptive GOP Nominee" // change the republican nominee title
};
showScorecardOnLoad = true;
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid = 12240; // ACCOUNT NUMBER
_sf_async_config.domain = location.hostname; // DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
/** CONFIGURATION END **/
var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
var digAdData;
var digGetAd = function(){};
tq = new Object();
tq.path = '/News/story/';
tq.caid = 'News';
tq.keywords = ((tq.keywords)&&(tq.keywords!=''))?tq.keywords+'':'';
tq.show = '';
tq.recipes = '';
tq.id = '48341329';
tq.section = 'politics';
tq.realsection = '';
tq.subsection = '';
tq.altsection = 'default';
tq.objType = 'story';
tq.byline = 'cecilia vega and benjamin siegel';
tq.othersubs = '';
</script>
<script type='text/javascript' src='http://a.abcnews.com/assets/js/adCallOverride.js?v=1'></script>
<script type="text/javascript" id="fb-ad-script" src="http://a.abcnews.com/assets/js/FBAN_v2_4.js"></script>
<script type="text/javascript">
if(typeof AudienceNetworkPrebid != "undefined"){
fbPrebid = new AudienceNetworkPrebid("192534527849650_216014375501665");
fbPrebid.getProfile(function(profile) {
var token = profile.token; // prebid token string
});
if(document.location.href.indexOf("debug=true") > -1){
console.log("token - " + fbPrebid._tryGetToken());
}
}
</script>
<script type="text/javascript">
if(tq.path){
tq.urlTargetPath = (tq.path)?tq.path:window.location.pathname;
tq.urlTargetPath = (tq.urlTargetPath == '/')?'/index':tq.urlTargetPath;
tq.urlKeywords = (tq.keywords)?tq.keywords:'';
tq.urlRecipes = (tq.recipes)?tq.recipes:'';
tq.urlShow = (tq.show)?tq.show:'';
tq.urlFullQuery = '&tqkw='+encodeURI(tq.urlKeywords)+'&tqshow='+encodeURI(tq.urlShow)+encodeURI(tq.urlRecipes)+'&url='+encodeURI(tq.urlTargetPath);
}else{
tq.urlFullQuery = '&url='+encodeURI(window.location.pathname);
}
var fwNetworkId = '168234'
var fwSectionFallbackId = '109523';
var fwAdSystem = true;
</script>
<script type="text/javascript" src="http://a.abcnews.com/assets/js/min/fw.js?v=44.2"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/prebid.min.js?v=2.24"></script>
<script type="text/javascript">
// PREBID ad definitions
var adUnits = [
{
code: 'adunit-code-1',
sizes: [[300, 250], [300, 600]],
bids: [{
bidder: 'aol',
params: {
placement: 4330522,
network: '10573.1',
}
}]
},
{
code: 'banner-ad',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1',
}
}]
}
];
if(pbjs.addAdUnits){ // prebid object was created successfully.
pbjs.addAdUnits(window.adUnits);
fw.usePrebid=true;
PREBID_TIMEOUT = 1500;STARTUP_AD_TIMEOUT = 10000;
if(fw.isDebug){
// turn on prebid logging.
pbjs.logging=true;
}
}
</script>
<script type="text/javascript">digGetAd("FPBranding");</script>
</head>
<body class="story desktop logged-out trident abcn-desktop" data-pagetype="story" data-twttr-rendered="true" data-device="desktop" data-content-id="48341329" data-alert-tag-primary="TrumpAdministration">
<div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div>
<div id="fb-root"></div>
<div id="global-viewport" data-behavior="global_nav_condensed global_nav_full load_comments native_star rain_ads">
<script src="http://a.abcnews.com/assets/beta/js/abcn-head.js?v=202"></script>
<!-- mobile -->
<nav id="global-nav-mobile">
<ul class="tier-1">
<li class="active">
<a class="menu-trigger nav-pillar nav-sections" data-route="false" href="#">
<span class="link-text">Sections</span>
<span class="icon-sections m-icon"></span>
</a>
<ul class="tier-2" data-behavior="favorites_mgmt">
<li>
<h1 class="label">
<span class="link-text">Sections</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="/" name="lpos=nav[header_desktop_story]&lid=section[Top Stories]">
<span class="link-text">Top Stories</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Video" name="lpos=nav[header_desktop_story]&lid=section[Watch]">
<span class="link-text">Watch</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/US" name="lpos=nav[header_desktop_story]&lid=section[U.S.]">
<span class="link-text">U.S.</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/International" name="lpos=nav[header_desktop_story]&lid=section[International]">
<span class="link-text">International</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Politics" name="lpos=nav[header_desktop_story]&lid=section[Politics]">
<span class="link-text">Politics</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_story]&lid=section[Lifestyle]">
<span class="link-text">Lifestyle</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_story]&lid=section[Entertainment]">
<span class="link-text">Entertainment</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_story]&lid=section[Virtual Reality]">
<span class="link-text">Virtual Reality</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_story]&lid=section[Health]">
<span class="link-text">Health</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Technology" name="lpos=nav[header_desktop_story]&lid=section[Tech]">
<span class="link-text">Tech</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_story]&lid=section[Investigative]">
<span class="link-text">Investigative</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Sports" name="lpos=nav[header_desktop_story]&lid=section[Sports]">
<span class="link-text">Sports</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_story]&lid=section[Weather]">
<span class="link-text">Weather</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-shows" data-route="false" href="#">
<span class="link-text">Shows</span>
<span class="icon-shows m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Shows</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/GMA" name="lpos=nav[header_desktop_story]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/WN" name="lpos=nav[header_desktop_story]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_story]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/2020" name="lpos=nav[header_desktop_story]&lid=section[20/20]">
<span class="link-text">20/20</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_story]&lid=section[This Week]">
<span class="link-text">This Week</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_story]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-live" data-route="false" href="#">
<span class="link-text">Live</span>
<span class="icon-play m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Live</span>
</h1>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="/live/video/special-live-3">
<span class="link-text">Debate from the House of Commons</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="/live/video/special-live-8">
<span class="link-text">NYC skyline from the Empire State Building to 1 WTC</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="/live/video/special-live-7">
<span class="link-text">Early morning traffic on the George Washington Bridge in NYC</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="/live/video/special-live-6">
<span class="link-text">View of downtown Manhattan from the Brooklyn Bridge</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="/live/video/special-live-2">
<span class="link-text">RADAR: Midwest severe storms</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="/live/video/special-live-10">
<span class="link-text">Night activity in Sydney Harbor</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="/live/video/special-live-12">
<span class="link-text">Penguin cam from the Kansas City Zoo in Missouri</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="/live/video/special-live-4">
<span class="link-text">Beach surf in Lavallette, NJ</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="/live/video/special-live-5">
<span class="link-text">Friends of Forsythe osprey cam in Oceanville, NJ</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="/live/video/special-live-9">
<span class="link-text">Kittens nap and play on 'Dorm Cam' in Los Angeles</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="/live/video/special-live-11">
<span class="link-text">Alpacas graze at the Stargazer Ranch in Loveland, CO</span>
<span class="icon-play m-icon"></span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-more" data-route="false" href="#">
<span class="link-text">More</span>
<span class="icon-more m-icon"></span>
</a>
<ul class="tier-2">
<li>
<a href="http://disneyprivacycenter.com" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Privacy Policy]" target="_blank">
<span class="link-text">Privacy Policy</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/notice-to-california-residents/" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Your CA Privacy Rights]" target="_blank">
<span class="link-text">Your CA Privacy Rights</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Children's Online Privacy Policy]" target="_blank">
<span class="link-text">Children's Online Privacy Policy</span>
</a>
</li>
<li>
<a href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Interest-Based Ads]" target="_blank">
<span class="link-text">Interest-Based Ads</span>
</a>
</li>
<li>
<a href="http://disneytermsofuse.com" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Terms of Use]" target="_blank">
<span class="link-text">Terms of Use</span>
</a>
</li>
<li>
<a href="http://abcnews.go.com/Site/page?id=3068843" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Contact Us]" target="_blank">
<span class="link-text">Contact Us</span>
</a>
</li>
<li>
<h1 class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2017 ABC News Internet Ventures. All rights reserved.</span>
</h1>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-search" data-route="false" href="#">
<span class="link-text">Search</span>
<span class="icon-search m-icon"></span>
</a>
<ul class="tier-2">
<li>
<div class="global-search" id="global-search-mobile">
<input class="search-box" placeholder="Search" type="text"><input class="btn-search" type="submit">
<span class="icon-search m-icon"></span>
</div>
</li>
</ul>
</li>
</ul>
</nav>
<div class="menu-overlay-primary"></div>
<div data-behavior="global_header livetab" id="header-wrapper" data-device="desktop" data-domain="http://abcnews.go.com" data-playerversion="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010">
<header id="global-header">
<div class="menu-overlay-secondary"></div>
<div class="container">
<a data-route="false" href="#" id="global-nav-mobile-trigger"><span>Menu</span></a>
<h1>
<a href='http://abcnews.go.com' name="lpos=nav[header_desktop_story]&lid=section[Logo]">ABC News</a>
</h1>
<ul class="tools">
<li class="search">
<a href="#" id="global-search-trigger">
<span class="icon-search"></span>
<span class="icon-close"></span>
</a>
<div class="global-search" id="global-search">
<input class="search-box" placeholder="Search Headlines, News and Video..." type="text">
<input class="btn-search" type="submit">
<span class="icon-search"></span>
</div>
</li>
<li class="user">
<a class="profile-logged-out loggedOut signin" data-tab="true" data-affiliatename="abcn" data-behavior="profile_handler" href="#" data-route="false" name="lpos=nav[header_desktop_story]&lid=section[Log In]">Log In</a>
<a class="profile-logged-in loggedIn" data-tab="true" style="display: none;" data-affiliatename="abcn" href="#" thref="#" data-behavior="profile" data-route="false" name="lpos=nav[header_desktop_story]&lid=section[Profile]">
<span class="icon-login"></span>
</a>
</li>
</ul>
</div>
<!-- desktop -->
<nav id="global-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li class="us" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/US" name="lpos=nav[header_desktop_story]&lid=section[U.S.]">
U.S.
</a>
</li>
<li class="international" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/International" name="lpos=nav[header_desktop_story]&lid=section[International]">
International
</a>
</li>
<li class="politics" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Politics" name="lpos=nav[header_desktop_story]&lid=section[Politics]">
Politics
</a>
</li>
<li class="lifestyle" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_story]&lid=section[Lifestyle]">
Lifestyle
</a>
</li>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_story]&lid=section[Entertainment]">
Entertainment
</a>
</li>
<li class="virtual reality" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_story]&lid=section[Virtual Reality]">
Virtual Reality
</a>
</li>
<li class="none more" itemprop="name">
<a href="#" itemprop="url" data-mobile="false">
<span class="link-text">&hellip;</span>
<span class="link-text-short">&hellip;</span>
<span class="icon-ellipsis"></span>
</a>
<div class="ellipsis-dropdown">
<ul>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_story]&lid=section[Entertainment]">
Entertainment
</a>
</li>
<li class="virtualreality" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/VR" name="lpos=nav[header_desktop_story]&lid=section[Virtual Reality]">
Virtual Reality
</a>
</li>
<li class="health" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Health" name="lpos=nav[header_desktop_story]&lid=section[Health]">
Health
</a>
</li>
<li class="tech" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Technology" name="lpos=nav[header_desktop_story]&lid=section[Tech]">
Tech
</a>
</li>
<li class="investigative" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_story]&lid=section[Investigative]">
Investigative
</a>
</li>
<li class="sports" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/Sports" name="lpos=nav[header_desktop_story]&lid=section[Sports]">
Sports
</a>
</li>
<li class="weather" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_story]&lid=section[Weather]">
Weather
</a>
</li>
</ul>
<div class="footer-links">
<ul class="more-more pipes">
<li itemprop="name">
<a itemprop="url" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Privacy Policy]"><span class="link-text">Privacy Policy</span><span class="link-text-short">Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Your CA Privacy Rights]"><span class="link-text">Your CA Privacy Rights</span><span class="link-text-short">Your CA Privacy Rights</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Children's Online Privacy Policy]"><span class="link-text">Children's Online Privacy Policy</span><span class="link-text-short">Children's Online Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Interest-Based Ads]"><span class="link-text">Interest-Based Ads</span><span class="link-text-short">Interest-Based Ads</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Terms of Use]"><span class="link-text">Terms of Use</span><span class="link-text-short">Terms of Use</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Site/page?id=3068843" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Contact Us]"><span class="link-text">Contact Us</span><span class="link-text-short">Contact Us</span></a>
</li>
</ul>
</div>
<div class="footer-wrapper">
<ul class="footer">
<li class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2017 ABC News Internet Ventures. All rights reserved.</span>
</li>
</ul>
</div>
</div>
</li>
<li class="pillar shows">
<a href="#">Shows</a>
<div class="shows-dropdown">
<ul>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/GMA" name="lpos=nav[header_desktop_story]&lid=section[Good Morning America]" data-mobile="false" name="lpos=nav[header_story]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
<span class="link-text-short">Good Morning America</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/WN" name="lpos=nav[header_desktop_story]&lid=section[World News Tonight]" data-mobile="false" name="lpos=nav[header_story]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
<span class="link-text-short">World News Tonight</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_story]&lid=section[Nightline]" data-mobile="false" name="lpos=nav[header_story]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
<span class="link-text-short">Nightline</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/2020" name="lpos=nav[header_desktop_story]&lid=section[20/20]" data-mobile="false" name="lpos=nav[header_story]&lid=section[20/20]">
<span class="link-text">20/20</span>
<span class="link-text-short">20/20</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_story]&lid=section[This Week]" data-mobile="false" name="lpos=nav[header_story]&lid=section[This Week]">
<span class="link-text">This Week</span>
<span class="link-text-short">This Week</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_story]&lid=section[What Would You Do?]" data-mobile="false" name="lpos=nav[header_story]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
<span class="link-text-short">What Would You Do?</span>
</a>
</li>
</ul>
</div>
</li>
<li class="pillar live" itemprop="name">
<a href="http://abcnews.go.com/Live" data-tab="true" data-behavior="livebar_handler" itemprop="url" name="lpos=nav[header_desktop_story]&lid=section[Live]">Live</a>
</li>
<li class="pillar video" itemprop="name">
<a href="http://abcnews.go.com/Video" data-tab="true" itemprop="url" name="lpos=nav[header_story]&lid=section[Video]">Watch</a>
</li>
</ul>
</nav>
<nav id="global-nav-secondary"></nav>
</header>
</div>
<div id="abcn-videoplayer" data-behavior="story_player" data-playerversion="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010" class="offpage abcn-videoplayer"></div>
<section id="pane-main">
<div class="ad-slot ad-slot-banner ad-wrapper" style="text-align: center;" data-rain-drop="Banner" data-slot-type="banner" data-slot-kvps="pos=banner"></div>
<section id="main-container">
<div class="main-content layout-cb">
<!-- main article -->
<section class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment" id="article-feed">
<article class="article" data-behavior="story_scroll story_progress" data-id="48341329" data-section="Politics" data-src="http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329">
<div class="container">
<header class="article-header"><h1>House Russia probe eyes longtime Trump bodyguard-turned-White House aide Keith Schiller</h1><div class="news-feed_item-meta"><div class="article-meta">
<ul class="authors">
<li>
<div rel="author" id="CeciliaVega" class="author has-bio"><span class="by-text">By</span> Cecilia Vega
</div>
<div class="author-overlay">
<a class="close" href="#">
Close
<span class="icon-close"></span>
</a>
<div class="author-meta">
<a class="btn-social twitter horizontal" data-social="true" target="_new" href="https://twitter.com/intent/user?screen_name=@ceciliavegaABC">
Follow on Twitter
<span class="icon-twitter"></span>
</a>
</div><div class="author-meta auth-bio">
<a href="/author/cecilia_vega" class="author-info horizontal" data-social="true" target="_new">
More from Cecilia
</a>
</div></div>
</li><li>
<div rel="author" id="BENJAMINSIEGEL" class="author has-bio">BENJAMIN SIEGEL
</div>
<div class="author-overlay">
<a class="close" href="#">
Close
<span class="icon-close"></span>
</a>
<div class="author-meta">
<a class="btn-social twitter horizontal" data-social="true" target="_new" href="https://twitter.com/intent/user?screen_name=@benyc">
Follow on Twitter
<span class="icon-twitter"></span>
</a>
</div><div class="author-meta auth-bio">
<a href="/author/benjamin_siegel" class="author-info horizontal" data-social="true" target="_new">
More from Benjamin
</a>
</div></div>
</li>
</ul><span class="timestamp">Jun 29, 2017, 6:56 AM ET</span></div></div>
<ul class="article-social horizontal" data-id="48341329" data-section="Politics" data-src="http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook horizontal" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FPolitics%2Fhouse-russia-probe-eyes-longtime-trump-bodyguard-turned%2Fstory%3Fid%3D48341329%26cid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[horizontal]" data-social="true" target="_new">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter horizontal" href="http://twitter.com/intent/tweet?text=House+Russia+probe+eyes+longtime+Trump+bodyguard-turned-White+House+aide+Keith+Schiller+-+ABC+News+-+http%3A%2F%2Fabcn.ws%2F2umFzAS&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[horizontal]" data-social="true" target="_new">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp horizontal" href="whatsapp://send?text=House+Russia+probe+eyes+longtime+Trump+bodyguard-turned-White+House+aide+Keith+Schiller website:http%3A%2F%2Fabcnews.go.com%2FPolitics%2Fhouse-russia-probe-eyes-longtime-trump-bodyguard-turned%2Fstory%3Fid%3D48341329%26cid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[horizontal]" data-social="true" target="_new">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social horizontal">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329&cid=share_addthis_widget&title=House+Russia+probe+eyes+longtime+Trump+bodyguard-turned-White+House+aide+Keith+Schiller" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true">Email
<span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal h-star">
<div class="page-action native-star" data-alert-tag="TrumpAdministration" data-alert-tag-callback="http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329">Star <span class="icon-star"></span></div>
</li>
</ul></header><figure class="article-figure video v-lead " data-id="48345307" data-video="48345307">
<div class="img-wrap">
<picture><img src="http://a.abcnews.com/images/Politics/GTY-Keith-Schiller-ml-170629_31x13_1600.jpg" border="0" width="1600" height="669" alt="PHOTO: Director of Oval Office operations Keith Schiller attends the signing ceremony for the Department of Veterans Affairs Accountability and Whistleblower Protection Act of 2017, June 23, 2017, in the East Room of the White House in Washington." itemprop='image'/><span class="video-play-button" data-id="48345307">Play<span class="icon-play-plain"></span></span></picture><span class="credit">Ngan Mandel AFP/Getty Images</span></div></figure><div class="vid-figcaption"><span class="v-credit">WATCH</span><span class="caption"> House Russia probe eyes longtime Trump bodyguard</span></div><div class="article-body"><ul class="article-social vertical" data-behavior="sticky_social" data-id="48341329" data-src="http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329">
<li class="share-count"><span>0</span> Shares</li><li>
<a class="btn-social facebook vertical" name="lpos=widget[share_facebook_widget]&lid=link[vertical]" data-social="true" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FPolitics%2Fhouse-russia-probe-eyes-longtime-trump-bodyguard-turned%2Fstory%3Fid%3D48341329%26cid%3Dshare_facebook_widget" target="_new">
<span class="icon-facebook"></span>
</a>
</li><li>
<a class="btn-social twitter vertical" name="lpos=widget[share_twitter_widget]&lid=link[vertical]" data-social="true" href="http://twitter.com/intent/tweet?text=House+Russia+probe+eyes+longtime+Trump+bodyguard-turned-White+House+aide+Keith+Schiller+-+ABC+News+-+http%3A%2F%2Fabcn.ws%2F2umFzAS&via=ABC" target="_new">
<span class="icon-twitter"></span>
</a>
</li><li>
<a class="btn-social whatsapp vertical" name="lpos=widget[share_whatsapp_widget]&lid=link[vertical]" data-social="true" href="whatsapp://send?text=House+Russia+probe+eyes+longtime+Trump+bodyguard-turned-White+House+aide+Keith+Schiller website:http%3A%2F%2Fabcnews.go.com%2FPolitics%2Fhouse-russia-probe-eyes-longtime-trump-bodyguard-turned%2Fstory%3Fid%3D48341329%26cid%3Dshare_whatsapp_widget" target="_new">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social vertical">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329&cid=share_addthis_widget&title=House+Russia+probe+eyes+longtime+Trump+bodyguard-turned-White+House+aide+Keith+Schiller" name="lpos=widget[share_addthis_widget]&lid=link[vertical]" data-social="true">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
</ul><div class="article-copy">
<p itemprop="articleBody">
Congressional investigators now want to interview Keith Schiller, President Donald Trump’s longtime bodyguard-turned-White House aide, as part of their investigation into Russian interference in the 2016 <a href="http://abcnews.go.com/topics/news/elections/presidential-election.htm" id="ramplink_presidential campaign_" target="_blank">presidential campaign</a>, sources familiar with the investigation told ABC News.
</p><p itemprop="articleBody">
Schiller, the former head of security for the Trump Organization who now serves as the White House director of Oval Office operations, is one of several Trump associates on the House Intelligence Committee’s witness list in its ongoing investigation into Russian <a href="http://abcnews.go.com/topics/news/us/russian-election-interference-hearing.htm" id="ramplink_election interference_" target="_blank">election interference</a>.
</p><p itemprop="articleBody">
</p><div class="t_callout"><a href="http://abcnews.go.com/Politics/senate-intelligence-committee-plans-interview-jared-kushner-source/story?id=47928897" target="_blank">Senate Intelligence Committee plans to interview Jared Kushner: source</a></div>
<p itemprop="articleBody">
</p>
<p itemprop="articleBody">
</p><div class="t_callout"><a href="http://abcnews.go.com/Politics/senate-intelligence-committee-demands-cooperation-trump-aide-russia/story?id=47237294" target="_blank">Senate Intelligence Committee demands cooperation of former Trump aide in Russia probe</a></div>
<p itemprop="articleBody">
</p>
<p itemprop="articleBody">
The committee’s focus on Schiller and other Trump campaign officials and associates marks a new phase in the investigation -- which is examining how Russia attempted to influence the election, the Obama administration’s response and allegations of collusion between Trump associates and Russian officials.
</p><p itemprop="articleBody">
It's the latest indication that the investigations are touching Trump's inner circle. In late July, longtime Trump associate <a href="http://abcnews.go.com/topics/news/us/roger-stone-consultant.htm" id="ramplink_Roger Stone_" target="_blank">Roger Stone</a> is expected to appear before congressional investigators for a closed-door interview. The growing list of other Trump associates the committee has said they want to meet includes former <a href="http://abcnews.go.com/topics/news/us/national-security.htm" id="ramplink_National Security_" target="_blank">National Security</a> Adviser Michael Flynn, Trump son-in-law and senior adviser <a href="http://abcnews.go.com/topics/news/whitehouse/jared-kushner.htm" id="ramplink_Jared Kushner_" target="_blank">Jared Kushner</a>, and former Trump campaign chairman <a href="http://abcnews.go.com/topics/news/us/paul-manafort.htm" id="ramplink_Paul Manafort_" target="_blank">Paul Manafort</a>.
</p><p itemprop="articleBody">
Kushner, Stone, Flynn and Manafort have all volunteered to cooperate with the ongoing investigations and have denied any wrongdoing.
</p><p itemprop="articleBody">
Committee aides declined to comment to ABC News about the inclusion of Schiller on their list of witnesses. Schiller did not respond to repeated requests for comment about the investigation.
</p><p itemprop="articleBody">
One White House official was unsurprised to learn that Schiller has been contacted. As the investigations expand, several White House aides have expressed privately to ABC News that they are expecting to hear from Congress or the <a href="http://abcnews.go.com/topics/news/issues/russian-ties-to-trump.htm" id="ramplink_special counsel_" target="_blank">special counsel</a>.
</p><p itemprop="articleBody">
A former New York police officer, Schiller has been at Trump’s side for nearly 20 years, and is one of his closest advisers and aides -- playing the role of a body man, confidant and gatekeeper for the businessman-turned-president.
</p><p itemprop="articleBody">
When Trump made the decision to fire FBI Director <a href="http://abcnews.go.com/topics/news/whitehouse/james-b.-comey.htm" id="ramplink_James Comey_" target="_blank">James Comey</a>, it was Schiller who hand-delivered the letter of termination from the president to FBI headquarters.
</p><p itemprop="articleBody">
Schiller also accompanied Kushner on an April visit to Iraq with National Security Adviser Lt. Gen. H.R. McMaster.
</p><p itemprop="articleBody">
Congressional investigators have interviewed dozens of witnesses as part of their probe, which continues as special counsel <a href="http://abcnews.go.com/topics/news/us/robert-s.-mueller.htm" id="ramplink_Robert Mueller_" target="_blank">Robert Mueller</a> leads a separate wide-ranging investigation at the <a href="http://abcnews.go.com/topics/news/us/justice-department.htm" id="ramplink_Justice Department_" target="_blank">Justice Department</a> into Russian interference and whether there are any ties to the Trump campaign.
</p><p itemprop="articleBody">
<em>ABC News' John Santucci contributed to this report</em></p>
<div class="outbrain-video-rec"></div>
</div>
</div>
<footer class="article-footer"><div class="outbrain-container" data-src="http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329" data-ob-template="abc"></div>
<div class="social-footer-wrapper">
<ul class="article-social footer" data-content-id="48341329" data-src="http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook footer" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FPolitics%2Fhouse-russia-probe-eyes-longtime-trump-bodyguard-turned%2Fstory%3Fid%3D48341329%26cid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[footer]" data-social="true" target="_new">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter footer" href="http://twitter.com/intent/tweet?text=House+Russia+probe+eyes+longtime+Trump+bodyguard-turned-White+House+aide+Keith+Schiller+-+ABC+News+-+http%3A%2F%2Fabcn.ws%2F2umFzAS&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[footer]" data-social="true" target="_new">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp footer" href="whatsapp://send?text=House+Russia+probe+eyes+longtime+Trump+bodyguard-turned-White+House+aide+Keith+Schiller website:http%3A%2F%2Fabcnews.go.com%2FPolitics%2Fhouse-russia-probe-eyes-longtime-trump-bodyguard-turned%2Fstory%3Fid%3D48341329%26cid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[footer]" data-social="true" target="_new">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social footer">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329&cid=share_addthis_widget&title=House+Russia+probe+eyes+longtime+Trump+bodyguard-turned-White+House+aide+Keith+Schiller" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal">
<div class="page-action native-star" data-alert-tag="TrumpAdministration" data-social="true" data-alert-tag-callback="http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329">
Star <span class="icon-star"></span>
</div>
</li>
</ul>
</div><div class="internal comments">
<div class="page-action comment button-alt lg" data-src="http://abcnews.go.com/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329" data-content-id="48341329">Comments</div>
</div></footer>
</div>
</article>
</section>
<!-- news feed -->
<section id="news-feed" class="col-c chk-height" data-behavior="desktop_story_news_feed">
<div id="news-feed-content" class="sidebar">
<div class="container-wrapper">
<div class="container">
<article data-id="48341329" class="news-feed-item w-images" data-index="2"> <a class="story-link" data-id="48341329" name="lpos=newsfeed[story_48341329]&lid=[image]" href="/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/GTY-Keith-Schiller-ml-170629_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/GTY-Keith-Schiller-ml-170629_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48341329]&lid=[headline]" href="/Politics/house-russia-probe-eyes-longtime-trump-bodyguard-turned/story?id=48341329" data-redirect="false">House Russia probe eyes longtime Trump bodyguard Keith Schiller</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article><div data-str-native-key="eda65e14" style="display: none;"></div></article> <article data-id="48345447" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="48345447" name="lpos=newsfeed[story_48345447]&lid=[image]" href="/Politics/note-wrapped-russia-probe/story?id=48345447" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/GTY-Keith-Schiller-ml-170629_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/GTY-Keith-Schiller-ml-170629_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48345447]&lid=[headline]" href="/Politics/note-wrapped-russia-probe/story?id=48345447" data-redirect="false">The Note: A new name wrapped up in Russia probe</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48336713" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="48336713" name="lpos=newsfeed[story_48336713]&lid=[image]" href="/Politics/top-senate-republican-mitch-mcconnell-warns-bipartisanship-health/story?id=48336713" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/gty-mitch-er-170628_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/gty-mitch-er-170628_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48336713]&lid=[headline]" href="/Politics/top-senate-republican-mitch-mcconnell-warns-bipartisanship-health/story?id=48336713" data-redirect="false">Top Senate Republican warns of possible bipartisanship on health care </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article class="ad-300"><div class="ad-slot ad-wrapper ad-slot-incontent-strip ad-slot-incontent" data-rain-drop="Rectangle"><!-- ad --></div></article> <article data-id="48335067" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="48335067" name="lpos=newsfeed[story_48335067]&lid=[image]" href="/Politics/mcconnell-revised-health-care-bill-friday-holdouts-contemplate/story?id=48335067" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/NC-mitch-mcconnell-jt-170405_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/NC-mitch-mcconnell-jt-170405_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48335067]&lid=[headline]" href="/Politics/mcconnell-revised-health-care-bill-friday-holdouts-contemplate/story?id=48335067" data-redirect="false">McConnell wants revised health care bill by Friday; holdouts contemplate Plan B</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48324663" class="news-feed-item w-images" data-index="7"> <a class="story-link" data-id="48324663" name="lpos=newsfeed[story_48324663]&lid=[image]" href="/Politics/analysis-trump-republicans-confront-limits-slogans/story?id=48324663" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/GTY-TrumpMcConnell-jrl-170628_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/GTY-TrumpMcConnell-jrl-170628_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48324663]&lid=[headline]" href="/Politics/analysis-trump-republicans-confront-limits-slogans/story?id=48324663" data-redirect="false">ANALYSIS: Trump, Republicans confront limits of slogans</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48332149" class="news-feed-item w-images" data-index="8"> <a class="story-link" data-id="48332149" name="lpos=newsfeed[story_48332149]&lid=[image]" href="/Politics/graham-grassley-fbi-russia-investigation-surveillance-warrants/story?id=48332149" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/gty-grassley-er-170628_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/gty-grassley-er-170628_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48332149]&lid=[headline]" href="/Politics/graham-grassley-fbi-russia-investigation-surveillance-warrants/story?id=48332149" data-redirect="false">Graham, Grassley ask FBI for Russia probe surveillance requests</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48330091" class="news-feed-item w-images" data-index="9"> <a class="story-link" data-id="48330091" name="lpos=newsfeed[story_48330091]&lid=[image]" href="/Politics/trump-administration-plans-implementing-now-limited-travel-ban/story?id=48330091" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/GTY-airport-immigration-protest-01-rc-170306_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/GTY-airport-immigration-protest-01-rc-170306_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48330091]&lid=[headline]" href="/Politics/trump-administration-plans-implementing-now-limited-travel-ban/story?id=48330091" data-redirect="false">How the White House plans to implement its limited travel ban</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48330268" class="news-feed-item w-images" data-index="25"> <a class="story-link" data-id="48330268" name="lpos=newsfeed[story_48330268]&lid=[image]" href="/Politics/trump-lawyers-postpone-filing-complaint-comey-leak/story?id=48330268" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/AP-JamesComey-jrl-170519_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/AP-JamesComey-jrl-170519_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48330268]&lid=[headline]" href="/Politics/trump-lawyers-postpone-filing-complaint-comey-leak/story?id=48330268" data-redirect="false">Trump lawyers postpone filing complaint over Comey leak</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48279748" class="news-feed-item w-images" data-index="11"> <a class="story-link" data-id="48279748" name="lpos=newsfeed[story_48279748]&lid=[image]" href="/Politics/supreme-court-justice-retires/story?id=48279748" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/EPA-USA-SUPREME-COURT-JUSTICES-MEM-170601_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/EPA-USA-SUPREME-COURT-JUSTICES-MEM-170601_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48279748]&lid=[headline]" href="/Politics/supreme-court-justice-retires/story?id=48279748" data-redirect="false">What happens if another Supreme Court justice retires?</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48327287" class="news-feed-item w-images" data-index="12"> <a class="story-link" data-id="48327287" name="lpos=newsfeed[story_48327287]&lid=[image]" href="/Politics/trump-accepts-invitation-visit-france-bastille-day/story?id=48327287" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/GTY-TrumpMacron-jrl-160628_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/GTY-TrumpMacron-jrl-160628_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48327287]&lid=[headline]" href="/Politics/trump-accepts-invitation-visit-france-bastille-day/story?id=48327287" data-redirect="false">Trump to visit France on Bastille Day</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48280508" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="48280508" name="lpos=newsfeed[story_48280508]&lid=[image]" href="/Politics/fact-check-senate-health-care-bill-cut-medicaid/story?id=48280508" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/GTY-MEDICAID-jrl-170628_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/GTY-MEDICAID-jrl-170628_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48280508]&lid=[headline]" href="/Politics/fact-check-senate-health-care-bill-cut-medicaid/story?id=48280508" data-redirect="false">Fact check: The Senate health care bill's effect on Medicaid</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48314345" class="news-feed-item w-images" data-index="30"> <a class="story-link" data-id="48314345" name="lpos=newsfeed[story_48314345]&lid=[image]" href="/Politics/us-nuclear-plants-computer-system-hacked/story?id=48314345" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/International/RT-cyber-attack-illustration-jt-170514_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/International/RT-cyber-attack-illustration-jt-170514_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48314345]&lid=[headline]" href="/Politics/us-nuclear-plants-computer-system-hacked/story?id=48314345" data-redirect="false">US nuclear plant's computer system hacked</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48344408" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="48344408" name="lpos=newsfeed[story_48344408]&lid=[image]" href="/International/wireStory/russia-accuses-us-plotting-chemical-weapons-provocation-48344408" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Politics/WireAP_641dcb922d594ea2923d24aa9920cf9c_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Politics/WireAP_641dcb922d594ea2923d24aa9920cf9c_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48344408]&lid=[headline]" href="/International/wireStory/russia-accuses-us-plotting-chemical-weapons-provocation-48344408" data-redirect="false">Russia accuses US of 'provocation' in Syria</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48344372" class="news-feed-item w-images" data-index="5"> <a class="story-link" data-id="48344372" name="lpos=newsfeed[story_48344372]&lid=[image]" href="/International/wireStory/eurozone-economic-sentiment-running-decade-highs-48344372" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/International/WireAP_b9ada76b78904e4f9f6b23673d8829ea_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/International/WireAP_b9ada76b78904e4f9f6b23673d8829ea_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48344372]&lid=[headline]" href="/International/wireStory/eurozone-economic-sentiment-running-decade-highs-48344372" data-redirect="false">Eurozone economic sentiment at near decade highs</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48323175" class="news-feed-item w-images" data-index="12"> <a class="story-link" data-id="48323175" name="lpos=newsfeed[story_48323175]&lid=[image]" href="/Lifestyle/baseball-fans-put-rivalry-save-life/story?id=48323175" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/US/170628_ketv_fans_cpr_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/US/170628_ketv_fans_cpr_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48323175]&lid=[headline]" href="/Lifestyle/baseball-fans-put-rivalry-save-life/story?id=48323175" data-redirect="false">Baseball fans put aside rivalry to save a life</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48321815" class="news-feed-item w-images" data-index="13"> <a class="story-link" data-id="48321815" name="lpos=newsfeed[story_48321815]&lid=[image]" href="/Lifestyle/app-dubbed-tinder-moms-aims-mothers-connect/story?id=48321815" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Lifestyle/GTY-Parents-Children-Playground-MEM-170628_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Lifestyle/GTY-Parents-Children-Playground-MEM-170628_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48321815]&lid=[headline]" href="/Lifestyle/app-dubbed-tinder-moms-aims-mothers-connect/story?id=48321815" data-redirect="false">New app dubbed 'Tinder for Moms' helps mothers connect</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48324555" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="48324555" name="lpos=newsfeed[story_48324555]&lid=[image]" href="/Lifestyle/michigan-couple-99-celebrates-80th-wedding-anniversary/story?id=48324555" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Lifestyle/ht-Don-er-4-170628_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Lifestyle/ht-Don-er-4-170628_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48324555]&lid=[headline]" href="/Lifestyle/michigan-couple-99-celebrates-80th-wedding-anniversary/story?id=48324555" data-redirect="false">Michigan couple, both 99, celebrates 80th wedding anniversary</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48306206" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="48306206" name="lpos=newsfeed[story_48306206]&lid=[image]" href="/Technology/wireStory/number-people-facebook-reaches-billion-48306206" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Technology/WireAP_476270d652a04e66aaf574a35d0990bb_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Technology/WireAP_476270d652a04e66aaf574a35d0990bb_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48306206]&lid=[headline]" href="/Technology/wireStory/number-people-facebook-reaches-billion-48306206" data-redirect="false">Number of Facebook users reaches 2 billion</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48300722" class="news-feed-item w-images" data-index="16"> <a class="story-link" data-id="48300722" name="lpos=newsfeed[story_48300722]&lid=[image]" href="/Lifestyle/man-walks-500-miles-creative-video-propose-marriage/story?id=48300722" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Lifestyle/ht-engagement-1-er-170627_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Lifestyle/ht-engagement-1-er-170627_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48300722]&lid=[headline]" href="/Lifestyle/man-walks-500-miles-creative-video-propose-marriage/story?id=48300722" data-redirect="false">Man 'walks 500 miles' in marriage proposal video</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48205574" class="news-feed-item w-images" data-index="17"> <a class="story-link" data-id="48205574" name="lpos=newsfeed[story_48205574]&lid=[image]" href="/Lifestyle/mom-credits-app-saving-babys-life/story?id=48205574" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/US/HT-baby-app1-ml-170627_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/US/HT-baby-app1-ml-170627_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48205574]&lid=[headline]" href="/Lifestyle/mom-credits-app-saving-babys-life/story?id=48205574" data-redirect="false">Mom credits app with saving baby's life</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48290923" class="news-feed-item w-images" data-index="18"> <a class="story-link" data-id="48290923" name="lpos=newsfeed[story_48290923]&lid=[image]" href="/Lifestyle/80-percent-parents-made-dosing-error-giving-medicine/story?id=48290923" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Lifestyle/GTY-medicine-getty-ml-170627_16x9t_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Lifestyle/GTY-medicine-getty-ml-170627_16x9t_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48290923]&lid=[headline]" href="/Lifestyle/80-percent-parents-made-dosing-error-giving-medicine/story?id=48290923" data-redirect="false">Most parents have made dosing error when giving medicine to kids: Study</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="48295380" class="news-feed-item w-images" data-index="19"> <a class="story-link" data-id="48295380" name="lpos=newsfeed[story_48295380]&lid=[image]" href="/Health/wireStory/limbs-growing-bodies-mutilated-albinos-refitted-48295380" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap">"<picture> <source data-srcset="http://a.abcnews.com/images/Health/WireAP_c09d8e3cb48f43be957091f637fe2e53_16x9_240.jpg"><img data-sizes="auto" data-default-src="http://a.abcnews.com/images/Health/WireAP_c09d8e3cb48f43be957091f637fe2e53_16x9_240.jpg" class="lazyload" data-image-container=".feed-item-figure" /></picture></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_48295380]&lid=[headline]" href="/Health/wireStory/limbs-growing-bodies-mutilated-albinos-refitted-48295380" data-redirect="false">New limbs for growing bodies: Mutilated albinos get refitted</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article>
</div>
</div>
</div>
</section>
</div>
</section>
</section>
</div>
<script>
window.abcnvideo = window.abcnvideo || {};
window.abcnvideo.storysection = "politics";
window.abcnvideo.storyid = "48341329";
window.abcnvideo.show = "gma";
window.abcnvideo.url = "/GMA/video/house-russia-probe-eyes-longtime-trump-bodyguard-48345307";
window.abcnvideo.playlist = [48345307, 33325620];
window.abcnvideo.editorautostart = "true";
window.abcnvideo.featuredvideo = "House Russia probe eyes longtime Trump bodyguard";
window.abcnvideo.featuredimage = "http://a.abcnews.com/images/Politics/GTY-Keith-Schiller-ml-170629_31x13_1600.jpg";
window.abcnvideo.uniUrl = "http://abcvod.abcnews.com/z/abcnews/2017/06/170629_gma_vega_0705_,500,800,1200,1800,2500,3200,4500,.mp4.csmil/manifest.f4m"
window.leadStoryAnalytics = "{\"site\":\"site\",\"pageName\":\"abcn|sec_politics|||20170628|48341329|story|siegel_schiller_trump_20170629\",\"pageURL\":\"\",\"pageType\":\"\",\"server\":\"replaceMe\",\"prop4\":\"story\",\"prop1\":\"abcn\",\"channel\":\"abcn:politics\",\"prop5\":\"abcn:politics\",\"prop6\":\"abcn:politics::\",\"prop13\":\"vega,cecilia|siegel,benjamin\",\"prop16\":\"abcnews\",\"prop37\":\"storypage-hasvideo\",\"prop41\":\"trumpadministration\",\"prop18\":\"48341329:siegel_schiller_trump_20170629\",\"prop24\":\"48341329|House Russia probe eyes longtime Trump bodyguard...\",\"prop25\":\"\",\"prop26\":\"\",\"hier1\":\"abcn:politics\",\"eVar20\":\"vega,cecilia|siegel,benjamin\",\"eVar16\":\"abcn|sec_politics|||20170628|48341329|story|siegel_schiller_trump_20170629\",\"eVar17\":\"story:abcn:politics\",\"varnish_device\":\"site\",\"storyID\":48341329}";
window.leadTQ = "{\"realsection\":\"\",\"id\":\"48341329\",\"othersubs\":\"\",\"altsection\":\"default\",\"byline\":\"cecilia vega and benjamin siegel\",\"objType\":\"story\",\"keywords\":\"\",\"subsection\":\"\",\"recipes\":\"\",\"path\":\"\/News\/story\/\",\"show\":\"\",\"caid\":\"News\",\"section\":\"politics\"}";
window.chartbeatConfig = "{\"location\":\"\/Politics\/house-russia-probe-eyes-longtime-trump-bodyguard-turned\/story?id=48341329\",\"pageName\":\"House Russia probe eyes longtime Trump bodyguard-turned-White House aide Keith Schiller\"}";
</script>
<script src="http://a.abcnews.com/assets/beta/js/abcn.js?v=202"></script>
<script type="text/javascript" src="http://abcnewsplayer-a.akamaihd.net/player/2.64.0.0010/amp.premier/amp.premier.min.js?v=2"></script>
<script src="http://a.abcnews.com/assets/beta/js/custom/pages/trident_story.js?v=202"></script>
<!-- SiteCatalyst code version: H.15.1 Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript">
var s_account = "wdgnewabcnews,wdgasec";
</script>
<script language="JavaScript" src="http://a.abcnews.com/assets/js/s_code_15.js?v=4"></script>
<script language="JavaScript">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</script>
<!-- End SiteCatalyst code version: H.15.1 -->
<script>
window.captions = [];
var initId = $(".col-b article").data("id");
var initEl = $('.col-b article[data-id='+initId+']');
window.abcn_ui.Helpers.captions.init(initEl);
// ad tracking
if (s_omni !== "undefined") {
window.abcn_ui.Helpers.tracking.preInit(s_omni);
}
</script>
<script async defer src="//cdn.unid.go.com/js/unid.min.js" type="text/javascript"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/merlin-core.js?v=3.55"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/merlin-ext.js?v=3.55"></script>
<script type="text/javascript">
var merlinObj = new Merlin({
"contentId": "48341329",
"productId": "NewsWeb",
"source": "news",
"traceId": "null",
"template": "story",
"parentSource": "null",
"parentId": "48341329",
"grandParentId": "null",
"grandParentSource": "null",
"recName": "null",
"recId": "null"
});
merlinObj.registerBasic(true,true);
</script>
<script type="text/javascript">
var merlinVideoObj = MerlinTemplateHandlers.beta_story("48341329");
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- Google Code for ABC News - Site - 365 Remarketing List -->
<script type="text/javascript">
var google_conversion_id = 1005826543;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "1GPKCOHYjwMQ7-PO3wM";
var google_conversion_value = 0;
</script>
<script type="text/javascript" src="http://www.googleadservices.com/pagead/conversion.js" async></script>
<noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="http://www.googleadservices.com/pagead/conversion/1005826543/?value=0&amp;label=1GPKCOHYjwMQ7-PO3wM&amp;guid=ON&amp;script=0"/></div></noscript>
<!-- Nielsen Online SiteCensus V6.0, Copyright 2010 Nielsen Online-->
<script type="text/javascript">
(function () {
var nielsenImg = new Image(1, 1);
nielsenImg.onerror = nielsenImg.onload = function () {
nielsenImg.onerror = nielsenImg.onload = null;
};
nielsenImg.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<div class="ad_container"><script type="text/javascript">digGetAd("PopUnder");</script></div><div class="ad_container"><script type="text/javascript">digGetAd("Survey");</script></div><div class="ad_container"><script type="text/javascript">digGetAd("OverPage");</script></div><div class="ad_container"><script type="text/javascript">digGetAd("Footer");</script></div>
<div class="ad_container"><script type="text/javascript">digGetAd("RevenueScience");</script></div><script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
if (typeof tq != 'undefined' && tq.section) {
_sf_async_config.sections = tq.section;
} else if (typeof abcnewsSite != 'undefined' && abcnewsSite.section) {
_sf_async_config.sections = abcnewsSite.section;
} else {
_sf_async_config.sections = '';
}
if (typeof tq != 'undefined' && tq.byline) {
_sf_async_config.authors = tq.byline;
} else {
_sf_async_config.authors = '';
}
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
<script type="text/javascript" src="//js.pusher.com/2.2/pusher.min.js"></script>
<!-- FastCast -->
<script src="http://a.abcnews.com/assets/fastcast/tinycast.prod.js?v=202"></script>
<script>
TinyCast.easyInit({pid:11001, "dcs": "PROD", "path": "http://a.abcnews.com/assets"},
function onMessage(data) {
if (data.data) {
abcn_ui.Helpers.live_alerts_render.updateLiveAlerts(data.data);
}
}
)
</script>
<script type="text/javascript" src="//static.vilynx.com/plugins/abcnews-vilynx.js" disableall="true"></script>
</body>
</html>