<!DOCTYPE html>
<html lang="en">
<head>
<title>Carrie Underwood wants to be an inspiration to all working moms - ABC News</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="ABC News" />
<meta name="copyright" content="Copyright (c) 2018 ABC News Internet Ventures" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="description" content="&quot;We got this!&quot; she said." />
<meta name="keywords" content="carrie underwood, motherhood, mike fisher, country music, mothers, Carrie Underwood, Mike Fisher, children, birth, mass media, CMA Awards, Oklahoma, good morning america, morning news, robin roberts, lara spencer, josh eliott, sam champion, gma" />
<meta property="fb:admins" content="704409894" />
<meta property="fb:app_id" content="4942312939" />
<meta name="fb_title" content="Carrie Underwood wants to be an inspiration to all working moms" />
<!--ABC News page:-->
<meta property="fb:pages" content="86680728811" />
<!--GMA page:-->
<meta property="fb:pages" content="59306617060" />
<!--WNT page:-->
<meta property="fb:pages" content="214832449817" />
<!--Nightline page:-->
<meta property="fb:pages" content="66660497800" />
<!--ABC Politics page:-->
<meta property="fb:pages" content="184096565021911" />
<!--This Week:-->
<meta property="fb:pages" content="295479040495545" />
<!--20/20:-->
<meta property="fb:pages" content="163497464933" />
<!--The View:-->
<meta property="fb:pages" content="149475666523" />
<!--ABC News Live:-->
<meta property="fb:pages" content="1161108697272926" />
<!--Brian Ross:-->
<meta property="fb:pages" content="263058762303" />
<!--WNN:-->
<meta property="fb:pages" content="55845270277" />
<meta property="og:site_name" content="ABC News" />
<meta property="og:title" content="Carrie Underwood wants to be an inspiration to all working moms" />
<meta property="og:description" content="Now that Carrie Underwood has finished hosting the CMA Awards for the eleventh time, chances are good we may be seeing less of her, as she focuses on giving birth to her second son in the very near future.
While her next major event isn't until next May's launch of her &quot;Cry Pretty&quot; tour, the..." />
<meta property="og:url" content="https://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://s.abcnews.com/images/GMA/carrie-underwood-sh-ml-181115_hpMain_16x9_992.jpg" />
<meta name="DC.date.issued" content="2018-11-19" />
<meta name="Date" content="2018-11-19" />
<meta name="Last-Modified" content="2018-11-19 10:01:07" />
<meta name="news_keywords" content="carrie underwood, motherhood, mike fisher, country music, mothers, Carrie Underwood, Mike Fisher, children, birth, mass media, CMA Awards, Oklahoma" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ABC" />
<meta property="twitter:creator" content="" />
<meta property="twitter:title" content="Carrie Underwood wants to be an inspiration to all working moms" />
<meta property="twitter:description" content="Now that Carrie Underwood has finished hosting the CMA Awards for the eleventh time, chances are good we may be seeing less of her, as she focuses on giving birth to her second son in the very near future.
While her next major event isn't until next May's launch of her &quot;Cry Pretty&quot; tour, the..." />
<meta property="twitter:url" content="https://www.goodmorningamerica.com/culture/story/carrie-underwood-inspiration-working-moms-59289844" />
<meta property="twitter:image:width" content="640" />
<meta property="twitter:image:height" content="360" />
<meta name="twitter:app:name:iphone" content="ABC News" />
<meta name="twitter:app:id:iphone" content="300255638" />
<meta name="twitter:app:url:iphone" content="abcnewsiphone://link/story,59289844" />
<meta name="twitter:app:name:ipad" content="ABC News" />
<meta name="twitter:app:id:ipad" content="306934135" />
<meta name="twitter:app:url:ipad" content="abcnewsipad://link/story,59289844" />
<meta name="twitter:app:name:googleplay" content="ABC News" />
<meta name="twitter:app:id:googleplay" content="com.abc.abcnews" />
<meta name="twitter:app:url:googleplay" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844" />
<meta property="twitter:image" content="https://s.abcnews.com/images/GMA/carrie-underwood-sh-ml-181115_hpMain_16x9_992.jpg" />
<meta property="al:iphone:url" content="abcnewsiphone://link/story,59289844" />
<meta property="al:iphone:app_store_id" content="300255638" />
<meta property="al:iphone:app_name" content="ABC News - Breaking US & World News" />
<meta property="al:ipad:url" content="abcnewsipad://link/story,59289844" />
<meta property="al:ipad:app_store_id" content="380520716" />
<meta property="al:ipad:app_name" content="ABC News for iPad" />
<meta property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844" />
<meta property="al:android:app_name" content="ABC News Breaking Latest News" />
<meta property="al:android:package" content="com.abc.abcnews" />
<meta property="al:web:url" content="https://www.goodmorningamerica.com/culture/story/carrie-underwood-inspiration-working-moms-59289844" />
<link rel="amphtml" href="https://abcnews.go.com/amp/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link href="http://a.abcnews.com" rel="preconnect" crossorigin>
<link href="https://s.abcnews.com" rel="preconnect" crossorigin>
<link href="https://fonts.abcnews.com" rel="preconnect" crossorigin>
<link href="https://cdn.registerdisney.go.com" rel="preconnect" crossorigin>
<!--[if IE 9]>
<link rel="stylesheet"href="https://s.abcnews.com/assets/beta/css/styles.css?v=113">
<style>#main-container{visibility:visible !important;}</style>
<![endif]-->
<link rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/icons.css?v=113">
<link class="page-type-include" rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/page-types/story_.css?v=113" />
<link id="canonical" rel="canonical" href="https://www.goodmorningamerica.com/culture/story/carrie-underwood-inspiration-working-moms-59289844" />
<script src="https://s.abcnews.com/assets/beta/js/lib.js?v=295"></script>
<script id="disneyid-script" src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"></script>
<script>
(function(d) {
var config = {
kitId: 'kyb8pht',
scriptTimeout: 3000,
async: true
},
h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//fonts.abcnews.com/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
<script async src="https://widgets.outbrain.com/outbrain.js"></script>
<script>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</script>
<script async src="//native.sharethrough.com/assets/sfp.js"></script>
<script>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</script>
<script type="text/javascript" src="//cdn.optimizely.com/js/168844516.js" async></script>
<script>
var electionJSObj = {};
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 12240; // ACCOUNT NUMBER
_sf_async_config.domain = location.hostname; // DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/beta/js/angular/elections/2016/socket-tk.js?v=2"></script>
<!--<script src="https://s.abcnews.com/assets/beta/js/angular/elections/trontest.js?v=6"> </script>-->
<script type="text/javascript">
var digAdData;
var digGetAd = function(){};
tq = new Object();
tq.path = '/Entertainment/Music/story/';
tq.caid = 'Entertainment/Music';
tq.keywords = ((tq.keywords)&&(tq.keywords!=''))?tq.keywords+'':'';
tq.show = 'GMA';
tq.recipes = '';
tq.id = '59289844';
tq.section = 'gma';
tq.realsection = 'gma';
tq.subsection = 'culture';
tq.altsection = 'default';
tq.objType = 'story';
tq.byline = 'Stephen Hubbard';
tq.othersubs = '';
</script>
<script type='text/javascript' src='https://s.abcnews.com/assets/js/adCallOverride.js?v=1'></script>
<script type="text/javascript" id="fb-ad-script" src="https://s.abcnews.com/assets/js/FBAN_v2_4.js"></script>
<script type="text/javascript">
if(typeof AudienceNetworkPrebid != "undefined"){
fbPrebid = new AudienceNetworkPrebid("192534527849650_216014375501665");
fbPrebid.getProfile(function(profile) {
var token = profile.token; // prebid token string
});
if(document.location.href.indexOf("debug=true") > -1){
console.log("token - " + fbPrebid._tryGetToken());
}
}
</script>
<script type="text/javascript">
if(tq.path){
tq.urlTargetPath = (tq.path)?tq.path:window.location.pathname;
tq.urlTargetPath = (tq.urlTargetPath == '/')?'/index':tq.urlTargetPath;
tq.urlKeywords = (tq.keywords)?tq.keywords:'';
tq.urlRecipes = (tq.recipes)?tq.recipes:'';
tq.urlShow = (tq.show)?tq.show:'';
tq.urlFullQuery = '&tqkw='+encodeURI(tq.urlKeywords)+'&tqshow='+encodeURI(tq.urlShow)+encodeURI(tq.urlRecipes)+'&url='+encodeURI(tq.urlTargetPath);
}else{
tq.urlFullQuery = '&url='+encodeURI(window.location.pathname);
}
var fwNetworkId = '168234'
var fwSectionFallbackId = '109523';
var fwAdSystem = true;
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/fw.js?v=46.97"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/prebid.min.js?v=5.3" async></script>
<script type="text/javascript">
var fw = window.fw || {};
fw.sharethroughBid = function(sharethroughKey){
return {
bidder: 'sharethrough',
params: { pkey: sharethroughKey }
};
}
fw.tripleliftBid = function(tripleliftKey){
return {
bidder: 'triplelift',
params: { inventoryCode: tripleliftKey }
};
}
fw.audienceNetwork = function(placementId){
return {
bidder: 'audienceNetwork',
params: {
placementId: placementId,
format: 'native',
}
}
}
fw.aolBid = function(placement, network){
return {
bidder: 'aol',
params: {
placement: placement,
network: network || '10573.1'
}
};
}
fw.nnhBids = function(sharethroughKey, tripleliftKey, fanKey){
var adDef = {
code: 'news-native-homepage',
sizes: [[440, 90]],
bids: []
};
if(sharethroughKey){
adDef.bids.push(fw.sharethroughBid(sharethroughKey));
}
if(tripleliftKey){
adDef.bids.push(fw.tripleliftBid(tripleliftKey));
}
if(fanKey){
adDef.bids.push(fw.audienceNetwork(fanKey));
}
return adDef;
}
// PREBID ad definitions
fw.prebidAdDefs = {
"adunit-code-1": {
code: 'adunit-code-1',
sizes: [[300, 250]],
bids: [{
bidder: 'aol',
params: {
placement: 4330522,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [15], //300x250
}
}, {
bidder: 'trustx',
params: {
uid: 2644
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@300x250",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948987,
}
}]
},
"banner-ad": {
code: 'banner-ad',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [2], //728x90
}
}, {
bidder: 'trustx',
params: {
uid: 2643
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@728x90",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948988,
}
}]
},
"banner-ad-tablet": {
code: 'banner-ad-tablet-web',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [2], //728x90
}
}, {
bidder: 'trustx',
params: {
uid: 2643
}
},{
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@728x90",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948988,
}
}]
},
"news-native-homepage-desktop": fw.nnhBids('f0187c6c', 'abcnews_topstories_homepage'),
"news-native-homepage-mobile": fw.nnhBids('E8GDvm65srbZVYqkXP9jHA2x', 'abcnews_topstories_homepage', '499183847097593_499186427097335'),
"news-native-homepage-tablet": fw.nnhBids('GYKUJHSvgPhnj8vup4BREvQH', 'abcnews_topstories_homepage', '499183847097593_499186427097335'),
"news-native-index-desktop": fw.nnhBids('FknhBQLrM8Ty9ygk9iRuix7D', 'abcnews_topstories_index'),
"news-native-index-mobile": fw.nnhBids('ZtaArt34FfUGgudCnXbzYZT7', 'abcnews_topstories_index'),
"news-native-index-tablet": fw.nnhBids('VUMLaq5viQkXu8ioYAFhr9Pn', 'abcnews_topstories_index'),
"news-native-article-mobile": fw.nnhBids('8c681d32', 'abcnews_topstories_article'),
"news-native-article-desktop": fw.nnhBids('eda65e14', 'abcnews_topstories_article'),
"news-native-article-tablet": fw.nnhBids('3a92cd62', 'abcnews_topstories_article')
}
PREBID_TIMEOUT = 1500;STARTUP_AD_TIMEOUT = 10000;
fw.usePrebid = true;
// specific override for Sharethrough behavior
var pbjs = window.pbjs || {};
pbjs.bidderSettings = {
sharethrough: {
adserverTargeting: [{
key: "hb_size",
val: function(bidResponse) {
return '440x90';
}
}]
}
};
window.fw = fw;
</script>
<script type="application/ld+json"> {"mainEntityOfPage":{"@id":"https://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844","@type":"WebPage"},"headline":"Carrie Underwood wants to be an inspiration to all working moms","image":{"url":"https://s.abcnews.com/images/GMA/carrie-underwood-sh-ml-181115_hpMain_16x9_1600.jpg","width":1600,"height":900,"@type":"ImageObject"},"datePublished":"Mon Nov 19 08:43:25 EST 2018","dateModified":"Mon Nov 19 10:01:07 EST 2018","author":{"name":"Stephen Hubbard","@type":"Person"},"about":{"name":"","@type":"Thing"},"publisher":{"name":"ABC News","logo":{"url":"http://a.abcnews.com/images/Site/abc_logo_aluminum_60px.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"description":"&quot;We got this!&quot; she said.","@context":"http://schema.org","@type":"NewsArticle"} </script>
</head>
<body class="story desktop logged-out trident abcn-desktop" data-pagetype="story" data-twttr-rendered="true" data-device="desktop" data-content-id="59289844" data-alert-tag-primary="">
<div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div>
<div id="fb-root"></div>
<div id="global-viewport" data-behavior="global_nav_condensed global_nav_full load_comments native_star rain_ads">
<script src="https://s.abcnews.com/assets/beta/js/abcn-head.js?v=295"></script>
<!-- mobile -->
<nav id="global-nav-mobile">
<ul class="tier-1">
<li class="active">
<a class="menu-trigger nav-pillar nav-sections" data-route="false" href="#">
<span class="link-text">Sections</span>
<span class="icon-sections m-icon"></span>
</a>
<ul class="tier-2" data-behavior="favorites_mgmt">
<li>
<h1 class="label">
<span class="link-text">Sections</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="/" name="lpos=nav[header_desktop_story]&lid=section[Top Stories]">
<span class="link-text">Top Stories</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Video" name="lpos=nav[header_desktop_story]&lid=section[Watch]">
<span class="link-text">Watch</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/US" name="lpos=nav[header_desktop_story]&lid=section[U.S.]">
<span class="link-text">U.S.</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/International" name="lpos=nav[header_desktop_story]&lid=section[International]">
<span class="link-text">International</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Politics" name="lpos=nav[header_desktop_story]&lid=section[Politics]">
<span class="link-text">Politics</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_story]&lid=section[Lifestyle]">
<span class="link-text">Lifestyle</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_story]&lid=section[Entertainment]">
<span class="link-text">Entertainment</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/VR" name="lpos=nav[header_desktop_story]&lid=section[Virtual Reality]">
<span class="link-text">Virtual Reality</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Health" name="lpos=nav[header_desktop_story]&lid=section[Health]">
<span class="link-text">Health</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Technology" name="lpos=nav[header_desktop_story]&lid=section[Technology]">
<span class="link-text">Technology</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Sports" name="lpos=nav[header_desktop_story]&lid=section[Sports]">
<span class="link-text">Sports</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/alerts/weather" name="lpos=nav[header_desktop_story]&lid=section[Weather]">
<span class="link-text">Weather</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://fivethirtyeight.com" name="lpos=nav[header_desktop_story]&lid=section[FiveThirtyEight]">
<span class="link-text">FiveThirtyEight</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-shows" data-route="false" href="#">
<span class="link-text">Shows</span>
<span class="icon-shows m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Shows</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://www.goodmorningamerica.com" name="lpos=nav[header_desktop_story]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/WN" name="lpos=nav[header_desktop_story]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_story]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/2020" name="lpos=nav[header_desktop_story]&lid=section[20/20]">
<span class="link-text">20/20</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_story]&lid=section[This Week]">
<span class="link-text">This Week</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/TheView" name="lpos=nav[header_desktop_story]&lid=section[The View]">
<span class="link-text">The View</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_story]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-live" data-route="false" href="#">
<span class="link-text">Live</span>
<span class="icon-play m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Live</span>
</h1>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-11">
<span class="link-text">ABC News Live</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-09">
<span class="link-text">Ga. governor-elect Kemp discusses election result</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-10">
<span class="link-text">Massachusetts officials discuss marijuana sales</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-06">
<span class="link-text">Dow Jones Industrial Average</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-5">
<span class="link-text">View of Los Angeles' Hollywood Blvd</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-4">
<span class="link-text">Beluga whale cam from the Georgia Aquarium</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-08">
<span class="link-text">Penguins chill at the Kansas City Zoo in Missouri</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-07">
<span class="link-text">Old Faithful Geyser in Yellowstone National Park</span>
<span class="icon-play m-icon"></span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-more" data-route="false" href="#">
<span class="link-text">More</span>
<span class="icon-more m-icon"></span>
</a>
<ul class="tier-2">
<li>
<a href="http://disneyprivacycenter.com" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Privacy Policy]" target="_blank">
<span class="link-text">Privacy Policy</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/notice-to-california-residents/" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Your CA Privacy Rights]" target="_blank">
<span class="link-text">Your CA Privacy Rights</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Children's Online Privacy Policy]" target="_blank">
<span class="link-text">Children's Online Privacy Policy</span>
</a>
</li>
<li>
<a href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Interest-Based Ads]" target="_blank">
<span class="link-text">Interest-Based Ads</span>
</a>
</li>
<li>
<a href="http://disneytermsofuse.com" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Terms of Use]" target="_blank">
<span class="link-text">Terms of Use</span>
</a>
</li>
<li>
<a href="https://abcnews.go.com/Site/page?id=3068843" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Contact Us]" target="_blank">
<span class="link-text">Contact Us</span>
</a>
</li>
<li>
<h1 class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2018 ABC News Internet Ventures. All rights reserved.</span>
</h1>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-search" data-route="false" href="#">
<span class="link-text">Search</span>
<span class="icon-search2 m-icon"></span>
</a>
<ul class="tier-2">
<li>
<div class="global-search" id="global-search-mobile">
<input class="search-box" placeholder="Search" type="text"><input class="btn-search" type="submit">
<span class="icon-search2 m-icon"></span>
</div>
</li>
</ul>
</li>
</ul>
</nav>
<div class="menu-overlay-primary"></div>
<div data-behavior="global_header livetab appboy_init" id="header-wrapper" data-device="desktop" data-domain="https://abcnews.go.com" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.101.9">
<header id="global-header">
<div class="menu-overlay-secondary"></div>
<div class="container">
<a data-route="false" href="#" id="global-nav-mobile-trigger"><span>Menu</span></a>
<h1>
<a href='https://abcnews.go.com' name="lpos=nav[header_desktop_story]&lid=section[Logo]">
<span class="icon-logo"></span>
</a>
</h1>
<div class="abcn-interests-modules">
<div class="abcn-interest-popover">
<div class="interest-close"></div>
<span class="interest-label">Interest Successfully Added</span>
<span class="interest-popover-msg">
We'll notify you here with news about</br> <span class="interest-active">AlertTag</span>
</span>
<span class="interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </span>
<label class="interest-switch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
<ul class="tools">
<li class="interest" data-behavior="ufirst_init">
<a href="javascript:void();" id="global-interest-trigger">
<span class="icon-notifications"></span>
<span class="notification-badge"></span>
</a>
<div class="abcn-interest-notifications">
<div class="notification-header">
<span class="notification-title parent-title">Notifications</span>
<div class="gear-holder">
<span class="gear icon-settings"></span>
</div>
</div>
<div class="notification-body">
<div class="interest_loader"></div>
<!-- Notification Settings -->
<ul class="notification-settings">
<li class="manage-interests">
<div class="notification-title">Notifications For Interests:</div>
<ul class="notification-settings-interests">
</ul>
</li>
</ul>
<ul class="notification-sections">
<!-- BREAKING NEWS -->
<li class="notification-breaking-box">
<div class="notification-title">Breaking</div>
<ul class="notification-bn-ul"></ul>
</li>
<!--INTERESTS -->
<li class="notification-interest-box">
<div class="notification-title">
Interests
<span class="see-all"><a href="/myinterests?cid=clicksource_nc_seeall">See All</a></span>
</div>
<ul class="notification-int-ul"></ul>
</li>
</ul>
</div>
<div class="notification-footer">
<!-- show this if not logged in or if UNID -->
<div class="noti-footer-callouts noti-footer-notloggedin">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up</a>
</div>
</div>
<!-- show this to promote web notifications for BN -->
<div class="noti-footer-callouts promote-web-not">
<div>
<span>Turn on desktop notifications for breaking news?</span>
<label class="bn-toggleswitch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
</div>
</div>
<div class="chevron-toggle"></div>
</li>
<li class="user">
<a class="profile-logged-out loggedOut signin" data-tab="true" data-affiliatename="abcn" data-behavior="profile_handler" href="#" data-route="false" name="lpos=nav[header_desktop_story]&lid=section[Log In]">Log In</a>
<a class="profile-logged-in loggedIn" data-tab="true" style="display: none;" data-affiliatename="abcn" href="#" thref="#" data-behavior="profile" data-route="false" name="lpos=nav[header_desktop_story]&lid=section[Profile]">
<span class="icon-login"></span>
</a>
</li>
</ul>
</div>
<!-- desktop -->
<nav id="global-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li class="video" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Video" name="lpos=nav[header_desktop_story]&lid=section[Video]">
Video
</a>
</li>
<li class="live" itemprop="name">
<a href="https://abcnews.go.com/Live" data-tab="true" data-behavior="livebar_handler" itemprop="url" name="lpos=nav[header_desktop_story]&lid=section[Live]">Live</a>
</li>
<li class="shows">
<a href="#">Shows</a>
<div class="shows-dropdown">
<ul>
<li itemprop="name">
<a itemprop="url" href="https://www.goodmorningamerica.com" name="lpos=nav[header_desktop_story]&lid=section[Good Morning America]" data-mobile="false" name="lpos=nav[header_story]&lid=section[Good Morning America]" class="black-ln">
<span class="link-text">Good Morning America</span>
<span class="link-text-short">Good Morning America</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/WN" name="lpos=nav[header_desktop_story]&lid=section[World News Tonight]" data-mobile="false" name="lpos=nav[header_story]&lid=section[World News Tonight]" class="black-ln">
<span class="link-text">World News Tonight</span>
<span class="link-text-short">World News Tonight</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_story]&lid=section[Nightline]" data-mobile="false" name="lpos=nav[header_story]&lid=section[Nightline]" class="black-ln">
<span class="link-text">Nightline</span>
<span class="link-text-short">Nightline</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/2020" name="lpos=nav[header_desktop_story]&lid=section[20/20]" data-mobile="false" name="lpos=nav[header_story]&lid=section[20/20]" class="black-ln">
<span class="link-text">20/20</span>
<span class="link-text-short">20/20</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_story]&lid=section[This Week]" data-mobile="false" name="lpos=nav[header_story]&lid=section[This Week]" class="black-ln">
<span class="link-text">This Week</span>
<span class="link-text-short">This Week</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/TheView" name="lpos=nav[header_desktop_story]&lid=section[The View]" data-mobile="false" name="lpos=nav[header_story]&lid=section[The View]" class="black-ln">
<span class="link-text">The View</span>
<span class="link-text-short">The View</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_story]&lid=section[What Would You Do?]" data-mobile="false" name="lpos=nav[header_story]&lid=section[What Would You Do?]" class="black-ln">
<span class="link-text">What Would You Do?</span>
<span class="link-text-short">What Would You Do?</span>
</a>
</li>
</ul>
</div>
</li>
<li class="none more" itemprop="name">
<a href="#" itemprop="url" data-mobile="false">
<span class="icon-more"></span>
</a>
<div class="more-dropdown">
<ul>
<li class="u.s." itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/US" name="lpos=nav[header_desktop_story]&lid=section[U.S.]" class="black-ln">
U.S.
</a>
</li>
<li class="politics" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Politics" name="lpos=nav[header_desktop_story]&lid=section[Politics]" class="black-ln">
Politics
</a>
</li>
<li class="international" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/International" name="lpos=nav[header_desktop_story]&lid=section[International]" class="black-ln">
International
</a>
</li>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_story]&lid=section[Entertainment]" class="black-ln">
Entertainment
</a>
</li>
<li class="lifestyle" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_story]&lid=section[Lifestyle]" class="black-ln">
Lifestyle
</a>
</li>
<li class="health" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Health" name="lpos=nav[header_desktop_story]&lid=section[Health]" class="black-ln">
Health
</a>
</li>
<li class="virtualreality" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/VR" name="lpos=nav[header_desktop_story]&lid=section[Virtual Reality]" class="black-ln">
Virtual Reality
</a>
</li>
<li class="technology" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Technology" name="lpos=nav[header_desktop_story]&lid=section[Technology]" class="black-ln">
Technology
</a>
</li>
<li class="sports" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Sports" name="lpos=nav[header_desktop_story]&lid=section[Sports]" class="black-ln">
Sports
</a>
</li>
<li class="weather" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/alerts/weather" name="lpos=nav[header_desktop_story]&lid=section[Weather]" class="black-ln">
Weather
</a>
</li>
<li class="fivethirtyeight" itemprop="name">
<a itemprop="url" data-tab="true" href="https://fivethirtyeight.com" name="lpos=nav[header_desktop_story]&lid=section[FiveThirtyEight]" class="black-ln">
FiveThirtyEight
</a>
</li>
</ul>
<div class="footer-links">
<ul class="more-more pipes">
<li itemprop="name">
<a itemprop="url" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Privacy Policy]"><span class="link-text">Privacy Policy</span><span class="link-text-short">Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Your CA Privacy Rights]"><span class="link-text">Your CA Privacy Rights</span><span class="link-text-short">Your CA Privacy Rights</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Children's Online Privacy Policy]"><span class="link-text">Children's Online Privacy Policy</span><span class="link-text-short">Children's Online Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Interest-Based Ads]"><span class="link-text">Interest-Based Ads</span><span class="link-text-short">Interest-Based Ads</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Terms of Use]"><span class="link-text">Terms of Use</span><span class="link-text-short">Terms of Use</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/Site/page?id=3068843" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Contact Us]"><span class="link-text">Contact Us</span><span class="link-text-short">Contact Us</span></a>
</li>
</ul>
</div>
<div class="footer-wrapper">
<ul class="footer">
<li class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2018 ABC News Internet Ventures. All rights reserved.</span>
</li>
</ul>
</div>
</div>
</li>
<div class="search">
<a href="#" id="global-search-trigger">
<span class="icon-search2"></span>
<span class="icon-close"></span>
</a>
<div class="global-search" id="global-search">
<input class="search-box" placeholder="Search Headlines, News and Video..." type="text">
<input class="btn-search" type="submit">
<span class="icon-search2"></span>
</div>
</div>
</ul>
</nav>
</header>
</div>
<div id="breaking-alerts"></div>
<div id="abcn-videoplayer" data-behavior="story_player" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.101.9" class="offpage abcn-videoplayer"></div>
<section id="pane-main">
<div class="ad-slot ad-slot-banner ad-wrapper" style="text-align: center;" data-rain-drop="Banner" data-slot-type="banner" data-slot-kvps="pos=banner"></div>
<section id="main-container">
<div class="main-content layout-cb">
<!-- main article -->
<section class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment" id="article-feed">
<article class="article" data-behavior="story_scroll story_progress" data-id="59289844" data-section="GMA" data-src="http://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844">
<div class="container">
<header class="article-header"><h1>Carrie Underwood wants to be an inspiration to all working moms</h1><div class="news-feed_item-meta"><div class="article-meta">
<ul class="authors">
<li class="">
<div rel="author" id="StephenHubbard" class="author has-bio">
<span class="by-text">By</span> Stephen Hubbard
</div><div class="author-overlay">
<a class="close" href="#">
Close
<span class="icon-close"></span>
</a><div class="author-meta auth-bio"><a href="/author/stephen_hubbard" class="author-info horizontal" data-social="true" target="_new">
More from Stephen
</a>
</div></div></li><li><div class="author-alt"><span> via</span> <a href="https://www.goodmorningamerica.com" title="GMA" target="_blank">GMA</a></div</li>
</ul><span class="timestamp">Nov 19, 2018, 9:06 AM ET</span></div></div>
<ul class="article-social horizontal" data-id="59289844" data-section="GMA" data-src="http://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook horizontal" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FGMA%2FCulture%2Fcarrie-underwood-inspiration-working-moms%2Fstory%3Fid%3D59289844%26cid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter horizontal" href="http://twitter.com/intent/tweet?text=Carrie+Underwood+wants+to+be+an+inspiration+to+all+working+moms+-+ABC+News+-+https%3A%2F%2Fgma.abc%2F2FENa8i&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp horizontal" href="whatsapp://send?text=Carrie+Underwood+wants+to+be+an+inspiration+to+all+working+moms website:http%3A%2F%2Fabcnews.go.com%2FGMA%2FCulture%2Fcarrie-underwood-inspiration-working-moms%2Fstory%3Fid%3D59289844%26cid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social horizontal">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844&cid=share_addthis_widget&title=Carrie+Underwood+wants+to+be+an+inspiration+to+all+working+moms" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">Email
<span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal h-star">
<div class="page-action native-star" data-alert-tag="" data-alert-tag-callback="https://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844">Star <span class="icon-star"></span></div>
</li>
</ul></header><figure class="article-figure video v-lead teaser_enabled vilynx_autoplay" data-id="59213354" data-video="59213354">
<div class="img-wrap">
<picture><img src="https://s.abcnews.com/images/GMA/carrie-underwood-sh-ml-181115_hpMain_12x5_992.jpg" border="0" width="992" height="414" alt="PHOTO: Carrie Underwood sings at the 52nd Annual CMA Awards, Show in Nashville, Nov. 14, 2018."onerror="this.src='https://s.abcnews.com/images/GMA/carrie-underwood-sh-ml-181115_hpMain_12x5_992.jpg'" itemprop='image' class='lazyload'/><span class="video-play-button" data-id="59213354">Play<span class="icon-play-plain"></span></span></picture><span class="credit">Stephen Lovekin/REX via Shutterstock</span></div></figure><div class="vid-figcaption"><span class="v-credit">WATCH</span><span class="caption"> Carrie Underwood reveals baby's sex at CMAs</span></div><div class="article-body"><ul class="article-social vertical" data-behavior="sticky_social" data-id="59289844" data-src="http://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844">
<li class="share-count"><span>0</span> Shares</li><li>
<a class="btn-social facebook vertical" name="lpos=widget[share_facebook_widget]&lid=link[vertical]" data-social="true" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FGMA%2FCulture%2Fcarrie-underwood-inspiration-working-moms%2Fstory%3Fid%3D59289844%26cid%3Dshare_facebook_widget" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li>
<a class="btn-social twitter vertical" name="lpos=widget[share_twitter_widget]&lid=link[vertical]" data-social="true" href="http://twitter.com/intent/tweet?text=Carrie+Underwood+wants+to+be+an+inspiration+to+all+working+moms+-+ABC+News+-+https%3A%2F%2Fgma.abc%2F2FENa8i&via=ABC" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li>
<a class="btn-social whatsapp vertical" name="lpos=widget[share_whatsapp_widget]&lid=link[vertical]" data-social="true" href="whatsapp://send?text=Carrie+Underwood+wants+to+be+an+inspiration+to+all+working+moms website:http%3A%2F%2Fabcnews.go.com%2FGMA%2FCulture%2Fcarrie-underwood-inspiration-working-moms%2Fstory%3Fid%3D59289844%26cid%3Dshare_whatsapp_widget" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social vertical">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844&cid=share_addthis_widget&title=Carrie+Underwood+wants+to+be+an+inspiration+to+all+working+moms" name="lpos=widget[share_addthis_widget]&lid=link[vertical]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
</ul><div class="article-copy">
<p itemprop="articleBody">
Now that Carrie Underwood has finished hosting the <a href="https://abcnews.go.com/alerts/cm-as" id="_ap_link_CMA Awards_CMAs_" target="_blank">CMA Awards</a> for the eleventh time, chances are good we may be seeing less of her, as she focuses on giving birth to her second son in the very near future.
</p><p itemprop="articleBody">
While her next major event isn't until next May's launch of her "Cry Pretty" tour, <a href="https://abcnews.go.com/GMA/Culture/carrie-underwood-husband-mike-fisher-expecting-baby/story?id=57107430" target="_blank">the Oklahoma native, 35,</a> says there's really no such thing as taking some time off when you're a mother.
</p><p itemprop="articleBody">
</p><div class="t_callout"><a href="https://www.goodmorningamerica.com/culture/story/carrie-underwood-speaks-country-music-women-57618752" target="_blank">(MORE: Carrie Underwood speaks out about why country music needs more women)</a></div>
<p itemprop="articleBody">
</p>
<p itemprop="articleBody">
"I mean, I'm a working mom, working wife, same as all the other ones out there. My job's kinda weird," Carrie told reporters last week. "But you just figure your way through it, and women, we ladies are good at that."
</p><p itemprop="articleBody">
</p><p itemprop="articleBody">
As she held her latest CMA Female Vocalist trophy backstage at Nashville's Bridgestone Arena, she got emotional reflecting on the intersection of her career and her family.
</p><p itemprop="articleBody">
</p><div class="t_callout"><a href="https://www.goodmorningamerica.com/culture/video/carrie-underwood-reveals-babys-sex-cmas-59213354" target="_blank">(MORE: Carrie Underwood reveals baby's sex at CMAs)</a></div>
<p itemprop="articleBody">
</p>
<p itemprop="articleBody">
</p><div class="t_markup "><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">ICYMI: Watch Carrie’s <a href="https://twitter.com/hashtag/LoveWins?src=hash&ref_src=twsrc%5Etfw">#LoveWins</a> performance from the <a href="https://twitter.com/hashtag/CMAawards?src=hash&ref_src=twsrc%5Etfw">#CMAawards</a>. -TeamCU <a href="https://t.co/PeOdlCsXUk">https://t.co/PeOdlCsXUk</a></p>— Carrie Underwood (@carrieunderwood) <a href="https://twitter.com/carrieunderwood/status/1063225828618788864?ref_src=twsrc%5Etfw">November 16, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js"></script></div>
<p itemprop="articleBody">
</p>
<p itemprop="articleBody">
"I'm honored to get to hold some pretty incredible titles. Mom is definitely one of them," Carrie said as she fought back tears.
</p><p itemprop="articleBody">
"And I'm just excited," she added. "I'm excited that they get to see their mom do that, and see me onstage, and hopefully I can be an inspiration to my children and to other working moms out there, because we got this!"
</p><p itemprop="articleBody">
Underwood and husband Mike Fisher are already parents to 3-year-old Isaiah.
</p><p itemprop="articleBody">
</p><div class="t_markup "><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">See you on the road! <a href="https://twitter.com/hashtag/CryPrettyTour360?src=hash&ref_src=twsrc%5Etfw">#CryPrettyTour360</a> <a href="https://t.co/5tKKad9GPc">https://t.co/5tKKad9GPc</a> <a href="https://t.co/RnpZVAGRp4">pic.twitter.com/RnpZVAGRp4</a></p>— Carrie Underwood (@carrieunderwood) <a href="https://twitter.com/carrieunderwood/status/1027192918090629120?ref_src=twsrc%5Etfw">August 8, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js"></script></div>
<p itemprop="articleBody">
</p>
<p itemprop="articleBody">
"Love Wins," Carrie's second single from her "Cry Pretty" album, is currently making its way up the charts and sits at No. 32 on the Billboard top 100 country songs.</p>
</div>
</div>
<footer class="article-footer"><div class="outbrain-container" data-src="http://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844" data-ob-template="abc"></div>
<div class="social-footer-wrapper">
<ul class="article-social footer" data-content-id="59289844" data-src="http://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook footer" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FGMA%2FCulture%2Fcarrie-underwood-inspiration-working-moms%2Fstory%3Fid%3D59289844%26cid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter footer" href="http://twitter.com/intent/tweet?text=Carrie+Underwood+wants+to+be+an+inspiration+to+all+working+moms+-+ABC+News+-+https%3A%2F%2Fgma.abc%2F2FENa8i&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp footer" href="whatsapp://send?text=Carrie+Underwood+wants+to+be+an+inspiration+to+all+working+moms website:http%3A%2F%2Fabcnews.go.com%2FGMA%2FCulture%2Fcarrie-underwood-inspiration-working-moms%2Fstory%3Fid%3D59289844%26cid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social footer">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844&cid=share_addthis_widget&title=Carrie+Underwood+wants+to+be+an+inspiration+to+all+working+moms" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal">
<div class="page-action native-star" data-alert-tag="" data-social="true" data-alert-tag-callback="https://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844">
Star <span class="icon-star"></span>
</div>
</li>
</ul>
</div><div class="internal comments">
<div class="page-action comment button-alt lg" data-src="http://abcnews.go.com/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844" data-content-id="59289844">Comments</div>
</div>
<div class="def-band abcn-interests">
<article class="carousel-item row-item" id="interest-carousel">
<h2>
Add Interests
<div>Customize your news feed by choosing the topics that interest you.</div>
</h2>
<div class="slick-slider carousel article-version"></div>
<div class="interest-footer">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up &raquo</a>
</div>
</div>
</article>
</div>
</footer>
</div>
</article>
</section>
<!-- news feed -->
<section id="news-feed" class="col-c chk-height" data-behavior="desktop_story_news_feed">
<div id="news-feed-content" class="sidebar">
<div class="container-wrapper">
<div class="container">
<article data-id="59289844" class="news-feed-item w-images" data-index="28"> <a class="story-link" data-id="59289844" name="lpos=newsfeed[story_59289844]&lid=[image]" href="/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/carrie-underwood-sh-ml-181115_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59289844]&lid=[headline]" href="/GMA/Culture/carrie-underwood-inspiration-working-moms/story?id=59289844" data-redirect="false">Carrie Underwood wants to be an inspiration to all working moms</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article><div data-rain-drop="NewsNativeArticle"></div></article> <article data-id="59262994" class="news-feed-item w-images" data-index="2"> <a class="story-link" data-id="59262994" name="lpos=newsfeed[story_59262994]&lid=[image]" href="/US/devastating-california-wildfires-leave-74-dead-1000-unaccounted/story?id=59262994" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/california-northern-fire8-ap-ml-181117_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59262994]&lid=[headline]" href="/US/devastating-california-wildfires-leave-74-dead-1000-unaccounted/story?id=59262994" data-redirect="false">Relentless California wildfires leave 80 dead, almost 1,000 missing</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59241421" class="news-feed-item w-images" data-index="5"> <a class="story-link" data-id="59241421" name="lpos=newsfeed[story_59241421]&lid=[image]" href="/US/start-here-fire-death-toll-grows-rick-scott-wins/story?id=59241421" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/california-northern-fire-1-ap-ml-181117_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59241421]&lid=[headline]" href="/US/start-here-fire-death-toll-grows-rick-scott-wins/story?id=59241421" data-redirect="false">'Start Here': Wildfires, Florida, Khashoggi. What you need to know to start your day.</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59290692" class="news-feed-item w-images" data-index="17"> <a class="story-link" data-id="59290692" name="lpos=newsfeed[story_59290692]&lid=[image]" href="/Business/wireStory/davids-bridal-files-bankruptcy-order-safe-59290692" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Business/WireAP_30f79a7f098949f180c54e267aadcf45_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59290692]&lid=[headline]" href="/Business/wireStory/davids-bridal-files-bankruptcy-order-safe-59290692" data-redirect="false">David's Bridal files for bankruptcy, but your order is safe</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59287675" class="news-feed-item w-images" data-index="18"> <a class="story-link" data-id="59287675" name="lpos=newsfeed[story_59287675]&lid=[image]" href="/Business/wireStory/reports-nissans-ghosn-questioned-financial-reports-59287675" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Business/WireAP_13a923fc80de427d8dcd04be91522c1a_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59287675]&lid=[headline]" href="/Business/wireStory/reports-nissans-ghosn-questioned-financial-reports-59287675" data-redirect="false">Nissan chairman Ghosn to be dismissed for misconduct</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article class="ad-300"><div class="ad-slot ad-wrapper ad-slot-incontent-strip ad-slot-incontent" data-rain-drop="Rectangle"><!-- ad --></div></article> <article data-id="59280593" class="news-feed-item w-images" data-index="5"> <a class="story-link" data-id="59280593" name="lpos=newsfeed[story_59280593]&lid=[image]" href="/Politics/long-recount-gov-rick-scott-wins-florida-senate/story?id=59280593" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/rick-scott-ap-er-180827_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59280593]&lid=[headline]" href="/Politics/long-recount-gov-rick-scott-wins-florida-senate/story?id=59280593" data-redirect="false">After long recount, Gov. Rick Scott wins Florida Senate race</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59276736" class="news-feed-item w-images" data-index="8"> <a class="story-link" data-id="59276736" name="lpos=newsfeed[story_59276736]&lid=[image]" href="/US/kansas-governor-demands-county-commissioner-resign-master-race/story?id=59276736" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/kansas-ht-er-181118_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59276736]&lid=[headline]" href="/US/kansas-governor-demands-county-commissioner-resign-master-race/story?id=59276736" data-redirect="false">Kansas governor demands county commissioner resign over 'master race' remark</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59288701" class="news-feed-item w-images" data-index="9"> <a class="story-link" data-id="59288701" name="lpos=newsfeed[story_59288701]&lid=[image]" href="/Entertainment/wireStory/pamela-anderson-calls-australian-pms-comments-smutty-59288701" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Entertainment/WireAP_2a4770922c004e75879eee6d4ef66bbd_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59288701]&lid=[headline]" href="/Entertainment/wireStory/pamela-anderson-calls-australian-pms-comments-smutty-59288701" data-redirect="false">Pamela Anderson calls Australian PM's comments 'smutty'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59287955" class="news-feed-item w-images" data-index="10"> <a class="story-link" data-id="59287955" name="lpos=newsfeed[story_59287955]&lid=[image]" href="/US/unsettled-weather-northeast-arctic-blast-thanksgiving/story?id=59287955" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/california-northern-fire-3-sh-ml-181117_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59287955]&lid=[headline]" href="/US/unsettled-weather-northeast-arctic-blast-thanksgiving/story?id=59287955" data-redirect="false">Northeast braces for frigid weather on Thanksgiving: What to expect for the holiday</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59279696" class="news-feed-item w-images" data-index="11"> <a class="story-link" data-id="59279696" name="lpos=newsfeed[story_59279696]&lid=[image]" href="/International/wireStory/tijuana-residents-protest-migrant-caravan-camped-city-59279696" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_0c5b69e0954b4d82adc6671fbd878810_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59279696]&lid=[headline]" href="/International/wireStory/tijuana-residents-protest-migrant-caravan-camped-city-59279696" data-redirect="false">Tijuana protesters chant 'Out!' at migrants camped in city</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59282557" class="news-feed-item w-images" data-index="12"> <a class="story-link" data-id="59282557" name="lpos=newsfeed[story_59282557]&lid=[image]" href="/Politics/note-mississippi-runoff-tests-democrats-momentum/story?id=59282557" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/voters-2-gty-er-181031_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59282557]&lid=[headline]" href="/Politics/note-mississippi-runoff-tests-democrats-momentum/story?id=59282557" data-redirect="false">The Note: Mississippi runoff tests Democrats’ momentum</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59279730" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="59279730" name="lpos=newsfeed[story_59279730]&lid=[image]" href="/Politics/trumps-appointment-matthew-whitaker-acting-attorney-general-unconstitutional/story?id=59279730" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/matt-whitaker-gty-ml-181117_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59279730]&lid=[headline]" href="/Politics/trumps-appointment-matthew-whitaker-acting-attorney-general-unconstitutional/story?id=59279730" data-redirect="false">Appointment of Whitaker as acting attorney general 'unconstitutional': Top Dem</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59217697" class="news-feed-item w-images" data-index="14"> <a class="story-link" data-id="59217697" name="lpos=newsfeed[story_59217697]&lid=[image]" href="/Politics/republican-bastions-democrats-gains-traditionally-conservative-districts/story?id=59217697" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/harley-rouda-ap-jef-181115_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59217697]&lid=[headline]" href="/Politics/republican-bastions-democrats-gains-traditionally-conservative-districts/story?id=59217697" data-redirect="false">Once Republican bastions, Democrats see gains in traditionally conservative districts</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59249030" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="59249030" name="lpos=newsfeed[story_59249030]&lid=[image]" href="/Politics/dozens-sealed-criminal-indictments-dc-docket-mueller/story?id=59249030" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/robert-mueller-gty-ps-181116_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59249030]&lid=[headline]" href="/Politics/dozens-sealed-criminal-indictments-dc-docket-mueller/story?id=59249030" data-redirect="false">The DC docket shows dozens of sealed criminal indictments. Are they from Mueller?</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59253860" class="news-feed-item w-images" data-index="20"> <a class="story-link" data-id="59253860" name="lpos=newsfeed[story_59253860]&lid=[image]" href="/Politics/stacey-abrams-calls-brian-kemp-victor-georgias-governors/story?id=59253860" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/stacey-abrams-ap-jef-181116_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59253860]&lid=[headline]" href="/Politics/stacey-abrams-calls-brian-kemp-victor-georgias-governors/story?id=59253860" data-redirect="false">Stacey Abrams calls Brian Kemp the 'victor' in Georgia governor's race</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59248079" class="news-feed-item w-images" data-index="17"> <a class="story-link" data-id="59248079" name="lpos=newsfeed[story_59248079]&lid=[image]" href="/Politics/trump-finished-answering-muellers-questions-submitted/story?id=59248079" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/trump-bill-2-rt-ps-181116_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59248079]&lid=[headline]" href="/Politics/trump-finished-answering-muellers-questions-submitted/story?id=59248079" data-redirect="false">Trump says he finished answering questions from special counsel</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59246477" class="news-feed-item w-images" data-index="22"> <a class="story-link" data-id="59246477" name="lpos=newsfeed[story_59246477]&lid=[image]" href="/Politics/nancy-pelosi-huddles-potential-rival-house-speaker-race/story?id=59246477" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/nancy-pelosi-ap-jef-181116_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59246477]&lid=[headline]" href="/Politics/nancy-pelosi-huddles-potential-rival-house-speaker-race/story?id=59246477" data-redirect="false">Nancy Pelosi, potential challenger have 'candid' discussion on speaker's race</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59252093" class="news-feed-item w-images" data-index="23"> <a class="story-link" data-id="59252093" name="lpos=newsfeed[story_59252093]&lid=[image]" href="/Politics/papadopoulos-launches-late-bid-delay-looming-prison-term/story?id=59252093" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/george-papadopoulos-ap-ps-181116_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59252093]&lid=[headline]" href="/Politics/papadopoulos-launches-late-bid-delay-looming-prison-term/story?id=59252093" data-redirect="false">Papadopoulos launches late bid to delay looming prison term</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59287346" class="news-feed-item w-images" data-index="20"> <a class="story-link" data-id="59287346" name="lpos=newsfeed[story_59287346]&lid=[image]" href="/International/wireStory/uks-collision-party-rebels-brexit-59287346" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_7d8b67d6f2d7471da44b198d7c985d72_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59287346]&lid=[headline]" href="/International/wireStory/uks-collision-party-rebels-brexit-59287346" data-redirect="false">UK's May on collision course with party rebels over Brexit</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59287198" class="news-feed-item w-images" data-index="21"> <a class="story-link" data-id="59287198" name="lpos=newsfeed[story_59287198]&lid=[image]" href="/International/wireStory/yemeni-rebels-halt-rocket-fire-saudi-arabia-59287198" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_49a3b4dbd32e4792b45c75e582dbf0c0_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59287198]&lid=[headline]" href="/International/wireStory/yemeni-rebels-halt-rocket-fire-saudi-arabia-59287198" data-redirect="false">Yemeni rebels say they will halt rocket fire at Saudi Arabia</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59288314" class="news-feed-item w-images" data-index="22"> <a class="story-link" data-id="59288314" name="lpos=newsfeed[story_59288314]&lid=[image]" href="/International/wireStory/britains-top-diplomat-iran-us-oil-sanctions-back-59288314" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_bd7a80fca9e94b65980cddb55a1f40dd_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59288314]&lid=[headline]" href="/International/wireStory/britains-top-diplomat-iran-us-oil-sanctions-back-59288314" data-redirect="false">Britain's top diplomat in Iran as US oil sanctions back on</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59282625" class="news-feed-item w-images" data-index="23"> <a class="story-link" data-id="59282625" name="lpos=newsfeed[story_59282625]&lid=[image]" href="/International/wireStory/jonestown-memorials-held-cemetery-remains-400-59282625" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_fe8a50623028409cb77663939c766753_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59282625]&lid=[headline]" href="/International/wireStory/jonestown-memorials-held-cemetery-remains-400-59282625" data-redirect="false">Jonestown memorials held at cemetery with remains of 400</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59279194" class="news-feed-item w-images" data-index="24"> <a class="story-link" data-id="59279194" name="lpos=newsfeed[story_59279194]&lid=[image]" href="/Sports/condoleezza-rice-im-ready-coach-cleveland-browns/story?id=59279194" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/Condoleeza-1-gty-er-181118_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59279194]&lid=[headline]" href="/Sports/condoleezza-rice-im-ready-coach-cleveland-browns/story?id=59279194" data-redirect="false">Condoleezza Rice not ready to coach' Cleveland Browns</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59286440" class="news-feed-item w-images" data-index="25"> <a class="story-link" data-id="59286440" name="lpos=newsfeed[story_59286440]&lid=[image]" href="/Politics/wireStory/trump-reason-hear-khashoggi-death-tape-59286440" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/WireAP_207bc9e2d5ed41dca0dc6718cc998e32_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59286440]&lid=[headline]" href="/Politics/wireStory/trump-reason-hear-khashoggi-death-tape-59286440" data-redirect="false">Trump says 'no reason' for him to hear Khashoggi death tape</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59270472" class="news-feed-item w-images" data-index="26"> <a class="story-link" data-id="59270472" name="lpos=newsfeed[story_59270472]&lid=[image]" href="/Politics/hard-imagine-saudi-crown-prince-khashoggi-killing-bipartisan/story?id=59270472" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/prince-mohammad-bin-salman-trump-gty-mem-180807_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59270472]&lid=[headline]" href="/Politics/hard-imagine-saudi-crown-prince-khashoggi-killing-bipartisan/story?id=59270472" data-redirect="false">Hard to imagine crown prince not behind Khashoggi murder: Bipartisan Congress members</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59276698" class="news-feed-item w-images" data-index="29"> <a class="story-link" data-id="59276698" name="lpos=newsfeed[story_59276698]&lid=[image]" href="/US/body-discovery-san-francisco-49ers-fan-missing/story?id=59276698" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/ian-powers-missing-ht-ps-181116_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59276698]&lid=[headline]" href="/US/body-discovery-san-francisco-49ers-fan-missing/story?id=59276698" data-redirect="false">Grim discovery made near where San Francisco 49ers fan disappeared</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59279195" class="news-feed-item w-images" data-index="29"> <a class="story-link" data-id="59279195" name="lpos=newsfeed[story_59279195]&lid=[image]" href="/US/michael-bloomberg-donates-18-billion-donation-johns-hopkins/story?id=59279195" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/bloomberg-gty-er-181118_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59279195]&lid=[headline]" href="/US/michael-bloomberg-donates-18-billion-donation-johns-hopkins/story?id=59279195" data-redirect="false">Michael Bloomberg makes $1.8 billion donation to Johns Hopkins University</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59277790" class="news-feed-item w-images" data-index="29"> <a class="story-link" data-id="59277790" name="lpos=newsfeed[story_59277790]&lid=[image]" href="/Technology/wireStory/dig-seeks-settle-feud-town-states-oldest-59277790" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Technology/WireAP_c23ad38669044232a51d9f95016f98df_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59277790]&lid=[headline]" href="/Technology/wireStory/dig-seeks-settle-feud-town-states-oldest-59277790" data-redirect="false">Dig resurrects a feud over which town is a state's oldest</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59277238" class="news-feed-item w-images" data-index="31"> <a class="story-link" data-id="59277238" name="lpos=newsfeed[story_59277238]&lid=[image]" href="/Health/type-diabetes-daily-struggles-dealing-invisible-incurable-disease/story?id=59277238" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Health/diabetes-gty-er-181118_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59277238]&lid=[headline]" href="/Health/type-diabetes-daily-struggles-dealing-invisible-incurable-disease/story?id=59277238" data-redirect="false">Type 1 Diabetes: The daily struggles of dealing with the invisible, incurable disease</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="59284640" class="news-feed-item w-images" data-index="31"> <a class="story-link" data-id="59284640" name="lpos=newsfeed[story_59284640]&lid=[image]" href="/GMA/Culture/adorable-photo-prince-louis-grandfather-prince-charles/story?id=59284640" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/royal-family-prince-charles-birthday-01-float-gty-jc-181113_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_59284640]&lid=[headline]" href="/GMA/Culture/adorable-photo-prince-louis-grandfather-prince-charles/story?id=59284640" data-redirect="false">See an adorable new photo of Prince Charles as doting grandfather to Prince Louis</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="49608437" class="news-feed-item w-images" data-index="32"> <a class="story-link" data-id="49608437" name="lpos=newsfeed[story_49608437]&lid=[image]" href="/Entertainment/late-night-host-comedian-graham-norton-releases-inspired/story?id=49608437" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/170904_gma_norton2_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_49608437]&lid=[headline]" href="/Entertainment/late-night-host-comedian-graham-norton-releases-inspired/story?id=49608437" data-redirect="false">Comedian releases novel inspired by his Irish roots</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="49564020" class="news-feed-item w-images" data-index="33"> <a class="story-link" data-id="49564020" name="lpos=newsfeed[story_49564020]&lid=[image]" href="/Lifestyle/female-high-school-quarterback-throws-td-1st-pass/story?id=49564020" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/holly-neher-ht-01-jpo-170901_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_49564020]&lid=[headline]" href="/Lifestyle/female-high-school-quarterback-throws-td-1st-pass/story?id=49564020" data-redirect="false">Female high school quarterback throws TD on 1st pass in varsity game</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article>
</div>
</div>
</div>
</section>
</div>
</section>
</section>
</div>
<script>
window.abcnvideo = window.abcnvideo || {};
window.abcnvideo.storysection = "gma";
window.abcnvideo.storyid = "59289844";
window.abcnvideo.show = "gma";
window.abcnvideo.url = "/GMA/Culture/video/carrie-underwood-reveals-babys-sex-cmas-59213354";
window.abcnvideo.playlist = [59213354];
window.abcnvideo.editorautostart = "true";
window.abcnvideo.featuredvideo = "Carrie Underwood reveals baby\'s sex at CMAs";
window.abcnvideo.featuredimage = "https://s.abcnews.com/images/GMA/carrie-underwood-sh-ml-181115_hpMain_12x5_992.jpg";
window.abcnvideo.uniUrl = "https://abcnewsvod-f.akamaihd.net/z/abcnews/2018/11/181115_gma_spencer_715_fix_,500,800,1200,1800,2500,3200,4500,.mp4.csmil/manifest.f4m"
window.leadStoryAnalytics = "{\"prop1\":\"abcn\",\"eVar1\":\"abcn\",\"prop4\":\"story\",\"prop5\":\"abcn:gma\",\"eVar5\":\"story\",\"prop6\":\"abcn:gma:culture:gma\",\"prop13\":\"hubbard,stephen\",\"prop16\":\"abcnews\",\"eVar16\":\"abcn|sec_gma|subsec_culture||20181119|59289844|story|rothman_underwood_motherhood_181119\",\"eVar17\":\"story:abcn:gma\",\"prop24\":\"59289844|Carrie Underwood wants to be an inspiration to all working moms\",\"prop25\":\"\",\"prop26\":\"\",\"eVar26\":\"\",\"eVar27\":\"\",\"eVar28\":\"\",\"prop37\":\"storypage-hasvideo\",\"eVar39\":59289844,\"eVar41\":\"hubbard,stephen\",\"prop41\":\"\",\"prop42\":\"11-19-2018\",\"eVar42\":\"11-19-2018\",\"prop43\":\"8:43\",\"eVar43\":\"8:43\",\"eVar45\":\"carrie underwood, motherhood, mike fisher, country music, mothers, Carrie Underwood, Mike Fisher, children, birth, mass media, CMA Awards, Oklahoma\",\"prop46\":\"https:\/\/abcnews.go.com\/GMA\/Culture\/carrie-underwood-inspiration-working-moms\/story?id=59289844\",\"eVar46\":\"https:\/\/abcnews.go.com\/GMA\/Culture\/carrie-underwood-inspiration-working-moms\/story?id=59289844\",\"prop47\":\"\\\\\\\"We got this!\\\\\\\" she said.\",\"eVar47\":\"\\\\\\\"We got this!\\\\\\\" she said.\",\"eVar48\":\"\",\"prop49\":\"11-19-2018\",\"eVar49\":\"11-19-2018\",\"prop52\":\"Carrie Underwood wants to be an inspiration to all working moms\",\"eVar52\":\"Carrie Underwood wants to be an inspiration to all working moms\",\"eVar55\":\"\",\"eVar59\":\"\",\"prop66\":\"\",\"eVar66\":\"\",\"eVar74\":\"\",\"site\":\"site\",\"pageName\":\"abcn|sec_gma|subsec_culture||20181119|59289844|story|rothman_underwood_motherhood_181119\",\"pageURL\":\"\",\"pageType\":\"\",\"server\":\"abcnews.go.com\",\"channel\":\"abcn:gma\",\"events\":\"event3\",\"varnish_device\":\"site\",\"storyID\":59289844}";
window.leadTQ = "{\"realsection\":\"gma\",\"id\":\"59289844\",\"othersubs\":\"\",\"altsection\":\"default\",\"byline\":\"Stephen Hubbard\",\"objType\":\"story\",\"keywords\":\"\",\"subsection\":\"culture\",\"recipes\":\"\",\"path\":\"\/Entertainment\/Music\/story\/\",\"show\":\"GMA\",\"caid\":\"Entertainment\/Music\",\"section\":\"gma\"}";
window.chartbeatConfig = "{\"location\":\"\/GMA\/Culture\/carrie-underwood-inspiration-working-moms\/story?id=59289844\",\"pageName\":\"Carrie Underwood wants to be an inspiration to all working moms\"}";
</script>
<script>
$(document).ready(function() {
$.event.trigger({
type: "abcn.story.gmaroadblock",
story_id: window.abcnvideo.storyid,
markup: ""
});
});
</script>
<script src="https://s.abcnews.com/assets/beta/js/abcn.js?v=295"></script>
<script type="text/javascript" src="https://abcnewsplayer-a.akamaihd.net/player/2.101.9/amp.premier/amp.premier.min.js?v=2"></script>
<script src="https://s.abcnews.com/assets/beta/js/custom/pages/trident_story.js?v=295"></script>
<!-- SiteCatalyst code version: H.15.1 Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript">
var s_account = "wdgnewabcnews,wdgasec,wdgnewabcnweb";
</script>
<script language="JavaScript" src="https://s.abcnews.com/assets/js/s_code_15.js?v=5"></script>
<script language="JavaScript">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</script>
<!-- End SiteCatalyst code version: H.15.1 -->
<script>
window.captions = [];
var initId = $(".col-b article").data("id");
var initEl = $('.col-b article[data-id='+initId+']');
window.abcn_ui.Helpers.captions.init(initEl);
// ad tracking
if (s_omni !== "undefined") {
window.abcn_ui.Helpers.tracking.preInit(s_omni);
}
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/merlin-news.min.js?v=3.63"></script>
<script type="text/javascript">
var merlinObj = new Merlin({
"contentId": "59289844",
"productId": "NewsWeb",
"source": "news",
"traceId": "null",
"template": "story",
"parentSource": "null",
"parentId": "59289844",
"grandParentId": "null",
"grandParentSource": "null",
"recName": "null",
"recId": "null"
});
merlinObj.registerBasic(true,true);
</script>
<script type="text/javascript">
var merlinVideoObj = MerlinTemplateHandlers.beta_story("59289844");
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- Google Code for ABC News - Site - 365 Remarketing List -->
<script type="text/javascript">
var google_conversion_id = 1005826543;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "1GPKCOHYjwMQ7-PO3wM";
var google_conversion_value = 0;
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" async></script>
<noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="http://www.googleadservices.com/pagead/conversion/1005826543/?value=0&amp;label=1GPKCOHYjwMQ7-PO3wM&amp;guid=ON&amp;script=0"/></div></noscript>
<!-- Nielsen Online SiteCensus V6.0, Copyright 2010 Nielsen Online-->
<script type="text/javascript">
(function () {
var nielsenImg = new Image(1, 1);
nielsenImg.onerror = nielsenImg.onload = function () {
nielsenImg.onerror = nielsenImg.onload = null;
};
nielsenImg.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<div class="ad_container"><script type="text/javascript">digGetAd("Survey");</script></div><script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
if (typeof tq != 'undefined' && tq.section) {
_sf_async_config.sections = tq.section;
} else if (typeof abcnewsSite != 'undefined' && abcnewsSite.section) {
_sf_async_config.sections = abcnewsSite.section;
} else {
_sf_async_config.sections = '';
}
if (typeof tq != 'undefined' && tq.byline) {
_sf_async_config.authors = tq.byline;
} else {
_sf_async_config.authors = '';
}
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
<script type="text/javascript" src="//js.pusher.com/2.2/pusher.min.js"></script>
<!-- FastCast -->
<script src="https://s.abcnews.com/assets/fastcast/tinycast.prod.js?v=295"></script>
<script>
TinyCast.easyInit({pid:11001, "dcs": "PROD", "path": "https://s.abcnews.com/assets"},
function onMessage(data) {
if (data.data) {
abcn_ui.Helpers.live_alerts_render.updateLiveAlerts(data.data);
}
}
)
</script>
<script type="text/javascript" src="//static.vilynx.com/plugins/abcnews-vilynx.js" disableall="true"></script>
</body>
</html>