<!DOCTYPE html>
<html lang="en">
<head>
<title>3-year-old cancer survivor is flower girl at her bone marrow donor's wedding: 'She saved our daughter's life' - ABC News</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="ABC News" />
<meta name="copyright" content="Copyright (c) 2018 ABC News Internet Ventures" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="description" content="Guests were in tears earlier this month as a toddler walked down the aisle at the wedding of the woman who saved her life." />
<meta name="keywords" content="toddler, wedding, flower girl, donor, bone marrow, cancer, McCormick, ceremonies, toddlers, children, Good Morning America, good morning america, morning news, robin roberts, lara spencer, josh eliott, sam champion, gma" />
<meta property="fb:admins" content="704409894" />
<meta property="fb:app_id" content="4942312939" />
<meta name="fb_title" content="3-year-old cancer survivor is flower girl at her bone marrow donor's wedding" />
<!--ABC News page:-->
<meta property="fb:pages" content="86680728811" />
<!--GMA page:-->
<meta property="fb:pages" content="59306617060" />
<!--WNT page:-->
<meta property="fb:pages" content="214832449817" />
<!--Nightline page:-->
<meta property="fb:pages" content="66660497800" />
<!--ABC Politics page:-->
<meta property="fb:pages" content="184096565021911" />
<!--This Week:-->
<meta property="fb:pages" content="295479040495545" />
<!--20/20:-->
<meta property="fb:pages" content="163497464933" />
<!--The View:-->
<meta property="fb:pages" content="149475666523" />
<!--ABC News Live:-->
<meta property="fb:pages" content="1161108697272926" />
<!--Brian Ross:-->
<meta property="fb:pages" content="263058762303" />
<!--WNN:-->
<meta property="fb:pages" content="55845270277" />
<meta property="og:site_name" content="ABC News" />
<meta property="og:title" content="3-year-old cancer survivor is flower girl at her bone marrow donor's wedding" />
<meta property="og:description" content="Guests were in tears earlier this month as a toddler walked down the aisle at the wedding of the woman who saved her life." />
<meta property="og:url" content="https://www.goodmorningamerica.com/family/story/year-cancer-survivor-flower-girl-bone-marrow-donors-56236500" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="https://s.abcnews.com/images/Lifestyle/skye-savren-mccormick-hayden-hatfield-ryals-4-ht-jt-180628_hpMain_16x9_992.jpg" />
<meta name="DC.date.issued" content="2018-06-28" />
<meta name="Date" content="2018-06-28" />
<meta name="Last-Modified" content="2018-06-28 15:22:40" />
<meta name="news_keywords" content="toddler, wedding, flower girl, donor, bone marrow, cancer, McCormick, ceremonies, toddlers, children, Good Morning America" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ABC" />
<meta property="twitter:creator" content="" />
<meta property="twitter:title" content="3-year-old cancer survivor is flower girl at her bone marrow donor's wedding" />
<meta property="twitter:description" content="Guests were in tears earlier this month as a toddler walked down the aisle at the wedding of the woman who saved her life." />
<meta property="twitter:url" content="https://www.goodmorningamerica.com/family/story/year-cancer-survivor-flower-girl-bone-marrow-donors-56236500" />
<meta property="twitter:image:width" content="640" />
<meta property="twitter:image:height" content="360" />
<meta name="twitter:app:name:iphone" content="ABC News" />
<meta name="twitter:app:id:iphone" content="300255638" />
<meta name="twitter:app:url:iphone" content="abcnewsiphone://link/story,56236500" />
<meta name="twitter:app:name:ipad" content="ABC News" />
<meta name="twitter:app:id:ipad" content="306934135" />
<meta name="twitter:app:url:ipad" content="abcnewsipad://link/story,56236500" />
<meta name="twitter:app:name:googleplay" content="ABC News" />
<meta name="twitter:app:id:googleplay" content="com.abc.abcnews" />
<meta name="twitter:app:url:googleplay" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500" />
<meta property="twitter:image" content="https://s.abcnews.com/images/Lifestyle/skye-savren-mccormick-hayden-hatfield-ryals-4-ht-jt-180628_hpMain_16x9_992.jpg" />
<meta property="al:iphone:url" content="abcnewsiphone://link/story,56236500" />
<meta property="al:iphone:app_store_id" content="300255638" />
<meta property="al:iphone:app_name" content="ABC News - Breaking US & World News" />
<meta property="al:ipad:url" content="abcnewsipad://link/story,56236500" />
<meta property="al:ipad:app_store_id" content="380520716" />
<meta property="al:ipad:app_name" content="ABC News for iPad" />
<meta property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500" />
<meta property="al:android:app_name" content="ABC News Breaking Latest News" />
<meta property="al:android:package" content="com.abc.abcnews" />
<meta property="al:web:url" content="https://www.goodmorningamerica.com/family/story/year-cancer-survivor-flower-girl-bone-marrow-donors-56236500" />
<link rel="amphtml" href="https://abcnews.go.com/amp/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link href="http://a.abcnews.com" rel="preconnect" crossorigin>
<link href="https://s.abcnews.com" rel="preconnect" crossorigin>
<link href="https://fonts.abcnews.com" rel="preconnect" crossorigin>
<link href="https://cdn.registerdisney.go.com" rel="preconnect" crossorigin>
<!--[if IE 9]>
<link rel="stylesheet"href="https://s.abcnews.com/assets/beta/css/styles.css?v=111">
<style>#main-container{visibility:visible !important;}</style>
<![endif]-->
<link rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/icons.css?v=111">
<link class="page-type-include" rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/page-types/story_.css?v=111" />
<link id="canonical" rel="canonical" href="https://www.goodmorningamerica.com/family/story/year-cancer-survivor-flower-girl-bone-marrow-donors-56236500" />
<script src="https://s.abcnews.com/assets/beta/js/lib.js?v=287"></script>
<script id="disneyid-script" src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"></script>
<script>
(function() {
if("http:" == window.location.protocol){ //redirect any non-http page to https
var _sslurl=window.location.href.replace("http://","https://");
window.location.replace(_sslurl),window.location.href=_sslurl;
}
})(document);
</script>
<script>
(function(d) {
var config = {
kitId: 'kyb8pht',
scriptTimeout: 3000,
async: true
},
h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//fonts.abcnews.com/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
<script async src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="https://s.abcnews.com/assets/js/newrelic.js"></script>
<script async src="//native.sharethrough.com/assets/sfp.js"></script>
<script>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</script>
<script>
window._tfa = window._tfa || [];
_tfa.push({ notify: 'action',name: 'pageview' });
</script>
<script src="//cdn.taboola.com/libtrc/abcnewsus-sc/tfa.js"></script>
<script>
var electionJSObj = {};
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 12240; // ACCOUNT NUMBER
_sf_async_config.domain = location.hostname; // DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
var digAdData;
var digGetAd = function(){};
tq = new Object();
tq.path = '/Lifestyle/Parenting/story/';
tq.caid = 'Lifestyle/Parenting';
tq.keywords = ((tq.keywords)&&(tq.keywords!=''))?tq.keywords+'':'';
tq.show = 'GMA';
tq.recipes = '';
tq.id = '56236500';
tq.section = 'gma';
tq.realsection = 'gma';
tq.subsection = 'family';
tq.altsection = 'default';
tq.objType = 'story';
tq.byline = 'Nicole Pelletiere';
tq.othersubs = '';
</script>
<script type='text/javascript' src='https://s.abcnews.com/assets/js/adCallOverride.js?v=1'></script>
<script type="text/javascript" id="fb-ad-script" src="https://s.abcnews.com/assets/js/FBAN_v2_4.js"></script>
<script type="text/javascript">
if(typeof AudienceNetworkPrebid != "undefined"){
fbPrebid = new AudienceNetworkPrebid("192534527849650_216014375501665");
fbPrebid.getProfile(function(profile) {
var token = profile.token; // prebid token string
});
if(document.location.href.indexOf("debug=true") > -1){
console.log("token - " + fbPrebid._tryGetToken());
}
}
</script>
<script type="text/javascript">
if(tq.path){
tq.urlTargetPath = (tq.path)?tq.path:window.location.pathname;
tq.urlTargetPath = (tq.urlTargetPath == '/')?'/index':tq.urlTargetPath;
tq.urlKeywords = (tq.keywords)?tq.keywords:'';
tq.urlRecipes = (tq.recipes)?tq.recipes:'';
tq.urlShow = (tq.show)?tq.show:'';
tq.urlFullQuery = '&tqkw='+encodeURI(tq.urlKeywords)+'&tqshow='+encodeURI(tq.urlShow)+encodeURI(tq.urlRecipes)+'&url='+encodeURI(tq.urlTargetPath);
}else{
tq.urlFullQuery = '&url='+encodeURI(window.location.pathname);
}
var fwNetworkId = '168234'
var fwSectionFallbackId = '109523';
var fwAdSystem = true;
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/fw.js?v=46.92"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/prebid.min.js?v=5.21" async></script>
<script type="text/javascript">
var fw = window.fw || {};
fw.sharethroughBid = function(sharethroughKey){
return {
bidder: 'sharethrough',
params: { pkey: sharethroughKey }
};
}
fw.tripleliftBid = function(tripleliftKey){
return {
bidder: 'triplelift',
params: { inventoryCode: tripleliftKey }
};
}
fw.aolBid = function(placement, network){
return {
bidder: 'aol',
params: {
placement: placement,
network: network || '10573.1'
}
};
}
fw.nnhBids = function(sharethroughKey, tripleliftKey){
var adDef = {
code: 'news-native-homepage',
sizes: [[440, 90]],
bids: []
};
if(sharethroughKey){
adDef.bids.push(fw.sharethroughBid(sharethroughKey));
}
if(tripleliftKey){
adDef.bids.push(fw.tripleliftBid(tripleliftKey));
}
return adDef;
}
// PREBID ad definitions
fw.prebidAdDefs = {
"adunit-code-1": {
code: 'adunit-code-1',
sizes: [[300, 250]],
bids: [{
bidder: 'aol',
params: {
placement: 4330522,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [15], //300x250
}
}, {
bidder: 'trustx',
params: {
uid: 2644
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@300x250",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948987,
}
}]
},
"banner-ad": {
code: 'banner-ad',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [2], //728x90
}
}, {
bidder: 'trustx',
params: {
uid: 2643
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@728x90",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948988,
}
}]
},
"banner-ad-tablet": {
code: 'banner-ad-tablet-web',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [2], //728x90
}
}, {
bidder: 'trustx',
params: {
uid: 2643
}
},{
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@728x90",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948988,
}
}]
},
"news-native-homepage-desktop": fw.nnhBids('f0187c6c', 'abcnews_topstories_homepage'),
"news-native-homepage-mobile": fw.nnhBids('E8GDvm65srbZVYqkXP9jHA2x', 'abcnews_topstories_homepage'),
"news-native-homepage-tablet": fw.nnhBids('GYKUJHSvgPhnj8vup4BREvQH', 'abcnews_topstories_homepage'),
"news-native-index-desktop": fw.nnhBids('FknhBQLrM8Ty9ygk9iRuix7D', 'abcnews_topstories_index'),
"news-native-index-mobile": fw.nnhBids('ZtaArt34FfUGgudCnXbzYZT7', 'abcnews_topstories_index'),
"news-native-index-tablet": fw.nnhBids('VUMLaq5viQkXu8ioYAFhr9Pn', 'abcnews_topstories_index'),
"news-native-article-mobile": fw.nnhBids('8c681d32', 'abcnews_topstories_article'),
"news-native-article-desktop": fw.nnhBids('eda65e14', 'abcnews_topstories_article'),
"news-native-article-tablet": fw.nnhBids('3a92cd62', 'abcnews_topstories_article')
}
PREBID_TIMEOUT = 1500;STARTUP_AD_TIMEOUT = 10000;
fw.usePrebid = true;
// specific override for Sharethrough behavior
var pbjs = window.pbjs || {};
pbjs.bidderSettings = {
sharethrough: {
adserverTargeting: [{
key: "hb_size",
val: function(bidResponse) {
return '440x90';
}
}]
}
};
window.fw = fw;
</script>
</head>
<body class="story desktop logged-out trident abcn-desktop" data-pagetype="story" data-twttr-rendered="true" data-device="desktop" data-content-id="56236500" data-alert-tag-primary="">
<div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div>
<div id="fb-root"></div>
<div id="global-viewport" data-behavior="global_nav_condensed global_nav_full load_comments native_star rain_ads">
<script src="https://s.abcnews.com/assets/beta/js/abcn-head.js?v=287"></script>
<!-- mobile -->
<nav id="global-nav-mobile">
<ul class="tier-1">
<li class="active">
<a class="menu-trigger nav-pillar nav-sections" data-route="false" href="#">
<span class="link-text">Sections</span>
<span class="icon-sections m-icon"></span>
</a>
<ul class="tier-2" data-behavior="favorites_mgmt">
<li>
<h1 class="label">
<span class="link-text">Sections</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="/" name="lpos=nav[header_desktop_story]&lid=section[Top Stories]">
<span class="link-text">Top Stories</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Video" name="lpos=nav[header_desktop_story]&lid=section[Watch]">
<span class="link-text">Watch</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/US" name="lpos=nav[header_desktop_story]&lid=section[U.S.]">
<span class="link-text">U.S.</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/International" name="lpos=nav[header_desktop_story]&lid=section[International]">
<span class="link-text">International</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Politics" name="lpos=nav[header_desktop_story]&lid=section[Politics]">
<span class="link-text">Politics</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_story]&lid=section[ABC News Features]">
<span class="link-text">ABC News Features</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_story]&lid=section[Lifestyle]">
<span class="link-text">Lifestyle</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_story]&lid=section[Entertainment]">
<span class="link-text">Entertainment</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/VR" name="lpos=nav[header_desktop_story]&lid=section[Virtual Reality]">
<span class="link-text">Virtual Reality</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Health" name="lpos=nav[header_desktop_story]&lid=section[Health]">
<span class="link-text">Health</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Technology" name="lpos=nav[header_desktop_story]&lid=section[Technology]">
<span class="link-text">Technology</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_story]&lid=section[Investigative]">
<span class="link-text">Investigative</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Sports" name="lpos=nav[header_desktop_story]&lid=section[Sports]">
<span class="link-text">Sports</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_story]&lid=section[Weather]">
<span class="link-text">Weather</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-shows" data-route="false" href="#">
<span class="link-text">Shows</span>
<span class="icon-shows m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Shows</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://www.goodmorningamerica.com" name="lpos=nav[header_desktop_story]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/WN" name="lpos=nav[header_desktop_story]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_story]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/2020" name="lpos=nav[header_desktop_story]&lid=section[20/20]">
<span class="link-text">20/20</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_story]&lid=section[This Week]">
<span class="link-text">This Week</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/TheView" name="lpos=nav[header_desktop_story]&lid=section[The View]">
<span class="link-text">The View</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_story]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_story]&lid=section[ABC News Features]">
<span class="link-text">ABC News Features</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-live" data-route="false" href="#">
<span class="link-text">Live</span>
<span class="icon-play m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Live</span>
</h1>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-11">
<span class="link-text">ABC News Live</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-12">
<span class="link-text">Shooting reported at newspaper in Annapolis, Maryland: Special Report</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-1">
<span class="link-text">Shooting reported at newspaper in Annapolis, Maryland: WJLA-TV</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-09">
<span class="link-text">Senate resumes debate on farm bill</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="http://abcnews.go.com/live/video/special-live-08">
<span class="link-text">Old Faithful Geyser in Yellowstone National Park</span>
<span class="icon-play m-icon"></span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-more" data-route="false" href="#">
<span class="link-text">More</span>
<span class="icon-more m-icon"></span>
</a>
<ul class="tier-2">
<li>
<a href="http://disneyprivacycenter.com" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Privacy Policy]" target="_blank">
<span class="link-text">Privacy Policy</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/notice-to-california-residents/" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Your CA Privacy Rights]" target="_blank">
<span class="link-text">Your CA Privacy Rights</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Children's Online Privacy Policy]" target="_blank">
<span class="link-text">Children's Online Privacy Policy</span>
</a>
</li>
<li>
<a href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Interest-Based Ads]" target="_blank">
<span class="link-text">Interest-Based Ads</span>
</a>
</li>
<li>
<a href="http://disneytermsofuse.com" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Terms of Use]" target="_blank">
<span class="link-text">Terms of Use</span>
</a>
</li>
<li>
<a href="http://abcnews.go.com/Site/page?id=3068843" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Contact Us]" target="_blank">
<span class="link-text">Contact Us</span>
</a>
</li>
<li>
<h1 class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2018 ABC News Internet Ventures. All rights reserved.</span>
</h1>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-search" data-route="false" href="#">
<span class="link-text">Search</span>
<span class="icon-search2 m-icon"></span>
</a>
<ul class="tier-2">
<li>
<div class="global-search" id="global-search-mobile">
<input class="search-box" placeholder="Search" type="text"><input class="btn-search" type="submit">
<span class="icon-search2 m-icon"></span>
</div>
</li>
</ul>
</li>
</ul>
</nav>
<div class="menu-overlay-primary"></div>
<div data-behavior="global_header livetab appboy_init" id="header-wrapper" data-device="desktop" data-domain="https://abcnews.go.com" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.88.8">
<header id="global-header">
<div class="menu-overlay-secondary"></div>
<div class="container">
<a data-route="false" href="#" id="global-nav-mobile-trigger"><span>Menu</span></a>
<h1>
<a href='https://abcnews.go.com' name="lpos=nav[header_desktop_story]&lid=section[Logo]">
<span class="icon-logo"></span>
</a>
</h1>
<div class="abcn-interests-modules">
<div class="abcn-interest-popover">
<div class="interest-close"></div>
<span class="interest-label">Interest Successfully Added</span>
<span class="interest-popover-msg">
We'll notify you here with news about</br> <span class="interest-active">AlertTag</span>
</span>
<span class="interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </span>
<label class="interest-switch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
<ul class="tools">
<li class="interest" data-behavior="ufirst_init">
<a href="javascript:void();" id="global-interest-trigger">
<span class="icon-notifications"></span>
<span class="notification-badge"></span>
</a>
<div class="abcn-interest-notifications">
<div class="notification-header">
<span class="notification-title parent-title">Notifications</span>
<div class="gear-holder">
<span class="gear icon-settings"></span>
</div>
</div>
<div class="notification-body">
<div class="interest_loader"></div>
<!-- Notification Settings -->
<ul class="notification-settings">
<li class="manage-interests">
<div class="notification-title">Notifications For Interests:</div>
<ul class="notification-settings-interests">
</ul>
</li>
</ul>
<ul class="notification-sections">
<!-- BREAKING NEWS -->
<li class="notification-breaking-box">
<div class="notification-title">Breaking</div>
<ul class="notification-bn-ul"></ul>
</li>
<!--INTERESTS -->
<li class="notification-interest-box">
<div class="notification-title">
Interests
<span class="see-all"><a href="/myinterests?cid=clicksource_nc_seeall">See All</a></span>
</div>
<ul class="notification-int-ul"></ul>
</li>
</ul>
</div>
<div class="notification-footer">
<!-- show this if not logged in or if UNID -->
<div class="noti-footer-callouts noti-footer-notloggedin">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up</a>
</div>
</div>
<!-- show this to promote web notifications for BN -->
<div class="noti-footer-callouts promote-web-not">
<div>
<span>Turn on desktop notifications for breaking news?</span>
<label class="bn-toggleswitch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
</div>
</div>
<div class="chevron-toggle"></div>
</li>
<li class="user">
<a class="profile-logged-out loggedOut signin" data-tab="true" data-affiliatename="abcn" data-behavior="profile_handler" href="#" data-route="false" name="lpos=nav[header_desktop_story]&lid=section[Log In]">Log In</a>
<a class="profile-logged-in loggedIn" data-tab="true" style="display: none;" data-affiliatename="abcn" href="#" thref="#" data-behavior="profile" data-route="false" name="lpos=nav[header_desktop_story]&lid=section[Profile]">
<span class="icon-login"></span>
</a>
</li>
</ul>
</div>
<!-- desktop -->
<nav id="global-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li class="video" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Video" name="lpos=nav[header_desktop_story]&lid=section[Video]">
Video
</a>
</li>
<li class="live" itemprop="name">
<a href="https://abcnews.go.com/Live" data-tab="true" data-behavior="livebar_handler" itemprop="url" name="lpos=nav[header_desktop_story]&lid=section[Live]">Live</a>
</li>
<li class="shows">
<a href="#">Shows</a>
<div class="shows-dropdown">
<ul>
<li itemprop="name">
<a itemprop="url" href="https://www.goodmorningamerica.com" name="lpos=nav[header_desktop_story]&lid=section[Good Morning America]" data-mobile="false" name="lpos=nav[header_story]&lid=section[Good Morning America]" class="black-ln">
<span class="link-text">Good Morning America</span>
<span class="link-text-short">Good Morning America</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/WN" name="lpos=nav[header_desktop_story]&lid=section[World News Tonight]" data-mobile="false" name="lpos=nav[header_story]&lid=section[World News Tonight]" class="black-ln">
<span class="link-text">World News Tonight</span>
<span class="link-text-short">World News Tonight</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_story]&lid=section[Nightline]" data-mobile="false" name="lpos=nav[header_story]&lid=section[Nightline]" class="black-ln">
<span class="link-text">Nightline</span>
<span class="link-text-short">Nightline</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/2020" name="lpos=nav[header_desktop_story]&lid=section[20/20]" data-mobile="false" name="lpos=nav[header_story]&lid=section[20/20]" class="black-ln">
<span class="link-text">20/20</span>
<span class="link-text-short">20/20</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_story]&lid=section[This Week]" data-mobile="false" name="lpos=nav[header_story]&lid=section[This Week]" class="black-ln">
<span class="link-text">This Week</span>
<span class="link-text-short">This Week</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/TheView" name="lpos=nav[header_desktop_story]&lid=section[The View]" data-mobile="false" name="lpos=nav[header_story]&lid=section[The View]" class="black-ln">
<span class="link-text">The View</span>
<span class="link-text-short">The View</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_story]&lid=section[What Would You Do?]" data-mobile="false" name="lpos=nav[header_story]&lid=section[What Would You Do?]" class="black-ln">
<span class="link-text">What Would You Do?</span>
<span class="link-text-short">What Would You Do?</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_story]&lid=section[ABC News Features]" data-mobile="false" name="lpos=nav[header_story]&lid=section[ABC News Features]" class="black-ln">
<span class="link-text">ABC News Features</span>
<span class="link-text-short">ABC News Features</span>
</a>
</li>
</ul>
</div>
</li>
<li class="none more" itemprop="name">
<a href="#" itemprop="url" data-mobile="false">
<span class="icon-more"></span>
</a>
<div class="more-dropdown">
<ul>
<li class="u.s." itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/US" name="lpos=nav[header_desktop_story]&lid=section[U.S.]" class="black-ln">
U.S.
</a>
</li>
<li class="abcnewsfeatures" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_story]&lid=section[ABC News Features]" class="black-ln">
ABC News Features
</a>
</li>
<li class="politics" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Politics" name="lpos=nav[header_desktop_story]&lid=section[Politics]" class="black-ln">
Politics
</a>
</li>
<li class="international" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/International" name="lpos=nav[header_desktop_story]&lid=section[International]" class="black-ln">
International
</a>
</li>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_story]&lid=section[Entertainment]" class="black-ln">
Entertainment
</a>
</li>
<li class="lifestyle" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_story]&lid=section[Lifestyle]" class="black-ln">
Lifestyle
</a>
</li>
<li class="health" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Health" name="lpos=nav[header_desktop_story]&lid=section[Health]" class="black-ln">
Health
</a>
</li>
<li class="virtualreality" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/VR" name="lpos=nav[header_desktop_story]&lid=section[Virtual Reality]" class="black-ln">
Virtual Reality
</a>
</li>
<li class="investigative" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_story]&lid=section[Investigative]" class="black-ln">
Investigative
</a>
</li>
<li class="technology" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Technology" name="lpos=nav[header_desktop_story]&lid=section[Technology]" class="black-ln">
Technology
</a>
</li>
<li class="weather" itemprop="name">
<a itemprop="url" data-tab="true" href="http://abcnews.go.com/topics/news/weather.htm" name="lpos=nav[header_desktop_story]&lid=section[Weather]" class="black-ln">
Weather
</a>
</li>
<li class="sports" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Sports" name="lpos=nav[header_desktop_story]&lid=section[Sports]" class="black-ln">
Sports
</a>
</li>
</ul>
<div class="footer-links">
<ul class="more-more pipes">
<li itemprop="name">
<a itemprop="url" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Privacy Policy]"><span class="link-text">Privacy Policy</span><span class="link-text-short">Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Your CA Privacy Rights]"><span class="link-text">Your CA Privacy Rights</span><span class="link-text-short">Your CA Privacy Rights</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Children's Online Privacy Policy]"><span class="link-text">Children's Online Privacy Policy</span><span class="link-text-short">Children's Online Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Interest-Based Ads]"><span class="link-text">Interest-Based Ads</span><span class="link-text-short">Interest-Based Ads</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Terms of Use]"><span class="link-text">Terms of Use</span><span class="link-text-short">Terms of Use</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://abcnews.go.com/Site/page?id=3068843" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Contact Us]"><span class="link-text">Contact Us</span><span class="link-text-short">Contact Us</span></a>
</li>
</ul>
</div>
<div class="footer-wrapper">
<ul class="footer">
<li class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2018 ABC News Internet Ventures. All rights reserved.</span>
</li>
</ul>
</div>
</div>
</li>
<div class="search">
<a href="#" id="global-search-trigger">
<span class="icon-search2"></span>
<span class="icon-close"></span>
</a>
<div class="global-search" id="global-search">
<input class="search-box" placeholder="Search Headlines, News and Video..." type="text">
<input class="btn-search" type="submit">
<span class="icon-search2"></span>
</div>
</div>
</ul>
</nav>
</header>
</div>
<div id="breaking-alerts"></div>
<div id="abcn-videoplayer" data-behavior="story_player" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.88.8" class="offpage abcn-videoplayer"></div>
<section id="pane-main">
<div class="ad-slot ad-slot-banner ad-wrapper" style="text-align: center;" data-rain-drop="Banner" data-slot-type="banner" data-slot-kvps="pos=banner"></div>
<section id="main-container">
<div class="main-content layout-cb">
<!-- main article -->
<section class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment" id="article-feed">
<article class="article" data-behavior="story_scroll story_progress" data-id="56236500" data-section="GMA" data-src="http://abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500">
<div class="container">
<header class="article-header"><h1>3-year-old cancer survivor is flower girl at her bone marrow donor's wedding: 'She saved our daughter's life'</h1><div class="news-feed_item-meta"><div class="article-meta">
<ul class="authors">
<li class="">
<div rel="author" id="NicolePelletiere" class="author has-bio">
<span class="by-text">By</span> Nicole Pelletiere
</div><div class="author-overlay">
<a class="close" href="#">
Close
<span class="icon-close"></span>
</a><div class="author-meta">
<a class="btn-social twitter horizontal" data-social="true" target="_new" href="https://twitter.com/intent/user?screen_name=@NicoleABCNews">
Follow on Twitter
<span class="icon-twitter"></span>
</a>
</div><div class="author-meta auth-bio"><a href="/author/nicole_pelletiere" class="author-info horizontal" data-social="true" target="_new">
More from Nicole
</a>
</div></div></li><li><div class="author-alt"><span> via</span> <a href="https://www.goodmorningamerica.com" title="GMA" target="_blank">GMA</a></div</li>
</ul><span class="timestamp">Jun 28, 2018, 3:22 PM ET</span></div></div>
<ul class="article-social horizontal" data-id="56236500" data-section="GMA" data-src="http://abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook horizontal" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FGMA%2FFamily%2Fyear-cancer-survivor-flower-girl-bone-marrow-donors%2Fstory%3Fid%3D56236500%26cid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter horizontal" href="http://twitter.com/intent/tweet?text=3-year-old+cancer+survivor+is+flower+girl+at+her+bone+marrow+donor%27s+wedding%3A+%27She+saved+our+daughter%27s+life%27+-+ABC+News+-+http%3A%2F%2Fabcnews.go.com%2FGMA%2FFamily%2Fyear-cancer-survivor-flower-girl-bone-marrow-donors%2Fstory%3Fid%3D56236500&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp horizontal" href="whatsapp://send?text=3-year-old+cancer+survivor+is+flower+girl+at+her+bone+marrow+donor%27s+wedding%3A+%27She+saved+our+daughter%27s+life%27 website:http%3A%2F%2Fabcnews.go.com%2FGMA%2FFamily%2Fyear-cancer-survivor-flower-girl-bone-marrow-donors%2Fstory%3Fid%3D56236500%26cid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social horizontal">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500&cid=share_addthis_widget&title=3-year-old+cancer+survivor+is+flower+girl+at+her+bone+marrow+donor%27s+wedding%3A+%27She+saved+our+daughter%27s+life%27" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">Email
<span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal h-star">
<div class="page-action native-star" data-alert-tag="" data-alert-tag-callback="https://abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500">Star <span class="icon-star"></span></div>
</li>
</ul></header><figure class="article-figure video v-lead teaser_enabled vilynx_autoplay" data-id="56044548" data-video="56044548">
<div class="img-wrap">
<picture><img src="https://s.abcnews.com/images/Lifestyle/skye-savren-mccormick-hayden-hatfield-ryals-4-ht-jt-180628_hpMain_31x13_992.jpg" border="0" width="992" height="415" alt="PHOTO: Skye Savren-McCormick, 3, served as the flower girl for bride Hayden Hatfield Ryals. Ryals, 26, was also Skyes bone marrow donor."onerror="this.src='https://s.abcnews.com/images/Lifestyle/skye-savren-mccormick-hayden-hatfield-ryals-4-ht-jt-180628_hpMain_31x13_992.jpg'" itemprop='image' class='lazyload'/><span class="video-play-button" data-id="56044548">Play<span class="icon-play-plain"></span></span></picture><span class="credit">Mark Broadway Photography</span></div></figure><div class="vid-figcaption"><span class="v-credit">WATCH</span><span class="caption"> Toddler is flower girl at bone marrow donor's wedding</span></div><div class="article-body"><ul class="article-social vertical" data-behavior="sticky_social" data-id="56236500" data-src="http://abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500">
<li class="share-count"><span>0</span> Shares</li><li>
<a class="btn-social facebook vertical" name="lpos=widget[share_facebook_widget]&lid=link[vertical]" data-social="true" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FGMA%2FFamily%2Fyear-cancer-survivor-flower-girl-bone-marrow-donors%2Fstory%3Fid%3D56236500%26cid%3Dshare_facebook_widget" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li>
<a class="btn-social twitter vertical" name="lpos=widget[share_twitter_widget]&lid=link[vertical]" data-social="true" href="http://twitter.com/intent/tweet?text=3-year-old+cancer+survivor+is+flower+girl+at+her+bone+marrow+donor%27s+wedding%3A+%27She+saved+our+daughter%27s+life%27+-+ABC+News+-+http%3A%2F%2Fabcnews.go.com%2FGMA%2FFamily%2Fyear-cancer-survivor-flower-girl-bone-marrow-donors%2Fstory%3Fid%3D56236500&via=ABC" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li>
<a class="btn-social whatsapp vertical" name="lpos=widget[share_whatsapp_widget]&lid=link[vertical]" data-social="true" href="whatsapp://send?text=3-year-old+cancer+survivor+is+flower+girl+at+her+bone+marrow+donor%27s+wedding%3A+%27She+saved+our+daughter%27s+life%27 website:http%3A%2F%2Fabcnews.go.com%2FGMA%2FFamily%2Fyear-cancer-survivor-flower-girl-bone-marrow-donors%2Fstory%3Fid%3D56236500%26cid%3Dshare_whatsapp_widget" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social vertical">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500&cid=share_addthis_widget&title=3-year-old+cancer+survivor+is+flower+girl+at+her+bone+marrow+donor%27s+wedding%3A+%27She+saved+our+daughter%27s+life%27" name="lpos=widget[share_addthis_widget]&lid=link[vertical]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
</ul><div class="article-copy">
<p itemprop="articleBody">
Guests were in tears earlier this month as a toddler walked down the aisle at the wedding of the woman who saved her life.
</p><p itemprop="articleBody">
Skye Savren-McCormick, 3, served as the flower girl for bride Hayden Hatfield Ryals, 26, who was Skye's bone marrow donor.
</p><p itemprop="articleBody">
"I always tell people they're smitten for one another," Talia Savren-McCormick told "Good Morning America" of Ryals and her young daughter. "Skye calls her 'Hay Hay.'
</p><p itemprop="articleBody">
Savren-McCormick said that during the wedding, her daughter "stepped out and took a giant, handful of flowers and threw them on the ground. One of the bridesmaids said everyone was ugly crying."
</p><p itemprop="articleBody">
</p><figure class="e_image e_full" id="e_image_56239962"><div class="e_full_container"><picture><img src="https://s.abcnews.com/images/Lifestyle/skye-savren-mccormick-5-ht-jt-180628_hpEmbed_3x2_992.jpg" border="0" width="640" height="480" alt="PHOTO: Skye Savren-McCormick, 3, walks down the aisle as the flower girl for her bone marrow donors wedding on June 9, 2018."><span class="credit">Mark Broadway Photography</span></picture></div><figcaption><span class="caption">Skye Savren-McCormick, 3, walks down the aisle as the flower girl for her bone marrow donor's wedding on June 9, 2018.</span></figcaption></figure>
<p itemprop="articleBody">
</p>
<p itemprop="articleBody">
Skye was diagnosed with juvenile myelomonocytic leukemia in March 2016, just before her first birthday. That same year, she had her first bone marrow transplant, from Ryals, and later, a vital infusion of cells. Skye's final transplant was April 2017.
</p><p itemprop="articleBody">
Savren-McCormick said that Skye wouldn't have made it to her final transplant if it had not been for Ryals.
</p><p itemprop="articleBody">
</p><figure class="e_image e_full" id="e_image_56239823"><div class="e_full_container"><picture><img src="https://s.abcnews.com/images/Lifestyle/skye-savren-mccormick-hayden-hatfield-ryals-2-ht-jt-180628_hpEmbed_2x3_992.jpg" border="0" width="640" height="480" alt="PHOTO: Skye Savren-McCormick holds hand with her bone marrow donor, Hayden Hatfield Ryals on her wedding day, June 9, 2018."><span class="credit">Mark Broadway Photography</span></picture></div><figcaption><span class="caption">Skye Savren-McCormick holds hand with her bone marrow donor, Hayden Hatfield Ryals on her wedding day, June 9, 2018.</span></figcaption></figure>
<p itemprop="articleBody">
</p>
<p itemprop="articleBody">
"She was that sick," Savren-McCormick said. "I feel like Hayden is such a huge success in why Skye was able to beat leukemia."
</p><p itemprop="articleBody">
Months after her transplant, Savren-McCormick and her husband Todd received a letter from Ryals who reached out through Be the Match, the organization to which Ryals donated her bone marrow.
</p><p itemprop="articleBody">
</p><figure class="e_image e_full" id="e_image_56239708"><div class="e_full_container"><picture><img src="https://s.abcnews.com/images/Lifestyle/skye-savren-mccormick-hayden-hatfield-ryals-3-ht-jt-180628_hpEmbed_3x2_992.jpg" border="0" width="640" height="480" alt="PHOTO: Skye Savren-McCormick, 3, seen with bride Hayden Hatfield Ryals on her wedding day, June 9, 2018."><span class="credit">Mark Broadway Photography</span></picture></div><figcaption><span class="caption">Skye Savren-McCormick, 3, seen with bride Hayden Hatfield Ryals on her wedding day, June 9, 2018.</span></figcaption></figure>
<p itemprop="articleBody">
</p>
<p itemprop="articleBody">
Ryals and the Savren-McCormicks exchanged texts and Facebook messages until Ryals sent Skye a gift for her third birthday. Inside the card was an invitation asking the toddler to be the flower girl at her June 9 wedding.
</p><p itemprop="articleBody">
After Skye's doctors gave her a clear bill of health, she and her parents made the trip to Alabama. At the wedding rehearsal, Skye and Ryals embraced for the very first time.
</p><p itemprop="articleBody">
"I walked up and I just dropped to my knees and all I could do was smile," Ryals told ABC's World News Tonight.
</p><p itemprop="articleBody">
</p><figure class="e_image e_full" id="e_image_56239646"><div class="e_full_container"><picture><img src="https://s.abcnews.com/images/Lifestyle/talia-todd-skye-savren-mccormick-1-ht-jt-180628_hpEmbed_3x2_992.jpg" border="0" width="640" height="480" alt="PHOTO: Skye Savren-McCormick, 3, seen with her parents, Talia and Todd Savren-McCormick of Ventura, Calif."><span class="credit">Mark Broadway Photography</span></picture></div><figcaption><span class="caption">Skye Savren-McCormick, 3, seen with her parents, Talia and Todd Savren-McCormick of Ventura, Calif.</span></figcaption></figure>
<p itemprop="articleBody">
</p>
<p itemprop="articleBody">
</p><figure class="e_image e_full" id="e_image_56239442"><div class="e_full_container"><picture><img src="https://s.abcnews.com/images/Lifestyle/skye-savren-mccormick-hayden-hatfield-ryals-4-ht-jt-180628_hpMain_4x3_992.jpg" border="0" width="640" height="480" alt="PHOTO: Skye Savren-McCormick, 3, served as the flower girl for bride Hayden Hatfield Ryals. Ryals, 26, was also Skyes bone marrow donor."><span class="credit">Mark Broadway Photography</span></picture></div><figcaption><span class="caption">Skye Savren-McCormick, 3, served as the flower girl for bride Hayden Hatfield Ryals. Ryals, 26, was also Skye's bone marrow donor.</span></figcaption></figure>
<p itemprop="articleBody">
</p>
<p itemprop="articleBody">
Savren-McCormick said that her and Ryals' families hope to see each other again soon.
</p><p itemprop="articleBody">
"They are going to be part of our lives forever," Savren-McCormick added. "She saved our daughter's life."</p>
</div>
</div>
<footer class="article-footer"><div class="outbrain-container" data-src="http://abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500" data-ob-template="abc"></div>
<div class="social-footer-wrapper">
<ul class="article-social footer" data-content-id="56236500" data-src="http://abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook footer" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FGMA%2FFamily%2Fyear-cancer-survivor-flower-girl-bone-marrow-donors%2Fstory%3Fid%3D56236500%26cid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter footer" href="http://twitter.com/intent/tweet?text=3-year-old+cancer+survivor+is+flower+girl+at+her+bone+marrow+donor%27s+wedding%3A+%27She+saved+our+daughter%27s+life%27+-+ABC+News+-+http%3A%2F%2Fabcnews.go.com%2FGMA%2FFamily%2Fyear-cancer-survivor-flower-girl-bone-marrow-donors%2Fstory%3Fid%3D56236500&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp footer" href="whatsapp://send?text=3-year-old+cancer+survivor+is+flower+girl+at+her+bone+marrow+donor%27s+wedding%3A+%27She+saved+our+daughter%27s+life%27 website:http%3A%2F%2Fabcnews.go.com%2FGMA%2FFamily%2Fyear-cancer-survivor-flower-girl-bone-marrow-donors%2Fstory%3Fid%3D56236500%26cid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social footer">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500&cid=share_addthis_widget&title=3-year-old+cancer+survivor+is+flower+girl+at+her+bone+marrow+donor%27s+wedding%3A+%27She+saved+our+daughter%27s+life%27" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal">
<div class="page-action native-star" data-alert-tag="" data-social="true" data-alert-tag-callback="https://abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500">
Star <span class="icon-star"></span>
</div>
</li>
</ul>
</div><div class="internal comments">
<div class="page-action comment button-alt lg" data-src="http://abcnews.go.com/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500" data-content-id="56236500">Comments</div>
</div>
<div class="def-band abcn-interests">
<article class="carousel-item row-item" id="interest-carousel">
<h2>
Add Interests
<div>Customize your news feed by choosing the topics that interest you.</div>
</h2>
<div class="slick-slider carousel article-version"></div>
<div class="interest-footer">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up &raquo</a>
</div>
</div>
</article>
</div>
</footer>
</div>
</article>
</section>
<!-- news feed -->
<section id="news-feed" class="col-c chk-height" data-behavior="desktop_story_news_feed">
<div id="news-feed-content" class="sidebar">
<div class="container-wrapper">
<div class="container">
<article data-id="56236500" class="news-feed-item w-images" data-index="34"> <a class="story-link" data-id="56236500" name="lpos=newsfeed[story_56236500]&lid=[image]" href="/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Lifestyle/skye-savren-mccormick-hayden-hatfield-ryals-4-ht-jt-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56236500]&lid=[headline]" href="/GMA/Family/year-cancer-survivor-flower-girl-bone-marrow-donors/story?id=56236500" data-redirect="false">3-year-old cancer survivor is flower girl at her bone marrow donor's wedding</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article><div data-rain-drop="NewsNativeArticle"></div></article> <article data-id="56239257" class="news-feed-item w-images" data-index="2"> <a class="story-link" data-id="56239257" name="lpos=newsfeed[story_56239257]&lid=[image]" href="/US/shooting-reported-newspaper-annapolis-atf/story?id=56239257" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/annapolis-shooting-05-ht-jc-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56239257]&lid=[headline]" href="/US/shooting-reported-newspaper-annapolis-atf/story?id=56239257" data-redirect="false">Active shooter reported at newspaper in Annapolis; injuries confirmed: Police</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56216504" class="news-feed-item w-images" data-index="3"> <a class="story-link" data-id="56216504" name="lpos=newsfeed[story_56216504]&lid=[image]" href="/Politics/rod-rosenstein-defends-personal-attacks-gops-jim-jordan/story?id=56216504" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/rod-gty-er-180501_hpMain_2_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56216504]&lid=[headline]" href="/Politics/rod-rosenstein-defends-personal-attacks-gops-jim-jordan/story?id=56216504" data-redirect="false">Rod Rosenstein defends himself against 'personal' attacks from GOP's Jim Jordan </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56230547" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="56230547" name="lpos=newsfeed[story_56230547]&lid=[image]" href="/Politics/congress-heads-home-passing-immigration-bill/story?id=56230547" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/meadows-01-as-ap-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56230547]&lid=[headline]" href="/Politics/congress-heads-home-passing-immigration-bill/story?id=56230547" data-redirect="false">Lawmakers head home without passing immigration bill</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56238265" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="56238265" name="lpos=newsfeed[story_56238265]&lid=[image]" href="/US/wireStory/us-trafficking-report-highlights-vulnerability-children-56238265" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/WireAP_5336591f697f47c08a1f6145fad44c3b_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56238265]&lid=[headline]" href="/US/wireStory/us-trafficking-report-highlights-vulnerability-children-56238265" data-redirect="false">US trafficking report highlights vulnerability of children</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article class="ad-300"><div class="ad-slot ad-wrapper ad-slot-incontent-strip ad-slot-incontent" data-rain-drop="Rectangle"><!-- ad --></div></article> <article data-id="56230449" class="news-feed-item w-images" data-index="7"> <a class="story-link" data-id="56230449" name="lpos=newsfeed[story_56230449]&lid=[image]" href="/US/feds-clearing-occupy-ice-encampment-portland/story?id=56230449" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/portland-protest-ice-koin-ps-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56230449]&lid=[headline]" href="/US/feds-clearing-occupy-ice-encampment-portland/story?id=56230449" data-redirect="false">#OccupyICE tent encampment in Oregon being dismantled by federal authorities</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56226901" class="news-feed-item w-images" data-index="13"> <a class="story-link" data-id="56226901" name="lpos=newsfeed[story_56226901]&lid=[image]" href="/Politics/trump-putin-meet-finland-july/story?id=56226901" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/AP-putin-trump-handshake-g20-jef-170710_hpMain_6_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56226901]&lid=[headline]" href="/Politics/trump-putin-meet-finland-july/story?id=56226901" data-redirect="false">Trump, Putin to meet in Finland in July</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56224823" class="news-feed-item w-images" data-index="9"> <a class="story-link" data-id="56224823" name="lpos=newsfeed[story_56224823]&lid=[image]" href="/US/mothers-boyfriend-arrested-allegedly-killing-boy-homophobia-factor/story?id=56224823" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/anthony-avalos-briefing-ap-mo-20180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56224823]&lid=[headline]" href="/US/mothers-boyfriend-arrested-allegedly-killing-boy-homophobia-factor/story?id=56224823" data-redirect="false">Homophobia may be factor in 10-year-old's murder: Officials</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56234016" class="news-feed-item w-images" data-index="10"> <a class="story-link" data-id="56234016" name="lpos=newsfeed[story_56234016]&lid=[image]" href="/Business/equifax-executive-troubled-consumer-credit-rating-agency-charged/story?id=56234016" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/equifax-epa-jt-170908_hpMain_5_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56234016]&lid=[headline]" href="/Business/equifax-executive-troubled-consumer-credit-rating-agency-charged/story?id=56234016" data-redirect="false">Another Equifax employee is charged with insider trading </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56226527" class="news-feed-item w-images" data-index="11"> <a class="story-link" data-id="56226527" name="lpos=newsfeed[story_56226527]&lid=[image]" href="/International/us-joins-search-missing-soccer-team-thailand/story?id=56226527" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/thailand-cave-rescue-ap-mo-20180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56226527]&lid=[headline]" href="/International/us-joins-search-missing-soccer-team-thailand/story?id=56226527" data-redirect="false">US military joins search for boys' soccer team missing in Thailand cave</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56230699" class="news-feed-item w-images" data-index="12"> <a class="story-link" data-id="56230699" name="lpos=newsfeed[story_56230699]&lid=[image]" href="/GMA/Culture/late-night-hosts-celebrities-react-anthony-kennedys-retirement/story?id=56230699" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Entertainment/colbert-cher-noah-gty-jef-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56230699]&lid=[headline]" href="/GMA/Culture/late-night-hosts-celebrities-react-anthony-kennedys-retirement/story?id=56230699" data-redirect="false">Late-night hosts and celebrities react to Anthony Kennedy's retirement</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56230085" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="56230085" name="lpos=newsfeed[story_56230085]&lid=[image]" href="/Politics/trump-wisconsin-factory-groundbreaking-harley-feud-looms-background/story?id=56230085" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/trump-ss-01-as-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56230085]&lid=[headline]" href="/Politics/trump-wisconsin-factory-groundbreaking-harley-feud-looms-background/story?id=56230085" data-redirect="false">Trump defends trade feuds at Wisconsin factory groundbreaking</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56231462" class="news-feed-item w-images" data-index="14"> <a class="story-link" data-id="56231462" name="lpos=newsfeed[story_56231462]&lid=[image]" href="/Politics/interior-dept-watchdog-zinkes-involvement-real-estate-development/story?id=56231462" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/ryan-zinke1-gty-mem-180313_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56231462]&lid=[headline]" href="/Politics/interior-dept-watchdog-zinkes-involvement-real-estate-development/story?id=56231462" data-redirect="false">Interior Dept. watchdog looking at Zinke's involvement in real estate development </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56235582" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="56235582" name="lpos=newsfeed[story_56235582]&lid=[image]" href="/Politics/sessions-links-largest-health-care-fraud-crackdown-opioid/story?id=56235582" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/jeff-sessions-02-rtr-jc-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56235582]&lid=[headline]" href="/Politics/sessions-links-largest-health-care-fraud-crackdown-opioid/story?id=56235582" data-redirect="false">Sessions links largest health care fraud crackdown to opioid crisis</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56219535" class="news-feed-item w-images" data-index="15"> <a class="story-link" data-id="56219535" name="lpos=newsfeed[story_56219535]&lid=[image]" href="/Politics/kennedys-retirement-drastically-change-energy-supreme-court-clerk/story?id=56219535" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/anthony-kennedy-assoc-justice-supreme-court-gty-mem-180627_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56219535]&lid=[headline]" href="/Politics/kennedys-retirement-drastically-change-energy-supreme-court-clerk/story?id=56219535" data-redirect="false">Kennedy's retirement 'will drastically change the energy' of Supreme Court: Clerk</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56199865" class="news-feed-item w-images" data-index="14"> <a class="story-link" data-id="56199865" name="lpos=newsfeed[story_56199865]&lid=[image]" href="/Politics/alexandria-ocasio-cortez-seeking-generational-change-congress/story?id=56199865" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/alexandria-ocasio-cortez-ap-mem-180627_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56199865]&lid=[headline]" href="/Politics/alexandria-ocasio-cortez-seeking-generational-change-congress/story?id=56199865" data-redirect="false">Democrat who scored historic primary election victory seeks 'generational change'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56206874" class="news-feed-item w-images" data-index="19"> <a class="story-link" data-id="56206874" name="lpos=newsfeed[story_56206874]&lid=[image]" href="/Politics/house-republican-floats-rosenstein-impeachment-demands-doj-documents/story?id=56206874" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/Rep-Mark-Meadows-ap-hb-180627_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56206874]&lid=[headline]" href="/Politics/house-republican-floats-rosenstein-impeachment-demands-doj-documents/story?id=56206874" data-redirect="false">House Republican floats Rosenstein impeachment over demands for DOJ documents</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56212262" class="news-feed-item w-images" data-index="23"> <a class="story-link" data-id="56212262" name="lpos=newsfeed[story_56212262]&lid=[image]" href="/Politics/trumps-supreme-court-guru-confident-kennedy-replacement-confirmed/story?id=56212262" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/Supreme_Court_Judges_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56212262]&lid=[headline]" href="/Politics/trumps-supreme-court-guru-confident-kennedy-replacement-confirmed/story?id=56212262" data-redirect="false">Trump's SCOTUS guru: New justice before midterms</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56209204" class="news-feed-item w-images" data-index="22"> <a class="story-link" data-id="56209204" name="lpos=newsfeed[story_56209204]&lid=[image]" href="/Politics/trump-nominate-replace-justice-kennedy/story?id=56209204" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/Kennedy-robe-666925696_master_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56209204]&lid=[headline]" href="/Politics/trump-nominate-replace-justice-kennedy/story?id=56209204" data-redirect="false">Here are 25 names Trump could nominate to replace Justice Kennedy</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56200932" class="news-feed-item w-images" data-index="21"> <a class="story-link" data-id="56200932" name="lpos=newsfeed[story_56200932]&lid=[image]" href="/Politics/trump-effective-uprooter-liberalism-newt-gingrich-talks-gop/story?id=56200932" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/GTY-newt-gingrich-jt-170617_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56200932]&lid=[headline]" href="/Politics/trump-effective-uprooter-liberalism-newt-gingrich-talks-gop/story?id=56200932" data-redirect="false">Trump is 'most effective uprooter of liberalism': Gingrich talks GOP, midterms, space</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56237319" class="news-feed-item w-images" data-index="22"> <a class="story-link" data-id="56237319" name="lpos=newsfeed[story_56237319]&lid=[image]" href="/US/nypd-reviewing-officers-response-teen-fatally-stabbed-mistaken/story?id=56237319" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/lesandro-guzman-Feliz-homicide-ht-mem-180625_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56237319]&lid=[headline]" href="/US/nypd-reviewing-officers-response-teen-fatally-stabbed-mistaken/story?id=56237319" data-redirect="false">NYPD reviewing officers' response to teen fatally stabbed in mistaken identity case</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56230775" class="news-feed-item w-images" data-index="23"> <a class="story-link" data-id="56230775" name="lpos=newsfeed[story_56230775]&lid=[image]" href="/US/protesters-surround-home-police-officer-charged-killing-unarmed/story?id=56230775" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/180628_wtae_rosfeld_house_protest_hpMain_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56230775]&lid=[headline]" href="/US/protesters-surround-home-police-officer-charged-killing-unarmed/story?id=56230775" data-redirect="false">Protesters surround home of police officer charged in killing of unarmed teen</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56230093" class="news-feed-item w-images" data-index="24"> <a class="story-link" data-id="56230093" name="lpos=newsfeed[story_56230093]&lid=[image]" href="/International/merkel-works-save-eu-career-high-stakes-migration/story?id=56230093" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/angela-merkel-sh-mem-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56230093]&lid=[headline]" href="/International/merkel-works-save-eu-career-high-stakes-migration/story?id=56230093" data-redirect="false">Merkel works to save the EU and her career during high-stakes migration meeting</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56238824" class="news-feed-item w-images" data-index="25"> <a class="story-link" data-id="56238824" name="lpos=newsfeed[story_56238824]&lid=[image]" href="/Sports/wireStory/nfl-suspends-bucs-qb-jameis-winston-games-56238824" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Sports/WireAP_d65ba73f581a41a798106d2a28e5d5ad_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56238824]&lid=[headline]" href="/Sports/wireStory/nfl-suspends-bucs-qb-jameis-winston-games-56238824" data-redirect="false">NFL suspends Bucs QB Jameis Winston for 3 games</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56228912" class="news-feed-item w-images" data-index="25"> <a class="story-link" data-id="56228912" name="lpos=newsfeed[story_56228912]&lid=[image]" href="/Business/wireStory/goodbye-geoffrey-toys-us-closing-stores-56228912" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Business/WireAP_1f8919cfa1854d3b82a32858aade8db1_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56228912]&lid=[headline]" href="/Business/wireStory/goodbye-geoffrey-toys-us-closing-stores-56228912" data-redirect="false">Goodbye, Geoffrey: Toys R Us closing its last stores</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56225036" class="news-feed-item w-images" data-index="27"> <a class="story-link" data-id="56225036" name="lpos=newsfeed[story_56225036]&lid=[image]" href="/International/wireStory/chartered-plane-crashes-mumbai-casualties-unclear-56225036" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_8e811f4bbeae4d589d8d6b5fec55cd8e_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56225036]&lid=[headline]" href="/International/wireStory/chartered-plane-crashes-mumbai-casualties-unclear-56225036" data-redirect="false">Chartered plane crashes in Mumbai; at least 6 people dead</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56225521" class="news-feed-item w-images" data-index="28"> <a class="story-link" data-id="56225521" name="lpos=newsfeed[story_56225521]&lid=[image]" href="/International/14-cardinals-appointed-vatican-pope-francis/story?id=56225521" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/pope-francis-1-gty-jt-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56225521]&lid=[headline]" href="/International/14-cardinals-appointed-vatican-pope-francis/story?id=56225521" data-redirect="false">Pope Francis appoints 14 new cardinals </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56225237" class="news-feed-item w-images" data-index="28"> <a class="story-link" data-id="56225237" name="lpos=newsfeed[story_56225237]&lid=[image]" href="/International/wireStory/court-skorea-alternative-military-objectors-56225237" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/WireAP_7210d950f96c411d909950bb1b108496_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56225237]&lid=[headline]" href="/International/wireStory/court-skorea-alternative-military-objectors-56225237" data-redirect="false">Court: S.Korea must allow alternative for military objectors</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56204272" class="news-feed-item w-images" data-index="29"> <a class="story-link" data-id="56204272" name="lpos=newsfeed[story_56204272]&lid=[image]" href="/Politics/bill-shine-fox-news-exec-accepts-white-house/story?id=56204272" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/bill-shine-ap-mo-20180627_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56204272]&lid=[headline]" href="/Politics/bill-shine-fox-news-exec-accepts-white-house/story?id=56204272" data-redirect="false">Bill Shine, ex-Fox News exec, accepts White House communications role</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56182798" class="news-feed-item w-images" data-index="30"> <a class="story-link" data-id="56182798" name="lpos=newsfeed[story_56182798]&lid=[image]" href="/US/dead-body-found-home-york-giants-cornerback-janoris/story?id=56182798" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/william-jenkins-ht-jpo-180627_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56182798]&lid=[headline]" href="/US/dead-body-found-home-york-giants-cornerback-janoris/story?id=56182798" data-redirect="false">Brother of NFL player charged after friend found dead at athlete's home</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56235752" class="news-feed-item w-images" data-index="31"> <a class="story-link" data-id="56235752" name="lpos=newsfeed[story_56235752]&lid=[image]" href="/US/horrific-video-shows-moment-attackers-knock-man-rob/story?id=56235752" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/bronx-attack1-ht-mem-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56235752]&lid=[headline]" href="/US/horrific-video-shows-moment-attackers-knock-man-rob/story?id=56235752" data-redirect="false">Horrific video shows moment attackers knock man out before others rob him</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56166111" class="news-feed-item w-images" data-index="33"> <a class="story-link" data-id="56166111" name="lpos=newsfeed[story_56166111]&lid=[image]" href="/US/sister-12-year-killed-1986-cold-case-speaks/story?id=56166111" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/michella-welch-komo-jef-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56166111]&lid=[headline]" href="/US/sister-12-year-killed-1986-cold-case-speaks/story?id=56166111" data-redirect="false">Murder victim's sister speaks out after novel DNA approach helps crack 1986 cold case</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56227670" class="news-feed-item w-images" data-index="35"> <a class="story-link" data-id="56227670" name="lpos=newsfeed[story_56227670]&lid=[image]" href="/International/prince-william-visits-jerusalems-city-sites-end-1st/story?id=56227670" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/prince-william-rt-ml-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56227670]&lid=[headline]" href="/International/prince-william-visits-jerusalems-city-sites-end-1st/story?id=56227670" data-redirect="false">Prince William visits Jerusalem's Old City sites to end 1st official royal visit </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56228228" class="news-feed-item w-images" data-index="38"> <a class="story-link" data-id="56228228" name="lpos=newsfeed[story_56228228]&lid=[image]" href="/GMA/Culture/game-thrones-star-nikolaj-coster-waldau-teases-shocking/story?id=56228228" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Entertainment/nikolaj-coster-waldau-gty-jt-180628_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56228228]&lid=[headline]" href="/GMA/Culture/game-thrones-star-nikolaj-coster-waldau-teases-shocking/story?id=56228228" data-redirect="false">'Game of Thrones' star teases shocking end for his character</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56226249" class="news-feed-item w-images" data-index="36"> <a class="story-link" data-id="56226249" name="lpos=newsfeed[story_56226249]&lid=[image]" href="/Entertainment/wireStory/julia-roberts-joins-instagram-makes-social-media-post-56226249" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Entertainment/WireAP_3540c34d947947ca91a33474839ac664_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56226249]&lid=[headline]" href="/Entertainment/wireStory/julia-roberts-joins-instagram-makes-social-media-post-56226249" data-redirect="false">Julia Roberts joins Instagram, makes first social media post</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="49608437" class="news-feed-item w-images" data-index="38"> <a class="story-link" data-id="49608437" name="lpos=newsfeed[story_49608437]&lid=[image]" href="/Entertainment/late-night-host-comedian-graham-norton-releases-inspired/story?id=49608437" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/GMA/170904_gma_norton2_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_49608437]&lid=[headline]" href="/Entertainment/late-night-host-comedian-graham-norton-releases-inspired/story?id=49608437" data-redirect="false">Comedian releases novel inspired by his Irish roots</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="49564020" class="news-feed-item w-images" data-index="39"> <a class="story-link" data-id="49564020" name="lpos=newsfeed[story_49564020]&lid=[image]" href="/Lifestyle/female-high-school-quarterback-throws-td-1st-pass/story?id=49564020" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/holly-neher-ht-01-jpo-170901_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_49564020]&lid=[headline]" href="/Lifestyle/female-high-school-quarterback-throws-td-1st-pass/story?id=49564020" data-redirect="false">Female high school quarterback throws TD on 1st pass in varsity game</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article>
</div>
</div>
</div>
</section>
</div>
</section>
</section>
</div>
<script>
window.abcnvideo = window.abcnvideo || {};
window.abcnvideo.storysection = "gma";
window.abcnvideo.storyid = "56236500";
window.abcnvideo.show = "wn";
window.abcnvideo.url = "/WNT/video/toddler-flower-girl-bone-marrow-donors-wedding-56044548";
window.abcnvideo.playlist = [56044548];
window.abcnvideo.editorautostart = "true";
window.abcnvideo.featuredvideo = "Toddler is flower girl at bone marrow donor\'s wedding";
window.abcnvideo.featuredimage = "https://s.abcnews.com/images/Lifestyle/skye-savren-mccormick-hayden-hatfield-ryals-4-ht-jt-180628_hpMain_31x13_992.jpg";
window.abcnvideo.uniUrl = "http://once.unicornmedia.com/now/od/auto/98330877-5095-4ac9-9a8c-7cdcd3944274/15a750c8-e7be-4371-b5c3-dd911c0d8bb0/wnt-56044548/content.once?UMADPARAMcsid=nws_smartphone_gma&UMADPARAMcaid=news-56044548&UMADPARAMusernum=837911&UMXBeacon=http%3A%2F%2Fw88.go.com%2Fb%2Fss%2Fwdgnewabcnews%2Cwdgasec%2F5%2FH.16%2F24787%3Fevents%3Devent1%26pe%3Dlnk_o%26pev2%3DvideoStart%26c4%3Dvideo%26ch%3Dabcn_app%3Awnt%26c3%3D56044548%7C180620_wn_ender_657_video%7Csec_wnt%7Esec_us%7Esec_wn%7Ctoddler-is-flower-girl-at-bone-marrow-donors-wedding%26v2%3D56044548%7C180620_wn_ender_657_video%7Csec_wnt%7Esec_us%7Esec_wn%7Ctoddler-is-flower-girl-at-bone-marrow-donors-wedding%26c18%3Dplayer%7Cstorypage%26v15%3Dplayer%7Cstorypage%26c25%3D56044548%26v12%3D56044548%26c16%3Dnone%26v20%3Dnone"
window.leadStoryAnalytics = "{\"prop1\":\"abcn\",\"eVar1\":\"abcn\",\"prop4\":\"story\",\"prop5\":\"abcn:gma\",\"eVar5\":\"story\",\"prop6\":\"abcn:gma:family:gma\",\"prop13\":\"pelletiere,nicole\",\"prop16\":\"abcnews\",\"eVar16\":\"abcn|sec_gma|subsec_family||20180628|56236500|story|gma_toddler serves as flower girl at donors wedding_180628\",\"eVar17\":\"story:abcn:gma\",\"prop24\":\"56236500|3-year-old cancer survivor is flower girl at her bone marrow donor\\\\\'s wedding\",\"prop25\":\"\",\"prop26\":\"\",\"eVar26\":\"GMA Digital Desk\",\"eVar27\":\"\",\"eVar28\":\"New York Bureau\",\"prop37\":\"storypage-hasvideo\",\"eVar39\":56236500,\"eVar41\":\"pelletiere,nicole\",\"prop41\":\"\",\"prop42\":\"06-28-2018\",\"eVar42\":\"06-28-2018\",\"prop43\":\"13:19\",\"eVar43\":\"13:19\",\"eVar45\":\"toddler, wedding, flower girl, donor, bone marrow, cancer, McCormick, ceremonies, toddlers, children, Good Morning America\",\"prop46\":\"https:\/\/abcnews.go.com\/GMA\/Family\/year-cancer-survivor-flower-girl-bone-marrow-donors\/story?id=56236500\",\"eVar46\":\"https:\/\/abcnews.go.com\/GMA\/Family\/year-cancer-survivor-flower-girl-bone-marrow-donors\/story?id=56236500\",\"prop47\":\"Skye Savren-McCormick was diagnosed with leukemia in 2016. \",\"eVar47\":\"Skye Savren-McCormick was diagnosed with leukemia in 2016. \",\"eVar48\":\"\",\"prop49\":\"06-28-2018\",\"eVar49\":\"06-28-2018\",\"prop52\":\"3-year-old cancer survivor is flower girl at her bone marrow donor\\\\\'s wedding\",\"eVar52\":\"3-year-old cancer survivor is flower girl at her bone marrow donor\\\\\'s wedding\",\"eVar55\":\"\",\"eVar59\":\"\",\"prop66\":\"\",\"eVar66\":\"\",\"eVar74\":\"\",\"site\":\"site\",\"pageName\":\"abcn|sec_gma|subsec_family||20180628|56236500|story|gma_toddler serves as flower girl at donors wedding_180628\",\"pageURL\":\"\",\"pageType\":\"\",\"server\":\"abcnews.go.com\",\"channel\":\"abcn:gma\",\"events\":\"event3\",\"varnish_device\":\"site\",\"storyID\":56236500}";
window.leadTQ = "{\"realsection\":\"gma\",\"id\":\"56236500\",\"othersubs\":\"\",\"altsection\":\"default\",\"byline\":\"Nicole Pelletiere\",\"objType\":\"story\",\"keywords\":\"\",\"subsection\":\"family\",\"recipes\":\"\",\"path\":\"\/Lifestyle\/Parenting\/story\/\",\"show\":\"GMA\",\"caid\":\"Lifestyle\/Parenting\",\"section\":\"gma\"}";
window.chartbeatConfig = "{\"location\":\"\/GMA\/Family\/year-cancer-survivor-flower-girl-bone-marrow-donors\/story?id=56236500\",\"pageName\":\"3-year-old cancer survivor is flower girl at her bone marrow donor\'s wedding: \'She saved our daughter\'s life\'\"}";
</script>
<script>
$(document).ready(function() {
$.event.trigger({
type: "abcn.story.gmaroadblock",
story_id: window.abcnvideo.storyid,
markup: ""
});
});
</script>
<script src="https://s.abcnews.com/assets/beta/js/abcn.js?v=287"></script>
<script type="text/javascript" src="https://abcnewsplayer-a.akamaihd.net/player/2.88.8/amp.premier/amp.premier.min.js?v=2"></script>
<script src="https://s.abcnews.com/assets/beta/js/custom/pages/trident_story.js?v=287"></script>
<!-- SiteCatalyst code version: H.15.1 Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript">
var s_account = "wdgnewabcnews,wdgasec,wdgnewabcnweb";
</script>
<script language="JavaScript" src="https://s.abcnews.com/assets/js/s_code_15.js?v=5"></script>
<script language="JavaScript">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</script>
<!-- End SiteCatalyst code version: H.15.1 -->
<script>
window.captions = [];
var initId = $(".col-b article").data("id");
var initEl = $('.col-b article[data-id='+initId+']');
window.abcn_ui.Helpers.captions.init(initEl);
// ad tracking
if (s_omni !== "undefined") {
window.abcn_ui.Helpers.tracking.preInit(s_omni);
}
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/merlin-news.min.js?v=3.63"></script>
<script type="text/javascript">
var merlinObj = new Merlin({
"contentId": "56236500",
"productId": "NewsWeb",
"source": "news",
"traceId": "null",
"template": "story",
"parentSource": "null",
"parentId": "56236500",
"grandParentId": "null",
"grandParentSource": "null",
"recName": "null",
"recId": "null"
});
merlinObj.registerBasic(true,true);
</script>
<script type="text/javascript">
var merlinVideoObj = MerlinTemplateHandlers.beta_story("56236500");
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- Google Code for ABC News - Site - 365 Remarketing List -->
<script type="text/javascript">
var google_conversion_id = 1005826543;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "1GPKCOHYjwMQ7-PO3wM";
var google_conversion_value = 0;
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" async></script>
<noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="http://www.googleadservices.com/pagead/conversion/1005826543/?value=0&amp;label=1GPKCOHYjwMQ7-PO3wM&amp;guid=ON&amp;script=0"/></div></noscript>
<!-- Nielsen Online SiteCensus V6.0, Copyright 2010 Nielsen Online-->
<script type="text/javascript">
(function () {
var nielsenImg = new Image(1, 1);
nielsenImg.onerror = nielsenImg.onload = function () {
nielsenImg.onerror = nielsenImg.onload = null;
};
nielsenImg.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<div class="ad_container"><script type="text/javascript">digGetAd("Survey");</script></div><script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
if (typeof tq != 'undefined' && tq.section) {
_sf_async_config.sections = tq.section;
} else if (typeof abcnewsSite != 'undefined' && abcnewsSite.section) {
_sf_async_config.sections = abcnewsSite.section;
} else {
_sf_async_config.sections = '';
}
if (typeof tq != 'undefined' && tq.byline) {
_sf_async_config.authors = tq.byline;
} else {
_sf_async_config.authors = '';
}
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
<script type="text/javascript" src="//js.pusher.com/2.2/pusher.min.js"></script>
<!-- FastCast -->
<script src="https://s.abcnews.com/assets/fastcast/tinycast.prod.js?v=287"></script>
<script>
TinyCast.easyInit({pid:11001, "dcs": "PROD", "path": "https://s.abcnews.com/assets"},
function onMessage(data) {
if (data.data) {
abcn_ui.Helpers.live_alerts_render.updateLiveAlerts(data.data);
}
}
)
</script>
<script type="text/javascript" src="//static.vilynx.com/plugins/abcnews-vilynx.js" disableall="true"></script>
</body>
</html>