
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCNEWS | 030cdd3f37cd | 1061 | e02e0531b2acf9ef2d19127fe19a925bf4fb2762 | Mon, 01 Feb 2021 20:43:38 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">After slow start, Minnesota governor rolls out plan to &#x27;jumpstart&#x27; COVID vaccinations for seniors - ABC News</title>
                <meta data-react-helmet="true" name="description" content="After slow start, Minnesota governor rolls out plan to &#x27;jumpstart&#x27; COVID vaccinations for seniors"/><meta data-react-helmet="true" name="keywords" content="abcnews"/><meta data-react-helmet="true" name="copyright" content="2021 ABC News Internet Ventures. All rights reserved."/><meta data-react-helmet="true" name="author" content="ABC News"/><meta data-react-helmet="true" name="robots" content="index, follow"/><meta data-react-helmet="true" property="fb:admins" content="704409894"/><meta data-react-helmet="true" property="fb:app_id" content="4942312939"/><meta data-react-helmet="true" name="fb_title" content="After slow start, Minnesota governor rolls out plan to &#x27;jumpstart&#x27; COVID vaccinations for seniors"/><meta data-react-helmet="true" property="og:site_name" content="ABC News"/><meta data-react-helmet="true" property="og:url" content="https://abcnews.go.com/Health/slow-start-minnesota-governor-rolls-plan-jumpstart-covid/story?id=75609910"/><meta data-react-helmet="true" property="og:title" content="After slow start, Minnesota governor rolls out plan to &#x27;jumpstart&#x27; COVID vaccinations for seniors"/><meta data-react-helmet="true" property="og:description" content="After slow start, Minnesota governor rolls out plan to &#x27;jumpstart&#x27; COVID vaccinations for seniors"/><meta data-react-helmet="true" property="og:image" content="https://s.abcnews.com/images/US/walz-gty-rc-210201_1612199347670_hpMain_16x9_992.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="lastPublishedDate" content="2021-02-01T18:39:55Z"/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="fb:pages" content="86680728811"/><meta data-react-helmet="true" property="fb:pages" content="59306617060"/><meta data-react-helmet="true" property="fb:pages" content="214832449817"/><meta data-react-helmet="true" property="fb:pages" content="66660497800"/><meta data-react-helmet="true" property="fb:pages" content="184096565021911"/><meta data-react-helmet="true" property="fb:pages" content="295479040495545"/><meta data-react-helmet="true" property="fb:pages" content="163497464933"/><meta data-react-helmet="true" property="fb:pages" content="149475666523"/><meta data-react-helmet="true" property="fb:pages" content="1161108697272926"/><meta data-react-helmet="true" property="fb:pages" content="263058762303"/><meta data-react-helmet="true" property="fb:pages" content="55845270277"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="300255638"/><meta data-react-helmet="true" name="twitter:app:url:iphone" content="abcnewsiphone://link/story,75609910"/><meta data-react-helmet="true" name="twitter:app:name:ipad" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:ipad" content="306934135"/><meta data-react-helmet="true" name="twitter:app:url:ipad" content="abcnewsipad://link/story,75609910"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abc.abcnews"/><meta data-react-helmet="true" name="twitter:app:url:googleplay" content="https://abcnews.go.com/Health/slow-start-minnesota-governor-rolls-plan-jumpstart-covid/story?id=75609910"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:site" content="@ABC"/><meta data-react-helmet="true" property="twitter:creator" content="ABC News"/><meta data-react-helmet="true" property="twitter:title" content="After slow start, Minnesota governor rolls out plan to &#x27;jumpstart&#x27; COVID vaccinations for seniors"/><meta data-react-helmet="true" property="twitter:description" content="After slow start, Minnesota governor rolls out plan to &#x27;jumpstart&#x27; COVID vaccinations for seniors"/><meta data-react-helmet="true" property="twitter:url" content="https://abcnews.go.com/Health/slow-start-minnesota-governor-rolls-plan-jumpstart-covid/story?id=75609910"/><meta data-react-helmet="true" property="twitter:image" content="https://s.abcnews.com/images/US/walz-gty-rc-210201_1612199347670_hpMain_16x9_992.jpg"/><meta data-react-helmet="true" property="twitter:image:alt" content=""/><meta data-react-helmet="true" property="twitter:image:width" content="640"/><meta data-react-helmet="true" property="twitter:image:height" content="360"/><meta data-react-helmet="true" property="al:iphone:url" content="abcnewsiphone://link/story,75609910"/><meta data-react-helmet="true" property="al:iphone:app_store_id" content="300255638"/><meta data-react-helmet="true" property="al:iphone:app_name" content="ABC News - Breaking US &amp; World News"/><meta data-react-helmet="true" property="al:ipad:url" content="abcnewsipad://link/story,75609910"/><meta data-react-helmet="true" property="al:ipad:app_store_id" content="380520716"/><meta data-react-helmet="true" property="al:ipad:app_name" content="ABC News for ipad"/><meta data-react-helmet="true" property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Health/slow-start-minnesota-governor-rolls-plan-jumpstart-covid/story?id=75609910"/><meta data-react-helmet="true" property="al:android:app_name" content="ABC News Breaking Latest News"/><meta data-react-helmet="true" property="al:android:package" content="com.abc.abcnews"/><meta data-react-helmet="true" property="al:web:url" content="https://abcnews.go.com/Health/slow-start-minnesota-governor-rolls-plan-jumpstart-covid/story?id=75609910"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                
                <link rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/e02e0531b2ac-release-12-30-20.7/client/css/abcnews.css" />
                <link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/e02e0531b2ac-release-12-30-20.7/client/css/story.css"/><link data-react-helmet="true" rel="canonical" href="https://abcnews.go.com/Health/slow-start-minnesota-governor-rolls-plan-jumpstart-covid/story?id=75609910"/><link data-react-helmet="true" rel="amphtml" href="https://abcnews.go.com/amp/Health/slow-start-minnesota-governor-rolls-plan-jumpstart-covid/story?id=75609910"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="shortcut icon" href="https://s.abcnews.com/assets/dtci/images/favicon.ico" type="image/x-icon"/>
            </head>
            <body class="page-story">
                <div id="abcnews"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><main><nav class="navigation" role="navigation"><div class="navigation__container"><div class="navigation__menu"><div class="mobileNav" role="button"><div class="mobileNav__burger"></div><div class="mobileNav__menu mobileNav__menu--inactive"><div class="mobileNav__container"><form><span class="search"><span class="search--active"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit search__input__submit--active"/><span class="search__input__icon search__input__icon--active"></span></span></span></form><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink mobileNav__link video" tabindex="0" href="/Video"><h4 class="mobileNav__text mobileNav__text--heading">Video</h4></a></div></div><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink mobileNav__link live" tabindex="0" href="/Live"><h4 class="mobileNav__text mobileNav__text--heading">Live</h4></a></div></div><div class="mobileNav__section"><h4 class="mobileNav__text mobileNav__text--heading">Shows</h4><div class="mobileNav__section__sub"><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Good Morning America" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Good Morning America" href="https://www.goodmorningamerica.com"><h4 class="mobileNav__text">Good Morning America</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="World News Tonight" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="World News Tonight" href="/WN"><h4 class="mobileNav__text">World News Tonight</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Nightline" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Nightline" href="/Nightline"><h4 class="mobileNav__text">Nightline</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="20/20" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="20/20" href="/2020"><h4 class="mobileNav__text">20/20</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="This Week" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="This Week" href="/ThisWeek"><h4 class="mobileNav__text">This Week</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="The View" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="The View" href="/TheView"><h4 class="mobileNav__text">The View</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="What Would You Do?" data-track-positionofclick="7" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="What Would You Do?" href="/WhatWouldYouDo"><h4 class="mobileNav__text">What Would You Do?</h4></a></div></div></div></div><div class="mobileNav__section"><div data-track-moduleofclick="MobileNav" data-track-ctatext="2020 Elections" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink mobileNav__link elections" tabindex="0" href="/Elections"><h4 class="mobileNav__text mobileNav__text--heading">2020 Elections</h4></a></div></div><div class="mobileNav__section"><h4 class="mobileNav__text mobileNav__text--heading">Sections</h4><div class="mobileNav__section__sub"><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="U.S." data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="U.S." href="/US"><h4 class="mobileNav__text">U.S.</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Politics" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Politics" href="/Politics"><h4 class="mobileNav__text">Politics</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="International" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="International" href="/International"><h4 class="mobileNav__text">International</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Coronavirus" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Coronavirus" href="/Health/Coronavirus"><h4 class="mobileNav__text">Coronavirus</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Entertainment" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Entertainment" href="/Entertainment"><h4 class="mobileNav__text">Entertainment</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Business" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Business" href="/Business"><h4 class="mobileNav__text">Business</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Technology" data-track-positionofclick="7" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Technology" href="/Technology"><h4 class="mobileNav__text">Technology</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Lifestyle" data-track-positionofclick="8" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Lifestyle" href="/Lifestyle"><h4 class="mobileNav__text">Lifestyle</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Health" data-track-positionofclick="9" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Health" href="/Health"><h4 class="mobileNav__text">Health</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Virtual Reality" data-track-positionofclick="10" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Virtual Reality" href="/VR"><h4 class="mobileNav__text">Virtual Reality</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Weather" data-track-positionofclick="11" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Weather" href="/Alerts/Weather"><h4 class="mobileNav__text">Weather</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Tips" data-track-positionofclick="12" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Tips" href="/US/tip-share-abc-news/story?id=61304290"><h4 class="mobileNav__text">Tips</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="Sports" data-track-positionofclick="13" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="Sports" href="/Sports"><h4 class="mobileNav__text">Sports</h4></a></div></div><div class="mobileNav__section__subitem"><div data-track-moduleofclick="MobileNav" data-track-ctatext="FiveThirtyEight" data-track-positionofclick="14" class="fitt-tracker"><a class="AnchorLink" tabindex="0" name="FiveThirtyEight" href="https://fivethirtyeight.com"><h4 class="mobileNav__text">FiveThirtyEight</h4></a></div></div></div></div><footer class="footer footer--nav mobile"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="About Nielsen Measurement" data-track-positionofclick="6" name="About Nielsen Measurement" target="_blank" href="https://www.nielsen.com/digitalprivacy"><h4>About Nielsen Measurement</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="7" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="8" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--9" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="9" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></div></div></div><h4 class="navLogo" id="home"><div data-track-moduleofclick="Navigation" data-track-ctatext="Logo" data-track-positionofclick="0" class="fitt-tracker"><a class="AnchorLink navLogo__link" tabindex="0" href="/"><div class="navLogo__icon home"></div><span class="navLogo__text">ABC News</span></a></div></h4><div class="navigation__group navigation__group--main" role="menu"><div class="navMenu" id="video"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link video" tabindex="0" href="/Video"><h4 class="navMenu__text video">Video</h4></a></div></div><div class="navMenu" id="live"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink navMenu__link live" tabindex="0" href="/Live"><h4 class="navMenu__text live">Live</h4></a></div></div><div class="navMenu" id="shows"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Shows" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink navMenu__link shows" tabindex="0" href="#"><h4 class="navMenu__text shows">Shows</h4></a></div></div><div class="navMenu" id="elections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="2020 Elections" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink navMenu__link elections" tabindex="0" href="/Elections"><h4 class="navMenu__text elections">2020 Elections</h4></a></div></div><div class="navMenu" id="coronavirus"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Coronavirus" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink navMenu__link coronavirus" tabindex="0" href="/Health/Coronavirus"><h4 class="navMenu__text coronavirus">Coronavirus</h4></a></div></div><div class="navMenu" id="sections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Sections" data-track-positionofclick="6" class="fitt-tracker"><a class="AnchorLink navMenu__link sections" tabindex="0" href="#"><span class="navMenu__icon sections"></span></a></div></div><div class="navMenu" id="search"><form><span class="search"><span class="search__trigger search__trigger--default"></span><span class="search--default"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit"/><span class="search__input__icon"></span></span></span></form></div></div><div class="navigation__spacer"></div><div class="navigation__group navigation__group--tools" role="menu"><div class="navMenu" id="notifications"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Notifications" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link notifications" tabindex="0" href="#"><div class="badge "></div><span role="button" aria-label="notifications" class="navMenu__icon notifications"></span></a></div></div><div class="navMenu" id="login"><h4 class="login__button login__button--block_element">LOG IN</h4></div></div><div class="popover  loggedOut"><div class="popover__caret"></div><div class="popover__interest-close"></div><span class="popover__interest-label">Interest Successfully Added</span><div class="popover__msg-wrapper"><div class="popover__interest-popover-msg">We&#x27;ll notify you here with news about</div><div class="popover__interest-active"></div></div><div class="popover__interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </div><label class="popover__interest-switch popover__interest--popover-toggle" data-tag=""><input type="checkbox" class="checkbox"/><span class="interest-slider --braze-off interest-slider--popover-toggle"></span><span class="--braze-off off_text ">Off</span><span class="--braze-off on_text ">On</span></label></div></div></div></nav><div><section><div class="story-feed-item"><div class="ScrollSpy_container"><span></span><div><div data-box-type="fitt-adbox-thinbanner"><div class="Ad thinbanner ad-slot" data-slot-type="thinbanner" data-collapse-before-load="true" data-slot-kvps="tag=news,objid=75609910,pgn=health,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=thinbanner"></div></div><div class="Article flex story-75609910"><section class="Article__Column Article__Column--main"><article class="Article__Wrapper"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"","@type":"WebPage"},"headline":"After slow start, Minnesota governor rolls out plan to 'jumpstart' COVID vaccinations for seniors","image":{"url":"https://s.abcnews.com/images/US/walz-gty-rc-210201_1612199347670_hpMain_16x9_1600.jpg","height":900,"width":1600,"@type":"ImageObject"},"datePublished":"2021-02-01T18:32:32Z","dateModified":"2021-02-01T18:39:55Z","author":[{"name":"Bill Hutchinson","@type":"Person"}],"dateline":"","articleSection":"","about":{"@type":"Thing","name":"CoronavirusVaccine"},"publisher":{"name":"ABC News","logo":{"url":"https://s.abcnews.com/images/Site/abc_logo_aluminum_60px.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"","keywords":"","description":"","@context":"http://schema.org","@type":"NewsArticle"}</script><header class="Article__Header"><div class="Article__Header__Branding"><a class="AnchorLink" tabindex="0" href="https://abcnews.go.com/Health/Coronavirus"><img alt="ABC News Corona Virus Government. Response" class="Image Article__ContentFlag undefined" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a></div><div class="Article__Headline"><h1 class="Article__Headline__Title">After slow start, Minnesota governor rolls out plan to 'jumpstart' COVID vaccinations for seniors</h1><h2 class="Article__Headline__Desc">Minnesota is ranked 21st by the CDC for vaccine distribution.</h2></div><div class="Article__Header__Meta"><section class="Byline flex items-center"><div class="Byline__Content"><div aria-label="By Bill Hutchinson" class="Byline__Group"><span class="Byline__ByCopy" aria-hidden="true">By</span><span aria-hidden="false" class="Byline__AuthorRow"><a class="AnchorLink Byline__AuthorContainer" tabindex="0" aria-label="Bill Hutchinson" href="https://abcnews.go.com/author/bill_hutchinson"><span class="Byline__Author ">Bill Hutchinson</span></a></span></div><div class="Byline__TimestampWrapper"><div class="Byline__Meta Byline__Meta--publishDate">February 1, 2021, 6:32 PM</div><div class="Byline__ReadTime Byline__Meta"><span class="Byline__Bullet" aria-hidden="true">• </span>7 min read</div></div></div></section><section class="Share flex flex-no-wrap Article__Header__Share"><button aria-hidden="false" aria-label="Share to Facebook" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook" tabindex="0"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg><span class="Share__Text">Share to Facebook</span></button><button aria-hidden="false" aria-label="Share to Twitter" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter" tabindex="0"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg><span class="Share__Text">Share to Twitter</span></button><button aria-hidden="false" aria-label="Email this article" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email" tabindex="0"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg><span class="Share__Text">Email this article</span></button></section></div></header><div><script type="application/ld+json">{"@context":"https://schema.org","@type":"VideoObject","name":"Moderna president details plans to ramp up COVID-19 vaccine production  ","description":"Dr. Stephen Hoge, whose Moderna vaccine is being administered across the U.S., is asking the FDA to allow the company to increase the doses that can fit in a vial to help increase rollout.","uploadDate":"2021-02-01T18:32:32Z","thumbnailUrl":["https://s.abcnews.com/images/US/walz-gty-rc-210201_1612199347670_hpMain_1x1_384.jpg","https://s.abcnews.com/images/US/walz-gty-rc-210201_1612199347670_hpMain_4x3_384.jpg","https://s.abcnews.com/images/US/walz-gty-rc-210201_1612199347670_hpMain_16x9_384.jpg"]}</script><div class="FeaturedMedia"><aside class="InlineElement InlineElement--content-width InlineElement--desktop InlineVideo FeaturedVideo"><div class="SingleVideo"><div class="MediaPlaceholder relative cursor-pointer MediaPlaceholder--16x9"><figure class="Image aspect-ratio--parent MediaPlaceholder__Image"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><picture><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 374px)"/><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 413px)"/><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 767px)"/><img aria-hidden="false" alt="Moderna president details plans to ramp up COVID-19 vaccine production  " class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></picture></div></figure><div class="MediaPlaceholder__Overlay absolute-fill flex flex-center-all"><div class="MediaPlaceholder__Button flex flex-center-all"><svg class="MediaPlaceholder__Icon MediaPlaceholder__Icon--video icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__controls__play"></use></svg></div><div aria-hidden="true" class="MediaPlaceholder__Pill  items-center absolute flex">6:31</div></div><div class="MediaPlaceholder__PlaybackWrapper absolute-fill"></div></div><div class="Caption__Wrapper"><div class="Caption"><h2 class="Caption__Title" aria-hidden="true">Moderna president details plans to ramp up COVID-19 vaccine production  </h2><div class="Caption__TextWrapper"><div class="Caption__Text"><span class="Truncate Truncate--collapsed"><span><span aria-label="Dr. Stephen Hoge, whose Moderna vaccine is being administered across the U.S., is asking the FDA to allow the company to increase the doses that can fit in a vial to help increase rollout." class="RichText" role="text"><span aria-hidden="true">Dr. Stephen Hoge, whose Moderna vaccine is being administered across the U.S., is asking the FDA to allow the company to increase the doses that can fit in a vial to help increase rollout.</span></span></span></span></div></div><span aria-label="St. Paul Pioneer/MediaNews Group via Getty Images" class="RichText Caption__Credit" role="text"><span aria-hidden="true">St. Paul Pioneer/MediaNews Group via Getty Images</span></span></div></div></div></aside></div></div><section class="Article__Content story"><p>The governor of Minnesota rolled out a plan on Monday intended to "jumpstart" the state's <a href="https://abcnews.go.com/Health/live-updates/coronavirus/?id=75606765">COVID-19</a> vaccination program with an emphasis on getting people over the age of 65 inoculated.</p><p id="_ap_link_health_Obamacare_">Gov. Tim Walz said his state will ramp up vaccinations through an "all-of-the-above" approach that will enable vulnerable seniors to get the shot from their local <a href="https://abcnews.go.com/alerts/obamacare" id="_ap_link_health_Obamacare_" target="_blank">health</a> care providers or by going to 100 clinics and several permanent large-scale vaccination distribution sites.</p><div data-box-type="fitt-adbox-incontentTeads"><div class="Ad incontentTeads incontentTeads--story ad-slot" data-slot-type="incontentTeads" data-collapse-before-load="true" data-slot-kvps="tag=news,objid=75609910,pgn=health,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontentTeads"></div></div><p id="_ap_link_health care_Obamacare_">"We have long planned for most Minnesotans to get vaccinated in the places they are used to getting their <a href="https://abcnews.go.com/alerts/obamacare" id="_ap_link_health care_Obamacare_" target="_blank">health care</a> -- places like smaller clinics, local hospitals, and community pharmacies," Walz said in a statement released Monday. “But not everyone has a doctor or pharmacy they’re familiar with. That’s why we’ve built up a reliable network of different ways Minnesotans will be able to access the vaccine. After careful planning, we’re now activating that network to give Minnesotans options close to home.”</p><p>Following a slow start on getting the vaccine into arms, Minnesota is now 21st in the nation for total COVID-19 vaccine doses administered per 100,000 people, according to the Centers for Disease Control and Prevention.</p><div><aside class="InlineElement InlineElement--desktop InlineImage"><div class="ScrollSpy_container"><span></span></div><figure class="Image aspect-ratio--parent InlineImage--image"><div class="RatioFrame aspect-ratio--auto"></div><div class="Image__Wrapper Image__Wrapper--relative"><picture><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 767px)"/><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 413px)"/><img alt="PHOTO: Governor Tim Walz stresses caution amid a COVID-19 surge in Minnesota, Nov. 19, 2020." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></picture></div><figcaption><div class="Caption__Wrapper"><div class="Caption"><div class="Caption__Meta Caption__Meta--flex"><img alt="St. Paul Pioneer/MediaNews Group via Getty Images" class="Image Logo Caption__Logo Logo__xs" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><span class="RichText Caption__Meta__Text">St. Paul Pioneer/MediaNews Group via Getty Images</span></div><div class="Caption__TextWrapper"><div class="Caption__Text"><span class="Truncate Truncate--collapsed"><span><span aria-label="Governor Tim Walz stresses caution amid a COVID-19 surge in Minnesota, Nov. 19, 2020." class="RichText" role="text"><span aria-hidden="true">Governor Tim Walz stresses caution amid a COVID-19 surge in Minnesota, Nov. 19, 2020.</span></span></span></span></div></div></div></div></figcaption></figure></aside></div><p>Walz said 35,000 doses of the Moderna and Pfizer vaccines the state expects to receive on Monday will be earmarked to people 65 and older.</p><p>"We still need more supply, but we have to work quickly with what we do have and be ready when the federal government ramps up to meet the demand," Walz said. "Today we’re expanding locations offering the vaccine and helping connect our seniors to shots where they live, so we can get to work crushing COVID-19 across Minnesota."</p><div><div class="CalloutLink"><div class="CalloutLink-item"><span><svg class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__plus"></use></svg></span><a class="AnchorLink CalloutLink-text" tabindex="0" data-track-moduleofclick="Callout" data-track-position="1" data-track-ctatext="MORE-Rich-countries-are-hoarding-the-COVID-vaccine-Report" href="https://abcnews.go.com/Health/rich-countries-hoarding-vaccine-report/story?id=74623521">MORE: Rich countries are hoarding the COVID vaccine: Report</a></div></div></div><div data-box-type="fitt-adbox-incontentTeads2"><div class="Ad incontentTeads2 incontentTeads2--story ad-slot" data-slot-type="incontentTeads2" data-collapse-before-load="true" data-slot-kvps="tag=news,objid=75609910,pgn=health,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontentTeads2"></div></div><p>As of Sunday, more than 418,000 Minnesotans, including health care workers and first responders, had received at least their first dose. Among those, more than 111,000 had completed the two-dose schedule, according to the state health department. The vaccines are considered 95% effective in preventing the virus that has killed more than 441,000 people in the United States and infected more than 26 million.</p><div><aside class="InlineElement InlineElement--content-width InlineElement--desktop Inline__Headline__Stack"><section class="Headline__Stack"><div class="Headline__Title">Editor&#x27;s Picks</div><div class="ContentList" role="list"><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex flex-row" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="EditorsPicks" data-track-position="0" data-track-ctatext="Biden faces &#x27;unity&#x27; test in meeting with GOP senators on COVID relief" target="_self" href="https://abcnews.go.com/Politics/biden-faces-unity-test-meeting-republican-senators-covid/story?id=75611029"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="President Joe Biden delivers remarks on climate change and green jobs, in the State Dining Room of the White House, Jan. 27, 2021, in Washington." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline" aria-label="Biden faces &#x27;unity&#x27; test in meeting with GOP senators on COVID relief">Biden faces &#x27;unity&#x27; test in meeting with GOP senators on COVID relief</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex flex-row" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="EditorsPicks" data-track-position="1" data-track-ctatext="Chicago teachers told to return to classrooms: &#x27;Our schools are safe,&#x27; mayor says" target="_self" href="https://www.goodmorningamerica.com/news/story/chicago-teachers-told-return-classrooms-schools-safe-mayor-75610622"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="English Language Program teacher Marlon Henriquez and bilingual teacher at Pilsen Community Academy Daniela Lugo prepare for a car caravan protest as union negotiations with Chicago Public Schools continue over a COVID-19 safety plan agreement in Chicago, Jan. 30, 2021." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline" aria-label="Chicago teachers told to return to classrooms: &#x27;Our schools are safe,&#x27; mayor says">Chicago teachers told to return to classrooms: &#x27;Our schools are safe,&#x27; mayor says</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex flex-row" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="EditorsPicks" data-track-position="2" data-track-ctatext="Capt. Sir Tom Moore, who raised millions for health workers, hospitalized with COVID-19" target="_self" href="https://abcnews.go.com/International/capt-sir-tom-moore-raised-millions-health-workers/story?id=75598668"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="Captain Sir Thomas Moore poses for the media after receiving his knighthood from Britain&amp;apos;s Queen Elizabeth, during a ceremony at Windsor Castle in Windsor, England." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline" aria-label="Capt. Sir Tom Moore, who raised millions for health workers, hospitalized with COVID-19">Capt. Sir Tom Moore, who raised millions for health workers, hospitalized with COVID-19</div></div></a></div></div></section></aside></div><p>The most recent data from Minnesota indicates that new infections and deaths in the state have dramatically declined over the past two weeks. New cases have dropped 34%, deaths are down 45% and new hospitalizations have fallen 26%, according to the health department.</p><p>Walz attributed the declines to the 10 pilot mass vaccination sites opened across the state two weeks ago, increased testing and citizens adhering to mask wearing and social distancing.</p><div><div class="CalloutLink"><div class="CalloutLink-item"><span><svg class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__plus"></use></svg></span><a class="AnchorLink CalloutLink-text" tabindex="0" data-track-moduleofclick="Callout" data-track-position="3" data-track-ctatext="MORE-Less-than-half-of-the-COVID--vaccines-sent-to-this-state-have-been-administered" href="https://abcnews.go.com/Health/half-covid-19-vaccines-state-adminstered/story?id=75562816">MORE: Less than half of the COVID-19 vaccines sent to this state have been administered</a></div></div></div><p>Starting this week, the pop-up mass vaccination sites will be scaled back and only take people scheduled for their second shot, officials said. But two permanent large-scale vaccination sites in Minneapolis and Duluth are scheduled to open this week and a yet-to-be-determined location in southern Minnesota will be opened next week.</p><p>The large-scale vaccination sites will cater to Minnesotans 65 and older as well as educators and staff at schools and childcare professionals, officials said.</p><p>Officials said in a statement Monday that the pilot program was "intended to test the concept of community vaccination clinics and to identify best practices for registering patients, administering shots, and distributing vaccine around the state."</p><p>"These permanent sites will build on the lessons learned and expand access to the vaccine on a more sustainable basis," the statement said.</p><div><aside class="InlineElement InlineElement--desktop InlineImage"><div class="ScrollSpy_container"><span></span></div><figure class="Image aspect-ratio--parent InlineImage--image"><div class="RatioFrame aspect-ratio--auto"></div><div class="Image__Wrapper Image__Wrapper--relative"><picture><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 767px)"/><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 413px)"/><img alt="PHOTO: Lt. Gov. Peggy Flanagan speaks at a press conference at Liberty Packaging, in Brooklyn Park, Minn. about how the company is a distribution site as part of the state&#x27;s effort to distribute four million masks, July 29, 2020." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></picture></div><figcaption><div class="Caption__Wrapper"><div class="Caption"><div class="Caption__Meta Caption__Meta--flex"><img alt="Renee Jones Schneider/AP" class="Image Logo Caption__Logo Logo__xs" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><span class="RichText Caption__Meta__Text">Renee Jones Schneider/AP</span></div><div class="Caption__TextWrapper"><div class="Caption__Text"><span class="Truncate Truncate--collapsed"><span><span aria-label="Lt. Gov. Peggy Flanagan speaks at a press conference at Liberty Packaging, in Brooklyn Park, Minn., about how the company is a distribution site as part of the state&#x27;s effort to distribute four million masks to businesses and people across the state, July 29, 2020." class="RichText" role="text"><span aria-hidden="true">Lt. Gov. Peggy Flanagan speaks at a press conference at Liberty Packaging, in Brooklyn Park, Minn., about how the company is a distribution site as part of the state's effort to distribute four million masks to businesses and people across the state, July 29, 2020.</span></span></span></span></div></div></div></div></figcaption></figure></aside></div><p>Minnesota Lt. Gov. Peggy Flanagan said the state is also launching an online vaccine locator map on Monday to connect residents to vaccination opportunities in their areas.</p><div><div class="CalloutLink"><div class="CalloutLink-item"><span><svg class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__plus"></use></svg></span><a class="AnchorLink CalloutLink-text" tabindex="0" data-track-moduleofclick="Callout" data-track-position="5" data-track-ctatext="MORE-COVID-vaccination-is-a-challenge-for-rural-hospitals-and-Texas-is-having-an-especially-tough-time" href="https://abcnews.go.com/Health/covid-vaccination-challenge-rural-hospitals-texas-tough-time/story?id=75062253">MORE: COVID vaccination is a challenge for rural hospitals, and Texas is having an especially tough time</a></div></div></div><p>"Our seniors have seen the worst of COVID, and it's absolutely vital we get them the shots they need to stay healthy and safe," Flanagan said in a statement. “Today we’re putting vaccines directly in their communities and helping them find where they can get their shot. We need to ensure we’re protecting those most vulnerable to severe illness, and we’re directing healthcare providers to make that happen.”</p><h3>What to know about the coronavirus:</h3><li>How it started and how to protect yourself: <a href="https://abcnews.go.com/Health/video/coronavirus-explained-69509720"><strong>Coronavirus explained</strong></a></li><li>What to do if you have symptoms: <a href="https://abcnews.go.com/Health/coronavirus-symptoms/story?id=69334337"><strong>Coronavirus symptoms</strong></a></li><li>Tracking the spread in the U.S. and worldwide: <a href="https://abcnews.go.com/Health/coronavirus-map-tracking-spread-us-world/story?id=69415591"><strong>Coronavirus map</strong></a></li><p><em><strong></strong></em></p></section><div class="Article__Footer  Article__Footer--news"><div class="Article__Footer--items flex flex-wrap flex-no-wrap items-center justify-between"><div class="CommentButton"><button aria-hidden="false" aria-label="" class="Button Button--default Button--icon CommentButton__Button" tabindex="0"><svg class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__comment2-outline"></use></svg>Comments (<span class="disqus-comment-count" data-disqus-identifier="75609910" data-disqus-url="https://abcnews.go.com/Health/slow-start-minnesota-governor-rolls-plan-jumpstart-covid/story?id=75609910">0</span>)</button></div><section class="Share flex flex-no-wrap"><button aria-hidden="false" aria-label="Share to Facebook" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook" tabindex="0"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg><span class="Share__Text">Share to Facebook</span></button><button aria-hidden="false" aria-label="Share to Twitter" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter" tabindex="0"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg><span class="Share__Text">Share to Twitter</span></button><button aria-hidden="false" aria-label="Email this article" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email" tabindex="0"><svg class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg><span class="Share__Text">Email this article</span></button></section></div><div class="StoryDivider StoryDivider--logo"><hr/><img alt="ABC News" class="Image Logo Logo__xxxl" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><hr/></div></div><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-75609910-thumbnails-a-bottom"></div></div></article></section><section class="Article__Column Article__Column--sidebar"><div><section class="Headline__Stack"><div class="Headline__Title">Top Stories</div><div class="ContentList" role="list"><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="0" data-track-ctatext="As Biden prays for healing, Catholics clash over president’s faith" target="_self" href="https://abcnews.go.com/Politics/biden-prays-healing-catholics-clash-presidents-faith/story?id=75546190"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline" aria-label="As Biden prays for healing, Catholics clash over president’s faith">As Biden prays for healing, Catholics clash over president’s faith</div><div class="News__Item__DateTime">Feb 01, 5:02 AM</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="1" data-track-ctatext="Dustin Diamond of &#x27;Saved by the Bell&#x27; dies of cancer at 44" target="_self" href="https://abcnews.go.com/GMA/Culture/dustin-diamond-saved-bell-dies-cancer-44/story?id=75616361"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline" aria-label="Dustin Diamond of &#x27;Saved by the Bell&#x27; dies of cancer at 44">Dustin Diamond of &#x27;Saved by the Bell&#x27; dies of cancer at 44</div><div class="News__Item__DateTime undefined--recent">40 minutes ago</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="2" data-track-ctatext="Man wins lottery for the sixth time with $250,000 jackpot prize " target="_self" href="https://abcnews.go.com/US/man-wins-lottery-sixth-time-250000-jackpot-prize/story?id=75607055"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline" aria-label="Man wins lottery for the sixth time with $250,000 jackpot prize ">Man wins lottery for the sixth time with $250,000 jackpot prize </div><div class="News__Item__DateTime">Feb 01, 5:43 AM</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="3" data-track-ctatext="Silver surges, AMC ticks up and GameStop falls as retail investors shake up markets" target="_self" href="https://abcnews.go.com/Business/silver-surges-amc-ticks-gamestop-falls-retail-investors/story?id=75609908"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline" aria-label="Silver surges, AMC ticks up and GameStop falls as retail investors shake up markets">Silver surges, AMC ticks up and GameStop falls as retail investors shake up markets</div><div class="News__Item__DateTime undefined--recent">1 hour ago</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="4" data-track-ctatext="Dustin Diamond Apologizes to His &#x27;Saved By the Bell&#x27; Co-Stars" target="_self" href="https://abcnews.go.com/Entertainment/dustin-diamond-apologizes-saved-bell-stars-book/story?id=43446871"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><div class="News__Item__Headline" aria-label="Dustin Diamond Apologizes to His &#x27;Saved By the Bell&#x27; Co-Stars">Dustin Diamond Apologizes to His &#x27;Saved By the Bell&#x27; Co-Stars</div><div class="News__Item__DateTime">Nov 10, 1:49 PM</div></div></a></div></div></section><div data-box-type="fitt-adbox-incontent"><div class="Ad incontent incontent--story Ad--inContent ad-slot" data-slot-type="incontent" data-collapse-before-load="true" data-slot-kvps="tag=news,objid=75609910,pgn=health,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent"></div></div><div class="LivePromotion"><div class="LivePromotion--title--container"><span class="circle"></span><h3 class="LivePromotion--title">ABC News Live</h3></div><figure class="Image aspect-ratio--parent LivePromotion--image"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="ABC News Live" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><p class="LivePromotion--meta">24/7 coverage of breaking news and live events</p></div><div data-box-type="fitt-adbox-incontent2"><div class="Ad incontent2 incontent2--story ad-slot" data-slot-type="incontent2" data-collapse-before-load="true" data-slot-kvps="tag=news,objid=75609910,pgn=health,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent2"></div></div></div></section></div></div></div></div><div class="ScrollSpy_container"><span></span></div><div class="VideoPlayerContainer"><div class="abcn-amp-skin player-container"><div id="player-75607495" class="abcn-videoplayer"></div></div></div></section></div><footer class="footer footer--shell"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="About Nielsen Measurement" data-track-positionofclick="6" name="About Nielsen Measurement" target="_blank" href="https://www.nielsen.com/digitalprivacy"><h4>About Nielsen Measurement</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="7" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="8" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--9" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="9" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></main><script src="https://s.abcnews.com/assets/dtci/js/abcnews_visitorId.js"></script><script src="https://s.abcnews.com/assets/dtci/js/atPageParams.js"></script><script src="https://s.abcnews.com/assets/dtci/js/at.js"></script></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcnews.com/abcnews/e02e0531b2ac-release-12-30-20.7/client";</script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/e02e0531b2ac-release-12-30-20.7/client/abcnews.js"></script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/e02e0531b2ac-release-12-30-20.7/client/story.js"></script>
            </body>
        </html>
    