
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCNEWS | a9f90b41b30a | 1147 | 5cc685b173f9b4dabd39df5ffeb935f5fcda1b6b | Wed, 26 May 2021 02:15:44 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Mother of seized Belarusian blogger Roman Protasevich says he was tortured - ABC News</title>
                <meta data-react-helmet="true" name="description" content="The mother of Belarusian blogger Roman Protasevich, who was seized by Belarus from a Ryanair flight, says he was tortured."/><meta data-react-helmet="true" name="keywords" content="abcnews"/><meta data-react-helmet="true" name="copyright" content="2021 ABC News Internet Ventures. All rights reserved."/><meta data-react-helmet="true" name="author" content="ABC News"/><meta data-react-helmet="true" name="robots" content="index, follow"/><meta data-react-helmet="true" property="fb:admins" content="704409894"/><meta data-react-helmet="true" property="fb:app_id" content="4942312939"/><meta data-react-helmet="true" name="fb_title" content="Mother of seized Belarusian blogger Roman Protasevich says he was tortured"/><meta data-react-helmet="true" property="og:site_name" content="ABC News"/><meta data-react-helmet="true" property="og:url" content="https://abcnews.go.com/International/mother-seized-belarusian-blogger-roman-protasevich-tortured/story?id=77899582"/><meta data-react-helmet="true" property="og:title" content="Mother of seized Belarusian blogger Roman Protasevich says he was tortured"/><meta data-react-helmet="true" property="og:description" content="The mother of Belarusian blogger Roman Protasevich, who was seized by Belarus from a Ryanair flight, says he was tortured."/><meta data-react-helmet="true" property="og:image" content="https://s.abcnews.com/images/International/roman-protasevich_hpMain_20210525-200824_16x9_992.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="lastPublishedDate" content="2021-05-26T02:04:18Z"/><meta data-react-helmet="true" property="article:opinion" content="false"/><meta data-react-helmet="true" property="article:content_tier" content="free"/><meta data-react-helmet="true" property="fb:pages" content="86680728811"/><meta data-react-helmet="true" property="fb:pages" content="59306617060"/><meta data-react-helmet="true" property="fb:pages" content="214832449817"/><meta data-react-helmet="true" property="fb:pages" content="66660497800"/><meta data-react-helmet="true" property="fb:pages" content="184096565021911"/><meta data-react-helmet="true" property="fb:pages" content="295479040495545"/><meta data-react-helmet="true" property="fb:pages" content="163497464933"/><meta data-react-helmet="true" property="fb:pages" content="149475666523"/><meta data-react-helmet="true" property="fb:pages" content="1161108697272926"/><meta data-react-helmet="true" property="fb:pages" content="263058762303"/><meta data-react-helmet="true" property="fb:pages" content="55845270277"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="300255638"/><meta data-react-helmet="true" name="twitter:app:url:iphone" content="abcnewsiphone://link/story,77899582"/><meta data-react-helmet="true" name="twitter:app:name:ipad" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:ipad" content="306934135"/><meta data-react-helmet="true" name="twitter:app:url:ipad" content="abcnewsipad://link/story,77899582"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="ABC News"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abc.abcnews"/><meta data-react-helmet="true" name="twitter:app:url:googleplay" content="https://abcnews.go.com/International/mother-seized-belarusian-blogger-roman-protasevich-tortured/story?id=77899582"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:site" content="@ABC"/><meta data-react-helmet="true" property="twitter:creator" content="ABC News"/><meta data-react-helmet="true" property="twitter:title" content="Mother of seized Belarusian blogger Roman Protasevich says he was tortured"/><meta data-react-helmet="true" property="twitter:description" content="The mother of Belarusian blogger Roman Protasevich, who was seized by Belarus from a Ryanair flight, says he was tortured."/><meta data-react-helmet="true" property="twitter:url" content="https://abcnews.go.com/International/mother-seized-belarusian-blogger-roman-protasevich-tortured/story?id=77899582"/><meta data-react-helmet="true" property="twitter:image" content="https://s.abcnews.com/images/International/roman-protasevich_hpMain_20210525-200824_16x9_992.jpg"/><meta data-react-helmet="true" property="twitter:image:alt" content=""/><meta data-react-helmet="true" property="twitter:image:width" content="640"/><meta data-react-helmet="true" property="twitter:image:height" content="360"/><meta data-react-helmet="true" property="al:iphone:url" content="abcnewsiphone://link/story,77899582"/><meta data-react-helmet="true" property="al:iphone:app_store_id" content="300255638"/><meta data-react-helmet="true" property="al:iphone:app_name" content="ABC News - Breaking US &amp; World News"/><meta data-react-helmet="true" property="al:ipad:url" content="abcnewsipad://link/story,77899582"/><meta data-react-helmet="true" property="al:ipad:app_store_id" content="380520716"/><meta data-react-helmet="true" property="al:ipad:app_name" content="ABC News for ipad"/><meta data-react-helmet="true" property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/International/mother-seized-belarusian-blogger-roman-protasevich-tortured/story?id=77899582"/><meta data-react-helmet="true" property="al:android:app_name" content="ABC News Breaking Latest News"/><meta data-react-helmet="true" property="al:android:package" content="com.abc.abcnews"/><meta data-react-helmet="true" property="al:web:url" content="https://abcnews.go.com/International/mother-seized-belarusian-blogger-roman-protasevich-tortured/story?id=77899582"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                
                <link rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/5cc685b173f9-release-05-25-2021.2/client/css/abcnews.css" />
                <link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcnews.com/abcnews/5cc685b173f9-release-05-25-2021.2/client/css/story.css"/><link data-react-helmet="true" rel="canonical" href="https://abcnews.go.com/International/mother-seized-belarusian-blogger-roman-protasevich-tortured/story?id=77899582"/><link data-react-helmet="true" rel="amphtml" href="https://abcnews.go.com/amp/International/mother-seized-belarusian-blogger-roman-protasevich-tortured/story?id=77899582"/><link data-react-helmet="true" rel="manifest" href="/manifest.json"/><link data-react-helmet="true" rel="shortcut icon" href="https://s.abcnews.com/assets/dtci/images/favicon.ico" type="image/x-icon"/><link data-react-helmet="true" rel="preload" as="image" href="https://s.abcnews.com/images/International/roman-protasevich_hpMain_20210525-200824_16x9_992.jpg"/><link data-react-helmet="true" rel="preconnect" href="https://abcnewsplayer-a.akamaihd.net"/>
                <link rel="preload" as="font" href="https://s.abcnews.com/assets/dtci/fonts/klim/tiempos/TiemposHeadline-Regular.woff2" crossorigin>
<link rel="preload" as="font" href="https://s.abcnews.com/assets/dtci/fonts/klim/tiempos/TiemposHeadline-RegularItalic.woff2" crossorigin>
<link rel="preload" as="font" href="https://s.abcnews.com/assets/dtci/fonts/klim/tiempos/TiemposText-Regular.woff2" crossorigin>
<link rel="preload" as="image" href="https://s.abcnews.com/assets/dtci/icomoon/svg/logo.svg" >
<link rel="preconnect" href="https://fastcast.semfs.engsvc.go.com">
<link rel="preconnect" href="https://cdn.registerdisney.go.com">
            </head>
            <body class="page-story">
                <div id="abcnews"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><main><nav class="navigation" role="navigation"><div class="navigation__container"><div class="navigation__menu"><h4 class="navLogo" id="home"><div data-track-moduleofclick="Navigation" data-track-ctatext="Logo" data-track-positionofclick="0" class="fitt-tracker"><a class="AnchorLink navLogo__link" tabindex="0" href="/"><div class="navLogo__icon home"></div><span class="navLogo__text">ABC News</span></a></div></h4><div class="navigation__group navigation__group--main" role="menu"><div class="navMenu" id="video"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Video" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link video" tabindex="0" href="/Video"><h4 class="navMenu__text video">Video</h4></a></div></div><div class="navMenu" id="live"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Live" data-track-positionofclick="2" class="fitt-tracker"><a class="AnchorLink navMenu__link live" tabindex="0" href="/Live"><h4 class="navMenu__text live">Live</h4></a></div></div><div class="navMenu" id="shows"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Shows" data-track-positionofclick="3" class="fitt-tracker"><a class="AnchorLink navMenu__link shows" tabindex="0" href="#"><h4 class="navMenu__text shows">Shows</h4></a></div></div><div class="navMenu" id="coronavirus"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Coronavirus" data-track-positionofclick="4" class="fitt-tracker"><a class="AnchorLink navMenu__link coronavirus" tabindex="0" href="/Health/Coronavirus"><h4 class="navMenu__text coronavirus">Coronavirus</h4></a></div></div><div class="navMenu" id="sections"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Sections" data-track-positionofclick="5" class="fitt-tracker"><a class="AnchorLink navMenu__link sections" tabindex="0" href="#"><span class="navMenu__icon sections"></span></a></div></div><div class="navMenu" id="search"><form><span class="search"><span class="search__trigger search__trigger--default"></span><span class="search--default"><input type="text" class="search__input" placeholder="Search Headlines, News and Video..."/><input type="submit" class="search__input__submit"/><span class="search__input__icon"></span></span></span></form></div></div><div class="navigation__spacer"></div><div class="navigation__group navigation__group--tools" role="menu"><div class="navMenu" id="notifications"><div data-track-moduleofclick="NavMenu" data-track-ctatext="Notifications" data-track-positionofclick="1" class="fitt-tracker"><a class="AnchorLink navMenu__link notifications" tabindex="0" href="#"><div class="badge "></div><span role="button" aria-label="notifications" class="navMenu__icon notifications"></span></a></div></div><div class="navMenu" id="login"><button class="Button--unstyled login__button login__button--block_element login__button--placeholder" tabindex="0" aria-haspopup="true" disabled="">LOG IN</button></div></div><div class="popover  loggedOut"><div class="popover__caret"></div><div class="popover__interest-close"></div><span class="popover__interest-label">Interest Successfully Added</span><div class="popover__msg-wrapper"><div class="popover__interest-popover-msg">We&#x27;ll notify you here with news about</div><div class="popover__interest-active"></div></div><div class="popover__interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </div><label class="popover__interest-switch popover__interest--popover-toggle" data-tag=""><input type="checkbox" class="checkbox"/><span class="interest-slider --braze-off interest-slider--popover-toggle"></span><span class="--braze-off off_text ">Off</span><span class="--braze-off on_text ">On</span></label></div></div></div></nav><div><section><div class="story-feed-item"><div class="ScrollSpy_container"><span></span><div><div data-box-type="fitt-adbox-thinbanner"><div class="Ad thinbanner ad-slot" data-slot-type="thinbanner" data-collapse-before-load="true" data-slot-kvps="tag=news,objid=77899582,pgn=international,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=thinbanner"></div></div><div class="Article flex story-77899582"><section class="Article__Column Article__Column--main"><article class="Article__Wrapper"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"","@type":"WebPage"},"headline":"Mother of seized Belarusian blogger Roman Protasevich says he was tortured","image":{"url":"https://s.abcnews.com/images/International/roman-protasevich_hpMain_20210525-200824_16x9_1600.jpg","height":900,"width":1600,"@type":"ImageObject"},"datePublished":"2021-05-26T02:02:03Z","dateModified":"2021-05-26T02:04:18Z","author":[{"name":"Patrick Reevell","@type":"Person"}],"dateline":"","articleSection":"","about":{"@type":"Thing","name":"Belarus"},"publisher":{"name":"ABC News","logo":{"url":"https://s.abcnews.com/images/Site/abc_logo_aluminum_60px.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"","keywords":"","description":"","@context":"http://schema.org","@type":"NewsArticle"}</script><header class="Article__Header"><div class="Article__Header__Branding"></div><div class="Article__Headline"><h1 class="Article__Headline__Title">Mother of seized Belarusian blogger Roman Protasevich says he was tortured</h1><p class="Article__Headline__Desc">Roman Protasevich was taken by Belarus in its "hijacking" of the Ryanair flight.</p></div><div class="Article__Header__Meta"><section class="Byline flex items-center"><div class="Byline__Content"><div aria-label="By Patrick Reevell" class="Byline__Group"><span class="Byline__ByCopy" aria-hidden="true">By</span><span class="Byline__AuthorRow"><a class="AnchorLink Byline__AuthorContainer" tabindex="0" aria-label="Patrick Reevell" href="https://abcnews.go.com/author/Patrick_Reevell"><span class="Byline__Author ">Patrick Reevell</span></a></span></div><div class="Byline__TimestampWrapper"><div class="Byline__Meta Byline__Meta--publishDate">May 26, 2021, 2:02 AM</div><div class="Byline__ReadTime Byline__Meta"><span class="Byline__Bullet" aria-hidden="true">• </span>7 min read</div></div></div></section><section class="Share flex flex-no-wrap Article__Header__Share"><button aria-label="Share to Facebook" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg><span class="Share__Text">Share to Facebook</span></button><button aria-label="Share to Twitter" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg><span class="Share__Text">Share to Twitter</span></button><button aria-label="Email this article" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg><span class="Share__Text">Email this article</span></button></section></div></header><div><script type="application/ld+json">{"@context":"https://schema.org","@type":"VideoObject","name":"Mother of Belarusian activist held in detention speaks out","description":"ABC News’ Patrick Reevell reports on pressure facing Belarus President Alexander Lukashenko to release activist Roman Protasevich after his flight was forcibly grounded to detain him.","uploadDate":"2021-05-26T02:02:03Z","thumbnailUrl":["https://s.abcnews.com/images/International/roman-protasevich_hpMain_20210525-200824_1x1_384.jpg","https://s.abcnews.com/images/International/roman-protasevich_hpMain_20210525-200824_4x3_384.jpg","https://s.abcnews.com/images/International/roman-protasevich_hpMain_20210525-200824_16x9_384.jpg"]}</script><div class="FeaturedMedia"><aside class="InlineElement InlineElement--content-width InlineElement--desktop InlineVideo FeaturedVideo" aria-label="Video"><div class="SingleVideo"><div class="MediaPlaceholder relative MediaPlaceholder--16x9 cursor-pointer" aria-hidden="false"><figure class="Image aspect-ratio--parent MediaPlaceholder__Image"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><picture><source srcSet="https://s.abcnews.com/images/International/roman-protasevich_hpMain_20210525-200824_16x9_384.jpg" media="(max-width: 374px)"/><source srcSet="https://s.abcnews.com/images/International/roman-protasevich_hpMain_20210525-200824_16x9_608.jpg" media="(max-width: 413px)"/><source srcSet="https://s.abcnews.com/images/International/roman-protasevich_hpMain_20210525-200824_16x9_992.jpg" media="(max-width: 767px)"/><img aria-hidden="false" alt="" class="" data-mptype="image" src="https://s.abcnews.com/images/International/roman-protasevich_hpMain_20210525-200824_16x9_992.jpg"/></picture></div></figure><div class="MediaPlaceholder__Overlay absolute-fill flex flex-center-all"><div class="MediaPlaceholder__Button flex flex-center-all"><svg focusable="false" aria-hidden="true" class="MediaPlaceholder__Icon MediaPlaceholder__Icon--video icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__controls__play"></use></svg></div><div aria-hidden="true" class="MediaPlaceholder__Pill  items-center absolute flex">4:02</div></div><div class="MediaPlaceholder__PlaybackWrapper absolute-fill"></div></div><div class="Caption__Wrapper"><div class="Caption"><p class="Caption__Title" aria-hidden="true">Mother of Belarusian activist held in detention speaks out</p><div class="Caption__TextWrapper"><div class="Caption__Text" aria-live="polite"><span class="Truncate Truncate--collapsed"><span><span class="RichText">ABC News’ Patrick Reevell reports on pressure facing Belarus President Alexander Lukashenko to release activist Roman Protasevich after his flight was forcibly grounded to detain him.</span></span></span></div></div><span aria-label="Telegram channel Nevolf/AFP via Getty Images" class="RichText Caption__Credit">Telegram channel Nevolf/AFP via Getty Images</span></div></div></div></aside></div></div><section class="Article__Content story"><p>The mother of Roman Protasevich, the <a href="https://abcnews.go.com/International/ryanair-flight-forced-land-belarus-top-activist-onboard/story?id=77859336" target="_blank">blogger seized by Belarus</a> from the Ryanair flight it forcibly diverted to Minsk on Sunday, said she believes he has been tortured in detention and made a desperate plea for the international community to help save him.</p><p>"I ask the whole world, I ask with a mother's tears, mother's heart, hear me please, save him!" Natalya Protesevich said in a phone interview with ABC News on Tuesday from Poland. "Please, save my son. They will kill him. They will kill him."</p><div data-box-type="fitt-adbox-incontentTeads"><div class="Ad incontentTeads incontentTeads--story ad-slot" data-slot-type="incontentTeads" data-collapse-before-load="true" data-slot-kvps="tag=news,objid=77899582,pgn=international,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontentTeads"></div></div><p>Belarusian state media aired a video on Monday evening showing Protasevich for the first time since his arrest and in which he makes an apparent confession to charges of inciting riots.</p><p>The video has attracted condemnation internationally, including from President Joe Biden. From their home in Poland, Protasevich's parents watched it in agony.</p><div><div class="CalloutLink"><div class="CalloutLink-item"><span><svg aria-hidden="true" class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__plus"></use></svg></span><a class="AnchorLink CalloutLink-text" tabindex="0" data-track-moduleofclick="Callout" data-track-position="0" data-track-ctatext="MORE-EU-imposes-sanctions-on-Belarus-over-hijacked-Ryanair-flight" href="https://abcnews.go.com/International/eu-imposes-sanctions-belarus-hijacked-ryanair-flight/story?id=77882022">MORE: EU imposes sanctions on Belarus over &#x27;hijacked&#x27; Ryanair flight</a></div></div></div><p>His mother said in the video it was clearly visible that makeup had been applied around Protasevich's eyes to conceal bruises from beating. She said that his nose was bent and his teeth may have been knocked out. She said she feared there were also signs he had been strangled.</p><p>"I know how my child looks, I know the features of his face. And so what they have forced him to say, that he has not had any violence do to him, that is a total lie," she said. "It was said by him only under the most powerful pressure."</p><p>Protasevich, 26, was arrested along with his girlfriend, Sofia Sapega, after Belarus forced the Ryanair flight to land in its capital on Sunday. The flight took off from Athens, carrying 121 passengers bound for Lithuania's capital, Vilnius. But when it was over Belarus, air traffic controllers contacted the airliner, informing the pilot there was a "security threat" against the flight and instructing it to land.</p><div data-box-type="fitt-adbox-incontentTeads2"><div class="Ad incontentTeads2 incontentTeads2--story ad-slot" data-slot-type="incontentTeads2" data-collapse-before-load="true" data-slot-kvps="tag=news,objid=77899582,pgn=international,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontentTeads2"></div></div><p>A Belarusian MiG-29 fighter jet was sent to escort the plane to Minsk.</p><div><aside class="InlineElement InlineElement--desktop InlineImage" aria-label="Image"><div class="ScrollSpy_container"><span></span></div><figure class="Image aspect-ratio--parent InlineImage--image"><div class="RatioFrame aspect-ratio--auto"></div><div class="Image__Wrapper Image__Wrapper--relative"><picture><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 767px)"/><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 413px)"/><img alt="PHOTO: Natalia Protasevich, the mother of Belarusian blogger Roman Protasevich, poses for a photo after an interview with AFP in Wroclaw, Poland, on May 25, 2021." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></picture></div><figcaption><div class="Caption__Wrapper"><div class="Caption"><div class="Caption__Meta Caption__Meta--flex"><img alt="Jaap Arriens/AFP via Getty Images" class="Image Logo Caption__Logo Logo__xs" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><span class="RichText Caption__Meta__Text">Jaap Arriens/AFP via Getty Images</span></div><div class="Caption__TextWrapper"><div class="Caption__Text" aria-live="polite"><span class="Truncate Truncate--collapsed"><span><span class="RichText">Natalia Protasevich, the mother of Belarusian blogger Roman Protasevich, poses for a photo after an interview with AFP in Wroclaw, Poland, on May 25, 2021.</span></span></span></div></div></div></div></figcaption></figure></aside></div><p>The extraordinary lengths that Belarusian authorities went to seize Protasevich reflects the influence he has had on the <a href="https://abcnews.go.com/International/examined-belarus-protests/story?id=74519822" target="_blank">mass protests that broke out</a> against Belarus' authoritarian leader Alexander Lukashenko last summer.</p><p>Protasevich founded a news channel on the messaging app Telegram called NEXTA. The channel played a crucial role in the peaceful protests that began after Lukashenko <a href="https://abcnews.go.com/International/police-military-units-crack-protesters-belarus-contested-election/story?id=72272884" target="_blank">declared victory in a contested election in August.</a></p><div><div class="CalloutLink"><div class="CalloutLink-item"><span><svg aria-hidden="true" class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__plus"></use></svg></span><a class="AnchorLink CalloutLink-text" tabindex="0" data-track-moduleofclick="Callout" data-track-position="2" data-track-ctatext="MORE-Ryanair-flight-forced-to-land-in-Belarus-with-top-activist-on-board" href="https://abcnews.go.com/International/ryanair-flight-forced-land-belarus-top-activist-onboard/story?id=77859336">MORE: Ryanair flight forced to land in Belarus with top activist on board</a></div></div></div><p>NEXTA, which is based in Warsaw, helped coordinate the protests, often telling demonstrators where to gather and how to avoid police, <a href="https://abcnews.go.com/International/freed-detainees-belarus-describe-harrowing-beatings-abuse/story?id=72379081" target="_blank">who used savage violence</a> against them. It also posted videos of the demonstrations and of the police violence.</p><p>"They accuse him of terrorism -- what terrorism?" said Natalya Protasevich. "He simply showed the truth! He simply showed the whole world -- not only the Belarusian people -- but the whole world, he showed what is happening, the unfairness of those elections."</p><p>Protasevich was still a teenager when he <a href="https://abcnews.go.com/International/22-year-helping-lead-belarus-protests-screen-poland/story?id=72905592" target="_blank">co-founded the channel with another blogger</a>, but it grew to become highly influential even before the protests, receiving tips and stories about alleged corruption inside the regime. NEXTA and its sister channel NEXTA Live have over 2 million subscribers.</p><p>Protasevich left NEXTA in 2020 and founded his own Telegram channel that has also become popular.</p><div><aside class="InlineElement InlineElement--desktop InlineImage" aria-label="Image"><div class="ScrollSpy_container"><span></span></div><figure class="Image aspect-ratio--parent InlineImage--image"><div class="RatioFrame aspect-ratio--auto"></div><div class="Image__Wrapper Image__Wrapper--relative"><picture><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 767px)"/><source srcSet="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" media="(max-width: 413px)"/><img alt="PHOTO: Belarusians living in Poland and Poles supporting them hold up a placard reading &quot;Freedom to Roman Protasevich&quot; during a demonstration in front of the European Commission office in Warsaw on May 24, 2021." class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></picture></div><figcaption><div class="Caption__Wrapper"><div class="Caption"><div class="Caption__Meta Caption__Meta--flex"><img alt="Wojtek Radwanski/AFP via Getty Images" class="Image Logo Caption__Logo Logo__xs" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><span class="RichText Caption__Meta__Text">Wojtek Radwanski/AFP via Getty Images</span></div><div class="Caption__TextWrapper"><div class="Caption__Text" aria-live="polite"><span class="Truncate Truncate--collapsed"><span><span class="RichText">Belarusians living in Poland and Poles supporting them hold up a placard reading "Freedom to Roman Protasevich" during a demonstration in front of the European Commission office in Warsaw on May 24, 2021.</span></span></span></div></div></div></div></figcaption></figure></aside></div><p>Belarus' authorities put Protasevich on a terrorism watchlist and opened criminal cases against him on charges of inciting hatred and organizing mass disorder, offenses that carry maximum sentences of 12 and 15 years in prison, respectively.</p><p>"My son is a hero," Natalya Protasevich said. "Of course, as a mother I really worried. But I understood very well of course, like he himself would say to me: 'Mama, if not me, then who? My profession is a journalist -- I must cover these events. I must get the truth to the people."</p><p>Lukashenko survived the protests and in recent weeks authorities have launched a wave of intense repression, targeting journalists in particular. A court in western Belarus on Wednesday sentenced several activists and bloggers critical of Lukashenko to long prison sentences.</p><div><div class="CalloutLink"><div class="CalloutLink-item"><span><svg aria-hidden="true" class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__plus"></use></svg></span><a class="AnchorLink CalloutLink-text" tabindex="0" data-track-moduleofclick="Callout" data-track-position="4" data-track-ctatext="MORE-Video-Belarus-ongoing-protests-Examined" href="https://abcnews.go.com/International/video/belarus-ongoing-protests-examined-74540688">MORE: Video: Belarus’ ongoing protests: Examined</a></div></div></div><p id="_ap_link_airlines_Airlines_">European Union countries on Monday moved to <a href="https://abcnews.go.com/International/eu-imposes-sanctions-belarus-hijacked-ryanair-flight/story?id=77882022" target="_blank">impose new economic sanctions on Belarus</a> and also banned its state airline from Europe over the hijacking and Protasevich's arrest. The bloc also told European <a href="https://abcnews.go.com/alerts/airlines" id="_ap_link_airlines_Airlines_" target="_blank">airlines</a> to avoid flying over Belarusian airspace. Biden has also said he has asked his team to prepare options for punishing Lukashenko's regime.</p><p>Flight radars showed Belarus' airspace was nearly empty on Monday. But although the international reaction has been intense, Western countries' options appear limited for pressuring Lukashenko, who has already faced repeated sanctions.</p><p>"Of course, I am grateful," said Natalya Protasevich, "but I will dare to ask for more. I really beg, I'm simply screaming -- my heart is screaming, my soul is screaming."</p></section><div class="Article__Footer  Article__Footer--news"><div class="Article__Footer--items flex flex-wrap flex-no-wrap items-center justify-between"><div class="CommentButton"><button class="Button Button--default Button--icon CommentButton__Button" tabindex="0"><svg focusable="false" aria-hidden="true" class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__comment2-outline"></use></svg>Comments (<span class="disqus-comment-count" data-disqus-identifier="77899582" data-disqus-url="https://abcnews.go.com/International/mother-seized-belarusian-blogger-roman-protasevich-tortured/story?id=77899582">0</span>)</button></div><section class="Share flex flex-no-wrap"><button aria-label="Share to Facebook" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--facebook" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__facebook"></use></svg><span class="Share__Text">Share to Facebook</span></button><button aria-label="Share to Twitter" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--twitter" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__social__twitter"></use></svg><span class="Share__Text">Share to Twitter</span></button><button aria-label="Email this article" class="Button Button--default Button--icon-noLabel Share__Item Share__Item--email" tabindex="0"><svg focusable="false" aria-hidden="true" class="Share__Icon icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__email"></use></svg><span class="Share__Text">Email this article</span></button></section></div><div class="StoryDivider StoryDivider--logo"><hr/><img alt="ABC News" class="Image Logo Logo__xxxl" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/><hr/></div></div><div class="sponsored-headlines relative sl-wrapper w-100 taboola"><div id="story-77899582-thumbnails-a-bottom"></div></div></article></section><section class="Article__Column Article__Column--sidebar"><div><section class="Headline__Stack"><h2 class="Headline__Title">Top Stories</h2><div class="ContentList" role="list"><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="0" data-track-ctatext="Woman charged with assaulting Southwest flight attendant" target="_self" href="https://abcnews.go.com/US/wireStory/union-chief-flight-attendant-lost-teeth-assault-77892544"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="Woman charged with assaulting Southwest flight attendant">Woman charged with assaulting Southwest flight attendant</h2><div class="News__Item__DateTime undefined--recent">44 minutes ago</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="1" data-track-ctatext="Manhattan district attorney convenes special grand jury in Trump probe: Sources" target="_self" href="https://abcnews.go.com/US/manhattan-district-attorney-convenes-special-grand-jury-trump/story?id=77903041"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="Manhattan district attorney convenes special grand jury in Trump probe: Sources">Manhattan district attorney convenes special grand jury in Trump probe: Sources</h2><div class="News__Item__DateTime undefined--recent">1 hour ago</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="2" data-track-ctatext="Lori Vallow’s friend says she became ‘superfan’ of Chad Daybell and doomsday ideology" target="_self" href="https://abcnews.go.com/2020/video/lori-vallows-friend-superfan-chad-daybell-doomsday-ideology-76133360"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="Lori Vallow’s friend says she became ‘superfan’ of Chad Daybell and doomsday ideology">Lori Vallow’s friend says she became ‘superfan’ of Chad Daybell and doomsday ideology</h2><div class="News__Item__DateTime">Feb 26, 4:27 PM</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="3" data-track-ctatext="Memorial Day gas prices expected to be highest since 2014" target="_self" href="https://abcnews.go.com/Business/video/memorial-day-gas-prices-expected-highest-2014-77898349"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="Memorial Day gas prices expected to be highest since 2014">Memorial Day gas prices expected to be highest since 2014</h2><div class="News__Item__DateTime">May 25, 1:56 PM</div></div></a></div><div class="ContentList__Item" role="listitem"><a class="AnchorLink News__Item external flex News__Item--reverse flex-row-reverse" tabindex="0" name="&amp;lpos=toolkit" data-track-moduleofclick="HeadlineStack" data-track-position="4" data-track-ctatext="Husband and wife indicted on multiple murder charges in killing of children" target="_self" href="https://abcnews.go.com/US/husband-wife-chad-lori-daybell-indicted-multiple-murder/story?id=77901610"><figure class="Image aspect-ratio--parent News__Item__Thumbnail overflow-hidden"><div class="RatioFrame aspect-ratio--1x1"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><div class="News__Content__Container"><h2 class="News__Item__Headline" aria-label="Husband and wife indicted on multiple murder charges in killing of children">Husband and wife indicted on multiple murder charges in killing of children</h2><div class="News__Item__DateTime">4 hours ago</div></div></a></div></div></section><div data-box-type="fitt-adbox-incontent"><div class="Ad incontent incontent--story Ad--inContent ad-slot" data-slot-type="incontent" data-collapse-before-load="true" data-slot-kvps="tag=news,objid=77899582,pgn=international,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent"></div></div><div class="LivePromotion"><div class="LivePromotion--title--container"><span class="circle"></span><h3 class="LivePromotion--title">ABC News Live</h3></div><figure class="Image aspect-ratio--parent LivePromotion--image"><div class="RatioFrame aspect-ratio--16x9"></div><div class="Image__Wrapper aspect-ratio--child"><img alt="ABC News Live" class="" data-mptype="image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div></figure><p class="LivePromotion--meta">24/7 coverage of breaking news and live events</p></div><div data-box-type="fitt-adbox-incontent2"><div class="Ad incontent2 incontent2--story ad-slot" data-slot-type="incontent2" data-collapse-before-load="true" data-slot-kvps="tag=news,objid=77899582,pgn=international,pgtyp=story,lang=en,sp=abcnews,programmatic=true,bundleId=com.abcnews,level=undefined,pos=incontent2"></div></div></div></section></div></div></div></div><div class="ScrollSpy_container"><span></span></div></section></div><footer class="footer footer--shell"><section class="footer__container"><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--1" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="ABC News Network" data-track-positionofclick="1" name="ABC News Network" target="_blank" href="/"><h4>ABC News Network</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--2" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Privacy Policy" data-track-positionofclick="2" name="Privacy Policy" target="_blank" href="http://disneyprivacycenter.com"><h4>Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--3" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Your CA Privacy Rights" data-track-positionofclick="3" name="Your CA Privacy Rights" target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/"><h4>Your CA Privacy Rights</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--4" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Children&#x27;s Online Privacy Policy" data-track-positionofclick="4" name="Children&#x27;s Online Privacy Policy" target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/"><h4>Children&#x27;s Online Privacy Policy</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--5" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Interest-Based Ads" data-track-positionofclick="5" name="Interest-Based Ads" target="_blank" href="https://preferences-mgr.truste.com/?type=abcnews&amp;affiliateId=11"><h4>Interest-Based Ads</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--6" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="About Nielsen Measurement" data-track-positionofclick="6" name="About Nielsen Measurement" target="_blank" href="https://www.nielsen.com/digitalprivacy"><h4>About Nielsen Measurement</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--7" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Terms of Use" data-track-positionofclick="7" name="Terms of Use" target="_blank" href="https://disneytermsofuse.com"><h4>Terms of Use</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--8" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Do Not Sell My Info" data-track-positionofclick="8" name="Do Not Sell My Info" target="_blank" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/"><h4>Do Not Sell My Info</h4></a></div><div class="fitt-tracker"><a class="AnchorLink footer__link footer__link--9" tabindex="0" data-track-moduleofclick="Footer" data-track-ctatext="Contact Us" data-track-positionofclick="9" name="Contact Us" target="_blank" href="https://abcnews.go.com/contact"><h4>Contact Us</h4></a></div><section class="footer__copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC News Internet Ventures. All rights reserved.</section></section></footer></main><script src="https://s.abcnews.com/assets/dtci/js/abcnews_visitorId.js"></script><script src="https://s.abcnews.com/assets/dtci/js/atPageParams.js"></script><script src="https://s.abcnews.com/assets/dtci/js/at.js"></script></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcnews.com/abcnews/5cc685b173f9-release-05-25-2021.2/client";</script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/5cc685b173f9-release-05-25-2021.2/client/abcnews.js">0</script><script type='text/javascript' src="//assets-cdn.abcnews.com/abcnews/5cc685b173f9-release-05-25-2021.2/client/story.js">1</script>
            </body>
        </html>
    