<!DOCTYPE html>
<html lang="en">
<head>
<title>Federal prosecutors have 12 audio recordings made by former Trump attorney Michael Cohen - ABC News</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="robots" content="noarchive" />
<meta name="robots" content="index, follow" />
<meta name="author" content="ABC News" />
<meta name="copyright" content="Copyright (c) 2018 ABC News Internet Ventures" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="description" content="Federal prosecutors have a dozen audio recordings made by Michael Cohen. " />
<meta name="keywords" content="Donald Trump, lawyer, Michael Cohen, legal trial, judges, hotels, politics news, election news, political news, political news articles" />
<meta property="fb:admins" content="704409894" />
<meta property="fb:app_id" content="4942312939" />
<meta name="fb_title" content="Federal prosecutors have 12 audio tapes made by former Trump attorney Michael Cohen" />
<!--ABC News page:-->
<meta property="fb:pages" content="86680728811" />
<!--GMA page:-->
<meta property="fb:pages" content="59306617060" />
<!--WNT page:-->
<meta property="fb:pages" content="214832449817" />
<!--Nightline page:-->
<meta property="fb:pages" content="66660497800" />
<!--ABC Politics page:-->
<meta property="fb:pages" content="184096565021911" />
<!--This Week:-->
<meta property="fb:pages" content="295479040495545" />
<!--20/20:-->
<meta property="fb:pages" content="163497464933" />
<!--The View:-->
<meta property="fb:pages" content="149475666523" />
<!--ABC News Live:-->
<meta property="fb:pages" content="1161108697272926" />
<!--Brian Ross:-->
<meta property="fb:pages" content="263058762303" />
<!--WNN:-->
<meta property="fb:pages" content="55845270277" />
<meta property="og:site_name" content="ABC News" />
<meta property="og:title" content="Federal prosecutors have 12 audio tapes made by former Trump attorney Michael Cohen" />
<meta property="og:description" content="Federal prosecutors investigating President Donald Trump's former personal attorney Michael Cohen are now in possession of 12 audio recordings seized during raids of Cohen's home, office and hotel room, according to new court filings.
A former judge is reviewing the materials seized from the..." />
<meta property="og:url" content="https://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065" />
<meta name="DC.date.issued" content="2018-07-23" />
<meta name="Date" content="2018-07-23" />
<meta name="Last-Modified" content="2018-07-23 15:56:32" />
<meta name="news_keywords" content="Donald Trump, lawyer, Michael Cohen, legal trial, judges, hotels" />
<meta property="og:type" content="article" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ABC" />
<meta property="twitter:creator" content="" />
<meta property="twitter:title" content="Federal prosecutors have 12 audio tapes made by former Trump attorney Michael Cohen" />
<meta property="twitter:description" content="Federal prosecutors investigating President Donald Trump's former personal attorney Michael Cohen are now in possession of 12 audio recordings seized during raids of Cohen's home, office and hotel room, according to new court filings.
A former judge is reviewing the materials seized from the..." />
<meta property="twitter:url" content="https://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065" />
<meta property="twitter:image:width" content="640" />
<meta property="twitter:image:height" content="360" />
<meta name="twitter:app:name:iphone" content="ABC News" />
<meta name="twitter:app:id:iphone" content="300255638" />
<meta name="twitter:app:url:iphone" content="abcnewsiphone://link/story,56765065" />
<meta name="twitter:app:name:ipad" content="ABC News" />
<meta name="twitter:app:id:ipad" content="306934135" />
<meta name="twitter:app:url:ipad" content="abcnewsipad://link/story,56765065" />
<meta name="twitter:app:name:googleplay" content="ABC News" />
<meta name="twitter:app:id:googleplay" content="com.abc.abcnews" />
<meta name="twitter:app:url:googleplay" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065" />
<meta property="al:iphone:url" content="abcnewsiphone://link/story,56765065" />
<meta property="al:iphone:app_store_id" content="300255638" />
<meta property="al:iphone:app_name" content="ABC News - Breaking US & World News" />
<meta property="al:ipad:url" content="abcnewsipad://link/story,56765065" />
<meta property="al:ipad:app_store_id" content="380520716" />
<meta property="al:ipad:app_name" content="ABC News for iPad" />
<meta property="al:android:url" content="android-app://com.abc.abcnews/abcnews/abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065" />
<meta property="al:android:app_name" content="ABC News Breaking Latest News" />
<meta property="al:android:package" content="com.abc.abcnews" />
<meta property="al:web:url" content="https://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065" />
<link rel="amphtml" href="https://abcnews.go.com/amp/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link href="http://a.abcnews.com" rel="preconnect" crossorigin>
<link href="https://s.abcnews.com" rel="preconnect" crossorigin>
<link href="https://fonts.abcnews.com" rel="preconnect" crossorigin>
<link href="https://cdn.registerdisney.go.com" rel="preconnect" crossorigin>
<!--[if IE 9]>
<link rel="stylesheet"href="https://s.abcnews.com/assets/beta/css/styles.css?v=111">
<style>#main-container{visibility:visible !important;}</style>
<![endif]-->
<link rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/icons.css?v=111">
<link class="page-type-include" rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/page-types/story_.css?v=111" />
<link id="canonical" rel="canonical" href="https://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065" />
<script src="https://s.abcnews.com/assets/beta/js/lib.js?v=288"></script>
<script id="disneyid-script" src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"></script>
<script>
(function(d) {
var config = {
kitId: 'kyb8pht',
scriptTimeout: 3000,
async: true
},
h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='//fonts.abcnews.com/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
<script async src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="https://s.abcnews.com/assets/js/newrelic.js"></script>
<script async src="//native.sharethrough.com/assets/sfp.js"></script>
<script>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</script>
<script>
window._tfa = window._tfa || [];
_tfa.push({ notify: 'action',name: 'pageview' });
</script>
<script src="//cdn.taboola.com/libtrc/abcnewsus-sc/tfa.js"></script>
<script>
var electionJSObj = {};
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 12240; // ACCOUNT NUMBER
_sf_async_config.domain = location.hostname; // DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
var _sf_startpt = (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">
var digAdData;
var digGetAd = function(){};
tq = new Object();
tq.path = '/News/Politics/story/';
tq.caid = 'News/Politics';
tq.keywords = ((tq.keywords)&&(tq.keywords!=''))?tq.keywords+'':'';
tq.show = '';
tq.recipes = '';
tq.id = '56765065';
tq.section = 'politics';
tq.realsection = '';
tq.subsection = '';
tq.altsection = 'default';
tq.objType = 'story';
tq.byline = 'Aaron Katersky';
tq.othersubs = '';
</script>
<script type='text/javascript' src='https://s.abcnews.com/assets/js/adCallOverride.js?v=1'></script>
<script type="text/javascript" id="fb-ad-script" src="https://s.abcnews.com/assets/js/FBAN_v2_4.js"></script>
<script type="text/javascript">
if(typeof AudienceNetworkPrebid != "undefined"){
fbPrebid = new AudienceNetworkPrebid("192534527849650_216014375501665");
fbPrebid.getProfile(function(profile) {
var token = profile.token; // prebid token string
});
if(document.location.href.indexOf("debug=true") > -1){
console.log("token - " + fbPrebid._tryGetToken());
}
}
</script>
<script type="text/javascript">
if(tq.path){
tq.urlTargetPath = (tq.path)?tq.path:window.location.pathname;
tq.urlTargetPath = (tq.urlTargetPath == '/')?'/index':tq.urlTargetPath;
tq.urlKeywords = (tq.keywords)?tq.keywords:'';
tq.urlRecipes = (tq.recipes)?tq.recipes:'';
tq.urlShow = (tq.show)?tq.show:'';
tq.urlFullQuery = '&tqkw='+encodeURI(tq.urlKeywords)+'&tqshow='+encodeURI(tq.urlShow)+encodeURI(tq.urlRecipes)+'&url='+encodeURI(tq.urlTargetPath);
}else{
tq.urlFullQuery = '&url='+encodeURI(window.location.pathname);
}
var fwNetworkId = '168234'
var fwSectionFallbackId = '109523';
var fwAdSystem = true;
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/fw.js?v=46.92"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/prebid.min.js?v=5.21" async></script>
<script type="text/javascript">
var fw = window.fw || {};
fw.sharethroughBid = function(sharethroughKey){
return {
bidder: 'sharethrough',
params: { pkey: sharethroughKey }
};
}
fw.tripleliftBid = function(tripleliftKey){
return {
bidder: 'triplelift',
params: { inventoryCode: tripleliftKey }
};
}
fw.aolBid = function(placement, network){
return {
bidder: 'aol',
params: {
placement: placement,
network: network || '10573.1'
}
};
}
fw.nnhBids = function(sharethroughKey, tripleliftKey){
var adDef = {
code: 'news-native-homepage',
sizes: [[440, 90]],
bids: []
};
if(sharethroughKey){
adDef.bids.push(fw.sharethroughBid(sharethroughKey));
}
if(tripleliftKey){
adDef.bids.push(fw.tripleliftBid(tripleliftKey));
}
return adDef;
}
// PREBID ad definitions
fw.prebidAdDefs = {
"adunit-code-1": {
code: 'adunit-code-1',
sizes: [[300, 250]],
bids: [{
bidder: 'aol',
params: {
placement: 4330522,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [15], //300x250
}
}, {
bidder: 'trustx',
params: {
uid: 2644
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@300x250",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948987,
}
}]
},
"banner-ad": {
code: 'banner-ad',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [2], //728x90
}
}, {
bidder: 'trustx',
params: {
uid: 2643
}
}, {
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@728x90",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948988,
}
}]
},
"banner-ad-tablet": {
code: 'banner-ad-tablet-web',
sizes: [[728, 90]],
bids: [{
bidder: 'aol',
params: {
placement: 4330521,
network: '10573.1'
}
}, {
bidder: 'rubicon',
params: {
accountId: '8829',
siteId: '14549',
zoneId: '30505',
sizes: [2], //728x90
}
}, {
bidder: 'trustx',
params: {
uid: 2643
}
},{
bidder: 'pubmatic',
params: {
publisherId: "102526",
adSlot: "abcnews_pm_ros@728x90",
}
}, {
bidder: 'criteo',
params: {
zoneId: 948988,
}
}]
},
"news-native-homepage-desktop": fw.nnhBids('f0187c6c', 'abcnews_topstories_homepage'),
"news-native-homepage-mobile": fw.nnhBids('E8GDvm65srbZVYqkXP9jHA2x', 'abcnews_topstories_homepage'),
"news-native-homepage-tablet": fw.nnhBids('GYKUJHSvgPhnj8vup4BREvQH', 'abcnews_topstories_homepage'),
"news-native-index-desktop": fw.nnhBids('FknhBQLrM8Ty9ygk9iRuix7D', 'abcnews_topstories_index'),
"news-native-index-mobile": fw.nnhBids('ZtaArt34FfUGgudCnXbzYZT7', 'abcnews_topstories_index'),
"news-native-index-tablet": fw.nnhBids('VUMLaq5viQkXu8ioYAFhr9Pn', 'abcnews_topstories_index'),
"news-native-article-mobile": fw.nnhBids('8c681d32', 'abcnews_topstories_article'),
"news-native-article-desktop": fw.nnhBids('eda65e14', 'abcnews_topstories_article'),
"news-native-article-tablet": fw.nnhBids('3a92cd62', 'abcnews_topstories_article')
}
PREBID_TIMEOUT = 1500;STARTUP_AD_TIMEOUT = 10000;
fw.usePrebid = true;
// specific override for Sharethrough behavior
var pbjs = window.pbjs || {};
pbjs.bidderSettings = {
sharethrough: {
adserverTargeting: [{
key: "hb_size",
val: function(bidResponse) {
return '440x90';
}
}]
}
};
window.fw = fw;
</script>
</head>
<body class="story desktop logged-out trident abcn-desktop" data-pagetype="story" data-twttr-rendered="true" data-device="desktop" data-content-id="56765065" data-alert-tag-primary="">
<div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div>
<div id="fb-root"></div>
<div id="global-viewport" data-behavior="global_nav_condensed global_nav_full load_comments native_star rain_ads">
<script src="https://s.abcnews.com/assets/beta/js/abcn-head.js?v=288"></script>
<!-- mobile -->
<nav id="global-nav-mobile">
<ul class="tier-1">
<li class="active">
<a class="menu-trigger nav-pillar nav-sections" data-route="false" href="#">
<span class="link-text">Sections</span>
<span class="icon-sections m-icon"></span>
</a>
<ul class="tier-2" data-behavior="favorites_mgmt">
<li>
<h1 class="label">
<span class="link-text">Sections</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="/" name="lpos=nav[header_desktop_story]&lid=section[Top Stories]">
<span class="link-text">Top Stories</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Video" name="lpos=nav[header_desktop_story]&lid=section[Watch]">
<span class="link-text">Watch</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/US" name="lpos=nav[header_desktop_story]&lid=section[U.S.]">
<span class="link-text">U.S.</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/International" name="lpos=nav[header_desktop_story]&lid=section[International]">
<span class="link-text">International</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Politics" name="lpos=nav[header_desktop_story]&lid=section[Politics]">
<span class="link-text">Politics</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_story]&lid=section[ABC News Features]">
<span class="link-text">ABC News Features</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_story]&lid=section[Lifestyle]">
<span class="link-text">Lifestyle</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_story]&lid=section[Entertainment]">
<span class="link-text">Entertainment</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/VR" name="lpos=nav[header_desktop_story]&lid=section[Virtual Reality]">
<span class="link-text">Virtual Reality</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Health" name="lpos=nav[header_desktop_story]&lid=section[Health]">
<span class="link-text">Health</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Technology" name="lpos=nav[header_desktop_story]&lid=section[Technology]">
<span class="link-text">Technology</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_story]&lid=section[Investigative]">
<span class="link-text">Investigative</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Sports" name="lpos=nav[header_desktop_story]&lid=section[Sports]">
<span class="link-text">Sports</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/alerts/weather" name="lpos=nav[header_desktop_story]&lid=section[Weather]">
<span class="link-text">Weather</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-shows" data-route="false" href="#">
<span class="link-text">Shows</span>
<span class="icon-shows m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Shows</span>
</h1>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://www.goodmorningamerica.com" name="lpos=nav[header_desktop_story]&lid=section[Good Morning America]">
<span class="link-text">Good Morning America</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/WN" name="lpos=nav[header_desktop_story]&lid=section[World News Tonight]">
<span class="link-text">World News Tonight</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_story]&lid=section[Nightline]">
<span class="link-text">Nightline</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/2020" name="lpos=nav[header_desktop_story]&lid=section[20/20]">
<span class="link-text">20/20</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_story]&lid=section[This Week]">
<span class="link-text">This Week</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/TheView" name="lpos=nav[header_desktop_story]&lid=section[The View]">
<span class="link-text">The View</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_story]&lid=section[What Would You Do?]">
<span class="link-text">What Would You Do?</span>
</a>
</li>
<li>
<a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_story]&lid=section[ABC News Features]">
<span class="link-text">ABC News Features</span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-live" data-route="false" href="#">
<span class="link-text">Live</span>
<span class="icon-play m-icon"></span>
</a>
<ul class="tier-2">
<li>
<h1 class="label">
<span class="link-text">Live</span>
</h1>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-11">
<span class="link-text">ABC News Live</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-3">
<span class="link-text">Firefighters battle fire on floating hotel in Azell, Texas</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-10">
<span class="link-text">Senate debates nomination for VA secretary</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-4">
<span class="link-text">House meets for legislative business</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-2">
<span class="link-text">Heavy rain in the East Coast: Radar</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-08">
<span class="link-text">Central Park South in NYC</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-07">
<span class="link-text">Kittens play on 'Dorm Cam' in Los Angeles</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-5">
<span class="link-text">Beluga whale cam from the Georgia Aquarium</span>
<span class="icon-play m-icon"></span>
</a>
</li>
<li>
<a class="m-live" data-mobile="true" name="lpos=nav[header_live_desktop_story]&lid=[link]" href="https://abcnews.go.com/live/video/special-live-09">
<span class="link-text">Old Faithful Geyser in Yellowstone National Park</span>
<span class="icon-play m-icon"></span>
</a>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-pillar nav-more" data-route="false" href="#">
<span class="link-text">More</span>
<span class="icon-more m-icon"></span>
</a>
<ul class="tier-2">
<li>
<a href="http://disneyprivacycenter.com" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Privacy Policy]" target="_blank">
<span class="link-text">Privacy Policy</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/notice-to-california-residents/" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Your CA Privacy Rights]" target="_blank">
<span class="link-text">Your CA Privacy Rights</span>
</a>
</li>
<li>
<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Children's Online Privacy Policy]" target="_blank">
<span class="link-text">Children's Online Privacy Policy</span>
</a>
</li>
<li>
<a href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Interest-Based Ads]" target="_blank">
<span class="link-text">Interest-Based Ads</span>
</a>
</li>
<li>
<a href="http://disneytermsofuse.com" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Terms of Use]" target="_blank">
<span class="link-text">Terms of Use</span>
</a>
</li>
<li>
<a href="https://abcnews.go.com/Site/page?id=3068843" data-tab="true" name="lpos=nav[header_desktop_story]&lid=section[Contact Us]" target="_blank">
<span class="link-text">Contact Us</span>
</a>
</li>
<li>
<h1 class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2018 ABC News Internet Ventures. All rights reserved.</span>
</h1>
</li>
</ul>
</li>
<li>
<a class="menu-trigger nav-search" data-route="false" href="#">
<span class="link-text">Search</span>
<span class="icon-search2 m-icon"></span>
</a>
<ul class="tier-2">
<li>
<div class="global-search" id="global-search-mobile">
<input class="search-box" placeholder="Search" type="text"><input class="btn-search" type="submit">
<span class="icon-search2 m-icon"></span>
</div>
</li>
</ul>
</li>
</ul>
</nav>
<div class="menu-overlay-primary"></div>
<div data-behavior="global_header livetab appboy_init" id="header-wrapper" data-device="desktop" data-domain="https://abcnews.go.com" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.88.8">
<header id="global-header">
<div class="menu-overlay-secondary"></div>
<div class="container">
<a data-route="false" href="#" id="global-nav-mobile-trigger"><span>Menu</span></a>
<h1>
<a href='https://abcnews.go.com' name="lpos=nav[header_desktop_story]&lid=section[Logo]">
<span class="icon-logo"></span>
</a>
</h1>
<div class="abcn-interests-modules">
<div class="abcn-interest-popover">
<div class="interest-close"></div>
<span class="interest-label">Interest Successfully Added</span>
<span class="interest-popover-msg">
We'll notify you here with news about</br> <span class="interest-active">AlertTag</span>
</span>
<span class="interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </span>
<label class="interest-switch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
<ul class="tools">
<li class="interest" data-behavior="ufirst_init">
<a href="javascript:void();" id="global-interest-trigger">
<span class="icon-notifications"></span>
<span class="notification-badge"></span>
</a>
<div class="abcn-interest-notifications">
<div class="notification-header">
<span class="notification-title parent-title">Notifications</span>
<div class="gear-holder">
<span class="gear icon-settings"></span>
</div>
</div>
<div class="notification-body">
<div class="interest_loader"></div>
<!-- Notification Settings -->
<ul class="notification-settings">
<li class="manage-interests">
<div class="notification-title">Notifications For Interests:</div>
<ul class="notification-settings-interests">
</ul>
</li>
</ul>
<ul class="notification-sections">
<!-- BREAKING NEWS -->
<li class="notification-breaking-box">
<div class="notification-title">Breaking</div>
<ul class="notification-bn-ul"></ul>
</li>
<!--INTERESTS -->
<li class="notification-interest-box">
<div class="notification-title">
Interests
<span class="see-all"><a href="/myinterests?cid=clicksource_nc_seeall">See All</a></span>
</div>
<ul class="notification-int-ul"></ul>
</li>
</ul>
</div>
<div class="notification-footer">
<!-- show this if not logged in or if UNID -->
<div class="noti-footer-callouts noti-footer-notloggedin">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up</a>
</div>
</div>
<!-- show this to promote web notifications for BN -->
<div class="noti-footer-callouts promote-web-not">
<div>
<span>Turn on desktop notifications for breaking news?</span>
<label class="bn-toggleswitch">
<input type="checkbox">
<span class="interest-slider round"></span>
<span class="off_text">Off</span>
<span class="on_text">On</span>
</label>
</div>
</div>
</div>
</div>
<div class="chevron-toggle"></div>
</li>
<li class="user">
<a class="profile-logged-out loggedOut signin" data-tab="true" data-affiliatename="abcn" data-behavior="profile_handler" href="#" data-route="false" name="lpos=nav[header_desktop_story]&lid=section[Log In]">Log In</a>
<a class="profile-logged-in loggedIn" data-tab="true" style="display: none;" data-affiliatename="abcn" href="#" thref="#" data-behavior="profile" data-route="false" name="lpos=nav[header_desktop_story]&lid=section[Profile]">
<span class="icon-login"></span>
</a>
</li>
</ul>
</div>
<!-- desktop -->
<nav id="global-nav">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
<li class="video" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Video" name="lpos=nav[header_desktop_story]&lid=section[Video]">
Video
</a>
</li>
<li class="live" itemprop="name">
<a href="https://abcnews.go.com/Live" data-tab="true" data-behavior="livebar_handler" itemprop="url" name="lpos=nav[header_desktop_story]&lid=section[Live]">Live</a>
</li>
<li class="shows">
<a href="#">Shows</a>
<div class="shows-dropdown">
<ul>
<li itemprop="name">
<a itemprop="url" href="https://www.goodmorningamerica.com" name="lpos=nav[header_desktop_story]&lid=section[Good Morning America]" data-mobile="false" name="lpos=nav[header_story]&lid=section[Good Morning America]" class="black-ln">
<span class="link-text">Good Morning America</span>
<span class="link-text-short">Good Morning America</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/WN" name="lpos=nav[header_desktop_story]&lid=section[World News Tonight]" data-mobile="false" name="lpos=nav[header_story]&lid=section[World News Tonight]" class="black-ln">
<span class="link-text">World News Tonight</span>
<span class="link-text-short">World News Tonight</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/Nightline" name="lpos=nav[header_desktop_story]&lid=section[Nightline]" data-mobile="false" name="lpos=nav[header_story]&lid=section[Nightline]" class="black-ln">
<span class="link-text">Nightline</span>
<span class="link-text-short">Nightline</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/2020" name="lpos=nav[header_desktop_story]&lid=section[20/20]" data-mobile="false" name="lpos=nav[header_story]&lid=section[20/20]" class="black-ln">
<span class="link-text">20/20</span>
<span class="link-text-short">20/20</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/ThisWeek" name="lpos=nav[header_desktop_story]&lid=section[This Week]" data-mobile="false" name="lpos=nav[header_story]&lid=section[This Week]" class="black-ln">
<span class="link-text">This Week</span>
<span class="link-text-short">This Week</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/TheView" name="lpos=nav[header_desktop_story]&lid=section[The View]" data-mobile="false" name="lpos=nav[header_story]&lid=section[The View]" class="black-ln">
<span class="link-text">The View</span>
<span class="link-text-short">The View</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_desktop_story]&lid=section[What Would You Do?]" data-mobile="false" name="lpos=nav[header_story]&lid=section[What Would You Do?]" class="black-ln">
<span class="link-text">What Would You Do?</span>
<span class="link-text-short">What Would You Do?</span>
</a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_story]&lid=section[ABC News Features]" data-mobile="false" name="lpos=nav[header_story]&lid=section[ABC News Features]" class="black-ln">
<span class="link-text">ABC News Features</span>
<span class="link-text-short">ABC News Features</span>
</a>
</li>
</ul>
</div>
</li>
<li class="none more" itemprop="name">
<a href="#" itemprop="url" data-mobile="false">
<span class="icon-more"></span>
</a>
<div class="more-dropdown">
<ul>
<li class="u.s." itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/US" name="lpos=nav[header_desktop_story]&lid=section[U.S.]" class="black-ln">
U.S.
</a>
</li>
<li class="abcnewsfeatures" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Video/abc_news_features" name="lpos=nav[header_desktop_story]&lid=section[ABC News Features]" class="black-ln">
ABC News Features
</a>
</li>
<li class="politics" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Politics" name="lpos=nav[header_desktop_story]&lid=section[Politics]" class="black-ln">
Politics
</a>
</li>
<li class="international" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/International" name="lpos=nav[header_desktop_story]&lid=section[International]" class="black-ln">
International
</a>
</li>
<li class="entertainment" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Entertainment" name="lpos=nav[header_desktop_story]&lid=section[Entertainment]" class="black-ln">
Entertainment
</a>
</li>
<li class="lifestyle" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Lifestyle" name="lpos=nav[header_desktop_story]&lid=section[Lifestyle]" class="black-ln">
Lifestyle
</a>
</li>
<li class="health" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Health" name="lpos=nav[header_desktop_story]&lid=section[Health]" class="black-ln">
Health
</a>
</li>
<li class="virtualreality" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/VR" name="lpos=nav[header_desktop_story]&lid=section[Virtual Reality]" class="black-ln">
Virtual Reality
</a>
</li>
<li class="investigative" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Blotter" name="lpos=nav[header_desktop_story]&lid=section[Investigative]" class="black-ln">
Investigative
</a>
</li>
<li class="technology" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Technology" name="lpos=nav[header_desktop_story]&lid=section[Technology]" class="black-ln">
Technology
</a>
</li>
<li class="weather" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/alerts/weather" name="lpos=nav[header_desktop_story]&lid=section[Weather]" class="black-ln">
Weather
</a>
</li>
<li class="sports" itemprop="name">
<a itemprop="url" data-tab="true" href="https://abcnews.go.com/Sports" name="lpos=nav[header_desktop_story]&lid=section[Sports]" class="black-ln">
Sports
</a>
</li>
</ul>
<div class="footer-links">
<ul class="more-more pipes">
<li itemprop="name">
<a itemprop="url" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Privacy Policy]"><span class="link-text">Privacy Policy</span><span class="link-text-short">Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Your CA Privacy Rights]"><span class="link-text">Your CA Privacy Rights</span><span class="link-text-short">Your CA Privacy Rights</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Children's Online Privacy Policy]"><span class="link-text">Children's Online Privacy Policy</span><span class="link-text-short">Children's Online Privacy Policy</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Interest-Based Ads]"><span class="link-text">Interest-Based Ads</span><span class="link-text-short">Interest-Based Ads</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Terms of Use]"><span class="link-text">Terms of Use</span><span class="link-text-short">Terms of Use</span></a>
</li>
<li itemprop="name">
<a itemprop="url" href="https://abcnews.go.com/Site/page?id=3068843" target="_blank" name="lpos=nav[header_desktop_story]&lid=section[Contact Us]"><span class="link-text">Contact Us</span><span class="link-text-short">Contact Us</span></a>
</li>
</ul>
</div>
<div class="footer-wrapper">
<ul class="footer">
<li class="footer label">
<span class="link-text">Yahoo!-ABC News Network <span class='copy-pipe'> | </span> &copy; 2018 ABC News Internet Ventures. All rights reserved.</span>
</li>
</ul>
</div>
</div>
</li>
<div class="search">
<a href="#" id="global-search-trigger">
<span class="icon-search2"></span>
<span class="icon-close"></span>
</a>
<div class="global-search" id="global-search">
<input class="search-box" placeholder="Search Headlines, News and Video..." type="text">
<input class="btn-search" type="submit">
<span class="icon-search2"></span>
</div>
</div>
</ul>
</nav>
</header>
</div>
<div id="breaking-alerts"></div>
<div id="abcn-videoplayer" data-behavior="story_player" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.88.8" class="offpage abcn-videoplayer"></div>
<section id="pane-main">
<div class="ad-slot ad-slot-banner ad-wrapper" style="text-align: center;" data-rain-drop="Banner" data-slot-type="banner" data-slot-kvps="pos=banner"></div>
<section id="main-container">
<div class="main-content layout-cb">
<!-- main article -->
<section class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment" id="article-feed">
<article class="article" data-behavior="story_scroll story_progress" data-id="56765065" data-section="Politics" data-src="http://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065">
<div class="container">
<header class="article-header"><h1>Federal prosecutors have 12 audio recordings made by former Trump attorney Michael Cohen </h1><div class="news-feed_item-meta"><div class="article-meta">
<ul class="authors">
<li class="">
<div rel="author" id="AaronKatersky" class="author has-bio">
<span class="by-text">By</span> Aaron Katersky
</div><div class="author-overlay">
<a class="close" href="#">
Close
<span class="icon-close"></span>
</a><div class="author-meta">
<a class="btn-social twitter horizontal" data-social="true" target="_new" href="https://twitter.com/intent/user?screen_name=@aaronkatersky">
Follow on Twitter
<span class="icon-twitter"></span>
</a>
</div><div class="author-meta auth-bio"><a href="/author/aaron_katersky" class="author-info horizontal" data-social="true" target="_new">
More from Aaron
</a>
</div></div></li>
</ul><span class="timestamp">Jul 23, 2018, 3:56 PM ET</span></div></div>
<ul class="article-social horizontal" data-id="56765065" data-section="Politics" data-src="http://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook horizontal" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FPolitics%2Ffederal-prosecutors-12-audio-recordings-made-trump-attorney%2Fstory%3Fid%3D56765065%26cid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter horizontal" href="http://twitter.com/intent/tweet?text=Federal+prosecutors+have+12+audio+recordings+made+by+former+Trump+attorney+Michael+Cohen++-+ABC+News+-+http%3A%2F%2Fabcnews.go.com%2FPolitics%2Ffederal-prosecutors-12-audio-recordings-made-trump-attorney%2Fstory%3Fid%3D56765065&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp horizontal" href="whatsapp://send?text=Federal+prosecutors+have+12+audio+recordings+made+by+former+Trump+attorney+Michael+Cohen+ website:http%3A%2F%2Fabcnews.go.com%2FPolitics%2Ffederal-prosecutors-12-audio-recordings-made-trump-attorney%2Fstory%3Fid%3D56765065%26cid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[horizontal]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social horizontal">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065&cid=share_addthis_widget&title=Federal+prosecutors+have+12+audio+recordings+made+by+former+Trump+attorney+Michael+Cohen+" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">Email
<span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal h-star">
<div class="page-action native-star" data-alert-tag="" data-alert-tag-callback="https://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065">Star <span class="icon-star"></span></div>
</li>
</ul></header><div class="article-body"><ul class="article-social vertical" data-behavior="sticky_social" data-id="56765065" data-src="http://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065">
<li class="share-count"><span>0</span> Shares</li><li>
<a class="btn-social facebook vertical" name="lpos=widget[share_facebook_widget]&lid=link[vertical]" data-social="true" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FPolitics%2Ffederal-prosecutors-12-audio-recordings-made-trump-attorney%2Fstory%3Fid%3D56765065%26cid%3Dshare_facebook_widget" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li>
<a class="btn-social twitter vertical" name="lpos=widget[share_twitter_widget]&lid=link[vertical]" data-social="true" href="http://twitter.com/intent/tweet?text=Federal+prosecutors+have+12+audio+recordings+made+by+former+Trump+attorney+Michael+Cohen++-+ABC+News+-+http%3A%2F%2Fabcnews.go.com%2FPolitics%2Ffederal-prosecutors-12-audio-recordings-made-trump-attorney%2Fstory%3Fid%3D56765065&via=ABC" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li>
<a class="btn-social whatsapp vertical" name="lpos=widget[share_whatsapp_widget]&lid=link[vertical]" data-social="true" href="whatsapp://send?text=Federal+prosecutors+have+12+audio+recordings+made+by+former+Trump+attorney+Michael+Cohen+ website:http%3A%2F%2Fabcnews.go.com%2FPolitics%2Ffederal-prosecutors-12-audio-recordings-made-trump-attorney%2Fstory%3Fid%3D56765065%26cid%3Dshare_whatsapp_widget" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social vertical">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065&cid=share_addthis_widget&title=Federal+prosecutors+have+12+audio+recordings+made+by+former+Trump+attorney+Michael+Cohen+" name="lpos=widget[share_addthis_widget]&lid=link[vertical]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
</ul><div class="article-copy">
<p itemprop="articleBody">
Federal prosecutors investigating President <a href="https://abcnews.go.com/alerts/DonaldTrump" id="_ap_link_Donald Trump_DonaldTrump_" target="_blank">Donald Trump</a>'s former personal attorney Michael Cohen are now in possession of 12 audio recordings seized during raids of Cohen's home, office and hotel room, according to new court filings.
</p><p itemprop="articleBody">
A former judge is reviewing the materials seized from the raids for anything that is protected by attorney-client privilege.
</p><p itemprop="articleBody">
Special Master Barbara Jones wrote in a new court filing released on Monday that the parties involved -- meaning Cohen, Trump or the Trump Organization -- had withdrawn their privilege designations on what were described in the court papers as 12 "audio items."
</p><p itemprop="articleBody">
</p>
</div>
</div>
<footer class="article-footer"><div class="outbrain-container" data-src="http://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065" data-ob-template="abc"></div>
<div class="social-footer-wrapper">
<ul class="article-social footer" data-content-id="56765065" data-src="http://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065">
<li class="share-count"><span>0</span> Shares</li><li class="btn-social-facebook">
<a class="btn-social facebook footer" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fabcnews.go.com%2FPolitics%2Ffederal-prosecutors-12-audio-recordings-made-trump-attorney%2Fstory%3Fid%3D56765065%26cid%3Dshare_facebook_widget" name="lpos=widget[share_facebook_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_facebook">
<span class="icon-facebook"></span>
</a>
</li><li class="btn-social-twitter">
<a class="btn-social twitter footer" href="http://twitter.com/intent/tweet?text=Federal+prosecutors+have+12+audio+recordings+made+by+former+Trump+attorney+Michael+Cohen++-+ABC+News+-+http%3A%2F%2Fabcnews.go.com%2FPolitics%2Ffederal-prosecutors-12-audio-recordings-made-trump-attorney%2Fstory%3Fid%3D56765065&via=ABC" name="lpos=widget[share_twitter_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_twitter">
<span class="icon-twitter"></span>
</a>
</li><li class="btn-social-whatsapp">
<a class="btn-social whatsapp footer" href="whatsapp://send?text=Federal+prosecutors+have+12+audio+recordings+made+by+former+Trump+attorney+Michael+Cohen+ website:http%3A%2F%2Fabcnews.go.com%2FPolitics%2Ffederal-prosecutors-12-audio-recordings-made-trump-attorney%2Fstory%3Fid%3D56765065%26cid%3Dshare_whatsapp_widget" name="lpos=widget[share_whatsapp_widget]&lid=link[footer]" data-social="true" target="_new" data-link-tracking="share_whatsapp">
<span class="icon-whatsapp"></span>
</a>
</li><li class="internal send-email">
<div class="btn-social footer">
<a class="page-action email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065&cid=share_addthis_widget&title=Federal+prosecutors+have+12+audio+recordings+made+by+former+Trump+attorney+Michael+Cohen+" name="lpos=widget[share_addthis_widget]&lid=link[footer]" data-social="true" data-link-tracking="share_email">
Email <span class="icon-mail"></span>
</a>
</div>
</li>
<li class="internal">
<div class="page-action native-star" data-alert-tag="" data-social="true" data-alert-tag-callback="https://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065">
Star <span class="icon-star"></span>
</div>
</li>
</ul>
</div><div class="internal comments">
<div class="page-action comment button-alt lg" data-src="http://abcnews.go.com/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065" data-content-id="56765065">Comments</div>
</div>
<div class="def-band abcn-interests">
<article class="carousel-item row-item" id="interest-carousel">
<h2>
Add Interests
<div>Customize your news feed by choosing the topics that interest you.</div>
</h2>
<div class="slick-slider carousel article-version"></div>
<div class="interest-footer">
<div>
<span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up &raquo</a>
</div>
</div>
</article>
</div>
</footer>
</div>
</article>
</section>
<!-- news feed -->
<section id="news-feed" class="col-c chk-height" data-behavior="desktop_story_news_feed">
<div id="news-feed-content" class="sidebar">
<div class="container-wrapper">
<div class="container">
<article data-id="56765065" class="news-feed-item no-images" data-index="3"> <a class="story-link" data-id="56765065" name="lpos=newsfeed[story_56765065]&lid=[image]" href="/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065" data-redirect="false"></a><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56765065]&lid=[headline]" href="/Politics/federal-prosecutors-12-audio-recordings-made-trump-attorney/story?id=56765065" data-redirect="false">Federal prosecutors have 12 audio tapes made by former Trump attorney Michael Cohen</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article><div data-rain-drop="NewsNativeArticle"></div></article> <article data-id="56764184" class="news-feed-item w-images" data-index="2"> <a class="story-link" data-id="56764184" name="lpos=newsfeed[story_56764184]&lid=[image]" href="/Politics/trump-remove-security-clearance-intel-chiefs/story?id=56764184" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Photos/AP_john_brennan_sk_141211_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56764184]&lid=[headline]" href="/Politics/trump-remove-security-clearance-intel-chiefs/story?id=56764184" data-redirect="false">Trump wants to remove security clearance of ex-intel chiefs</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56758388" class="news-feed-item w-images" data-index="4"> <a class="story-link" data-id="56758388" name="lpos=newsfeed[story_56758388]&lid=[image]" href="/Politics/2020-buzz-builds-rep-tim-ryan/story?id=56758388" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/tim-ryan-02-file-gty-jef-180723_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56758388]&lid=[headline]" href="/Politics/2020-buzz-builds-rep-tim-ryan/story?id=56758388" data-redirect="false">2020 buzz builds around Rep. Tim Ryan</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article class="ad-300"><div class="ad-slot ad-wrapper ad-slot-incontent-strip ad-slot-incontent" data-rain-drop="Rectangle"><!-- ad --></div></article> <article data-id="56761562" class="news-feed-item w-images" data-index="18"> <a class="story-link" data-id="56761562" name="lpos=newsfeed[story_56761562]&lid=[image]" href="/Politics/judge-grants-immunity-mueller-witnesses-manafort-seeks-trial/story?id=56761562" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/paul-manafort-ap-mt-180608_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56761562]&lid=[headline]" href="/Politics/judge-grants-immunity-mueller-witnesses-manafort-seeks-trial/story?id=56761562" data-redirect="false">Judge delays Manafort trial, grants immunity to 5 Mueller witnesses</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56757547" class="news-feed-item w-images" data-index="7"> <a class="story-link" data-id="56757547" name="lpos=newsfeed[story_56757547]&lid=[image]" href="/Politics/doj-hud-warn-tenants-speak-sexual-harassment-housing/story?id=56757547" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/department-of-justice-01-as-gty-180520_hpMain_2_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56757547]&lid=[headline]" href="/Politics/doj-hud-warn-tenants-speak-sexual-harassment-housing/story?id=56757547" data-redirect="false">DOJ warns tenants to speak up on sexual harassment in housing</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56758516" class="news-feed-item w-images" data-index="8"> <a class="story-link" data-id="56758516" name="lpos=newsfeed[story_56758516]&lid=[image]" href="/Politics/twitter-users-trolls-favorite-president-trump/story?id=56758516" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/president-trump-ap-jef-180723_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56758516]&lid=[headline]" href="/Politics/twitter-users-trolls-favorite-president-trump/story?id=56758516" data-redirect="false">Twitter users troll 'favorite president' Trump </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56757309" class="news-feed-item w-images" data-index="7"> <a class="story-link" data-id="56757309" name="lpos=newsfeed[story_56757309]&lid=[image]" href="/Politics/lawmakers-working-support-administration-efforts-overhaul-endangered-species/story?id=56757309" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/endangered-grizzly-bear-ap-jc-180723_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56757309]&lid=[headline]" href="/Politics/lawmakers-working-support-administration-efforts-overhaul-endangered-species/story?id=56757309" data-redirect="false">Republican-led efforts to overhaul endangered species law making way through Congress</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56756048" class="news-feed-item w-images" data-index="22"> <a class="story-link" data-id="56756048" name="lpos=newsfeed[story_56756048]&lid=[image]" href="/Politics/dozen-state-dept-briefings-pompeos-tenure/story?id=56756048" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/heather-nauert-gty-ml-180723_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56756048]&lid=[headline]" href="/Politics/dozen-state-dept-briefings-pompeos-tenure/story?id=56756048" data-redirect="false">State Department's 'daily' briefings now less than weekly under Pompeo</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56755015" class="news-feed-item w-images" data-index="10"> <a class="story-link" data-id="56755015" name="lpos=newsfeed[story_56755015]&lid=[image]" href="/Politics/trump-claims-carter-page-fisa-warrant-began-mueller/story?id=56755015" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/rt-trump-thumbs-up-ps-170621_hpMain_3_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56755015]&lid=[headline]" href="/Politics/trump-claims-carter-page-fisa-warrant-began-mueller/story?id=56755015" data-redirect="false">Trump attacks 'Mueller Witch Hunt' in new tweetstorm </a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56757477" class="news-feed-item w-images" data-index="12"> <a class="story-link" data-id="56757477" name="lpos=newsfeed[story_56757477]&lid=[image]" href="/Politics/president-trump-appears-full-circle-calling-russia-hoax/story?id=56757477" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/trump-putin-helsinki-summit-ap-jef-180720_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56757477]&lid=[headline]" href="/Politics/president-trump-appears-full-circle-calling-russia-hoax/story?id=56757477" data-redirect="false">Trump again calling out Russia 'hoax'</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56747839" class="news-feed-item w-images" data-index="13"> <a class="story-link" data-id="56747839" name="lpos=newsfeed[story_56747839]&lid=[image]" href="/Politics/note-trump-potential-threats-friends-foes-alike/story?id=56747839" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/donald-trump-02-gty-180721_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56747839]&lid=[headline]" href="/Politics/note-trump-potential-threats-friends-foes-alike/story?id=56747839" data-redirect="false">The Note: For Trump, potential threats – from friends and foes alike – are everywhere</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56722923" class="news-feed-item w-images" data-index="17"> <a class="story-link" data-id="56722923" name="lpos=newsfeed[story_56722923]&lid=[image]" href="/Politics/special-counsel-robert-muellers-investigation-stands-now/story?id=56722923" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/trump-mueller-comey-poll-02-ap-jrl-180412_hpMain_6_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56722923]&lid=[headline]" href="/Politics/special-counsel-robert-muellers-investigation-stands-now/story?id=56722923" data-redirect="false">Where the Mueller investigation stands right now</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56750015" class="news-feed-item w-images" data-index="2"> <a class="story-link" data-id="56750015" name="lpos=newsfeed[story_56750015]&lid=[image]" href="/International/shooting-toronto-streets-leaves-injured-suspect-dead-police/story?id=56750015" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/toronto-shooting-01-ap-jc-180723_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56750015]&lid=[headline]" href="/International/shooting-toronto-streets-leaves-injured-suspect-dead-police/story?id=56750015" data-redirect="false">Death toll rises in Toronto mass shooting, 10-year-old girl among victims</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56754183" class="news-feed-item w-images" data-index="5"> <a class="story-link" data-id="56754183" name="lpos=newsfeed[story_56754183]&lid=[image]" href="/US/investigators-raise-doomed-duck-boat-missouri-lake/story?id=56754183" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/duck-boat-abc-ml-180723_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56754183]&lid=[headline]" href="/US/investigators-raise-doomed-duck-boat-missouri-lake/story?id=56754183" data-redirect="false">Life jackets seen from duck boat canopy as doomed vessel raised from Missouri lake</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56751787" class="news-feed-item w-images" data-index="16"> <a class="story-link" data-id="56751787" name="lpos=newsfeed[story_56751787]&lid=[image]" href="/Politics/wireStory/congress-considers-changing-supervision-nuclear-weapons-56751787" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/WireAP_e364892651e54d23b1449198a46eaf0d_16x9_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56751787]&lid=[headline]" href="/Politics/wireStory/congress-considers-changing-supervision-nuclear-weapons-56751787" data-redirect="false">Congress considers changing supervision of nuclear weapons</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56744641" class="news-feed-item w-images" data-index="14"> <a class="story-link" data-id="56744641" name="lpos=newsfeed[story_56744641]&lid=[image]" href="/International/us-commander-middle-east-hesitant-cooperate-russians-syria/story?id=56744641" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/International/votel-gty-er-180722_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56744641]&lid=[headline]" href="/International/us-commander-middle-east-hesitant-cooperate-russians-syria/story?id=56744641" data-redirect="false">US commander in Middle East hesitant to cooperate with Russians in Syria on refugees</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56631372" class="news-feed-item w-images" data-index="18"> <a class="story-link" data-id="56631372" name="lpos=newsfeed[story_56631372]&lid=[image]" href="/Politics/abolishice-growing-tensions-shape-democratic-partys-future-heading/story?id=56631372" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/raul-grijalva-ap-jc-180410_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56631372]&lid=[headline]" href="/Politics/abolishice-growing-tensions-shape-democratic-partys-future-heading/story?id=56631372" data-redirect="false">#AbolishICE, growing tensions may shape Dems' future heading into midterms and 2020</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56730407" class="news-feed-item w-images" data-index="22"> <a class="story-link" data-id="56730407" name="lpos=newsfeed[story_56730407]&lid=[image]" href="/Politics/midst-assault-human-dignity-joe-biden/story?id=56730407" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/trump-biden-split-apGty-ps-180322_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56730407]&lid=[headline]" href="/Politics/midst-assault-human-dignity-joe-biden/story?id=56730407" data-redirect="false">'We're in the midst of an all-out assault on human dignity': Joe Biden</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56645176" class="news-feed-item w-images" data-index="28"> <a class="story-link" data-id="56645176" name="lpos=newsfeed[story_56645176]&lid=[image]" href="/Politics/18-18-young-people-vote-call-change-climate/story?id=56645176" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/climate-voters-ht-er-180720_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56645176]&lid=[headline]" href="/Politics/18-18-young-people-vote-call-change-climate/story?id=56645176" data-redirect="false">Young people use their vote to call for change on climate policy</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56723536" class="news-feed-item w-images" data-index="23"> <a class="story-link" data-id="56723536" name="lpos=newsfeed[story_56723536]&lid=[image]" href="/Politics/manchin-holds-roundtable-west-virginia-voters-talk-kavanaugh/story?id=56723536" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/joe-manchin-reelection-gty-thg-180124_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56723536]&lid=[headline]" href="/Politics/manchin-holds-roundtable-west-virginia-voters-talk-kavanaugh/story?id=56723536" data-redirect="false">Senator talks with constituents about Supreme Court nominee</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56717094" class="news-feed-item w-images" data-index="24"> <a class="story-link" data-id="56717094" name="lpos=newsfeed[story_56717094]&lid=[image]" href="/Politics/pompeo-haley-call-china-russia-helping-north-korea/story?id=56717094" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/Politics/nikki-haley-mike-pompeo-rt-thg-180720_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56717094]&lid=[headline]" href="/Politics/pompeo-haley-call-china-russia-helping-north-korea/story?id=56717094" data-redirect="false">Pompeo, Haley call out China, Russia for helping North Korea violate sanctions</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article> <article data-id="56716907" class="news-feed-item w-images" data-index="25"> <a class="story-link" data-id="56716907" name="lpos=newsfeed[story_56716907]&lid=[image]" href="/Politics/role-politics-response-foreign-threats-rosenstein/story?id=56716907" data-redirect="false"></a><figure class="feed-item-figure"><div class="img-wrap"><img data-sizes="auto" class="lazyload" data-src="https://s.abcnews.com/images/US/rosenstein-01-as-gty-180715_hpMain_16x9t_240.jpg" /></div></figure><div class="text-container"> <div class="item-info-wrap"><h1> <a class="realStory" name="lpos=newsfeed[story_56716907]&lid=[headline]" href="/Politics/role-politics-response-foreign-threats-rosenstein/story?id=56716907" data-redirect="false">No role for politics in response to foreign threats: Rosenstein</a> </h1><div class="news-feed_item-meta"> </div> </div> </div> </article>
</div>
</div>
</div>
</section>
</div>
</section>
</section>
</div>
<script>
window.abcnvideo = window.abcnvideo || {};
window.abcnvideo.storysection = "politics";
window.abcnvideo.storyid = "56765065";
window.abcnvideo.show = "null";
window.abcnvideo.url = "null";
window.abcnvideo.playlist = null;
window.abcnvideo.editorautostart = "true";
window.abcnvideo.featuredvideo = "null";
window.abcnvideo.featuredimage = "null";
window.leadStoryAnalytics = "{\"prop1\":\"abcn\",\"eVar1\":\"abcn\",\"prop4\":\"story\",\"prop5\":\"abcn:politics\",\"eVar5\":\"story\",\"prop6\":\"abcn:politics::\",\"prop13\":\"katersky,aaron\",\"prop16\":\"abcnews\",\"eVar16\":\"abcn|sec_politics|||20180723|56765065|story|cohen audio tapes\",\"eVar17\":\"story:abcn:politics\",\"prop24\":\"56765065|Federal prosecutors have 12 audio tapes made by former Trump attorney Michael Cohen\",\"prop25\":\"\",\"prop26\":\"\",\"eVar26\":\"Radio Desk\",\"eVar27\":\"\",\"eVar28\":\"New York Bureau\",\"prop37\":\"storypage-novideo\",\"eVar39\":56765065,\"eVar41\":\"katersky,aaron\",\"prop41\":\"\",\"prop42\":\"07-23-2018\",\"eVar42\":\"07-23-2018\",\"prop43\":\"15:42\",\"eVar43\":\"15:42\",\"eVar45\":\"Donald Trump, lawyer, Michael Cohen, legal trial, judges, hotels\",\"prop46\":\"https:\/\/abcnews.go.com\/Politics\/federal-prosecutors-12-audio-recordings-made-trump-attorney\/story?id=56765065\",\"eVar46\":\"https:\/\/abcnews.go.com\/Politics\/federal-prosecutors-12-audio-recordings-made-trump-attorney\/story?id=56765065\",\"prop47\":\"Federal prosecutors have a dozen audio recordings made by Michael Cohen. \",\"eVar47\":\"Federal prosecutors have a dozen audio recordings made by Michael Cohen. \",\"eVar48\":\"\",\"prop49\":\"07-23-2018\",\"eVar49\":\"07-23-2018\",\"prop52\":\"Federal prosecutors have 12 audio tapes made by former Trump attorney Michael Cohen\",\"eVar52\":\"Federal prosecutors have 12 audio tapes made by former Trump attorney Michael Cohen\",\"eVar55\":\"\",\"eVar59\":\"\",\"prop66\":\"\",\"eVar66\":\"\",\"eVar74\":\"\",\"site\":\"site\",\"pageName\":\"abcn|sec_politics|||20180723|56765065|story|cohen audio tapes\",\"pageURL\":\"\",\"pageType\":\"\",\"server\":\"abcnews.go.com\",\"channel\":\"abcn:politics\",\"events\":\"event3\",\"varnish_device\":\"site\",\"storyID\":56765065}";
window.leadTQ = "{\"realsection\":\"\",\"id\":\"56765065\",\"othersubs\":\"\",\"altsection\":\"default\",\"byline\":\"Aaron Katersky\",\"objType\":\"story\",\"keywords\":\"\",\"subsection\":\"\",\"recipes\":\"\",\"path\":\"\/News\/Politics\/story\/\",\"show\":\"\",\"caid\":\"News\/Politics\",\"section\":\"politics\"}";
window.chartbeatConfig = "{\"location\":\"\/Politics\/federal-prosecutors-12-audio-recordings-made-trump-attorney\/story?id=56765065\",\"pageName\":\"Federal prosecutors have 12 audio recordings made by former Trump attorney Michael Cohen \"}";
</script>
<script>
$(document).ready(function() {
$.event.trigger({
type: "abcn.story.vilinyxsuggestions",
story_id: window.abcnvideo.storyid,
markup: ""
});
});
</script>
<script src="https://s.abcnews.com/assets/beta/js/abcn.js?v=288"></script>
<script type="text/javascript" src="https://abcnewsplayer-a.akamaihd.net/player/2.88.8/amp.premier/amp.premier.min.js?v=2"></script>
<script src="https://s.abcnews.com/assets/beta/js/custom/pages/trident_story.js?v=288"></script>
<!-- SiteCatalyst code version: H.15.1 Copyright 1997-2007 Omniture, Inc. More info available at http://www.omniture.com -->
<script language="JavaScript">
var s_account = "wdgnewabcnews,wdgasec,wdgnewabcnweb";
</script>
<script language="JavaScript" src="https://s.abcnews.com/assets/js/s_code_15.js?v=5"></script>
<script language="JavaScript">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</script>
<!-- End SiteCatalyst code version: H.15.1 -->
<script>
window.captions = [];
var initId = $(".col-b article").data("id");
var initEl = $('.col-b article[data-id='+initId+']');
window.abcn_ui.Helpers.captions.init(initEl);
// ad tracking
if (s_omni !== "undefined") {
window.abcn_ui.Helpers.tracking.preInit(s_omni);
}
</script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/min/merlin-news.min.js?v=3.63"></script>
<script type="text/javascript">
var merlinObj = new Merlin({
"contentId": "56765065",
"productId": "NewsWeb",
"source": "news",
"traceId": "null",
"template": "story",
"parentSource": "null",
"parentId": "56765065",
"grandParentId": "null",
"grandParentSource": "null",
"recName": "null",
"recId": "null"
});
merlinObj.registerBasic(true,true);
</script>
<script type="text/javascript">
var merlinVideoObj = MerlinTemplateHandlers.beta_story("56765065");
</script>
<noscript><div><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- Google Code for ABC News - Site - 365 Remarketing List -->
<script type="text/javascript">
var google_conversion_id = 1005826543;
var google_conversion_language = "en";
var google_conversion_format = "3";
var google_conversion_color = "ffffff";
var google_conversion_label = "1GPKCOHYjwMQ7-PO3wM";
var google_conversion_value = 0;
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js" async></script>
<noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="http://www.googleadservices.com/pagead/conversion/1005826543/?value=0&amp;label=1GPKCOHYjwMQ7-PO3wM&amp;guid=ON&amp;script=0"/></div></noscript>
<!-- Nielsen Online SiteCensus V6.0, Copyright 2010 Nielsen Online-->
<script type="text/javascript">
(function () {
var nielsenImg = new Image(1, 1);
nielsenImg.onerror = nielsenImg.onload = function () {
nielsenImg.onerror = nielsenImg.onload = null;
};
nielsenImg.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-704476h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<div class="ad_container"><script type="text/javascript">digGetAd("Survey");</script></div><script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
if (typeof tq != 'undefined' && tq.section) {
_sf_async_config.sections = tq.section;
} else if (typeof abcnewsSite != 'undefined' && abcnewsSite.section) {
_sf_async_config.sections = abcnewsSite.section;
} else {
_sf_async_config.sections = '';
}
if (typeof tq != 'undefined' && tq.byline) {
_sf_async_config.authors = tq.byline;
} else {
_sf_async_config.authors = '';
}
/** CONFIGURATION END **/
(function() {
function loadChartbeat() {
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() {
oldonload();
loadChartbeat();
};
})();
</script>
<script type="text/javascript" src="//js.pusher.com/2.2/pusher.min.js"></script>
<!-- FastCast -->
<script src="https://s.abcnews.com/assets/fastcast/tinycast.prod.js?v=288"></script>
<script>
TinyCast.easyInit({pid:11001, "dcs": "PROD", "path": "https://s.abcnews.com/assets"},
function onMessage(data) {
if (data.data) {
abcn_ui.Helpers.live_alerts_render.updateLiveAlerts(data.data);
}
}
)
</script>
<script type="text/javascript" src="//static.vilynx.com/plugins/abcnews-vilynx.js" disableall="true"></script>
</body>
</html>