<!DOCTYPE html>
			<html lang="en">
			<head>
			<title>Woodpecker enjoys a meal in slow-motion footage Video - ABC News</title>
			  <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="robots" content="noarchive" />
    <meta name="robots" content="index, follow" />
    <meta name="author" content="ABC News" />
    <meta name="copyright" content="Copyright (c) 2020 ABC News Internet Ventures" />
    <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
     
            <meta name="description" content="A woodpecker chows down in serene footage captured on a snowy day in New Hampshire." />
            <meta name="news_keywords" content="New Hampshire, woodpecker, slow motion, bird, nature, abc, abcnews,us news,  national news, local news" /> 
    <meta property="fb:admins" content="704409894" />
    <meta property="fb:app_id" content="4942312939" />
    <meta name="fb_title" content="Video: Woodpecker enjoys a meal in slow-motion footage" />
    <!--ABC News page:-->
    <meta property="fb:pages" content="86680728811" />
    <!--GMA page:-->
    <meta property="fb:pages" content="59306617060" />
    <!--WNT page:-->
    <meta property="fb:pages" content="214832449817" />
    <!--Nightline page:-->
    <meta property="fb:pages" content="66660497800" />
    <!--ABC Politics page:-->
    <meta property="fb:pages" content="184096565021911" />
    <!--This Week:-->
    <meta property="fb:pages" content="295479040495545" />
    <!--20/20:-->
    <meta property="fb:pages" content="163497464933" />
    <!--The View:-->
    <meta property="fb:pages" content="149475666523" />
    <!--ABC News Live:-->
    <meta property="fb:pages" content="1161108697272926" />
    <!-- Investigative: -->
    <meta property="fb:pages" content="263058762303" />
    <!--WNN:-->
    <meta property="fb:pages" content="55845270277" />
    <meta property="og:site_name" content="ABC News" />
    <meta property="og:title" content="Video: Woodpecker enjoys a meal in slow-motion footage" />
    <meta property="og:description" content="A woodpecker chows down in serene footage captured on a snowy day in New Hampshire." />
    <meta property="og:url" content="https://abcnews.go.com/US/video/woodpecker-enjoys-meal-slow-motion-footage-74669602" />
<meta property="og:image" content="https://s.abcnews.com/images/US/201211_abc_soc_bird_hpMain_16x9_992.jpg" />
                <meta property="og:image:type" content="image/jpeg" />
                <meta property="twitter:image" content="https://s.abcnews.com/images/US/201211_abc_soc_bird_hpMain_16x9_992.jpg" />

            <meta property="og:type" content="video" />
            <meta property="og:video" content="https://abcnewsplayer-a.akamaihd.net/player/2.19.0.0004/amp.premier/AkamaiPremierPlayer.swf?settings_url=https://abcnewsplayer-a.akamaihd.net/player/2.19.0.0004/amp.premier/amp.premier.flashonly.xml?sec=1&amp;params=%7B%22playerId%22%3A%22facebookHTTP%22%7D&amp;data_feed_url=https://abcnews.go.com/video/itemfeed?id=74669602&amp;auto_play=true&amp;ad_control_enabled=false" />
            <meta property="og:video:width" content="470" />
            <meta property="og:video:height" content="265" />
            <meta property="og:video:type" content="application/x-shockwave-flash" />
            <meta property="og:video:secure_url" content="https://abcnewsplayer-a.akamaihd.net/player/2.19.0.0004/amp.premier/AkamaiPremierPlayer.swf?settings_url=https://abcnewsplayer-a.akamaihd.net/player/2.19.0.0004/amp.premier/amp.premier.flashonly.xml?sec=1&amp;params=%7B%22playerId%22%3A%22facebookHTTPS%22%7D&amp;data_feed_url=https://abcnews.go.com/video/itemfeed?id=74669602&amp;auto_play=true&amp;ad_control_enabled=false" />
            <meta property="twitter:card" content="player" />
            <meta property="twitter:site" content="@ABC" />
            <meta property="twitter:player:width" content="412" />
            <meta property="twitter:player:height" content="241" />
            <meta property="twitter:player" content="https://abcnews.go.com/video/twittercard?id=74669602" />
<meta property="video:duration" content="45" />
<meta name="twitter:app:name:iphone" content="ABC News" />
            <meta name="twitter:app:id:iphone" content="300255638" />
            <meta name="twitter:app:url:iphone" content="abcnewsiphone://link/video,74669602" />
            <meta name="twitter:app:name:ipad" content="ABC News" />
            <meta name="twitter:app:id:ipad" content="306934135" />
            <meta name="twitter:app:url:ipad" content="abcnewsipad://link/video,74669602" />
            <meta property="al:iphone:url" content="abcnewsiphone://link/video,74669602" />
            <meta property="al:iphone:app_store_id" content="300255638" />
            <meta property="al:iphone:app_name" content="ABC News - Breaking US & World News" />
            <meta property="al:ipad:url" content="abcnewsipad://link/video,74669602" />
            <meta property="al:ipad:app_store_id" content="380520716" />
            <meta property="al:ipad:app_name" content="ABC News for iPad" />
 
            
			<link href="https://s.abcnews.com" rel="preconnect" crossorigin>
<link href="https://fonts.abcnews.com" rel="preconnect" crossorigin>
<link href="https://cdn.registerdisney.go.com" rel="preconnect" crossorigin>
<link rel="shortcut icon" href="https://s.abcnews.com/favicon.ico" type="image/x-icon" />
<link type="text/css" rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/icons.css?v=114" />
<link type="text/css" rel="stylesheet" href="https://s.abcnews.com/assets/beta/css/page-types/header_.css?v=114" />
<link type="text/css" rel="stylesheet" href="https://s.abcnews.com/assets/scss/css/video.css?v=206" />
<link id="canonical" rel="canonical" href="https://abcnews.go.com/US/video/woodpecker-enjoys-meal-slow-motion-footage-74669602" />
<link rel="alternate" type="application/rss+xml" title="RSS Feed" href="https://abcnews.go.com/abcnews/usheadlines" />
<link rel="image_src" href="https://s.abcnews.com/images/US/201211_abc_soc_bird_hpMain_16x9_992.jpg" />
<link rel="stylesheet" href="https://use.typekit.net/xdq8ssc.css">

<script type="text/javascript" src="https://s.abcnews.com/assets/beta/js/lib.js?v=304"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/beta/js/custom/pages/video.js?v=304"></script>
<script type="text/javascript" id="disneyid-script" src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"></script>

<link rel="manifest" href="/manifest.json" />
<link rel="manifest" href="/service-worker.js" />
<script type="text/javascript">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</script><link rel="alternate" href="android-app://com.abc.abcnews/abcnews/abcnews.go.com/US/video/woodpecker-enjoys-meal-slow-motion-footage-74669602" />
<link rel="alternate" href="ios-app://300255638/abcnews/abcnews.go.com/US/video/woodpecker-enjoys-meal-slow-motion-footage-74669602" />

                <script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js" async="async"></script>
                <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js?pub=abcnews" async></script>
                <script type="text/javascript" src="//objects.tremormedia.com/embed/js/banners.js"></script>

			
			    <script>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</script>
			
			<script>
if (typeof abcn_takeover_status === 'undefined') {
    var abcn_takeover_status = false;
}
var electionJSObj = {};
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 12240; // ACCOUNT NUMBER
_sf_async_config.domain = location.hostname; // DOMAIN 
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
var _sf_startpt = (new Date()).getTime();

(function(window, document) {
    $(window).on('popstate', function(e) {
        //$(document).trigger('history.change', e.originalEvent.currentTarget.location.href);
        if(e && e.originalEvent && e.originalEvent.currentTarget){
                     window.location.href =  e.originalEvent.currentTarget.location.href;
        }
    });
})(window, document); 

</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>



 <style>
 .terms{
    background-color: #007aff;
    color: #fff;
    display: block;
    font-size: 12px;
    padding: 24px 30px;
    text-align: center;
    width: 100%;
}
.terms p{
    font-size: 13px;
    line-height: 1.5;
    margin-bottom: 15px;
}
  
.terms-alert-fixed {
    position: fixed;
    bottom: 0;
    z-index: 9999999;
}  
.terms-alert-button {
    background: #fff;
    border: 1px solid rgba(0,102,204,0.48);
    color: rgba(0,102,204,0.88);
    border-radius: 50px;
    margin: 10px;
    font-size: 12px;
    height: 32px;
    line-height: 30px;
    padding: 0 18px;
}

.terms-alert-button:hover,
.terms-close-tooltip:hover{
    cursor: pointer;
}


.terms-close-button-wrapper{
    position: absolute;
    right: 20px;
    top: 15px;
}

.offsetClose{
    right: 80px;
    }

.terms-close-tooltip {
    width: 18px;
    height: 18px;
    z-index: 999999;
}

#term-link {
    color: inherit;
    text-decoration: underline;
}

</style> 

<!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - Google Marketing Platform -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-4139589"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'DC-4139589');
gtag('config', 'AW-1010108458');
</script>
<!-- End of global snippet: Please do not remove -->

<script>
  var checkForMoment = setInterval(isMomentReady, 100);
   var ckCnt = 0;
  function isMomentReady() {
    if (ckCnt >= 50){
        window.clearInterval(checkForMoment)
     }
    ckCnt++;
    if (typeof window.moment !== 'undefined'){
        window.clearInterval(checkForMoment)
        doTerms();
    }

  }


function doTerms(){
        window.termsToday =  moment(),
           window.termsStartDate  = moment('April 14, 2020'),
            window.termsEndDate = moment('May 14, 2020');
    var cookieValue = document.cookie.replace(/(?:(?:^|.*;\s*)alertDismissed\s*\=\s*([^;]*).*$)|^.*$/, "$1");
    if (cookieValue !== 'true'){   
        if (isBetween()){
            //SHOW THING
            createTermsMarkup();
        } else {}
    }
    else if (cookieValue === 'true') {
        // HIDE THING
    }  
}

    function createTermsMarkup() {
        var mapOfBadPages = ["international/photos", "author/"];
        var termsWrapper = document.createElement('div');
            termsWrapper.className = 'terms terms-alert-fixed';
            
        var closeButton = document.createElement('div');
        		closeButton.className = "terms-close-button-wrapper"
        		closeButton.innerHTML= '<svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32" class="terms-close-tooltip"><title>close</title><path fill="#fff" d="M28.070 24.971l-9.244-9.244 9.244-9.244c0.781-0.781 0.781-2.047 0-2.829s-2.047-0.781-2.828 0l-9.244 9.245-9.25-9.25c-0.781-0.781-2.047-0.781-2.829 0s-0.781 2.047 0 2.829l9.25 9.25-9.25 9.25c-0.781 0.781-0.781 2.047 0 2.829s2.047 0.781 2.829 0l9.25-9.25 9.244 9.244c0.781 0.781 2.047 0.781 2.828 0s0.781-2.048 0-2.829z"></path></svg> ';

            mapOfBadPages.forEach( function(str){
                    var u = window.location.href.toLowerCase();
                    if (u.includes(str)) {
                        closeButton.className = "terms-close-button-wrapper offsetClose"
                    }
            });
            closeButton.addEventListener('click', function(){
                var cookie = 'alertDismissed=true; expires=' + termsEndDate.toDate() + '; path=/';
               document.cookie = cookie;
                termsWrapper.style.display= "none";
            });         

        var clickButton = document.createElement('button');
        		clickButton.className = 'terms-alert-button';
            clickButton.textContent = "Learn More";
            
            clickButton.addEventListener('click', function(){
                openUrl();
            });

        var pGraph = document.createElement('p');
        		pGraph.innerHTML = 'Please review our <a href="https://disneytermsofuse.com" id="term-link" target="_blank">Terms of Use</a> which changed in the United States and Canada on 04/14/20';
        		termsWrapper.appendChild(pGraph);
            
            document.body.appendChild(termsWrapper);
            termsWrapper.appendChild(pGraph);     
            termsWrapper.appendChild(closeButton);
            termsWrapper.appendChild(clickButton);
    }

    function isBetween(){
        return moment(termsToday).isBetween(termsStartDate, termsEndDate)       
    }    
  
    function openUrl(){
            window.open('https://disneytermsofuse.com');
    }

</script>
             
        <!-- Adobe Target Survey Modal -->
        <!-- Modal Styling -->
        <style>
            .modal-background {
                display: flex;
                justify-content: center;
                align-items: center;
                position: fixed;
                top: 0;
                width: 100%;
                height: 100%;
                background-color: rgb(255, 255, 255, 0.95);
                z-index: 1000000000;
            }

            .survey-modal {
                max-width: 636px;
                min-height: 360px;
                background: rgb(255, 255, 255);
                box-shadow: 0px 4px 24px 0px rgba(0, 0, 0, 0.24);
                border-radius: 2px;

                display: inherit;
                flex-direction: column;
                justify-content: space-around;
                margin: 10px;
                padding: 10px;
            }

            .modal-header {
                width: 100%;
                height: 100%;
                display: inherit;
                justify-content: space-between;
            }

            .right-corner {
                position: relative;
                top: 15px;
                right: 20px;
                cursor: pointer;
            }

            #modal-close-btn {
                top: 25px;
                right: 25px;
                color: rgb(165, 166, 167);
            }

            .left-corner {
                display: inherit;
                position: relative;
                top: 20px;
                left: 10px;                
            }

            #modal-logo {
                padding: 5px;
            }

            #separator {
                width: 2px;
                height: 30px;
                background: rgb(172, 172, 172);
                border-radius: 0px;
            }

            #modal-title {
                color: rgb(0, 0, 0);
                font-size: 18px;
                font-weight: 600;
                padding: 5px;
            }

            .modal-body {
                color: rgb(0, 0, 0);
                font-size: 18px;
                font-weight: normal;
                font-family: 'TiemposText-Regular';
                letter-spacing: 0px;
                line-height: 28px;
                margin: 10px;
            }

            .modal-footer {
                display: inherit;
                justify-content: space-around;
            }

            #yes-btn {
                font-size: 14px;
                font-weight: 600;
                width: 214px;
                height: 40px;
                border: 1px solid rgb(0, 0, 0, .20);
                border-radius: 2px;
                background-color: #ffffff;
            }

            #yes-btn-icon {
                font-size: 10px;
                padding-left: 5px;
            }

            #no-btn {
                color: rgb(101, 101, 101);
                font-size: 14px;
                font-weight: 600;
                text-align: right;
                border: none;
                background-color: #ffffff;
            }

            @media only screen and (max-width: 415px) {
                .modal-body {
                    font-size: 14px;
                }
                .modal-footer {
                    flex-direction: column;
                    align-items: center;
                }
                #no-btn {
                    margin-top: 10px;
                }
            }

            @media only screen and (max-height: 415px) {
                .survey-modal {
                    max-width: 430px;
                }
                .modal-body {
                    font-size: 14px;
                }
                .modal-footer {
                    flex-direction: column;
                    align-items: center;
                }
                #no-btn {
                    margin-top: 10px;
                }
            }
        </style>

        <!-- JS Logic to display Modal -->
        <script type="text/javascript">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</script>
    
            
        <script>
            // Static Queue Snippet
            !function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

            // SDK Initialization
            var nSdkInstance = NOLBUNDLE.nlsQ("PB9BB42C0-3AB2-48F0-903A-B880D08E6417","nlsnInstance");
            
            // Content Metadata 
            var nielsenMetadata = {
                type: 'static', 
                assetid: "74669602", // *DYNAMIC METADATA*: unique ID for each article (CMS ID) or fallback to 'default'
                section: "us", // *DYNAMIC METADATA*: section of site (website.com/section) or fallback to 'default'
            }; 
                
            // Event 'staticstart' Call
            nSdkInstance.ggPM("staticstart", nielsenMetadata);
        </script>
    
			
            <script type="text/javascript">
            var digAdData;
            var digGetAd = function(){};
            tq = new Object();
        		tq.path = '/Lifestyle/Pets/video/';
		tq.caid = 'Lifestyle/Pets';
		tq.keywords = ((tq.keywords)&&(tq.keywords!=''))?tq.keywords+'':'';
		tq.show = '';
		tq.recipes = '';
		tq.id = '74669602';
		tq.section = 'us';
		tq.realsection = '';
		tq.subsection = '';
		tq.altsection = 'default';
		tq.objType = 'video';
		tq.byline = 'video';
		tq.othersubs = '';
</script>

<script type='text/javascript' src='https://s.abcnews.com/assets/js/adCallOverride.js?v=1'></script>
        <script type="text/javascript" id="fb-ad-script" src="https://s.abcnews.com/assets/js/FBAN_v2_4.js"></script>
        <script type="text/javascript">
            if(typeof AudienceNetworkPrebid != "undefined"){
                fbPrebid = new AudienceNetworkPrebid("192534527849650_216014375501665");
                fbPrebid.getProfile(function(profile) {
                    var token = profile.token; // prebid token string
                });
                if(document.location.href.indexOf("debug=true") > -1){
                    console.log("token - " + fbPrebid._tryGetToken());
                }
            }
        </script>

        <script type="text/javascript">
            if(tq.path){
                tq.urlTargetPath = (tq.path)?tq.path:window.location.pathname;
                tq.urlTargetPath = (tq.urlTargetPath == '/')?'/index':tq.urlTargetPath;
                tq.urlKeywords = (tq.keywords)?tq.keywords:'';
                tq.urlRecipes = (tq.recipes)?tq.recipes:'';
                tq.urlShow = (tq.show)?tq.show:'';
                tq.urlFullQuery = '&tqkw='+encodeURI(tq.urlKeywords)+'&tqshow='+encodeURI(tq.urlShow)+encodeURI(tq.urlRecipes)+'&url='+encodeURI(tq.urlTargetPath);
            }else{
                tq.urlFullQuery = '&url='+encodeURI(window.location.pathname);
            }
            var fwNetworkId = '168234'
            var fwSectionFallbackId = '109523';
            var fwAdSystem = true;
        </script>
        <script type="text/javascript" src="https://s.abcnews.com/assets/js/min/fw.js?v=48"></script>
        
			
			
            
            
                <script type="application/ld+json"> [] </script>
            
            <! -- Implement Adobe Target --> 
            <script language="JavaScript" src="https://s.abcnews.com/assets/js/analytics/adobe/abcnews_visitorId.js"></script>
            <script language="JavaScript" src="https://s.abcnews.com/assets/dtci/js/atPageParams.js"></script>
            <script language="JavaScript" src="https://s.abcnews.com/assets/dtci/js/at.js"></script>
            <!-- run Google Ads -->
            
            <script>
                window.abcnads = {}
            </script>
            
<script type="text/javascript">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</script>


<script>
    var gptId = "21783347309" //PROD ID;

    if ( document.domain.indexOf('qa.abcnews.go.com') > -1 ||  document.domain.indexOf('localhost') > -1 ||  document.domain.indexOf('dev.abcnews.go.com') > -1){
        gptId = "21743558653" //DEV id
    } 


    var appConfig = {
        ads: {
            gpt: {
                id: gptId,
                zone: "abc-news/abcnews.com"
            }
        }
    }

    "use strict";

    var AdConfig =
    function () {
    function AdConfig() {}

    AdConfig.getNetworkId = function getNetworkId() {
        return appConfig.ads.gpt.id;
    };

    AdConfig.getZone = function getZone() {
        return appConfig.ads.gpt.zone;
    };

    return AdConfig;
    }();

    if ( 'undefined' !== typeof module ) {
        module.exports = AdConfig;
    }
    
</script>
    
<script>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</script> 


			</head>
		
                    <style>
                        #global-header .container>h1 {
                            margin-top:0;
                            margin-bottom:0;
                        }

                        .abcn-interest-notifications .notification-body .notification-li figure {
                            margin:0;
                        }
                    </style>
                    <!-- Player Scripts -->
                        <div class="window logged-out">
                            <div class="video videoindex">
                                <div class="video_overlay_film"></div>
                                                            

                                <div id="header-container">
                                    <div id="global-viewport" data-behavior="global_nav_condensed global_nav_full">
                                        
<script src="https://s.abcnews.com/assets/beta/js/abcn-head.js?v=304"></script>
<!-- mobile -->
<nav id="global-nav-mobile">
    
        <ul class="tier-1">
            <li class="active">
                <a class="menu-trigger nav-pillar nav-sections" data-route="false" href="#">
                    <span class="link-text">Sections</span>
                    <span class="icon-sections m-icon"></span>
                </a>
                <ul class="tier-2" data-behavior="favorites_mgmt">
                    <li>
                        <h1 class="label">
                            <span class="link-text">Sections</span>
                        </h1>
                    </li>

                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="/" name="lpos=nav[header_DESKTOP_video]&lid=section[Top Stories]">
                                <span class="link-text">Top Stories</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Video" name="lpos=nav[header_DESKTOP_video]&lid=section[Video]">
                                <span class="link-text">Video</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Live" name="lpos=nav[header_DESKTOP_video]&lid=section[Live]">
                                <span class="link-text">Live</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/US" name="lpos=nav[header_DESKTOP_video]&lid=section[U.S.]">
                                <span class="link-text">U.S.</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Politics" name="lpos=nav[header_DESKTOP_video]&lid=section[Politics]">
                                <span class="link-text">Politics</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Elections" name="lpos=nav[header_DESKTOP_video]&lid=section[2020 Elections]">
                                <span class="link-text">2020 Elections</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Health/Coronavirus" name="lpos=nav[header_DESKTOP_video]&lid=section[Coronavirus]">
                                <span class="link-text">Coronavirus</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/International" name="lpos=nav[header_DESKTOP_video]&lid=section[International]">
                                <span class="link-text">International</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Entertainment" name="lpos=nav[header_DESKTOP_video]&lid=section[Entertainment]">
                                <span class="link-text">Entertainment</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Business" name="lpos=nav[header_DESKTOP_video]&lid=section[Business]">
                                <span class="link-text">Business</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Technology" name="lpos=nav[header_DESKTOP_video]&lid=section[Technology]">
                                <span class="link-text">Technology</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Lifestyle" name="lpos=nav[header_DESKTOP_video]&lid=section[Lifestyle]">
                                <span class="link-text">Lifestyle</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Health" name="lpos=nav[header_DESKTOP_video]&lid=section[Health]">
                                <span class="link-text">Health</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/VR" name="lpos=nav[header_DESKTOP_video]&lid=section[Virtual Reality]">
                                <span class="link-text">Virtual Reality</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/alerts/weather" name="lpos=nav[header_DESKTOP_video]&lid=section[Weather]">
                                <span class="link-text">Weather</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/US/tip-share-abc-news/story?id=61304290" name="lpos=nav[header_DESKTOP_video]&lid=section[Tips]">
                                <span class="link-text">Tips</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Sports" name="lpos=nav[header_DESKTOP_video]&lid=section[Sports]">
                                <span class="link-text">Sports</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://fivethirtyeight.com" name="lpos=nav[header_DESKTOP_video]&lid=section[FiveThirtyEight]">
                                <span class="link-text">FiveThirtyEight</span>
                            </a>
                        </li>
                    
                </ul>
            </li>

            <li>
                <a class="menu-trigger nav-pillar nav-shows" data-route="false" href="#">
                    <span class="link-text">Shows</span>
                    <span class="icon-shows m-icon"></span>
                </a>
                <ul class="tier-2">
                    <li>
                        <h1 class="label">
                            <span class="link-text">Shows</span>
                        </h1>
                    </li>

                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://www.goodmorningamerica.com" name="lpos=nav[header_DESKTOP_video]&lid=section[Good Morning America]">
                                <span class="link-text">Good Morning America</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/WN" name="lpos=nav[header_DESKTOP_video]&lid=section[World News Tonight]">
                                <span class="link-text">World News Tonight</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/Nightline" name="lpos=nav[header_DESKTOP_video]&lid=section[Nightline]">
                                <span class="link-text">Nightline</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/2020" name="lpos=nav[header_DESKTOP_video]&lid=section[20/20]">
                                <span class="link-text">20/20</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/ThisWeek" name="lpos=nav[header_DESKTOP_video]&lid=section[This Week]">
                                <span class="link-text">This Week</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/TheView" name="lpos=nav[header_DESKTOP_video]&lid=section[The View]">
                                <span class="link-text">The View</span>
                            </a>
                        </li>
                    
                        <li>
                            <a class="sections menu-trigger" data-tab="true" href="https://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_DESKTOP_video]&lid=section[What Would You Do?]">
                                <span class="link-text">What Would You Do?</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
            <li>
                <a class="menu-trigger nav-pillar nav-more" data-route="false" href="#">
                    <span class="link-text">More</span>
                    <span class="icon-more m-icon"></span>
                </a>

                <ul class="tier-2">
                    
                        <li>
                            <a href="http://disneyprivacycenter.com" data-tab="true" name="lpos=nav[header_DESKTOP_video]&lid=section[Privacy Policy]" target="_blank">
                                <span class="link-text">Privacy Policy</span>
                            </a>
                        </li>
                    
                        <li>
                            <a href="https://disneyprivacycenter.com/notice-to-california-residents/" data-tab="true" name="lpos=nav[header_DESKTOP_video]&lid=section[Your CA Privacy Rights]" target="_blank">
                                <span class="link-text">Your CA Privacy Rights</span>
                            </a>
                        </li>
                    
                        <li>
                            <a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" data-tab="true" name="lpos=nav[header_DESKTOP_video]&lid=section[Children's Online Privacy Policy]" target="_blank">
                                <span class="link-text">Children's Online Privacy Policy</span>
                            </a>
                        </li>
                    
                        <li>
                            <a href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" data-tab="true" name="lpos=nav[header_DESKTOP_video]&lid=section[Interest-Based Ads]" target="_blank">
                                <span class="link-text">Interest-Based Ads</span>
                            </a>
                        </li>
                    
                        <li>
                            <a href="http://disneytermsofuse.com" data-tab="true" name="lpos=nav[header_DESKTOP_video]&lid=section[Terms of Use]" target="_blank">
                                <span class="link-text">Terms of Use</span>
                            </a>
                        </li>
                    
                        <li>
                            <a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" data-tab="true" name="lpos=nav[header_DESKTOP_video]&lid=section[Do Not Sell My Info]" target="_blank">
                                <span class="link-text">Do Not Sell My Info</span>
                            </a>
                        </li>
                    
                        <li>
                            <a href="https://abcnews.go.com/contact" data-tab="true" name="lpos=nav[header_DESKTOP_video]&lid=section[Contact Us]" target="_blank">
                                <span class="link-text">Contact Us</span>
                            </a>
                        </li>
                    

                    <li>
                        <h1 class="footer label">
                            <span class="link-text">ABC News Network <span class='copy-pipe'> | </span> &copy; 2020 ABC News Internet Ventures. All rights reserved.</span>
                        </h1>
                    </li>
                </ul>
            </li>
            
                <li>
                    <a class="menu-trigger nav-search" data-route="false" href="#">
                        <span class="link-text">Search</span>
                        <span class="icon-search2 m-icon"></span>
                    </a>
                    <ul class="tier-2">
                        <li>
                            <div class="global-search" id="global-search-mobile">
                                <input class="search-box" placeholder="Search" type="text"><input class="btn-search" type="submit">
                                <span class="icon-search2 m-icon"></span>
                            </div>
                        </li>
                    </ul>
                </li>
            
        </ul>
    
</nav>
<div class="menu-overlay-primary"></div>
<div data-behavior="global_header appboy_init" id="header-wrapper" data-device="DESKTOP" data-domain="https://abcnews.go.com" data-playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.106.5">
    <header id="global-header">
        <div class="menu-overlay-secondary"></div>
        <div class="container">
            
                <a data-route="false" href="#" id="global-nav-mobile-trigger"><span>Menu</span></a>
            
            <h1>
                <a data-text='Logo' href='https://abcnews.go.com' name="lpos=nav[header_DESKTOP_video]&lid=section[Logo]">
                    <span class="icon-logo"></span>
                </a>
            </h1>


            
                <div class="abcn-interests-modules">
                    <div class="abcn-interest-popover">
                        <div class="interest-close"></div>
                        <span class="interest-label">Interest Successfully Added</span>
                        <span class="interest-popover-msg">
                            We&apos;ll notify you here with news about
                            <br />
                            <span class="interest-active">AlertTag</span>
                        </span>
                        
                            <span class="interest-turnon-noti">Turn on desktop notifications for breaking stories about interest? </span>

                            <label class="interest-switch">
                                <input type="checkbox">
                                <span class="interest-slider round"></span>
                                <span class="off_text">Off</span>
                                <span class="on_text">On</span>
                            </label>
                        
                    </div>
                </div>
                <ul class="tools">
                    <li class="interest" data-behavior="ufirst_init">
                        <a href="javascript:void();" id="global-interest-trigger">
                            <span class="icon-notifications"></span>
                            <span class="notification-badge"></span>
                        </a>

                        <div class="abcn-interest-notifications">
                            <div class="notification-header">
                                <span class="notification-title parent-title">Notifications</span>
                                <div class="gear-holder">
                                    <span class="gear icon-settings"></span>
                                </div>

                            </div>
                            <div class="notification-body">

                                <div class="interest_loader"></div>

                                <!-- Notification Settings -->
                                <ul class="notification-settings">
                                    <li class="manage-interests">
                                        <div class="notification-title">Notifications For Interests:</div>
                                        <ul class="notification-settings-interests">

                                        </ul>

                                    </li>
                                </ul>

                                <ul class="notification-sections">
                                    <!-- BREAKING NEWS -->
                                    <li class="notification-breaking-box">
                                        <div class="notification-title">Breaking</div>
                                        <ul class="notification-bn-ul"></ul>
                                    </li>

                                    <!--INTERESTS -->
                                    <li class="notification-interest-box">
                                        <div class="notification-title">
                                        Interests
                                            <span class="see-all"><a href="/myinterests?cid=clicksource_nc_seeall">See All</a></span>
                                        </div>

                                        <ul class="notification-int-ul"></ul>
                                    </li>
                                </ul>
                            </div>
                            <div class="notification-footer">

                                <!-- show this if not logged in  or if UNID -->
                                <div class="noti-footer-callouts noti-footer-notloggedin">
                                    <div>
                                    <span class="uf-checkmark check-on"><span class="icon-interest-check"></span></span>To save your interests across all devices <a href="#" class="uf-signup main-login black-ln">Log In</a> or <a href="#" class="uf-signup main-signup uf-create-acct black-ln">Sign Up</a>
                                    </div>
                                </div>

                                <!-- show this to promote web notifications for BN -->
                                <div class="noti-footer-callouts promote-web-not">
                                    <div>
                                    <span>Turn on desktop notifications for breaking news?</span>
                                        <label class="bn-toggleswitch">
                                            <input type="checkbox">
                                            <span class="interest-slider round"></span>
                                            <span class="off_text">Off</span>
                                            <span class="on_text">On</span>
                                        </label>
                                    </div>
                                </div>
                            </div>
                        </div>
                        
                            <div class="chevron-toggle"></div>
                        
                    </li>
                    <li class="user">
                        <a class="profile-logged-out loggedOut signin" data-tab="true" data-affiliatename="abcn" data-behavior="profile_handler" href="#" data-route="false" name="lpos=nav[header_DESKTOP_video]&lid=section[Log In]">Log In</a>
                        <a class="profile-logged-in loggedIn" data-tab="true" style="display: none;" data-affiliatename="abcn" href="#" thref="#" data-behavior="profile" data-route="false" name="lpos=nav[header_DESKTOP_video]&lid=section[Profile]">
                            <span class="icon-login"></span>
                        </a>
                    </li>
                </ul>
            
        </div>
        <!-- desktop -->
        <nav id="global-nav">
            <ul itemscope itemtype="http://www.schema.org/SiteNavigationElement">
                
                    <li class="video" itemprop="name">
                    <a itemprop="url" data-tab="true" href="https://abcnews.go.com/Video" name="lpos=nav[header_DESKTOP_video]&lid=section[Video]">
                            Video
                        </a>
                    </li>
                
                <li class="live" itemprop="name">
                    <a href="https://abcnews.go.com/Live" data-tab="true" itemprop="url" name="lpos=nav[header_DESKTOP_video]&lid=section[Live]">Live</a>
                </li>
                <li class="shows">
                    <a href="#">Shows</a>
                    <div class="shows-dropdown">
                    <ul>
                            
                                <li itemprop="name">
                                <a itemprop="url" href="https://www.goodmorningamerica.com" name="lpos=nav[header_DESKTOP_video]&lid=section[Good Morning America]" data-mobile="false" name="lpos=nav[header_video]&lid=section[Good Morning America]" class="black-ln">
                                        <span class="link-text">Good Morning America</span>
                                        <span class="link-text-short">Good Morning America</span>
                                    </a>
                                </li>
                            
                                <li itemprop="name">
                                <a itemprop="url" href="https://abcnews.go.com/WN" name="lpos=nav[header_DESKTOP_video]&lid=section[World News Tonight]" data-mobile="false" name="lpos=nav[header_video]&lid=section[World News Tonight]" class="black-ln">
                                        <span class="link-text">World News Tonight</span>
                                        <span class="link-text-short">World News Tonight</span>
                                    </a>
                                </li>
                            
                                <li itemprop="name">
                                <a itemprop="url" href="https://abcnews.go.com/Nightline" name="lpos=nav[header_DESKTOP_video]&lid=section[Nightline]" data-mobile="false" name="lpos=nav[header_video]&lid=section[Nightline]" class="black-ln">
                                        <span class="link-text">Nightline</span>
                                        <span class="link-text-short">Nightline</span>
                                    </a>
                                </li>
                            
                                <li itemprop="name">
                                <a itemprop="url" href="https://abcnews.go.com/2020" name="lpos=nav[header_DESKTOP_video]&lid=section[20/20]" data-mobile="false" name="lpos=nav[header_video]&lid=section[20/20]" class="black-ln">
                                        <span class="link-text">20/20</span>
                                        <span class="link-text-short">20/20</span>
                                    </a>
                                </li>
                            
                                <li itemprop="name">
                                <a itemprop="url" href="https://abcnews.go.com/ThisWeek" name="lpos=nav[header_DESKTOP_video]&lid=section[This Week]" data-mobile="false" name="lpos=nav[header_video]&lid=section[This Week]" class="black-ln">
                                        <span class="link-text">This Week</span>
                                        <span class="link-text-short">This Week</span>
                                    </a>
                                </li>
                            
                                <li itemprop="name">
                                <a itemprop="url" href="https://abcnews.go.com/TheView" name="lpos=nav[header_DESKTOP_video]&lid=section[The View]" data-mobile="false" name="lpos=nav[header_video]&lid=section[The View]" class="black-ln">
                                        <span class="link-text">The View</span>
                                        <span class="link-text-short">The View</span>
                                    </a>
                                </li>
                            
                                <li itemprop="name">
                                <a itemprop="url" href="https://abcnews.go.com/WhatWouldYouDo" name="lpos=nav[header_DESKTOP_video]&lid=section[What Would You Do?]" data-mobile="false" name="lpos=nav[header_video]&lid=section[What Would You Do?]" class="black-ln">
                                        <span class="link-text">What Would You Do?</span>
                                        <span class="link-text-short">What Would You Do?</span>
                                    </a>
                                </li>
                            
                        </ul>
                    </div>
                </li>
                <li class="elections" itemprop="name">
                    <a href="https://abcnews.go.com/Elections" data-tab="true" itemprop="url" name="lpos=nav[header_DESKTOP_video]&lid=section[Elections]">2020 Elections</a>
                </li>
                <li class="coronavirus" itemprop="name">
                    <a href="https://abcnews.go.com/Health/Coronavirus" data-tab="true" itemprop="url" name="lpos=nav[header_DESKTOP_video]&lid=section[Coronavirus]">Coronavirus</a>
                </li>
                <li class="none more" itemprop="name">
                    <a href="#" itemprop="url" data-mobile="false">
                        <span class="icon-more"></span>
                    </a>
                    <div class="more-dropdown">
                        <ul>
                            
                                <li class="u.s." itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://abcnews.go.com/US" name="lpos=nav[header_DESKTOP_video]&lid=section[U.S.]" class="black-ln">
                                        U.S.
                                    </a>
                                </li>
                            
                                <li class="politics" itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://abcnews.go.com/Politics" name="lpos=nav[header_DESKTOP_video]&lid=section[Politics]" class="black-ln">
                                        Politics
                                    </a>
                                </li>
                            
                                <li class="international" itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://abcnews.go.com/International" name="lpos=nav[header_DESKTOP_video]&lid=section[International]" class="black-ln">
                                        International
                                    </a>
                                </li>
                            
                                <li class="entertainment" itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://abcnews.go.com/Entertainment" name="lpos=nav[header_DESKTOP_video]&lid=section[Entertainment]" class="black-ln">
                                        Entertainment
                                    </a>
                                </li>
                            
                                <li class="business" itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://abcnews.go.com/Business" name="lpos=nav[header_DESKTOP_video]&lid=section[Business]" class="black-ln">
                                        Business
                                    </a>
                                </li>
                            
                                <li class="technology" itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://abcnews.go.com/Technology" name="lpos=nav[header_DESKTOP_video]&lid=section[Technology]" class="black-ln">
                                        Technology
                                    </a>
                                </li>
                            
                                <li class="lifestyle" itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://abcnews.go.com/Lifestyle" name="lpos=nav[header_DESKTOP_video]&lid=section[Lifestyle]" class="black-ln">
                                        Lifestyle
                                    </a>
                                </li>
                            
                                <li class="health" itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://abcnews.go.com/Health" name="lpos=nav[header_DESKTOP_video]&lid=section[Health]" class="black-ln">
                                        Health
                                    </a>
                                </li>
                            
                                <li class="virtualreality" itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://abcnews.go.com/VR" name="lpos=nav[header_DESKTOP_video]&lid=section[Virtual Reality]" class="black-ln">
                                        Virtual Reality
                                    </a>
                                </li>
                            
                                <li class="weather" itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://abcnews.go.com/alerts/weather" name="lpos=nav[header_DESKTOP_video]&lid=section[Weather]" class="black-ln">
                                        Weather
                                    </a>
                                </li>
                            
                                <li class="tips" itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://abcnews.go.com/US/tip-share-abc-news/story?id=61304290" name="lpos=nav[header_DESKTOP_video]&lid=section[Tips]" class="black-ln">
                                        Tips
                                    </a>
                                </li>
                            
                                <li class="sports" itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://abcnews.go.com/Sports" name="lpos=nav[header_DESKTOP_video]&lid=section[Sports]" class="black-ln">
                                        Sports
                                    </a>
                                </li>
                            
                                <li class="fivethirtyeight" itemprop="name">
                                <a itemprop="url" data-tab="true" href="https://fivethirtyeight.com" name="lpos=nav[header_DESKTOP_video]&lid=section[FiveThirtyEight]" class="black-ln">
                                        FiveThirtyEight
                                    </a>
                                </li>
                            
                        </ul>
                        <div class="footer-links">
                            <ul class="more-more pipes">
                                
                                    <li itemprop="name">
                                        <a itemprop="url" href="http://disneyprivacycenter.com" target="_blank" name="lpos=nav[header_DESKTOP_video]&lid=section[Privacy Policy]"><span class="link-text">Privacy Policy</span><span class="link-text-short">Privacy Policy</span></a>
                                    </li>
                                
                                    <li itemprop="name">
                                        <a itemprop="url" href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank" name="lpos=nav[header_DESKTOP_video]&lid=section[Your CA Privacy Rights]"><span class="link-text">Your CA Privacy Rights</span><span class="link-text-short">Your CA Privacy Rights</span></a>
                                    </li>
                                
                                    <li itemprop="name">
                                        <a itemprop="url" href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank" name="lpos=nav[header_DESKTOP_video]&lid=section[Children's Online Privacy Policy]"><span class="link-text">Children's Online Privacy Policy</span><span class="link-text-short">Children's Online Privacy Policy</span></a>
                                    </li>
                                
                                    <li itemprop="name">
                                        <a itemprop="url" href="http://preferences-mgr.truste.com/?type=abcnews&affiliateId=11" target="_blank" name="lpos=nav[header_DESKTOP_video]&lid=section[Interest-Based Ads]"><span class="link-text">Interest-Based Ads</span><span class="link-text-short">Interest-Based Ads</span></a>
                                    </li>
                                
                                    <li itemprop="name">
                                        <a itemprop="url" href="http://disneytermsofuse.com" target="_blank" name="lpos=nav[header_DESKTOP_video]&lid=section[Terms of Use]"><span class="link-text">Terms of Use</span><span class="link-text-short">Terms of Use</span></a>
                                    </li>
                                
                                    <li itemprop="name">
                                        <a itemprop="url" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank" name="lpos=nav[header_DESKTOP_video]&lid=section[Do Not Sell My Info]"><span class="link-text">Do Not Sell My Info</span><span class="link-text-short">Do Not Sell My Info</span></a>
                                    </li>
                                
                                    <li itemprop="name">
                                        <a itemprop="url" href="https://abcnews.go.com/contact" target="_blank" name="lpos=nav[header_DESKTOP_video]&lid=section[Contact Us]"><span class="link-text">Contact Us</span><span class="link-text-short">Contact Us</span></a>
                                    </li>
                                
                            </ul>
                        </div>

                        <div class="footer-wrapper">
                            <ul class="footer">
                                <li class="footer label">
                                    <span class="link-text">ABC News Network <span class='copy-pipe'> | </span> &copy; 2020 ABC News Internet Ventures. All rights reserved.</span>
                                </li>
                            </ul>
                        </div>
                    </div>
                </li>
                
                    <div class="search">
                        <a href="#" id="global-search-trigger">
                            <span class="icon-search2"></span>
                            <span class="icon-close"></span>
                        </a>
                        <div class="global-search" id="global-search">
                            <input class="search-box" placeholder="Search Headlines, News and Video..." type="text">
                            <input class="btn-search" type="submit">
                            <span class="icon-search2"></span>
                        </div>
                    </div>
                
            </ul>
        </nav>
    </header>
</div>
<div id="breaking-alerts"></div>
 
                                    </div>
                                </div>

                                <script type="text/javascript"  src="https://abcnewsplayer-a.akamaihd.net/player/2.106.5/amp.premier/amp.premier.js?v=2"></script>
<script type="text/javascript" src="https://s.abcnews.com/assets/js/angular/video/desktop.js?v=103&c"></script>


                                <div id="video_container" class="video_container" id="ng-app" ng-app="ngVideoPlayer">
                                    <div class="video_contents" ng-cloak ng-controller="vpCtrl">
                                        <div class="video_main" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
                                            <div id="video_header">
                                                <h1 itemprop="name">Woodpecker enjoys a meal in slow-motion footage</h1>
                                                <div class="more" ng-click="toggleDrawer();"><a href="javascript:void(0);" name="lpos=widget[videoindex]&link[Close]">More</a><span class="arrow"></span></div>
                                                <div class="video_meta_drawer">
                                                    <div class="overview" itemprop="description">A woodpecker chows down in serene footage captured on a snowy day in New Hampshire.</div>
                                                    <div class="dateTime">
                                                        <span class="duration">0:45</span> | <span class="date">12/11/20</span>
                                                    </div>
                                                    <!--<div class="topics">
                                                        <%groovy("/lib/lookup").displayTopics(videoObj.content.id.toString(), "video")%>
                                                    </div>-->
                                                    <div class="fullstory">
                                                            
                                                    </div>
                                                </div>
                                            </div>
                                            <div id="video_stage" class="abcn-amp-skin">
                                                
                                                    <meta itemprop="duration" content="T0M45S" />
                                                
                                                    <meta itemprop="embedUrl" content="null/amp.premier/AkamaiPremierPlayer.swf?settings_url=nullnull/_config/flash.xml&amp;params=%7B%22playerId%22%3A%22facebookHTTP%22%7D&amp;data_feed_url=null/video/itemfeed?id=74669602" />
                                                
                                                    <meta itemprop="contentUrl" content="https://ondemand.abcnews.com/playback/abcnews/2020/12/201211_abc_soc_bird_700.mp4" />
                                                
                                                    <meta itemprop="uploadDate" content="2020-12-11T12:38:05Z" />
                                                
                                                    <meta itemprop="width" content="360" />
                                                
                                                    <meta itemprop="thumbnailUrl" content="https://s.abcnews.com/images/US/201211_abc_soc_bird_hpMain_16x9_992.jpg" />
                                                
                                                    <meta itemprop="height" content="640" />
                                                
                                                <div id="player-placeholder"></div>
                                                <div class="abcn-player" playerid="videoplayer" clipid="74669602" autostart="true" volume="0.75" ads="true" playerversion="https://abcnewsplayer-a.akamaihd.net/player/2.106.5" namespace="vididx_player" mediaType="default" controls="persistent" fullscreen="external"></div>
                                                <div id="share-links"><a href="http://abcnews.go.com/">ABC Breaking News</a> | <a href="http://abcnews.go.com/Video">Latest News Videos</a></div>
                                                <div id="share_overlay" scroller="true"></div>
                                                    
                                                    <div class="ad">
                                                        <div class="ad_content">
                                                                                                                    
                                                                <div id="sfpSynch">
                                                                    <div id="ad-InContent1" class="ad-slot ad-wrapper"></div>   
                                                                </div>        
                                                                  
                                                        </div>
                                                    </div>
                                                

                                                <div ng-show="showUpNext" id="comingup">
                                                <div class="xx_close" ng-click="close()"></div>
                                                <div id="nextVideoContainer">
                                                <p class="counter" ng-show="timerStarted">Coming up in the next <span>{{countdown}} {{countdownlbl}}</span></p>
                                                <p class="counter" ng-show="!timerStarted">Coming up next:</p>
                                                <div class="video_thumb">
                                                    <img ng-src="{{nextVideo.image}}" width="148" />
                                                        <div class="shadow"><span class="icon"></span></div>
                                                        <div class="clearboth"></div>
                                                </div>
                                                <p class="title">{{nextVideo.title}}</p>
                                                <p>{{nextVideo.description}}</p>
                                                <p class="callout"><a ng-click="playVideo(nextVideo.id, $event);" href="{{nextVideo.url}}">Skip to this video now <span></span></a></p>
                                                <div class="clearboth"></div>
                                                </div>
                                                <div id="upnext_carousel" class="jcarousel-wrapper">
                                                <p class="counter">Related</p>
                                                <a class="prev" ng-click="cancelUpNextTimer();"><span class="chevron-left"></span></a>
                                                <div class="jcarousel" id="relatedMiniCarousel" data-abcn-carousel data-itemperpage="2" data-srctype="js">
                                                    <ul>
                                                        <li class="related" ng-repeat="itm in playlist" data-carousel-repeat-directive>
                                                            <a ng-click="playVideo(itm.id, $event);" href="{{itm.url}}" data-id="{{itm.id}}" class="relatedThumb">
                                                                <img ng-src="{{itm.image}}" width="148"/>
                                                                <div class="shadow"><span class="icon"></span></div>
                                                            </a>
                                                        </li>
                                                    </ul>
                                                </div>
                                                <a class="next" ng-click="cancelUpNextTimer();"><span class="chevron-right"></span></a>
                                                </div>
                                                <div class="clearboth"></div>
                                                </div>
                                                <div id="pause_overlay_meta">
                                                    <p class="label noborder">Now Playing:</p>
                                                    <p class="title">{{currentVideo.title}}</p>
                                                    <div class="calltoaction">
                                                        <a href="javascript:void(0);" ng-click="unPausePlayer()">
                                                        <span class="playicon"></span>
                                                        <span class="c2atext">Resume Playing Video</span>
                                                        </a>
                                                    </div>
                                                </div>
                                            </div>
                                               
                                                <div id="bannerad">
                                                    <div class="banneradcontainer">                                                  
                                                                          
                                                                <div id="ad-Banner1" class="ad-center"></div>                 
                                                        
                                                    </div>
                                                </div>
                                                
                                            <div id="pause_overlay"></div>
                                        </div>
                                        <div id="video_misc">
                                            <div id="waypoint-marker"></div>
                                            <div id="mini-player-panel">
                                                <div class="mini-player-meta">
                                                    <p class="_cliplabel"></p>
                                                    <p class="_cliptitle"></p>
                                                    <p class="_clipcaption"></p>
                                                    <p class="_cliplink"><a href="javascript:void(0)" ng-click="scrollAndRoll();">Play Video <span class="chevron"></span></a></p>
                                                </div>
                                            </div>
                                            <div class="mini-player-overlay" ng-click="scrollAndRoll();"><span></span></div>
                                            <div class="_tabheader">
                                                <div ng-class="{'active' : showComments}" class="tab tab_comments first" ng-click="showExtras = false; showComments = true; showTranscript = false; showRelated = false;  handlePlayer();">Comments</div>
                                                <div ng-class="{'active' : showExtras}" class="tab tab_extras " ng-click="showExtras = true; showComments = false; showTranscript = false; showRelated = false; handlePlayer();">Related Extras</div>
                                                <div ng-class="{'active' : showRelated}" class="tab tab_relateds" ng-click="showExtras = false; showComments = false; showTranscript = false; showRelated = true; handlePlayer();">Related Videos</div>
                                                <div ng-class="{'active' : showTranscript}" class="tab tab_transcript last" ng-click="showExtras = false; showComments = false; showTranscript = true; showRelated = false;  handlePlayer();">Video Transcript</div>
                                                <div class="clearboth"><!-- empty --></div>
                                            </div>
                                            <div id="_transcripts" ng-show="showTranscript">
                                                <div class="_title">Transcript for <span> Woodpecker enjoys a meal in slow-motion footage</span></div>
                                                <div class="_text">
                                                    -- 
                                                </div>
                                                <p class="disclaimer">This transcript has been automatically generated and may not be 100% accurate.</p>
                                            </div>
                                            <div id="_comments" ng-show="showComments">
                                            </div>
                                            <div id="_extras" ng-show="showExtras">
                                                <div class="jcarousel-wrapper">
                                                    
                                                    <div class="_extraswrapper">
                                                    <a class="prev"><span class="chevron-left"></span></a>
                                                        <div class="jcarousel" id="related_extras" data-abcn-carousel data-itemperpage="1" data-srctype="markup">
                                                            <ul>
                                                                
                                                                        <li>
                                                                            <a class="_relextra" href="/Lifestyle/video/woodpecker-literally-finds-arm-law-42915683" name="lpos=widget[videoindex]&link[related_extras]">
                                                                                <div class="relthumb">
                                                                                    <img src="https://s.abcnews.com/images/Lifestyle/161019_aptn_woodpecker_police_16x9_384.jpg" width="300" class="thumb"/>
                                                                                    
                                                                                        <span class="icon"></span>
                                                                                    
                                                                                    <div class="shadow"></div>
                                                                                    <div class="clearboth"></div>
                                                                                </div>
                                                                            </a>
                                                                            <p class="reltitle"><a class="_relextra" href="/Lifestyle/video/woodpecker-literally-finds-arm-law-42915683" name="lpos=widget[videoindex]&link[related_extras]"><span class="reltype _video"></span>Woodpecker Literally Finds the Arm of the Law</a></p>
                                                                            <p class="reldescription">The bird was filmed sitting on the shoulder of a police officer in Poland and pecking at his shoulder.</p>
                                                                        </li>
                                                                    
                                                            </ul>
                                                        </div>
                                                    <a class="next"><span class="chevron-right"></span></a>
                                                    </div>
                                                </div>
                                            </div>
                                            <div id="_relateds" ng-show="showRelated">
                                                <div ng-show="outbrainMode == false" class="jcarousel-wrapper">
                                                    <a class="prev"><span class="chevron-left"></span></a>
                                                        <div class="jcarousel" id="related_carousel" data-abcn-carousel data-itemperpage="5" data-srctype="markup">
                                                            <ul>
                                                                
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 0 ? 'current' : '_relcaption'+0}}"><span ng-show="currentVideoIdx == 0">Now Playing:</span> Woodpecker Literally Finds the Arm of the Law</p>
                                                                            <a ng-click="playVideo('42915683', $event)" class="_relvideo" href="/Lifestyle/video/woodpecker-literally-finds-arm-law-42915683" data-idx="0">
                                                                                <img src="https://s.abcnews.com/images/Lifestyle/161019_aptn_woodpecker_police_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '0'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 1 ? 'current' : '_relcaption'+1}}"><span ng-show="currentVideoIdx == 1">Now Playing:</span> Pfizer prepares to ship 2.9M COVID-19 vaccine doses across US</p>
                                                                            <a ng-click="playVideo('74669117', $event)" class="_relvideo" href="/GMA/News/video/pfizer-prepares-ship-29m-covid-19-vaccine-doses-74669117" data-idx="1">
                                                                                <img src="https://s.abcnews.com/images/GMA/201211_gma_perez1_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '1'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 2 ? 'current' : '_relcaption'+2}}"><span ng-show="currentVideoIdx == 2">Now Playing:</span> FDA panel votes yes to recommend Pfizer vaccine</p>
                                                                            <a ng-click="playVideo('74669082', $event)" class="_relvideo" href="/GMA/News/video/fda-panel-votes-recommend-pfizer-vaccine-74669082" data-idx="2">
                                                                                <img src="https://s.abcnews.com/images/GMA/201211_gma_llamas_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '2'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 3 ? 'current' : '_relcaption'+3}}"><span ng-show="currentVideoIdx == 3">Now Playing:</span> US braces for difficult season of COVID-19 with vaccines on horizon</p>
                                                                            <a ng-click="playVideo('74669997', $event)" class="_relvideo" href="/GMA/News/video/us-braces-difficult-season-covid-19-vaccines-horizon-74669997" data-idx="3">
                                                                                <img src="https://s.abcnews.com/images/GMA/201211_gma_jha_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '3'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 4 ? 'current' : '_relcaption'+4}}"><span ng-show="currentVideoIdx == 4">Now Playing:</span> How UPS, FedEx are planning to ship COVID-19 vaccines to Americans</p>
                                                                            <a ng-click="playVideo('74669600', $event)" class="_relvideo" href="/GMA/News/video/ups-fedex-planning-ship-covid-19-vaccines-americans-74669600" data-idx="4">
                                                                                <img src="https://s.abcnews.com/images/GMA/201211_gma_oquendo2_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '4'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 5 ? 'current' : '_relcaption'+5}}"><span ng-show="currentVideoIdx == 5">Now Playing:</span> Hawaii surfer dies in shark attack</p>
                                                                            <a ng-click="playVideo('74669601', $event)" class="_relvideo" href="/GMA/News/video/hawaii-surfer-dies-shark-attack-74669601" data-idx="5">
                                                                                <img src="https://s.abcnews.com/images/GMA/201211_gma_johnson2_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '5'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 6 ? 'current' : '_relcaption'+6}}"><span ng-show="currentVideoIdx == 6">Now Playing:</span> HHS secretary says Pfizer vaccine will be approved</p>
                                                                            <a ng-click="playVideo('74669119', $event)" class="_relvideo" href="/GMA/News/video/hhs-secretary-pfizer-vaccine-approved-74669119" data-idx="6">
                                                                                <img src="https://s.abcnews.com/images/GMA/201211_gma_azar_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '6'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 7 ? 'current' : '_relcaption'+7}}"><span ng-show="currentVideoIdx == 7">Now Playing:</span> Biden, Harris named Time magazine’s 'Person of the Year'</p>
                                                                            <a ng-click="playVideo('74669333', $event)" class="_relvideo" href="/GMA/News/video/biden-harris-named-time-magazines-person-year-74669333" data-idx="7">
                                                                                <img src="https://s.abcnews.com/images/GMA/201211_gma_time_mag2_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '7'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 8 ? 'current' : '_relcaption'+8}}"><span ng-show="currentVideoIdx == 8">Now Playing:</span> Republicans in Congress join Trump in trying to overturn election</p>
                                                                            <a ng-click="playVideo('74669332', $event)" class="_relvideo" href="/GMA/News/video/republicans-congress-join-trump-overturn-election-74669332" data-idx="8">
                                                                                <img src="https://s.abcnews.com/images/GMA/201211_gma_bruce_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '8'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 9 ? 'current' : '_relcaption'+9}}"><span ng-show="currentVideoIdx == 9">Now Playing:</span> Controversial execution</p>
                                                                            <a ng-click="playVideo('74669122', $event)" class="_relvideo" href="/WNN/video/controversial-execution-74669122" data-idx="9">
                                                                                <img src="https://s.abcnews.com/images/WNN/201211_atm_fujii_pic_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '9'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 10 ? 'current' : '_relcaption'+10}}"><span ng-show="currentVideoIdx == 10">Now Playing:</span> Rodney Reed on his alleged relationship with Stacey Stites </p>
                                                                            <a ng-click="playVideo('74658509', $event)" class="_relvideo" href="/2020/video/rodney-reed-alleged-relationship-stacey-stites-74658509" data-idx="10">
                                                                                <img src="https://s.abcnews.com/images/2020/201210_2020_rodneyreed_prison_intv_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '10'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 11 ? 'current' : '_relcaption'+11}}"><span ng-show="currentVideoIdx == 11">Now Playing:</span> Police plant hidden cameras at Stacey Stites’ funeral as part of murder investigation</p>
                                                                            <a ng-click="playVideo('74658456', $event)" class="_relvideo" href="/2020/video/police-plant-hidden-cameras-stacey-stites-funeral-part-74658456" data-idx="11">
                                                                                <img src="https://s.abcnews.com/images/2020/201210_2020_rodneyreed_burial_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '11'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 12 ? 'current' : '_relcaption'+12}}"><span ng-show="currentVideoIdx == 12">Now Playing:</span> Influencer with spinal cord injury shares pregnancy journey online </p>
                                                                            <a ng-click="playVideo('74662154', $event)" class="_relvideo" href="/GMA/Family/video/influencer-spinal-cord-injury-shares-pregnancy-journey-online-74662154" data-idx="12">
                                                                                <img src="https://s.abcnews.com/images/GMA/201210_gma_digital_AlyssaHiggins_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '12'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 13 ? 'current' : '_relcaption'+13}}"><span ng-show="currentVideoIdx == 13">Now Playing:</span> ABC News Live Prime: Wednesday, December 10, 2020</p>
                                                                            <a ng-click="playVideo('74665011', $event)" class="_relvideo" href="/US/video/abc-news-live-prime-wednesday-december-10-2020-74665011" data-idx="13">
                                                                                <img src="https://s.abcnews.com/images/US/201210_abcnl_prime_full_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '13'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 14 ? 'current' : '_relcaption'+14}}"><span ng-show="currentVideoIdx == 14">Now Playing:</span> Bill Gates on vaccine fight: ‘There's a lot of heroes’ to ending pandemic</p>
                                                                            <a ng-click="playVideo('74663889', $event)" class="_relvideo" href="/Health/video/bill-gates-vaccine-fight-lot-heroes-ending-pandemic-74663889" data-idx="14">
                                                                                <img src="https://s.abcnews.com/images/Health/201210_abcnl_prime_billgates_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '14'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 15 ? 'current' : '_relcaption'+15}}"><span ng-show="currentVideoIdx == 15">Now Playing:</span> The Rundown: Top headlines Thursday: Dec. 10, 2020</p>
                                                                            <a ng-click="playVideo('74663888', $event)" class="_relvideo" href="/International/video/rundown-top-headlines-thursday-dec-10-2020-74663888" data-idx="15">
                                                                                <img src="https://s.abcnews.com/images/International/201210_abcnl_prime_therundown_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '15'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 16 ? 'current' : '_relcaption'+16}}"><span ng-show="currentVideoIdx == 16">Now Playing:</span> By the Numbers: Holiday and vaccine deliveries could strain US shipping industry</p>
                                                                            <a ng-click="playVideo('74663887', $event)" class="_relvideo" href="/US/video/numbers-holiday-vaccine-deliveries-strain-us-shipping-industry-74663887" data-idx="16">
                                                                                <img src="https://s.abcnews.com/images/US/201210_abcnl_prime_bythenumbers_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '16'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 17 ? 'current' : '_relcaption'+17}}"><span ng-show="currentVideoIdx == 17">Now Playing:</span> Vaccine watch: Getting the vaccine to Americans</p>
                                                                            <a ng-click="playVideo('74663830', $event)" class="_relvideo" href="/Health/video/vaccine-watch-vaccine-americans-74663830" data-idx="17">
                                                                                <img src="https://s.abcnews.com/images/Health/201210_abcnl_prime_woodruff_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '17'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                                        <li>
                                                                            <p class="_relcaption" id="{{currentVideoIdx == 18 ? 'current' : '_relcaption'+18}}"><span ng-show="currentVideoIdx == 18">Now Playing:</span> “World News Tonight” checks in with local businesses during the holidays</p>
                                                                            <a ng-click="playVideo('74662281', $event)" class="_relvideo" href="/WNT/video/world-news-tonight-checks-local-businesses-holidays-74662281" data-idx="18">
                                                                                <img src="https://s.abcnews.com/images/WNT/201210_wn_ender5_hpMain_16x9_384.jpg" width="145" height="84"/>
                                                                                <span class="icon"></span>
                                                                                <span class="nowplaying" ng-show="currentVideoIdx == '18'"></span>
                                                                                <div class="shadow"></div>
                                                                            </a>
                                                                        </li>
                                                                    
                                                            </ul>
                                                        </div>
                                                    <a class="next"><span class="chevron-right"></span></a>
                                                </div>

                                                <div class="jcarousel-wrapper">
                                                    <div ng-show="outbrainMode" id="OutbrainCarousel" class="jcarousel" style="padding-top:30px;">
                                                        <ul>
                                                            <li class="related" ng-repeat="itm in playlist track by $index">
                                                                <p class="_relcaption" id="{{currentVideoIdx == $index ? 'current' : '_relcaption'+$index}}"><span ng-show="currentVideoIdx == $index">Now Playing:</span> {{itm.title}}</p>
                                                                <a ng-click="playVideo(itm.id, $event);" href="{{itm.url}}" data-idx={{$index}} class="_relvideo">
                                                                    <img ng-src="{{itm.image}}" width="145"/>
                                                                    <span class="icon"></span>
                                                                    <span class="nowplaying" ng-show="currentVideoIdx == $index"></span>
                                                                </a>
                                                            </li>
                                                        </ul>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                        <div id="help_page_overlay"></div>
                                        <div class="clearboth"></div>
                                    </div>
                                </div>
                                <div id="hidden">{"duration":"0:45","description":"A woodpecker chows down in serene footage captured on a snowy day in New Hampshire.","mediaType":"default","section":"ABCNews/US","id":"74669602","title":"Woodpecker enjoys a meal in slow-motion footage","url":"/US/video/woodpecker-enjoys-meal-slow-motion-footage-74669602"}</div>

                            </div>
                        </div>
        <script src="https://s.abcnews.com/assets/beta/js/abcn.js?v=315"></script>

                        
                                <!-- run Google Ads -->
                                 
        <script>
            //for GAM
            window.abcnads.adTag = "Lifestyle,Pets"
            window.abcnads.sectionName = "US";
            window.abcnads.objid =  "74669602";
            window.abcnads.devType = "desktop"
        </script>
                                
                                
  <script>
    var isTabletLandscape = ( "desktop".toLowerCase() === 'tablet' && window.innerWidth >= 1024) ? true : false; 
    var isTablet = ( "desktop".toLowerCase()  === 'tablet' ) ? true : false; 

    var isVideoIndex =  false;

    switch ( window.location.href.toLowerCase() ) {
        case "http://localhost:8080/video":
        case "https://abcnews.go.com/video":
        case "https://dev.abcnews.go.com/video":
        case "https://preview.abcnews.go.com/video":

        case "http://localhost:8080/video/abc_news_features":
        case "https://abcnews.go.com/video/abc_news_features":
        case "https://dev.abcnews.go.com/video/abc_news_features":
        case "https://preview.abcnews.go.com/video/abc_news_features": 
            isVideoIndex =  true
        break;
    }

    var isDesktop = ( "desktop".toLowerCase() === 'desktop' ) ? true : false; 
    var gamHasFiredAlready = false;
    
    gamInit(); // we call this for the first render; 
    gamOrientationHandler(); //we call this to listen for orientation change

    function gamOrientationHandler() {
        window.addEventListener("orientationchange", function() {
            var isLandScape = ( window.orientation === 90 ) ? true : false;
            //we  fire this if landscape AND Gam hasnt already been fired (in case landscape was active for the first render)
            if ( isLandScape && !gamHasFiredAlready ) {
                gamHasFiredAlready = true

              if (typeof AdConfig !== 'undefined' && typeof generateAdConfigData !== 'undefined'){
                    window.DTCIAdConfig = generateAdConfigData();                      
                } 
                googleAdsInit();
            } else if ("desktop".toLowerCase() === 'tablet' && !gamHasFiredAlready){
                gamHasFiredAlready = true;
            }
        });

    }

    function gamInit(){
            if (isDesktop || isTabletLandscape && !isVideoIndex || isVideoIndex && isTablet){
               // ensure googleAdsInit exists && User is on Desktop or Tablet Landscaped
                if (typeof googleAdsInit !== 'undefined' ){
                    googleAdsInit();
                }
                // ensure AdConfig exists && User is on Desktop or Tablet Landscaped
                if (typeof AdConfig !== 'undefined' && typeof generateAdConfigData !== 'undefined'){
                    window.DTCIAdConfig = generateAdConfigData();                      
                } 
        }
        
    }
    </script>


                            			
			<script language="JavaScript">
				var s_account = "wdgnewabcnews,wdgasec,wdgnewabcnweb,wdgnewabcnewsrollup"
			</script>
			<script language="JavaScript" src="https://s.abcnews.com/assets/js/analytics/adobe/abcnews_analytics_v2.js"></script>
			<script language="JavaScript">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</script>		
        
                        
                        </body>
                    </html>
                